Lecture 4 – Chapter 3 Enter and Edit Text

This lecture guides you through procedures related to:
(A) Entering or importing text.
(B) Moving, Copying, and Deleting text.
(C) Finding and Replacing text.
(D)  Using Reference and Research tools.
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(A) Entering or importing text.

Entering new text in a document is easy. A blinking cursor shows where the next character you enter will appear. When you begin entering text, any existing text to the right of the cursor moves to make room for the new text. When the cursor reaches the right margin (left margin if Arabic), the word you are entering moves to the next line. Another way to add text to a document is to import it from another document.

To enter text
1. Click to position the cursor where you want to add your text, and begin typing.

start a new paragraph
1. Press the Enter key.

To import text
1. In the target document, position the cursor where you want to insert text from another document.
*It isn’t necessary to open the source document to complete importing text operation. 
2. On the Insert tab, in the Text group, click the Object arrow (not the button). Then click Text from File to open the Insert File dialog box.
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3. Browse to the file that contains the text you want to insert, click the file, and then click the Insert button to import the text into your document.
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(B) Move, copy, and delete text
You’ll rarely write a perfect document that requires no editing. You’ll almost always want to add or remove a word or two, change a phrase, or move text from one place to another. Or you might want to edit a document that you created for one purpose so that you can use it for a different purpose. You can edit a document as you create it, or you can write it first and then revise it.
It’s easy to modify a few characters, but if you want to edit more than that efficiently, you need to know how to select text. Selected text appears highlighted on the screen.

You can select content by using the mouse, using the keyboard, tapping, or combining multiple tools. Some methods of selecting use an area of the document’s left margin called the selection area. When the mouse pointer is in the selection area, it changes to an arrow that points toward the upper-right corner of the page.

You can move or copy selected text within a document or between documents by using these methods:
1- You can drag a selection from one location to another. This method is easiest to use when you can display the original location and destination on the screen at the same time. (You can create a copy by holding down a key while dragging.)
2- You can cut or copy the text from the original location to the Clipboard and then paste it from the Clipboard into the new location. There are multiple methods for cutting, copying, and pasting text. No matter which method you use, when you cut text, Word removes it from its original location. When you copy text, Word leaves the original text intact.

The Clipboard is a temporary storage area that is shared by the Office apps. You can display items that have been cut or copied to the Clipboard in the Clipboard pane.

You can cut and copy content to the Clipboard and paste the most recent item from the Clipboard without displaying the Clipboard pane. If you want to work with items other than the most recent, you can display the Clipboard pane and then do so.

If you make a change to a document and then realize that you made a mistake, you can easily reverse, or undo, one or more recent changes. You can redo changes that you’ve undone, or repeat your most recent action elsewhere in the document.

In addition to moving and copying text, you can also simply delete it. The easiest way to do this is by using the Delete key or the Backspace key. However, when you delete text by using one of these keys, the text is not saved to the Clipboard and you can’t paste it elsewhere.

To select text
1- To select adjacent words, lines, or paragraphs, drag through the text.
· Position the cursor at the beginning of the text you want to select, and then do any of the following:
· To select one character at a time, hold down the Shift key and then press the Left Arrow or Right Arrow key.
· To select one word at a time, hold down the Shift and Ctrl keys and then press the Left Arrow or Right Arrow key.
·  To select one line at a time, hold down the Shift key and then press the Up Arrow or Down Arrow key.
· To select any amount of adjacent content, hold down the Shift key and then click at the end of the content that you want to select.
· To select a word, double-click anywhere in the word. Word selects the word and the space immediately after the word, but not any punctuation after the word.
· To select a sentence, hold down the Ctrl key and click anywhere in the sentence. Word selects all the characters in the sentence, from the first character through the space following the ending punctuation mark.
· To select a line, click in the selection area to the left of the line.
· To select a paragraph, do either of the following:
·  Triple-click anywhere in the paragraph.
2- To select non-adjacent words, lines, or paragraphs, select the first text segment and then hold down the Ctrl key while selecting the next text segment.
3- To select all the content in a document or text container, do either of the following:
· Triple-click in the selection area.
· Press Ctrl+A.

To release a selection
1. Click anywhere in the window other than the selection area.

To cut text to the Clipboard
1. Select the text, and then do any of the following:
· On the Home tab, in the Clipboard group, click the Cut button.
· Right-click the selection, and then click Cut.
· Press Ctrl+X.

To copy text to the Clipboard
1. Select the text, and then do any of the following:
· On the Home tab, in the Clipboard group, click the Copy button.
· Right-click the selection, and then click Copy.
· Press Ctrl+C.

To paste the most recent item from the Clipboard
· Position the cursor where you want to insert the text, and then do any of the following:
· On the Home tab, in the Clipboard group, click the Paste button.
· Press Ctrl+V.
Or
1. Right-click where you want to insert the text, and then in the Paste Options section of the menu, click a paste option.

To move text
1. Do either of the following:
· Cut the text from the original location, and then paste it into the new location.
· Drag the text from the original location to the new location.

To copy text from one location to another

1. Do either of the following:
· Copy the text from the original location, and then paste it into the new location.
· Hold down the Ctrl key and drag the text from the original location to the new location.

To drag selected text, point to it, hold down the mouse button and move the pointer to the insertion location (indicated by a thick vertical line), and then release the mouse button.

To display the Clipboard pane
1. On the Home tab, click the Clipboard dialog box launcher.
To manage cut and copied items in the Clipboard pane
1- Do any of the following:
· To paste an individual item at the cursor, click the item, or point to the item, click the arrow that appears, and then click Paste.
· To paste all the items stored on the Clipboard at the same location, click the Paste All button at the top of the Clipboard pane.
· To remove an item from the Clipboard, point to the item in the Clipboard pane, click the arrow that appears, and then click Delete.
· To remove all items from the Clipboard, click the Clear All button at the top of the Clipboard pane.

To control the behavior of the Clipboard pane
At the bottom of the pane, click Options, and then click the display option you want.
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To undo your last editing action

Do either of the following:
· On the Quick Access Toolbar, click the Undo button.
· Press Ctrl+Z.

To undo two or more actions

On the Quick Access Toolbar, in the Undo list, click the first action you want to undo. Word reverts that action and all those that follow.

To delete only one or a few characters
1. Position the cursor immediately to the left of the text you want to delete.
2. Press the Delete key once for each character you want to delete.
Or
1- Position the cursor immediately to the right of the text you want to delete.
2- Press the Backspace key once for each character you want to delete.

To delete any amount of text

1. Select the text you want to delete.
2. Press the Delete key or the Backspace key.
Find and replace text
One way to ensure that the text in your documents is consistent and accurate is to use the Find feature to search for and review every occurrence of a particular word or phrase. For example, if you are responsible for advertising a trademarked product, you can search your marketing materials to check that every occurrence of the product’s name is correctly identified as a trademark.

Find:
You can use the search box at the top of the Navigation pane to locate all instances of a specific word, phrase, or formatting mark in the current document. When you enter characters in the search box at the top of the pane, Word highlights all occurrences of those characters in the document and displays them on the Results page of the Navigation pane. When you point to a search result on the Results page, a ScreenTip displays the number of the page on which that result appears and the name of the heading preceding the search result. You can click a search result to move directly to that location in the document, or you can click the Next and Previous arrows to move between results.
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If you want to be more specific about the text you are looking for—for example, if you want to look for occurrences that match the exact capitalization of your search term—you can do so from the Find tab of the Find And Replace dialog box.
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Replace:
If you want to substitute a specific word or phrase for another, you can use the Replace function. As on the Find tab, the Replace tab contains options you can use to carry out more complicated replacement operations. You can evaluate and decide whether to replace individual instances of the search term, or you can replace all occurrences of the search term in the document at the same time.
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To display the Results page of the Navigation pane

Do any of the following:
· On the Home tab, in the Editing group, click the Find button.
· On the View tab, in the Show group, select the Navigation Pane check box and then, at the top of the Navigation pane, click Results.
· Press Ctrl+F.

To search for text
On the Results page of the Navigation pane, enter the text you want to find in the search box.


To find a search result in the document
1. On the Results page of the Navigation pane, point to a search result to display a ScreenTip with the number of the page on which that result appears and the name of the heading that precedes that search result.
2. Click the search result to move directly to that location in the document.

To display the Find tab of the Find And Replace dialog box
1. Do either of the following:
• In the Navigation pane, click the Search for more things arrow at the
right end of the search box, and then click Advanced Find.
• On the Home tab, in the Editing group, in the Find list, click Advanced
Find.
To conduct a more specific search
1. Display the Find page of the Find and Replace dialog box.
2. Click More in the lower-left corner of the dialog box to display additional search options.
3. In the Find what box, enter the text you want to search for, or click the Special button and then click the symbol or formatting symbol you want to locate.
4. Modify your search by selecting any of the following options in the expanded dialog box:
· Guide the direction of the search by selecting Down, Up, or All from the Search list.
· Locate only text that matches the capitalization of the search term by selecting the Match case check box.
· Exclude occurrences of the search term that appear within other words by selecting the Find whole words only check box.
· Find two similar words, such as effect and affect, by selecting the Use wildcards check box and then including one or more wildcard characters in the search term.
· Find occurrences of the search text that sound the same but are spelled differently, such as there and their, by selecting the Sounds like check box.
· Find occurrences of a particular word in any form, such as try, tries, and tried, by selecting the Find all word forms check box.
· Locate formatting, such as bold, or special characters, such as tabs, by selecting them from the Format or Special list.
· Locate words with the same beginning or end as the search term by selecting the Match prefix or Match suffix check box.
· Locate words with different hyphenation or spacing by selecting the Ignore punctuation characters or Ignore white-space characters check box.
5. Click the Find Next button to find the next instance of the text in the
document.

To display the Replace tab of the Find And Replace dialog box

Do any of the following:
1. If the Find and Replace dialog box is already open, click the Replace tab.
2. If the Navigation pane is open, click the Search for more things arrow at the right end of the search box, and then click Replace.
3. On the Home tab, in the Editing group, click the Replace button.
4.  Press Ctrl+H.

To replace text
1. Display the Replace tab of the Find and Replace dialog box.
2. In the Find what box, enter the text you want to replace.
3. In the Replace with box, enter the replacement text.
4. Do one of the following:
· Click Replace to find the next occurrence of the text in the Find what box, replace it with the text in the Replace with box, and move to the next occurrence.
· Click Replace All to replace all occurrences of the text in the Find what box with the text in the Replace with box.
· Click Find Next to find the first occurrence of the text in the Find What box or to leave the selected occurrence as it is and locate the next one.


Use reference and research tools
Language is often contextual. That is, you use different words and phrases in a marketing brochure than you would in a letter requesting immediate payment of an invoice or in an informal memo about a social gathering after work. To help ensure that you’re using the words that best convey your meaning in any given context, you can look up definitions, synonyms, and antonyms of words from within a document by using the built-in proofing tools. You can also use the selected word as a jumping-off point for further research. You can display definitions of words on the Define page of the Smart Lookup pane. By default, this pane displays dictionary definitions from online sources.

You can also install free dictionaries from the Microsoft Office Store. After you install a dictionary, you can display definitions in the Thesaurus pane when you’re online or offline.
Install Office tools 
A dictionary isn’t the only tool, or app, that you can install. There are many other useful apps available for Word and other Office apps, including fax services, maps, newsfeeds, and social connectors. To locate apps that are available for Word, follow these steps:
1. On the Insert tab, in the Add-ins group, click the Store button to display the Store tab of the Office Add-ins dialog box.
2. Browse the available apps or use the search box to search for a specific app.
To display and manage your installed add-ins, do the following:
1. On the Insert tab, in the Add-ins group, click the My Add-ins button to display a list of the apps you’ve installed.
2. To remove an app, right-click it on the My Add-ins page of the Office Add-ins dialog box, click Remove, and then click Remove again to confirm the removal.
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Sometimes it’s difficult to think of the best word to use in a specific situation. You can display a list of synonyms (words that have the same meaning) and usually an antonym (a word that has the opposite meaning) from the shortcut menu that appears when you click a word. You can display a more comprehensive list of synonyms in the Thesaurus pane. You can click any synonym in the Thesaurus pane to display the synonyms and definition of that word, until you find the word that best suits your needs. You can use built-in and online tools to translate words, phrases, or even entire documents into other languages. These tools include the following:

· Mini Translator When the Mini Translator is turned on, you can point to a word or selected phrase to display a translation in the specified language. In the Bilingual Dictionary pane that appears, you can choose to display more information and options, copy the translated word or phrase, or hear the original word or phrase spoken for you.
· Online bilingual dictionary You can choose this option to display a translation of selected text in the Research pane. You can also use the Research pane to obtain a translation of a word or phrase that does not appear in the text of the document.
· Online machine translator You can use this tool to translate an entire document. When you choose this option, Word sends the document to the Microsoft Translator service (which is free); the translated document then appears in your web browser. You can modify the translation languages in the boxes at the top of the webpage and point to any part of the translation to display the original text.
You can translate from and to many languages, including Arabic, Chinese, Greek, Hebrew, Italian, Japanese, Korean, Polish, Portuguese, Russian, Spanish, and Swedish. You set which languages you want to use in the Translation Language Options dialog box.
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To display the definition of a word while online
1. Click or select the word that you want the definition of.
2. Open the Insights pane by doing either of the following:
· On the Review tab, in the Insights group, click Smart Lookup.
· Right-click the word, and then click Smart Lookup.
3. Click the Define link in the Insights pane to display the Define page, which provides various definitions of the word.

To install a dictionary
1. On the Insert tab, in the Add-ins group, click the Store button to open the Office Add-ins dialog box.
2. In the search box in the dialog box, enter dictionary. A list of available dictionaries appears.
3. Click the dictionary you want to install. The Office Add-ins dialog box changes to display information about the dictionary.
4. Click the Trust It button to install the dictionary.

To display synonyms for a word
 Right-click the word, and then click Synonyms.

To display synonyms, antonyms, and the definition of a word
 Right-click the word, click Synonyms, and then on the submenu, click Thesaurus.
Or
1. Click or select the word.
2. Do either of the following:
· On the Review tab, in the Proofing group, click the Thesaurus button.
· Press Shift+F7.

To replace a word with a synonym
 Do either of the following:
· Display the list of synonyms, and then click the synonym you want to use.
· Display the Thesaurus, point to the synonym you want to use, click the arrow that appears, and then click Insert.

To change the languages used by the translator tools
1. On the Review tab, in the Language group, click the Translate button, and then click Choose Translation Language to display the Translation Language Options dialog box.
2. In the Choose document translation languages section, do the following:
· In the Translate from list, click the original language.
· In the Translate to list, click the translation language.
3. In the Choose Mini Translator language section, in the Translate to list, click the translation language.
4. Click OK.

To translate text within Word
1. Select the word or phrase you want to translate.
2. On the Review tab, in the Language group, click the Translate button, and then click Translate Selected Text. If you’re prompted to approve sending the text for translation, click Yes.
3. 3. The Research pane opens and displays the selected text in the Search For box. The From and To boxes display the currently selected original and translation languages. If either language is different than the current selection, change the selection. Then click the Search button (the green arrow) to display the translated word or phrase in the Translation page.
4. 4. If you translated a phrase, you can do either of the following:
· To replace the selected text with the translation, click the Insert button.
· To copy the translation, click the Insert arrow, and then click Copy.

To turn on the Mini Translator
1. On the Review tab, in the Language group, click the Translate button, and then click Mini Translator.

To translate text by using the Mini Translator
Turn on the Mini Translator, and then do either of the following:
• To translate a single word, point to the word to display the Online

Bilingual Dictionary, which contains a translation in the specified language.
• To translate a phrase or other longer piece of text, select the text you want to translate, and then point to it to display the Microsoft Translator dialog box, which contains a translation in the specified language.
2. In the Online Bilingual Dictionary dialog box or the Microsoft Translator dialog box, do any of the following:
• Click the Expand button to display more information and options in the Research pane.
• Click the Copy button to copy the entire contents of the dialog box to the Clipboard.
• Click the Play button to hear the word or phrase spoken for you.

To insert translated text from the Online Bilingual Dictionary into the document, replacing the text selection
1. In the Research pane, in the translation text below Bilingual Dictionary, select and copy the translated word you want to insert.
2. In the document, replace the original word with the copied word.

To change the translation languages in the Research pane
1. Do any of the following:
• In the From list, click the original language.
• In the To list, click the translation language.

To translate a word that does not appear in the text of a document
1. In the Research pane, on the Translation page, enter the word you want to translate in the search box.
2. In the From list, select the original language of the text you want to translate.
3. In the To list, select the language to which the text should be translated.
4. Click the Start Searching button.

To use the online machine translator to translate an entire document
1. Open the document you want to translate in Word.
2. On the Review tab, in the Language group, click the Translate button, and then click Translate Document.
3. Word displays a message that the document will be sent for translation by the Microsoft Translator service (which is free). Click Send to display the translated document in your web browser.
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