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Checking Spelling 

and Grammar 
 
Part of editing your documents is making sure that 

everything is spelled and put together correctly. Word is 

a great help in this regard, because it can identify spelling 

and grammar errors in your documents. 
 

Check spelling and grammar in the 

document 
 
To check the spelling and grammar of a document all 

at once, use the Spelling and Grammar dialog box. 
 

 Click the Review tab on the Ribbon and click the 

Spelling & Grammar button in the Proofing group. 
 

Word begins checking spelling and grammar from 

the location of the insertion point. 
 

Other Ways to Check Spelling and Grammar:  
Press <F7>. 

 
If Word finds an error, the Spelling and Grammar 

dialog box appears with the error in the text box at 

the top of the dialog box. See the table to the right, 

Spelling and Grammar Options, for more information 

about the different options in the dialog box. 
 

 If the word or grammar is incorrect, select the 

correction from the Suggestions list, or type your 

own correction in the top text box. Then click 

Change or Change All. If the word or grammar 

is correct, click Ignore Once, Ignore All, Next 

Sentence, or Add to Dictionary. 
 

Word applies the command and continues to the 

next error. 
 

Once Word has finished checking your document for 

spelling and grammar errors, a dialog box appears. 

 
 Click OK to complete the check. 

 

Tips 
 
 You can turn off spell and grammar checker. Click 

the File tab and click the Options button. Click the 

Proofing tab. Click the Check spelling as you type 

check box and/or the Mark grammar errors as 

you type check box. Click OK.


 Word cannot catch spelling errors that occur because 

of misuse. For example, if you entered the word 

"through" when you meant to type "threw," Word 

wouldn't catch it because "through" is a correctly 

spelled word.

 

 
 Exercise Notes  

 Exercise File: CompanyMeeting3-1.docx 
 

 Exercise: Correct the spelling and grammar errors in the 

document.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3-1: The Spelling and Grammar dialog box, as 

it appears when checking a spelling error. 
 
 
 
 
 
 

 
Table 3-1: Spelling and Grammar Options  

 Ignore Once Accepts the spelling or grammar you used. 

 Ignore All or Accepts the spelling or grammar you used 

 Ignore Rule and ignores all future occurrences in the 

  document. 
   

 Next Skips the grammar error and goes on to the 

 Sentence next one. 

 Add to the If a word is not recognized in the Microsoft 

 Dictionary Office Dictionary, it is marked as misspelled. 

  This command adds the word to the 

  dictionary so it is recognized in the future. 
   

 Change Changes the spelling of the word to the 

  spelling that is selected in the Suggestions 

  list. 

 Change All Changes all occurrences of the word in the 

  document to the selected spelling. Exercise 

  caution when using this command: you might 

  end up changing something you didn’t want 

  to change. 
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Correct a single error 
 
By default, Word checks for spelling and grammar 

errors as you type, underlining misspelled words in red 

and grammar errors in green. This makes it easy to find 

and correct errors individually. 
 

 Right-click the error. 
 

A contextual menu appears, suggesting 

possible corrections. 
 

 Select a correction from the contextual menu. 
 

Word corrects the error, and the red or 

green underline disappears. 
 

Tip: If something is underlined in red or green 

but you know it is correct, you can get rid of the 

underline by selecting Ignore, Ignore All, or Add 

to Dictionary from the contextual menu.  
 

Use contextual spell check 
 
Is it “there,” “their,” or “they’re”? “It’s” or “its”? 

Sometimes a word’s spelling depends on its meaning: this 

is called contextual spelling. You can enable contextual 

spell check so that Word takes meaning into account 

when checking your work. 
 

 Click the File tab and click the Options button. 

The Word Options dialog box appears. 

 
 Click the Proofing tab. 

 
The Proofing tab lists options related to editing and 

proofreading your document. 
 

 Click the Use contextual spelling check box. 
 

This option is listed under the “When correcting 

spelling and grammar in Word” heading. 

 
 Click OK. 

 
Work will check a word’s context during spell check. 

Contextual spelling errors will be underlined in blue. 
 

Tips 
 
 There are many possible contextual spelling errors, 

and Word cannot catch all of them. You should 

always proofread a document to make sure your work 

is accurate.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3-2: Correcting a single error by right-clicking it.  
 
 
 
 
 
 

 
Grammar error  
 
 

 
Spelling 

error 

 
 
 
 

 
Contextual spelling error 

 
Figure 3-3: Each type of error is underlined in a different 

color.  
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Finding Text 
 
The Navigation Pane is a new feature in Word 2010 that 

can help you quickly find specific text in a document. 

You can also access the Find and Replace dialog box 

from the Navigation Pane if you prefer to use that. 
 

Find text 
 
Use the Navigation Pane to browse, view, and search 

a document. 
 

 Click the Home tab on the Ribbon and click the Find 

button in the Editing group. 
 

The Navigation Pane appears. 
 

Other Ways to Find Text:  
Press <Ctrl> + <F>. Or, click the View tab and 

click the Navigation Pane check box in the 

Show group. 
 

 Click the Search document text box and enter 

the text you want to find. 
 

The “Browse the results of your current search” 

tab appears, displaying your search results. 
 

The table to the right, Navigation Pane Tabs, 

explains each tab of the Navigation Pane. 
 

 Click a result to navigate to it. 
 

The result appears in the main document window. 
 

Other Ways to Navigate to a Result:  
Click the Previous Search Result or Next Search 

Result button to navigate through the document. 

 
 When you’re done, click the Close button. 

The Navigation Pane closes. 

 
Open the Find and Replace dialog box 
 
Prior to Word 2010, you would have used the Find and 

Replace dialog box to search the text of a document. 

You can still access the Find and Replace dialog box 

from the Navigation Pane. 
 

 Click the Home tab on the Ribbon and click the Find 

button in the Editing group. 
 

The Navigation Pane appears. 
 

Other Ways to Open the Navigation Pane: 

Press <Ctrl> + <F>. Press <Ctrl> + <F>. Or, 

click the View tab and click the Navigation 

Pane check box in the Show group.  

 

 
 Exercise  

 Exercise File:CompanyMeeting3-2.docx 
 

 Exercise: Find all instances of the word “Explore” in the 

document. 

 
 

 
Find options and 
additional search 
commands button  

 
 
 
 
 
    Previous 

Click a tab to  Search Result 
 

and Next browse a   
 
 

Search Result document,  
 

buttons view its layout,  

or view search   

results.   
 
 
 
 
 
 
 
 
 

 
Figure 3-4: Your search results are highlighted in the 

document and are displayed in the Navigation Pane. 
 
 
 
 
 
 
 
 
 
 
 
 

 

Table 3-2: Navigation Pane Tabs  
 

Browse the headings in your document 

 

Browse the pages in your document  

 

Browse the results of your current search  
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 Click the Search document text box and enter 

the text you want to find. 
 

The “Browse the results of your current search” 

tab appears, displaying your search results. 
 

 Click the Find options and additional search 

commands button and select Find from the list. 

The Find and Replace dialog box opens. 
 

Tip: Click the Find options and additional 

search commands button and select Options 

from the list to view more search options. 
 
 

 (Optional) Choose what you want to do with text that 

matches your find request: 
 

Reading Highlight 

Click the button to select “Highlight All”, 

which highlights each instance of the word or 

phrase in the document. 
 

Find in options 

Current Selection: Search for the text within 

the currently selected text. 
 

Main Document: Search for the text 

throughout the main document. 
 

Comments: Search for the text within 

comment balloons inserted in the document. 
 

Find Next 

Search through the document one item at a time. 

 
 When you’re finished, click Close. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3-5: Using the Reading Highlight feature.  
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Replacing Text 
 
Don’t waste time scanning through your document to 

find text and replace it with something new: Word’s 

Replace command can do this for you with just a few 

clicks of your mouse. 
 

Replace text 
 
Replace finds specific words and phrases, and then 

replaces them with something else. 
 

 Click the Home tab on the Ribbon and click the 

Replace button in the Editing group. 
 

The Replace tab of the Find and Replace dialog box 

appears. 
 

Other Ways to Replace Text:  
Press <Ctrl> + <H>. Or, type the term you wish 

to replace in the Search document text box of 

the Navigation Pane, click the list arrow, and 

select Replace from the list. 
 

 Click the Find what text box and enter the text you 

want to be replaced. 
 

 Click the Replace with text box and enter 

the replacement text. 
 

 Click Find Next. 
 

The first occurrence of the “Find what” text 

is highlighted. 
 

 Choose how you want to replace the text: 
 

Replace: Click to replace the current item. 
 

Replace All: Click to replace each item found 

in the document. Use this command with 

caution: you might replace something you didn’t 

want to replace. 
 

Search options 
 
Use Word’s search options to change how Word 

searches in the document. 

 
Click the More button in the Find and Replace 

dialog box to specify how to search for text. 
 

The table below describes the Search Options 

available under the Find and Replace tabs. 
 

Trap: If you specify Search Options, make sure 

to turn them off when you are finished. 

Otherwise, subsequent find or replace commands 

will use the same search options.  

 

 
 Exercise  

 Exercise File: CompanyMeeting3-3.docx 
 

 Exercise: Replace all instances of the word “Explore” 

with “Travel”.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 3-6: The Replace tab of the Find and Replace 

dialog box. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3-7: The Find and Replace dialog box with 

the Replace tab displayed. 
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Table 3-3: Find and Replace Search Options 

 

 Search Choose whether to search up, down, or the entire document from the current location. 

 Match case Search only for text that matches the capitalization entered. 
   

 Find whole words only For example, if you’re looking for “son”, selecting this option will skip over words that contain “son”, 

  such as Hanson, lesson, or sonic. 

 Use wildcards Search for wildcards, special characters, or special search operators as added in the “Find what” box. 

  To add wildcards, click Special and select the item, or type the item. If this check box is cleared, Word 

  considers the wildcards and operators to be plain text. 
   

 Sounds like (English) Words that sound the same as the “Find what” text, but are spelled differently. 

 Find all word forms (English) Searches for all forms of the word. 
   

 Match prefix Searches for the text in the “Find what” box at the beginning of the word. 

 Match suffix Searches for the text in the “Find what” box at the end of the word. 
   

 Ignore punctuation characters Does not account for punctuation when searching for entered text. 

 Ignore white-space characters Does not account for characters that add white space, such as spaces or empty paragraph marks. 
   

 Format button Specify formatting characteristics you want to find attached to the text in the Find what text box. 

 Special button Allows you to search by special characters such as Paragraph marks or Em-dashes. Inserts special 

  characters in the “Find what” or “Replace with” boxes. 
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Using Word Count and 

the Thesaurus 
 
Two other tools that are useful in working with text 

are Word Count and Thesaurus. 
 

Word Count 
 
The Word Count feature counts all the words in your 

document. This is useful if you have a writing assignment 

that is limited to a number of words, such as a 600-word 

report. 

 
Click the Review tab on the Ribbon and click the 

Word Count button in the Proofing group. 
 

The Word Count dialog box appears, displaying 

document information. This includes the number 

of words, pages, characters, paragraphs and lines. 
 

Tips 
 
 By default, the number of words in a document 

appears in the status bar.


 To specify word count to certain areas of the 

document, select the text you want to include in 

the count. The number of selected words appears 

in the status bar. Press the <Ctrl> key to select 

non-adjacent text.
 

Thesaurus 
 
Use Word’s built-in Thesaurus to help you find 

synonyms for a word. For example, you can use the 

Thesaurus to replace the ho-hum word “good” with one 

of its synonyms, such as “commendable,” “capital,” or 

“exemplary.” 
 

 Select the word for which you want to find a 

synonym. 
 

 Click the Review tab on the Ribbon and click the 

Thesaurus button in the Proofing group. 
 

The Research task pane appears. 
 

Other Ways to Open the Thesaurus: Right-

click a word, point to Synonyms, and select 

Thesaurus. Or, press <Shift> + <F7>.  
 

 Point to the synonym you want to use. Click its list 

arrow and select Insert. 
 

Other Ways to Replace a Word with a  
Synonym: 

Right-click the word for which you want to find 

a synonym. Point to Synonyms in the contextual 

menu and select a synonym from the list. 

 

 
 Exercise Notes  

 Exercise File: CompanyMeeting3-4.docx 
 

 Exercise: View the Word Count dialog box. 
 

Replace the word “exciting” in the first sentence of the 

memo with a synonym from the thesaurus.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3-8: The Word Count dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 3-9: Using the thesaurus in the Research 

task pane. 
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Inserting Symbols and 

Special Characters 
 
Your keyboard doesn’t contain all the characters you 

might want to include in your documents. Word lets 

you insert these special symbols and characters, and 

even equations, separately. 
 

Insert symbols 
 
You can enter many more characters and symbols in a 

document than can be found on the keyboard. For 

example, you can insert the copyright symbol (©), 

accented and foreign characters (ç), silly characters 

(), and many more. 
 

 Place the insertion point where you want to insert 

the symbol or character. 
 

 Click the Insert tab on the Ribbon and click the 

Symbol button in the Symbols group. 
 

If you see the symbol you want to use under the 

Symbol button, select it. Otherwise, open the Symbol 

dialog box. 
 

 Select More Symbols. 
 

The Symbol dialog box appears. You can browse the 

different symbols by changing the Font and Subset 

of symbols. Special characters such as ellipses are 

available under the Special Characters tab. 
 

 Select the symbol you want to use and click 

Insert. The symbol is inserted into the document. 

 
Insert an equation 
 
You may insert a common equation already put together  
in Word, such as the Area of a Circle, or , or 

build a new equation using the Equation Design Tools. 
 

 Click the Insert tab on the Ribbon and click the 

Equation button in the Symbols group. 
 

A placeholder for the equation appears in the 

document, and the Equation Tools appear on 

the Ribbon. The Design tab is displayed. 
 

Tip: To insert a built-in equation, click the 

Equation button list arrow and select an 

equation from the gallery.  
 

 Type the equation in the placeholder. 
 

You may use the keyboard and the Equation 

Design Tools on the Ribbon to write the equation. 

 

 
 Exercise  

 Exercise File: CompanyMeeting3-5.docx 
 

 Exercise: Insert the copyright symbol after the two 

instances of “Travel Canada” in the document. 
 

Insert a built-in equation, then delete it from the document.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 3-10: The Symbol dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 3-11: Inserting an equation.  
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Copying and Moving Text 
 
You can move or copy text in a Word document by 

copying or cutting, and then pasting the text in a new 

place. . 
 

Tips 
 
 You may cut, copy, and paste any item in a 

document, such as clip art, a table, or an 

AutoShape—not just text.


 You may copy, cut, and paste text within a 

document or between documents.
 

Copy text 
 
When you copy text, the selected text remains in 

its original location and is added to the Clipboard. 
 

 Select the text you want to copy. 

 
 Click the Home tab on the Ribbon and click the 

Copy button in the Clipboard group. 
 

The text is added to the Clipboard, and it remains 

in the document. 
 

 Other Ways to Copy Cells:  
Press <Ctrl> + <C>. Or, right-click the selection 

and select Copy from the contextual menu. 

 
 Place the insertion point where you want to paste the 

copied content. 
 

The text will be inserted to the right of the insertion 

point. 
 

 Click the Home tab on the Ribbon and click the 

Paste button in the Clipboard group. 
 

The copied text is pasted in the new location. 
 

 Other Ways to Paste Cells:  
Press <Ctrl> + <V>. Or, right-click where you 

want to paste and select Paste from the 

contextual menu.  

 

 
 Exercise Notes  

 Exercise File: CompanyMeeting3-6.docx and Meeting 

Schedule1.docx 
 

 Exercise: In the Meeting Schedule1.docx document, cut 

the four lines of the schedule, beginning with “President’s 

introduction, 9:30”. Paste the text below “The schedule for 

the meeting is as follows” in the CompanyMeeting3-6 

document. 
 

In the Meeting Schedule1.docx document, copy the “An 

overhead display will be available” sentence. Paste the text 

after the schedule in the CompanyMeeting3-6 document.  
 
 
 
 
 

 
Cut 

Paste 
 

Copy 

 
 
 

 

Figure 3-12: The Clipboard group.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



First Level / Microsoft Word 2010  Lab 3: Working with and Editing Text 

 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

 

P
a

g
e
1

0
 

 
 

 

Move text 
 
Moving text typically involves a process of cutting and 

pasting. When you cut text, it is removed from its 

original location and placed in a temporary storage area 

called the Clipboard. 
 

 Select the text you want to move. 

 
 Click the Home tab on the Ribbon and click the Cut 

button in the Clipboard group. 
 

The text is removed from the document and added to 

the Clipboard. 
 

 Other Ways to Cut Cells:  
Press <Ctrl> + <X>. Or, right-click the selection 

and select Cut from the contextual menu. 

 
 Place the insertion point where you want to paste the 

copied content. 
 

The text will be inserted to the right of the insertion 

point. 
 

 Click the Home tab on the Ribbon and click the 

Paste button in the Clipboard group. 
 

The copied text is pasted in the new location. 
 

 Other Ways to Paste Cells:  
Press <Ctrl> + <V>. Or, right-click where you 

want to paste and select Paste from the 

contextual menu.  
 

Copy and move text using the mouse 
 
Using the mouse to move and copy cells is even faster 

and more convenient than using the cut, copy, and 

paste commands. 
 

 Select the text you want to move. 

 
 Point to the selected text. 

 
 Click and hold the mouse button. 

 
 Drag the pointer to where you want to move the 

selected text and then release the mouse button. 
 

Tips 
 
 Press and hold the <Ctrl> key while clicking and 

dragging to copy the selection.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 3-13: Moving text using the mouse.  
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Controlling How Text 

is Copied or Moved 
 
You can control how text looks or behaves when it is 

pasted. For example, you can keep the text’s 

formatting, or have it take on the formatting properties 

of the destination. 
 

Use paste options 
 
You can control how content is pasted in your 

spreadsheets using the paste options in Word. 

 
 Copy or cut an item as you normally would. 

 
 Click where you want to paste the item. 

 
 Right-click the mouse and select Paste from the 

contextual menu. 
 

The content is pasted into the document. The Paste 

Options button appears in the lower-right corner 

of the pasted content. 
 

 Click the Paste Options button. 
 

A list of different ways you can paste the 

content appears. 
 

Other Ways to Use Paste Options:  
Before pasting, click the Paste button list arrow in 

the Clipboard group on the Home tab and select a 

 

 
 Exercise Notes  

 Exercise File: CompanyMeeting3-7.docx. 
 

 Exercise: Move the text “Thursday” so that if follows the 

sentence that begins “RE: Company Meeting”. Make sure 

the text “Thursday” has the same formatting as the 

destination text.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 3-14: The Paste Options button appears after 

pasting. Click this button to specify how data is pasted 

into your worksheet.  
 
 
 
 
 

 

Table 3-4: Word Paste Options  

paste option from the list. 
 

 Tip: The options available depend on the type 

of content being pasted. 
 

 Point to a paste option. 
 

A live preview of how the content will look 

using that paste option appears. 
 

 Click a paste option. 
 

The text is pasted using the selected option. 

 

Use Paste Special 
 
You can further control how content is pasted using 

the Paste Special command. 
 

 Copy or cut an item as you normally would. 

 
 Click where you want to paste the item. 

 

 Paste 
 

 Keep Source 

Formatting 
 

 Use 

Destination Theme 
 

 Merge Formatting 
 

Paste 
 

 Keep Source 

Formatting  

Paste using default settings. 

 
Paste using the formatting of the 

original text.  
 
Paste using the formatting of the 

destination text. 

 
Paste using the formatting of the 

majority of the text.   
Paste using default settings. 

 
Paste using the formatting of the 

original text.  
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 Click the Home tab and click the Paste button list 

arrow in the Clipboard group. 
 

Now open the Paste Special dialog box. 

 
 Select Paste Special. 

 
The Paste Special dialog box appears. The options in 

the Paste Special dialog box depends on the type of 

content being pasted. 
 

 Other Ways to Open Paste Special: 

Press <Ctrl> + <Alt> + <V>. 
 

 Select a paste option and click OK. 
 

The content is pasted into the document using 

the selected option. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3-15: The Paste Special dialog box.  
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Collecting Multiple Items 

to Move or Copy 
 
If you do a lot of cutting, copying, and pasting you will 

appreciate the Office Clipboard. The Clipboard lets you 

collect multiple cut or copied items at a time, which 

you can then paste as needed. You can even use it to 

collect and paste items from other Office programs. 
 

 Click the Home tab on the Ribbon and click the 

Dialog Box Launcher in the Clipboard group. 
 

The Clipboard task pane appears along the left side of 

the window. 
 

 Cut and copy items as you normally would. 
 

The Clipboard can hold 24 items at a time. The icon 

next to each item indicates the program the item is 

from. See the table to the right, Icons in the 

Clipboard Task Pane, for examples of some 

common icons. 
 

 Click where you want to paste an item from the 

Clipboard. 
 

 Click the item in the Clipboard. 
 

Tips 
 
 While the Clipboard is displayed, each cut or copied 

item is saved to the Clipboard. If the Clipboard is not 

displayed, only the last cut or copied item is replaced.


 As long as the Clipboard is open, it collects items that 

are cut or copied from all Office programs.


 To remove an item from the Clipboard, click the 

item’s list arrow and select Delete. Click the Clear 

All button in the task pane to remove all items 

from the Clipboard.


 Click the Options button near the bottom of the task 

pane to control how the Clipboard operates.

 
 
 

 
Copied and cut items 
appear in the Clipboard  
task pane. 

 

 
 Exercise Notes  

 Exercise File: CompanyMeeting3-8.docx and Meeting 

Schedule2.docx 
 

 Exercise: In the Meeting Schedule2 document, open the 

Clipboard. Copy the “Breakfast, 8:00” line and the 

“Luncheon, 12:00” line to the Clipboard. In the 

CompanyMeeting3-8 document, open the Clipboard and 

paste the “Breakfast” item to the beginning of the schedule, 

and the “Luncheon” item to the end of the schedule.  
 
 
 
 
Table 3-5: Icons in the Clipboard Task Pane  
 

Content cut or copied from a Microsoft 

Excel workbook. 
 

Content cut or copied from a Microsoft PowerPoint 

presentation.   
Content cut or copied from a Microsoft 

Word document. 
 

Web page contents cut or copied from a 

Web browser.   
Cut or copied graphic object. 

 
Content cut or copied from a program other than 

Microsoft Office.  

 
 
 
 
 

 
Figure 3-16: A document with the Clipboard task pane  
displayed.  
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Using Undo, Redo, and Repeat 
 
You don’t need to be afraid of making a mistake in 

Word because you can use the Undo feature to erase 

your actions. The undo, redo, and repeat commands are 

very useful for working with text in a document. 
 

Undo a single action 
 
Undo does just that—it undoes any actions as though they 

never happened. 

 
Click the Undo button on the Quick Access Toolbar. 
 

Your last action is undone. For example, if you had 

deleted an item and then decided you wanted to keep 

it after all, undo would make it reappear. 
 

Other Ways to Undo:  
Press <Ctrl> + <Z>. 

 

Undo multiple actions 
 

 Click the Undo button list arrow on the Quick 

Access Toolbar. 
 

A list of the last actions performed in Word appears. 

To undo multiple actions, point to the command you 

want to undo. For example, to undo the last three 

actions, point at the third action in the list. Each action 

done before the one you select is also undone. 
 

Tip: You can undo up to 100 actions in 

Word, even after saving the document. 
 
 

 Click the last action you want to undo in the list. 
 

The command you select and all subsequent actions 

are undone. 
 

Redo an action 
 
Redo is the opposite of undo: it redoes an action you 

have undone. For example, if you decide that you do, 

after all, want to delete an item that you have just 

brought back with undo, you can redo the action. 

 
Click the Redo button on the Quick Access Toolbar. 
 

Other Ways to Redo an Action:  
Press <Ctrl> + <Y>. 

 
Tip: Click the Redo button multiple times to 

redo multiple actions. 
  

Trap: The Redo and Repeat buttons toggle 

between the two commands. Redo only appears 

when you’ve just used the Undo command. 

Once you’ve redone all the actions that were 

undone, the button changes back to the Repeat 

button. 

 

 
 Exercise  

 Exercise File: CompanyMeeting3-9.docx 
 

 Exercise: Delete the text “TO: All Staff”. 

Repeat the action to delete the first paragraph. 

Undo both actions. 

 
 
 

 
Undo  
button  

 
Undo button 
list arrow 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 3-17: You can undo multiple actions by clicking 

the Undo button list arrow on the Quick Access Toolbar. 
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Repeat an action 
 
Repeat is different from redo, because repeat applies the 

last command to any selected text. For example, rather 

than applying bold formatting by clicking the Bold button 

repeatedly, you can repeat the bold command with the 

Repeat button or keystroke. 

 
Click the Repeat button on the Quick 

Access Toolbar. 
 

Other Ways to Repeat a Command:  
Press <F4>. 

 
 
 
 

 
Repeat button  

 
 

 
Figure 3-18: The Repeat button on the Quick 

Access Toolbar. 
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