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Inserting WordArt 
 
WordArt is a fast and easy way to add dramatic 

and colorful effects to text in your documents. 
 

Insert WordArt 
 
Inserting Word Art is like inserting any other text box 

into your document, but with some additional formatting. 
 

 Place the insertion point where you wish to insert the 

WordArt. 
 

Even though WordArt appears in the upper left 

hand corner of the document, it will use the style 

associated with wherever the insertion point is 

placed. 
 

 Click the Insert tab on the Ribbon and click the 

WordArt button in the Text group. 
 

The WordArt gallery appears. 

 
 Select a WordArt style from the gallery. 

 
A text box appears in the upper left corner of the 

document. 
 

 Type the text you want to appear in the WordArt. 

The WordArt is inserted in the document. 
 

Trap: If you view a document with 2010 WordArt 

in a previous version of Office, the WordArt text 

will appear but all text effects will be removed. 
 
 

Position WordArt 
 
Word inserts WordArt in the upper left corner of a 

document, but you can reposition WordArt wherever 

you want. 
 

 Click and drag the WordArt object to a new location. 

 
 Release the mouse button when the object is 

positioned where you want it. 
 

Tips 
 
 Working with WordArt in Word 2010 is a lot like 

working with pictures and shapes. You can change 

text wrapping, move WordArt, even flip and rotate 

it like a picture or shape.

 

 
 Exercise  

 Exercise File: Destination8-1.docx 
 

 Exercise: Open the file to Page 1. Insert “WordArt style 

14” with the text “Destinations” under the text “North Shore 

Travel’s”. Use the “Gradient Fill – Purple, Accent 4, 

Reflection” style.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 8-1: There are several styles of WordArt available.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-2: Click and drag the WordArt object to move it.  
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Editing WordArt 
 
Once you’ve added WordArt to your document, it’s 

easy to edit or change the object’s style 
 

Edit text 
 
You can edit a WordArt object the same way you edit 

any other text box. 
 

 Place the insertion point where you wish to add or 

delete text. 
 

 Enter or delete text as necessary. 

The WordArt text is changed 

 
Change WordArt style 
 
If you decide that you don’t like the style of WordArt, 

you can easily change the style without adding text to a 

new object. 
 

 Select the WordArt object that you want to modify. 
 

The Format contextual tab appears under Drawing 

Tools on the Ribbon. 
 

 Click the Quick Styles button in the WordArt 

Styles group on the Format contextual tab of the 

Ribbon. The Quick Styles gallery appears. 
 

 Select the style you want to apply. The 

style of the WordArt is changed. 

Tips 
 
 As you point to different selections in the Quick 

Styles gallery, Word shows you a preview of how 

the text would look if the selected WordArt style 

were applied.


 Select Clear WordArt from the Quick Styles 

gallery to remove any WordArt formatting.

 

 
 Exercise  

 Exercise File: Destinations8-2.docx 
 

 Exercise: Add an exclamation point to “Destinations!” 
 

Apply the “Fill – Tan, Text 2, Outline, Background 2” 

style to the WordArt object.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-3: Choose a new WordArt style by clicking the 

QuickStyles button. 
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Formatting WordArt 
 
Sometimes you may not like all the preconfigured 

WordArt styles. You can format WordArt so it fits 

your needs. For example, you can change the text fill 

and outline color, or apply a cool text effect. 
 

Change text size or font type 
 

 Select the WordArt object you wish to format. 

 
 Click the Home tab on the Ribbon and format 

the text with the options listed in the Font group. 
 

Other Ways to Change WordArt Font: When text 

is selected, select a formatting option from the Mini 

Toolbar. Or, click the Dialog Box Launcher in the 

Font group, or press <Ctrl> + <Shift> + <F> to 

open the Font dialog box. Select an option from the 

Font dialog box and click OK.  
 

Change fill color 
 
You can further change your WordArt by selecting 

a different text color. 
 

 Select the WordArt object you wish to format. 

 
 Under Drawing Tools on the Ribbon, click the 

Format tab on the Ribbon and click the Text Fill 

button list arrow in the WordArt Styles group. 
 

A list of color options appear. 
 

Other Ways to Change WordArt Fill Color: 

Click the Home tab on the Ribbon and click the 

Font Color button in the Font group.  
 

 Select the text fill you wish to use. 
 

As you point to a text fill, Word displays a preview 

of how the outline would work. 
 

Change outline color 
 
Outlining your text helps it stand out, especially if 

you’ve chosen a muted color for the text. 
 

 Select the WordArt object you wish to format. 

 
 Under Drawing Tools on the Ribbon, click the Format 

tab on the Ribbon and click the Text Outline button list 

arrow in the WordArt styles group. 
 

A list of color options appear. 
 

Other Ways to Change the Outline Color:  
Click the Format tab on the Ribbon under 

 

 
 Exercise  

 Exercise File: Destination8-3.docx 
 

 Exercise: Change the WordArt font to Century Gothic. 
 

Change the text color to light green and the outline color to 

blue. 
 

Apply the Can Up transform text effect.  
 
 
 

Text Fill 
 

Text Outline 
 

Text Effects  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-4: Format WordArt using the WordArt 

Styles group on the Format tab of the Ribbon. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 8-5: The Format Text Effects dialog box.  
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Drawing Tools and click the Dialog Box  
Launcher. Click Text Outline. 

 

 Select the text outline you wish to use. 
 

As you point to a text outline, Word displays 

a preview of how the outline would look. 
 

Apply text effects 
 
Text effects add a little bit of emphasis to WordArt, 

making it stand out even more than bright colors or size. 
 

 Select the WordArt object you wish to format. 

 
 Under Drawing Tools on the Ribbon, click the 

Format tab and click the Text Effects button in 

the WordArt styles group. 
 

A list of text effects appears. 
 

Tip: In addition to the standard text effects, 

you can add the Transform text effect to 

WordArt. Transform reshapes your WordArt.  
 

 Select the text effect you wish to use. 
 

As you point to a text effect, Word displays a 

preview of how the effect would look. 
 

Tips 
 
 While you can make individual changes to WordArt, 

you cannot save these changes as a WordArt style.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-6: Reshape your text using the Transform 

text effects. 
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Inserting SmartArt 
 
The SmartArt feature lets you create and customize 

designer-quality diagrams. You can even convert bulleted 

lists into a diagram using the SmartArt diagram tools. 

 

Insert a SmartArt graphic 
 

 Click the Insert tab on the Ribbon and click the 

SmartArt button in the Illustrations group. 
 

The Choose a SmartArt Graphic dialog box appears. 

Here you need to select the type of graphic you 

want to insert. 
 

 Select a chart or diagram type, then select a chart or 

diagram. 
 

The table to the right describes each type of SmartArt 

graphic available. 
 

 Click OK. 
 

The SmartArt object is inserted in the document. 

 

Add text to a SmartArt graphic 
 
There are two ways to add text to a SmartArt graphic: 

using the Text pane or the graphic itself. 

 
 Click the [Text] placeholder in the shape where you 

want to insert your text. 
 

A blinking cursor appears, indicating that you 

can type your text. 
 

 Enter the text you want to use in the graphic. 
 

Other Ways to Add Text to SmartArt:  
Click a bullet in the Text pane and type your 

text. If the Text pane is not visible, click the tab 

in the middle of the left border of the SmartArt 

graphic. Or, select the SmartArt graphic and 

click the Design tab on the Ribbon under 

SmartArt Tools. Click the Text Pane button in 

the Create Graphic group. 
 

Tips 
 
 In the Text pane, use the <up> or <down> 

arrow keys on your keyboard to move between 

placeholders.


 To add an additional placeholder, press <Enter> in 

the Text pane.

 

 
 Exercise  

 Exercise File: Destinations8-4.docx 
 

 Exercise: Navigate to page 2. Insert a Basic Block List 

SmartArt graphic that lists each country in the table on page 

2 of Destinations12-3.  
 

 
Table 8-1: SmartArt Graphics 

 

 List Show non-sequential information. 

 Process Show steps in a process or timeline. 
   

 Cycle Show a continual process. 

 Hierarchy Create an organization chart or decision tree. 
   

 Relationship Illustrate connections. 

 Matrix Show how parts relate to a whole. 
   

 Pyramid Show proportional relationships with the 

  largest component on the top or bottom. 

 Picture Create a SmartArt graphic that incorporates 

  pictures 
    
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-7: The Choose a SmartArt Graphic dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-8: The SmartArt and its text in the document.  
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Edit text in a SmartArt graphic 
 
Once you’ve had a chance to edit your document, you 

may need to rearrange text in the SmartArt graphic. 

Word makes it easy for you to rearrange text without 

worrying about retyping, cutting, copying, or pasting. 
 

 Select the text you wish to move. 
 

The SmartArt tools appear on the Ribbon. 

 
 Click the Design tab under SmartArt Tools on 

the Ribbon. 
 

The Create Graphic group lists several options for 

rearranging your text. Read more about each option 

in the table to the left. 
 

 Select the option you wish to use in the Create 

Graphic group. 
 

Your text is moved. 

 

Add a picture to a SmartArt graphic 
 
If you select a Picture SmartArt layout, follow these 

steps to include a picture in your SmartArt graphic. 
 

 Insert a SmartArt picture graphic into your document. 

The SmartArt graphic appears. 

 
 Click the picture icon. 

 
The Insert Picture dialog box appears. 

 
 Find and select the picture you want to insert and 

click Insert. 
 

The picture is inserted into your SmartArt graphic. 

 
 

 
Table 8-2: Text Options   

 Promote Moves a bullet point up one level. 

 Demote Moves a bullet point down one level. 
   

 Right to Left Changes the text order to read right to left. 

 Reorder Up Moves a bullet point up in a list. 
   

 Reorder Down Moves a bullet point down in a list. 

 Layout This option is only available for 

  organizational charts. Changes the layout 

  of your organizational chart. 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-9: Rearrange text in a SmartArt graphic 

using the Create Graphic group.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-10: Click the picture icon to insert a picture into a 

SmartArt Graphic.  
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Working with 

SmartArt Elements 
 
In order to create an effective SmartArt graphic, you 

need to know how to work with its elements. This 

includes adding new shapes, replacing shapes with 

different ones, or removing those you don’t need. This 

lesson will show you how to do all of this and more. 
 

Add a shape 
 
Adding shapes to a SmartArt graphic is extremely easy. 

 

 Select the SmartArt graphic that you want to add 

a shape to. 
 

 Select the shape that is closest to where you want to 

add the new shape. 
 

 Under SmartArt Tools on the Ribbon, click the 

Design tab and click the Add Shape button list 

arrow in the Create Graphic group. 
 

A list of location options appears. 

 
 Select a location from the list. 

 
The new shape is inserted in the location specified. 

 
Other Ways to Add a Shape:  
In the Text pane, place your cursor at the 

beginning or end of a line of text and 

press <Enter>. 
 

Change a shape 
 
You can also change a shape without replacing the text 

in the shape. 
 

 Select the SmartArt shape that you want to change. 

 
 Under SmartArt Tools on the Ribbon, click the 

Format tab and click the Change Shape button in 

the Shapes group. 
 

The Shapes Gallery appears. 

 
 Select a shape from the gallery. 

 
The existing shape is replaced, and the text in 

the shape is not removed or changed. 

 

 
 Exercise  

 Exercise File: Destinations8-5.docx 
 

 Exercise: Navigate to page 2. Add a shape for 

Sweden after the Spain shape in the SmartArt graphic. 
 

Change the Sweden shape to an oval. 
 

Remove the Sweden shape.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-11: Adding a shape to a SmartArt graphic  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-12: The Change Shape options on the Format 

tab. 
 

 
 
 
 
 
 
 
 

 



First level / Microsoft Word 2010  Lab 8: Working with WordArt, SmartArt, and Charts 

 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

 

P
a

g
e
8
 

 
 

 

Remove a shape 
 
It’s easy to remove a shape if you don’t want it in the 

SmartArt graphic any longer. 

 

 Select the shape you want to remove. 

 
 Press the <Delete> key. 

 
The shape is removed from the SmartArt graphic. 

 
Other Ways to Remove a Shape:  
Remove the bullet in the Text pane of the 

SmartArt graphic. 
 

Tips 
 
 To resize a shape, click and drag one of its sizing 

handles.


 To move a shape, simply click and drag the shape to a 

new location on the page. However, the automatic 

spacing is not applied when you move shapes. 
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Formatting SmartArt 
 
Word 2010 has a variety of SmartArt layouts and styles 

that allow you to format your SmartArt graphics with the 

click of a button. 
 

Change layout 
 
If you find that the layout you selected isn’t the best fit for 

your data, you can easily switch to a different layout. 
 

 Select the SmartArt graphic. 

 
 Under SmartArt Tools, click the Design tab on 

the Ribbon. 
 

 Select a layout from the Layouts group. 
 

The selected layout is applied. 
 

 Tip: To view more layouts, click the More 

button ( ) in the Layouts group; click More 

Layouts to display the SmartArt Graphic dialog 

box. 
 

Other Ways to Change Layouts: Right-click 

the SmartArt graphic and select Change Layout 

from the contextual menu. Select a new layout 

and click OK.  
 

Change color 
 
If you don’t like the color that has been assigned to your 

SmartArt graphic by default, change it. 
 

 Select the SmartArt graphic. 

 
 Under SmartArt Tools, click the Design tab on 

the Ribbon. 
 

 Click the Change Colors button in the 

SmartArt Styles group. 
 

The Color Gallery appears. 

 
 Select the color variation that you want to use. 

 
Word updates the SmartArt graphic to reflect 

your changes. 

 

 
 Exercise  

 Exercise File: Destinations8-6.docx 
 

 Exercise: Navigate to page 2. Change the layout of 

the SmartArt to “Vertical Picture Accent List”. 
 

Change the color to “Dark 2 Fill”. 

Change the style to “White Outline”. 

Cut the flags from the table and paste them into the picture 

placeholders of the SmartArt graphic. 
 

Delete the table.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-13: Change the layout of the SmartArt graphic.  

 
 
 
 
 
 
 
 
 

 

Figure 8-14: Several different color styles are available.  
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Change style 
 
Changing the visual style of a SmartArt graphic is an easy 

way to spice up its appearance. A visual style is a set of 

different formatting commands that can be applied to the 

graphic in one single step. 
 

 Select the SmartArt graphic. 

 
 Under SmartArt Tools, click the Design tab on 

the Ribbon. 
 

 Select a style from the SmartArt Styles 

group. The selected style is applied. 
 

 Tip: To view all the available styles, click 

the More button ( ) in the Chart Styles 

group to display the Chart Styles gallery. 
 

Discard formatting changes 
 
Sometimes you might find yourself wanting to start all 

over with a SmartArt graphic. When this happens, you 

can easily restore the default formatting of the graphic 

using the Reset Graphic command. 
 

 Select the SmartArt graphic and click the Design 

tab on the Ribbon under SmartArt Tools. 
 

 Click the Reset Graphic button in the Reset 

group. The graphic is restored to its original state. 
 

Tip: To restore defaults for only one shape, 

right-click the shape and select Reset Shape 

from the contextual menu.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-15: Click the More button to view all of the 

Chart Styles. 
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Inserting a Chart 
 
Like the idiom “a picture is worth a thousand words,” a 

chart is often much better at presenting information than 

numbers in a table. 
 

Insert a chart 
 

 Navigate to the page where you want to insert the 

chart. 
 

 Click the Insert tab on the Ribbon and click the 

Chart button in the Illustrations group. 
 

The Insert Chart dialog box appears. 

 
 Select a chart type from the list. 

 
A number of options are available under each chart 

type. See the table on the bottom of the next page, 

Chart Types, for a description of each chart category. 

 
 Select a chart. 

 
 Click OK. 

 
The chart is inserted onto the page, and an Excel 

2010 worksheet opens in another window. This 

is where you enter the data for the chart. 
 

Tip: If you don’t have Office Excel 2010 

installed, a Microsoft Graph datasheet appears 

instead of an Excel worksheet. This is similar 

to Excel, but you don’t have as many options 

for working with data.  
 

Insert chart data 
 
After you insert a chart, you need to replace the 

sample data in the worksheet with your own data. 
 

 Click the cell you want to add data to. 
 

Take a look at table the table to the on the next 

page, Excel Navigation Shortcuts, for a few 

navigation shortcuts. 
 

 Enter data in the Excel worksheet. 
 

The sample data is replaced with your own, and 

the chart updates to reflect your changes. 
 

 When you’re finished entering data, click the Close 

button in the Excel window. 
 

Excel closes and you return to the Word document. 

 

 
 Exercise  

 Exercise File: Destinations8-7.docx 
 

 Exercise: Navigate to page 3 and insert a Clustered 

Column chart. 
 

Enter the following data into the chart: 
 

  Business  Pleasure Other 
      

Western  10  12 5 

Central  12  15 8 

Eastern  7  8 2 

Kazakhstan  0  0 1 
      

 
 
 

 
Select a …then select a 
chart type… chart sub-type.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-16: The Insert Chart dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-17: Enter chart data in the Excel worksheet.  
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Tips 
 
 To include more rows and columns of data in 

the Excel worksheet, click and drag the lower 

corner of the cell range around the cells you 

want to include.


 To edit a chart’s data, select the chart, click the 

Design tab on the Ribbon, and click the Edit 

Data button in the Data group to open the 

Excel worksheet.

 
 
 
 

Table 8-3: Excel Navigation Shortcuts   

 <Tab> Moves to the right one cell. 

 <Shift> + <Tab> Moves to the left one cell. 
   

 <Enter> Moves down to the next cell. 

 < ><>< ><> Moves in the direction of the arrow 

  key pressed. 
    

 
 
 
 
 

 

Table 8-4: Chart Types  
 
 

 
Column  

 
 
 

Pie 

 
Column charts are used when you want to compare 

different values vertically, side-by-side. 

 

Pie charts are useful for showing values as a 

percentage of a whole. The values for each item 

are represented by different colors. 

 
 

 
Line  
 
 
 
Bar 

 
Line charts are used to illustrate trends. Each value 

is plotted as a point on the chart and is connected to 

other values by a line. 
 
Bar charts are just like column charts, except they 

display information in horizontal bars rather than in 

vertical columns. 
 
    Area charts are the same as line charts, except   Scatter charts are used to plot clusters of values 

    the area beneath the line is filled with color.   using single points. Multiple items can be plotted 

  
Area 

   
XY (Scatter) 

by using different colored points or different point 
     

symbols.        

    Stock charts are effective for reporting the   A surface chart is useful for finding optimum 

    fluctuation of stock prices, such as the high, low,   combinations between two sets of data. Colors and 

  
Stock 

 and closing points for a certain day.  
Surface 

patterns indicate values that are in the same range. 
      
        

    A doughnut chart shows the relationship of parts   Bubble charts are similar to XY Scatter charts, but 

    to a whole, but it can contain more than one data   they compare three sets of values instead of two, 

  
Doughnut 

 series. (You may want to try stacked column or  
Bubble 

with the third set determining the size of the 
   

stacked bar charts instead.) 
 

bubble.       

    Radar charts compare the aggregate values of a    
    number of data series.    

  Radar      
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Formatting a Chart 
 
Word 2010 has a variety of built-in chart layouts and 

styles that allow you to format your charts with the 

click of a button. 
 

Change chart layout 
 
Built-in chart layouts allow you to quickly adjust the 

overall layout of your chart with different combinations of 

titles, objects, and chart orientations. 
 

 Select the chart. 

 
 Under Chart Tools on the Ribbon, click the 

Design tab. 
 

The Design tab appears. 

 
 Click the Quick Layout button in the Chart Layouts 

group and select a layout from the gallery. 
 

The selected layout is applied to the chart. 

 

Change chart style 
 
Changing the visual style of a chart is an easy way to 

spice up its appearance. A visual style is a set of 

different formatting commands that can be applied to a 

chart in a single step. 
 

 Select the chart. 

 
 Under Chart Tools on the Ribbon, click the 

Design tab. 

 
 
 
 
 
 
 
 
 

 

Figure 8-18: Change 

the layout and style of 

the chart under the 

Design tab. 

 

 
 Exercise  

 Exercise File: Destinations8-8.docx 
 

 Exercise: Navigate to page 3. Apply “Layout 

2” to the chart. 
 

Then apply “Style 26” to the chart. 

Resize the chart so that it is smaller. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click the Quick  
Layout button to 
view different 
layouts for the 
chart.  

 
 

 
Click the More 

button to view 

available chart 

styles.  
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 Click the More button in the Chart Styles group 

and select a style from the gallery. 
 

The selected style is applied to the chart. 
 

 Tip: To view all the available styles, click the 

More button ( ) in the Chart Styles group to 

display the Chart Styles gallery. 

 

Resize a chart 
 
Make the chart larger or smaller by resizing it. 

 

 Select the chart. 
 

Eight sizing handles appear along the frame of 

the chart, as shown in the image below. 
 

 Click and drag one of the chart’s sizing handles. 
 

A faint outline appears as you drag, allowing you 

to preview the size of the chart. 
 

Tip: To maintain the chart’s proportions while  
resizing, hold down the <Shift> key as you drag. 

 
 Release the mouse button. 

The chart is resized. 
 

Other Ways to Resize a Chart:  
Under Chart Tools on the Ribbon, click the 

Format tab and use the Height and Width fields 

in the Size group. 
 

Sizing handles  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-19: To resize a chart, simply click and drag one  
of its sizing handles.  
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Working with Labels 
 
A label is an area of text that identifies a specific part of a 

chart. Titles, legends and tables are all examples of labels. 

 

Insert or modify a label 
 
Insert a new label, or adjust chart label appearance. 

 

 Under Chart Tools on the Ribbon, click the 

Layout tab. 
 

There are several labels to choose from in the 

Labels group: 
 

Chart Title: Add, remove or position chart title. 
 

Axis Titles: Add, remove or position the text 

used to label the chart axes. 
 

Legend: Add, remove or position chart legend. 
 

Data Labels: Use data labels to label the 

values of individual chart elements. 
 

Data Table: Add a data table to the chart. 
 

Tip: Different chart types contain different 

chart labels, so some of the options listed above 

might not be available. 
 

 Click the button for the label you want to add in the 

Labels group. 
 

A list of options related to the selected label appears. 

 
 Select an option from the list. 

The label is applied to the chart. 
 

Tip: If you don’t see a label option that suits 

you, click the More Options button to fine-tune 

the label to meet your needs.  
 

Edit label text 
 
Change the placeholder text found in the chart and axis 

title labels. You cannot edit data, such as series labels. 
 

 Select the chart. 

 
 Click the label twice 

 
A blinking cursor appears inside the label, 

which indicates that it is in editing mode. 
 

 Edit the label text. 
 

Other Ways to Edit Label Text:  
Right-click the label and select Edit Text from 

the contextual menu. Edit the text as necessary. 

 

 
 Exercise  

 Exercise File: Destinations8-9.docx 
 

 Exercise: Navigate to page 3. Move the chart legend to the 

bottom of the chart. 
 

Change the Chart Title to “Travel Destinations”.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-20: Use the Labels group to add labels, or 

change the position of labels in the chart. The chart legend 

has been moved to the bottom of the chart here.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-21: Editing the Chart Title label.  
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Formatting Chart Elements 
 
If none of Word’s default chart layouts and styles 

meet your needs, you can format chart elements—

such as shapes and axes—individually. 
 

Format a chart element 
 
You can use the Format tab to change the look 

of individual chart elements. 
 

 Under Chart Tools on the Ribbon, click the 

Format tab and click the Chart Elements list 

arrow in the Current Selection group. 
 

Other Ways to Select a Chart Element:  
Click a chart element to select it. 

 
To format the selected chart element, you can use the 

commands in the groups of the Format tab, as shown in 

the table to the right, Format Tab Commands. 

 
 Select the formatting command you want to use, and 

any additional options as necessary. 
  

Other Ways to Format a Chart Element: 

Right-click the element and select Format Data 

Series from the contextual menu. Make your 

selections in the dialog box and click Close 

when you’re finished.  
 

Delete a chart element 
 
If you decide you don’t need a specific chart element, 

you can delete it. 
 

 Select the chart element you want to delete. 

 
 Press <Delete>. 

 
Other Ways to Delete a Chart Element:  
Right-click the chart element and select 

Delete from the contextual menu. 
 

Tips 
 
 To change the location of a chart element, click and 

drag the chart element to a new location in the frame.


 Many chart elements cannot be resized individually.

 

 
 Exercise  

 Exercise File: Destinations8-10.docx 
 

 Exercise: Navigate to page 3. Change the Series 

“Business” chart element to an orange color. Delete the 

Chart Title.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-22: The chart with the “Business” series color 

changed to orange. 
 
 
 
 
 
 
 

Table 8-5: Format Tab Commands  
 

Current Select and format chart elements, and reset Selection 

formatting of the individual element to match the 

chart’s style. 
 

Shape Select a style from the Shape Styles gallery. Or, 

Styles click the Shape Fill, Shape Outline, or Shape 

Effects button list arrows to select additional 

options.   
WordArt Select an element that includes text or numbers 
Styles and select a style from the WordArt Styles 

gallery. Or, click the Text Fill, Text Outline, 

or Text Effects button list arrows to select 

additional options. 
 

Arrange Click the Selection Pane button to display the 

Selection pane, where you can select individual 

chart elements to format. Use the other 

commands in this group to change the order of 

overlapping elements or adjust their alignment 

and distribution.  
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Formatting a Chart Area 
 
To help your chart stand out from other text in your 

document, you can format the chart area. You can add 

background color to a chart, add a border to a chart, or add 

other text effects to make your chart look even better. 

 
 Select the chart you wish to format. 

 
The Chart Tools tabs appear on the Ribbon. 

 
 Under Chart Tools on the Ribbon, click the 

Format tab and click the Format Selection button 

in the Current Selection group. 
 

The Format Chart Area dialog box appears. 
 

Other Ways Open the Format Chart 

Area Dialog Box:  
Right-click the chart and select Format 

Chart Area from the contextual menu. 
 

 Select the formatting options you would like to use. 
 

As you select formatting options, Word displays 

a preview of the chart in the document. 
 

 Click Close when you are done formatting 

your chart. 
 

Your chart with the new formatting appears in 

the document. 

 

 
 Exercise  

 Exercise File: Destinations8-11.docx. 
 

 Exercise: Apply a solid, 1’’ black line to the chart area  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-23: Select the chart and use the commands on 

the Format tab to format your chart.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-24: The Format Chart Area dialog box.  
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Using Chart Templates 
 
After you’ve customized your chart, you can save that 

chart as a chart template. Saving a chart as a chart 

template lets you apply the chart’s formatting to another 

chart with new data. 
 

Save a chart as a chart template 
 

 Select the chart you want to save. 
 

The Chart Tools tabs appear on the Ribbon. 

 
 Under Chart Tools on the Ribbon, click the 

Design tab and click the Save As Template 

button in the Type group. 
 

The Save Chart Template dialog box appears. 

 
 Click the File name text box, enter a name for the 

template, and click Save. 
 

The chart is saved as a template. 

 

Apply a chart template to a chart 
 
After you insert a new chart into your document, you 

can apply a chart template to the new chart. 
 

 Select the chart to which you want to apply 

the template. 
 

The Chart Tools tabs appear on the Ribbon. 

 
 Under Chart Tools on the Ribbon, click the Design 

tab and click the Change Chart Type button in 

the Type group. 
 

The Change Chart Type dialog box appears. 

 
 Select Templates. 

 
A list of your saved templates appears. 

 
 Select the chart template you wish to use and click 

OK. 
 

The chart template is applied to the selected chart. 
 

 

. 

 

 
 Exercise  

 Exercise File: Destinations8-12.docx 
 

 Exercise: Save the current chart as a chart template  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 8-25: Save a chart as a template to reuse the 

chart with new data. 

 
Find your templates in the Templates folder.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-26: The Change Chart Type dialog box.  
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Changing Chart Type 
 
Different types of charts are better for presenting different 

types of information. For example, a column chart is great 

for comparing values of different items, but not for 

illustrating trends or relationships. 
 
If you find that a chart you’ve created isn’t the best fit 

for your data, you can switch to a different chart type. 
 

 Select the chart. 

 
 Under Chart Tools on the Ribbon, click the Design 

tab and click the Change Chart Type button in 

the Type group. 
 

The Change Chart Type dialog box appears. 

 
 Select a chart type from the list. 

 
A number of options are available under each 

chart type. 
 

 Select a chart. 

 
 Click OK. 

 
The chart type is changed. 

 
Other Ways to Change Chart Type: Right-

click the chart frame and select Change Chart 

Type from the contextual menu. Select a new 

chart type and click OK.   

Tips 
 
 Changing chart type only changes how data is 

displayed; it does not alter the data itself.

 

 
 Exercise  

 Exercise File: Destinations8-13.docx 
 

 Exercise: Navigate to page 3. Change the chart to 3-

D Clustered Column chart.  

 
 
 

 
Change Chart  
Type button  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 8-27: The updated chart.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Reference: 

 


