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Tracking Revisions 
 
Revising a document with tracked changes in Word 

works just like revising a document with a printed copy 

and a red pen; you can easily see the original text and any 

additions, deletions, or changes made to the document are 

highlighted. 
 
Turn on tracking so the author can see the changes you 

recommend. In the end, they can choose which changes to 

include in the final document. 
 

 Click the Review tab on the Ribbon and click the 

Track Changes button in the Tracking group. 
 

The button is highlighted, indicating that tracking is 

turned on. 
 

Other Ways to Track Changes:  
Press <Ctrl> + <Shift> + <E>. Or, right-click 

the status bar and select Track Changes from the 

list. Click the Track Changes button in the status 

bar to turn the feature on or off. 
 

 Edit the document as necessary. 
 

The changes are highlighted as they are entered in 

the document. 
 

Tips 
 

 To change the color used to mark changes, 

click the Track Changes button list arrow and 

select Change Tracking Options from the list.

 

 
 Exercise  

 Exercise File: Seniors11-1.docx 
 

 Exercise: Turn on tracking changes to make revisions: 

Type “Thank you for your interest in North Shore 

Travel!” at the beginning of the first body paragraph. 
 

Replace “yourselves” in the last sentence of the second 

body paragraph with “Pleasant Hills”. 
 

Replace “great” in the last sentence of the second body 

paragraph with “wonderful”. 
 

Show the tracked revisions in balloons. Return to showing 

the revisions inline. 
 

Turn off tracking changes. 
 
 
 
 
 

 
Display for 

Review list arrow  
 
 
 

 

Figure 11-1: The Tracking group.  

 
 
 
 
 
 
 
 
 

 
These bars indicate 

that a revision has 

been made in the 

paragraph. 

 
 
 
 
 
 
 
 
 

Figure 11-2: Tracked and Highlighted changes shown inline in Deleted and 

replaced text. 
a document.   
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Change how tracked changes are displayed 
 
By default, tracked changes are shown inline with the 

other text in the document. You can change the revisions 

so that they are shown in balloons, and you can also 

change the color of the revisions. 
 
The changes are called “markup”. 

 

Show changes in balloons: Click the Show Markup 

button in the Tracking group on the Ribbon and 

select Balloons. Then, select Show Revisions in 

Balloons from the list. 

 
Display or hide markup: Click the Display for 

Review list arrow and select an option from the list. 

 
Display or hide specific markup items: Click 

the Show Markup button in the Tracking group 

to display or hide specific markup items.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 11-3: Tracked and Highlighted changes shown in balloons in a document.  
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Accepting and Rejecting 

Revisions 
 
Revising documents using Word’s revision features can 

save a lot of time, because the changes are already entered 

in your document. If you accept the changes, Word 

automatically incorporates the changes into your 

document. If you reject the changes, Word uses your 

original text. 

 

 
 Exercise  

 Exercise File: Seniors11-2.docx 
 

 Exercise: Open the Reviewing Pane and accept the first 

tracked change. 
 

Close the Reviewing Pane. 
 

Accept the “Pleasant Hills” revision. 

Reject the “wonderful” revision. 

 

Use the Ribbon 
 

 Click the Review tab on the Ribbon and click the 

Next Change button in the Changes group. 
 

Word highlights the first revision in the document. 

Decide if you want to accept the revision, or reject it. 
 

 Click Accept and Move to Next, or click Reject and 

Move to Next in the Changes group. 
 

The revision is accepted and incorporated into the 

document, or rejected and removed from the 

document. By default, the next revision in the 

document is highlighted, so you can accept or reject 

it. 
 

Other Ways to Accept or Reject Changes: 

Click the Accept button list arrow or the 

Reject button list arrow to select a different 

option, as shown in the table below. Or, right-

click the revision and select the desired action 

from the contextual menu.  
 

 Repeat until all proposed revisions are accepted or 

rejected. 
 

The proposed changes are either included or removed 

from the document. 

 
Table 11-1: Accept or Reject Options   

 Accept or Reject and The proposed change is acted on and 

 Move to Next the next change is highlighted. 

 Accept or Reject The highlighted change is accepted 

 Change or rejected. 
   

 Accept or Reject All Accepts or rejects all changes that 

 Changes Shown are currently visible in the window. 

 Accept or Reject All Accepts or rejects every single 

 Changes in Document change in the document. 
    

 
 
 

 
 

  Reject and 

  Move to Next 

Accept and 

   

Previous    
Move to Next 

    

Change     

     
Next 

     

     Change  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 11-4: Use the buttons in the Changes group 

to accept and reject changes. 
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Use the Reviewing Pane 
 
The Reviewing Pane is a great way to review all the 

tracked changes in a document. It displays all of the 

proposed changes in your document, the total number of 

changes, and the number of changes of each type. 
 

 Click the Review tab on the Ribbon and click the 

Reviewing Pane button in the Tracking group. 
 

The Reviewing Pane appears. A summary of the 

revisions appears near the top of the pane, while the 

actual revisions are grouped by section in the 

document. 
 

Tip: You can view the Reviewing Pane 

vertically or horizontally in the window by 

clicking the Reviewing Pane list arrow and 

selecting an option from the list.  
 

 Click a revision in the Reviewing Pane to select it in 

the document. 
 

You can now choose whether or not you want 

to accept or reject the revision in the document. 
 

 Click the Accept or Reject button in the Changes 

group on the Review tab of the Ribbon. 
 

Other Ways to Accept or Reject a 

Change: Right-click the revision and select 

the desired action.   
The revisions disappear from the Reviewing Pane 

as they are accepted or rejected in the document. 
 

 Click the Close button in the Reviewing Pane. 

The Reviewing Pane is closed. 

Tips 
 
 When editing of a document is finished, you can mark 

the document as final so that other people don’t make 

changes, and the document is read-only. Click the File 

tab and click the Protect Document button on the Info 

tab. Select Mark as Final from the list.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 11-5: The Reviewing Pane placed vertically in 

the window.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



First level / Microsoft Word 2010  Lab 11: Using Collaborative Editing Tools 

 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

 

P
a

g
e
5
 

 
 

 

Using Comments 
 
Adding a comment to a document is like a sticking a Post-

It note to it. You can use Word’s comments feature to add 

suggestions, notes, or reminders to your documents. You 

can add a comment virtually anywhere in a document. 

Comments appear on the document in bold -colored 

balloons that are almost impossible to miss and are easy 

to read. 
 

Insert a comment 
 

 Place the insertion point, or select the text, where you 

want to insert the comment. 
 

If you select text, the text will be highlighted 

the same color as the comment balloon. 
 

 Click the Review tab on the Ribbon and click the 

New Comment button in the Comments group. 

The comment balloon is inserted. 

 
 Enter the comment text in the balloon. The 

comment is inserted in the document. 

 
Edit a comment 
 
You can easily make changes to a comment simply 

by typing in any comment balloon. 

 
Click in the comment balloon and edit the text as 

needed. 
 

Delete a comment 
 
Delete a comment when it is no longer needed. 

 

 Select the comment balloon. 
 

Select the balloon by clicking the text in the balloon. 

 
 Click the Review tab on the Ribbon and click the 

Delete Comment button in the Comments group. 
 

Other Ways to Delete a Comment: Right-

click the comment balloon and select Delete 

Comment from the contextual menu.  

 

 
 Exercise  

 Exercise File: Seniors11-3.docx 
 

 Exercise: Select the text “I am enclosing” at the beginning 

of the third body paragraph. 
 

Insert a comment that says, “Can we add our web address 

here?” 
 

Hide comments in the document. 
 

Show comments again, and edit the comment to add the 

text, “It’s www.northshoretravel.com.” 
 

Delete the comment.  
 
 
 

 
Delete 

 
Previous 

 
Next 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 11- 6: Comments appear in the margins of 

the document. 
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Review comments 
 
You can easily review comments by jumping 

between each comment in a document. 
 

 Click the Review tab on the Ribbon. 

 
 Use the Next Comment and Previous Comment 

buttons in the Comments group to navigate 

through the comments in the document. 
 

The comments in the document are shown as you 

click the Next and Previous buttons. 
 

Hide or display comments in a document 
 
If comments are distracting, you can easily hide them. 

This does not remove them, it only hides them from view 

temporarily. 
 

 Click the Review tab on the Ribbon and click the 

Show Markup button in the Tracking group. 
 

A list of items that are displayed in the document 

appear. If the item has an orange checkmark next 

to it, it is being displayed in the document. 
 

 Select Comments from the list. 
 

The comments are now hidden in the document. 

Repeat to display comments once again. 
 

Print comments 
 
The last thing we’ll discuss with comments is how to print 

them. Since they don’t print automatically, you must 

change your print settings to include them. 
 

 Click the File tab on the Ribbon and select 

Print. The Print tab appears. 

 
 Click the Print All Pages list arrow and select 

Print Markup from the list. 
 

This ensures that comments and any tracked changes 

that still appear in the document will be printed 

along with the rest of the document. 
 

 Click OK. 
 

The document prints with the comments. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 11-7: Uncheck Comments in the Show 

Markup menu to hide comments in the document.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select what you want to be printed in the 

document from the Print what list arrow. 

 
Figure 11-8: Select what you want to print from the 

first list arrow on the Print tab.  
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Comparing and 

Combining Documents 
 
Comparing and combining documents lets you see the 

difference between documents. For example, if you and a 

co-worker have made changes to the same document in 

separate files, you can combine them together so that all 

the changes are incorporated into a single document, 

saving time and increasing accuracy. 
 

 Click the Review tab on the Ribbon. Click 

the Compare button in the Compare group. 
 

A list of options you can use to merge the 

documents appears: 
 

Compare: Use this to see the differences between 

two documents without changing the documents 

being compared. The legal blackline comparison is 

displayed by default in a new third document. 
 

Combine: Use this to combine revisions from 

several documents into one document. For 

example, if Steve, Kitty, and Melissa are making 

revisions for Jon’s document, they can combine 

their revisions into one document. This makes it 

easier for Jon to incorporate their revisions. 

 
 Select Compare or Combine. 

 
The Compare Documents or Combine Documents 

dialog box appears. 
 

 Click the Original document list arrow and select 

the document you want to use as the original. 
 

The revised document will be compared to 

this document. 
 

Other Ways to Select the Original 

Document: Select Browse from the list or click 

the Browse for Original button to the right of 

the list arrow and navigate to the file.  
 

 Click the Revised document list arrow and select the 

document that contains the changes you want to 

merge into the original document. 
 

Any text in this document that is different from that 

in the original document is shown as a tracked 

change. 
 

Other Ways to Select the Revised 

Document: Select Browse from the list or 

click the Browse for Revised button to the 

right of the list arrow and navigate to the file.  

 

 
 Exercise  

 Exercise File: Seniors11-3.docx and Seniors11-1.docx 
 

 Exercise: Combine Seniors10-1.docx and Seniors10-

3.docx in a new document. 

 
 
 

 
Click the Browse for  
buttons to choose which  
documents to merge.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Use the Show changes in 
options to determine how the 
documents should be compared 
or combined. 

 
Figure 11-9: The Combine Documents dialog box.  
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 (Optional) Click More. 
 

The settings you can use to change how the changes 

appear in the document are displayed. 
 

Comparison settings: Lets you choose which 

items you want to appear when the documents 

are merged. 
 

Show changes: Lets you select the options 

for what you want the changes to appear. See 

the table on the right for more information 

about these settings. 
 

 (Optional) Select the settings you want to use. 

 
 Click OK. 

 
The results of the compare or combine are displayed 

in a new Word document. 
 

Tips 
 
 Don’t try to compare and merge documents that don’t 

have similar content. The results will be very difficult


 To ensure that both the original and revised 

documents display in the document window, click the 

Compare button and select Show Source 

Documents from the list. Select Show Both if you 

would like to display both the original and the revised 

documents. 

 
 
 

 
Table 11-2: Show Changes Settings   

 Character Character differences between the documents 

 level are shown as single characters rather than the 

  whole word. 

 Word level This option is selected by default, and it is 

  easier to detect changes. It means that if a 

  character in a word changes, the whole word is 

  highlighted, not just a single character. 
   

 Original This option merges the results in the selected 

 document document. In this example, the Lesson 9A 

  document would open and display all the 

  differences between the documents. 

 Revised This option merges the results in the open 

 document document. In this example, the Seniors 

  document would display all the differences 

  between the documents. 
   

 New This option merges the results in a brand new 

 document document. This is a good option because the 

  original documents are not changed. 
   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 11-10: The results of combining the two documents.  
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Password Protecting 

a Document 
 
If you have a document you don’t want anyone else to 

see or modify, you can password-protect, or encrypt, the 

document. This restricts access to only yourself or people 

who know the password. You can require users to enter a 

password to open a document and/or modify a document. 
 

Add a password to open a document 
 
You can add a password to a document to open it. 

 

 Click the File tab on the Ribbon. 
 

The Info tab of Backstage view appears. 

 
 Click the Protect Document button and 

select Encrypt with Password from the list. 
 

The Encrypt Document dialog box appears. 

 
 Click the Password text box and type a password. 

You can type up to 255 characters for the password. 
 

Tip: Use strong passwords that combine 

uppercase and lowercase letters, numbers, and 

symbols. Passwords should be 8 or more 

characters in length. A pass phrase that uses 14 

or more characters is better.  
 

 Click OK. 
 

The Confirm Password dialog box appears. 
 

 Tip: It is critical that you remember your 

password. If you forget your password, 

Microsoft cannot retrieve it. 
 

 Retype your password and click OK. 
 

The Info tab changes to indicate that a password is 

required to open the document. 
 

Add a password to modify a document 
 
This password protects the document so that anyone can 

open the document, but a password is required to modify 

it. 
 

 Click the File tab on the Ribbon and click Save 

as. The Save As dialog box appears. 

 

 
 Exercise  

 Exercise File: Seniors11-5.docx 
 

 Exercise: Add a password to open the document and add 

another password to modify the document. 
 

Close the document. 
 

Use the passwords to open the document and change the 

opening text to “Dear Wendy,”  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 11-11: The Encrypt Document dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 11-12: Open General Options from the Tools list 

in the Save As dialog box. 
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 Click the Tools button at the bottom of the Save As 

dialog box and select General Options from the list. 
 

The General Options dialog box appears. Note that 

there are two password text boxes here: one to open 

the document and one to modify the document. 

 
 Click the Password to modify text box and enter the 

password. 
 

 Click OK. 

 
 Reenter your password and click OK. 

The password is confirmed. 

Tips 
 
 If you require users to enter a password to both open 

and modify a presentation, make sure each 

password is different from the other.


 To remove a password, open the General Options 

dialog box and remove the password from the 

“Password to open” or “Password to modify” 

text box in which it was entered.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 11-13: Add passwords in the General 

Options dialog box. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 11-14: When an incorrect password is entered, 

the Microsoft Office Word dialog box appears.  
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Protecting a Document 
 
You can protect a document’s formatting, protect 

specific portions of a document, and even grant 

permissions for different users to modify specific parts of 

a document. Sound confusing? Don’t worry—once you 

finish this lesson, everything will make a lot more sense. 
 

Protect a document’s formatting 
 
Activating this protection will restrict the formatting in 

the document to specific styles. It will also prevent users 

from applying formatting directly to the document. For 

example, another user couldn’t apply bold formatting to a 

heading. 
 

 Click the File tab on the Ribbon. 
 

The Info tab of Backstage view appears. 

 
 Click the Protect Document button and 

select Restrict Editing from the list. 
 

The Restrict Formatting and Editing task pane 

appears along the right side of the window. 
 

Other Ways to Open the Restrict 

Formatting and Editing Task Pane:  
Click the Review tab on the Ribbon and click 

the Restrict Editing button in the Protect group. 
 

 Click the Limit formatting to a selection of styles 

check box. 
 

 Click the Settings link to select the styles you want 

to use in the document. 
 

The Formatting Restrictions dialog box appears. 
 

To restrict the formatting in the document to the use 

of specific styles, select the check boxes of the 

styles you want to use. 
 

Protect a document’s content 
 
Controlling the content of the document is another 

valuable restriction. You can even apply exceptions to 

the document protection. For example, the entire 

document is “Read only” protected except certain areas 

that you designate. 
 

 Click the File tab on the Ribbon. 
 

The Info tab of Backstage view appears. 

 

 
 Exercise  

 Exercise File: Seniors11-6.docx 
 

 Exercise: Protect document formatting so that the 

recommended minimum number of styles can be used. 
 

Protect the document contents so comments are the only 

type of editing you can do in the document.  
 
 
 
 
 
 
 
 

 
Click this to 

control the 

formatting 

used in the 

document. 

 
Choose the 

protection you 

want to apply. 
 

Apply an 

exception to 

selected text. 
 

Add users to 

the Exceptions 

list. 
 

Click here 

to apply the 

restrictions. 

 
 
Figure 11-15: The Restrict Formatting and Editing task 

pane displays options for protecting the document. 
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 Click the Protect Document button and select 

Restrict Editing from the list. 
 

The Restrict Formatting and Editing pane appears in 

the Word window. 
 

Other Ways to Open the Restrict 

Formatting and Editing Task Pane:  
Click the Review tab on the Ribbon and click 

the Restrict Editing button in the Protect group. 
 

 Click the Allow only this type of editing in the 

document check box. 
 

Notice that the list arrow below the check box is 

now activated, and the Exceptions area of the Protect 

Document task pane appears. 
 

First, choose the type of protection you want to use. 

Table 11-3: Editing Restriction Options explains 

your options. 
 

 Click the list arrow and select a type of protection. 

 

Add an exception 
 
After a document has been protected, you can 

add exceptions to the protection. 
 

 Select the text you want to exempt from protection in 

the document. 
 

There are two ways to add exceptions to the protected 

document: 
 

Click the Everyone check box to grant the 

exception to everyone who views the document. 
 

Click the More users link and type the user 

names or e-mail addresses separated by 

semi-colons and click OK. 
 

 Tip: If you select more than one individual, the 

individuals are added as an item to the Group 

box, so you can easily select them again without 

having to select them individually. 
 

 Add the exceptions as necessary. 

 
 Click the Yes, Start Enforcing Protection button 

to begin protection. 
 

 (Optional) Enter a password so that users who know 

the password can remove the protection. 
 

 Click OK. 
 

Tips 
 
 Exceptions can only be applied to Comments and No 

changes (Read only) editing restriction protection.

 
 

 

Table 11-3: Editing Restriction Options   

 No changes No editing or modifying is allowed. You 

 (Read only) can add exceptions to this type of 

  restriction. 

 Tracked Any change or modification made by the 

 changes user is tracked and highlighted. You cannot 

  use exceptions with this type of protection. 
   

 Comments Users cannot change or modify the 

  document text, but they can insert 

  comments. You can add exceptions to this 

  type of restriction. 

 Filling in forms This option is only applicable in 

  documents where forms are used. 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 11-16: Click the More users link and add users 

in the Add Users dialog box. 
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