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Creating a Document in 

Outline View 
 
Outline view lets you create and work with long 

documents in outline format. 
 

View a document in Outline view 
 
Outline view makes it much easier to create, view, 

and organize an outline. 

 
Click the View tab on the Ribbon and click the 

Outline button in the Document Views group. 

The Outlining tab appears on the Ribbon. 
 

By default, Level 1 is the selected style, which is the 

highest level in an outline. The Level 2 style is the 

next level, all the way down to Level 9. 
 

Other Ways to Open Outline View:  
Click the Outline button located on the status 

bar at the bottom of the document window. 
 

Add a new heading 
 
Adding a new heading to an outline is easy. 

 

Place your cursor where you want to insert 

the document heading and type the heading. 
 

Other Ways to Add a New Heading: Right-

click the heading where you want to insert the 

new heading in the Navigation Pane and select 

one of the following options: New Heading 

Before, New Heading After, or New 

Subheading.  

 

 
 Exercise  

 Exercise File: None. 
 

 Exercise: Open a new blank document in Word. Open the 

document in Outline View. 
 

Type “Executive Summary” and press <Enter>. 

Type “Assessment” and press <Enter>. 

Type “Current Environment” and press <Enter>. 

Type “Business Needs” and press <Enter>. Type 

“System Strategies” and press <Enter>. Type 

“Long Range Plan” and press <Enter>. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Outline button 

 
Figure 12-1: A document in Outline view.  
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Rearranging an Outline 

or Long Document 
 
You usually want to read through a document once you 

have finished writing it to make sure it is organized and 

logical. Outline view provides you with a good 

overview of your document, and it allows you to 

rearrange a document without a lot of scrolling. 

 

 
 Exercise  

 Exercise File: Proposal 12-2.docx. 
 

 Exercise: Demote Current Environment to Level 2 text. 
 

Add two subheadings under “System Strategies”: 

Hardware” and “Software” 
 

Enter this body text under the “Software” subheading: “The 

proposed operating system of North Shore Travel is 

Windows 7.” 
 
Demote a heading 
 
In Outline view, it’s easy to change heading styles. 

For example, you could demote a Level 1 to Level 2. 
 

 Place the insertion point in the heading. 

 
 In Outline view, click the Outlining tab on the 

Ribbon and click the Demote button in the Outline 

Tools group. 
 

The heading’s formatting changes down a level in 

the outline. When a heading is demoted, its 

subordinate headings are not demoted with it. 
 

Other Ways to Demote a Heading:  
Place the insertion point at the end of the line 

and press <Tab>. Or, press <Alt> + <Shift> + < 

>. Or, click the Outline Level list arrow in the 

Outline Tools group and select a level. Or, right-

click a document heading in the Navigation Pane 

and select Demote from the contextual menu. 
 

Demote to body text 
 
Body text does not show up as a heading in the outline. 

 

 Place the insertion point in the heading. 

 
 In Outline view, click the Outlining tab on the 

Ribbon and click the Demote to Body Text button 

in the Outline Tools group. 
 

When body text is inserted under a heading, a plus 

sign appears next to the heading indicating that 

there is text beneath it. 
 

Other Ways to Demote to Body Text:  
Click the Outline Level list arrow in the Outline 

Tools group and select Body Text from the list. 
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Figure 12-2: The document displayed in Outline view. 
 
 
 
 

 

Figure 12-3: Use the controls in the Outline Tools group 

to rearrange headings in Outline view. 
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Promote a heading 
 

 Place the insertion point in the heading. 

 
 In Outline view, click the Outlining tab on the 

Ribbon and click the Promote button in the Outline 

Tools group. 
 

The heading is promoted to the next highest level. 
 

Other Ways to Promote a Heading:  
Place the insertion point at the end of the line 

and press <Shift> + <Tab>. Or, press <Alt> + 

<Shift> + < >. Or, click the Outline Level list 

arrow in the Outline Tools group and select a 

level. Or, right- click a heading in the Navigation 

Pane and select Promote from the contextual 

menu. 
 

Promote to Heading 1 
 
Here’s how to promote a heading to the highest level 

in the outline, Heading 1. 
 

 Place the insertion point in the heading. 

 
 In Outline view, click the Outlining tab on the 

Ribbon and click the Promote to Heading 1 

button in the Outline Tools group. 
 

Other Ways to Promote to Heading 1:  
Click the Outline Level list arrow in the Outline 

Tools group and select Level 1 from the list. 
 

The heading level is changed. 

 

Rearrange an outline 
 
You can move a document’s headings and 

subheadings around to rearrange the document. 
 

 Place the insertion point in the heading. 

 
 In Outline view, click the Outlining tab on the 

Ribbon and click either the Move Up button or 

Move Down button in the Outline Tools group. 
 

Other Ways to Rearrange Headings:  
Click and drag the heading’s outline symbol to 

a new location in the outline. 
 

The heading and all of its subordinate headings 

and text are moved. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 12-4: Use the Navigation Pane to rearrange your 

long documents. 
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Numbering an Outline 
 
If you decide that you want the heading levels in your 

document to be numbered, this lesson explains how to 

do it. 
 

 Select the headings and text you want to number. 
 

Apply a multilevel numbering scheme that numbers 

headings accordingly. 
 

 Click the Home tab on the Ribbon and click the 

Multilevel List button in the Paragraph group. 
 

The table below shows the many options for outline 

numbering. 
 

To number an outline that already is organized by 

heading levels, select an option that has Heading 

highlighted in gray after the numbering scheme. 
 

For example, Heading 1 will be numbered the 

highest level of the multilevel numbering scheme, 

Heading 2 will be numbered the next highest level in 

the multilevel numbering scheme, and so on. 
 

 Select the numbering scheme you want to use from 

the list. 
 

The outline numbering is applied to the headings 

in the document. 

 

 
 Exercise  

 Exercise File: Proposal 12-3.docx 
 

 Exercise: Open the document in Print Layout view. Select 
all the text in the document and apply this 

multilevel list style to the outline: 

Remove the style when you are done. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 12-5: An outline with multilevel numbering.  

 

Table 12-1: Multilevel List Numbering Options  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



First level / Microsoft Word 2010                           Lab 12: Working with Outlines, Long Documents, and References 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

 

P
a

g
e
5
 

 
 

 

Viewing an Outline 
 
As a document grows longer and longer, it can become 

increasingly difficult to see its overall structure. Outline 

view can tame even the longest, wildest documents 

(provided they are organized by heading styles) and 

help you separate “the forest from the trees.” 
 
Outline view lets you decide how much of your 

document’s structure you want to see. You can collapse 

a heading and hide its subheadings and text, and expand 

a collapsed heading to display its subheadings and text. 
 

Display all headings above a specific level 
 
This command lets you view headings that are at or above 

a certain level. For example, choosing Level 2 displays all 

Heading 2 and Heading 1 headings. 
 

 Click the Outlining tab on the Ribbon and click the 

Show Level list arrow in the Outline Tools group. 
 

 Select a level from the list. 
 

The level you selected and all headings above it 

are displayed. All other headings and body text are 

collapsed. 
 

Expand a heading 
 
The plus symbol indicates this heading contains 

subheadings and body text. Expand the heading to display 

anything under it. 
 

 Make sure the insertion point is in the heading. 

 
 In Outline view, click the Outlining tab on the 

Ribbon and click the Expand button in the Outline 

Tools group. 
 

Other Ways to Expand a Heading: Double-

click the heading’s plus symbol. Or, press <Alt> 

+ <Shift> + <+>.   
The heading expands, displaying subordinate text 

and subheadings. 

 

 
 Exercise  

 Exercise File: Proposal 12-4.docx 
 

 Exercise: Open the document in Outline view. Show the 

Level 1 outline level. Show the Level 2 outline level. 

Expand the Long Range Plan heading, then collapse it 

again. Show all levels in the outline, then show the first line 

under each heading. 

 

 
Show the    Choose the 
text in the    outline level you 

   

formatted    want to display. 
styles 

 

 

   

Show the first line 
    

used for    
   

of body text under each    
   

each heading. heading    
     

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 12-6: The outline with Level 1 displayed. 
 
 
 
Expand Collapse  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 12-7: The outline with the Long Range Plan 

heading expanded. 
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Collapse a heading 
 
You can also collapse the heading to hide 

any subheadings and text under it. 
 

 Make sure the insertion point is in the heading. 

 
 In Outline view, click the Outlining tab on the 

Ribbon and click the Collapse button in the Outline 

Tools group. 
 

Other Ways to Collapse a Heading: 

Double-click the heading’s minus symbol. 

Or, press <Alt> + <Shift> + <_>.   
The heading collapses, hiding subordinate text 

and subheadings. 
 

Display all levels 
 
All of the text levels are now displayed with 

this command, including body text. 
 

 In Outline view, click the Outlining tab on the 

Ribbon and click the Show Level list arrow in 

the Outline Tools group. 
 

 Select All Levels from the list. 
 

All the levels in the outline are displayed. 

 

Display first line of body text under 

a heading 
 
Instead of viewing all of the subordinate text in a 

document, sometimes it is useful to view only the 

first line of the body text under each heading. 

 
In Outline view, click the Outlining tab on the 

Ribbon and click the Show First Line Only 

check box in the Outline Tools group. 
 

Only the first line of body text under each heading 

is shown. This gives you an idea of the content 

under each heading, without having to see all of the 

body text. 

 
 
 
 
 
 
 
 
 

 
Double-click a 

heading to 

expand or 

collapse it.  
 
 
 
 
 
 
Figure 12-8: The outline with all levels shown.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 12-9: The outline with only first lines displayed.  
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Navigating Long Documents 
 
Once you’ve created your long document using Outline 

view, you can use the Navigation Pane to browse 

headings and pages in longer documents while leaving 

the main document window open. 

 

 
 Exercise  

 Exercise File: Proposal 12-5.docx. 
 

 Exercise: Use the Navigation Pane to navigate to 

the Hardware subheading. 

 

Navigate a long document 
 
The Navigation Pane makes it easy to get from one 

place to the next in a document using its headings. 
 

 Click the View tab on the Ribbon and click the 

Navigation Pane check box in the Show group. 
 

The Navigation Pane appears, displaying the 

“Browse the headings in your document” tab. 
 

Other Ways to Open the Navigation Pane: 

Press <Ctrl> + <F>. Or, click the Home on 

the Ribbon and click the Find button in the 

Editing group.  
 

 Click the Browse the headings in your 

document tab in the Navigation Pane. 
 

The document’s headings appear. 
 

Trap: Headings only appear if you are viewing 

a document that uses heading styles. 
 
 

 Click a heading. 

 
 
 
 
 

 
Browse the  
headings in 
your document 
tab 

 
 
 
 
 
 
 

 

Figure 12-10: The Browse the headings in your 

document tab of the Navigation Pane. 

 
The heading is displayed in the main 

document window. 
 

Rearrange document headings 
 
You can rearrange your document headings in 

the Navigation Pane. 
 

In the Navigation Pane, click the heading, drag it 

to the desired location, and release the mouse. 
 

The heading is moved, along with all the 

headings and body text beneath it, 
 

Navigate document pages 
 
You can also view thumbnails of all the pages in 

your document in the Navigation Pane. 
 

 Click the View tab on the Ribbon and click the 

Navigation Pane check box in the Show group. 
 

The Navigation Pane appears, displaying the 

“Browse the headings in your document” tab. 
 

Other Ways to Open the Navigation Pane: 

Press <Ctrl> + <F>. Or, click the Home tab 

and click the Find button.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 12-11: Rearrange document headings in 

the Navigation Pane.  
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 Click the Browse the pages in your document tab in 

the Navigation Pane. 
 

The Navigation Pane displays thumbnail images 

of all the pages in the document. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 12-12: Click the 

Browse the pages in 

your document tab to 

view thumbnails of each 

page in your document.  
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Working with 

Master Documents 
 
All you have to do to create a master document is insert 

one or more subdocuments into any document. 
 
Once you have created a master document and its 

subdocuments, you can start working on it. If the master 

document is stored on a network, several users can open 

and work on their own subdocuments at the same time. 

You can modify, rearrange, and delete the subdocuments 

in a master document. You can even convert a 

subdocument into the master document, so that it is 

actually part of the master document, instead of saved in a 

separate subdocument. 
 
In this lesson, you will learn how to create a master 

document, how to delete a subdocument, and how to 

convert a subdocument into the master document. 
 

Open Master Document view 
 
First, you need to open Master Document view, which 

is part of Outline view. 
 

 Open a document in Outline view. 

 
 Click the Outlining tab on the Ribbon and click the 

Show Document button in the Master Document 

group. 
 

The commands for creating and working with 

a master document appear. 
 

Expand subdocuments 
 
When a master document is opened, the subdocuments 

appear as links. To view the contents of the subdocuments 

rather than the links, expand the subdocuments. 

 
In Outline view, click the Outlining tab on the 

Ribbon and click the Expand Subdocuments 

button in the Master Document group. 
 

The contents of the subdocuments are expanded 

in outline view. Go back to Print Layout view if 

necessary. 
 

Insert a subdocument 
 
A master document is a good way to create a long 

document that has several individual sections, 

like chapters in a book. 

 

 
 Exercise  

 Exercise File: Proposal 12-6.docx, Recycling 

Needs.docx, and Bob’s Report.docx 
 

 Exercise: Open the Proposal 12-6.docx document in 
Master Document view and expand the Recycling Needs 

subdocument.  
Make the Recycling Needs subdocument part of the main 

document. 

Insert the Bob’s Report document at the end of the Proposal 

12-6.docx document. 

 
 
 
 
 
 
 

 
Expand/Collapse 
Subdocuments  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 12-13: A master document with 

expanded subdocument. 
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 Place the insertion point where you would like to 

insert the subdocument. 
 

 In Outline view, click the Outlining tab on the 

Ribbon and click the Insert Subdocument button in 

the Master Document group. 
 

The Insert Subdocument dialog box appears. 
 

Trap: Any existing subdocuments need to be 

expanded before you can insert a new one. 
 
 

 Select the document you want to insert and 

click Open. 
 

The subdocument is inserted in the document. You 

can see that the subdocument has a thin black border 

surrounding it. 
 

Make a subdocument part of the 

master document 
 
Removing a subdocument puts the content of the 

document into the main document, rather than linking it to 

the subdocument file. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Figure 12-14: Select the subdocument you want to 

insert in the master document in the Insert Subdocument 

dialog box.  
 
 
 
 
 
 
 
 

 
Bob’s Report 

 
 Select the subdocument. 

 
You can either select the entire subdocument, or 

just place your insertion point in the subdocument. 
 

 In Outline view, click the Outlining tab on the 

Ribbon and click the Unlink button in the 

Master Document group. 
 

The link to the subdocument is removed and the 

content of the subdocument is copied into the 

master document. 

 
 
 
 
 

 
Jim’s Report  

 

 
New Product Status Report  

 
C:\Practice\Bob’s Report 

 
C:\Practice\Jim’s Report 

 
C:\Practice\Sue’s Report 

 

Remove a subdocument 
 
If you find that you do not want to include a 

subdocument in the master document after all, you can 

remove it from the master document. 
 

 In Outline view, click the subdocument’s icon  

and press <Delete>. 
 

The subdocument is removed from the master 

document. This does not remove the content from 

the subdocument, however. 
 

Tip: A subdocument must be removed before 

the master document is saved. 
 

 
Sue’s Report  

 
 
 
 
 

 
Figure 12-15: An example of how subdocuments 

are inserted in a master document. 
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Using Bookmarks 
 
A bookmark in Word is just like a bookmark that you 

would use to mark your place in a novel. You use 

bookmarks in Word to mark a location in a document so 

that you can quickly find and jump back to that 

location. Bookmarks can also be used to create cross-

references. For example, you could bookmark a 

paragraph about armadillos and then create a cross-

reference to that bookmark. 
 

Insert a bookmark 
 
Bookmarks can be used as markers in a document. They 

can also be used to run certain fields in Word. For 

example, one of the Rules fields in a mail merge 

requires a bookmark to be used. 
 

 Place your insertion point or select the text where you 

want to insert the bookmark. 
 

If you want to use a bookmark for a certain field 

in Word, you will probably select text to insert the 

bookmark for that purpose. 
 

 Click the Insert tab on the Ribbon and click the 

Bookmark button in the Links group. 
 

The Bookmark dialog box appears. 

 
 Click the Bookmark name text box and enter a name 

for the bookmark. 
 

Bookmarks can be from 1 to 40 characters in length, 

must begin with a letter, and can only contain 

numbers, letters, or the underscore character—no 

spaces. 
 

 Click Add. 
 

The dialog box closes and the bookmark is inserted in 

the document. 
 

Go to a bookmark 
 
Once a bookmark is inserted, you can use the bookmark to 

quickly jump to the location in the document. 

 
 Click the Home tab on the Ribbon and click the Find 

button list arrow in the Editing group. 
 

A list of editing options appears. 
 

Other Ways to Open the Go To Dialog Box:  
Press <Ctrl> + <G>. 

 
Tip: If the Ribbon is not wide enough, the 

Editing group will appear as the Editing button. 
 

 

 

 Exercise  
 Exercise File: Proposal 12-7.docx 

 
 Exercise: Select the “Long Range Plan” heading and 

insert a LongRangePlan bookmark. Go to the beginning of 

the document, then quickly jump to the LongRangePlan 

bookmark you just inserted. 

 
 
 
 

 
    Add the bookmark 
Type a name for Existing you entered in the 
the bookmark. bookmarks appear Bookmark name 
  

in this list. box.   

      

       
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 12-16: The Bookmark dialog box.  
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 Select Go To from the list. 
 

The Go To tab of the Find and Replace dialog 

box appears. 
 

 Select Bookmark in the Go to what list. 

 
 Click the Enter bookmark name list arrow 

and select the bookmark name. 
 

 Click the Go To button. 
 

The insertion point jumps to the location in the 

document. 
 

Other Ways to Go To a Bookmark:  
Click the Insert tab on the Ribbon and click the 

Bookmark button in the Links group. Select the 

bookmark in the Bookmark dialog box and click 

Go To.  
 
 
 
 
 

 
Select Bookmark 

from the Go to what 

list… 

 
 
 

Figure 12-17: The Go To tab of the Find and Replace dialog box.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
…then select the 

bookmark’s name 

from the list and 

click Go To. 
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Using Cross-references 
 
A cross-reference points the reader to another part of the 

document where they can find more information about 

something, such as: “See Penguin Feeding Behaviors on 

Page 17 for more information.” When the page number 

is cross-referenced, the reference will automatically 

update if the page number changes. For example, if Page 

17 all of a sudden became Page 14, the cross- reference 

would automatically update to say “Page 14”. 
 

Insert a cross-reference 
 
Before inserting a cross -reference, make sure you 

know what it is that you want to reference. 
 

 Place your insertion point where you want to insert 

the cross-reference. 
 

 Click the Insert tab on the Ribbon and click the 

Cross-reference button in the Links group. 

The Cross-reference dialog box appears. 
 

 Click the Reference type list arrow and select the 

type of item you want to reference. 
 

You can cross-reference many types of items such 

as bookmarks, headings, and more. The first thing 

you have to do is specify which type of item you 

want to cross-reference. 
 

 Click the Insert reference to list arrow and select the 

item you want to reference. 
 

The items that are available for the reference are 

displayed in the “For which numbered item”. 
 

 Select the item you want to reference to in the For 

which… box. 
 

 Click Insert. 
 

The cross-reference field is inserted in the document. 
 

Tips 
 
 Cross-reference fields need to be updated if the item 

they reference is moved. You can manually update 

a cross-reference by right-clicking the cross-

reference and selecting Update Field. Or, have 

Word update your document’s fields. Click the File 

tab and click the Options button. Click the Display 

category and make sure the Update fields before 

printing check box is selected.

 

 
 Exercise  

 Exercise File: Proposal 12-8.docx 
 

 Exercise: Place your insertion point after the word 

“limitations” in the Windows 2008 Server paragraph on Page 3. 

Type “See” and insert a cross-reference to the text of the 

Hardware heading. Type “on page” and insert a cross-reference 

to the page number of the Hardware heading. 

 
 

 
Select the type of item for Select the information you 

which you want to create a want to include in the cross- 

cross-reference. See the reference. See the table 

table below for more below for more information. 
information.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the item you want to 
cross-reference. 

 
Figure 12-18: The Cross-reference dialog box.  

 

 

Table 12-2: What Can Be Included in a 

Cross-Reference 

 You can cross- Cross-references can include this 

 reference these items: information: 

 Numbered Items Entire caption 

 
Headings 

Example: See Figure 3-2: Rainfall. 
  
   

 Bookmarks Only label and number 

 
Footnotes 

Example: See Figure 3-2. 
  

 Endnotes Page number 

 
Equations 

Example: See Page 10. 
  
   

 Figures Only caption text 

 
Tables 

Example: See Rainfall. 
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Creating a Table of Contents 

Using Heading Styles 
 
Word can easily create a table of contents for your 

documents using the document’s heading styles for the 

headings in the table of contents. For example, 

paragraphs formatted with the Heading 1 style would be 

main headings in the table of contents, and paragraphs 

formatted with the Heading 2 style would be sub-

headings, and so on. 
 

Mark text with built-in headings 
 
The easiest way to create a table of contents is by 

applying built-in styles to the text you want to include in 

the table of contents. 
 

 Select the heading to which you want to apply a 

heading style. 
 

 Click the Home tab on the Ribbon. Select the 

heading you want to use in the Quick Style gallery in 

the Styles group. 
 

The heading style is applied to the text. 
 

Tip: If you don't see the style that you want, 

click the More button to expand the Quick Style 

gallery.  
 

Insert a built-in table of contents 
 
Microsoft Word comes with built-in tables of contents. 

This is the simplest way to insert a table of contents in 

your document. However, you can’t control how the 

table of contents appears as much as if you insert a 

different table of contents. 
 

 Place the insertion point where you want the table of 

contents. 
 

 Click the References tab on the Ribbon and click the 

Table of Contents button in the Table of Contents 

group. 
 

A list of built-in tables of contents appears. 

 
 Select the built-in table of contents you want to use. 

The table of contents is inserted in the document. 

 
Insert a table of contents 
 
Inserting a table of contents this way allows you to 

control how the text of the table of contents appears, and 

other aspects, such as if page numbers appear. 

 

 
 Exercise  

 Exercise File: Proposal 12-9.docx 
 

 Exercise: Insert a built-in table of contents at the bottom 

of the first page of the document. (Text has already been 

marked with heading styles.)  
 
 
 

Heading 1 .......................................... 1 

Heading 2 .................................... 2 

Heading 3 ........................... 4 

Heading 3 ........................... 6 

Heading 2 .................................... 7 

 

Heading 1 .......................................... 9  
 
Figure 12-19: An example of how the table of contents 

is compiled using heading styles. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 12-20: Built-in table of contents. This is the 

easiest way to insert a table of contents. 
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 Place the insertion point where you want the table of 

contents to be. 
 

This is probably near the beginning of the document. 

 
 Click the References tab on the Ribbon and click the 

Table of Contents button in the Table of Contents 

group. 
 

A list of table of contents options appears. 

 
 Select Insert Table of Contents from the list. 

The Table of Contents dialog box appears. 
 

A preview of how the table of contents would look 

with the selected format appears in the Print Preview 

box. You can choose a different format for the table 

of contents. 
 

 Click the Formats list arrow and select the format 

you want to use. 
 

A preview of the format appears in the Print 

Preview area of the dialog box. 
 

 Format the settings of the table of the contents. 
 

A list of the different settings is described in the 

table to the right. 
 

 Click OK. 
 

The table of contents is inserted in the document. 

 

Update the table of contents 
 
If the content of the document changes, you can easily 

update the table of contents to include new and 

changed information. 
 

 Click the References tab on the Ribbon and click the 

Update Table button in the Table of Contents group. 
 

A dialog box appears, asking what you want 

to update. 
 

 Click Update page numbers only or Update entire 

table. Click OK. 
 

Other Ways to Update the Table of Contents: 

Right-click the table of contents and select 

Update Field from the contextual menu. Or, 

click anywhere in the table of contents and press 

<F9>. Or, if you’re using a built-in table of 

contents, click the Update Table button on the 

Content Manager tab.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 12-21: The Table of Contents tab of the Table 

of Contents dialog box.  
 

 

Table 12-3: Table of Contents Dialog Box  

 Show page Check or uncheck this setting to include 

 numbers page numbers in the table of contents. 

 Right align page If this setting is not selected, the page 

 numbers numbers will be shown right after the 

  heading in the table of contents. 
   

 Tab leader Select a dotted, dash, or line tab leader 

  between the heading and the page 

  number. 

 Formats Select how the formatting of the table of 

  contents appears in the document. 
   

 Show levels Choose which outline levels you want to 

  include in the document. You can display 

  up to nine levels in the table of contents, 

  according to the outline. 

 Options Choose what you want the table of 

  contents to be built from: styles, outline 

  levels, or table entry fields. 
    
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 12-22: The Update Table of Contents dialog box.  
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Creating a Table of 

Contents Using TC Entries 
 
Most of the time you will want to create a table of 

contents using the heading style method, but there may 

be a time when you need to use something more 

advanced— using TC (table of contents) entries. 
 
Inserting TC entries to indicate table of contents entries 

isn’t nearly as fast as the heading style method, but it 

provides more flexibility. For example, if your 

document doesn’t contain any heading styles or outline 

levels—but you still want a table of contents—use TC 

entries. Or, if you want to use text that is different from 

your document’s heading styles in the table of contents, 

you would use TC entries to create a table of contents 

that uses the text you want. 
 
There are several benefits to using a table of contents 

created with TC entries: 
 
No styles are required. 
 

You can use several tables of contents that contain 

different information in the same document. 

 

Create a table of contents entry 
 
Mark text you want to include in the table of contents by 

assigning a level to it. 
 

 Place the insertion point where you want to insert 

the table of contents entry. 
 

You can also select text that you want to create the 

table of contents entry from, and the text will appear 

in the table of contents dialog box. 
 

 Press <Alt> + <Shift> + <O>. 
 

The Mark Table of Contents Entry text box appears. 

If you selected text before opening the dialog box, it 

appears in the Entry text box. 
 

 Click the Entry text box and enter the text you want 

to appear in the table of contents. 
 

There are two other specifications you need to make 

in the dialog box: 
 

Table identifier: Assign the TC entry to a 

specific table in the document. For example, you 

could have a different table of contents for each 

section of a document. 
 

Level: Assign a level to the text. Main 

headings are level 1, and so on. 

 

 
 Exercise  

 Exercise File: Proposal 12-10.docx 
 

 Exercise: Create a table of contents entry that says “A 

Look at the Problem” at the beginning of the Executive 

Summary heading on page 3. Create another table of 

contents entry for the “Corporate Intranet” text on page 4. 

Update the table of contents at the beginning of the 

document to include TC fields.  
 
 

 
Type what you 

want to appear 

in the table of 

contents entry. 
 

Select the level 

of the table of 

contents entry. 

 

Figure 12-23: The Mark Table of Contents Entry 

dialog box. 
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 Select the table and level settings you want to use and 

click Mark. 
 

The entry is inserted in the document. 

 
 Click Close. 

 
The dialog box is closed. 

 

Insert a table of contents from TC fields 
 
Once the TC fields are inserted, you can create the table 

of contents from the TC fields. You may also change 

table settings so that it simply includes the TC entries 

with the rest of the table of contents. 
 

 Place the insertion point where you want the table of 

contents. 
 

 Click the References tab on the Ribbon and click the 

Table of Contents button in the Table of Contents 

group. 
 

A list of table of contents options appears. 

 
 Select Insert Table of Contents from the list. 

The Table of Contents dialog box appears. 

 
 Click Options. 

 
The Table of Contents Options dialog box appears. 

Select the check boxes for how you want to build 

the table of contents. 
 

 Click the Table entry fields check box. 
 

You can also remove check boxes from the 

other options to avoid including them in the 

table of contents with the TC fields. 
 

 Click OK. 

 
 Click OK. 

 
The table of contents is inserted in the document. 

 

Tips 
 
 To insert table of contents with different table 

identifiers, insert the table of contents field. Select 

the table of contents field, right-click the field and 

select Toggle Field Codes. After the f switch in 

the code, enter the letter of the field identifier. For 

example, if you wanted all TC fields for table C to 

appear, the field would look like this:

{TOC \O "1-3" \f c} where “1-3” are the levels in 

the table of contents and “c” is the table identifier. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Builds a table of contents by using TC fields instead of, or 

in addition to, styles.  
 
Figure 12-24: The Table of Contents Options dialog box.  
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Working with Picture Captions 
 
Captions and tables of figures are a great way to organize 

and reference documents that have a lot of pictures. 
 

Insert a picture caption 
 
If you have diagrams or pictures in your document that 

you want to label and reference, inserting captions is one 

of the easiest ways to do this. 
 

 Select the picture you want to caption. 

 
 Click the References tab on the Ribbon and click the 

Insert Caption button in the Captions group. 
 

The Caption dialog box appears. 
 

By default, the caption label “Figure 1” appears 

in the Caption text box. 
 

 Enter the caption after the text in the Caption text 

box. 
 

There are several different options you can use to 

change the caption settings in the dialog box. See 

the table to the right for more information about 

these settings. 
 

 Click OK. 
 

The caption is inserted. 
 

Tips 
 
 The number in the caption automatically updates if 

the picture is moved in the document.
 

Insert a table of figures 
 
Once captions have been inserted, you can insert a table 

of figures. This is very similar to a table of contents: it 

displays each caption and the page on which that caption 

appears. 
 

 Place the insertion point where you want the table of 

figures. 
 

This is probably near the beginning of the document. 

 
 Click References tab on the Ribbon and click the 

Insert Table of Figures button in the Captions 

group. 
 

The Table of Figures dialog box appears. 
 

A preview of how the table of figures would look 

with the selected format appears in the Print Preview 

box. You can choose a different format for the table 

of contents. 

 

 
 Exercise  

 Exercise File: Proposal 12-11.docx 
 

 Exercise: Insert a caption that says, “Dell Latitude D630 

laptop” under the laptop picture on page 5.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 12-25: The Caption dialog box.  
 
 

 

Table 12-4: Caption Options  

 Label Choose from three preset labels: Figure, 

  Equation, Table. 

 Position Insert the caption below or above the selected 

  item. 
   

 Exclude label Select this check box so that only the text 

 from caption you enter is included with the picture. The 

  label and number are not included. 

 New Label Create a new label to choose from under the 

  Label list arrow. 
   

 Delete Label Remove a label you created under the New 

  Label button. 

 Numbering Change the numbering format of numbers in 

  the caption labels. For example, include the 

  chapter number in the label. 
   

 AutoCaption Choose this option to automatically add a 

  caption when certain items are inserted in the 

  document. 
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 Click the Formats list arrow and select the format 

you want to use. 
 

A preview of the format appears in the Print 

Preview area of the dialog box. 
 

 Select the settings of the table of the figures. 
 

A list of the different settings is described in the 

table to the right. 
 

 Click OK. 
 

The table of figures is inserted in the document. 

 
 

 
Table 12-5: Table of Figures Settings   

 Show page Check or uncheck this setting to include 

 numbers page numbers in the table of figures. 

 Right align page If this setting is not selected, the page 

 numbers numbers will be shown right after the 

  heading in the table of contents. 
   

 Tab leader Select a dotted, dash, or line tab leader 

  between the heading and the page 

  number. 

 Formats Select how the formatting of the table of 

  contents appears in the document. 
   

 Caption label Choose text to appear in front of the 

  caption: None, Equation, Figure, Table. 

 Include label and If this check box is not selected, only the 

 number text of the caption will appear in the table 

  of figures. The captions will not be 

  labeled or numbered. 
   

 Options Choose what you want the table of 

  contents to be built from: styles, outline 

  levels, or table entry fields. 
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Creating an Index 
 
An index can usually be found at the end of a document, and 

lists the words and phrases in a document, along with the 

page numbers they appear on. There are two steps involved 

in creating an index: defining which word(s) you want to 

appear in the index and then inserting the index. 

 

Insert an index entry 
 
To include a word or phrase in the index, you must 

mark it with an index entry. 
 

 Select the text you want to include in the index. 
 

You may also just place the insertion point where 

you want to insert the index entry and then enter the 

text in the dialog box. 
 

 Click the References tab on the Ribbon and click the 

Mark Entry button in the Index group. 
 

The Mark Index Entry dialog box appears. 
 

Other Ways to Mark an Index Entry:  
Press <Alt> + <Shift> + <X>. 

 

 Select the type of index entry you want to insert. 

There are three different types to choose from: 

Cross-reference: Adds a cross-reference as 

an index entry instead of a page number. 
 

Current page: Lists the current page number for 

the selected index entry. This is the default option. 
 

Page range: Lists a range of pages that are 

included in the bookmark that you click in the 

Bookmark list. You must first mark the range 

of pages with a bookmark. 
 

 Click Mark or Mark All. 
 

Mark All marks every occurrence of the text in the 

document as index entries, whereas Mark only 

includes an entry for the single occurrence. 
 

Tip: Be careful if you use Mark All—you may 

end up with a lot of meaningless index entries 

that you really didn’t want.  
 

 Click Close when you are finished marking entries. 

The dialog box closes. 

Tips 
 
 Index entries are invisible and will not be printed. 

However, you can see them when the Show/Hide 

All button is set to Show All.

 

 
 Exercise  

 Exercise File: Proposal 12-12.docx 
 

 Exercise: Create an index entry for the “Hardware” 
heading on page 4. Create an index entry for all instances of 

“Windows 7”.  
Insert a one-column modern index at the end of the 

document.  
 

 
The text that 

will appear in 

the Index 

goes here. 
 

Enter index 

subentries here. 

 
Specify the type 
of index entry 
you want to 

create. Current 
page is the 
most common 
option. 

 
 
 
 
 
 

 
Marks the index Marks all occurrences of the 

entry you text in the document. Use  
selected. with caution! 

 
Figure 12-26: The Mark Index Entry dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 12-27: A preview a one-column index in 

modern format. 
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Insert an index 
 
Once index entries have been inserted, you’re ready to 

insert the index. 
 

 Place your insertion point where you want to 

insert the index. 
 

Usually you will want to insert the index at the end 

of the document. 
 

 Click the References tab on the Ribbon and click the 

Insert Index button in the Index group. 
 

The Index dialog box appears. 

 
 Specify formatting options for the index. 

 
There are several options for specifying how the 

index will appear in the document, such as the 

Formats list, which changes the formatting of the 

index. 
 

 Click OK. 
 

The index is inserted in the document.  

 
 

 
Table 12-6: Index Settings   

 Right align page If this setting is not selected, the page 

 numbers numbers will be shown right after the 

  heading in the table of contents. 

 Tab leader Select a dotted, dash, or line tab leader 

  between the heading and the page 

  number. 
   

 Formats Select how the formatting of the table of 

  contents appears in the document. 

 Type Select whether you want each sub entry 

  to be indented under the primary entry, or 

  if you want to consolidate the entries into 

  one sentence. 
   

 Columns Select how many columns you want to 

  appear in the index. 

 Language Select the language for the table of 

  contents. 
   

 
 
 
 
 
 

Select how many columns 

you want to appear in the 

index. 

 
 
 
 
 
 
 

 
Select how you 

want the index to 

be formatted. 

 
 
 
 
 

 

Figure 12-28: The Index dialog box.  
 
 
 
 
 
 
 
 
 
 
 



First level / Microsoft Word 2010                           Lab 12: Working with Outlines, Long Documents, and References 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

 

P
a

g
e
2

2
 

 
 

 

Using Footnotes 

and Endnotes 
 
You’re probably already familiar with footnotes and/or 

endnotes if you have ever had to write a paper for an 

English class. Footnotes and endnotes explain, comment 

on, or provide references for text in a document. Footnotes 

appear at the bottom, or the foot, of each page in a 

document, while endnotes appear at the end of a document. 

Other than that, they work the same way. 
 
Footnotes and endnotes have two linked parts: the note 

reference mark (usually a number) and the corresponding 

footnote or endnote. Word automatically numbers 

footnote and endnote marks for you, so when you add, 

delete, or move notes, they are automatically re-

numbered. 
 

Insert a footnote 
 
A footnote appears on the same page as the text 

it explains. 
 

 Place the insertion point where you want to insert 

the footnote. 
 

 Click the References tab on the Ribbon and click the 

Insert Footnote button in the Footnotes group. 
 

Word inserts a footnote number at the insertion 

point and moves the insertion point to the bottom of 

the page, where you can type the footnote. 
 

 Type the footnote in the footnote 

area. The footnote is inserted. 

 
Insert an endnote 
 
An endnote appears at the end of the section or document. 

 

 Place the insertion point where you want to insert 

the endnote. 
 

 Click the References tab on the Ribbon and click the 

Insert Endnote button in the Footnotes group. 
 

Word inserts an endnote number at the insertion 

point and moves the insertion point to the bottom of 

the page, where you can type the endnote. 
 

 Type the endnote in the endnote 

area. The endnote is inserted. 

 

 
 Exercise  

 Exercise File: Proposal 12-13.docx 
 

 Exercise: Insert a footnote after the text “Network 

Internet Connection” on page 4 that says, “Using Fast-

Connect as an Internet Service Provider.” Edit the footnote 

so it reads, “Using Quick-Connect as an Internet Service 

Provider.” View the footnote, then delete it.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 12-29: A footnote is inserted at the bottom of 

the page in a document.  
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View a footnote or endnote 
 
You don’t have to scroll down to the bottom of the 

page or the end of the document to view what a 

footnote or endnote says. 

 
Position the pointer over the footnote or 

endnote number for several moments. 
 

The contents of the footnote or endnote appear in 

a small pop-up window. 
 

Edit a footnote or endnote 
 
You don’t have to scroll down to the bottom of the page 

or the end of the document to edit a footnote or endnote. 
 

 Double-click the footnote or endnote number. 

Word jumps to the footnote text. 

 
 Edit the text in the footnote or endnote. 

 
Once the text is edited, you can return to the rest of 

the document. 
 

Delete a footnote or endnote 
 
Deleting a footnote or endnote is easy. 

 

Select the footnote or endnote number and press the 

<Delete> key. 
 

The footnote or endnote number and reference are 

deleted. 
 

Tips 
 
 Click the dialog box launcher in the Footnotes group 

to open the Footnote & Endnote dialog box.

 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 12-30: A preview of the footnote in the document.  
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Using Citations 

and Bibliographies 
 
Academic papers rely on citing the sources of research. 

This lesson shows how Word can make citing sources 

and creating a bibliography very easy. 
 

Add a source to the Source Manager 
 
When sources are entered for the document, the 

information is saved so that it is easy to cite the source 

again, and it’s also easy to compile the bibliography. 
 

 Place the insertion point where you want to insert 

the citation. 
 

 Click the References tab on the Ribbon and click the 

Insert Citation button in the Citations & 

Bibliography group. 
 

 Select Add New Source. 
 

The Create Source dialog box appears. 
 

Tip: Select Add New Placeholder to insert a 

citation and add the source information later. Be 

sure to insert the same numbered placeholder for 

citations that use the same source. Edit the 

placeholder’s information in the Source Manager.  
 

 Enter the source information in the dialog box. 

 
 Click OK. 

 
A citation is inserted in the document where the 

insertion point is located. The source is also saved, 

so it can be cited again in the document and included 

in the bibliography. 
 

Open the Source Manager 
 
When a source is added, it is saved in the Master List for 

sources. That means the source will be available in other 

documents as well. Just copy the source from the Master 

List into the Current List in the Source Manager. 

 
Click the References tab on the Ribbon and click the 

Manage Sources button in the Citations & 

Bibliography group. 
 

Insert a citation from the Source Manager 
 
Once the source has been inserted, it is easy to insert 

citations from the source. 
 

 Position the insertion point where you want to 

insert the citation. 

 

 
 Exercise  

 Exercise File: Proposal 12-14.docx 
 

 Exercise: Go to the bottom of page 5 and click at the end 
of the first full sentence under the Software heading. Add 

a new source with the information from the figure below.  
Insert another reference to the J. Chen source at the end of 

the sentence above the System Installation heading on page 

6. Insert a bibliography after the index at the end of the 

document.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 12-31: Creating a new source in the Edit 

Source dialog box. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The Source Manager stores and keeps track of all sources 

created in Word. The Master List (left column) saves all sources 

that have ever been added. The Current List (right column) 

includes sources that can be cited in the current document. 
 
Figure 12-32: The Source Manager stores and 

keeps track of all sources created in Word. 
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 Click the References tab on the Ribbon and click the 

Insert Citation button in the Citations & 

Bibliography group. 
 

A list of citations already inserted in the 

document appear. 
 

Tip: Select Add New Source if no sources 

have been created. 
 
 

 Select the citation you want to reference. 

The citation is inserted in the document. 

 
Insert a bibliography 
 
Once you have cited sources in the document, you can 

create a bibliography that contains all the sources in the 

Current List of the Source Manager. 
 

 Navigate to the location where you want to insert the 

bibliography. 
 

Most likely, you’ll want to insert the bibliography 

at the end of the document. 
 

 Click the References tab on the Ribbon and click the 

Bibliography button in the Citations & 

Bibliography group. 
 

A list of built-in options appears. You can choose 

either of these built-in options to insert the 

bibliography with heading text and formatting. Or, 

select Insert Bibliography to insert only the sources. 

 
 Select the built-in bibliography you want to insert. 

The cited sources are inserted in the document. 
 

Tip: Select Insert Bibliography to open the 

Bibliography dialog box and create your 

own bibliography.   

Tips 
 
 If buttons are grayed out in the Citations & 

Bibliography group, there may be a problem with 

your installation of Word. Repair Office through 

Programs and Features in the Control Panel.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 12-33: Select a citation from the list.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 12-34: Select a built-in bibliography or click Insert 

Bibliography to create your own. 
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