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Creating a Document 

Template 
 
A template is like a mold for Word documents; it contains 

formatting options and document properties that you can use 

again and again when creating new documents. In fact, 

every Word document is based on a template. 
 
There are so many templates available in Office that you 

will rarely need to create one of your own. 
 
However, if you find yourself applying and creating the 

same properties, features, or content each time you create 

a new document, you can save yourself some time by 

using a template. 
 
Templates can contain the following information: 
 

Text Tables and graphics Formatting 

Styles* Macros* Building Blocks 

Toolbars* Ribbon Tabs Keystroke shortcuts 
 

 Can be copied between documents and/or templates. 

 

 Create a new blank document. Or, open a 

document that you want to use as the template. 
 

Remember that everything that appears in 

the document will appear in the template. 
 

If you have added macros, building blocks, or 

styles, they are also included in the template. 
 

 Click the File tab and click Save As. 

The Save As dialog box appears. 

 
 Click the Templates folder under Microsoft 

Word. This is the default location for templates. 

As long as templates are saved here, they will be 

easy to find in the New Document dialog box. 
 

 Click the Save as type list arrow and select 

Word Template from the list. 
 

You can also choose Macro-Enabled 

Template (.dotm). 
 

 Click the File name text box and enter a name for 

the template. 
 

The name should be something that is easily 

recognizable, that will be easy to identify later. 

 
 Click Save to save the template. 

 
The dialog box closes and the template is saved under 

My Templates. 

 

 
 Exercise  

 Exercise File: Formletter13-1.docx 
 

 Exercise: Save Formletter13-1 as a template named 

“Testimonial Request”. Close the Testimonial 

Request template. 

 
 
 
 
 
Click the Templates folder to save a 
template in the correct location.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 13-1: The Templates folder in the Save As 

dialog box. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 13-2: You can find your templates under 

My Templates. 
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Tips 
 
 Word uses a document template file named 

NORMAL.DOT as its default template to create 

blank documents. You can make changes to the 

Normal template. 
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Using a Document Template 
 
Once a template has been made, it is very easy to create 

a new document based on the template. The most 

difficult part is finding the template you want to use. 
 
Word 2010 organizes your document templates so 

it’s easier to find the one you want to use. 
 

 Click the File tab on the Ribbon and select New. 
 

The New tab of Backstage view appears, displaying a 

list of available templates. 
 

The table to the right, Templates and Template 

Categories, explains the choices under 

Available Templates. 
 

 Select the template or template category you want to 

use. 
 

Depending on the template or template category 

you choose, more templates or a dialog box appears. 
 

Tip: You can preview a template on the right 

side of the New tab. 
 
 

 Click Create, Download, or 

OK. Your template appears. 

 

 
 Exercise  

 Exercise File: Testimonial Request.dotx 
 

 Exercise: Create a new document from the Testimonial 

Request template. Replace the placeholder text with your 

own information. 
 

(NOTE: If you completed the Creating a Document 

Template lesson, the Testimonial Request.dotx template 

should be saved in the Templates folder. If it isn’t, you’ll 

need to do so before you can complete this exercise.) 

 
 A preview of the 

Available templates selected template  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 13-3: The New tab displays several 

template choices under Available Templates 
 
 
 
 

Table 13-1: Templates and Template Categories  

 Blank Create a document from the default 

 document template. 
   

 Blog Post Create a blog post from the default 

  template. 
   

 Recent Search recently used templates. 

 templates  
   

 Sample Search Word’s sample templates. 

 templates  
   

 My Search all the templates you have 

 Templates created or downloaded from 

  Office.com. 

 New from Create a new template from an existing 

 existing document. 
   

 Office.com If you have an Internet connection, use 

 Templates Office.com to find and download new 

  templates. 
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Creating Building Blocks 
 
If you find yourself typing the same text again and again, or 

inserting the same types of tables or other objects, you 

could save a lot of time by using building blocks.  
Building blocks let you store the text and graphics you 

use frequently, such as a return address, company 

mission statement, or table design. 
 
This lesson shows how to create building blocks from 

existing content and apply them to other documents. 
 

 Select the content you want to save as a building 

block. 
 

The content can include almost anything: 

text, formatting, tables, and images. 
 

Tip: The content you use to create a building 

block will be placed in the new document as is, 

including lines, logos, hyperlinks, and more. 
 
 

 Click the Insert tab on the Ribbon and click the 

Quick Parts button in the Text group. 
 

The Quick Parts menu appears, displaying quick 

parts you can work with in your documents. 

 
 Select Save Selection to Quick Part Gallery 

from the list. 
 

The Create New Building Block dialog box appears. 
 

Other Ways to Create a Building Block:  
Press <Alt> + <F3>. 

 

 Click the Name text box and enter a name for 

the building block. 
 

The name should be something that is easy 

to recognize later on. 
 

Tip: You can use the Gallery and Category controls 

to assign the building block to a specific gallery or 

category. Enter text in the “Description” text box to 

describe the building block.  
 

 Click the Options list arrow and select how you want 

the building block to be inserted. 
 

By default the building blocks are inserted wherever 

the insertion point is located in the document. But 

you can also choose to insert the building block in its 

own paragraph or page. 
 

 Click OK. 
 

The building block is created. 

 

 
 Exercise  

 Exercise File: Agent Meeting13-3.docx 
 

 Exercise: Create an “NST Logo” building block for North 

Shore Travel using the logo and North Shore Travel text at 

the top of the page.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 13-4: Select the content you want to make into 

a building block. 
 
 
 
 
 
 
 
 
 

 

Figure 13-5: Create a building block by saving it to the 

Quick Part Gallery. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 13-6: Name the building block so that it is easily 

accessible. Use the other settings in this dialog box to 

specify how the building block will work in the document.  
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Tips 
 
 By default, Word stores building blocks in a separate 

Building Blocks.dotx file, so that all building blocks 

are available in every document. However, you can 

save the building block in the current document or 

template by clicking the Save in list arrow and 

selecting the file in which you want to save the 

building block.


 You can also use building blocks to create and save 

headers, footers, watermarks, and much more!
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Creating AutoText 
 
If you’ve used previous versions of Word, you might have 

heard of a tool called AutoText. You can create AutoText for 

text and graphics you use frequently, such as a return address 

or canned paragraph. When you’re ready to use the 

AutoText, all you need to do is type a few letters. 
 
Word 2010 reintroduces AutoText as a special kind 

of building block. If you understand how to create a 

building block, creating AutoText is easy! 
 

 Select the content you want to save as AutoText. 

 
 Click the Insert tab on the Ribbon and click the 

Quick Parts button in the Text group. 
 

The Quick Parts menu appears. 

 
 Select AutoText from the list. 

The AutoText Gallery appears. 

 
 Select Save Selection to AutoText Gallery from 

the list. 
 

The Create New Building Block dialog box appears. 
 

Tip: AutoText is a special type of building 

block that is saved in the AutoText Gallery. 
 
 

 Click the Name text box and enter a name for the 

AutoText entry. 
 

The name should be something unique that you 

can easily remember. 
 

 Click the Options list arrow and select how you want 

the AutoText to be inserted. 
 

By default AutoText is inserted wherever the 

insertion point is located in the document. But you 

can also choose to insert the AutoText in its own 

paragraph or page. 
 

 Click OK. 
 

The AutoText is created. 
 

Tips 
 
 Word stores AutoText entries in template files 

(usually in the default NORMAL.DOTX), so 

that your AutoText entries are available in every 

document created from that template.

 

 
 Exercise  

 Exercise File: Agent Meeting13-4.docx. 
 

 Exercise: Type the following information directly 

beneth the North Shore Travel building block and create 

an AutoText entry for it called “nsadd”: 
 

502 Caribou Avenue 

Duluth, MN 55261 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 13-7: Select the content you want to make into 

autotext.  
 
 
 
 
 
 
 
 
 

 
Figure 13-8: AutoText is saved to the AutoText Gallery.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 13-9: AutoText is saved to the AutoText Gallery 

in the Create New Building Block dialog box. 
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Using Building Blocks and 

AutoText 
 
Once you have created building blocks and AutoText, the 

easy part is inserting the these tools into your documents. 

 

Insert a building block 
 
Building blocks are easy to find, preview, and insert 

into your document. 
 

 Place your insertion point where you want to 

insert the building block. 
 

 Click the Insert tab on the Ribbon and click the 

Quick Parts button in the Text group. 
 

Any building blocks you have created appear in 

the Quick Parts list. 
 

 Select the building block you want to insert in 

the document. 
 

The building block is inserted. 
 

Other Ways to View and Insert 

Building Blocks:  
Click the Insert tab on the Ribbon and click 

the Quick Parts button in the Text group. 

Select Building Blocks Organizer from the 

list. You can preview, edit, delete, and insert 

building blocks from this dialog box. 
 

Insert AutoText 
 
AutoText is also easy to insert into a document. 

 

 Place your insertion point where you want to 

insert the AutoText. 
 

 Type the name of your AutoText. A 

preview of the AutoText displays. 

 
 Press <Enter>. 

 
The AutoText is inserted. 

 
Other Ways to View and Insert AutoText: 

Click the Insert tab on the Ribbon and click the 

Quick Parts button in the Text group. Select 

AutoText from the list. Select the AutoText 

you wish to use.  

 

 
 Exercise  

 Exercise File: Agent Meeting13-5.docx 
 

 Exercise: Add the “NST Logo” building block to the end 

of the document. Add the nsadd AutoText to the end of the 

document. 
 

(NOTE: If you did not complete the Creating Building Blocks 

and Creating AutoText lessons before this lesson, you’ll 

need to create the NST Logo building block and nsadd 

AutoText.)  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 13-10: Select the building block you want to insert 

from the Quick Parts list. 
 
 
 
 
 
 
 

 
Figure 13-11: When you type the name of an 

AutoText entry, a preview displays.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 13-12: The building block and AutoText inserted 

in the document.  
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Attaching a Different 

Template to a Document 
 
Unfortunately, customizations (styles, building blocks, 

macros, etc.) that you create in a template are only 

available in that template; they’re not available in other 

templates. But you can work around this by attaching a 

template to a document. When you attach a template to 

a document, you use that template’s styles, as well as its 

macros, building blocks, menus, toolbars, and shortcut 

keys. 
 
This lesson explains how to attach a different template to 

a document, and how to update the current document’s 

styles with the styles from the attached template. 
 

 Click the File tab and click Options. 

The Word Options dialog box appears. 

 
 Click the Add-Ins tab. 

 
The options for viewing and managing 

Microsoft Office add-ins appear. 
 

 Click the Manage list arrow and select 

Templates. Click Go. 
 

The Templates tab of the Templates and Add-

ins dialog box appears. 
 

 Click the Attach button. 
 

The Attach Template dialog box appears. All your 

templates are normally stored in a special folder 

called Templates, located in the Microsoft Office 

folder. Word automatically opens this folder and 

displays only document templates when you click 

the Attach button. 
 

Tip: If the template you want to attach is 

saved elsewhere, navigate to that location on 

the computer and select the template.  
 

 Select the template you want to attach to 

the document. 
 

Now attach the template to the document. 

 
 Click the Open button. 

 
The file path of the template appears in the 

Attach text box. 
 

If you want to use the styles in the attached template 

instead of the styles in the current document, you’ll 

want to select the “Automatically update document 

styles” option. 

 

 
 Exercise  

 Exercise File: Agenda.dotx and Agent Meeting13-6.docx 
 

 Exercise: Attach the Agenda template to the Agent 

Meeting14-2 document. Automatically update styles from 

the template.  
 
 
 
 
 
 

 
Check to 

overwrite the 
document’s 
styles with 
the attached 

template’s 
styles. 

 
Opens the 
Organizer, 
where you 
can copy 
individual 
styles from 
one 
document or 
template to 
another. 

 
Figure 13-13: The Templates tab of the Templates 

and Add-ins dialog box. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 13-14: Select the template that contains 

the style(s) you want to copy to another document.  
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 Click the Automatically update document styles 

check box. 
 

This updates styles that have the same name between 

the template and the document. For example, if the 

document uses a style named “Command Text” and 

so does the template, the style in the document will 

be updated to appear as the style in the template. 
 

 Click OK. 
 

The Templates and Add-ins dialog box closes and 

the document is updated with the attached template. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 13-15: The document before and after the Agenda template is attached to it. Note the difference of style in 

the headings and subheadings. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



First level / Microsoft Word 2010  Lab 13: Working with Templates 

 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

 

P
a

g
e
1

0
 

 
 

 

Copying Styles between 

Documents and Templates 
 
Attaching a different template to a document allows 

you to use all the template’s styles, macros, building 

blocks, menus, and shortcut keys in that document. 

Sometimes, however, you may only want to use a few 

styles from a template, and attaching a different 

template may be overkill. 
 
This lesson explains how you can use the Organizer 

to copy styles between documents and templates (or 

between templates and templates). 
 

 Click the File tab and click the Options 

button. The Word Options dialog box appears. 

 
 Click the Add-Ins tab. 

 
The options for viewing and managing 

Microsoft Office add-ins appear. 
 

 Click the Manage list arrow and select 

Templates. Click Go. 
 

The Templates tab of the Templates and Add-

ins dialog box appears. 
 

 Click the Organizer button. 
 

The Styles tab of the Organizer dialog box appears. 
 

The left side of the dialog box displays the name and 

styles of the current document. The right side of the 

dialog box displays the name and styles of the 

currently attached template. You must close the 

current document or template before you can open a 

different one. 

 

 
 Exercise  

 Exercise File: Agent Meeting13-7docx and Agenda.dotx 
 

 Exercise: Copy the “Seminar” style from the 

Agenda.dotx file into the Agent Meeting 14-1 document.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 13-16: Select the template that contains 

the style(s) you want to copy into the document. 

 
 
 

 

Figure 13-17:  
The Styles tab of the 

Organizer dialog box. 

 
Lists styles in the document or 
template. Select the style you want 
to copy, delete, or rename.  
 

Copies the selected 

style to the other 

document or template. 

 
Deletes the 

selected style. 
 

Renames the 

selected style. 
 

 If the file you want is  
not open, click Close 
File, then click Open 
File and open the file  
you want. 

 
 

Make sure the files you want to copy the styles  
between are listed in these boxes.  
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 Click the Close File button of the file whose styles 

you don’t want to use. 
 

Now you need to find the document or template 

that contains the style you want to copy. 
 

 Click the Open File button. 

The Open dialog box appears. 

 
 Navigate to the document or template that contains 

the style(s) you want to copy and click Open. 
 

The styles of the document or template appear in 

the right side of the Organize dialog box. 
 

 Select the style(s) you want to copy and click 

the Copy button. 
 

Tip: Use the <Ctrl> and <Shift> keys to 

select multiple styles at a time. 
  

Once the styles are copied, into the document or 

template, you can close the Organizer. 
 

 Click the Close button. 
 

The Organizer dialog box closes and the styles are 

copied and updated in the document or template. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 13-18: This dialog box appears if the style 

already exists in the document. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 13-19: The document before and after the Seminar style is copied over. Note the difference of color in the 

headings that use the Seminar style. 
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