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Creating a New Form 
 
When you create a form, you usually start by creating a 

template that contains the text on the form that doesn’t 

change, that contains formatting, and that contains a table 

to line everything up neatly. By using a template as the 

basis for a form, users can fill out the form without 

changing the text or formatting of the form itself. Think 

of the template as a blank form when putting it together. 
 
Some of the tools you use when creating a form include: 
 

Templates: Forms are normally saved as 

templates so that they can be used again and again. 
 

Content controls: Content controls are the areas 

where users input information in a form. We’ll learn 

more about content controls in upcoming lessons. 
 

Tables: Tables are often used in forms to align text 

and form fields, and to create borders and boxes. 
 

Protection: Forms are protected so that users can 

complete the form without changing the text and/or 

design of the form itself. 
 
Once the form document looks the way you want it 

to, you are ready to insert form controls. 
 

Display the Developer tab on the Ribbon 
 
The Developer tab must be displayed on the Ribbon in 

order to access and insert the form controls. 
 

 Click the File tab on the Ribbon and select Options. 

The Word Options dialog box appears. 

 
 Click the Customize Ribbon tab. 

 
A list of tabs appears on the right side of 

the Customize Ribbon tab. 
 

 Select the Developer check box under Customize the 

Ribbon and click OK. 
 

The Word Options dialog box closes and the 

Developer tab is displayed on the Ribbon. 

 

 
 Exercise  

 Exercise File: Form15-1.docx 
 

 Exercise: Open the Developer tab on the Ribbon.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 14-1: Add the Developer tab to the Ribbon from 

the Word Options dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-2: The Developer tab of the Ribbon.  
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Adding Content Controls 
 
Once you have created the form document, you can start 

inserting the content controls the user needs to fill out. 
 

Tips 
 
 If content controls are not available, you may have 

opened a document created in an earlier version of 

Word. To use content controls, you must convert 

the document to Word 2010 format.
 

 Place your insertion point where you want to insert a 

form content control. 
 

 Click the Developer tab on the Ribbon. 
 

The Controls group is where the content controls 

you can insert in the form are located. 
 

 Click the content control you want to use in the 

Controls group on the Ribbon. 
 

Table 14-1: Form Content Controls describes each 

of the content controls you can insert in the form. 
 

Group content controls 

 

 
 Exercise  

 Exercise File: Form14-2.docx 
 

 Exercise: Insert content controls in the form. (Replace the 

text in the right column of the table with the correct content 

control, as indicated in the image below.)  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 14-3: The form with content controls filled in.  

 

Table 14-1: Form Content Controls  
You can group content controls to make them easier 

to work with. 
 

 Select the controls you want to group. 

 
 Click the Group button in the Controls group. 

 
 Select Group from the list. 

 

Set content control properties 
 
You can change the properties for a content control after 

it is inserted. Do this to change the options available 

under a drop-down list, for example. 
 

 Select the content control you want to change and 

click Properties in the Controls group. 
 

The Properties dialog box appears. 

 
 Change the content control’s properties as necessary. 

 
 Click OK.  

 
 

Rich Text  
 

 

Text 

 

Picture Content  
Control  

 

 

Building Block  
Gallery 

 
 

 

Combo Box  
 

 

Drop-Down List 
 

 

Date Picker  
 

 

Check Box 

 

Legacy Tools 

 
Formatting can be saved by loading, 

saving, or closing the document. Use this 

control for a short paragraph.   
This is limited to a plain text paragraph, 

so no formatting can be included. 
  
Fills the content control with a single 

picture. 

 

Shows a gallery of formatted design 

choices you can add to the content 

control. Specify the building blocks you 

want to make available from the Quick 

Parts gallery.   
Contains a list that you can edit 

directly. Formatting can be saved by 

saving or closing the document. 
 
Choose from several predetermined 

selections that appear upon clicking the 

list arrow.   
Use this to help users enter a date. The 

content control allows you to control the 

format and appearance of the date. 
 
Insert a check box into a form.  
 

 
If you prefer the form controls from 

previous versions of Word, they are 

available here.  
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Assigning Help to 

Form Content Controls 
 
Help out the people who fill out the forms you create by 

adding instructional text to the content controls. 

Instructional text already appears when the content 

controls are inserted, such as “Choose an item,” or “Click 

here to enter text.” 
 
You can enter instructional text that is more specific to 

your form, such as “Click here to enter your first name.” 

 
 Click the Developer tab on the Ribbon and click the 

Design Mode button in the Controls group. 
 

The form content controls change so that they 

are editable. 
 

 Click the content control that you want to 

add instructional text to. 
 

 Edit and format the placeholder text as you wish. 
 

Once you’re done editing the placeholder text for 

content controls, turn off Design Mode. 
 

 Click the Design Mode button in the Controls group. 
 

The content controls are edited with instructional 

text. 
 

Make a content control disappear 
 
You can make a content control disappear when 

someone enters their own content in a Rich Text control 

or Text control. 
 

 Click the Developer tab on the Ribbon and click the 

Design Mode button in the Controls group. 
 

The form content controls become editable. 

 
 Click the Rich Text or Text content control. 

 
 Click the Control Properties button in the 

Controls group. 
 

The Content Control Properties dialog box for the 

control appears. 
 

 Click the Remove content control when contents 

are edited check box. 
 

 Click OK. 

 
 Click the Design Mode button in the Controls group. 

 

 
 Exercise 

 
 Exercise File: Form14-3.docx 

 
 Exercise: Change the placeholder text in the Client’s 

Name control to, “Enter your name: Last, First”  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-4: Design Mode allows you to change the 

instructional (placeholder) text of content controls. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Select this check box to make the content control 

disappear when it is edited. 

 
Figure 14-5: The Content Control Properties dialog box 

for a Rich Text content control. 
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Preparing the Form 

for Distribution 
 
You need to protect a form before distributing it so 

that the content controls cannot be removed or edited 

when users fill out the form. 
 

Protect the entire form 
 
If you are asking people to fill out a form, in most cases 

you will want people to fill out the entire form. 
 

 Open the form. 
 

Make sure the form and its content controls appear 

the way you want users to see it before filling out the 

form. 
 

 Click the Developer tab on the Ribbon and click the 

Restrict Editing button in the Protect group. 
 

The Restrict Formatting and Editing task pane 

appears. 
 

 Click the Allow only this type of editing in the 

document check box in the Restrict Formatting 

and Editing task pane. 
 

Specify the type of editing to be allowed in the 

editing restrictions list. 
 

 Click the Editing restrictions list arrow and 

select Filling in forms from the list. 
 

If that is all the protection you need, you are ready 

to start protecting the document. 
 

 Click the Yes, Start Enforcing Protection button. 
 

The Start Enforcing Protection dialog box appears. 

It’s a good idea to enter a password so that users 

can’t change the editing restrictions. 
 

 Click the Enter new password (optional) text 

box and enter a password. 
 

 Click the Reenter password to confirm text box and 

enter the password again. 
 

 Click OK. 
 

The document is protected, and the protection level is 

shown in the Restrict Formatting and Editing task 

pane. 

 

 
 Exercise  

 Exercise File: Form14-4.docx 
 

 Exercise: Protect the form so it is ready to be distributed.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 14-6: Protecting the form for distribution.  
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Protect parts of the form 
 
Protect only parts of the form if you want people to be 

able to edit the document beyond the form content 

controls. 
 

 Open the form. 
 

Make sure the form and its content controls appear 

the way you want users to see it before filling out the 

form. 
 

 Select the content control or the content 

control group you want to protect. 
 

If content controls are grouped, you can change 

their protection properties all together. 
 

 Click the Developer tab on the Ribbon and click the 

Properties button in the Controls group. 
 

There are two locking options you can use to 

protect a content control: 
 

Content control cannot be deleted: This allows 

editing of the content control, however it cannot be 

deleted. 
 

Contents cannot be edited: This allows deleting 

on the content control, but it cannot be edited. 
 

 Select one or both of the locking options in the dialog 

box and click OK. 
 

The form is protected accordingly. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 14-7: The Content Control 

Properties dialog box.  
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Filling Out a Form 
 
Fill out a form once you’ve completed creating it to 

make sure it’s working correctly. 
 
Also, if you receive a form from someone, here’s how 

to fill it out. 
 

 Click a content control to begin working with it. 
 

Content controls should have some instructive text 

on or near them to help you understand how to fill 

out the content control. 
 

 Select an option from the content control or enter text 

as directed. 
 

The document around the content controls 

should also be able to help you with controlling 

these options. 
 

 Save the form when you are finished filling it out. 
 

Your changes to the form are saved and ready to 

be tabulated. 
 

 

 
 Exercise  

 Exercise File: Form14-5.docx 
 

 Exercise: Fill out the form using your own information, or 

the information shown in the image below. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 14-8: Choose an option from the combo box to proceed.  

 
 
 
 
 
 
 

 
: 
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Customizing the Ribbon 
 
One of the most useful features in Office 2010 is that you 

can customize the Ribbon. Add your own tabs and groups, or 

rearrange the Ribbon to better fit your work style. 

 

Create a new tab or group 
 
You can add new groups to tabs, or you can create 

new tabs with new groups. 
 

 Click the File tab on the Ribbon and select Options. 

The Options dialog box appears. 

 
 Click the Customize Ribbon tab. 

 
The left column displays commands that you can 

add to the Ribbon. 
 

The right column displays the tabs on the Ribbon, 

and the groups and commands in each tab. 
 

Tip: Click the plus sign next to a tab or group 

to expand it. 
 
 

 In the right column, select the tab where you wish 

to add the new tab or group. 
 

A new tab, which automatically includes a new 

group, will be inserted below the selected tab. 
 

A new group will be inserted within the selected tab. 

 
 Click the New Tab or the New Group 

button. The new tab or group is added. 

 
Rename a tab or group 
 
Once you’ve created a tab or group, give it a name. 

 

 Select the tab or group you want to rename. 

 
 Click the Rename button. 

 
The Rename dialog box appears. 

 
 Enter a name for the selected tab or group in the 

Display Name text box. 
 

The tab or group is renamed. For a group, also 

select a symbol to represent the group. 
 

 Click OK. 
 

The tab or group is renamed. 

 

 
 Exercise  

 Exercise File: None required. 
 

 Exercise: Create a new group on the Home tab called 

“Printing” and include the command to Print Preview and 

Print. 
 

Restore the Ribbon defaults. 
 

Click to reorder the 
selected tab or group.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 15-1: Use the       

buttons in the Options       

dialog box to add a new 
      

Click to   Click to 

tab or group to the Ribbon. create a 
  

rename the Click to  

new tab. selected tab  create a    

or group.    new group. 

 

Click to view 
Click to add the 

Click to view command on the 
another group of left to the selected all the tabs on 

commands. group on the right. the Ribbon.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 15-2: Adding commands to groups on the Ribbon.  
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Add a command to a group 
 
Once you have created a new tab or group, you can add 

commands to the group. You can also add commands 

to groups that already appear on the Ribbon. 
 

 In the right column, select the group to which you 

want to add a command. 
 

This could be a group you’ve created from scratch, or 

even a group that appears by default. 
 

 In the left column, select the command you want to 

add to the Ribbon. Click the Add button. 
 

The command is added to the group. 
 

Tip: Not finding the command you want to add? 

Click the Choose commands from list arrow and 

select the group of commands you want to view. 
 
 

Restore the default Ribbon 
 
If you no longer want to use the customizations 

you’ve added to the Ribbon, you can restore the 

Ribbon to its original, default settings. 
 

 Click the Reset button. 

Two options appear: 

Reset only selected Ribbon tab: Restores 

the default settings for the selected tab. 
 

Reset all customization: Removes all 

Ribbon and Quick Access Toolbar 

customizations, restoring them to the default 

arrangement and appearance. 
 

 Select the reset option you wish to use. 
 

The Ribbon is restored to its default settings. 

 

Remove a tab or group 
 
You can also remove a specific tab or group from 

the Ribbon. 
 

 In the right column, right-click the tab or group you 

wish to use. 
 

 Select Remove from the contextual menu. 

The tab or group is removed from the Ribbon. 

Tips 
 
 Any changes you make to a program’s Ribbon will 

appear only in that program.


 To hide a tab on the Ribbon, deselect its check box.

 
 
 

 
The Print Preview and 
Print command added  
to the Printing group. 

 
The Printing group, 
added to the Home tab  
of the Ribbon.  

 
 
 
 
 

 
Figure 15-3: The Home tab of the Ribbon, 

customized with a new group. 
 

 
 

 

 © 2010 CustomGuide, Inc. 
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Customizing the Quick 

Access Toolbar 
 
The Quick Access Toolbar is a shortcut for commands 

that are used often. If the Quick Access Toolbar doesn’t 

contain enough of your frequently used commands, you 

can customize it by adding or deleting commands. 

 
 Click the File tab and select Options. 

The Word Options dialog box appears. 

 
 Click the Quick Access Toolbar tab. 

 
This tab displays options for customizing the Quick 

Access Toolbar. 
 

The left column displays commands you can add to 

the Quick Access Toolbar. The right column 

displays commands that appear there. 
 

 In the left column, select the command you want to 

add to the Quick Access Toolbar. 
 

 Click the Add button. 
 

The command is added to the Quick Access Toolbar. 
 

Tips 
 
 Arrange the order in which the commands are 

displayed by clicking the Move Up and Move Down 

buttons to the right of the column.


 Click the Reset button and select Reset only Quick 

Access Toolbar to return the Quick Access 

Toolbar to its default commands.


 Select a command in the Quick Access Toolbar 

column and click the Remove button to remove 

it from the Quick Access Toolbar.

 

 
 Exercise  

 Exercise File: None required. 
 

 Exercise: Add the Print Preview command from the 

Popular Commands group to the Quick Access Toolbar. 

Move the Quick Access Toolbar below the Ribbon. 

 
 

Click to view another 
Commands on the 
Quick Access Toolbar 

group of commands. are listed here.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

       

Click to 

 
move the Quick 

   
 Click to reset the Quick 

Access Toolbar below the Access Toolbar to its 

Ribbon. default settings. 

 

Figure 15-4: Adding a command to the Quick 

Access Toolbar. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Your Organization’s Name Here 289 



Second level / Microsoft Word 2010  Lab 14: Customizing Word 

 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

 

P
a

g
e
1

0
 

Customizing Word  
 

 

Using and Customizing 

AutoCorrect 
 
AutoCorrect automatically corrects many common typing 

and spelling errors as you type. It is also a great way to use 

shorthand for longer words, phrases, or symbols. 
 
AutoCorrect is a feature that is shared across the 

Microsoft Office suite—so any additions or changes you 

make to AutoCorrect in one program, such as Word, 

will appear in all Microsoft Office programs, like Excel, 

PowerPoint, and Outlook. 
 

How AutoCorrect works 
 
You may have already noticed that sometimes your typos 

are corrected as you enter text in Word. When you type 

an AutoCorrect entry and then press the <Spacebar>, 

AutoCorrect replaces that text with the correct text. 
 
For example, AutoCorrect will change the mistyped words 

“hte” to “the”, or “adn” to “and”. AutoCorrect also corrects 

simple grammar mistakes, such as capitalization problems. 

For example, it would change “GOing” to “Going,” or 

capitalize the first letter in sentences. 

 

Create an AutoCorrect entry 
 
Word already has many entries in AutoCorrect, but you 

can add your own entries to correct habitual misspellings, 

quickly insert a symbol, or insert a shorthand version of a 

long phrase that you frequently use. 
 

 Click the File tab and select Options. 

The Word Options dialog box appears. 

 
 Click the Proofing tab. 

 
This tab displays options for how Word corrects 

and formats text. 
 

 Click the AutoCorrect Options button. 
 

The AutoCorrect dialog box appears with 

the AutoCorrect tab in front. 
 

 Type the word or phrase you want to correct or use 

as shorthand in the Replace text box. 
 

This is the text that AutoCorrect will recognize 

when you type. 
 

 Type the word or phrase you want to appear in 

the With text box. 
 

When the text in the “Replace” text box is typed with 

a space, the text in the “With” text box will appear. 

 

 
 Exercise  

 Exercise File: None required. 
 

 Exercise: Create an AutoCorrect entry that replaces 

“ot” with “to”. 
 

Try the AutoCorrect entry with this phrase, “He was 

going ot the store.” 

 
 
 
 

 

He was going ot  
 

Press <Spacebar> 

 

He was going to 

 
Figure 15-5: An example of how AutoCorrect works.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 15-6: The AutoCorrect tab of the 

AutoCorrect dialog box. 
 

 
 

 

 © 2010 CustomGuide, Inc. 
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 Click Add. 
 

The entry is added to the AutoCorrect list. 

 
 Click OK to close the AutoCorrect dialog box. 

Click OK to close the Word Options dialog box. 
 

The dialog boxes close and the entry will now be 

available in all Word documents, and also in all 

other Office applications.  
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Changing Word’s 

Default Options 
 

Microsoft spent a lot of time and research when it decided 

what the default settings for Word should be. However, 

you may find that the default settings don’t always fit 

your own needs. 
 

This lesson isn’t so much an exercise as it is a reference 

on how to customize Word by changing its default 

settings. 
 

 Click the File tab and select Options. The 

Word Options dialog box appears. 

 
 Click the tabs on the left to view different option 

categories. 
 

See the table below, Tabs in the Word Options Dialog 

Box, for more information on these categories. 

 
 Change the options as you see fit. Click OK to 

confirm the changes. 
 

The changes are applied to the Word program. 

 

 
 Exercise  

 Exercise File: None required. 
 

 Exercise: Explore the tabs in the Word Options 

dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 15-7: The Advanced tab of the Word 

Options dialog box. 
 

 
 

 
Table 15-1: Tabs in the Word Options Dialog Box  

 General Change the most commonly modified options in Word. This includes enabling the Mini Toolbar and Live 

  Preview. Also, change the color scheme, control ScreenTips, and change the user name. 

 Display Change how content is displayed on the screen and when printed. Change screen display options such as 

  showing white space between pages in Print Layout view and choose which formatting marks you always 

  want to display on the screen, such as tab characters and paragraphs. Set printing options, such as updating 

  fields before printing and printing hidden text. 
   

 Proofing Change how Word corrects and formats your text. Change the types of errors that Word flags when looking 

  for spelling and grammar errors. 

 Save Customize how documents are saved, such as how often Auto Recover saves a document, and change default 

  file locations. 
   

 Language Add additional languages to edit your documents. Also set the language priority order for added languages. 

 Advanced Advanced options for working with Word. Change how Word works when you edit text; modify how cut, 

  copy, and paste commands operate; customize tools in the window, such as how it displays screen tips and 

  scroll bars; control how the document is printed; and choose advanced save options. 
   

 Customize Ribbon Create custom tabs and groups for the Ribbon. 

 Quick Access Toolbar Add commands to the Quick Access Toolbar. 
   

 Add-Ins View and manage Microsoft Office add-ins, such Acrobat PDFMaker and custom XML data. 

 Trust Center Help keep your document safe and your computer secure and healthy. Read privacy statements and change 

  Trust Center Settings to control how Word works with macros, add-ins, the message bar, trusted publishers 

  and locations, and more. 
    

 
 

 
Reference: 

 


