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Inserting a Chart 
 
Like the idiom “a picture is worth a thousand words”, a 

chart is often much better at presenting information than 

hard to read numbers in a table. This lesson explains how 

to insert a chart in Microsoft PowerPoint. 
 
 Navigate to the slide where you want to insert the 

chart. 
 
 Click the Insert tab on the Ribbon and click the 

Chart button in the Illustrations group. 
 

The Insert Chart dialog box appears. 
 

Other Ways to Insert a Chart:  
Click the Insert Chart placeholder on the slide. To 

insert a slide with placeholders, click the New Slide 

button list arrow in the Slides group on the Home 

tab and select a slide with placeholders. 

 
 Select a chart type from the list, and then select a 

chart sub-type. Click OK. 
 

The chart is inserted onto the slide, and an 

Excel 2010 worksheet opens in a split window. 
 

Tip: If you don’t have Office Excel 2010 

installed, a Microsoft Graph datasheet appears 

instead of an Excel worksheet. You can use 

Microsoft Graph the same as you would 

Excel, you just don’t have as many options.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Insert Chart 
placeholder 

 
Figure 9-2: Another way to insert a chart is 

to click the Insert Chart placeholder. 

 

 
 Exercise  
 Exercise File: Tourism9-1.pptx 

 
 Exercise: Navigate to Slide 2 and use the Insert tab on the 

Ribbon to open the Insert Chart dialog box. Select the Pie in 

3-D chart and click OK. 

 
 

Select a …then select a 

chart type… chart sub-type.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-1: The Insert Chart dialog box.  
 
 

 
Table 9-1: Common Chart Types  

    Column charts are used when you want to 

    compare different values vertically, side- 

  
Column 

by-side. 
   

    Line charts are used to illustrate trends. 

    Each value is plotted as a point on the 

  

Line 

chart and is connected to other values by a 

  line. 
     

    Pie charts are useful for showing values as 

    a percentage of a whole. The values for 

  

Pie 

 each item are represented by different 

   colors. 

    Bar charts are just like column charts, 

    except they display information in 

  

Bar 

horizontal bars rather than in vertical 

  columns. 
     

    Scatter charts are used to plot clusters of 

    values using single points. Multiple items 

  

XY (Scatter) 

 can be plotted by using different colored 

   points or different point symbols. 

    Area charts are the same as line charts, 

    except the area beneath the line is filled 

  
Area 

with color. 
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Inserting Chart Data 
 
After you insert a chart, you need to replace the sample 

data in the worksheet with your own information. 

 
 Click the cell you want to add text to. 
 

Take a look at Table 9-2: Navigation Shortcuts for 

a few navigation shortcuts. 
 
 Type your text. 
 

The sample data is replaced with your own, and 

the chart updates to reflect your changes. 
 
 When you’re finished entering data, click the Close 

button in the Excel window. 
 

Excel closes and you return to the PowerPoint 

window. 
 

Tips 
 
 To insert more rows and columns of data in the Excel 

worksheet, click and drag the lower corner of the cell 

range.


 To edit a chart’s data, select the chart, click the 

Design tab on the Ribbon, and click the Edit Data 

button in the Data group to open the Excel 

worksheet.

 

 
 Exercise  
 Exercise File: Tourism9-2.pptx 

 
 Exercise: If necessary, navigate to Slide 2 and select 

the chart. 
 

In the Excel worksheet, click cell B1 and type “Tourist 

Arrivals”. 
 

Click cell A2 and type “France”, then press <Tab> and 

type “76”. 
 

Finish entering the following information into the 

worksheet, pressing <Tab> after each entry: 
 

Spain 56 
 

U.S. 50 
 

China 47 
 

Italy 37  
 
 

Table 9-2: Navigation Shortcuts 
 

 <Tab> Moves to the right one cell. 

 <Shift> + <Tab> Moves to the left one cell. 
   

 <Enter> Moves down to the next cell. 

 < ><>< ><> Moves in the direction of the arrow 

  key pressed. 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 9-3: The Excel worksheet. To add more rows and 

columns, click and drag the lower right corner of the cell 

range.  
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Resizing and Moving a Chart 
 
When you create a chart, it is embedded in the 

presentation and appears in a frame. Sometimes your 

chart might be too large, or positioned in the wrong spot 

on a slide. Luckily, you can resize or move a chart to 

meet your needs. 
 

Resize a chart 
 
Make an object larger or smaller by resizing it. 

 

 Click the chart to select it. 
 

Eight sizing handles appear along the frame of 

the chart, as shown in Figure 9-4. 
 
 Click and drag one of the chart’s sizing handles. 
 

A faint outline appears as you drag, allowing you 

to preview the size of the chart. 
 

Tip: To maintain the chart’s proportions while 

resizing, hold down the <Shift> key as you drag. 
 
 
 Release the mouse button. 

The chart is resized. 
 

Other Ways to Resize a Chart:  
Click the Format tab on the Ribbon under Chart 

Tools, and use the Height and Width fields in the 

Size group. 
 

Move a chart 
 
By simply clicking and dragging with the mouse, you 

can move a chart to a new location on the slide. 
 
 Click the chart to select it, and click and drag the 

frame of the chart. 
 

A faint outline appears as you drag, allowing you 

to preview the location of the chart. 
 
 Release the mouse button when the chart 

is positioned where you want it. 

 

 
 Exercise  
 Exercise File: Tourism9-3.pptx 

 
 Exercise: If necessary, navigate to Slide 2. Resize and 

move the chart so that it fits on the right-hand side of the 

slide, as shown in the diagram below. 

 

 
Sizing handles  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-4: To resize a chart, simply click and drag one 

of its sizing handles. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-5: The updated slide.  
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Changing Chart Type 
 
Different types of charts are better for presenting different 

types of information. For example, a column chart is great 

for comparing values of different items, but not for 

illustrating trends or relationships. If you find that a chart 

you’ve created isn’t the best fit for your data, you can 

switch to a different chart type. 
 
 Select the chart. 

 
 Under Chart Tools on the Ribbon, click the Design 

tab and click the Change Chart Type button in the 

Type group. 
 

The Change Chart Type dialog box appears. 

 
 Select a chart type from the list, and then select a 

chart sub-type. Click OK. 
 

The chart type is changed. 
 

Other Ways to Change Chart Type: Right-

click the chart frame and select Change Chart 

Type from the contextual menu. Select a new 

chart type and click OK.   

Tips 
 
 Changing chart type only changes how data is 

displayed; it does not alter the data itself.

 

 
 Exercise  
 Exercise File: Tourism9-4.pptx 

 
 Exercise: If necessary, navigate to Slide 2 and select 

the chart. 
 

Click the Design tab on the Ribbon, click the Change Chart 

Type button in the Type group, and select the Clustered 

Column bar chart. 
 

Click OK. 

 
Change Chart  
Type button  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-6: The updated presentation.  
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Formatting a Chart 
 
PowerPoint 2010 has a variety of built-in chart layouts 

and styles that allow you to format your charts with the 

click of a button. 
 

Change chart layout 
 
Built-in chart layouts allow you to quickly adjust the 

overall layout of your chart with different combinations of 

titles, objects, and chart orientations. 
 
 Select the chart and click the Design tab on the 

Ribbon under Chart Tools. 
 
 Select a layout from the Chart Layouts group. 
 

The selected layout is applied to the chart. 
 

 Tip: To view all the available layouts, click the 

More button ( ) in the Chart Layouts group to 

display the Chart Layouts gallery. 
 

Change chart style 
 
Changing the visual style of a chart is an easy way to 

spice up its appearance. A visual style is a set of 

different formatting commands that can be applied to a 

chart in a single step. 
 
 Select the chart and click the Design tab on the 

Ribbon under Chart Tools. 
 
 Select a style from the Chart Styles group. 

The selected style is applied to the chart. 
 

 Tip: To view all the available styles, click the 

More button ( ) in the Chart Styles group to 

display the Chart Styles gallery. 

 

 
 Exercise  
 Exercise File: Tourism9-5.pptx 

 
 Exercise: Navigate to Slide 6 and select the chart. 

Apply Layout 10 to the chart. 

 
 

 
Chart Layouts Chart Styles 

group group  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 9-7: Depending on the size of your program 

screen, you might need to click the Quick Layout button in 

the Chart Layout group to display the Chart Layouts 

gallery.  
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Working with Labels 
 
A label is an area of text that identifies a specific part of a 

chart. Titles, legends and tables are all examples of labels. 

 

Insert or modify a label 
 
You can insert a new label, or adjust how it appears. 

 
 Select the chart and click the Layout tab on 

the Ribbon under Chart Tools. 
 

In the Labels group, you have several labels 

to choose from: 
 

Chart Title: Add, remove or position the 

chart title. 
 

Axis Titles: Add, remove or position the text 

used to label the chart axes. 
 

Legend: Add, remove or position the 

chart legend. 
 

Data Labels: Use data labels to label the 

values of individual chart elements. 
 

Data Table: Add a data table to the chart. 
 

Tip: Different chart types contain different chart 

labels, so some of the options listed above might 

not be available. 
 
 Click the appropriate button in the Labels group. 
 

A list of options relative to the selected label appears. 

 
 Select an option from the list.   

Tip: If you don’t see a label option that suits 

you, click the More Options button to fine-tune 

the label to meet your needs.  
 

Edit label text 
 
You can edit label text to meet your needs. 

 

 Select the chart and select the label whose text you 

want to edit. 
 
 Click inside the label to enter editing mode. 

A blinking cursor appears inside the label. 

 
 Edit the label text as necessary. 
 

Other Ways to Do Something:  
Right-click the label and select Edit Text from 

the contextual menu. Edit the text as necessary. 

 

 
 Exercise  
 Exercise File: Tourism9-6.pptx 

 
 Exercise: If necessary, navigate to Slide 6. Select the 

chart and click the Layout tab on the Ribbon. 
 

Click the Chart Title button in the Labels group and 

select Above Chart from the list. 
 

Type “Tourism in Millions”.  
 
 
 
 
 
 
 
 
 

 
Labels group  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-8: Use the Labels group on the Layout tab 

to adjust chart labels. 
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Formatting Chart Elements 
 
If none of PowerPoint's default chart layouts and styles 

meet your needs, you can format chart elements—such as 

shapes and axes—individually. 
 

Format a chart element 
 
You can use the Format tab to change the look 

of individual chart elements. 
 
 Select the chart element you want to format. 
 

Other Ways to Select a Chart Element:  
Click the Format tab on the Ribbon under Chart 

Tools and click the list arrow in the Current 

Selection group. Select an element from the list. 

 
 Click the Format tab on the Ribbon under Chart 

Tools. 
 

The commands on the Format tab are organized 

into groups: 
 

Current Selection: Click the list arrow and 

select the chart element that you want to format. 

Click the Format Selection button to display the 

Format dialog box, giving you additional 

formatting options. 
 

Shape Styles: Click the More button to display 

the Shape Styles gallery. Or, click the Shape 

Fill, Shape Outline, or Shape Effects button list 

arrows to select additional options. 
 

WordArt Styles: Select an element that includes 

text or numbers and select a style from the 

WordArt Styles gallery. Or, click the Text Fill, 

Text Outline, or Text Effects button list arrows 

to select additional options. 
 

Arrange: Click the Selection Pane button to 

display the Selection pane, where you can select 

individual chart elements to format. Use the 

other commands in this group to change the 

order of overlapping elements or adjust their 

alignment and distribution. 
 
 Select the formatting command you want to use, and 

any additional options as necessary. 
 

Other Ways to Format a Chart Element: 

Right-click the element and select Format from 

the contextual menu. Make your selections in the 

dialog box and click Close when you’re finished.  

 

 
 Exercise  
 Exercise File: Tourism9-7.pptx 

 
 Exercise: Navigate to Slide 3. Click the Format tab on the 

Ribbon under Chart Tools, and click the Chart Element list 

arrow in the Current Selection group. 
 

Select Inbound Tourism by Purpose of Visit, 2009 to 

select each individual pie piece. 
 

Apply a shadow effect to the selected pie pieces. 
 

When you’re finished, navigate to Slide 2 and delete the 

chart legend. 

 
 
 
 
 

 
Current Selection list arrow  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 9-9: You can also use the Current Selection list 

arrow to select a chart element or group of elements. 
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Delete a chart element 
 
If you decide you don’t need a specific chart element, 

you can delete it. 
 
 Select the chart element you want to delete. 

 
 Press <Delete>. 
 

Tips 
 
 To change the location of a chart element, click and 

drag the chart element to a new location in the frame.


 Many chart elements cannot be resized individually.

 
 
 
 
 
 
 
 

 
Select the chart 

element you 

want to delete 

and press the 

<Delete> key.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-10: Deleting a chart element.  
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Creating a Chart Template 
 
After you’ve customized your chart, you can save that 

chart as a chart template. Saving a chart as a chart 

template lets you apply the chart’s formatting to another 

chart with new data. 
 

Save a chart as a chart template 
 

 Select the chart you want to save. 
 

The Chart Tools tabs appear on the Ribbon. 

 
 Click the Design tab under Chart Tools on 

the Ribbon. 
 
 Click the Save As Template button in the 

Type group. 
 

The Save Chart Template dialog box appears. 

 
 Click the File name text box, enter a name for 

the template, and click Save. 
 

The chart is saved as a template. 

 

Apply a chart template to a chart 
 
After you insert a new chart into your presentation, 

you can apply a chart template to the new chart. 
 
 Select the chart to which you want to apply 

the template. 
 
 Click the Design tab under Chart Tools on 

the Ribbon. 
 
 Click the Change Chart Type button in the 

Type group. 
 

The Change Chart Type dialog box appears. 

 
 Select Templates. 
 

A list of your saved templates appears. 

 
 Select the chart template that you wish to use and 

click OK. 
 

The chart template is applied to the chart. 

 

 
 Exercise  
 Exercise File: Tourism 9-8.pptx 

 
 Exercise: If necessary, go to Slide 

3. Save the chart as a chart template. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 9-11: Save a chart as a template to reuse the 

chart with new data. 

 
Find your templates in the Templates folder.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 9-12: The Change Chart Type dialog box.  
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Inserting SmartArt 
 
The SmartArt feature lets you create and customize 

designer-quality diagrams. You can even convert bulleted 

lists into a diagram using the SmartArt diagram tools. 

 

Insert a SmartArt graphic 
 
 Click the Insert tab on the Ribbon and click the 

SmartArt button in the Illustrations group. 
 

The Choose a SmartArt Graphic dialog box appears. 

Here you need to select the type of graphic you want 

to insert. 
 
 Select a chart or diagram type, then select a chart or 

diagram. 
 

The table to the right describes each type of SmartArt 

graphic available. 
 
 Click OK. 
 

The SmartArt object is inserted in the document. 

 

Add text to a SmartArt graphic 
 
There are two ways to add text to a SmartArt graphic: 

using the Text pane or the graphic itself. 

 

 Click the [Text] placeholder where you want to insert 

your text. 
 

A blinking cursor appears, indicating that you 

can type your text. 
 
 Enter the text you want to use in the graphic. 
 

Other Ways to Add Text to SmartArt:  
Click a bullet in the Text pane and type your 

text. If the Text pane is not visible, click the tab 

in the middle of the left border of the SmartArt 

graphic. Or, select the SmartArt graphic and 

click the Design tab on the Ribbon under 

SmartArt Tools. Click the Text Pane button in 

the Create Graphic group. 
 

Tips 
 
 In the Text pane, use the up or down arrow keys on 

your keyboard to move between placeholders.


 To add an additional placeholder, press <Enter> in 

the Text pane.


 To close the Text pane, click its Close button.

 

 
 Exercise  
 Exercise File: Tourism9-9.pptx 

 
 Exercise: Navigate to Slide 8 and click the Insert tab 

on the Ribbon. 
 

Click the SmartArt button in the Illustrations group, select 

the Vertical Block List diagram, and click OK. 
 

Enter the following text into the SmartArt 

graphic: Focus on existing clients 

Improve points of contact 

Track marketing info 

 
 

Table 9-3: SmartArt Graphics  

 List Show non-sequential information. 

 Process Show steps in a process or timeline. 
   

 Cycle Show a continual process. 

 Hierarchy Create an organization chart or decision tree. 
   

 Relationship Illustrate connections. 

 Matrix Show how parts relate to a whole. 
   

 Pyramid Show proportional relationships with the 

  largest component on the top or bottom. 

 Picture Create a SmartArt graphic that incorporates 

  pictures 
    
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-13: The Choose a SmartArt Graphic dialog box. 
 

 
Text pane  

 
 
 
 
 
 
 
 
 
 

 
Figure 9-14: The Vertical Box List SmartArt graphic.  
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Edit text in a SmartArt graphic 
 
Once you’ve had a chance to edit your document, 

you may need to rearrange text in the SmartArt 

graphic. PowerPoint makes it easy for you to 

rearrange text without worrying about retyping, 

cutting, copying, or pasting. 
 
 Select the text you wish to move. 
 

The SmartArt tools appear on the Ribbon. 

 
 Click the Design tab under SmartArt Tools on 

the Ribbon. 
 

The Create Graphic group lists several options for 

rearranging your text. Read more about each option 

in the table to the left. 
 
 Select the option you wish to use in the Create 

Graphic group. 
 

Your text is moved. 

 

Add a picture to a SmartArt graphic 
 
If you choose a Picture SmartArt layout, follow these 

steps to include a picture in your graphic. 
 
 Insert a SmartArt picture graphic into your document. 

The SmartArt graphic appears. 

 
 Click the picture icon. 
 

The Insert Picture dialog box appears. 

 
 Find and select the picture you want to insert and 

click Insert. 
 

The picture is inserted into your SmartArt graphic. 

 
 
 

Table 9-4: Text Options   

 Promote Moves a bullet point up one level. 

 Demote Moves a bullet point down one level. 
   

 Right to Left Changes the text order to read right to left. 

 Reorder Up Moves a bullet point up in a list. 
   

 Reorder Down Moves a bullet point down in a list. 

 Layout This option is only available for 

  organizational charts. Changes the layout of 

  your organizational chart. 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-15: Click the picture icon t insert a picture into a 

SmartArt Graphic. 
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Working with 

SmartArt Elements 
 
In order to create an effective SmartArt graphic, you 

need to know how to work with its elements. This 

includes adding new shapes, replacing shapes with 

different ones, or removing those you don’t need. This 

lesson will show you how to do all of this and more. 
 

Add a shape 
 
Adding shapes to a SmartArt graphic is extremely easy. 

 

 Select the SmartArt graphic that you want to add 

a shape to. 
 
 Select the shape that is closest to where you want to 

add the new shape. 
 
 Under SmartArt Tools on the Ribbon, click the 

Design tab and click the Add Shape button list 

arrow in the Create Graphic group. 
 

A list of location options appears. 

 
 Select a location from the list. 
 

The new shape is inserted in the location specified. 
 

Other Ways to Add a Shape:  
In the Text pane, place your cursor at the 

beginning or end of line of text. Press <Enter>. 

 

Change a shape 
 
You can also change a shape without replacing the text 

in the shape. 
 
 Select the SmartArt shape that you want to change. 

 
 Select the shape that you want to replace. 

 
 Under SmartArt Tools on the Ribbon, click the 

Format tab and click the Change Shape button in 

the Shapes group. 
 

The Shapes Gallery appears. 

 
 Select a shape from the gallery. 
 

The existing shape is replaced, and the text in 

the shape is not removed or changed. 

 

 
 Exercise  
 Exercise File: Tourism9-10.pptx 

 
 Exercise: If necessary, navigate to Slide 8 and select 

the SmartArt graphic. 
 

Insert an oval shape below the third shape in the graphic. 

Delete the oval shape. 

 
Add Shape button  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-16: Adding a shape to a SmartArt graphic.  

 
 
 

 
Change Shape button 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-17: Replacing a shape with a different one.  
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Remove a shape 
 
It’s easy to remove a shape if you don’t want it in the 

SmartArt graphic any longer. 

 

 Select the shape you want to remove. 

 
 Press the <Delete> key. 
 

The shape is removed from the SmartArt graphic. 
 

Other Ways to Remove a Shape:  
Remove the bullet in the Text pane of the 

SmartArt graphic. 
 

Tips 
 
 To resize a shape, click and drag one of its sizing 

handles.


 To move a shape, simply click and drag the shape to a 

new location on the slide. However, the automatic 

spacing is not applied when you move shapes. 
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Formatting SmartArt 
 
PowerPoint 2010 has a variety of SmartArt layouts and 

styles that allow you to format your SmartArt graphics 

with the click of a button. 
 

Change layouts 
 
If you find that the layout you selected isn’t the best fit for 

your data, you can easily switch to a different layout. 
 
 Select the SmartArt graphic. 

 
 Click the Design tab on the Ribbon under SmartArt 

Tools. 
 
 Select a layout from the Layouts group. 
 

The selected layout is applied. 
 

 Tip: To view more layouts, click the More button 

( ) in the Layouts group; click More Layouts to 

display the SmartArt Graphic dialog box. 
 

Other Ways to Change Layouts: Right-click 

the SmartArt graphic and select Change Layout 

from the contextual menu. Select a new layout 

and click OK.  
 

Change colors 
 
If you don’t like the color that has been assigned to your 

SmartArt graphic by default, change it. 
 
 Select the SmartArt graphic. 

 
 Click the Design tab on the Ribbon under SmartArt 

Tools. 
 
 Click the Change Colors button in the 

SmartArt Styles group. 
 

The Color Gallery appears. 

 
 Select the color variation that you want to use. 
 

PowerPoint updates the SmartArt graphic to reflect 

your changes. 

 

 
 Exercise  
 Exercise File: Tourism9-11.pptx 

 
 Exercise: If necessary, navigate to Slide 8 and select 

the SmartArt graphic. 
 

Change the style of the graphic to the Polished 3-D style, 

and then reset the graphic to its original style.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-18: Changing the layout of a SmartArt graphic.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-19: Several different color styles are available.  
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Change styles 
 
Changing the visual style of a SmartArt graphic is an easy 

way to spice up its appearance. A visual style is a set of 

different formatting commands that can be applied to the 

graphic in one single step. 
 
 Select the SmartArt graphic. 

 
 Click the Design tab on the Ribbon under SmartArt 

Tools. 
 
 Select a style from the SmartArt Styles 

group. The selected style is applied. 
 

 Tip: To view all the available styles, click the 

More button ( ) in the Chart Styles group to 

display the Chart Styles gallery. 
 

Discard all formatting changes 
 
Sometimes you might find yourself wanting to start all 

over with a SmartArt graphic. When this happens, you 

can easily restore the default formatting of the graphic 

using the Reset Graphic command. 
 
 Select the SmartArt graphic and click the Design 

tab on the Ribbon under SmartArt Tools. 
 
 Click the Reset Graphic button in the Reset group. 
 

The graphic is restored to its original state. 
 

Tip: To restore defaults for only one shape, 

right-click the shape and select Reset Shape 

from the contextual menu.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-20: Click the More button to view all of the 

Chart Styles. 
 
 
 

Reset Graphic button  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-21: Use the Reset Graphic button to restore the 

formatting of the graphic to its original settings. 
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Converting Slide Text 

into SmartArt 
 
Presentations often contain slides with bulleted lists. In 

PowerPoint 2010, you can convert the text in a bulleted 

list into a SmartArt graphic that illustrates your message 

visually. 
 
 Select the placeholder that contains the text you 

want to convert. 
 
 Click the Home tab on the Ribbon and click the 

Convert to SmartArt button in the Paragraph group. 
 

A gallery appears, displaying the SmartArt 

layouts that work best with bulleted lists. 
 

Tip: To view the entire gallery of SmartArt 

layouts, click More SmartArt Graphics. 
 
 
 Select a layout from the gallery. 
 

The selected text is transformed into a SmartArt 

graphic. 
 

Trap: Some text customizations—such as font color 

and size—will be lost during the conversion 

process. But don’t worry; you can reformat the text 

in the graphic to meet your needs.   
Other Ways to Convert to SmartArt: Right-

click the text you want to convert and select 

Convert to SmartArt from the contextual menu. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Reference  

 

 
 Exercise  
 Exercise File: Tourism9-12.pptx 

 
 Exercise: Navigate to Slide 7 and convert the bulleted list 

into the SmartArt graphic of your choice.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 9-22: A plain bulleted list becomes an exciting 

diagram when converted into a SmartArt graphic. 

 

 
Convert to  
SmartArt button  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 9-23: Click More SmartArt Graphics to 

display more options to choose from. 

: 
 
 


