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Inserting Audio 
 
Adding audio to a presentation is a great way to liven it 

up. There are two ways to insert audio: inserting an 

audio file or searching the Clip Organizer for a sound. 
 

Insert audio you have on file 
 
To use your own audio files that you have saved on 

your computer, follow these instructions. 
 
 Click the Insert tab on the Ribbon and click the 

Audio button list arrow in the Media group. 
 

A list of options appears. 

 
 Select Audio from File. 
 

The Insert Audio dialog box appears. 

 
 Navigate to the file you want to insert. 

 
 Select the file you want to insert and click Insert. 
 

An audio icon appears in the middle of the slide. 

You can move the icon to a less noticeable location. 
 
 If desired, click and drag the audio icon to a different 

location on the slide. 
 

Insert audio from the Clip Organizer 
 
The Clip Organizer lets you search your computer, 

Microsoft Office Online, and PowerPoint for audio files. 
 
 Click the Insert tab on the Ribbon and click the 

Audio button list arrow in the Media group. 
 

A list of options appears. 

 
 Select Clip Art Audio. 
 

The Clip Art task pane appears, displaying a few 

sounds. You can search for a specific type of 

sound using the “Search for” field. 
 
 In the Search for field, type a keyword for the sound 

you want to find (for example, applause) and click 

Go. 
 

PowerPoint searches for sounds and displays them 

in the task pane. 
 
 Select the sound you want to insert. 
 

An audio icon appears in the middle of the slide. 

You can move the icon to a less noticeable location. 

 

 
 Exercise  
 Exercise File: Employee Orientation11-1.pptx, Rainforest 

Music.wav 
 

 Exercise: Navigate to Slide 3 and insert the 

Rainforest Music.wav file. 
 

Move the audio icon to a less noticeable location on the 

slide, and then preview the sound. 
 

Change the audio options so that the audio starts 

automatically. 
 

Open the Clip Organizer and browse for a 

“Telephone” sound. 
 

Close the Clip Art task pane when you’re finished. 

 
Select the sound 
you want to insert.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 11-1: The Insert Audio dialog box.  
 
 

 
Table 11-1: Compatible Audio Files  
 
AIFF Similar to the WAV file format, this file type is 

common with Mac users. The file is often very 

large because it is not compressed. 
 
AU This file type is older and rarely used.   
MIDI MIDI files are like sheet music for your 

computer’s sound card. The file is very small 

and the quality of sound can vary quite a bit 

between computers. 
 
MP3 This is probably the most popular audio file. This 

file is compressed, so it is much smaller than a 

WAV file.   
WAV This raw audio file is popular but is not 

compressed. 
 
WMA WMA is similar to MP3 in that it is compressed, 

but it is still a bit larger and is not as compatible 

with different players.  
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 If desired, click and drag the audio icon to a new 

location on the slide. 
 

Change audio options 
 
After inserting an audio file, you can adjust various 

settings. Table 11-2: Audio Options describes each 

option you can adjust. 
 
 Select the audio icon whose settings you want to 

change. 
 
 Under Audio Tools on the Ribbon, click 

the Playback tab. 
 

Here, you can change the various audio options. 

 
 Select the options you want to use from the Audio 

Options group. 
 

Preview audio 
 
It’s always a good idea to preview an audio file once 

it has been inserted. 
 
 Select the sound you want to preview. 

The playback bar appears. 

 
 Click the Play/Pause button on the playback bar. 
 

Other Ways to Preview a Sound: Right-

click the sound you want to preview and 

select Preview from the contextual menu.  
 

Remove audio 
 
It’s easy to remove audio from a slide. 

 

 Select the audio you want to remove and press the 

<Delete> key. 
 

The audio is removed from the slide. 
 

Tips 
 
 If you need to adjust audio options, click the 

Playback tab on the Ribbon under Audio Tools 

and use the commands in the Audio Options group.

 
 
 
 
 
 

 
Table 11-2: Audio Options   

 Volume Adjusts the sound volume for the audio clip. 

 Start Determines when the audio clip will play. 

  Default setting is “on click.” Can be 

  adjusted to start automatically or across all 

  slides. 
   

 Hide During Hides the audio icon when the presentation 

 Show is in Slide Show view. 

 Loop until Repeats the audio clip until it is manually 

 Stopped paused or the presentation moves on to the 

  next slide. 
   

 Rewind after Returns the audio clip to the starting 

 Playing position after playback ends. 
   

 
 

 
Audio button 
list arrow  

 
Audio icon 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 11- 2: To preview a sound, right-click the audio 

icon and select Preview from the contextual menu. 
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Recording Audio 

Comments on a Slide 
 
Recording comments in your presentation can make 

your slide show more accessible to individuals with 

disabilities, or they can add a personal element to your 

presentation. 
 

Trap: A microphone is required to record 

audio comments. 
 
 Click the Insert tab on the Ribbon and click the 

Audio button list arrow in the Media group. 
 

A list of options appears. 

 
 Select Record Audio. 
 

The Record Sound dialog box appears. 

 
 Enter the name of the recorded sound in the 

Name field. 
 

Now you are ready to begin recording audio. 

 
 Click the Record button. PowerPoint 

begins recording audio. 

 
 When finished, click the Stop button and click OK. 
 

An audio icon appears on the slide. This icon appears 

in the middle of the slide by default, but you can 

change this to meet your needs. 
 
 If desired, click and drag the audio icon to a different 

location on the slide. 

 

 
 Exercise  
 Exercise File: None required. 

 
 Exercise: Understand how to record audio commentary in 

a slide show.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 11-3: The Record Sound dialog box.  
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Inserting Video from a File 
 
Options for inserting video into your slides have greatly 

improved in PowerPoint 2010. 
 

Insert a video file 
 
Videos that are inserted from a file are embedded directly 

into the PowerPoint presentation so you no longer have to 

make sure your video files are in the correct location on 

your hard drive. 
 
 Click the Insert tab on the Ribbon and click the 

Video button list arrow in the Media group. 
 

A list of options appears. 

 
 Select one of the following options: 
 

Video from File: The Insert Video dialog box 

appears. Navigate to the video file that you 

want to insert and click Insert. 
 

Clip Art Video: The Clip Art task pane 

appears. Type the keyword for the video you 

want to insert, scroll through the Clip Art task 

pane, and click the video you want to insert. 
 

The video appears in the slide. 

 

Add a poster frame 
 
By default, videos appear as an empty black space on the 

slide. You can add a poster frame, or preview image, to 

improve the default appearance of the video. 
 
 Double-click the video clip. 
 

The Format tab under Video Tools appears on the 

Ribbon. There are two options for adding a poster 

frame to a video: 
 

To use a frame from the video: Click Play in 

the Preview group, allow the video to progress 

until you reach the frame you want to use as the 

poster frame, click Pause, click the Poster 

Frame button in the Adjust group, and select 

Current Frame. 
 

To use an image file: Click the Poster Frame 

button in the Adjust group, click Image from 

File, locate and select the image you want to 

use, and click Insert. 
 
 Select how you want the video to appear. 
 

The words “Poster Frame Set” appear in the 

video’s playback bar. 

 

 
 Exercise  
 Exercise File: EmployeeOrientation11-2.pptx, 

Wildlife.wmv 
 

 Exercise: Navigate to Slide 4 and insert the Wildlife.wmv 

video file. 
 

Add a poster frame from any scene in the video. 
 

Change the video options so that the video plays in full 

screen mode.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 11-4: Video inserted into a slide show with a 

poster frame set. 
 
 
 
 
 

Table 11-3: Compatible Video Files  

 GIF GIF files are short animations, although they are 

  categorized as movies in the Clip Organizer. Since 

  they’re not actually digital video, not all movie 

  options will apply. 

 ASF These files can be used to stream audio and video 

  content, images, and script commands over a 

  network. 
   

 AVI AVI is an extremely common file format. Many of 

  the movie clips found in the Clip Organizer use 

  this format. 

 MPG These files are compressed so they are much 

  smaller than AVI. However, you may need special 

  decompression software or hardware to play these 

  files. 
   

 SWF Small Web Format, or Flash, files are commonly 

  used on the Web to show short animations or 

  movies. 

 WMV Compresses audio and video using the Windows 

  Media Video codec, a tightly compressed format 

  that requires minimal storage space. 
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Change video options 
 
After inserting a video file, you can adjust various 

settings. 
 
 Select the video you want to change. 

 
 Under Video Tools on the Ribbon, click the 

Playback tab. 
 

Here you can change the various video options. 

Table 11-4: Video Options describes each option. 
 
 Select the options you want to use from the Video 

Options group. 
 

Tips 
 
 To resize a video clip, click and drag one of the 

video’s sizing handles.


 To move a video clip, click and drag the video to a 

different location on the slide.


 To delete a video clip, select the video on the slide 

and press <Delete>.

 
 
 

 

Table 11-4: Video Options   

 Volume Adjusts the sound volume for the video 

  clip. 

 Start Determines when the video clip will play. 

  The default setting is “on click”, but you 

  can adjust the setting so the video starts 

  automatically. 
   

 Play Full Screen Expands the video to play in full screen. 

 Hide While Not Hides the video frame when it is not 

 Playing playing. 
   

 Loop until Repeats the video until it is manually 

 Stopped paused or the presentation moves on to 

  the next slide. 

 Rewind after Returns the video clip to the starting 

 Playing position after playback ends. 
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Inserting Video from the Web 
 
New to PowerPoint 2010 is the ability to insert, or embed, 

videos from the Web. No longer will you have to leave 

your presentation to play Web-hosted video. Now you 

can play the video directly from your presentation. 
 
 Click the Insert tab on the Ribbon and click the 

Video button list arrow in the Media group. 
 

A list of options appears. 

 
 Select Video from Web Site. 
 

The Insert Video from Web Site dialog box appears. 

 
 Open your Web browser, navigate to the Web site 

with the video that you would like to insert, and 

find the embed code for the video. 
 

See Table 11-5: Popular Video Web Sites for a list 

of Web sites from which you can insert video. 
 

 Tip: The steps for finding the embed code for 

a video vary depending on the Web site you 

are using. 
 
 Copy the entire embed code for the video from the 

Web site and return to PowerPoint. 
 

The embed code directs PowerPoint to where the 

video is on the Web and includes other pieces of 

information about the video. 
 
 Paste the embed code into the Insert Video from 

Web Site dialog box and click Insert. 
 

The video is inserted into the presentation, and the 

Format and Playback contextual tabs appear on the 

Ribbon under Video Tools. 
 

Tips 
 
 Not all of the features of an embedded video player 

from the Web, such as full screen mode, may work 

in PowerPoint.


 If the video you embedded from the Web is removed 

from the Web site to which you linked, the video 

will no longer work and you will receive an error 

message. Be sure to test the video before presenting.


 If you do not have an Internet connection, the videos 

embedded from the Web will not play.

 

 
 Exercise  
 Exercise File: EmployeeOrientation11-3.pptx 

 
 Exercise: Navigate to Slide 5 and insert any video from 

the Web. 
 

Preview the video, then delete it.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Copy the embed code and 
paste it in the Insert Video 
from Web Site dialog box. 

 

 
Figure 11-5: The embed code on a popular video 

Web site. 
 

 

Table 11-5: Popular Video Web Sites  
 
YouTube www.youtube.com 
 
Google Video video.google.com   
Vimeo www.vimeo.com 
 
Metacafe www.metacafe.com   
Dailymotion www.dailymotion.com 
 
Hulu www.hulu.com  
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Editing Media Playback 
 
PowerPoint 2010 lets you edit your audio and video files. 

These powerful new features allow you to trim the length 

of audio and video clips and to fade in and out during 

playback. 
 

Trim the length of a clip 
 
Shorten an audio or video clip by trimming it. 

 

 Click the audio or video clip you wish to trim. 
 

The Format and Playback contextual tabs appear on 

the Ribbon under Audio Tools or Video Tools. 
 
 Under Audio Tools or Video Tools on the Ribbon, 

click the Playback tab and click the Trim Audio 

or Trim Video button in the Editing group. 
 

The Trim Audio or Trim Video dialog box 

appears. You can adjust the start or end time here. 
 

Adjust the start time: Drag the green 

beginning marker to the desired start time. 
 

Adjust the end time: Drag the red ending 

marker to the desired end time. 
 
 Adjust the start or end time for the video as 

necessary. 
 

Tip: To fine tune the start and end times, click 

the beginning or end marker and then click the 

Previous Frame or Next Frame buttons.   
After you’re done trimming, preview your edits. 

 
 Click the green beginning marker and click Play 

to preview the trimmed clip. 
 

The clip plays. 

 
 Click OK. 
 

The changes are saved. 

 

Adjust the fade duration 
 
Create smooth transitions for your playback by fading in 

and out of your video or audio. 
 
 Click the clip. 
 

The Format and Playback contextual tabs appear on 

the Ribbon under Audio Tools or Video Tools. 

 

 
 Exercise  
 Exercise File: EmployeeOrientation11-4.pptx 

 
 Exercise: Navigate to Slide 4. 

 
Trim the first four seconds from the beginning of the video 

and trim the final 5 seconds from the end the video. 
 

Add 2 seconds of fade in and fade out time to the beginning 

and end of the video, respectively.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

         

         

         
Beginning      Ending 

marker Previous Next  marker 

  Frame Frame The blue 
      marker 
      indicates 
      the current 
      playback 
      position in 

      the clip. 
 
Figure 11-6: Trimming the length of a video in the 

Trim Video dialog box. 
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 Under Audio Tools or Video Tools on the 

Ribbon, click the Playback tab. 
 

You can change the clip’s fade in and out 

timing using the controls in the Editing group: 
 

Click the Fade In up and down arrows to 

adjust the fade in duration. 
 

Click the Fade Out up and down arrows to 

adjust the fade out duration. 
  

The Fade Out time changes. 
 

Tip: When adjusting the fade duration, make the 

Fade In and Fade Out times the same to create 

symmetry at the beginning and end of the clip. 
 
 
 
 
 
 
 
 
 

 

Figure 11-7: Edit your video using the Fade In and Fade  
Out controls in the Editing group of the Playback tab on  
the Ribbon.  
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Inserting and 

Using Bookmarks 
 
Bookmarks are visual markers of specific locations, or 

times, in an audio or video clip. You can use them to 

mark important points, to navigate the clip while it is 

playing, or to trigger events such as animations. 
 

Trap: Bookmarks cannot be added to 

videos embedded from the Web. 
 

Add bookmarks 
 

 Click the clip to which you want to insert a 

bookmark. 
 

The Format and Playback contextual tabs appear on 

the Ribbon under Audio Tools or Video Tools. 
 
 Under Audio Tools or Video Tools on the Ribbon, 

click the Playback tab and click the Play button 

in the Preview group. 
 

The clip begins to play. 

 
 When you reach a point in the clip that you would 

like to bookmark, click the Add Bookmark button in 

the Bookmarks group. 
 

The clip pauses, and a small yellow dot appears 

on the clip’s progress bar to indicate where the 

bookmark has been added. 
 
 Click the Play button on the clip’s progress 

bar. The clip resumes. 

Continue through the video, adding bookmarks as 

necessary. 
 

Tip: To place your bookmarks more accurately, 

click the Pause button. Click on the progress bar 

to find the exact frame to which you want to add 

the bookmark. Click Add Bookmark and press 

Play to resume.  
 

Go to a bookmark 
 
While you are playing your video during a presentation, 

you can skip ahead or back using the bookmarks. 

 
 Before playing the video, click the bookmark 

from which you want to start the video. 
 

The video skips ahead to the bookmark. 
 

Tip: You can also skip through the video 

while the video is playing. 
 

 

 
 Exercise  
 Exercise File: EmployeeOrientation11-5.pptx 

 
 Exercise: Navigate to Slide 4 and add several 

bookmarks to the video. 
 

Preview the video and skip ahead to each of the bookmarks.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Bookmark 

 
Figure 11-8: Video clip with bookmarks added.  

 
 

 



First Level / Microsoft PowerPoint 2010  Lab 26: Working with Multimedia 

 

Mustansiriyah University/ College of Dentistry      Lecturer: Mustafa H. Ali 

 

P
a

g
e
1

0
 

 
 
 
 Click the Play button on the video’s progress 

bar. The video starts playing from the bookmark. 
 

Other Ways to Use Bookmarks:  
Before playing the clip (or while the clip is 

playing), press <Alt> + <Home> to skip to the 
next bookmark. Press <Alt> + <End> to skip to  
the previous bookmark. 

 

 Tip: Bookmarks can also be used to trigger 
animation effects. For example, you could cause  
text to appear at certain points in the video or 

even create your own captions. 

 

Remove bookmarks 
 
Don’t like where you placed your bookmarks? You can 

remove them. 

 

 Click the bookmark on the clip’s progress 

bar. The bookmark is selected. 

 
 Under Audio Tools or Video Tools on the Ribbon, 

click the Playback tab and click the Remove 

Bookmark button in the Bookmarks group. 
 

The bookmark is removed.  
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Using Action Buttons 
 
An action button is an object on a slide that performs 

an action when clicked or pointed to, such as jumping 

to another slide or playing a sound. 
 
Action buttons are most commonly used for self-

running presentations—for example, presentations that 

are presented at a booth or kiosk. 
 
 Click the Insert tab on the Ribbon and click the 

Shapes button in the Illustrations group. 
 

The Shapes gallery appears. Notice the Action 

Buttons section at the bottom of the gallery. 

 
 Select the action button you want to use. 
 

The mouse pointer changes to a crosshair, 

indicating that you can insert the action button. 
 
 Click where you want to insert the action button 

on the slide. 
 

The action button is inserted, and the Action Settings 

dialog box appears. Here you can specify what type 

of action should occur. You can also specify whether 

or not you want the action to begin when the button is 

clicked or simply when the cursor points to it. 
 
 Specify your options in the Action Settings 

dialog box and click OK when you’re finished. 
 

Tip: The Run macro and Object action settings 

are only available if your presentation contains a 

macro or OLE object, respectively.  
 
Table 11-6: Common Action Buttons  
 

Back or Previous  
 

Forward or Next  
 

Home  
 

Custom  

 

 
 Exercise  
 Exercise File: Employee Orientation11-6.pptx 

 
 Exercise: Navigate to Slide 9 and insert the Home action 

button onto the slide. 
 

Move it to the bottom-right corner of the slide.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 11-9: The Action Settings dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 11-10: Action buttons can come in 

extremely handy, especially if the presentation is 

going to be browsed independently at a kiosk.  
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Compressing Media 
 

Inserting a lot of photos, images, and videos into your 

slide shows can make the size of the presentation file 

unwieldy. Large files not only take up precious disk 

space, but they are also difficult to e-mail to with others. 

If you have a slide show full of multimedia files, you can 

make them smaller by compressing them in PowerPoint. 
 

 Click the File tab on the Ribbon and select Info. 

Information about the file appears in Backstage View. 

 
 Click the Compress Media button. 

 
A list of compression quality options appears. 

 
See Table 11-7: Compression Qualities for 

a description of each option. 
 

 Select an option from the list. 
 

PowerPoint compresses all of the multimedia files 

in the slide and shows you the results. 
 

Tip: To undo the compression, click the 

Compress Media button and select Undo 

from the list.  

 
Table 11-7: Compression Qualities 

 

 Presentation Quality Maintains a high level of quality 

  while still saving space. 

 Internet Quality Produces media with a quality 

  level comparable to what you 

  would find online. 
   

 Low Quality Greatly reduces file size and 

  quality. Select this option use 

  when e-mailing files. 

   
   

 

 
 Exercise  
 Exercise File: EmployeeOrientation11-7.pptx 

 
 Exercise: Compress the media in the presentation to 

Internet Quality. 
 

Close the slide show without saving.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 11-11: The Compress Media button in 

Backstage View. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Figure 11- 12: Media compression in progress in 

the Compress Media window. 
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