
Second Level / Microsoft Excel 2010  Lab 25: Working with Charts, Part 1 

 
 

Mustansiriyah University/ College of Dentistry  Lecturer: Mustafa H. Ali 

 

P
a

g
e
1
 

 

 

Working with Charts, Part 1  
 
 
 

We have certainly come a long way in our exploration of Excel! In the final two lessons of this 
section, we will explore the last major component to help you complete your workbook – how 
to create and modify charts. After completing these two lessons, you are well on your way to 
being able to create functional and attractive worksheets worthy of any quarterly report or 
boardroom meeting! 

 

If you look at a large table of figures, it can be very hard to figure out what is happening with 
the data. Conditional formatting will help, but sometimes a picture really is worth a thousand 
words. Excel features powerful charting tools to help you create a more meaningful 
representation of your data. In this lesson, we will learn how to create, format, and manipulate a 
chart. 

 

Creating a Chart 

 

Office 2007 featured a number of interface improvements that were designed to help you get 
more things done quickly. Office 2010 continues with this new style of interface. The ribbon 
interface with bright, colorful icons was a step away from traditional menus and submenus. The 
interface changes weren’t necessarily loved by all, but they did make a lot of Office’s features 
more accessible to new users. 

 

One of the major changes in Excel 2007 was the way that charts were created and handled. Excel 
2010 uses these same changes. Instead of going through a chart wizard (a series of dialogs that 
let you choose options), a professional-looking chart can be created in just a few clicks. The 
main charting tools are found on the Insert tab:  
 
 
 
 
 
 
 
 
 

Before you create a chart, consider the type of chart that you require. Pie charts and bar charts 
are good for showing comparisons. Line graphs can be useful for showing trends and plotting 
relationships between variables. Excel can produce three dimensional charts as well which may 
not be best for an internal report, but would be great for a Web site or promotional literature. 
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To create a chart, select the data that you want to use in the chart. This data should include 
some identifiers such as the row headings shown here. This is so Excel knows how to identify 
the data.  
 
 
 
 
 
 
 
 
 
 
 
 

Now click Insert 


 Pie to view a list of possible pie charts. For this example, we will choose the exploded 
3D pie chart:  
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This action creates an exploded 3-D chart in the spreadsheet, showing comparative slices for 
the sales per region. Note that the data that was used to create the chart has been highlighted in 
the worksheet:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Styling Charts with the Design Tab 

 

Once a chart has been created, it’s not set in stone – you can modify everything related to the 
chart, including size, color, layout, visual effects, 3D effects, chart type, and even the data that 
was used to make the chart in the first place. In order to work with a chart, click the border 
surrounding the chart. Doing so will open a feature of Excel we haven’t explored in detail yet 
called contextual tabs:  
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Contextual tabs appear when you are working with certain objects (i.e., you are working in 
context with them). There are three Chart Tools tabs: Design, Layout, and Format. These three 
tabs are only available when you are working with a chart. If you were to click elsewhere in the 
worksheet (deselect the chart), these tabs would disappear. Click anywhere in the chart again to 
bring them back. 

 

Let’s go over the groups in the Design tab: 
 
 

Type Use these commands to change the type of chart or save the current chart  
design as a template for future charts:  

 
 
 
 
 
 
 

 

Data Use the commands in the Data group to reverse the items on the X and Y 
 

axes. (Note that this command might make the chart nonsensical.) You can 
also redefine the cell range that provides source data for the chart:  

 
 
 
 
 
 
 

 

Chart Layouts To quickly add a new layout style to your chart, including the 
addition/removal of titles, a legend, or other features, use these 
commands. Click the pull-down arrow in the lower right-hand corner to 
select a layout:  
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Chart Styles Excel features a number of colorful, pre-formatted chart styles. Pick one 
from the list to add an instant splash of color to the chart. Click the pull-
down arrow in the lower right-hand corner to choose from a number of 
chart styles:  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Location Click this command to open the Move Chart dialog box. Here, you can 
 

move the chart to either a new worksheet in the workbook, or move the 
chart as an embedded object:  
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Mode This command allows you to switch a chart/all charts between Draft Mode 
 

and Normal Mode. By default, every chart is displayed in Normal Mode. 
This means that special effects in the chart (shading, antialiasing, some 3D 
effects) are turned on. Draft Mode turns these effects off, which makes 
complex charts and graphs easier to render on slower computers. 

 

It is unlikely you will ever have a problem with rendering performance in 
Excel. But if you do notice significant computer slowdown (meaning 
performance seems sluggish due to a very large worksheet), it could be 
due to Excel rendering a very complex chart or graph. Turn on Draft Mode 
to gain some performance, and turn Normal Mode on when printing.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

By now you will have noticed that you can customize just about anything to make it look the 
way you want, and charts are no different. Over the next few pages, we’ll look at how to 
customize the different chart elements. 
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Each element of the chart can be formatted using the contextual tabs or by using the right-click 
menu. For example, right-click the chart legend and choose Format Legend.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

A box will appear around the legend and the Format Legend dialog box will appear:  
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There are lots of options available to modify just the legend. In fact, each element you can 
right-click in a chart has formatting options that are very similar to the ones shown here, so 
let’s go over the main categories: 
 
 

Legend Options Choose the legend position relative to the outside chart border:  
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Fill Select from a number of coloring options for the legend. These 

options would help separate the legend from the rest of the chart:  
 
 
 
 
 
 
 
 
 
 
 

 

Border Color Help visually separate the legend from the rest of the chart with 

these options:  
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Border Styles Give the legend a border with these options. If your organization 
 

uses a consistent border style with letterheads, business cards, etc., 
you could duplicate the same look here:  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Shadow Apply 3D shading effects with these options. This might help make a 

3D chart look even more vibrant:  
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Glow and Soft Edges Further enhance the look of your legend by giving it a glowing 
border. This would be useful if your chart had a dark background:  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Try right-clicking the different objects in the chart. For example, if you right-click one of the 
exploded pie slices, you can modify how this and the other slices will look. You can also 
right-click the area just beside the visual chart components (this is the plot area) and change a 
number of settings, including 3D formats and rotation. 

 

Finally, if you right-click the blank white area of the chart (around the sales heading and legend) 
and then select Format Chart Area from the pop-up menu, you will display the Format Chart 
Area dialog box. This box offers the same sort of formatting commands available by right-
clicking other objects. 

 

Modifying Charts with the Layout Tab 

 

We know that when a chart is created in Excel, three contextual tabs will appear. The Design 
Tab is useful for quickly changing the look of the chart. Let’s move on to look at the Layout 
tab. This tab lets you control the items that are included in the chart, including labels, axes, and 
backgrounds. 

 

The most important sections of the Layout tab (in terms of charts) are the Labels group, the 
Axes group, the Background group, and the Analysis group. 
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First, let’s take a look at the commands available here:  
 
 
 
 
 
 
 

 

To see how these tools work, take the following Excel chart as an example.  
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Click the chart to select it, and then click the Chart Tools - Layout tab. Let’s go over the 
groups in this tab: 
 
 

Current We saw earlier that you can click the various elements in a chart to select 

Selection them. If you click the combo box in this group, you can be specific and 
 

pick from all the various chart elements. You can then click Format 
Selection to open the appropriate dialog box for the selection, or click 
Reset to Match Style in order to keep all chart elements consistent:  

 
 
 
 
 
 
 

 

Insert Use these commands to insert a picture (like a company logo), select from 
 

a wide range of shapes (to highlight important data), or add a text box 
(for extra chart information):  

 
 
 
 
 
 
 

 

Labels These commands let you label each element of your chart. Click a  
command and pick a type of label for that category:  

 
 
 
 
 
 
 

 

Axes With these commands, you can label the axes of your chart and add 

gridlines to better define your data:  
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Background You can add different markings to the background of your chart, 
depending on the type of chart. These markings would make it easier for 
someone to read the chart data, particularly on a large chart:  

 
 
 
 
 
 
 

 

Analysis These commands are very useful for calculating trends and patterns in 
 

your data and providing statistical data. Trendlines show things like 

averages from the data. Lines show items such as Drop Lines or High/Low 

lines. Up/Down Bars show the growth/shrink of a series of data. Error Bars 

show items such as standard error and standard deviation.  
 
 
 
 
 
 
 

 

Properties Give the chart a name. This is useful if you are dealing with multiple 

charts in a single workbook:  
 
 
 
 
 
 
 
 

 

Let’s add some items to the sample chart, starting with a title:  
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The title will appear above the data. Click in the title and give the chart a meaningful name:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Now let’s add a shape to highlight the record sales in the South:  
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Once the shape is selected, click and drag in the chart to place the shape:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

The new shape opens another contextual tab, Drawing Tools 


 Format. This tab appears whenever 
you have inserted a shape or drawing. Click the Text Box command, click and drag an area inside 
the shape, and type “Record!” to celebrate the sales:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Click on a chart item again to bring back the Chart Tools contextual tabs. 
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Finally, let’s add some error bars to see the standard error for this chart:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Depending on the element you add from the Layout tab, the chart will automatically adjust 
itself in order to make everything fit within the boundaries of the chart:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

As you can see, it is very easy to add additional information and labeling to your charts. 
However, there is such a thing as too much information! Don’t load up your chart with so much 
detail that people won’t be able to read it. If you do need to add a lot of extra detail, we suggest 
you make additional charts based on the same data, and then add groups of like chart 
enhancements together. Lastly, don’t forget about the Undo command! If the chart element 
you have added is wrong or doesn’t make sense, just undo the action and try something else. 
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Additional Styling with the Format Tab 

 

There are a few more styling commands available in the Chart Tools – Format tab: 
 
 

Current Use this group to select individual elements of your chart and perform 

Selection actions on them:  
 
 
 
 
 
 
 
 
 

Shape Styles Depending on the object that is selected, you can modify the border color 
and style, the fill (background) color, and add 3D/special effects to the 
element. Click the pull-down arrow to see a number of different styles:  

 
 
 
 
 
 
 

 

Click the option button to open the Format Chart Area dialog box. 
This gives you finer control over the chart area fill color, border color 
and style, 3D and special effects, size, etc. 

 

WordArt Styles WordArt is a type of stylized text that is great for titles or headings. 
Choose from a number of stylish and textured text effects using the pull-
down arrow beside the styles. You can also select the font and outline 
color and add additional text effects:  

 
 
 
 
 
 
 
 

 

Click the option button to open the Format Text Effects dialog box. As 
you might have guessed, this dialog gives you finer control over the color, 
fill, style, etc. relating to the WordArt. 
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Arrange The Arrange group lets you work with the physical objects in the chart 
 

area. Use these commands to decide how objects in the chart will be 
positioned. 

 

If objects overlap, you can decide which is on top of the other using the 
Bring Forward/Send Backward commands. The Selection Pane lets you 
select which object to work with in a worksheet (like multiple charts). Line 
items in the chart up with the Align command. You can Group several 
objects together as one, making them easier to work. Finally, you can 
Rotate objects in the chart if you need to.  

 
 
 
 
 
 
 

 

Size Adjust the width/height of the current chart or chart object using these 

commands:  
 
 
 
 
 
 
 
 

 

Click the option button to open the Format Chart Area dialog box to the 
Size tab. As you have probably guessed, there are more detailed size 
commands available here including scaling and reset tools. 
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Manipulating a Chart 

 

The chart is surrounded by a border. If you move to the edge of a chart border, your cursor will 
turn into a four-headed arrow. Click and drag an edge to physically move the chart around the 
worksheet. Click and drag a corner to make the chart larger or smaller:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

You can also click on individual elements within the chart, such as individual elements of the 
chart itself or the legend. For example, you can click and drag individual elements of an 
exploded pie chart and drag them towards or away from the collective center of the chart:  
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If you want to make a chart an object in another worksheet or move the chart to a sheet of its own, 

click Chart Tools - Design 


 Move Chart. You can also right-click the chart 


 Move Chart: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

This will display the Move Chart dialog box.  
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If you click New sheet, give the chart another name if you like and click OK. This will move 
the chart to a sheet all by itself, identified by the worksheet tabs:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

If you click Object in, select a worksheet and click OK. A copy of the chart will be embedded 
as an object into the worksheet. 

 

Finally, to remove a chart from your worksheet, click in the chart area, and press the Backspace 
or Delete key on your keyboard. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 


