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UNDERSTANDING SLIDE LAYOUTS 
 

In PowerPoint, a slide layout is like a slide 
template, and contains placeholders so that you 
know what kind of content to add and where. A 
placeholder is a container that holds text and 

graphics, such as pictures, clip art, tables, charts 
and more. Each placeholder is positioned in certain 
areas of the slide, such as a text placeholder for 
the heading. 

 
 

 

 

The Layouts Gallery 
The following predesigned slide layouts are available in the Layouts gallery which can be accessed by 
clicking on either the Insert tab (as shown above) or the Home tab, or by right-clicking on a slide in the 
Slide window and selecting Layout. The above image shows the basic layout options available for a 
blank presentation. Depending on the theme or template you choose, you may have additional or slightly 
different slide layout options available. 

 
 

Title Slide The Title Slide layout is the default layout when you open a blank 
presentation in PowerPoint. It comprises two text placeholders: the first for 
the presentation title and the second for a subtitle. 

Title and Content The Title and Content layout is the most commonly-used layout. It 
comprises a title placeholder and a content placeholder. Click on Click to 
add text to type a bulleted list. 

Section Header The Section Header layout is ideal for slides that introduce new sections 
within the presentation. It includes two placeholders: a title placeholder and 
a text placeholder. 

Two Content The Two Content layout has a title placeholder and two content 
placeholders that appear side-by-side. 

Comparison The Comparison layout has a title placeholder, two text placeholders and 
two content placeholders. 

Title Only The Title Only layout is the same as a Title Slide except that it doesn’t 
have a subtitle placeholder. 

Blank The Blank layout is just that – blank. 

Content with Caption The Content with Caption layout has a title and caption placeholder on 
the left and a content placeholder on the right. 

Picture with Caption The Picture with Caption layout has a title placeholder, a caption 
placeholder and a placeholder for images. 
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Try This Yourself: 

O
pe

n 
Fi
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Before starting this 
exercise you MUST 
open the file Slide 
Layouts_1.pptx… 

1 In the Slides pane, click 
on slide 5 titled FUTURE 
TRENDS 

2 Click on the Home tab, 
then click on the bottom 
half of New Slide in the 
Slides group to display 
the Layout gallery 

3 Click on Title Slide to 
insert a new title slide at 
the end of the 
presentation 

4 Click in the CLICK TO 
ADD TITLE placeholder 
in the Slide window and 
type Transport 

5 Click in the Click to add 
subtitle placeholder and 
type A New Direction 

 

 

 

For Your Reference… 
To insert a Title Slide: 

1. Select the slide that will precede the title 
slide that you want to insert 

2. Click on the bottom half of New Slide in the 
Slides group on the Home tab 

3. Select Title Slide 

Handy to Know… 
• Title slides can be inserted anywhere in a 

presentation. E.g., you could insert one at 
the end of the presentation with text ‘The 
End’ to show the presentation is finished. 

• If a slide already has the layout you need, 
right-click on the slide and select Duplicate 
Slide to copy it. 

INSERTING A TITLE SLIDE 
 

Microsoft assumes that the first slide in your 
presentation will be for the title, so when you 
create a blank presentation, a Title Slide will be 
inserted by default. A title slide contains two text 

placeholders – one for the heading and one for the 
subheading. You can, however, add a title slide at 
any point in your presentation. In this example we 
will be adding a title slide at the end. 
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For Your Reference… 
To insert a Title and Content slide: 

1. Click on the slide that will precede the title 
and content slide 

2. Click on the Home tab, then click on the 
bottom half of New Slide in the Slides group 

3. Select Title and Content 

Handy to Know… 
Instead of using Increase List Level and 
Decrease List Level to change bulleted list 
levels, you can press 
list entry and 
list entry. 

 
to indent a bulleted 

to outdent a bulleted 

INSERTING A TITLE AND CONTENT SLIDE 
 

The Title and Content slide is one of the most 
commonly used slide layouts, and as such can 
be put to all sorts of good use. You can use this 
layout to quickly add a title and bulleted list, as 

we will do in this exercise. You can also insert 
objects into the content placeholder, such as 
pictures, tables, charts, clip art and other media. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

with this exercise, or open the 
file Slide Layouts_2.pptx... 

1 In the Slides pane, click on slide 
1 titled TRANSPORT 

2 Click on the Home tab, then 
click on the bottom half of New 
Slide in the Slides group to 
display the Layout gallery 

3 Click on Title and Content to 
insert a new slide with two 
placeholders 

4 Type New Directions in the 
CLICK TO ADD TITLE 
placeholder 

5 Click on the Click to add text 
placeholder and type Current 
Solutions 

6 Press  then click on the 
Home tab and click on Increase 
List Level in the Paragraph 
group to create a second-level 
bulleted list 

7 Type the text as shown, 
pressing  for each new 
bullet, then click on Decrease 
List Level in the Paragraph 
group to create the second first- 
level bullet (Renewable 
Solutions) 
As you type the last bulleted list 
entry you may notice the space 
between each line is reduced so 
the text can fit the placeholder 
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Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

file with this exercise, or open 
the file Slide Layouts_3.pptx... 

1 In the Slides pane, click on 
slide 2 titled NEW 
DIRECTIONS 

2 Click on the Home tab, then 
click on the bottom half of 
New Slide in the Slides group 
to display the Layout gallery 

3 Click on Section Header to 
insert a new slide with two 
placeholders after slide 2 

4 Type Current Solutions in 
the CLICK TO ADD TITLE 
placeholder 
We don’t need the subheading 
placeholder... 

5 Click inside the Click to add 
text placeholder, then point to 
the border of the placeholder 
until the pointer changes to a 
four-headed arrow and click to 
select it 

6 Press  to delete the 
placeholder 

7 Click on slide 6, then repeat 
the above steps to insert 
another Section Header slide, 
titled Renewable Solutions, 
ensuring that you delete the 
Click to add text subheading 
placeholder 

 

 

For Your Reference… 
To insert a Section Header slide: 

1. Click on the slide that will precede the 
section header slide 

2. Click on the Home tab, then click on the 
bottom half of New Slide in the Slides group 

3. Click on Section Header 

Handy to Know… 
• Section header slides can give a logical 

break in the information you are presenting. 
They help to indicate to the audience the 
completion of one section or phase and the 
start of another. They can also help to give 
the presenter a logical place for a break or 
pause. 

INSERTING A SECTION HEADER SLIDE 
 

A Section Header slide is similar in appearance 
to a Title Slide, except that a Section Header 
slide is usually used to separate the major topics 
in your presentation into sections. For example, if 

you create a presentation for a one-day training 
course, you might use section header slides to 
indicate scheduled breaks such as morning tea, 
lunchtime and afternoon tea. 

 
 

 

 
 

 

 

 



LAB 29: MANIPULATING THE SLIDES / USING MULTIMEDIA ELEMENTS 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 5
 

For Your Reference… 
To insert a table: 

1. Click on the Insert Table icon in the content 
placeholder 

2. Type the Number of columns and Number 
of rows, then click on [OK] 

3. Enter the table data 

Handy to Know… 
• Once you have created a table, you can 

move it by clicking on the table border and 
dragging to a new location. You can also 
drag the borders in or out to resize the table. 

• Use the Table Tools: Design and Layout 
tabs to add extra rows and columns or to 
format a table. 

INSERTING A TABLE 
 

Tables are a great way to present data. They 
add a graphical element to your slides, and can 
be formatted using the many tools on the 
Drawing Tools: Format tab. You can insert a 

table into any of the content placeholders on the 
various slide layouts. Alternatively, you can create 
a new table from scratch and insert it anywhere you 
like. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

with this exercise, or open the 
file Slide Layouts_4.pptx... 

1 In the Slides pane, click on 
slide 6, titled FREIGHT 

2 Click on the Home tab, then 
click on the bottom half of New 
Slide in the Slides group and 
click on Title and Content to 
insert a new slide 

3 Type Current Usage in the 
CLICK TO ADD TITLE 
placeholder 

4 Click on the Insert Table icon 
in the centre of the content 
placeholder to open the Insert 
Table dialog box 

5 Type 2 in Number of columns, 
press , then type 4 in 
Number of rows and click on 
[OK] to insert the table 
The table will be formatted 
using the applied theme 
colours... 

6 Type the following data into the 
table, pressing  after each 
entry to move to the next cell: 
Category Percentage 
Personal 25 
Public 40 
Freight 35 

7 Click outside the table to 
deselect it 
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For Your Reference… 
To insert a Picture with Caption slide: 

1. Click on the slide that will precede the picture 
with caption slide 

2. Click on the Home tab, then click on the 
bottom half of New Slide in the Slides group 

3. Click on Picture with Caption 

Handy to Know… 
In a Picture with Caption slide, the picture 
and caption are held in separate 
placeholders so they move independently. 
However, if select them both by holding 
down and clicking on each placeholder, 
you can then move them around as one 
object. 

INSERTING A PICTURE WITH CAPTION SLIDE 
 

Pictures, such as photos and images, can add 
life and interest to otherwise dull text-based 
slides. There are several ways to insert pictures 
into your slides. You can insert a picture 

anywhere on a slide using Pictures on the Insert 
tab or, you can insert a picture into a content 
placeholder by clicking on the Pictures icon in the 
placeholder. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

with this exercise, or open the 
file Slide Layouts_5.pptx... 

1 In the Slides pane, click on slide 
9 titled FUTURE TRENDS 
Let’s replace this slide... 

2 Click on the Home tab, then 
click on the bottom half of New 
Slide in the Slides group and 
click on Picture with Caption to 
insert a new slide 

3 Type Future Trends in the 
CLICK TO ADD TITLE 
placeholder 

4 In the Click icon to add picture 
placeholder, click on the 
Pictures icon to open the Insert 
Picture dialog box, then 
navigate to the course files 
folder 

5 Click on Slide Layouts 
Picture.jpg, then click on 
[Insert] 

6 Click in the Click to add text 
placeholder and type the 
following text, pressing  to 
create each new point: 
Hybridisation 
Solid oxide technology 
Power plant alternatives 

7 In the Slides pane, click on slide 
9 titled FUTURE TRENDS and 
press  
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Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous 
file with this exercise, or open 
the file Slide 
Layouts_6.pptx... 

1 In the Slides pane, click on 
slide 7, titled CURRENT 
USAGE 

We’ll replace the table with a 
pie chart… 

2 Click in the table, then click 
on the border of the table to 
select it and press  

An empty content placeholder 
replaces the table… 

3 In the content placeholder, 
click on the Insert Chart icon 
to open the Insert Chart 
dialog box 

4 Click on Pie, then click on 
[OK] to open a Microsoft 
Excel window 

5 Enter the data in rows 2 to 4 
as shown, pressing  and 

 to move between cells, 
then drag the lower right 
corner of the blue box up until 
the blue line excludes the 
data in row 5 

6 Click on Close to close Excel 
and return to PowerPoint 

The pie chart is inserted in 
the slide 

 

 

For Your Reference… 
To insert a chart: 

1. Click on the Insert Chart icon in the 
placeholder 

2. Select the required graph type and enter the 
required data 

3. Close Microsoft Excel 

Handy to Know… 
• To change chart data, click on the chart, click 

on the Design tab, then click on Edit Data in 
the Data group to re-open Excel. 

• You can quickly and easily format a chart by 
clicking on the Chart buttons located near 
the top right of the chart. 

INSERTING A CHART 
 

Charts allow you to represent statistical data and 
the like graphically and as such can enhance the 
look of a slide as well as providing information. 
Once you insert a chart, you then enter the data 

which will automatically update the chart. You can 
insert a chart via the Insert tab or you can click on 
the Insert Chart icon in any of the content 
placeholders. 
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Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous 
file with this exercise, or 
open the file Slide 
Layouts_7.pptx... 

1 In the Slides pane, click on 
slide 9, titled FUTURE 
TRENDS 

Currently this slide has the 
Picture with Caption layout 
applied... 

2 Click on the Home tab, then 
click on Layout in the 
Slides group to display the 
Layout gallery 

3 Click on Two Content to 
apply this layout to the slide 

The content is rearranged 
according to the placeholder 
positions in the new layout. 

Let’s tidy up the layout… 

4 Click on any of the bulleted 
list entries to display the 
placeholder border, then 
move the pointer to the 
border until it changes to a 
four-headed arrow and click 
on the border to select it 

5 Press  to move the 
placeholder across as 
shown 

6 Click outside the 
placeholder to see the result 

 

 

For Your Reference… 
To apply a different slide layout: 

1. Display the slide 
2. Click on the Home tab, then click on Layout 

in the Slides group 
3. Select the layout 
4. Reposition the placeholders as required 

Handy to Know… 
• Placeholders are positioned to create 

balance and contrast between each object 
on the slide. When moving placeholders, 
remember to keep related objects close 
together, as well as to create white space 
around those objects that you want the 
audience to be drawn to in particular. 

CHANGING THE SLIDE LAYOUT 
 

Slide layouts provide a range of placeholder 
combinations to suit most situations. One of the 
great things about slide layouts is that once a 
layout has been applied to a slide, it is not fixed. 

You can easily change the layout of an existing 
slide whenever required. This is useful for instance, 
if you decide one of your slides would look better 
with a photo. 
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Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

you MUST open the file 
Working With Text_1.pptx… 

1 In the Slides pane, click on 
slide 5 to display it in the Slide 
window 

2 Click after the full stop at the 
end of the slide heading, to 
position the insertion point, 
then press  to delete the 
full stop 

Let’s now change Cont to 
Continued… 

3 Type inued so that the 
heading reads Competitive 
Analysis, Continued 

4 Repeat step 1 to display slide 
7 in the Slide window 

5 Double-click on the word 
Reachers to select it 

6 Press  to delete the word 

7 Press , then type 
Resources 

 

 

For Your Reference… 
To delete text: 

Select the word by double-clicking on it, or 
Click and drag across multiple words 
Press or press 

Handy to Know… 
If you’re familiar with Microsoft Word, you 
can use the same text selection and editing 
techniques in PowerPoint as you do in Word. 
You can edit text by selecting it in the 
Outline pane. 
If you make a mistake when editing, press 

+ to undo the change(s). 

EDITING TEXT 
 

As you develop your presentation, you will need 
to edit the text in various ways such as inserting, 
correcting, deleting text and the like. Fortunately, 
editing text is very easy in PowerPoint. All you 

have to do is select the text by double-clicking on it 
or clicking and dragging your mouse over it, then 
applying changes as required. 
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Try This Yourself: 

 
Sa

m
e 

Fi
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 Continue using the 
previous file with this 
exercise, or open the file 
Working With 
Text_2.pptx... 

1 Click on the Review tab 

2 Click on Spelling in the 
Proofing group 

The Spelling pane will 
open, displaying the first 
instance PowerPoint 
detects as a spelling 
error. In the example 
shown here, the word 
‘Project’ is detected as 
being misspelt... 

3 Click on [Change] to 
accept the highlighted 
suggestion 
If there are more errors, 
the next error will be 
displayed – ‘Competitive’ 
is also misspelt… 

4 Click on [Change] 
When errors have been 
reviewed, PowerPoint 
will advise that the 
spelling check is 
complete... 

5 Click on [OK] to close 
the dialog box 

 

 

For Your Reference… 
To check the spelling: 

1. Click on the Review tab 
2. Click on Spelling in the Proofing group 
3. Click on [Add], [Change] or [Ignore] for 

each instance, until complete 
4. Click on [OK] 

Handy to Know… 
• If there is a word in your document that 

PowerPoint doesn’t recognise, such as a 
company name, you can click on [Add] to 
add it to the dictionary so that PowerPoint no 
longer recognises it as an error. Alternatively, 
you can click on [Ignore] so that no changes 
are made to the word. 

CHECKING SPELLING 
 

One of the most powerful tools in PowerPoint is 
Spelling. Spelling runs a spell check that 
highlights each misspelt word or instance of 
incorrect grammar and suggests a correction. 

You can then accept the suggestion or make a 
correction of your own. Using it regularly before you 
print is an excellent practice to get into as it can 
help save a lot of paper. 
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Font 
Increase 
Font Size 

Decrease Font 
Size 

Bold Underline 
Text 
Shadow 

UNDERSTANDING FONT FORMATTING 
 

PowerPoint provides a range of font formatting 
tools which can be used to change the 
appearance of the text to suit the type of 
presentation you are creating. These tools are 

easy to access as most of them are located on the 
ribbon. You can also locate some font formatting 
tools from a mini toolbar. 

 
 

 

Font Formatting Tools 
Because text can be added to a presentation in so many ways, it stands to reason that you will want 
your font formatting tools on hand wherever text appears. Font tools appear in the Font group on the 
Home tab (as shown below in the first image) and in the mini toolbar that appears when text is selected 
or when you right-click on text to display a shortcut menu (as shown in the second image). 
The tools can function in a number of ways. Either as: 

• toggles, such as Bold, which turn a tool either on or off 
• single-use buttons such as Increase Font Size which only ever do what their tool tip says 
• buttons to display a menu of choices, such as Change Case 
• multi-purpose tools such as Font Colour which can be used to either apply the displayed colour 

or to display a menu of alternatives. These have two-part buttons which usually consist of an icon 
and a drop arrow. 

 
The Home tab 

 
 
 
 
 
 
 
 
 
 
 

Italic 
 

The Mini Toolbar and Shortcut Menu 
An even quicker and easier way to access common font formatting tools is 
to use the shortcut menu and mini toolbar. You can display the mini toolbar 
by selecting text and right-clicking on it. The mini toolbar contains a few of 
the most popular font formatting tools as well as tools from other groups on 
the Home tab, including (from left to right) Font, Font size, Increase Font 
Size, Decrease Font Size, Decrease List Level, Increase List Level 
(from the Paragraph group), Bold, Italic, Underline, Align Left, Align 
Centre, Align Right (from the Paragraph group), Font Colour and Format 
Painter (from the Clipboard group). 
To find out what each tool icon represents, point to the icon to see a tool tip 
which displays the tool’s name and a brief description of its function. The 
names of some of the commonly used font tools are shown above. 
The shortcut menu allows you to open various dialog boxes such as the 
Font and Paragraph dialog boxes and also allows you quick and easy 
access to some of the common tools and galleries such as Bullets. 
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For Your Reference… 
To format text: 

1. Select the text to be formatted 
2. Click on the Home tab and click on the 

desired tool(s) in the Font group 

Handy to Know… 
You can use keyboard shortcuts for some 
formatting commands. For instance + 
for Bold, 
Underline. 

 for Italic and + for 

You can also quickly change elements such 
as Font colour using the mini toolbar. 

APPLYING FONT FORMATTING 
 

When you type text onto a slide, the text is 
formatted automatically with the applied template 
or theme fonts. Theme fonts already contain a 
range of formatting attributes to suit that theme, 

such as the font type, size, colour and so on. 
However, you may need to apply font formatting to 
increase or decrease the size of text, change the 
font, or any other number of formatting techniques. 

 
 

 
Try This Yourself: 

Continue using the previous file with 
this exercise, or open the file Working 
With Text_3.pptx... 
Click on slide 1 in the Slides pane to 

1 display it in the Slide window 
Let’s increase the font size of the title… 

Click before the word Project then hold 
down and click after the word 
Overview to select both words 

Click on the Home tab, then click on 
the drop arrow for Font Size in the 
Font group and select 60 to increase 
the font size, then click outside the 
placeholder to deselect it and view the 
result 
Let’s apply some colour… 

Re-select the heading Project 
Overview then click on the drop arrow 
for Font Colour in the Font group to 
open a gallery of options 

Point to the various options to see the 
effect on the text in Live Preview, then 
click on Teal Accent 2 Darker 25% to 
select it 

Display slide 4 in the Slide window 
Let’s apply bold to selected text… 
Click and drag to select the text under 

7 Competitors then click on Bold in the 
Font group to apply bold to the 
selected text 

Repeat step 7 to apply bold to the text 
beneath the subheadings Strengths 
and Weaknesses 

 
 

 

 

 

Sa
m

e 
Fi

le
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2 

3 
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5 
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Try This Yourself: 

Sa
m

e 
Fi
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Continue using the previous 
file with this exercise, or open 
the file Working With 
Text_4.pptx... 

1 Click on slide 6 in the Slides 
pane to display it in the Slide 
window 

Let’s increase the spacing 
between bullet points… 

2 Click anywhere in the text 
placeholder to display the 
border, then click on the border 
to select it 

Formatting will be applied to all 
text in the placeholder… 

3 Click on the Home tab, then 
click on the drop arrow for Line 
Spacing in the Paragraph 
group and select 1.5 to 
increase the spacing between 
each paragraph 

Let’s create a numbered list… 

4 Display slide 3 in the Slide 
window, then repeat step 2 to 
select the placeholder 

5 Click on the drop arrow for 
Numbering in the Paragraph 
group to display a gallery of 
options 

6 Click on the option 1)2)3) to 
apply it to the bullet points 

 

 

For Your Reference… 
To apply paragraph formatting: 

1. Select the placeholder or the paragraphs to 
be formatted 

2. Click on the Home tab, then click on the 
desired tools in the Paragraph group 

Handy to Know… 
• You can change both the horizontal 

alignment of text (left-aligned, centre, 
right-aligned, justified or placed in columns) 
and vertical alignment (top, middle and 
bottom) of text within a placeholder, as well 
as indent selected text using the tools in the 
Paragraph group on the Home tab. 

APPLYING PARAGRAPH FORMATTING 
 

Those who use Microsoft Word may be used to 
thinking of paragraphs as blocks of text, however 
in PowerPoint, paragraphs are more often one or 
two sentences or bullet points. While font 

formatting changes the appearance of selected 
text, paragraph formatting in PowerPoint changes 
the appearance of all text within a placeholder and 
can include alignment, numbering and the like. 
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Try This Yourself: 

Sa
m

e 
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Continue using the previous 
file with this exercise, or open 
the file Working With 
Text_5.pptx... 

1 Click on slide 6 in the Slides 
pane to display it in the Slide 
window 

2 Select the text beneath the 
heading Technology 

3 Click on the Home tab, then 
click on the drop arrow for 
Bullets in the Paragraph 
group to display a gallery of 
options 

4 Point to the options to see the 
effect on the text in Live 
Preview, then click on the 
option Arrow Bullets to apply 
this bullet style to the text 

5 Deselect the text to view the 
result 

6 Click on the text Benefits, 
under New technology 
being used, then click on the 
drop arrow for Bullets in the 
Paragraph group and select 
None 

The bullet will be removed 
from the text… 

7 Repeat step 6 to remove the 
bullets from the other two 
bulleted subheadings 
Benefits and Drawbacks 
and benefits 

 

 

For Your Reference… 
To change bullet styles: 

1. Select the text 
2. Click on the Home tab, then click on the drop 

arrow for Bullet in the Paragraph group and 
select an option 

Handy to Know… 
• If you don’t like the bullets shown in the 

Bullets gallery, select Bullets and 
Numbering from the bottom of the Bullets 
gallery to open the Bullets and Numbering 
dialog box. Click on [Customise] to open the 
Symbol dialog box from which you can 
choose any symbol to use as a bullet. 

CHANGING BULLET AND NUMBERING STYLES 
 

You can change the style of existing bullet points 
in your presentation or insert new ones based on 
a style other than the default one. There is a 
range of bullet style options to choose from 

depending on your requirements. However, be 
wary of using too many different kinds of bullet 
points throughout the one presentation as it can 
look messy and be distracting for your viewers. 
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For Your Reference… 
To move a placeholder: 

• Select the placeholder, then click and drag to 
position the placeholder in its new location 

To resize a placeholder: 
• Select the placeholder and adjust the Height 

and Width in the Size group on the Drawing 
Tools: Format tab 

Handy to Know… 
To delete a placeholder, select the 
placeholder, then press . 
You can use the keyboard to move a 
selected placeholder. Press , , , or 

to move the placeholder in the required 
direction. 

MOVING AND RESIZING PLACEHOLDERS 
 

When you type text into a placeholder, the text 
is formatted according to the applied theme 
fonts, including font size. If there is more text 
than can fit in the placeholder, PowerPoint will 

resize the text to fit the placeholder. However, you 
can resize the placeholder manually to fit in extra 
content or to better fit on the slide. You can also 
reposition placeholders anywhere on the slide. 

 
 

 
Try This Yourself: 

Continue using the previous file with 
this exercise, or open the file Working 
With Text_6.pptx... 
Click on slide 6 in the Slides pane to 

1 display it in the Slide window 
The text is in the wrong position, so 
we’ll move the placeholder… 

Click anywhere in the bulleted text to 
display the placeholder border, then 
click on the border to select the 
placeholder 
Let’s resize the placeholder… 

Click on the Drawing Tools: Format 
tab, then click on the down arrow for 
Shape Width in the Size group until it 
reads 15 

Ensure the text placeholder is still 
selected then click on it and drag up 
towards the heading and position it as 
shown 
Onscreen guides may appear, to help 
you align the placeholder… 

Navigate to and click on slide 10 so it 8 
appears in the Slide window 

6 Repeat step 2 to select the placeholder 

Click and drag the placeholder to the 

7 left as shown 

Point to the middle control handle on 
the right border of the placeholder until 
the cursor changes to a two-headed 
arrow, then click and drag to the right, 
as shown, to resize the placeholder 
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Try This Yourself: 

Continue using the previous file 
with this exercise, or open the 
file Working With Text_7.pptx... 

 
 
 

Click on slide 1 in the Slides 
pane to display it in the Slide 
window 
Let's make the title slide look 
more interesting… 
Select the heading Project 
Overview 
Click on the Drawing Tools: 
Format tab, then click on the 
More arrow for the WordArt 
Styles gallery in the WordArt 
Styles group to display the 
WordArt gallery 
PowerPoint presents a range 
of styles that will complement 
the applied theme… 
Click on Fill – White, Outline – 
Accent 1, Shadow (row 1, 
column 4) to apply this style, 
then click away from the 
placeholder to view the result 

Re-select the heading, then 
click on the drop arrow for Text 
Fill in the WordArt Styles 
group to display a gallery of 
options and point to the options 
to see the effect in Live 
Preview 

Click on Orange Accent 5 
Lighter 40% to apply this fill to 
the heading 

 

 

 

 

For Your Reference… 
To apply WordArt to text: 

1. Select the placeholder or text 
2. Click on the Drawing Tools: Format tab, 

then click on the More arrow for the 
WordArt Styles gallery in the WordArt 
Styles group and select an option. 

Handy to Know… 
• Once you have inserted a WordArt style, you 

can then format the style via the options in 
the WordArt Styles group. For instance, 
Text Effects provides you with a huge range 
of options such as applying a reflection or 
even making your text appear 3D. 

APPLYING WORDART TO TEXT 
 

WordArt is simply that. Art that has been applied 
to text. In this case, WordArt refers to a range of 
pre-set effects, such as glow and reflection that 
can be applied to text to make it stand out. As 

such, WordArt is ideal for headings and titles. 
WordArt can also be used to emphasise a key 
word. WordArt should be used sparingly unless you 
have a specific need for it. 
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Try This Yourself: 
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 Continue using the 
previous file with this 
exercise, or open the file 
Working With 
Text_8.pptx... 

1 Click on slide 6 in the 
Slides pane to display it 
in the Slide window 

Let’s apply SmartArt to 
the bulleted list… 

2 Select the text 
placeholder that 
contains the bulleted list 

3 Click on the Home tab, 
then click on Convert to 
SmartArt in the 
Paragraph group to 
display the SmartArt 
gallery 

You can hover over 
each option to view the 
effect in Live Preview… 

4 Click on More SmartArt 
Graphics to open the 
Choose a SmartArt 
Graphic dialog box 

5 Click on List in the left 
pane, then click on 
Vertical Box List in the 
middle pane and click 
on [OK] 

 

 

For Your Reference… 
To convert text to SmartArt: 

1. Select the placeholder, click on the Home tab, 
then click on Convert to SmartArt in the 
Paragraph group 

2. Click on an option in the gallery, or 
Click on More SmartArt Graphics, then 
select a graphic and click on [OK] 

Handy to Know… 
• SmartArt graphics can be customised once 

inserted. You can click on any shape within 
the graphic, then use the tools on the 
SmartArt Tools: Design tab to format the 
shape as desired. 

CONVERTING TEXT TO SMARTART 
 

Sometimes you can’t avoid having slides in your 
presentation that are purely text, with no 
interesting graphics or the like to enhance the 
slide. In these situations you might consider 

dressing up the text by applying a SmartArt 
graphic to it. SmartArt includes graphics for 
bulleted lists, but you could also use SmartArt 
graphics to depict processes or steps. 
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