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TECHNIQUES FOR SELECTING TEXT 
 

You can select text in a document using either 
the mouse or the keyboard and in some 
instances, a combination of both. The method 
you choose will depend upon what you want to 

select and whether you are more comfortable using 
a mouse or a keyboard. The various techniques for 
selecting text are shown below. 

 
 

 
 

To select… Using the mouse Using the keyboard 
Single character Click to the left of the character, hold down the left 

mouse button and drag to the right by one 
character. 

Use the arrow keys to position the 
cursor to the left of the desired 
character. Hold down  and press 

. 

Multiple characters 
within a word 

Click to the left of the character, hold down the left 
mouse button and drag to the right to highlight the 
desired characters. 

Use the arrow keys to position the 
cursor to the left of the desired 
character. Hold down  and press 

 for each character. 

Word Double-click on the word. Use the arrow keys to position the 
cursor to the left of the desired word. 
Press  +  + . 

Sentence Click anywhere on the first word of the sentence, 
then, while holding down the left mouse button, 
drag the mouse to select the remaining words in 
the sentence. 

Use the arrow keys to position the 
cursor at the start of the sentence, 
then press  +  and hold  
until you have selected all of the 
words in the sentence. 

Line Hover over the blank selection bar to the left of 
the text until the pointer changes to a 
right-pointing arrow then click once. 

Use the arrow keys to position the 
cursor at the start of the line, then 
press  +  +  until you have 
selected all of the words in the line. 

Paragraph Triple-click on a word in the paragraph, or 
Hover over the blank selection bar to the left of 
the text until the pointer changes to a 
right-pointing arrow then double-click. 

Use the arrow keys to position the 
cursor at the start of the paragraph, 
then press  +  + . 

Block of text Click anywhere on the first word of the block then, 
while holding down the left mouse button, drag 
the mouse over the remaining text, or 
Use a combination of both the mouse and 
keyboard – click at the start of the selection, scroll 
up/down so you can see the end of where you 
want to select, then press  and click at the 
end of the selection. 

Use the arrow keys to position the 
cursor at the start of the text, then 
press: 

 +  +  to select whole 
words, or 

 +  to select characters. 

Whole document Hover over the blank selection bar to the left of 
the text until the pointer changes to a 
right-pointing arrow then triple-click. 

Press  +  to position the 
cursor at the start of the document, 
then press  +  + , or 
Use a combination of both the mouse 
and keyboard – click anywhere in the 
document and press  + . 
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 You can select all the text in a document by triple-clicking in the 
selection bar at the left of the text or pressing + . 

 

For Your Reference… 
To select text using the mouse: 

 
 
 
 

Double-click to select a word 
Triple-click to select a paragraph 
Press and click in a sentence to select it 
Click and drag to select any range of text 

Handy to Know… 
• You can select all text in a document by 

clicking on Select in the Editing group on 
the Home tab and clicking on Select All. 

SELECTING TEXT USING THE MOUSE 
 

Before you can edit specific text characters, you 
must first select them, as this tells Word where to 
apply the changes. Selecting text involves 
highlighting the area of a document you want to 

perform an action upon. You can select a 
character, word, sentence, line, paragraph or even 
the entire document. You can use the mouse to 
select text easily. 

 
 

 
 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

you MUST open the file 
Working With Text_1.docx... 

1 Point to three in the first line 
and double-click to select the 
word 

2 Triple-click anywhere in the 
third paragraph to select the 
entire paragraph 

You can also select text using 
the selection bar (the margin 
area to the left of the text)... 

3 Point to the left of the second 
line of the third paragraph –
when you move into the 
selection bar, the pointer will 
change to a right pointing 
arrow 

4 Click once to select that line 

Now to select the paragraph... 

5 Ensure the mouse pointer is 
still to the left of the third 
paragraph then double-click 
to select the entire third 
paragraph 

6 Click anywhere to deselect 
the paragraph 

7 Hold down  then click in 
the first sentence of the fourth 
paragraph to select the 
sentence 
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For Your Reference… 
To select text using the keyboard: 

Press 
Press 
Press 
Press 

 
 

 
 

+ to select a word 
to select a line of text 

 to select a paragraph 
to select the document 

Handy to Know… 
If you wish to select contiguous words, for 
example, the first half of a sentence, position 
the insertion point and press + then 
keep pressing until you have selected all 
words required. 

SELECTING TEXT USING THE KEYBOARD 
 

When changing text characters, you must first 
select the text you want to change, thereby 
indicating to Word exactly what text to modify. 
There are different ways to select text: you can 

use the mouse, the keyboard or a combination of 
the two. To use the keyboard to select text there is 
one principle to remember: hold down  and use 
a key to move the insertion point. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Working With 
Text_1.docx... 

1 Click to the left of the word 
Enterprises in the first line 
of the first paragraph to 
position the insertion point 

2 Press  +  +  to 
select the word and the 
space immediately 
following the word, as 
shown 

3 Click to the left of They in 
the first line of the third 
paragraph to position the 
insertion point 

4 Press  +  to select 
the line of text 

5 Press  +  +  to 
select the paragraph 

6 Press  +  to select 
the entire document 

7 Press  +  to return 
the insertion point to the 
start of the document 
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For Your Reference… 
To edit text in Insert mode: 

1. Click in the sentence where you want to add 
the text 

2. Type the text 

Handy to Know… 
• You can display a mode indicator in the 

status bar to enable you to easily check 
which mode you are working in select 
Overtype. Insert will display when you are 
using Insert mode and Overtype will display 
when you are using Overtype mode. 

EDITING TEXT IN INSERT MODE 
 

By default, as you type in a document, the text is 
inserted at the position of the insertion point and 
the existing text is pushed to the right. This is 
called Insert mode. This mode enables you to 

edit a document and easily insert new characters 
and even new words or whole paragraphs within 
the current text; all you need to do is click and type. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the 
file Working With 
Text_1.docx... 

1 Click to the right of the 
number 2 in the 
second sentence of 
the fourth paragraph 

2 Type .5 to edit the text 

The text should now 
be 2.5 million. You can 
also insert whole 
words... 

3 Click to the left of the 
first instance of the 
word orphanage in 
the last sentence of 
the third paragraph 

4 Type old then press 
 to insert the 

word 
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For Your Reference… 
To edit text in Overtype mode: 

1. Click on the File tab, then click on Options, 
then click on Advanced and check that Use 
overtype mode is ticked, then click on [OK] 

2. Type the text 

Handy to Know… 
The Use the Insert key to control overtype 
mode option in the Word Options dialog 
box enables you to press to quickly 
toggle between Insert and Overtype modes. 

EDITING TEXT IN OVERTYPE MODE 
 

As you type text in a document, the text is 
inserted by default at the position of the insertion 
point and the existing text is pushed to the right. 
This is called Insert mode. You can also switch 

to Overtype mode, where the text you type 
replaces the existing text positioned to the right of 
the insertion point. To use Overtype mode, you 
first need to activate it. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the 
file Working With 
Text_2.docx... 

1 Click on the File tab to 
open the Backstage, 
then click on Options to 
open the Word Options 
dialog box 

2 Click on Advanced to 
display the advanced 
options, then tick Use 
overtype mode under 
Editing options 

3 Click on [OK] to 
activate Overtype 
mode 

Now let’s try it out... 

4 Click to the left of 
Dunedin in the third 
paragraph to position 
the insertion point 

5 Type Manukau 
The existing text will be 
replaced with the new 
text... 

6 Repeat steps 1 and 2 to 
deactivate Overtype 
mode and revert to the 
default Insert mode 
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For Your Reference… 
To delete text: 
Position the insertion point, then: 

 
 
 

 

Press 
Press 
Press 
Press 

to remove text to the right 
to remove text to the left 
 
 

,or 
to delete a word 

Handy to Know… 
You can select non-contiguous ranges of 
text. Simply select the first range, then hold 
down and select the next range/s. When 
using this method to delete multiple words, 
keep in mind that Word may not 
automatically adjust the spacing between 
words. 

DELETING TEXT 
One of the primary advantages of working with a 
word processor is the ease with which 
corrections can be made. In Word, text can easily 
be deleted from your document by using the 

 
 

and  keys to remove text. The  key 
removes characters to the right of the insertion 
point, while removes characters to the left. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous 
file with this exercise, or open 
the file Working With 
Text_3.docx... 

1 Click to the left of very in the 
third paragraph to position the 
insertion point 

2 Press  to delete the letter 
to the right: v 

3 Press  four more times to 
delete ery and the space 

4 Click to the right of 
remarkably in the second 
paragraph and press  11 
times 
This will delete the characters 
to the left of the insertion 
point… 

5 Click to the left of very 
peculiar in the next paragraph 

6 Press  +  
This keyboard shortcut deletes 
an entire word... 

7 Click to the left of good in the 
next paragraph, hold down 

 and click at the right end 
of good to select the word but 
not the space 

8 Press  
Notice how the spacing 
between the words is adjusted 
automatically 
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For Your Reference… 
To undo previous actions: 

• Click on Undo in the Quick Access Toolbar 
to undo a single action, or 

• Click on the drop arrow for Undo in the 
Quick Access Toolbar and select a series 
of actions 

Handy to Know… 
You can use the keyboard shortcut + 
to quickly undo the previous action. 
Alternatively, hold down and press 
repeatedly to undo consecutive actions. 

USING UNDO 
If you find that you have inadvertently deleted, 
changed or moved text, you can undo the 
changes that were made and revert to a previous 
version of the document. The Undo operation in 

 
 

Word holds a snapshot of your document prior to 
each and every action you perform, enabling you to 
revert the document back to how it was before you 
made a change. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Working With 
Text_4.docx... 

1 Triple-click in the first 
paragraph to select it 

2 Press  to delete it 

Whoops! Didn’t actually 
mean to do that... 

3 Click on Undo in the 
Quick Access Toolbar 
The deleted paragraph will 
be reinstated. Let’s see 
how the Undo list of 
actions builds... 

4 Click immediately before 
founders in the second 
paragraph, type Alpheius 
then press  

5 Double-click on tiny in the 
third paragraph and press 

 twice – this will delete 
the word and redundant 
comma 

6 Click on the drop arrow for 
Undo in the Quick 
Access Toolbar to display 
the list of actions 

7 Point to the third action 
and click on it – this will 
undo the last three actions 
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For Your Reference… 
To redo a change (after undoing one first): 

• Click on Redo in the Quick Access Toolbar 

Handy to Know… 
The Redo tool is only available after you 
have used the Undo tool first to reverse a 
change – until that time, it is replaced with 
the Repeat tool. 
You can also use the keyboard shortcut 

+ to redo an action. 

USING REDO 
 

The Undo function has a handy partner called 
the Redo function. Redo enables you to reverse 
an action that has just been undone. Sound 
confusing? Well it’s not. Consider an instance 

where you delete some text from your document 
and then change your mind. Undo will reinstate the 
text, but if you change your mind again, Redo will 
delete the text once again. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Working With 
Text_5.docx... 

1 Triple-click in the first 
paragraph to select it 

2 Click on the Home tab, 
then click on Bold in the 
Font group 

Oops, this wasn’t the 
formatting we wanted... 

3 Click on Undo in the 
Quick Access Toolbar 
to remove the formatting 

Notice the Redo tool is 
now available in the 
Quick Access Toolbar, 
enabling you to change 
your mind once again... 

4 Click on Redo in the 
Quick Access Toolbar 
to reapply the bold 
formatting 

5 Repeat step 3 to remove 
the Bold formatting 

 
 
 
 
 
 
 
 
 
 

 The Repeat tool 

 
The Undo tool 
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For Your Reference… 
To repeat the last action: 

1. Click on Repeat in the Quick Access 
Toolbar 

Handy to Know… 
The Repeat tool will switch to a Redo tool if 
you use the Undo tool. If you then make a 
change to the document or click on Redo it 
will switch back again. 
You can also use the keyboard shortcut 

+ to Repeat your last action. 

USING REPEAT 
 

There will be many occasions when you are 
performing the same action repeatedly on 
different text within a document. For instance, 
you might be typing the same words, changing 

the font of headings or italicising words throughout 
the document. After performing an action once, the 
Repeat function enables you to repeat the action 
on different text. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Working With 
Text_6.docx... 

1 Select the heading The 
Orphanages 

2 Press  +  to apply 
bold formatting to the 
heading text 

3 Scroll down the page 
and select the heading 
Out in the World 

4 Click on Repeat in the 
Quick Access Toolbar 

When you point to the 
Repeat tool, a tooltip 
appears indicating the 
action that will be 
repeated. In this case it 
reads: Repeat Bold. The 
heading will now be 
formatted bold... 

5 Repeat steps 3 and 4 to 
bold the heading The 
Meeting 

6 Repeat the previous 
steps to now italicise 
the same three 
headings 

Notice the Repeat tooltip 
now displays: Repeat 
Italic 
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Try This Yourself: 
 Before starting this file ensure 

you have a blank document 
open… 

1 Point to the middle of the 
page, below the top margin 

The pointer should appear as 
shown... 

2 Double-click to reposition the 
insertion point 

Notice Centre alignment has 
been applied... 

3 Type JJ Smith & Associates 

4 Double-click in the centre of 
the page at approximately the 
10 cm mark on the vertical 
ruler, then type Annual 
Report 

5 Select the text JJ Smith & 
Associates then click on the 
drop arrow for Font Size in the 
Font group and select 36 

6 Double-click in the bottom right 
corner of the page to right-
align the insertion point and 
type Prepared by 
Abercrombie Reed 
Accounting 

7 Select the text Annual Report 
and change the font size to 
12 pt 

 

 

For Your Reference… 
To Click and Type: 

1. Double-click where you want the text to 
appear 

2. Type the text 

Handy to Know… 
• If your rulers are not visible, you can display 

them by clicking on the View tab Ruler in the 
Show group. 

USING CLICK AND TYPE 
 

Click and Type is an ingenious feature in 
Microsoft Word that enables you to double-click 
anywhere you want the text to appear and then 
simply type. The mouse pointer will change 

depending on where you hover over the page. 
Once you understand the different Click and Type 
pointers, you will have control over text placement 
without the need for alignment tools. 
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For Your Reference… 
To insert symbols: 

1. Click on the Insert tab, then click on Symbol 
in the Symbols group 

2. Click on More Symbols 
3. Select a Font then click on a symbol 
4. Click on [Insert] then click on [Close] 

Handy to Know… 
• You can use the Special Characters tab in 

the Symbol dialog box to insert characters 
such as Em Dashes (–) which present 
clearer in documents than normal dashes 
and Nonbreaking Spaces which prevent 
consecutive words separating from the end 
of one line and moving onto the next. 

INSERTING SYMBOLS AND SPECIAL CHARACTERS 
 

Microsoft Word enables you to insert many 
different types of symbols and special characters, 
including characters that are not normally found 
on the keyboard. These special characters 

include practical examples like the copyright 
symbol © and registered trademark symbol ®, 
through to artistic wingding characters like 
telephones  and envelopes . 

 
 

 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

you MUST open the file 
Working With Text_7.docx… 

1 Click immediately after 
TakeCare in the third 
paragraph and press  

2 Click on the Insert tab, then 
click on Symbol in the 
Symbols group 
This will display a palette of 
commonly used symbols... 

3 Click on Copyright Sign © to 
insert it into the paragraph 
You can also use the 
Symbols dialog box to choose 
from the complete symbols 
and special characters 
collection... 

4 Click on Symbol in the 
Symbols group, then select 
More Symbols to open the 
Symbol dialog box 

5 Click on the drop arrow for 
Font and click on Webdings 
Alternatively, click on 
Wingdings if Webdings is not 
available. You will now see a 
collection of some of the 
graphical characters... 

6 Browse through the various 
characters then click on 
[Cancel] to close the dialog 
box 
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UNDERSTANDING FIND AND REPLACE 
 

Quite logically, Find and Replace is the act of 
locating information and replacing it with other 
information. Microsoft Word automates the 
procedure which is particularly handy, for 

instance, in a 100-page document. There are many 
facets to the Find and Replace function as it is 
capable of finding and replacing more than just 
text. 

 
 

 

What is Find and Replace? 
Within Microsoft Word, Find and Replace is the tool that enables you to locate specific things and replace 
them (if you choose to) with an alternative. In its simplest form, this involves searching for a word and 
replacing each instance with a different word. For example, to localise a document that you plan to send to 
the UK, you might want to locate all instances of the word ‘dollars’ and replace them with ‘pounds’ (or euros). 
There are two ways to conduct the replacement: automatically or manually. The quicker alternative is to 
choose to replace all instances of the word automatically. This is useful, for example, in a document that 
contains the maiden name of a recently married woman who has changed her surname. In this instance you 
would want all instances of her maiden name to be replaced with the married. However, in some instances, it 
may be more beneficial to manually move through the matches one-by-one and change only those that 
require it. Consider a document that contains the words ‘stationary’ and ‘stationery’, or ‘principal’ and 
‘principle’ – you may suspect that you have used the incorrect version of the word at times, so simply 
replacing one with the other is not really what you want to achieve in this case. By searching for each 
instance, one at a time, you can decide which ones to change. 
Replacing searched text is not mandatory; you can also use the Find facility independently of Replace. This 
is useful if you want to check through your document and see each instance of a particular word, but not 
necessarily make any changes. 

What Can I Find and Replace? 
The Find and Replace tool is very comprehensive. It is not limited to only locating single words; you can also 
find phrases, special characters, formatting and document marks. Word also enables you to search on similar 
sounding words (this is especially good if you’re not sure how to spell a word), parts of words using wildcards 
or specific text case to name just a few. Simply use the options in the Find Options or the Find and Replace 
dialog box to set the criteria, as shown in the table below. 

The Search (Find) Options 
 

Option Description Example 

Match case Only text exactly matching the case typed in the Search field 
will be returned 

AlphECom will not find 
alphecom 

Find whole words 
only 

Only text that matches the whole word/s typed will be 
returned 

sand will not find sandpit or 
sandfly 

Use wildcards Wildcards can be substituted for characters, digits or letters. 
Select them from [Special] 

b^$t finds bit, bet, bat, but 

Sounds like 
(English) 

Text that is phonetically similar to the search word will also be 
found 

groan will also find grown 

Find all word 
forms (English) 

Finds text that is another form of the search word, even when 
spelled differently 

was finds were, is, am 

Match prefix Only text with the search string located at the beginning is 
returned 

pre finds preschool not 
Supre 

Match suffix Only text with the search string located at the end is returned per finds super not person 
Ignore 
punctuation 
characters 

Finds matches irrespective of punctuation (e.g. full stops and 
commas) 

sit still also finds sit. Still 

Ignore white-
space characters 

Caters for words often being concatenated. Will find the 
search words with spaces in between and without. 

there by also finds thereby 

Highlight all Highlights every instance of the search string in the document an will be highlighted in 
antelope 

Incremental find Highlights each letter of the search criteria in the document 
as you type it 
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For Your Reference… 
To perform a simple search: 

1. Click on the Home tab, then on Find in the 
Editing group to open the Navigation pane 

2. Type the search criteria in the search box 
3. Click on Next Search Result or on the 

desired search result in the bottom of the 
Navigation pane 

Handy to Know… 
• As well as text, you can use the search box 

in the Navigation pane to search for 
graphics, tables and more. 

• You can set specific options to be used as 
the default search options. Click on Find 
Options, select Options, set the options and 
click on [Set As Default]. 

FINDING WORDS 
 

You can perform an incremental search using the 
Navigation pane. This means you don’t need to 
type the exact term you’re looking for – just part 
of it. By default, Word ignores the case of the 

search text and highlights each instance of 
matching text as it finds it. You can also clarify or 
generalise the request by specifying additional 
search options in the Find Options dialog box. 

 
 

 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

you MUST open the file 
Working With Text_8.docx... 

1 Click on the Home tab then 
click on Find in the Editing 
group to open the Navigation 
pane 

2 Type product in the search 
box 

Six instances have been found, 
including products, Products 
and production. They are listed 
in the Navigation pane and are 
highlighted in the document… 

3 Click on the top result to select 
the first instance of product 

You can select a specific 
instance from the Navigation 
pane… 

4 Click on the last search result 
to highlight the last instance of 
product in the document 

5 Click on Search for more 
things to the right of the search 
box and select Options to 
open the Find Options dialog 
box 

You can specify the case… 

6 Tick Match case, click on [OK] 
and then type EnviroFlair in 
the search box 

7 Close the Navigation pane to 
return to the document 
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THE FIND AND REPLACE DIALOG BOX 
 

Find and replace sounds simple and it is; you 
find something and replace it with an alternative. 
But you can do more than just find words and 
replace them. The Find and Replace dialog box 

also lets you locate formatting, specify text case, 
highlight specified text, or search on words that 
sound like the one you’re looking for. You can 
access this dialog box from several places. 

 
 

 
The Find and Replace dialog box may 
initially appear in the abridged format. 
Click on [More] to display the full range of 
options. 

 
 
 
 
 
 
 
 

The top section of both the Find and 
Replace tabs enable you to type specific 
text that enables you to also type the 
replacement text (see below). 

 
 
 

The Search Options enable you to 
customise what you are searching for. 

 
 
 
 
 
 

The Find options enable you to specify 
exact formatting or special characters to 
search for. If you click on an option in the 
format list, the corresponding box will be 
displayed, enabling you to select the 
precise formatting. 

 
 
 
 

The Replace tab of the dialog box additionally 
enables you to enter the text or formatting that 
you want to replace the searched text with. 
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Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

you MUST open the file 
Working With Text_9.docx... 

1 Press  +  to position 
the insertion point 

2 Click on the Home tab, then 
click on Replace in the 
Editing group 

The Replace tab of the Find 
and Replace dialog box is 
displayed, carrying over any 
previous settings... 

3 Type well-known in Find 
what, press  and type 
renowned in Replace with 

4 Click on [Find Next] to locate 
the first instance 

5 Click on [Replace] to replace 
the text, then click on [OK] to 
return to the dialog box 

Let’s try Replace All… 

6 Type Aaron in Find what and 
type Aron in Replace with 

7 Click on [Replace All] to 
replace every instance of 
Aaron 
Word will have found and 
replaced eight instances… 

8 Click on [OK] and then on 
[Close] to close the Find and 
Replace dialog box 

 

 

For Your Reference… 
To replace words or phrases: 

1. Click on the Home tab, then click on 
Replace in the Editing group 

2. Type the search text in Find what and the 
replacement text in Replace with 

3. Click on [Find Next] then click on [Replace] 

Handy to Know… 
• Rather than selecting [Replace All] to 

replace all instances of a misspelled word in 
one go, it is safer to check each word before 
replacing it – in other words, click on [Find 
Next] and then [Replace] for each instance. 

REPLACING WORDS 
 

Replacing words or phrases is as easy as 
locating them using the Find and Replace dialog 
box. The Replace tab in the dialog box is one of 
three tabs, and it contains the settings for 

replacing text throughout a document. To replace 
text, you simply need to indicate the text you want 
to locate and the text you want to replace it with. 
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For Your Reference… 
To perform an advanced search: 

1. Click on the Home tab, then click on the drop 
arrow for Find in the Editing group and 
select Advanced Find 

2. Specify the search criteria 
3. Click on [Find Next] 

Handy to Know… 
• If you search for specific formatting, click on 

[No Formatting] and perform another 
search prior to closing the Find function. 
Otherwise, if you use the Find and/or 
Replace functions within the same session, 
Word will continue searching for the specified 
formatting and any other criteria you set. 

PERFORMING ADVANCED SEARCHES 
 

It is easy to search for words or phrases using 
the search box in the Navigation pane. But, it is 
easier to perform more advanced searches using 
the Find and Replace dialog box. Here you can 

specify detailed search criteria and Word records 
them as Options under the Find what box which 
means you can see exactly what you are searching 
for at all times. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

with this exercise, or open the 
file Working With Text_9.docx... 

1 Click on the Home tab, then 
click on the drop arrow for Find 
in the Editing group and select 
Advanced Find to open the 
Find and Replace dialog box 
If necessary, click on [More] to 
display the full dialog box as 
shown… 

2 Ensure no Search Options are 
ticked, then click on [Special] 
and select En Dash 
The characters ^= will be added 
to Find what… 

3 Click on [Find Next] to find the 
first instance of an en dash 
You can also search for specific 
formatting… 

4 Delete ^= from Find what, then 
click on [Format] and select 
Font to open the Find Font 
dialog box 

5 Click on Italic under Font style 
then click on [OK] to close the 
dialog box 

6 Click on [Find Next] to continue 
The first instance of italicised 
text will be highlighted… 

7 Click on [No Formatting] then 
on [Cancel] 
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For Your Reference… 
To go to a specific part of the document: 

1. Click on the Home tab 
2. Click on the drop arrow for Find in the 

Editing group and select Go To 
3. Select the object to go to in Go to what 
4. Click on [Go To] 

Handy to Know… 
• In general, use Find to locate text within a 

document and Go To, to find a type of 
content, such as a table, section and so on. 

• To display bookmarks, tick Show 
bookmarks under Show document content 
in the Advanced category of the Word 
Options dialog box. 

USING GO TO 
 

When working in Word documents that have 
multiple pages and objects, it can become tricky 
and time-consuming to move around the 
document to specific locations. To simplify this, 

Word has a feature known as Go To that enables 
you to locate pages, sections, tables, graphics and 
other special markers quickly and accurately. Using 
Go To, you can quickly navigate the document. 

 
 

 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise 

you MUST open the file 
Working With Text_10.docx... 

1 Ensure the Home tab is 
active, then click on the drop 
arrow for Find in the Editing 
group and select Go To 

2 Click on Page in Go to what 
then type +2 in Enter page 
number 
The ‘+’ indicates you want to 
move forward two pages from 
the current page... 

3 Click on [Go To] to move to 
page 3 

4 Click on Bookmark in Go to 
what 
Bookmarks are special 
markers in documents. You 
can only view them in Go To if 
the Show bookmarks option is 
turned on.… 

5 Click on the drop arrow for 
Enter bookmark name, click 
on Holy_Sisters then click on 
[Go To] 

6 Click on Heading in Go to 
what then click on [Previous] 
The insertion point moves 
back to the previous heading... 

7 Click on [Close] 
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DOCUMENT PROOFING  
 
 

Proofing a document involves checking the 
spelling, grammar and overall appearance of the 
document prior to sending or printing the 
information. There are several ways to proof a 

document which can include proofing it manually or 
allowing Word to check the accuracy automatically. 

 
 

 
Reasons For Document Proofing 

The first and most obvious reason for proofing your work is an environmental one: saving paper. You 
really do not want to be printing a 100-page document only to find there is a spelling error in the footer 
on every page. 
Another important reason is public perception of you and/or your company. The quality of your document 
reflects your thoroughness and professionalism. Many of us have experienced reading literature that 
was not thoroughly proofed and contained spelling errors, missing text or erroneous information. Think 
about your perception, in these situations, of the company or individual who was responsible for the 
document. Everything you create and present is assessed by the reader, even if only subconsciously. 

 
Methods For Document Proofing 

Luckily for us, we can use technology to proof our electronic documents. This takes the tedium out of the 
bulk of the work and quickly pinpoints major errors. 
However, technology is not infallible and you should never underestimate the ability of manually proofing 
information. For instance, consider situations where the misspelt word is still, in fact, a valid word. This 
may be a simple oversight involving such words as “their” and “there” which would not be detected by a 
computer. However, consider also the awful reality of incorporating the word “pubic” instead of “public” in 
an Annual Report and then disseminating this information corporation wide – scary, right? 
This reason alone presents a strong argument for reading a document thoroughly in order to check the 
accuracy of the text. Also it’s a good idea to ask another person to proof-read the document as it’s 
amazing what a fresh set of eyes will pick up. 

Microsoft Word Tools For Proofing 
Microsoft Word comes equipped with a comprehensive spelling and grammar checking tool. You have 
the option of Word highlighting spelling and grammatical issues as you type, or simply running a check 
of the document when you are finished. 
Checking errors as you type enables you to save time later. Running a check at the end enables you to 
deal with all the spelling and grammatical issues in one hit. It’s a personal choice and you can set the 
option to suit you. 
Word is equipped with dictionaries you can customise or you can create your own personal dictionary. 
The dictionaries enable Word to crosscheck the text and in instances of detecting an ‘error’, Word offers 
a list of suggestions generated from the dictionaries. This makes proofing and correcting your work 
much quicker than tediously retyping each mistake. 



LAB 16: PROOFING DOCUMENTS 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 1
9 

For Your Reference… 
To check the spelling and grammar: 

1. Click on the Review tab 
2. Click on Spelling & Grammar in the 

Proofing group 
3. Click on [Add to dictionary], [Change] or 

[Ignore] to each instance then click on [OK] 

Handy to Know… 
• Word will normally check your spelling and 

grammar as you type. Misspelt words are 
underlined with a wavy red line and 
grammatical errors are highlighted with a 
wavy green line (you might also see a wavy 
blue line; this is not a spelling or grammar 
issue but rather an inconsistency in style). 

CHECKING SPELLING AND GRAMMAR 
 

One of the most powerful tools in Word is 
Spelling & Grammar. Spelling & Grammar 
runs a spell check that highlights each misspelt 
word or instance of incorrect grammar and 

suggests a correction. You can then accept the 
suggestion or make a correction of your own. Using 
it regularly before you print is an excellent practice 
to get into as it can help save a lot of paper. 

 
 

 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise you 

MUST open the file Creating A New 
Document_3.docx… 

1 Press  +  to position the 
insertion point at the beginning of 
the document 

2 Click on the Review tab 

3 Click on Spelling & Grammar in 
the Proofing group 
The Spelling pane will open, 
displaying the first instance Word 
detects as a spelling or 
grammatical error. In the example 
shown here, the company name 
Alpheius is not recognised by 
Word... 

4 Click on [Ignore] 
Normally in the workplace you 
would click on [Add] to add your 
company name to the dictionary, 
but we won’t here. 
If there are more errors, the next 
error will be displayed – the word 
“poor” has been misspelt... 

5 Click on [Change] to accept the 
highlighted suggestion 
When all the errors have been 
reviewed, Word will advise that the 
spelling and grammar check is 
complete... 

6 Click on [OK] 

 
 

 

 

 



LAB 16: PROOFING DOCUMENTS 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 2
0 

For Your Reference… 
To make basic changes: 

1. Position the insertion point 
2. Add or delete text as necessary 
3. Type new text as necessary 

Handy to Know… 
Pressing deletes text to the right of the 
insertion point, while pressing deletes 
text to the left of the insertion point. 

MAKING BASIC CHANGES 
 

It is a rare event, and truly a reason to celebrate, 
if you are able to type an entire document and 
not make a single mistake! Luckily, basic 
changes are almost as easy to accomplish as 

using an eraser. Typically, as long as the insertion 
point is positioned in the correct place within the 
document, you should have no problems. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Creating A New 
Document_4.docx... 

1 Click to the left of the word 
year in the first sentence to 
position the insertion point 
at the front of the word 

2 Type two and press  

3 Press  four times to 
move to the end of the 
word year and type the 
letter s 
You can also easily delete 
words... 

4 Move the mouse pointer to 
the left of the word half in 
the next sentence, then 
click and drag across the 
words half of the to select 
them 

5 Press  to delete the 
words 
Now let’s replace a word… 

6 Double-click on the last 
word in the first paragraph: 
half to select it 

7 Type year to replace the 
word 
Your new typing will 
replace selected text 
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