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Try This Yourself: 
 Before you begin, ensure 

that your computer is 
switched on and the 
desktop is displayed… 

1 If there is no Excel icon in 
the taskbar at the bottom of 
the desktop, click on the 
Windows icon in the 
taskbar, as shown, to 
display the Start menu 

2 Click on All apps to display 
a list of all the apps on your 
computer 

3 Scroll down to the E section 
Excel 2016 is listed here… 

4 Click on Excel 2016 to start 
Excel 

5 Right-click on the Excel icon 
in the taskbar to display a 
menu of options, as shown, 
then select Pin this 
program to taskbar 
You can now click on this 
icon to open Excel from the 
desktop. This icon will 
remain in the taskbar unless 
you remove it… 

6 Repeat step 5 to select 
Close window to close 
Excel 

7 Click on the Excel icon in 
the taskbar to open Excel 
again 

 

 

For Your Reference… 
To add an Excel icon to the desktop taskbar: 

1. Display the Start menu, then click on All 
apps 

2. Right-click on Excel 2016 
3. Select Pin to taskbar 

Handy to Know… 
• You can start Excel by clicking in the taskbar 

Search… bar, typing excel, then clicking on 
Excel in the list of search results. 

• You can pin Excel to the Start menu by 
displaying the All apps list, right-clicking on 
Excel 2016 and selecting Pin to Start. 

STARTING EXCEL FROM THE DESKTOP 
 

To create or edit a workbook, the first thing you 
must do is start Excel. The first time you use 
Excel you will need to open it from the taskbar 
Search the web and Windows bar or the All 

apps list in the Start menu. You can then choose 
to pin it to the Start menu or the taskbar so that 
you can access it more quickly and easily the next 
time you use it. 
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UNDERSTANDING THE EXCEL START SCREEN 
 

Unless you start Excel with a specific data file, 
Excel 2016 will open with the Excel start screen 
displayed. This acts as a gateway into Excel and 
from this initial screen you can choose what kind 

of workbook you want to work with. You can 
choose to work with a recent file, open an existing 
file, or create a new file using the available 
templates. 

 
 

 
The Excel 2016 Start Screen 

In Microsoft Excel your data is stored in a file referred to as a workbook. 
The Excel 2016 start screen is very helpful if you want to quickly access files you have worked on 
recently or create a new workbook file based on one of the available templates (including the default 
Blank workbook template). It acts as a gateway into the program. 
If you have already worked on workbooks, a list of recent files will display below Recent in the green 
pane to the left of the screen. If you haven’t worked on any workbooks yet you can open existing files by 
clicking on Open Other Documents (below Recent in the left green pane). This allows you to open an 
existing workbook file from your computer or OneDrive. 
The right side of the start screen displays thumbnail previews of available templates you can use to 
create a new workbook. It also contains the Search for online templates box, which you can use to 
search the internet for additional templates. 
Templates are simply layouts that have already been created which you can customise to suit your 
needs and then enter relevant data. If you want to start with a clean slate you can choose the Blank 
workbook template – you’ll probably find this is the one you’ll use the most. 
In the top right corner of the start screen you’ll see information about the account you’ve used to sign 
into Windows, as well as commands such as Microsoft Excel Help, Minimise, Restore Down (or 
Maximise) and Close. 

 

The start screen will only display when you launch the Excel 2016 application directly – that is, by 
clicking on Excel 2016 in the All apps list in the Start menu, searching for Excel and clicking on it in the 
search results, or clicking on the taskbar icon if the application has been pinned to the desktop taskbar. 
Excel 2016 can also be started by double-clicking on a workbook file in File Explorer. When this occurs 
Excel 2016 will bypass the start screen shown above and open the workbook directly. 
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THE EXCEL WORKBOOK SCREEN 
 

The Excel screen is made up of several key 
components which are described on this page. 
Some of these components, such as the ribbon 
and Backstage view, are common to all other 

Office 2016 applications so once you know how 
they work you won’t have to relearn them when you 
use other applications. 

 
 

 

 
 

1 The File tab is used to access the Backstage view which contains file management functions, such 
as saving, opening, closing, printing, sharing, and so on. There is also information contained here 
such as your document Properties. Options are also available so that you can set your working 
preferences for Excel. 

2 The ribbon is the tabbed band that appears across the top of the window. It is the control centre of 
Excel. You use the tabs on the ribbon to access the commands that are categorised into groups. 

3 The active cell is where text, numbers, and formulas will appear when you start typing. 

4 The mouse pointer is used, amongst other things, to select a cell and make it active. It may 
appear as a large cross, as in this example, as an I-bar, or any number of other forms, depending 
upon its function at that position on the screen. 

5 The status bar appears across the bottom of the window and displays useful information about 
what is happening in the worksheet. At present it shows Ready which means that Excel is ready to 
be used for your project. 

6 The worksheet is like an electronic piece of paper ruled into columns and rows. The worksheet is 
where you type numbers, letters, and formulas to perform calculations. Notice that columns are 
headed using letters of the alphabet (A, B, C, etc.) while rows are designated using numbers down 
the left side. 

7 The scroll bar indicates your current position in the worksheet and lets you move to other positions 
in the worksheet by clicking or dragging. The arrows can also be used to move through the 
worksheet. 

8 The View buttons and the Zoom Slider are used to change the view or to increase/decrease the 
zoom ratio for your worksheet. 
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HOW EXCEL 2016 WORKS 
 

For a new user the Microsoft Excel 2016 screen 
can seem intimidating. However, you’ll soon see 
that it is made up of three key areas. The data 
you type is placed on a worksheet. The data 

within the worksheet can be manipulated and 
changed using commands on the ribbon. The 
worksheet is part of a larger entity known as a 
workbook which is controlled on the Backstage. 

 
 

 

The Worksheet 
A worksheet appears as a number of 
rows and columns which form 
squares known as cells. Everything 
you type in Excel is entered into 
these cells. In the simple business 
plan shown to the right there are 
numbers and words entered into a 
worksheet. Formulas are also 
entered that automatically perform 
calculations. The worksheet is part of 
a larger entity known as a workbook 
– workbooks can be filed away for 
future use or for sharing and can 
also be printed. 

 
 

The Ribbon 
When you need to do something with the data in a worksheet, such as format it, colour it, analyse it, 
move it, copy it, and much more, you’ll find all of the relevant commands on the ribbon. The ribbon 
has commands organised thematically using a series of tabs across the top. 

 

 
The Backstage View 

When you want to do 
something with the data in your 
workbook, such as save it so 
that you can access it again 
later, print it, share it with a 
colleague, send it to your boss, 
protect it from prying eyes, or 
whatever, you will need to 
access the Microsoft Office 
Backstage area of Microsoft 
Excel. The Backstage is 
accessed using the FILE tab 
on the ribbon. Rather than 
offering you commands on a 
ribbon, Backstage occupies 
the entire screen and has a 
series of options down the left 
side. Here the Print option is 
active, and that is why you can 
see a preview of the worksheet 
and a series of print-related 
options. 
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For Your Reference… 
To use the ribbon: 

1. Click on a tab to display the commands 
2. Click on a button to activate a command, 

display a gallery, or display a dialog box 

Handy to Know… 
• Additional tabs known as contextual tabs 

appear in specific circumstances. For 
example, if you insert a picture, the Picture 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
in order to modify and work with the picture. 

USING THE RIBBON 
 

The ribbon is the command centre for Microsoft 
Excel. It provides a series of commands 
organised into groups and placed on relevant 
tabs. Tabs are activated by clicking on their 

name to display the command groups. Commands 
are activated by clicking on a button, tool or gallery 
option. Everything you could possibly want to do in 
Excel will be found somewhere on this ribbon. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

dialog boxes at a later stage. 
 
 
 

 

 

Dialog boxes like this one provide settings or 
options for you to choose from. For example, in this 
one you can zoom the screen by varying 
percentages. We won’t actually do anything at this 
point. You’ll get plenty of opportunity for using 

 

Try This Yourself: 
 Before you begin ensure 

Excel has started and you 
have a blank workbook 
open… 

1 Examine the groups on the 
Home tab of the ribbon 
These are the most 
commonly used commands, 
including copy and paste, 
font and number formatting, 
styles and editing... 

2 Click on the Insert tab 
The commands on this tab 
are used to create tables, 
illustrations, charts, headers 
and footers, text objects and 
symbols... 

3 Click on Shapes in the 
Illustrations group 
A gallery of shapes will 
appear which can be inserted 
into the worksheet… 

4 Click on some of the other 
tabs across the top of the 
ribbon (Page Layout, 
Formulas, etc.) and examine 
the commands on them 
Some of these open “dialog 
boxes”... 

5 On the View tab, click on 
Zoom in the Zoom group to 
display the Zoom dialog box 

6 Click on [Cancel] then click 
on the Home tab 
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SHOWING AND COLLAPSING THE RIBBON 
 

The ribbon, valuable as it is, does occupy a 
reasonable amount of space. To maximise your 
working space you can minimise the ribbon so 
only the tabs are visible, minimise it as a once-off 

operation or have it constantly minimised and 
display full commands only briefly when a tab is 
clicked. You can do all this by using Ribbon 
Display Options button. 

 
 

 
Try This Yourself: 

Before you begin ensure Excel 
has started and you have a 
blank workbook open… 1 

Click on the Insert tab to 
display the Insert commands 

Double-click on the Insert tab 
to minimise the ribbon 

While the tabs stay visible, the 
rest of the commands are 
hidden... 

Click on Ribbon Display 
Options in the top right of the 
title bar to display a menu 

Click on Show Tabs and 
Commands to redisplay the 
ribbon with the commands 

The ribbon is now displayed 
permanently but we can 
change this so that the ribbon 
only appears when we are 
using a tab… 

Click on Ribbon Display 
Options and click on Show 
Tabs 

Click on the Home tab to 
display the ribbon, then click 
back into the worksheet 

The ribbon will hide again – it 
only becomes visible when 
you click on a tab… 

Double-click on the Insert tab 
to redisplay the ribbon 
permanently again 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Auto-hide Ribbon function hides both the tabs and 
the commands on the ribbon. You can access the 
ribbon by pointing to the top of the screen and double-
clicking on the blue bar when it appears. The ribbon will 
automatically hide when you click back into your 
worksheet. 

 
 
 

  

For Your Reference… 
To hide/display the ribbon: 

1. Double-click on the active tab to hide the 
ribbon 

2. Click on a tab to see the ribbon temporarily 
3. Double-click on a tab to show the ribbon 

permanently 

Handy to Know… 
You can hide the ribbon by clicking on 
Collapse the Ribbon. This button is located 
at the far right end of the ribbon. 

 You can use the keyboard shortcut 
to show or hide the ribbon. 

 

 

 

2 

3 

4 

5 

6 

7 

1 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

The ribbon lets you work on the content in a 
document so that you can add more content, 
format it, insert pictures into it, copy it, and much 
more. The Backstage view, which is accessed 

using the File tab, lets you do something with the 
content you create, such as save it for later use, 
print it on paper, send it via email, and more by 
using the options found in Backstage view. 

 
 

 

The Backstage View 
The File tab on the ribbon is not a normal tab. Clicking on the File tab launches a mini-program within 
Microsoft Excel known as Backstage view. Backstage, as it’s known for short, occupies the entire screen. 
At the left of the Backstage is a 
navigation pane which is made 
up of tabs. These tabs provide 
you with access to various 
operations, such as printing, 
saving and sharing. They can 
also provide you with 
information about your 
workbook such as the file size. 
Clicking on one of these tabs 
displays a range of options 
associated with the particular 
operation. 
The whole underlying purpose 
of Backstage is to let you 
protect your data, share it with 
others, and provide you with 
valuable information about your 
workbook. Depending on what 
type of workbook it is and what 
has been done to it, different 
information may display when 
the Info tab is selected. 

 
Backstage Tabs 

The Backstage tabs provide more options for working with a document. 
 

Info Provides status information about the current workbook and lets you manage 
versions and permissions. 

New Lets you create a new workbook and provides access to a gallery of inbuilt 
templates and ready access to a range of online templates. 

Open Provides a list of recent workbooks as well as the option to search through 
your Computer, OneDrive or other place, to find what you are looking for. 

Save Saves your current workbook (if already saved to a location) or prompts you to 
save to a location. 

Save As Allows you to name your workbook and save it to a location. 

Print Allows you to print the current workbook and preview it. 

Share Allows you to share your workbook with other people via email, online 
presentation, blog or Cloud (OneDrive). 

Export Allows you to create a PDF/XPS document or change the file type of your 
workbook. 

Close Closes your current workbook. 

Account Contains product and user information. 

Options Presents you with a range of options which assist in the creation and editing of 
your workbook. 

Feedback Allows you to provide Microsoft with feedback regarding Excel 2016. 



LAB 20: INTRODUCTION ABOUT EXCELS / A LOOK AT MICROSOFT EXCEL  

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 8
 

Try This Yourself: 
 Before you begin 

ensure Excel has 
started and you have 
a blank workbook 
open… 

1 Click on the File tab 
to display the 
Backstage view 

2 Click on Info in the 
left green pane if it is 
not already selected 
to view information 
relating to your 
workbook such as the 
Properties 

3 Click on Print to see 
the printing options 

If the worksheet has 
data in it a preview of 
how the printing will 
look will appear. If this 
is a new worksheet 
no preview will 
appear… 

4 Click on the Account 
tab to see the account 
options and product 
licensing information 

5 Click on the Back 
arrow at the top of the 
left green pane to 
close Backstage 
view and return to the 
document 

 

 

For Your Reference… 
To access the Backstage view: 

1. Click on the File tab 
2. Click on the desired tab in the green pane to 

the left of the screen 

Handy to Know… 
You can close the Backstage view by 
pressing . 

ACCESSING THE BACKSTAGE VIEW 
 

The Backstage view provides options for 
working on workbook files and key information 
about the status of Microsoft Excel 2016. It is 
usually accessed by clicking on the File tab to 

the left of the ribbon but can also appear when 
specific commands and options in the ribbon have 
been selected. 

 
 

 

 
 

 



LAB 20: INTRODUCTION ABOUT EXCELS / A LOOK AT MICROSOFT EXCEL  

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 9
 

Try This Yourself: 
 Before you begin ensure 

Excel has started and you 
have a blank workbook 
open… 

1 Click in cell B2 (column B, 
row 2) in the worksheet, then 
click with the right mouse 
button to display a shortcut 
menu 
Because you have clicked in 
a worksheet cell the menu 
includes a number of options 
specific to what can be done 
in and with the cell... 

2 Click anywhere else on the 
worksheet with the left mouse 
button to close the shortcut 
menu 

3 Point to any of the tabs on 
the ribbon 

4 Right-click on the tab to 
display a shortcut menu 
This menu differs from the 
previous one and displays 
toolbar and ribbon options 
instead of text options. Excel 
has made an educated guess 
about what you want to do 
based upon what you have 
clicked... 

5 Click anywhere in the 
worksheet with the left mouse 
button to close the shortcut 
menu 

 

 

For Your Reference… 
To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 
• Once a shortcut menu appears, the options 

in it are selected by clicking on them with the 
left mouse button, or pressing the letter 
underlined in the menu option. 

USING SHORTCUT MENUS 
 

In addition to the ribbon, Excel also features 
shortcut menus (also known as contextual 
menus) that appear when you right-click in an 
area on the screen or on an object. The content 

of the menu will vary depending upon where you 
click. Shortcut menus provide an alternative (and 
usually a quicker) way to searching the ribbon to 
find a specific operation or command. 
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UNDERSTANDING DIALOG BOXES 
 

Dialog boxes contain a series of controls that are 
used to adjust settings for a particular aspect of a 
worksheet or cell. They appear either when you 
click on a dialog box launcher at the bottom 

right corner of a ribbon group, or when you click on 
a command that displays a dialog box. Dialog 
boxes are often used for adjusting some of the 
more advanced aspects of a worksheet or cell. 

 
 

 

Typical Dialog Box Controls 
Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

 
Tabs are used to provide more 
settings on the one dialog box. 

 
 
 
 

Text boxes are 
used to enter 
details such as 
font or size. 

 
 
 
 
 

Check boxes 
turn settings 
either on or off. 
When on they 
display a tick and 
therefore these 
controls are also 
known as tick 
boxes. 

 
 
 
 

Drop arrows 
provide a list of 
options for the text 
box when the arrow 
is clicked. The list 
“drops down” from 
the arrow. 

 
 
 
 

Preview boxes 
provide a preview of 
what the selected 
settings will look like. 

 
 
 

Command buttons provide a means of saving the 
changed settings [OK], or closing the dialog box 
without accepting any changes made [Cancel]. 



LAB 20: INTRODUCTION ABOUT EXCELS / A LOOK AT MICROSOFT EXCEL  

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 1
1 

For Your Reference… 
To launch a dialog box: 

• Click on a dialog box launcher icon, or 
• Click on a relevant command button, or 
• Click on a menu option 

Handy to Know… 
• In some situations, the dialog box launcher 

icon actually displays a pane. For example, if 
you click on the dialog box launcher icon in 
the Clipboard group on the Home tab, the 
Clipboard pane appears. 

LAUNCHING DIALOG BOXES 
 

Dialog boxes can be launched either as the result 
of clicking on a dialog box launcher icon or a 
command button, or by selecting a command 
from a menu. In a menu, the presence of three 

dots (an ellipsis) ... after a menu option indicates 
that the menu option, when selected, will display a 
dialog box. Dialog boxes are generally used for 
advanced features or detailed settings. 

 
 

 

Try This Yourself: 
 Before you begin ensure 

Excel has started and you 
have a blank workbook 
open… 

1 On the Home tab, point to 
the dialog box launcher icon 
in the Font group to display 
a tooltip that explains what 
will happen if you click on it 

2 Click on the dialog box 
launcher icon to open the 
Font dialog box 
This dialog box has a 
selection of controls to 
make formatting fonts 
easier… 

3 Click on the Border tab 
This displays additional 
controls that you can use to 
adjust the borders around 
the active cell or range of 
cells... 

4 Click on [Cancel] to close 
the dialog box 
Some commands on the 
ribbon automatically launch 
a dialog box… 

5 Click on the Page Layout 
tab, then click on Print 
Titles in the Page Setup 
group to display the Page 
Setup dialog box 

6 Click on [Cancel] 
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UNDERSTANDING THE QUICK ACCESS TOOLBAR 
 

The Quick Access Toolbar, also known as the 
QAT, is a small toolbar that appears at the top 
left corner of the Excel window. It is designed to 
provide access to the command tools you use 

most frequently, such as Save. By default the QAT 
also contains the Undo and Redo buttons. You can 
add buttons to the Quick Access Toolbar to make 
finding your favourite commands easier. 

 
 

 

The Quick Access Toolbar 
The Quick Access Toolbar is positioned at the top left corner of the Excel 2016 screen. In its 
default state, it includes the Save tool, the Undo tool and the Redo tool. 

 

 
The Save Tool 

The Undo Tool 
  The RedoTool 

 
 
 
 
 
 

Customising the Quick Access Toolbar 
Appearing immediately to the right of the Quick Access Toolbar is the Customise Quick Access 
Toolbar tool. Clicking on this tool displays a list of commonly used commands that you can add to 
the toolbar. You can select the items that you want to add from the list by clicking on them. The ticks 
that appear to the left of the menu options show which options already appear on the Quick Access 
Toolbar. 
You can also add commands to the Quick Access Toolbar by right clicking on a command in the 
ribbon and selecting Add to Quick Access Toolbar. 

 

 

You can also add commands to the Quick Access Toolbar by right clicking on a command in the 
ribbon and selecting Add to Quick Access Toolbar. 
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Try This Yourself: 
 Before you begin ensure 

Excel has started and you 
have a blank workbook 
open… 

1 Point to the first tool on the 
Quick Access Toolbar to 
see the name of the tool 
and its shortcut 

In our case it’s the Save 
tool… 

2 On the Home tab, right-
click on Format Painter in 
the Clipboard group to 
display a shortcut menu 

3 Select Add to Quick 
Access Toolbar to add the 
Format Painter tool to the 
QAT 

4 Click on the Customise 
Quick Access Toolbar tool 
to display a menu 

5 Select Open to add the 
Open tool to the QAT 

It is just as easy to remove 
tools you don’t want from 
the QAT… 

6 Right-click on the Format 
Painter tool and select 
Remove from Quick 
Access Toolbar 

7 Repeat step 6 to remove 
the Open tool from the 
QAT 

 

 

For Your Reference… 
To customise the Quick Access Toolbar: 

• Right-click on the command you want to add 
and select Add to Quick Access Toolbar, 
or 
Click on the Customise Quick Access 
Toolbar tool and select a command 

Handy to Know… 
• You can position the QAT under the ribbon 

by clicking on the Customise Quick Access 
Toolbar tool and selecting Show Below the 
Ribbon. This puts the tools that you use 
most frequently closer to your document 
making it quicker to access them. 

ADDING COMMANDS TO THE QAT 
 

The Quick Access Toolbar is a handy location 
to place commands from the ribbon that you use 
most frequently. Adding commands from the 
ribbon involves locating the command, right- 

clicking on it and choosing the Add to Quick 
Access Toolbar option from the short cut menu 
that appears. 

 
 

 

 
 
 

 

 



LAB 20: INTRODUCTION ABOUT EXCELS / A LOOK AT MICROSOFT EXCEL  

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 1
4 

       

UNDERSTANDING THE STATUS BAR 
 

The status bar is the bar across the bottom of 
the Excel window. It is a very useful aid that tells 
you the current status of Excel, performs quick 
calculations on the selected range in the 

worksheet, and allows you to zoom in and out of 
the worksheet. It also includes tools that can 
change the worksheet view. You can customise the 
status bar to change the information shown. 

 
 

 

 

 
 
 

1 Status 
Indicator 

The Status Indicator indicates the current status of Excel and the 
worksheet. The most common indicator you’ll see here is Ready 
indicating that Excel is ready and waiting for you to do something. 

2 Average This tells you the average value in the cells currently selected in the 
worksheet – providing the cells contain numeric data. Selected cells are 
the ones that have the active cell indicator around them and are 
commonly referred to as a range of cells. Obviously for a calculation to 
be performed there will need to be numbers in the active range of cells. 

3 Count This tells you how many non-empty cells are in the cells currently 
selected in the worksheet. 

4 Sum This tells you the sum total of the cells currently selected in the 
worksheet – providing the cells contain numeric data. 

5 View Tools The Worksheet View tools allow you to change the view of the 
worksheet. You can select from Normal, Page Layout and Page Break 
Preview. 

6 Zoom Slider The Zoom Slider indicates the current zoom level, where the centre 
mark indicates 100%. You can either drag the marker to the left or right, 
or click on a specific point of the slider to set a zoom percentage. You 
can also click on the buttons at either end of the slider to zoom in or 
zoom out. 

7 Zoom Level This button displays the current zoom percentage. If you click on the 
button, the Zoom dialog box will appear so that you can select a specific 
zoom percentage. 

 
 
 

What appears on the status bar can vary greatly. The status bar on your screen may not exactly 
match the example shown above. 
One way you can change your status bar is by right-clicking on the status bar itself and selecting 
from the shortcut menu any additional tools you may want to add to it. 
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For Your Reference… 
To safely exit from Microsoft Excel: 

1. Click on the File tab and click on Close 
2. If you want to keep your changes, click on 

[Save], then specify a workbook name and 
location; otherwise, click on [Don’t Save] 

Handy to Know… 
• Whenever you are in doubt about whether to 

save or not you should err on the side of 
caution and save the workbook. You can 
delete unwanted workbooks at a later date, 
but you can seldom retrieve data that has not 
been saved. 

EXITING SAFELY FROM EXCEL 2016 
 

When you are finished working with Excel you’ll 
find there are several ways to exit from it. If you 
have made changes to the workbook Excel will 
ask if you wish to save these changes before 

exiting. You’ll learn all about saving a little later on. 
If you don’t wish to retain any changes you’ve 
made you can decline Excel’s offer to save your 
work. 

 
 

 

 
 

Special Notes: 

• If the workbook has been open for a while a temporary file 
copy will have been automatically saved behind the scenes. 
In this case your message will appear exactly as shown 
above. If a recent copy has not been created your message 
will appear without any reference to a temporary file. 

• It is possible in Excel to have more than one workbook file 
open at a time. If you have multiple workbooks open you’ll 
need to close each one using the steps in this exercise. 
When the last open workbook is finally closed Excel will 
terminate. 

 
 

 

Try This Yourself: 
 Before you begin ensure 

Excel has started and 
you have a blank 
workbook open… 

1 Click in cell A1 (the top 
left cell), type your name 
and press  

Doing this has made a 
change to your 
workbook which will be 
picked up when you 
attempt to exit… 

2 Click on Close at the 
top right hand corner of 
the Excel screen 

You will now be 
prompted to save your 
workbook if you wish to 
retain your data. The 
message you receive 
will look like the one 
shown. We have no 
reason for keeping a 
workbook with our name 
in it so we won’t bother 
saving… 

3 Click on [Don’t Save] to 
exit from Excel 
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UNDERSTANDING WORKBOOKS 
 

In Microsoft Excel the data you enter, whether it 
consists of numbers, text or formulas, is stored in 
a file known as a workbook. Workbooks are just 
like huge electronic books with pages (or sheets) 

that have been ruled into columns and rows. Before 
using Excel it is helpful to know what the various 
parts and elements that make up a workbook are. 

 
 

 

 

 

1 A worksheet (or page) in a workbook contains 16,384 columns that are labelled using letters of 
the alphabet. The first column in a worksheet is labelled column A, while the last is labelled XFD. 

2 A worksheet (or page) in a workbook contains 1,048,576 rows that are labelled using numbers 
from 1 to 1,048,576. 

3 Where a column and row intersect we get what is known as a cell. You enter your data into these 
cells. Each cell in a worksheet can hold up to 32,767 characters – although you’d never enter this 
number in reality! Cells are referred to by their column and row labels. For example, in the screen 
above, the cell we are pointing to is C11 – this reference is known as the cell address and is 
most important as it is frequently used in commands and formulas. 

4 When you start typing something you want it to appear somewhere in the worksheet. As a 
consequence when the status bar shows Ready mode, at least one cell in the worksheet will be 
highlighted – this is known as the active cell. In the screen above the active cell is cell A1 –
notice that the column label and the row label also appear coloured to indicate the active cell. You 
can have more than one active cell – when this occurs you have what is known as a range. 

5 A workbook is made up of pages known as worksheets. You can have as many sheets in a 
workbook as your computer resources can accommodate. A new blank workbook has a 
worksheet labelled Sheet1 and new worksheets are labelled Sheet2, Sheet3, etc. Of course these 
labels are just default labels and can be changed to something more relevant. 

6 The Insert Worksheet button will insert another worksheet into the current workbook should you 
need it. 
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Try This Yourself: 
 Before you begin 

ensure Windows 
has started… 

1 Start Excel 2016 
and wait a few 
moments until the 
Excel Start Screen 
appears 

2 Click on Blank 
workbook 

Notice that the 
workbook is 
automatically 
assigned a 
sequentially 
numbered name 
commencing with 
the word “Book”, 
which is displayed in 
the title bar 

 

 

For Your Reference… 
To use the Blank workbook template: 

1. Open Excel so that the Start screen is 
displayed 

2. Click on Blank workbook in the list of 
templates 

Handy to Know… 
If Excel has already started and you want to 
create a new workbook, click on the FILE tab 
to open Backstage view, click on New, then 
select Blank workbook. 
You can also use the keyboard shortcut 
+ to instantly open a new workbook 
based on the Blank workbook template. 

USING THE BLANK WORKBOOK TEMPLATE 
 

When you want to create a new spreadsheet 
project, you will normally first need to create a 
new workbook. All workbooks created in Excel 
are based on a template which defines the basic 

layout of a workbook. Microsoft actually provides a 
number of task-specific templates for accounting, 
budgeting and the like. However the easiest to use 
is the Blank Workbook default template. 
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Try This Yourself: 
 Before starting this 

exercise you MUST open 
a new blank workbook... 

1 Click in cell A3, type 
Garden Settings, then 
press  

When you press  the 
next cell down 
automatically becomes 
the active cell. 

Even though the text 
looks like it is in cells A3 
and B3 it is really only in 
cell A3 – since there is 
nothing in cell B3 Excel 
allows the spill over to be 
displayed, giving the 
illusion it is in two cells… 

2 Type Pool Covers and 
press  

3 Repeat the above steps 
to enter the remaining text 
in column A, as shown 

4 Click in cell B2, type 
AUS, then press  

When you press  the 
cell to the right then 
becomes the active cell… 

5 Enter the remaining text 
in row 2 as shown 

 

 

For Your Reference… 
To enter text: 

Click in the desired cell and type the required 
information 
Press , an arrow key or to confirm 
the data entry and to move to another cell 

Handy to Know… 
You don’t have to use or to make 
adjacent cells active. You can simply use the 
mouse and click in the cells if you want or 
even press the arrow keys to move up, 
down, left, or right. 

TYPING TEXT 
 

Generally when you start a new spreadsheet 
project the first task is to enter some headings 
into rows and columns. To type anything into a 
worksheet you need to make the cell that you 

wish to enter data into the active cell. This can be 
done in a number of ways but the most common is 
to click in the cell first before typing. 
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For Your Reference… 
To enter values: 

Click in the desired cell and type the required 
information 
Press , an arrow key or to confirm 
the data entry and to move the cell pointer to 
another cell 

Handy to Know… 
• If you are unsure exactly what is in a cell, 

click on the cell to make it active, then look at 
the Formula Bar at the top of the worksheet 
to see the data that is contained in the active 
cell. 

 

TYPING NUMBERS 
 

The method for entering numbers, letters, and 
formulas into a worksheet is exactly the same. 
Simply make a cell active by clicking in it and 
then type. However, numbers (or values as they 

are known) will align themselves to the right side of 
a cell by default, whereas letters will align 
themselves to the left side of a cell by default. 

 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Try This Yourself: 

O
pe

n 
Fi

le
 

Before starting this 
exercise you MUST open 
the file Creating A New 
Workbook_1.xlsx... 

1 Click in cell B3 to make 
this the active cell 

2 Type 17200, then press 
 or  

Notice how some of the 
text from the left cell is not 
visible now. This occurs 
because cell B3 has data 
in it and this takes 
precedence over the text 
that doesn’t fit in the left 
cell. The text in cell A3 is 
still there – it is just not 
displayed… 

3 Enter the remaining 
values into the other cells 
as shown 
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Continue using the previous 
file with this exercise, or 
open the file Creating A New 
Workbook_2.xlsx... 

1 Click in cell A10 to make this 
the active cell, as shown 

2 Type Sales at:, then press 
 to move to the adjacent 

cell 

3 Type 31/8, then press  

Since 31/8 is recognised by 
Excel as a date it has been 
entered and formatted 
accordingly. You can change 
the formatted appearance of 
the date at a later time if you 
wish… 

4 Click in cell A11, type 
Reviewed:, then press  
to move to cell B11 

5 Type =B10+7, then press 
 

=B10+7 is a formula that 
references the date you 
typed in cell B10. 

Formulas are used in a 
worksheet to perform 
calculations – you’ll learn 
more about them shortly. The 
formula here takes the value 
in cell B10 and adds 7 (i.e. 7 
days) to the date 

 

 

For Your Reference… 
To enter dates: 

Click on the desired cell and type a date 
Press , an arrow key or to confirm 
the data entry and to move the cell pointer to 
another cell 

Handy to Know… 
• You can type a date in a variety of ways. If 

Excel accepts what you type as a date it will 
appear aligned to the right of a cell just like a 
number. If the date is invalid to Excel it will 
be left-aligned just like text. Therefore, take 
note of how your dates are entered to ensure 
that they are correct. 

TYPING DATES 
 

Dates are a special type of data that can be 
entered into a worksheet cell. When you type a 
date into a cell Excel converts that date to a 
number – you won’t see this happen as the 

conversion takes place in the background. From 
then on you can use that date to perform 
calculations just like you can with numbers. 
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The fill handle 

UNDERSTANDING THE FILL HANDLE 
 

The fill handle is a small, green square in the 
bottom right corner of a cell. The fill handle 
appears in a cell when the cell contains data. It 
allows you to copy or add formulas, functions or 

data to adjacent cells. You can view the fill handle 
by making the cell that contains data, the active 
cell. 

 
 

 

The Fill Handle 
To use the fill handle (and thus copy data, formulas or functions to other cells), simply point to the fill 
handle (the small green square in the bottom corner of a cell) and when the pointer changes to a black 
cross, click and drag across, up or down to fill the adjacent cells. 

Using the Fill Handle To Create A Data Series 
The fill handle can be particularly useful if you wish to create a data series. By dragging the fill handle 
across or down to adjacent cells, Excel fills these cells with a series of related data. As you can see in 
the example below, Excel recognises Monday as part of a data series so when you click and drag the fill 
handle across the adjacent cells, the rest of the days of the week are automatically inserted. 

Using The Fill Handle To Copy Data 
If the data in a cell is not recognised as being part of a data series, then that data will simply be copied. 
For instance if you typed one in a cell and used the fill handle to fill the adjoining cells, one would be 
copied to those cells instead of two, three, four and so on. 

 

Using The Fill Handle to Copy Formulas 
You can use the fill handle to copy a formula to adjacent cells and Excel will automatically adjust the 
formula accordingly. For example, in the image below on the left, the formula =B3+C3+D3+E3 has been 
entered in cell F3 to calculate the sum of the data in row 3. The fill handle has then been dragged down 
to cells F4, F5, F6 and F7. You can see in the image on the right that cell F4 now contains the formula 
=B4+C4+D4+E4. Excel has deduced that you wish to calculate the total for each row and so has 
adjusted the formula so that cell F4 will display the sum of the data in row 4. 
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Try This Yourself: 

Sa
m

e 
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 Continue using the previous file 

with this exercise, or open the file 
Creating A New Workbook_3.xlsx... 

1 Click in cell B8 to make this the 
active cell 

2 Type =B3+B4+B5+B6+B7 
Examine what happens on the 
screen as you type the formula… 

3 Press  to enter the formula and 
move to the next cell 
A calculation has now been 
performed. We have entered a 
formula in cell B8 that instructs 
Excel to add the values in B3, B4, 
B5, B6, and B7 and show the result 
in cell B8… 

4 Ensure that cell C8 is the active 
cell, type =SUM(C3:C7), then press 

 
This is an alternative type of 
formula known as a “function”. 
Again a calculation will appear in 
the cell… 

5 Click in cell B8 
Notice that the formula you typed 
appears in the Formula Bar (below 
the ribbon), while the result of the 
calculation appears in the 
worksheet… 

6 Click in cell C8 
Notice that the SUM function 
appears in the Formula Bar 

 

 

For Your Reference… 
To enter a formula: 

Click in the desired cell and type the formula 
commencing with = 
Press , an arrow key or to confirm 
the data entry and to move the cell pointer to 
another cell 

Handy to Know… 
• When you use a cell address in a formula 

(e.g. B3, B4, etc.), the formula will 
recalculate each time the actual value in B3 
or B4 changes. 

TYPING FORMULAS 
 

The whole purpose of Excel is to perform 
calculations. In order for Excel to do this, you 
need to type formulas in the worksheet. Usually 
these formulas reference existing numbers or 

even other formulas already in the worksheet, 
using the cell addresses of these numbers rather 
than the actual value in them. Formulas must be 
typed beginning with an equal sign (=). 
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Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file Creating A New 
Workbook_4.xlsx... 

1 Click in cell C8 to make this 
the active cell 

2 Point to the fill handle in cell 
C8 until the mouse pointer 
changes to a cross 

3 Drag the fill handle across to 
cell E8 

This will fill all of the 
intervening cells with the same 
formula that is in cell C8… 

4 Click in cell F3 to make this the 
active cell 

5 On the Home tab, click on 
AutoSum in the Editing group 
to insert a SUM function 

6 Press  to complete the 
formula 

7 Click in cell F8, point to the fill 
handle, hold down the left 
mouse button and drag the fill 
handle across to cell F8 
A function should now fill all of 
the highlighted cells 

 

 

For Your Reference… 
To easily enter formulas into a worksheet: 

• Drag the fill handle of an existing formula to 
adjacent cells, or 

• Click on AutoSum in the Editing group to 
insert a formula 

Handy to Know… 
• Notice that a formula adjusts relative to its 

current position when it is dragged to 
adjacent cells – this is known as relative 
copying. 

EASY FORMULAS 
 

Excel provides a number of ways to enter 
formulas into worksheets and some of these are 
real time savers. Once a formula has been 
entered, it can be copied across other columns or 

rows in a worksheet using an operation known as 
Filling. In addition, there are commands on the 
ribbon that will automatically type a formula into the 
worksheet for you. 
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Try This Yourself: 

Continue using the 
previous file with this 
exercise, or open the file 
Creating A New 
Workbook_5.xlsx... 

 
 

 
 

 
 

 
 

 

 

Click on the File tab on the 
ribbon to display the 
backstage, click on Save 
As 
Click on Browse to open 
the Save As dialog box 
Excel will propose the 
default book name as the 
new file name... 
Type Garden Department 
Sales in File name 
Now we need to choose 
the filing location… 
Click on Local Disk (C:) 
under This PC in the 
Navigation pane to display 
the folders on drive C 
The list of folders will 
appear in the pane on the 
right… 
Double-click on Course 
Files for Microsoft Excel 
2016 in the right pane 

Click on [Save] to save the 
document 
Notice that the new name 
now appears in the title bar 
at the top of the screen 

 

 

For Your Reference… 
To save a new document: 

1. Click on the File tab, then click on Save 
2. Locate the storage folder in the Navigation 

pane 
3. Type a File name and click on [Save] 

Handy to Know… 
You can press the keyboard shortcut + 

or click on Save in the Quick Access 
Toolbar to quickly save a document. 

SAVING A NEW WORKBOOK ON YOUR COMPUTER 
 

Few things are more frustrating in the world of 
computers than doing an hour of work and then 
losing it all because the computer crashes. This 
is one reason why it is important to save your 

work regularly. Saving your work moves the 
information from the computer’s short-term memory 
(known as RAM), to its long-term memory (the hard 
disk drive) so that you can access it again later. 
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Try This Yourself: 
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Continue using the previous 
file with this exercise, or open 
the file Creating A New 
Workbook_6.xlsx... 

1 Click in cell E3 
Notice that Europe has been 
misspelt. Let’s check all of the 
spelling in the worksheet… 

2 Click on the Review tab, then 
click on Spelling in the 
Proofing group 

Excel will ask if you wish to 
start from the beginning of the 
worksheet… 

3 Click on [Yes] 
The spell check will 
commence, stopping at the 
first misspelt word – which will 
be Euroope… 

4 Click on [Change] to accept 
the spelling suggestion 

Unless there are any other 
errors the checker will now 
have finished… 

5 Click on [OK] to acknowledge 
the message and close the 
spelling checker 

6 Click on Save to save the 
changes 

 

 

For Your Reference… 
To spell check a worksheet: 

1. Click on the Review tab 
2. Click on Spelling in the Proofing group 
3. Change words as required 

Handy to Know… 
• Don’t rely solely on computer spell checkers 

– they often include country-specific spelling 
(usually the country in which they were 
developed) and may also be culturally 
biased. Always manually proof your 
workbooks, in addition to using the Spelling 
feature, before distributing them to others. 

CHECKING THE SPELLING 
 

Because it is particularly unprofessional to 
distribute work with spelling mistakes, one of the 
most important tools you can use in Excel is the 
Spelling feature. When the Spelling command is 

run it highlights instances of misspelt words and 
often makes a suggestion that you can choose to 
either accept or reject. 
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Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file Creating A 
New Workbook_7.xlsx... 

1 Click in cell B3 to make this 
the active cell 

Notice the totals in cells B8, 
F3 and F8… 

2 Type 25700 and press  

Notice that the totals in cells 
B8, F3 and F8 have 
changed… 

3 Click in cell B10 
Notice the date shown 
currently in cell B11… 

4 Type 3/11 and press  

Note the revised date now 
shown in cell B11… 

5 Click on Save to save the 
changes that have been 
made 

 

 

For Your Reference… 
To make changes to a cell: 

Click on the cell to make it active 
Type the new contents for the cell, then 
press , or one of the arrow keys 

Handy to Know… 
If you want to keep the previous data in a 
worksheet, simply enter the new data then 
use Save As rather than Save to save the 
workbook under a different name. 
If you begin typing in the wrong cell press 

to abort the editing and restore the 
original content to the cell. 

MAKING BASIC CHANGES 
 

Changing the contents of a cell is very easy in 
Excel. All you have to do is click on a cell to 
make it active, type the new number, text or date 
and press .The old cell contents will be 

immediately replaced by the new data you enter. 
And as well as this, any formulas that reference the 
cell you’ve changed will also be updated. 
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For Your Reference… 
To print a document: 

1. Click on the File tab, then click on Print 
2. Select a printer 
3. Set any other options 
4. Click on [Print] 

Handy to Know… 
You can use the keyboard shortcut  
to display the Print options in the Backstage 
view. 

PRINTING A WORKSHEET 
 

Traditionally, printing means producing your 
document on paper, but in today’s Web and 
online world it might mean printing to the Web or 
to another file. Excel gives you a lot of control 

over what and how much to print as well as 
enabling you to select the printer to use. You can 
print one or multiple copies of a document, one or 
multiple pages and even collate copies. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the 
file Creating A New 
Workbook_8.xlsx... 

1 Click on the File tab, 
then click on Print to 
display the Print 
options in the 
Backstage 

Your window may 
appear a little 
different to the one 
shown, but basically 
you will be presented 
with the printing 
options in the left 
pane and a preview 
of the document in 
the right pane... 

2 Click on the drop 
arrow for Printer to 
see a list of devices 

3 Select a printer from 
the list 

4 Click on [Print] to 
print the pages or 
click on the Back 
arrow (at the top left 
corner of the screen) 
if you wish to exit the 
Backstage 
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Try This Yourself: 
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Continue using the previous 
file with this exercise, or 
open the file Creating A 
New Workbook_9.xlsx... 

1 Click in cell B3, type 30000 
and press  
As soon as you make a 
change in Excel it is 
deemed to be an “unsaved 
change” until you save the 
workbook. We have done 
this to see what will happen 
when you try and close a 
workbook with unsaved 
changes in it… 

2 Click on the File tab, then 
click on Close to close the 
current document 
If you have not saved your 
work, a message box will 
appear providing you with 
an option to do so. If you 
want to keep the changes 
you’ve made select [Save], 
otherwise select [Don’t 
Save]. The [Cancel] option 
will cancel closing and leave 
the workbook open... 

3 Click on [Save] to first save, 
then close the workbook 
If this was the only 
workbook open, then the 
screen will now appear 
without a workbook 

 

 

For Your Reference… 
To close a workbook: 

1. Click on the File tab 
2. Click on Close, then click on [Save], or 

[Don’t Save] 

Handy to Know… 
• If you save your workbook and select Close 

in the Backstage, the workbook will be 
closed without a message prompting you to 
save. 

• If you close a workbook when others are still 
open, the application will not close. 

SAFELY CLOSING A WORKBOOK 
 

When you have finished working with a workbook 
in Excel you should close it. Workbooks that are 
left open take up computer resources and your 
computer will work better and faster with fewer 

files open. Workbooks are automatically closed 
when you exit Excel, but sometimes you may want 
to remain in Excel. You can do this by closing the 
current workbook before opening another. 
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