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CREATING PRESENTATIONS IN POWERPOINT 
 

Creating presentations in PowerPoint is designed 
to be instinctive, based on your experience with 
pen and paper or other applications in the Office 
suite such as Word. The steps required to create 

a presentation are very simple but as you become 
more experienced, you will be able to utilise an 
extensive range of tools and features to create a 
professional-looking presentation. 

 
 

 

Choose A Template Or Theme 
Templates and themes are available under New in the Backstage. Microsoft no longer separates 
themes and templates into two categories which can make it a little tricky for a first time user to 
differentiate between the two. One way of remembering is to understand that templates contain 
information and guidance on the kind of content to include in your slide, whereas themes contain design 
elements such as patterns and colours to guide you in the appearance of your presentation. 
Most of the available themes are displayed under New when you first open the Backstage. Once you 
have chosen a theme, you can modify and customise it by changing colours, fonts, patterns and more. 
If you are looking for a template to help you with a specific presentation, simply type a word or term 
(such as ‘Nature’) into the search for themes and templates box located in New in the Backstage and 
press . 
You can further narrow down your search by selecting from the Categories that appear on the right side 
of the screen when you perform a search. 
To keep matters simple and apply your own formatting, you can use the default PowerPoint presentation 
(the Blank template). When creating a new presentation, the Blank template appears as the first 
template option under File > New. 
As you become more experienced with PowerPoint, you can create your own templates bearing logos, 
customised themes, and so on, and use these instead for your new documents. 

Add Content 
Once you have chosen a template or theme to base your presentation on, you are ready to start adding 
content. You can easily add text by typing directly onto the slide which appears in the Slide window and 
you can add additional slides by clicking on New Slide in the Slides group on the Home tab. 

Save The Presentation 
Once you have added some content, it is critical to save the new presentation to ensure the information 
is not inadvertently lost. This also enables you to store the presentation for later use. The process of 
saving a presentation moves the presentation content from the computer’s short-term memory (also 
known as RAM, or Random Access Memory) to a source of long-term memory. This latter form of 
memory might be the computer’s hard disk drive, a network drive or perhaps a portable drive such as a 
memory stick. 
Just like filing a paper document in a folder in a filing cabinet in your office, you will need to locate a 
suitable electronic folder for your PowerPoint presentation in the filing system of your computer or 
network. 
When storing a presentation on your computer, you are required to assign a name to it. This enables you 
to easily search for and distinguish individual files. 
Once you have completed this initial save process, you will then need to regularly save any new 
changes you make to the presentation. 

Preview The Slide Show 
When you think you are almost finished with your presentation, it’s important to preview it as a slide 
show before you present it to an audience. This ensures that you have time to correct any mistakes, see 
how long the presentation will take and iron out any issues you may encounter. 
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For Your Reference… 
To create a presentation based on a theme: 

1. Click on the File tab, then click on New 
2. Select a theme from the list 
3. Click on [Create] 

Handy to Know… 
Templates contain placeholders and 
suggestions you can use as a guide when 
adding content. This is useful if you are stuck 
for ideas. Simply type a term or word into the 
search for online templates and themes 
box under New in the Backstage, press 
and select an option. 

CREATING A PRESENTATION 
 

If you are creating your first presentation, it’s 
much easier to choose a theme as it does much 
of the design work for you. A theme is a set of 
colours, fonts and effects you can apply to your 

presentation for a professional looking finish. The 
best thing is, you can always modify a theme to suit 
your requirements. Once you have applied a 
theme, all you really need to do is to type the text. 

 
 

 

Try This Yourself: 
 Before starting this exercise, 

ensure the PowerPoint start 
screen is displayed… 

1 If necessary, click on the File tab 
and select New, then scroll down 
to see the available themes and 
templates displayed on the right 
side of the screen 
Templates generally have a 
name describing what they can 
be used for, such as ‘Business 
Meeting’, whereas theme names 
are more abstract, such as 
‘Droplet’, which describes their 
appearance… 

2 Click on Vapour Trail to view a 
preview 
Notice there are a selection of 
smaller thumbnails next to the 
preview which display the 
variants (alternative colour 
schemes) for this theme… 

3 Click on the four variant 
thumbnails next to the main 
preview to view the effect 

4 Click on the More Images 
arrows below the thumbnail to 
see previews of how the theme 
appears on slides with varying 
content 

5 Click on the original colour 
scheme then click on [Create] to 
open a new presentation with the 
Vapour Trail theme applied 
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For Your Reference… 
To apply a theme variant: 

1. Click on the Design tab 
2. Ensure a theme is selected in the Themes 

gallery 
3. Click on the desired option in the Variants 

gallery 

Handy to Know… 
• You can manually change various elements 

of your theme. To do so, click on the More 
arrow for Variants, point to Colours, Fonts, 
Effects, or Background Styles and select 
an option to alter these elements. Selecting 
an option in Variants at a later time will 
override manual changes. 

APPLYING THEME VARIANTS 
 

Each theme comes with a set of colour variations 
or schemes called Variants. You can choose the 
desired variation either when you preview the 
theme in Backstage via the variant thumbnails 

available in the preview, or you can select a 
variation later on via the Design tab. 

 
 

 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this exercise you 

MUST open the file Your First 
Presentation_1.pptx… 

1 Click on the Design tab 

2 Click on the More arrow for the 
Variants gallery in the Variants 
group to display a menu of 
options, then click elsewhere to 
close it 
Let’s apply a variant to the 
current theme… 

3 Point to the options available in 
the Variants gallery in the 
Variants group to see a Live 
Preview of the effect on the slide 
in the Slide window 
Let’s see the variants available 
for other themes… 

4 Click on the More arrow for the 
Themes gallery in the Themes 
group and select the Integral 
theme to apply it to your slides 

5 Click on the More arrow for the 
Variants gallery in the Variants 
group to see the variants for the 
Integral theme, then repeat step 
3 
Notice the variants for the 
Integral theme include colour 
and pattern variations… 

6 Repeat step 4 to select the 
Vapour trail theme again 
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THE SAVE AS PLACE 
 

The Save As place appears when you open the 
Backstage and click on Save As. The Save As 
place gives you easy access to locations (known 
as places in Office) where you can save your 

documents. For example, the folders on your 
computer or in OneDrive. It also gives you the 
option of adding an alternative place where you can 
save your documents. 

 
 

 

The Save As Place 
The Save As place opens automatically when you save a new document for the first time by clicking on the File 
tab and clicking on Save. The Save As place will also open if you save an open, existing document to a new 
storage location by clicking on the File tab and clicking on Save As. 
The Save As place lists storage places in the middle pane of the Backstage so that they are easily accessible. 
By default, Microsoft lists OneDrive at the top of the list, to encourage you to store documents in the ‘cloud’. 
When you click on either OneDrive or This PC, a list of recently accessed folders in that place will appear in the 
right pane plus the option to [Browse] all folders. 

OneDrive 
OneDrive, or OneDrive.com, is an online file storage system from Microsoft. Currently, Microsoft gives you 
7GB of free cloud storage (or 20GB for Office 365 users) on OneDrive to store your files and photos, sync files 
across your computers or storage devices, share specific files with friends and colleagues, and edit and 
collaborate on Office documents. You can access the latest version of your files from any device with an internet 
connection, including mobile devices. You can also create new files directly in OneDrive. 
Before you can upload files to OneDrive, you will need to create a Microsoft Account (which you will be 
prompted to do the first time you try to save a file to OneDrive). You can then go to OneDrive and sign in with 
your Microsoft account to access, view and share your online files. 

Adding A Place 
By default, the Save As place lists OneDrive and your This PC as places you can save your documents to. 
However, you also have the option of adding SharePoint to this list. Clicking on Add a Place beneath Save As 
will open a dialog box that will take you through the steps necessary for adding SharePoint. Once it is added, 
SharePoint will appear in your list of available places. 

Current Folder 
If you have been working with a document that has already been saved to a folder, the Save As place will 
remember the location and display it under Current Folder at the top of the right pane for easy access. 

Recent Folders 
If you have been working with documents stored in various folders, these folders will be listed under Recent 
Folders in the right pane. You can save your document to one of these folders by clicking on it. The Save As 
dialog box will then open with that folder already selected. By default, 5 folders will display under Recent 
Folders however you can change this by clicking on Options in the Backstage and clicking on Advanced. 
Under Display, set the number of recent folders you wish to display between 0 and 20. 
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THE SAVE AS DIALOG BOX 
 

When you have typed some text into a document, 
it is vital that you save the document if you plan 
to keep it. By saving a document, you move the 
information from temporary memory to a source 

of more permanent memory (such as the 
computer’s hard disk drive). To save the document 
you must access and use the Save As dialog box, 
as described below. 

 
 

 

It doesn’t matter whether you want to save your document to your computer or to OneDrive, you still have 
to use the Save As dialog box. This dialog box allows you to choose a name for your document and the 
location you wish to store your document in so that you can easily access the document again. 
The Navigation pane, located on the left side of the dialog box, enables you to browse through the files 
and folders in your computer or OneDrive in order to choose an appropriate location to save your document. 
When you point to the Navigation pane, some folders will display a small, light grey, right-pointing arrow– 
this indicates that the folder contains subfolders. When you click on the light grey arrow, the folder will 
expand to display a hierarchy of subfolders. The arrow will then change to a small, dark grey, down-pointing 
arrow. 
Click on a drive or a folder in the Navigation pane to identify the folder in which you want to save the file. 
The current contents of the folder will be displayed in the pane on the right side of the dialog box. 
You can also use the Address bar at the top of the dialog box to move up or down one or more levels in 
the folder structure if desired. To do this, simply click on the name of the folder you wish to open in the 
Address bar. For instance, in the example below clicking on Documents in the Address bar would take you 
back to the Documents folder. 

 
 

The Address bar 
 
 
 
 
 
 
 
 

Navigation 
pane 

The contents of the folder 
you have selected in the 
Navigation pane (the 
Presentations folder in 
our case) are displayed 
here. 
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For Your Reference… 
To type text into a slide: 

1. Click in a placeholder and type text, or 
Click on the Insert tab and click on Text Box 
in the Text group 

2. Click and drag on the slide to create the text 
box, then type text 

Handy to Know… 
• You can move placeholders and text boxes 

around to reposition them on a slide. Click on 
the text to display the border of the box, then 
click on the border to select it. Point to the 
border until your pointer is a four-headed 
arrow, then click and drag the box to another 
location. 

TYPING TEXT INTO A SLIDE 
 

Once you have chosen a template or a theme to 
apply to your presentation, it’s time to start 
adding text. Fortunately, adding text to a 
presentation is very simple – all you have to do is 

click on a placeholder in the slide and type. 
Alternatively you can insert a text box and type in 
the text box. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Your First 
Presentation_1.pptx... 

1 Click on the placeholder 
CLICK TO ADD TITLE to 
position the insertion point 

2 Type the word Transport 

3 Click on the placeholder 
Click to add subtitle to 
position the insertion point 

4 Type A New Direction to 
create a subheading 

5 Click on the Insert tab, 
then click on Text Box in 
the Text group 

Your pointer will change 
to a text box icon… 

6 In the bottom right corner 
of the slide, click and drag 
to insert a text box 

7 Type Presented by then 
type your name 

If you need to resize the 
text box, point to a 
selection handle (small 
square on the border) until 
the pointer is a two- 
headed arrow, then drag 
in or out to adjust as 
required 
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For Your Reference… 
To insert a slide: 

Click on the Insert tab, then click on the top 
half of New Slide in the Slides group, or 
Click on a slide in the Slide pane and press 

Handy to Know… 
You can insert a new slide via the Home tab 
by clicking on the top half of New Slide in the 
Slides group. 
You can delete slides by clicking on the slide 
in the Slides pane and pressing or 
or by right-clicking on a slide in the Slides 
pane and selecting Delete Slide. 

INSERTING NEW SLIDES 
 

In order to create a successful slide show, you 
will need more than one slide. Often templates 
have multiple slides already inserted into a 
presentation but, even if this is the case, you will 

probably need to change the content at some point 
and insert additional slides. In this example we will 
be starting with just one slide. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file, 

or open Your First 
Presentation_2.pptx... 

1 Click on the Insert tab, then 
click on the top half of New 
Slide in the Slides group 
PowerPoint automatically 
inserts a slide with the Title and 
Content layout which you will 
learn more about later. 
Let’s try a different method… 

2 Ensure the second slide in the 
Slides pane is selected then 
press  to insert a third slide 

3 Use either of the above 
methods to add two more slides 
so that you have a total of 5 
At the moment all of the new 
slides are blank. Let’s add 
some content… 

4 Select the second slide in the 
Slides pane so it appears in the 
Slide window 

5 Add the title Personal then click 
in the Click to add text 
placeholder, type Electric cars 
and press  to create a new 
bullet point 

6 Add two more bullet points, as 
shown 

7 Repeat steps 5 and 6 to add 
content to the third slide, as 
shown 
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eople  

For Your Reference… 
To type text in the Outline pane: 

Select a slide in the Outline pane and type 
text 

To type a subheading in the Outline pane: 
Type a heading then press + 

To type a bulleted list: 
Type a heading then press  

Handy to Know… 
• You can resize the Outline pane by pointing 

to the border between the Outline pane and 
the Slide window until a two-headed arrow 
appears, then clicking and dragging inwards 
to make it smaller or outwards to make it 
larger. You can also resize the Slides pane 
using this method. 

TYPING TEXT USING THE OUTLINE PANE 
 

Text serves as the framework for your 
presentation. It is the key to the concepts that 
you are trying to communicate. You can type text 
directly onto a slide or you can type it into the 

Outline pane. By typing text into the Outline pane, 
you are able to focus purely on the content, 
ensuring the sequence and structure of each slide 
is correct. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous 

file, or open P1303 Your 
First Presentation_3.pptx... 

1 Click on the View tab, then 
click on Outline View in the 
Presentation Views group 
The Slides pane will now 
display an outline of the 
content of each slide… 

2 Click to the right of the slide 
4 icon in the Outline pane 
to position the cursor, then 
type Freight to insert a title 

3 Press  +  to insert 
a subheading, then type A 
New Direction 

4 Press  +  to start a 
bulleted list then type the 
text as shown, pressing 

 at the end of a line to 
create the next bullet point 

5 Click on the slide 5 icon in 
the Outline pane, then 
repeat steps 2 and 4 to add 
the content as shown 

6 Click to position your cursor 
after A New Direction and 
press  until the 
subheading is deleted 

7 If necessary press  
once more to remove the 
space 
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For Your Reference… 
To apply slide transition effects: 

1. Display the slide 
2. Click on the Transitions tab 
3. Click on the More arrow for the Transitions 

gallery in the Transitions to This Slide 
group 

4. Select an option 

Handy to Know… 
• On the Transitions tab in the Timing group, 

you have the option of making slide 
transitions automatic so that during your 
presentation one slide will automatically 
transition to the next after a specified amount 
of time. This is instead of clicking on the 
presentation to transition manually. 

APPLYING SLIDE TRANSITIONS 
 

Slide transitions, when used in moderation, can 
make your presentation appear more polished. A 
slide transition is a visual effect that takes place 
before or after each slide so rather than the next 

slide in your presentation simply appearing, you 
can, for instance, make it fade in, or you can make 
the previous slide peel off so it looks like you are 
turning a page in a book. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file 

or open P1303 Your First 
Presentation_4.pptx... 

1 In Normal view, display Slide 1 
then click on the Transitions tab 

2 Click on the More arrow for the 
Transitions gallery in the 
Transitions to This Slide group 
to display a gallery of options 

3 Select Curtains in Exciting to 
apply this transition to slide 1 
A preview will automatically 
display. Notice also that in the 
Slides pane, slide 1 appears with 
a star to the left of it, signifying a 
transition has been applied to it… 

4 Click on Preview in the Preview 
group to view the effect again 
So far the effect is only applied to 
slide 1. Let’s apply a slide 
transition to all slides… 

5 Repeat steps 2 and 3 to select 
Fade in Subtle, then click on 
Apply To All in the Timing 
group 
All slides in the Slide pane now 
have a star to the left… 

6 Click on slide 2 in the Slides 
pane to display it in the Slide 
window, then click on Preview in 
the Preview group to see slide 1 
transition to slide 2 
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For Your Reference… 
To save a presentation: 

1. Click on the File tab, then click on Save As 
2. Type the file name in File name 
3. Navigate to the desired folder 
4. Click on [Save] 

Handy to Know… 
Once you have saved your presentation the 
first time, you can save regularly by clicking 
on Save in the Quick Access Toolbar or by 
pressing + . 
To change the file name or location of a 
presentation, use the Save As dialog box. 

SAVING A PRESENTATION 
 

When you save a presentation, all changes 
made to the presentation will be stored in a file. 
You can then open the file at any time and 
continue working. It cannot be stressed enough 

just how important it is to save your work regularly. 
Once you have saved the presentation for the first 
time, you should then save your work every few 
minutes where possible. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous 
file with this exercise, or 
open the file Your First 
Presentation_5.pptx... 

1 Click on the File tab, then 
click on Save As to open 
the Save As place 

2 Click on This PC in the 
middle pane, then click on 
[Browse] to open the Save 
As dialog box 

If you are saving the file that 
you created at the start of 
this chapter, PowerPoint will 
insert a file name based on 
the title of the presentation 
– in this case 
Transport.pptx. However, If 
you have opened the file 
listed above, the file name 
Your First 
Presentation_5.pptx is 
retained… 

3 If necessary, type 
Transport.pptx in File 
name then navigate to the 
Course Files for Microsoft 
PowerPoint 2016 folder 

4 Click on [Save] to save the 
presentation as 
Transport.pptx 
You can now safely close 
your presentation 
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Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the file 
Your First 
Presentation_6.pptx... 

1 Click on the Slide Show 
tab, then click on From 
Beginning in the Start 
Slide Show group 

The slide show begins 
from slide 1 and fills the 
entire screen… 

2 Click on the back and 
forward arrows in the 
bottom left corner of the 
screen or click with the left 
mouse button to step 
through the slide show 
until you return to Normal 
view 

3 Switch to Outline view 
then click in the heading 
text on slide 3 in the 
Outline pane to display 
this slide in the Slide 
window 

Let's start the slide show 
from this page… 

4 Click on the Slide Show 
tab, then click on From 
Current Slide in the Start 
Slide Show group 

5 Press  to exit the slide 
show 

 

 

For Your Reference… 
To preview a slide show from the beginning: 

• Click on the Slide Show tab, then click on 
From Beginning in the Start Slide Show 
group 

To preview a slide show from the current slide: 
• Click on the Slide Show tab, then click on 

From Current Slide in the Start Slide Show 
group 

Handy to Know… 
You can preview a slide show from the 
beginning by pressing . 
You can preview a slide show in Reading 
View which allows you to view the slide show 
with the taskbar displayed, giving you access 
to other windows and tasks during the slide 
show if required. 

PREVIEWING A SLIDE SHOW 
 

Normal view will give you some idea about how 
your presentation will appear to the audience 
when presented. But the best way to test the 
presentation is to preview it as a slide show in 

Slide Show view. It’s a good idea to test your 
presentation regularly, especially when you’ve 
inserted slides, animations and transitions, for 
example, to make sure you’ve got it right. 
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For Your Reference… 
To close a presentation: 

1. Click on the File tab, then click on Close 
2. To save changes if asked, click on [Save] or 

to close without saving changes, click on 
[Don’t Save] 

Handy to Know… 
You do not have to close a presentation 
before you create or open another one. You 
can have many presentations open at once, 
and jump between them using + or 
by selecting the required presentation from 
the jump list that appears when you point to 
the PowerPoint icon on the taskbar. 

CLOSING A PRESENTATION 
 

When you have finished with a presentation, you 
should close it and ensure that any changes that 
you have made are saved if required. Closing a 
presentation means that it has been filed away 

safely, but PowerPoint will still remain open so that 
you can either work with another open presentation 
or create a new presentation. 

 
 

 

Try This Yourself: 

 
Sa

m
e 

Fi
le

 Continue using the 
previous file with this 
exercise, or open the 
file Your First 
Presentation_7.pptx... 

1 Click on the File tab, 
then click on Close 

PowerPoint will detect 
if you have made any 
changes and if so, will 
prompt you to save 
them. Because this is 
only an exercise, we 
won't save any 
changes… 

2 Click on [Don’t Save] 
(if asked), to close the 
presentation without 
saving any changes 
and leave PowerPoint 
open 
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  These are some of the themes 
available under New in the 
Backstage. 

This is a preview of the Vapor Trail 
theme. Notice the four variants for 
this theme to the right of the main 
thumbnail. 

UNDERSTANDING THEMES 
 

PowerPoint provides its users with powerful, yet 
simple tools for creating professional, high quality 
presentations. Themes is one such tool that can 
dramatically improve the appearance of your 

presentation by allowing you to quickly and easily 
apply the work of professional designers. You can 
also modify themes to suit your own requirements, 
such as by adding a logo or company colours. 

 
 

 

What Is A Theme? 
A theme is a coordinated set of colours, styles and effects that enable you to create well-designed and 
professional-looking documents quickly and easily. Each theme includes a set of theme colours, theme 
fonts (such as heading styles and body text fonts) and theme effects (which apply a pre-chosen set of 
line, fill and special effects to objects that you have inserted, such as charts, shapes, SmartArt graphics 
and images). 
Every presentation has an underlying theme. For example, a new blank presentation has the Office 
theme applied to it by default. This means that every element of your new presentation – be it the text 
you insert or a style you apply to an inserted table or picture – is controlled by a theme. 
Themes are available under New in the Backstage. All themes also come with a set of Variants. 
Variants can be seen as variations of the same theme with slightly different colour schemes. If you don’t 
like the variants, there is always the option of customising the theme to suit your requirements. You can 
alter the colours, fonts, backgrounds and much more to create the perfect theme for you. 

 

Why Use Themes? 
There are several advantages to using themes. 

• To save time. Instead of spending copious amounts of time formatting every aspect of your 
presentation, such as styles, slide layout, colour backgrounds, formatting and the rest, graphic 
designers have done the work for you. By choosing a theme, you can create professional, high- 
quality documents with a coordinated set of colours, fonts and backgrounds. 

• To keep it consistent. The PowerPoint themes are also available in other Microsoft Office 
applications like Excel and Word. This means that you can maintain a consistent look, if desired, 
across all of your organisational documents. For example, you can create your annual report 
with a similar design to your brochures, monthly newsletters, end-of-year financials, your 
presentation to the Board, and your website. 

• Themes can also be applied to PowerPoint’s range of templates. 



LAB 28: FORMATTING TEXT / USING GRAPHICS AND TEXT 
 

MUSTANSIRIYAH UNIVERSITY \ COLLEGE OF DENTISTRY \ FIRST STAGE MUSTAFA H. ALI  

Pa
ge

 1
4 

For Your Reference… 
To apply a theme to a presentation: 

1. Click on the Design tab 
2. Click on the More arrow for the Themes 

gallery in the Themes group 
3. Select the desired theme 

Handy to Know… 
• You can change the default theme for all new 

presentations if you would rather not use the 
Office theme. To do this, click on the Design 
tab, then click on the More arrow in the 
Themes group, right-click on the theme that 
you want to set as the default and select Set 
as Default. 

APPLYING A THEME 
 

Microsoft PowerPoint includes a variety of 
themes. Each theme has been carefully 
designed so that the fonts, styles, colours and 
formatting complement each other to create 

professional-looking, consistent and well-designed 
presentations. As well as creating new 
presentations based on a theme, you can also 
apply themes to existing presentations. 

 
 

 
 

Try This Yourself: 
1 

 

 

O
pe

n 
Fi

le
 Before starting this 

exercise you MUST open 
the file Themes_1.pptx… 

1 Click on the Design tab, 
then click on the More 
arrow for the Themes 
gallery in the Themes 
group to display a gallery 
of options 

Here you will find all built- 
in themes. Currently the 
default Office theme is 
applied to the 
presentation, as shown 
under the heading This 
Presentation. Let’s apply 
a different theme ... 

  

 3   

2 Point to the various 
themes in the gallery to 
see them applied to the 
presentation in Live 
Preview 

3 Click on Wisp to apply 
this theme to the 
presentation 

All design, layout and 
formatting within the 
theme have been applied, 
instantly transforming the 
presentation… 

    

  
 
 
 
 
 
 
 

4 

 

4 Scroll through the 
presentation to see how 
the theme has been 
applied to the various 
elements 
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For Your Reference… 
To change theme colours: 

1. Click on the Design tab 
2. Click on Colours in the Themes group 
3. Click on the desired theme colours 

Handy to Know… 
• When applying themes, the available 

variants will change depending on the theme 
that you have selected. 

CHANGING THE THEME COLOURS 
 

For each theme, designers have selected twelve 
colours that complement each other. These 
include light-coloured text with a dark background 
(and vice versa), six accent colours for charts, 

tables and other inserted objects, plus two colours 
for hyperlinks. Once you have applied a theme, you 
can easily apply a different colour scheme to the 
current theme. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the 
previous file with this 
exercise, or open the file 
Themes_2.pptx... 

1 Click on the Design tab, 
then point to each of the 
thumbnail options available 
in the Variants gallery in 
the Variants group to see 
the effect on the slides in 
Live Preview 

We didn’t like any of those 
variants so let’s apply a 
different colour theme… 

2 Click on the More arrow for 
the Variants gallery in the 
Variants group to display a 
menu of options 

3 Point to Colours to display 
the colour options 

4 Point to the various theme 
colours options to see them 
applied to the presentation 
in Live Preview 

5 Scroll down and click on 
Green to apply this colour 
theme to the presentation 

6 Scroll through the 
presentation to see how 
the theme colours have 
been applied to the various 
elements 
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Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file with 

this exercise, or open the file 
Themes_3.pptx... 

1 Click on the Design tab, then click on 
the More arrow for the Variants 
gallery in the Variants group to 
display a menu of options 

2 Point to Colours to display a menu of 
options, then select Customise 
Colours to open the Create New 
Theme Colours dialog box 
Let’s change a few colours to create 
our own version of the current colour 
theme – Green… 

3 Click on the drop arrow for Text/ 
Background – Dark 1 and select 
Lime Accent 3 
Notice the preview in the right pane … 

4 Click on Text/Background – Light 2 
and select Turquoise Accent 6 

5 In Name, type My Theme and click on 
[Save] to save the custom theme 
The theme will be saved to the 
Colours gallery… 

6 Repeat step 1, point to Colours and 
right-click on My Theme to display a 
menu 

7 Select Delete to open the Microsoft 
PowerPoint dialog box and click on 
[Yes] to delete the theme 

8 Repeat step 1, point to Colours and 
select Green to reapply this theme 
colour 

 

 

For Your Reference… 
To create a customised colour theme: 

1. Click on the Design tab, then click on the 
More arrow for the Variants gallery in the 
Variants group 

2. Point to Colours, select Customise 
Colours, apply the changes and click on 
[Save] 

Handy to Know… 
• Once you have created a custom theme you 

can edit it by clicking on the Design tab, 
clicking on the More arrow for the Variants 
gallery on the Variants group, pointing to 
Colours, right-clicking on the theme and 
selecting Edit to open the Edit Theme 
Colours dialog box. 

CREATING CUSTOM THEME COLOURS 
 

PowerPoint provides you with the option of 
creating your own custom colour theme. This is 
useful, for instance, if you want to use colours 
based on your company logo or simply on your 

own personal preferences. You can save custom 
colour themes so that they appear in the Colours 
gallery, giving you the option to apply them to other 
presentations. 
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For Your Reference… 
To change the theme fonts: 

1. Click on the Design tab 
2. Click on the More arrow for the Variants 

gallery in the Variants group 
3. Click on Fonts 
4. Click on the desired theme fonts 

Handy to Know… 
• To create and save custom theme fonts, click 

on the Design tab, click on the More arrow 
in the Variants group, then point to Fonts to 
display a menu. Select Customise Fonts to 
display the Create New Theme Fonts dialog 
box, apply the desired settings, type a Name 
and click on [Save]. 

CHANGING THE THEME FONTS 
 

Designers at Microsoft have spent time working 
out which groups of fonts work well together and 
have saved these in the Theme Fonts gallery. 
However, you can easily change the theme fonts 

applied to a theme in your presentation. You may 
need to do this to meet organisational 
requirements, for example. A quick way to do this is 
to select an alternative set of theme fonts. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the previous 
file with this exercise, or 
open the file 
Themes_4.pptx... 

1 Navigate to and display slide 
4 in the Slides window 

It helps to have both the 
heading and body theme 
fonts displayed when 
previewing alternative theme 
fonts in Live Preview… 

2 Click on the Design tab, 
then click on the More arrow 
for the Variants gallery in 
the Variants group to 
display a menu of options 

3 Point to Fonts to display the 
font options then point to the 
various theme fonts to see 
them applied temporarily to 
the presentation in Live 
Preview 

4 Click on Franklin Gothic to 
apply this font style 

5 Scroll through the 
presentation to view the 
result 
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For Your Reference… 
To change the slide background: 

1. Select the slide, click on the Design tab, 
click on the More arrow for the Variants 
gallery in the Variants group 

2. Point to Background Styles, then select a 
style option or select Format Background 

Handy to Know… 
• Using the Format Background pane, you 

can apply background changes to one slide, 
or you can apply the changes to all slides by 
clicking on [Apply to All]. 

CHANGING THE SLIDE BACKGROUND 
 

Background Styles are variations of the 
background of the current theme. Each theme 
has a particular background style applied by 
default which generally consists of a combination 

of fill colours and effects, such as gradient or 
texture effects. You can change the background by 
applying a new style or by modifying the current 
style on the Format Background pane. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 Continue using the previous file with 

this exercise, or open the file 
Themes_5.pptx... 

1 Navigate to and display slide 1 in 
the Slides window 

2 Click on the Design tab, then click 
on the More arrow for the Variants 
gallery in the Variants group to 
display a menu of options 

3 Point to Background Styles to 
display a gallery of background 
style options 
The available background styles 
depend on the theme or variant 
currently applied to your slides… 

4 Click on Style 3 to apply this 
background style to all slides 
Let’s customise this background… 

5 Repeat steps 2 and 3 to open the 
Background Styles gallery and 
select Format Background to open 
the Format Background pane 

6 Select Pattern fill under Fill to 
display the pattern fill options 

7 Select Plaid to apply this pattern fill 
You can select different Foreground 
or Background colours for your 
pattern to create a different effect… 

8 Click on [Reset Background] to 
undo the changes you made 

9 Click on Close to close the Format 
Background pane 
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For Your Reference… 
To save a customised theme: 

1. Click on the Design tab, then click on the 
More arrow in the Themes group 

2. Select Save Current Theme 
3. Type a File name, then click on [Save] 

Handy to Know… 
• Once saved, you can apply the custom 

theme to selected slides in a presentation by 
selecting the desired slides, opening the 
theme gallery and right-clicking on the 
required custom theme to open a shortcut 
menu. You can then select Apply to 
Selected Slides. 

SAVING A CUSTOMISED THEME 
 

If you have applied a theme and then changed 
theme fonts, colours, and/or background styles, it 
would be a shame to waste all that effort in 
making those changes, and then have to redo 

them each time you apply that theme. Instead, you 
can save your customised theme for future use. 
When you save a theme, it is added to the Themes 
gallery and can be applied to any presentation. 

 
 

 

Try This Yourself: 

Sa
m

e 
Fi

le
 

Continue using the 
previous file with this 
exercise, or open the file 
Themes_6.pptx... 

1 Click on the Design tab, 
then click on the More 
arrow in the Themes 
group to display the 
Themes gallery 

The gallery displays the 
theme for This 
Presentation, which is 
really a customised 
version of the Wisp 
theme. Let’s save this 
theme for future use… 

2 Select Save Current 
Theme to open the Save 
Current Theme dialog 
box 

The default save location 
for themes is the 
Document Themes folder 
in the Templates folder. 
We just need to give the 
theme a name… 

3 In File name, type wisp2, 
then click on [Save] 

4 Click on Close to close 
the presentation 
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For Your Reference… 
To use a customised theme: 

• In the Backstage click on New, click on 
Custom, click on Document Themes, select 
the theme and click on [Create], or 

• Click on the Design tab, click on the More 
arrow for the Themes gallery and select an 
option 

Handy to Know… 
• If you are using themes frequently you may 

want to add the Themes gallery to the Quick 
Access Toolbar. To do so, right-click on a 
theme in the Themes gallery and select Add 
Gallery to Quick Access Toolbar. 

USING A CUSTOMISED THEME 
 

Once you have saved a custom theme, you can 
then apply it to new or existing presentations. 
This is particularly handy if you create a company 
theme, as you can then apply it to all your 

presentations in order to achieve consistency and 
comply with company style standards. 

 
 

 

Note that the categories CUSTOM and FEATURED will only 
appear once you have saved custom themes and/or 
templates. 

 
 

 
 

 
 

Try This Yourself: 
 Before starting this exercise 

ensure the PowerPoint start 
screen is displayed... 

1 On the right side of the window, 
under Suggested searches, click 
on CUSTOM to display the 
custom themes and templates 

2 Select wisp2 to display a preview 
then click on [Create] to open a 
new presentation with the wisp2 
theme applied 
You can now make changes to 
this presentation and then save it 
as a new presentation, but for the 
purpose of this exercise we will 
simply close it… 

3 Click on the File tab, then click on 
Close to close the presentation 
If you are asked to Save, click on 
[Don’t Save]… 

4 Click on File, then click on New 
and select Blank Presentation in 
Featured 

5 Click on the Design tab, then 
click on the More arrow for the 
Themes gallery in the Themes 
group to display a gallery of 
options 

6 Under Custom click on wisp2 to 
apply this theme to the 
presentation 

7 Repeat step 3 to close the 
presentation without saving 
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For Your Reference… 
To delete customised themes: 

1. Click on the Design tab, then click on the 
More arrow for the Themes gallery in the 
Themes group 

2. Right-click on the desired theme under 
Custom 

3. Select Delete then click on [Yes] 

Handy to Know… 
• When you delete a custom theme from the 

Themes gallery it is deleted from its file 
location so will no longer be accessible via 
the Backstage or anywhere else. 

DELETING A CUSTOMISED THEME 
 

There are times when you may need to delete 
customised themes that you have created. For 
instance you may only need to use a theme a 
couple of times. Or you may create many themes 

while you are experimenting with design aspects 
and they may be crowding the Themes gallery. 
Fortunately deleting customised themes is very 
easy. 

 
 

 

Try This Yourself: 

O
pe

n 
Fi

le
 Before starting this 

exercise you MUST open 
the file Themes_7.pptx... 

1 Click on the Design tab 

2 Click on the More arrow for 
the Themes gallery in the 
Themes group to display a 
gallery of options 

3 
Under Custom, right-click 
on wisp2 to display a 
menu of options 

4 Select Delete to open the 
Microsoft PowerPoint 
dialog box 

5 Click on Yes to delete the 
custom theme wisp2 

6 Repeat step 2 to expand 
the Themes gallery and 
view the result 

The wisp2 custom theme 
will no longer be listed… 

7 Close all open 
presentations 
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