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Using Excel 2010 
 

Starting the Excel program 
 Click on the Start button (bottom-left of the screen). Click on All Programs. Click on 

Microsoft Office.  Click on Microsoft Excel 2010.  The Excel window will be 
displayed, as illustrated. 
 

 
 

What is the Active Cell? 
 Excel identifies the active cell with a bold outline around the cell and highlighting the 

column heading letter and row heading number of the cell.  In the following example, 
B2 is the active cell: 
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 In the above illustration, notice that B2 is displayed in the Name Box and the 
contents of the cell is displayed in the Formula Bar.  In this case, 2002 is a 
calculated value, 2000+2. 

 In order for you to enter data into a cell, it needs to be the active cell.  The active cell 
will accept keyboard entries.  You can make a cell active by clicking on it or 
navigating to it. 

 

The Excel cell referencing system 
 An Excel worksheet is made up of individual cells, each of which has a unique 

reference.  Look at the illustration below.  We have clicked on cell B3, which means 
that the cell is in column B, row 3. 
 

 
 

 In the illustration below, we have clicked on cell D2. 
 

 
 

 If you look carefully you will see that the current cell reference is displayed just 
above the actual worksheet. 
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Entering numbers and text 
 Click on cell B2, as illustrated. 

 

 
 

 Type in the word 'Region'.  Press the Enter key.  When you press the Enter key you 
will automatically drop down to the next cell within the worksheet.  Your screen will 
now look like this. 
 

 
 

 The active cell is now B3.  Type in the word 'North'.  Press the Enter key. 
 The active cell is now B4.  Type in the word 'South'.  Press the Enter key. 

 The active cell is now B5.  Type in the word 'East'.  Press the Enter key. 

 The active cell is now B6.  Type in the word 'West'.  Press the Enter key. 
 
Your screen will now look like this: 
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 Click on cell C2.  Type in the word 'Sales'.  Press the Enter key. 
 Type in the number 10488 and press the Enter key. 

 Type in the number 11973 and press the Enter key. 

 Type in the number 13841 and press the Enter key. 
 Type in the number 16284 and press the Enter key. 

 
Your screen will now look like this: 
 

 
 

Default text and number alignment 
 If you look carefully at what you have typed in you will see that by default text is 

aligned within a cell to the left, while numbers are aligned within the cell to the right.  
This makes sense, as normally text starts from the left of a page and it is the same 
within a cell.  Numbers on the other hand normally align to the right.  Think how you 
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would write down a column of numbers on a page that you want to add up.  
Numbers align to the right. 

 

Summing a column of numbers 
 Click on cell B7 and type in the word 'Total'. 

 Click on cell C7. Click on the Formulas tab, and then click on the AutoSum button. 
 

 
 
Your screen will look like this: 
 

 
 

 Press the Enter key and Excel will automatically add up the column of numbers, as 
illustrated. 
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 We have hardly started to use Excel but already you have seen how powerful and 
easy to use it is.  We will see more of the Excel functions for performing calculations 
later. 
 
The best thing about Excel is that if you make changes to the numbers then totals 
and other calculations are automatically updated.  Click on cell C4 and type in a 
different number.  When you press the Enter key you will see that the total value 
displayed in cell C7 changes to recalculate the total value of the sales. 

 

Entering a date 
 Click on cell A1.  Enter the following information and then press the Enter key. 

 
2/2/2010 
 

 
 
Excel recognizes this as a date and automatically marks the cell as containing date 
information. 
 

 Right click over the date you have just entered.  From the popup menu displayed, 
select the Format Cells command, as illustrated. 
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 This will display the Format Cells dialog box. 
 

 
 

 If you have time you can select a different type of date format, using the Type 
section of the dialog box.  Click on the OK button to apply any changes you make. 
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Worksheets and Workbooks 
 Look at the bottom-left of your screen and you will see the worksheet tabs displayed. 

 

 
 
By default each workbook contains three worksheets.  This is similar to a notebook 
that contains separate pages.  Click on the Sheet 2 worksheet tab and the second 
worksheet is displayed.  Click on the Sheet 3 worksheet tab and the third worksheet 
is displayed.  Click on the Sheet 1 worksheet tab and the first worksheet, containing 
your data is displayed again.  As we will see later you can add or remove 
worksheets as well as reordering and renaming them. 

 

Saving a workbook 
 To save the workbook click on the Save icon (top-left part of your screen). 

 

 
 

 This will display the Save As dialog box. 
 

 
 

 Navigate to the folder containing your sample files.  To do this, double click on the 
Excel 2010 Basics folder. 
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 You will see the sample files listed within the Excel 2010 Basics folder. 
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 Click within the File name section of the dialog box to name the file.  In this case 
use the file name My First Workbook. 
 

 
 

 Click on the Save button to save the file to disk. 
 

Closing a workbook and exiting the Excel program 
 To close the workbook, click on the File Tab (top-left of your screen), from the drop 

down options displayed, click on the Close command. 
 

 
 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com 



Excel 2010 Basics  Page 18 

 The screen will now look like the illustration below.  The Excel program is open but 
no workbook is displayed within the program. 
 

 
 

 To close the Excel program, click on the Close icon.  This icon is the small cross 
displayed at the top right of the Excel screen. 
 

 
 

Creating a new workbook 
 Start the Excel program. Each time you start the Excel program, by default, it 

displays a new blank workbook containing three blank worksheets.   Type in your 
First Name in to cell A1 and press the Enter key. 

 To create a new workbook, press Ctrl+N.  This is the keyboard shortcut for creating 
a new file. A new workbook will be created containing three worksheets.  Type in 
your Second Name in to cell A1.   

 Close both workbooks without saving your changes. 
 

Opening a workbook 
 Press Ctrl+O which is the keyboard shortcut to open an existing file. 

 
Or click on the File Tab (top-left) and then click on the Open command. 
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 This will display the Open dialog box.  Navigate to the folder called Excel 2010 
Basics, (under the Documents folder), containing your sample files.  

 Select a file called Sales 2005, and then click on the Open button to open the 
workbook.   

 Open the workbook called Sales 2006 and also a workbook called Sales 2007.  You 
now have three open workbooks. 

 

Switching between workbooks 
 To switch to a particular Excel workbook, click on the Excel workbook icon displayed 

within the Windows Taskbar (across the bottom of the screen).  From the popup list 
displayed select the required wordbook. 
 

 
 
TIP: You can use the Alt+Tab keyboard shortcut to switch between open programs. 
 

 
 

 Close all open workbooks. 
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Saving a workbook using another name 
 Open the workbook called Sales 2005.  Click on the File Tab and the select the 

Save As command.   
 

 
 

 The Save As dialog box will be displayed. 
 

 
 

 In the File name section enter a new file name, in this case called My Backup.  
Click on the Save button.  You now have two copies of the same file, both containing 
the same information.  This can be useful for making backups of your data or for 
retaining copies of a workbook with different versions of the data in each file. 
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Saving a workbook using a different file type 
 Click on the File Tab and the select the Save As command.   

 

 
 

 The Save As dialog is displayed.  Click on the down arrow within the Save as type 
section of the dialog box.   
 

 
 

 You can select the required file type from the drop down displayed. 
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TIP: If you want to email a copy of an Excel 2010 workbook to someone that has an 
earlier version of Excel, such as Excel 2003, then you may need to save the file in 
the Excel 97-2003 Workbook file format. 
 
Alternatively, people with earlier versions of Excel can download additional free 
software from Microsoft allowing them to open and view (but not necessary edit), 
files created using Excel 2010. 
 

 Other commonly used file type options include:  
 
Text file:  
Saving your worksheet as a plain text file will remove all the formatting you have 
added to your worksheet (such as bold, italics & underlining).  It will also remove any 
pictures or other features such as tables.  Only plain text will be saved.  Be very 
careful about using this option. 
 

 
 
Template:  
You normally save a workbook as a workbook file.  You can however save a 
workbook as a template.  This means that you can create new workbooks in the 
future; based on the templates you create. 
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CSV file:  
This saves table data in a form that can be used by other programs.  It is short for 
Comma Separated Value. 
 

 
 

 Close any open dialog boxes and close all open worksheets. 
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Getting help within Excel 2010 
 Click on the Microsoft Excel Help icon (towards the top-right of the screen). 

 

 
 
TIP: Or press the F1 help key. 
 

 The Excel Help window is displayed. 
 

 
 

 As you can see a wide range of help topics are displayed.   

 Click on the Getting Started with Excel 2010 link.  This will display the following 
information. 
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 Click on the What's new in Excel 2010? link.  You will see the following. 
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 Click on the Improved Ribbon link.  You will see the following. 
 

 
 
TIP: Click on the Maximize button within the top-right part of the dialog box.  This 
will make the dialog box fill the screen and the information within it will be easier to 
read. 
 

 Spend a little time browsing what's new within this version of Excel.   

 When you have finished experimenting, close the Excel Help window. 
 

Searching for Help 
 You can search for help on a topic of particular interest. Press F1 to display the 

Excel Help window.  Within the text box near the top of the Excel Help window, type 
in a word or words relating to the help you need.  For instance, to display help about 
printing, type in the word 'printing'. 
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 Click on the Search button next to the text input box.   
 

 
 

 You will see a range of topics related to printing.  Clicking on any of these topics will 
display more information about printing. 
 

 
 

 Close the Excel Help window when you have finished experimenting. 
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The Help 'Table of Contents' 
 Press F1 to display the Excel Help window. Click on the Table of Contents icon (the 

book icon displayed within the Excel Help window toolbar). 
 

 
 You will now see a Table of Contents displayed down the left side of the Excel Help 

window. 
 

 
 

 Take a little time learning to navigate through this table of contents. 
 

Printing a Help topic 
 Display an item of interest within the Excel Help window.  Click on the Print icon 

displayed within the Excel Help toolbar. 
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 Close all open dialog boxes before continuing. 
 

Alt key help 
 Press CTRL+N to open a new blank workbook 

 Click on the Home tab. 
 Press the Alt key and you will see numbers and letters displayed over icons, tabs or 

commands, towards the top of your screen.   
 

 
 

 If you type in a number or letter you will activate a command.  For instance in the 
example shown, the number 1 is displayed over the Save icon.  Type in 1 and you 
will see the Save As dialog box displayed.  Close this dialog box.   

 Press the Alt key again and you will see an N displayed over the Insert tab.  Press 
N and you will see the contents of the Insert tab displayed. 

 This is a very easy way of learning keyboard shortcuts.  You now know that Alt+1 
will display the Save As dialog box and that Alt+N will display the Insert Tab. 

 Click on the Home tab before continuing. 
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