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Setup & Printing Issues 
 

Worksheet margins 
 Open a workbook called Print setup. 

 Click on the Page Layout tab, and from within the Page Setup group, click on the 
Margins icon. 
 

 
 

 This will display a drop down from which you can select Normal, Wide or Narrow .  
 

 
 

 Clicking on the Custom Margins command displays the Margins tab within the 
Page Setup dialog box.  You can use this dialog box to set custom top, bottom, left 
and right margins. 
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TIP: You can also use this dialog box to set Header and Footer values, as well as 
options to centre the table on the page vertically and / or horizontally. 
 
Experiment with setting margins.   
 
TIP: Be sure not to make the margin size to small or you may have problems printing 
the worksheet. 

 

Worksheet orientation 
 Click on the Page Layout tab, and from within the Page Setup group, click on the 

Orientation icon.   
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 You can select either Portrait or Landscape orientation, as illustrated. 
 

 
 

 Try setting the orientation to Landscape.  To see the effect in Print Preview mode, 
press the Ctrl+F2 keyboard shortcut.   
 

 
 

 To return to the normal view, click on the Home tab. 
 

 
 

 Before continuing reset the orientation back to Portrait. 
 

Worksheet page size 
 Click on the Page Layout tab, and from within the Page Setup group, click on the 

Size icon.   
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 You can select the required page size from the drop down options displayed, as 
illustrated. 
 

 
 

Headers and footers 
 Click on the Insert tab and from within the Text group, click on the Header & Footer 

icon. 
 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com 



Excel 2010 Basics  Page 167 

 
 

 You will see the Header area displayed at the top of the worksheet, as illustrated. 
 

 
 

 Type in the text for your header, such as Stock Levels for January. 

 If you scroll down the page you will see the message 'Click to add footer' displayed 
at the bottom of the worksheet. 
 

 
 

 Click within the footer area and type in your name.  As example is illustrated below. 
 

 
 

FOR USE AT THE LICENSED SITE(S) ONLY 
 2010 Cheltenham Courseware Pty. Ltd. www.cheltenhamcourseware.com 



Excel 2010 Basics  Page 168 

 To modify a header or footer at any time just click over an existing header or footer 
and edit as required.  

 

Header and footer fields 
 When you are inserting or editing a footer or header, you will notice that you see the 

Header and Footer Tools Ribbon.  Within this Ribbon is the Header & Footer 
Elements group, as illustrated below. 
 

 
 

 You can use the icons in this section in insert an Excel field, such as the Page 
Number.  The great thing about fields is that they automatically update when 
required.  For instance if you insert a Page Number field, then as you add more 
pages, the page number displayed on each page will increment. 

 Another very useful field is the File Name field.  This displays the file name of the 
document in your header or footer, when you print, and is very useful when you have 
printed out a copy of a worksheet and then several months later are trying to 
remember the file name you used to save the worksheet as.  
 
NOTE: When you insert a field, such as the File Name field, you may see the field 
code rather than the actual file name.  When you print the worksheet however, this 
code is replaced by the actual file name. 
 

 The File Path will display the file name and also the path to the folder in which the 
file is stored. 
 

 Experiment with inserting different fields into your header or footer.  
 
Make sure that you have experimented with all of the following field types:  
 
Page numbering:  

 
 
Date:  
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Time:  

 
 
 
File name:  

 
 
 
Worksheet name:  

 
 
 
NOTE: To remove a header or footer field, select the field and press the Del key. 

 

Scaling your worksheet to fit a page(s) 
 Click on the File Tab and then click on the arrow  next to the Print side tab.  Click on 

the down arrow next to the Scaling section. 
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 The list displayed allows you to select print scaling options, such as Fit Sheet on 
One Page. 
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 You can see that when this option is selected the sheet does, as expected, fit onto 
one page. 
 

 
 

 You can also customize how many pages you would want the data to fit on.  To do 
this click on the Custom Scaling Options button. 
 

 
 

 This will display the Page Setup dialog box, which you can use to customize scaling 
of the printing. 
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 Save your changes and close the workbook. 
 

Visually checking your calculations 
 Open a workbook called Printing. 
 Click on cell E2.  Clearly the formula within this cell is wrong.  The formula it contains 

is  
 
=C2*F2 
 
It should be:  
 
=C2*D2 
 
Fix the formula. 
 
Always visually check over worksheet data and try to look for formula calculation 
results that do not make sense. 
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Displaying gridlines when printing 
 To see how the worksheet will look when printed, view the worksheet in Print 

Preview view.  To do this press Ctrl+F2.  As you can see the worksheet will print 
without displaying gridlines.   
 

 
 

 Click on the Page Layout tab. Within the Sheet Options group, click on the Print 
check box under the Gridlines heading, as illustrated. 
 

 
 

 View the worksheet in Print Preview view by pressing Ctrl+F2.  As you can see the 
worksheet will now print displaying gridlines. 
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 Before continuing, re-click on the Print Gridlines check box so that the worksheet 
will print without displaying gridlines. 

 

Printing titles on every page when printing 
 View the worksheet in Print Preview view by pressing Ctrl+F2.  As you can see the 

top row, containing the column titles is displayed on the first page.   
 

 
 

 Click on the Next Page arrow button, displayed at the bottom-centre of the page to 
view the second page.   
 

 
 

 As you can see the columns are displayed without a top row explaining what each 
column relates to. 
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 We need to fix this as it would be very inconvenient to print out a long report and 
always have to refer to the first page to know what each column relates to.   

 

 Click on the Page Layout tab. Within the Page Setup group, click on the Print 
Titles icon, as illustrated. 
 

 
 

 This will display the Page Setup dialog box. 
 

 
 

 If necessary move dialog box so that you can see the title row within the worksheet. 
 
TIP: To move a dialog box, click on the Title Bar at the top of the dialog box and 
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while pressing the mouse button, drag with the mouse. When you release the mouse 
button the dialog box will have moved. 
 

 Click in the Rows to repeat at top box, within the dialog box. 
 

 
 

 Click within the top row on the worksheet and your dialog box will look like this. 
 

 
 

 Click on the OK button to close the dialog box. 
 

 Press Ctrl+F2 to see the worksheet in Print Preview view.  As you would expect the 
title row is displayed across the top of the data. 
 

 
 

 Click on the Next Page arrow button, displayed at the bottom-centre of the page to 
view the second page.   
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 You can see the second page also displays a title row at the top of the data. 
 

 
 
TIP: You can use the same technique the repeat both rows and columns on every 
page. 
 

 Press Esc to exit from Print Preview view. 
 

Printing the Excel row and column headings 
 Click on the Page Layout tab. Within the Sheet Options group, click on the Print 

check box under the Headings, as illustrated. 
 

 
 

 Press Ctrl+F2 to view the worksheet in Print Preview view.  As you can see the row 
and column heading are displayed, and would print like this. 
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 Press Esc to exit from Print Preview view. 
 

Spell checking 
 Press F7 to start the spell checker  

or click on the Review  tab and click the Spelling icon. 
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 You will see the Spelling dialog box displayed.  Follow the onscreen prompts. 
 

 
 

Previewing a worksheet 
 Always view a workbook in Print Preview mode prior to printing it.  It allows you a 

quick visual check over how the worksheet will look when printed.  

 Click on the File Tab and then click on the arrow next to the Print command.  From 
the submenu, select Print Preview. 

 Save your changes and close the workbook. 
 

Viewing workbooks side by side 
 This feature allows you to compare two versions of a workbook, side by side. Open 

a document called Side by Side 1.  Open a second document called Side by Side 
2. 

 Click on the View tab and click on the View Side by Side command (located within 
the Window group).   
 

 
 
This will display the two workbooks side by side.  As you scroll down one worksheet, 
the other worksheet also scrolls down the screen.  Try scrolling through each 
worksheet to practice using this feature.   
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 Close both worksheets before continuing. 
 

Zooming the view 
 Open a workbook called Zoom.  This workbook contains text of various sizes, and 

may be unreadable at the normal viewing zoom level.  You can use the Zoom 
control to magnify the display of data on the screen (or to reduce the size of data of 
the screen).  You can see the Zoom slider control displayed at the bottom-right of 
your screen. 
 

 
 

 Click on the Plus or Minus button, or drag the slider using the mouse to adjust the 
zoon levels. 
 

 If you click on the Zoom value (100% in the example show above), you will display 
the Zoom dialog box.  You can use this to set exact zoom levels. 
 

 
 

 Before continuing set the Zoom level back to 100% and close the workbook. 
 

Printing options 
 Open a workbook called Printing options. 

 To print the entire worksheet, click on the File Tab and then click on the Print side 
tab.   
 
TIP: The keyboard shortcut to display the Print options is Ctrl+P. 
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Setting the number of copies to print 
 Within the Copies section of the printer options, type in the number of copies 

required. 
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. 
 

Selecting a printer 
 Within the Printer section of the printer options, click on the down arrow next to the 

selected printer. 
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 From the drop down list displayed select another printer. 
 

 
 

Selecting individual worksheets or the entire workbook 
 Within the Settings section of the printer options, click on the down arrow next to 

the Print Active Sheets option. 
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 This will display options allowing you to print the active sheet, the entire workbook, 
or just a selected area of a worksheet. 
 

 
 

Selecting which pages to print 
 Within the Pages section of the printer options, enter your starting and finishing 

pages to be printed. 
 

 
 

Single or double sided printing 
 Within the Pages section of the printer options, click on the down arrow next to the 

Print One Sided option. 
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 Select the required option from the list. 
 

 
 

Collation options 
 Within the Collated section of the printer options, click on the down arrow next to 

the section. 
 

 
 

 Select the required option. 
 

 
 

Page orientation 
 Within the Printer section of the printer options, click on the down arrow next to the 

Printer Orientation section. 
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 Select the required option. 
 

 
 

Paper size 
 Within the Printer section of the printer options, click on the down arrow next to the 

Paper Size section. 
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 Select the required page size. 
 

 
 

Margins 
 Within the Printer section of the printer options, click on the down arrow next to the 

margins section. 
 

 
 

 Select the required margin sizes. 
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 If you wish to set custom sized margins, click on the Custom Margins option.  This 
will display the Margins tab within the Page Setup dialog box. 
 

 
 

 You can enter custom sized margins as required. 
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Scaling 
 Within the Printer section of the printer options, click on the down arrow next to the 

scaling section. 
 

 
 

 Select the required option from the list displayed. 
 

 
 
NOTE: You can click on the Custom Scaling Options link to display more options. 
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Printing 
 To print a document using the settings you have selected click on the Print button. 

 

 
 

 Close any open documents, saving any changes that you have made and close the 
Excel program. 
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