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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Creating a New Blank Presentation Create a new presentation.

Apply a different slide layout.

1.1.1

1.2.5

Saving a Presentation Preserve presentation content. 5.2.4

Creating a Presentation from a Template Create a presentation based on a template. 1.1.2

Adding, Deleting, and Organizing Slides Insert specific slide layouts.

Duplicate existing slides. 

Modify slide order.

Delete slides.

1.2.1

1.2.2

1.4.2 

1.2.4

Creating a Presentation from Existing Content Import Word document outlines.

Insert slides from another presentation.

1.1.3

5.1.1 

Printing a Presentation Print notes pages.

Print all or part of a presentation.

Print in color, grayscale, or black and white.

1.6.2

1.6.1 

1.6.4

SOFTWARE ORIENTATION

Selecting a Template

PowerPoint’s New tab in Backstage view enables you to create a new presentation from a 
template. You can choose templates from Office.com or browse templates stored on your 
own hard drive (see Figure 2-1). 
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Click here for local templates Search for a template by keyword Templates from Office.com

Figure 2-1

New tab in  
Backstage view

Take Note In Figure 2-1 there are two headings below the Suggested Searches line: Featured and Personal. 
If you do not see those, you need to specify a default personal template location. To do so, choose 
File, Options, and click Save. In the Default Personal Templates Location text box, enter a path to 
a location that you want to store your templates in, and then click OK. At that point you will see 
Featured and either Custom or Personal headings on the New tab. (!e Custom heading appears 
if a workgroup template location is set up for Office 2016 applications, and the Personal heading 
appears if it is not.)

CREATING A NEW BLANK PRESENTATION 

When you start PowerPoint, its Start screen appears. If you click Blank Presentation at that 
point, or press the Esc key, a new, blank presentation appears, containing a single slide. !e 
fastest and simplest way to create a new presentation is to start with a blank presentation. 
You can add text to the presentation and then format the slides later.

Creating a Blank Presentation

You can use the single slide that opens with a new, blank presentation to begin creating your new 
presentation. In this exercise, you will learn how to open a blank presentation. 
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STEP BY STEP Create a Blank Presentation at Startup

GET READY. Before you begin these steps, make sure that your computer is on. Sign in to 

Windows, if necessary.

1. Launch PowerPoint. PowerPoint’s Start screen appears (see Figure 2-2).

2. Click Blank Presentation or press Esc. A new blank presentation appears.

PAUSE. CLOSE the blank presentation without saving it. LEAVE PowerPoint open to use in 

the next exercise.

STEP BY STEP Create a Blank Presentation (PowerPoint Already Open)

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 

PowerPoint.

1. Click the File tab. Backstage view opens.

2. Click New. The New tab of Backstage view opens (see Figure 2-1).

3. Click Blank Presentation. A new, blank presentation appears in Normal view.

PAUSE. LEAVE the blank presentation open to use in the next exercise.

!ere are two advantages to using a blank presentation to start a slide show. First, PowerPoint 
creates a blank presentation every time the program starts, so you always have immediate access 
to the first slide of a new presentation by just pressing Esc at startup. Second, because the presen-
tation is not formatted (meaning there are no backgrounds, colors, or pictures), you can focus on 
writing your text. Many experienced PowerPoint users prefer to start with a blank presentation 
because they know they can format their slides after the text is finished.

Figure 2-2

The Start screen in 
PowerPoint 2016
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Adding Text to a Blank Slide

If a blank slide has one or more text placeholders, you can easily add text to the slide. To en-
ter text, just click the sample text in the placeholder and then type your text. In this exercise, 
you will enter text into a blank slide’s placeholders to create a set of discussion points for a 
meeting of store managers. !e slide you work with in this exercise has a title placeholder 
and a content placeholder that can hold text and other types of content.

STEP BY STEP Add Text to a Blank Slide 

GET READY. USE the slide that is still on the screen from the preceding exercise.

1. Click the title placeholder at the top of the slide. The text Click to add title disappears 

and a blinking insertion point appears in the placeholder.

2. Type Discussion Points.

3. Click the text at the top of the lower placeholder. The words Click to add subtitle 

disappear and the insertion point appears.

4. Type Customer surveys and then press Enter to move the insertion point down to a 

new line.

5. Type Inventory tracking and press Enter.

6. Type Absenteeism policy and press Enter.

7. Type Break and press Enter.

8. Type Store security and press Enter.

9. Type Store closing procedures and press Enter.

10. Type Cash drawer management, then click anywhere in the blank area outside the 

placeholder to clear its borders from the screen.

Take Note Notice that the text you entered is centered and becomes smaller as you type. !at’s because by 
default the first slide of a blank presentation is a title slide.

11. Click the Home tab to make it active, if necessary, and then click Layout. A drop-down 

menu (called a gallery) appears, displaying PowerPoint’s default layouts.

12. Click the Title and Content thumbnail in the gallery. The gallery closes and PowerPoint 

applies the Title and Content layout to the current slide (see Figure 2-3) so the subtitle 

format is replaced with bullets.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 2-3

The completed slide
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SAVING A PRESENTATION

When you create a new presentation, it exists only in your computer’s memory. If you want to keep 
the presentation, you must save it on your computer, the Web, a network location, or a flash drive. 
After you save a file, you can close it and then open it later to resume working on it. !e following 
exercise shows you how to save a new presentation to a disk, how to save the presentation in a differ-
ent file format, and how to work with PowerPoint’s Save options.

Saving a New Presentation for the First Time

When you save a presentation for the first time, PowerPoint displays the Save As dialog box 
so you can give the presentation a name before saving it. In this exercise, you will name and 
save the presentation you created earlier.

STEP BY STEP Save a New Presentation 

GET READY. USE the presentation that is still on the screen from the preceding exercise.

1. On the Quick Access Toolbar, click Save. The Save As tab of Backstage view appears.

2. Navigate to the folder where you want to save your file. To do so, click either OneDrive, 

Other Web Locations, or This PC, and then click Browse. Then use the Save As dialog 

box to find the location as needed.

3. Select the text in the File name box by dragging the mouse pointer over it and then 

press Delete to delete it.

4. Type Managers Meeting.

5. Click Save. PowerPoint saves the presentation in the folder you chose with the name 

you gave it.

PAUSE. LEAVE the presentation open to use in the next exercise.

When you save a presentation (or any type of document), be sure to give it a name that describes 
its contents. Giving the presentation a name that describes its contents will help you identify your 
presentations more easily when you are trying to find the right one.

Embedding Fonts

When you create a presentation, you can choose any of the fonts installed on that computer. 
When you present the presentation on another computer that does not have the same font 
installed that you used in the presentation, PowerPoint substitutes a different font, which 
may or may not be acceptable to you and may or may not display correctly. To ensure that 
the correct font is always available no matter which computer you open the presentation 
on, you can embed the fonts in the presentation file. !e disadvantage of embedding fonts 
is that it makes the presentation file size larger. 

STEP BY STEP Embed Fonts When Saving

Take Note Some fonts cannot be embedded because of their licensing restrictions. 

GET READY. USE the presentation that is open from the previous exercise.

1. Click the File tab and then click Save As.

2. Browse to the location where you want to save.

3. In the Save As dialog box, click Tools. A menu opens.

4. Click Save Options. The PowerPoint Options dialog box opens.
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5. Mark the Embed fonts in the file check box. This check box is located under the 

Preserve fidelity when sharing this presentation heading (see Figure 2-4). 

Mark this check box to embed fonts

6. Click OK.

7. SAVE the presentation file and then CLOSE it.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

When you mark the Embed fonts in the file check box in step 5, two option buttons become avail-
able. Click the one that best fits your needs:

• Embed only the characters used in the presentation (best for reducing file size): Choose this 
option if the presentation text is final, if you do not anticipate making any changes to it, and if 
small file size is important.

• Embed all characters (best for editing by other people): Choose this option if the presentation 
text is not final, or if file size is not important (for example, if there is plenty of space on the 
drive where it is being stored).

Figure 2-4

Choose to embed fonts
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CREATING A PRESENTATION FROM A TEMPLATE 

PowerPoint’s templates give you a jump start in creating complete presentations. A template is 
a reusable sample file that includes a background, layouts, coordinating fonts, and other design 
elements that work together to create an attractive, finished slide show. Templates may (but are not 
required to) contain sample content, too. 

Using a Template as the Basis for a Presentation

Each template employs one or more themes. A theme is a collection of settings including col-
ors, fonts, background graphics, bullet graphics, and margin and placement settings. You can 
create your own templates or download new ones from Office.com. In this exercise, you will use a 
downloaded template to start a presentation that, when finished, will help you show pictures and 
descriptions of new products to a group of store managers.

STEP BY STEP Create a Presentation from a Template 

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 

PowerPoint.

1. Click the File tab.

2. Click New to open the New tab. 

3. In the Search box, type photo albums and then press Enter or click the Search button. 

Thumbnail images of the photo album templates appear. 

4. Scroll down to locate and click the Classic photo album thumbnail (see Figure 2-5), 

then click Create in the Preview pane, which appears in the middle of the screen. 

PowerPoint opens a new presentation based on the selected template. It contains 

several sample slides with text and graphics.

5. On slide 1, select Classic Photo Album and type Northwind Traders to replace it.

6. Click the text in the date and other details placeholder to place the insertion point there. 

Type New Product Preview, press Enter, and then type January 2016 (see Figure 2-6).

Figure 2-5

Selecting a sample template
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Type a subtitle and date

Take Note In Figure 2-6, and perhaps on your screen too, NORTHWIND has a wavy red underline, indi-
cating that the word is not in PowerPoint’s dictionary. You can ignore that for now.

7. On the Quick Access Toolbar, click Save. The Save As tab of Backstage view appears.

8. Navigate to the folder where you want to save your files and then save the presentation 

with the file name New Product Preview.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You can change a presentation’s theme from the Design tab; you do not have to create a new pre-
sentation based on a template just to get a new look. Simply click the Design tab and hover the 
mouse over the various themes. Your presentation will show you a preview of the theme. Click one 
you like to apply it.

It is important to choose a template that is appropriate for your audience and your message. If you 
need to deliver business information to a group of managers, for example, choose a template that 
looks professional and does not have elements that will distract the audience from getting your 
message. Conversely, a whimsical template might work better for a group of young people.

Besides the Microsoft-supplied templates, you can also store and use your own templates. 
Click the Custom (or Personal) heading beneath the Suggested searches line on the New tab 
of  Backstage view and then browse to locate the template you want to use from your own 
template collection.

ADDING, DELETING, AND ORGANIZING SLIDES 

A template’s sample slides can provide a basic structure as a starting point, but you will probably 
want to make some changes. In PowerPoint it is easy to add, delete, and reorder the slides in a 
presentation to suit your unique needs.

Figure 2-6

Customizing the text on the 
first slide
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Adding a New Slide to a Presentation

You can add as many new slides as you want to a presentation. !e following exercise shows 
you how to insert a new slide into the current presentation in two different ways: using the 
New Slide command on the Ribbon, and using the Slides pane.

STEP BY STEP Add a New Slide 

GET READY. USE the New Product Preview presentation that is still open from the previous 

exercise.

1. On the Home tab in the Slides group, click the New Slide button drop-down arrow. A 

gallery opens, showing thumbnail images of the slide layouts that are available for this 

template.

2. Scroll down to the bottom of the gallery and then click Title and Content.

Take Note To view the New Slide gallery, you must click the New Slide button’s drop-down arrow. If you 
click the face of the New Slide button, PowerPoint will insert the default new slide for the current 
template.

3. On the new slide, click the title placeholder and type This Year’s New Products.

4. Click the sample text at the top of the second placeholder and then type the following 

items, placing each item on its own line:

 Women’s jackets

 Men’s jackets

 Boots

 Backpacks

 Flannel shirts

 Fleece

 Turtlenecks

 Underwear

 Socks

5. Click in the area surrounding the slide to clear the placeholder’s border. When you are 

done, your slide should look like the one shown in Figure 2-7.

Figure 2-7

The inserted slide
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6. On the View tab, click the Outline View button to switch to Outline view.

Take Note Some of the slides in the Outline pane show no text in their Title placeholder; that is because this 
presentation is based on a photo album template.

7. In the Outline pane, click to place the text insertion point after the word Socks in slide 

2 and then press Enter, creating a new paragraph. At this point the new paragraph is a 

bullet on slide 2.

8. Press Shift+Tab. The new paragraph is promoted into a new slide title. 

9. Type Clearance Items and then press Enter. A new slide appears. Because the previous 

paragraph was a slide title, the new one is too.

10. Press Tab. The new paragraph is indented so that it is a bullet on the Clearance Items 

slide.

11. Type the following items, pressing Enter after each one except the last item to place it 

in its own paragraph:

 Biking accessories

 Camping supplies

 Spelunking gear

12. After all the text is typed in for the new slide, it appears in the Outline.

PAUSE. LEAVE the presentation open to use in the next exercise.

Duplicating Selected Slides

If you want several similar slides in a presentation, you may be able to save some time by 
duplicating some of the slides and then modifying the copies. !e following exercise shows 
how to select the slides you want to duplicate, even when they are non-contiguous (not 
adjacent), and make copies of them. You will also learn how to use the Duplicate Selected 
Slides command to make duplicates of slides.

STEP BY STEP Duplicate Non-Contiguous Slides

GET READY. USE the New Product Preview presentation that is still open from the previous 

exercise.

1. Click the Slide Sorter button on the View tab to change to Slide Sorter view. The 

presentation’s slides appear together in a single pane.

Take Note If you are working on a small screen, you may have to adjust the size of the slides so they all fit 
on the screen. To change the zoom, click the minus sign button at the left end of the Zoom slider 
located in the far right of the status bar in the bottom right corner.

2. Click slide 4. An orange outline appears around it, indicating that it is selected. 

3. Hold down Ctrl and click slide 7. An orange outline appears around it too (see Figure 

2-8).

4. Click the Home tab and then click Copy. The two slides are copied to the Clipboard.

5. Click to the right of slide 9. A vertical line appears there.

6. On the Home tab, click Paste. The copied slides are pasted after slide 9.

7. Click slide 2 (This Year’s New Products) to select it.

8. On the Home tab, open the New Slide button’s drop-down list.
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9. Click Duplicate Selected Slides. A copy of slide 2 is pasted directly following the 

original slide 2.

10. SAVE the presentation file and then CLOSE it. 

PAUSE. LEAVE PowerPoint open for the next exercise.

Rearranging the Slides in a Presentation

It is important to organize your slides so they best support your message. In PowerPoint, re-
organizing slides is a simple drag-and-drop procedure. In Slide Sorter view (or in the Outline 
pane in Normal view), you can click a slide and drag it to a new location in the presentation. 
A line shows you where the slide will be placed when you drop it. Moving a slide is a simple 
procedure, as you will learn in the following exercise.

STEP BY STEP Rearrange the Slides in a Presentation 

GET READY. OPEN the Management Values presentation from the data files for this lesson.

1. Save the file as Management Values Final.

2. Click the View tab and then click the Slide Sorter button to change to Slide Sorter view. 

The presentation’s slides appear together in a single window.

3. Use the Zoom control in the status bar to set the Zoom so all the slides fit on one 

screen.

4. Click slide 5 (Our extended family) and drag it to the left of slide 4 (Our customers). The 

moved slide is now slide 4 (see Figure 2-9).

Figure 2-8

Two slides selected
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Drag the slide to a new position

5. Switch to Outline view, and in the Outline pane, click the icon to the left of slide 7’s 

title (We commit ourselves). All the text from slide 7 is selected.

6. Drag slide 7’s icon downward. When a vertical line appears between slides 8 and 9, 

release the mouse button. The moved slide is now slide 8.

7. Switch to Normal view and select slide 8 (We commit ourselves).

8. Drag slide 8 downward and drop it between slides 9 and 10 (see Figure 2-10) and then 

release the mouse button. The moved slide is now slide 9.

Drag a thumbnail up or 
down to move the slide

Figure 2-9

Moving a slide in Slide 
Sorter view

Figure 2-10

Moving a slide in the 
Slides pane in Normal 
view



Presentation Basics 31

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Deleting a Slide

When you do not want to keep a slide in a presentation, you can delete it. !e following 
exercise shows you how.

STEP BY STEP Delete a Slide 

GET READY. USE the Management Values Final presentation that is still open from the 

previous exercise.

1. In Slide Sorter view, click slide 10 (the blank slide).

2. Press the Delete key. The slide is removed from the presentation.

3. SAVE the presentation and then CLOSE the presentation file.

PAUSE. LEAVE PowerPoint open for the next exercise.

To select more than one slide at a time for deletion, hold down the Ctrl key and click each slide 
you want to delete. (If you change your mind, you can deselect the selected slides by clicking in a 
blank area of the PowerPoint window.) You can then delete all the selected slides at the same time.

PowerPoint does not ask whether you are sure if you want to delete a slide, so it is important 
to be careful before deleting. If you accidentally delete a slide, click the Undo button on the 
Quick Access Toolbar right away to bring the slide back (see Figure 2-11).

Undo button

CREATING A PRESENTATION FROM EXISTING CONTENT

If the content you want to present already exists in another form, it makes sense to reuse it rather 
than starting from scratch. PowerPoint imports content easily from a variety of formats, including 
Word outlines, other PowerPoint presentations, and slide libraries.

Using Content from Word

Microsoft Word’s Outline view enables you to create a well-structured hierarchical outline 
that consists of multiple heading levels. You can then open such outlines in PowerPoint, 
where each of the major headings becomes a slide title and each of the minor headings 
becomes a bullet of body text. 

STEP BY STEP Start a Presentation from a Word Outline 

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 

PowerPoint.

1. In PowerPoint, click the File tab.

2. Click Open to display the Open tab of Backstage view.

3. Navigate to the folder that contains the data files for this lesson.

Figure 2-11

Undo an accidental deletion
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4. Open the File type drop-down list by clicking the All PowerPoint Presentations button.

5. In the File type list, click All Outlines. The file listing in the dialog box changes to show 

outlines (including Word documents). The file location is the same; the only thing that’s 

changed is the filter that determines which file types are displayed (see Figure 2-12).

6. Click Computer Use Policy.docx.

Change the file type to All Outlines

7. Click the Open button. The outline opens as a new presentation.

8. SAVE the new presentation as Computer Use Policy Final.pptx and then CLOSE the file.

Take Note Even though you used the Open command and not the New command, PowerPoint still started 
a new presentation. Look at the file name in the title bar of the application prior to step 8; it is a 
generic name such as Presentation5, not the name of the original Word document. !at’s why you 
have to save it in step 8.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

If you create an outline in Microsoft Word, you can import it into PowerPoint and generate slides 
from it. Before you can create slides from a Word outline, the outline must be formatted correctly. 
Paragraphs formatted with Word’s Heading 1 style become slide titles. Paragraphs formatted with 
subheading styles (such as Heading 2 or Heading 3) are converted into bulleted lists in the slides’ 
subtitle placeholders. Any Word document may be opened in PowerPoint and converted to a pre-
sentation, but documents that are not structured as outlines may require quite a bit of cleanup in 
PowerPoint after importing.

Reusing Slides from Presentations and Libraries

It is easy to reuse a slide from one presentation in another. !is technique frees you from 
creating the same slide from scratch more than once. In addition, some companies store 
frequently used slides in slide libraries on their file servers, so multiple users can draw from 
a common pool of premade slides. !e following exercise shows you how to locate a slide 
from a different presentation or from a slide library and insert it into the current presenta-
tion.

Figure 2-12

Open a Word outline file



Presentation Basics 33

STEP BY STEP Reuse a Slide from a Presentation 

GET READY. OPEN the New Product Preview presentation that you created earlier in this 

lesson. Change your file to Normal view if needed.

1. On the Home tab of the Ribbon, click the New Slide button drop-down arrow. At the 

bottom of the gallery that appears, click Reuse Slides. The Reuse Slides task pane 

opens on the right side of the PowerPoint window (see Figure 2-13).

Reuse Slides command

2. In the task pane, click the Browse button. A drop-down list opens. Click Browse File. 

The Browse dialog box opens.

3. Locate and open New Jackets in the Student Data Files Lesson 02 folder. The 

presentation’s slides appear in the task pane.

4. In the Slides pane, click slide 2 (This Year’s New Products) to select it.

5. In the Reuse Slides task pane, click slide 2 (This Year’s New Jackets) in the New Jackets 

presentation. The slide is inserted into the New Product Preview presentation as the 

new slide 3.

6. Click the Close button in the upper-right corner of the task pane.

7. SAVE and CLOSE the New Product Preview presentation.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Over time, you will probably create many presentations, and some of them may share common 
information. !e Reuse Slides command lets you copy slides from one presentation to another. By 
copying finished slides in this manner, you can avoid recreating similar slides over and over again.

You can import slides from other presentations, as you just practiced, or you can import them 
from slide libraries. A slide library is a feature on a SharePoint server that enables people to 
publish presentations with each slide saved as an individual file, so that others can reuse slides 
on an individual basis without having to think about which presentation they originally came 
from. Because using a slide library requires access to a SharePoint server that has special software 
installed on it for slide libraries, this book does not practice using one. However, the steps for se-

Figure 2-13

Reuse Slides task pane 
provides access to existing 
content
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lecting a slide from a slide library are very similar to those for selecting from a presentation. Follow 
the preceding steps, but in step 2, instead of choosing Browse File, choose Browse Slide Library. 
!e first time you access the slide library, you must type the URL in the Folder Name box; after 
that, the location defaults to that same library.

Importing Text from Other Sources

PowerPoint readily accepts text from almost any Windows application. One way to import 
text is to use the Clipboard, because nearly all Windows applications support Clipboard use. 
You can use the Paste Options icon after pasting text to choose how it will be pasted, or use 
Paste Special to select special pasting methods. In this exercise, you learn how to paste text 
from a plain text file and from a Word document into PowerPoint, and you practice using 
the Paste Special command to maintain the content’s original text formatting from the Word 
document. !ese same techniques also work on graphics.

STEP BY STEP Import Text into PowerPoint

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 

PowerPoint.

1. START Microsoft Word and then OPEN Other Resources.docx. The procedure for 

opening files in Word is the same as in PowerPoint.

2. In Microsoft PowerPoint, OPEN Cashier Training. SAVE it as Cashier Training1.

3. Switch to Outline view and scroll down to the bottom of the presentation in the Outline 

pane. Click after the last bullet point on the last slide and press Enter, creating a new 

bulleted paragraph.

4. Press Shift+Tab to promote the new paragraph to a new slide (see Figure 2-14).

New paragraph has been 
promoted to slide level

5. Go to the open Other Resources file in Word. Select the heading (Other Resources) and 

press Ctrl+C to copy it to the Clipboard.

6. In PowerPoint, if the insertion point is not already on the Outline pane next to the slide 

9 icon, click to place it there.

7. Press Ctrl+V to paste the text. The text appears as the slide’s title, and a Paste Options 

icon appears beside the text. If you do not see the icon, move the mouse pointer over 

slide 9’s icon to the left of the pasted text.

8. Click the Paste Options icon to open its menu. Its menu contains the Paste Options 

icons (see Figure 2-15).

9. Click Keep Source Formatting (the second icon from the left). The pasted text’s font 

changes to the original font it had in the Word document.

10. In the Other Resources file in Word, select the bulleted list. Press Ctrl+C to copy it to 

the Clipboard.

Figure 2-14

Create a new slide at the end 
of the presentation to hold the 
imported content
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11. In PowerPoint, click the Click to add text placeholder on the left side of the slide (in the 

Slide pane) to move the insertion point into that text box.

12. On the Home tab of the Ribbon, click the Paste button drop-down arrow. A menu 

opens, containing the same types of icons as found on the Paste Options icon’s menu 

(step 8), and also containing a Paste Special command.

13. Click Paste Special. The Paste Special dialog box opens.

14. Verify that the Paste option button is selected.

15. On the As list, click Formatted Text (RTF).

16. Click OK. The text is pasted into the slide keeping the text’s original formatting. The 

text overflows the placeholder’s borders. That is normal at this point.

17. Triple-click the last bullet on the slide (Special training) to select the entire bullet, and 

press Ctrl+X to cut the bullet to the Clipboard.

18. Click in the Click to add text placeholder on the right side of the slide, and press Ctrl+V 

to paste the bullet into that placeholder. The finished slide should resemble Figure 2-16.

19. In the Slides pane in Normal view, click between slides 8 and 9. A horizontal line 

appears between them.

20. On the Home tab, click the down arrow below the New Slide button, opening a menu, 

and then click Slides from Outline.

21. In the Insert Outline dialog box, navigate to the data files for this lesson, select 

Contacts.txt and then click Insert. A new slide appears containing the content from 

Contacts.txt.

22. SAVE the Cashier Training1 presentation.

23. CLOSE Word without saving the changes to Other Resources.docx.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 2-15

Use the icons on the Paste 
Options menu to specify how 
pasted content should be 
displayed

Figure 2-16

The completed imported 
content



Lesson 236

Take Note !e text from Contacts.txt imported smoothly because each paragraph after the first one was pre-
ceded by a tab stop. PowerPoint understands this to mean that each of those paragraphs should be 
subordinate to the first paragraph, which forms the slide title. To check this out for yourself, open 
Contacts.txt in Notepad or another text editor.

PRINTING A PRESENTATION

PowerPoint gives you many options for printing your slides. In the following exercises, you 
learn how to preview a presentation before printing it, how to choose a printer, how to set 
print options, and how to print a presentation in both color, grayscale, and black and white 
mode. 

Using Print Preview and Changing the Print Layout

PowerPoint’s Print Preview feature shows you how your slides will look on paper before you 
print them. When you change to a different print layout, Print Preview reflects the change, 
so you can try different potential layouts for your presentation printouts before committing 
one to paper. !is exercise shows you how to use Print Preview, and how to print different 
layouts, including speaker notes.

STEP BY STEP Use Print Preview and Change the Print Layout

GET READY. USE the Cashier Training1 presentation that is still open from the previous 

exercise.

1. On the View tab, click the Normal view button and display slide 1 (Cashier Training). 

2. Click the File tab and then click Print. A preview of the print job appears in the right 

pane. The default print layout is Full Page Slides (see Figure 2-17).

Print preview

Take Note If the printer selected under the Printer heading prints only in black and white, Print Preview will 
display your slides in grayscale. !e default printer is set within Windows, not within PowerPoint; 
open the Devices and Printers folder in the Control Panel in Windows to change the default 
 printer.

Figure 2-17

Print Preview appears to the 
right of the print options in 
Backstage view
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3. Click the Next Page arrow at the bottom of the window. A preview of slide 2 appears.

4. In the left pane, under the Settings heading, click Full Page Slides to open a menu of 

layouts.

5. Click 6 Slides Vertical under the Handouts section on the menu of layouts. Print 

Preview changes to show a page containing six small slides.

6. Click the 6 Slides Vertical button and click Outline. Print Preview shows the 

presentation as a text-only outline.

7. Click Outline and then click Notes Pages. Print Preview shows slide 2 with the existing 

notes in the notes area below the slide (see Figure 2-18).

Notes 

8. Click the Back button (the left pointing arrow in the far upper left corner in the 

Categories pane) or press Esc to leave Backstage view without printing anything. 

9. SAVE your changes.

Take Note To print the Notes pages or any of the other views, you select the printer you want to print to and 
click Print.

PAUSE. LEAVE the presentation open to use in the next exercise.

Setting Print Options

In addition to choosing a layout, PowerPoint lets you set a number of other attributes be-
fore printing a presentation. !e following exercise shows you how to set some of these 
printing options. One of these options is grayscale mode, in which there are no colors; each 
color appears as a shade of gray. Grayscale mode is often used for draft copies because it 
minimizes the use of expensive colored ink or toner. Another option is to print in black and 
white. (Some fax machines only transmit in black and white.) You can also choose to print 
only certain slides, and to print multiple copies.

Figure 2-18

Notes Pages printouts 
contain the slide images and 
any speaker notes you have 
created
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STEP BY STEP Set Print Options 

GET READY. USE the Cashier Training1 presentation that is still open from the previous 

exercise.

1. Click the File tab and then click Print. The printing options and Print Preview appear in 

Backstage view. The Notes Pages layout is still selected from the previous exercise.

2. In the Copies box at the top of the window, type 2 to print two copies.

3. Under the Printer heading, click the down arrow. A menu appears of other available 

printers (if any) (see Figure 2-19).

4. Click away from the open menu to close it without making a change.

5. In the Slides: text box (under Print All Slides), type 1-3. Specifying 1-3 sets only the first 

three slides to be printed, and Print All Slides changes to Custom Range.

6. Click the Custom Range drop-down arrow and note the command at the bottom of its 

menu: Print Hidden Slides. That option is not currently available because there are no 

hidden slides in this presentation.

7. Click away from the menu to close it without making a change.

8. Click the Collated drop-down arrow to open a menu of collation options. When you are 

printing multiple copies, you can choose to have the copies collated or not.

9. Click away from the Collated button’s menu to close it without making a change.

10. Click the Color drop-down arrow to open a menu of color options.

Take Note If a black and white printer is selected, the Color button will appear as a Grayscale button instead.

11. Click Pure Black and White from the Color button’s menu. Print Preview changes to 

show how the setting will affect the printouts.

Take Note In some presentations there is a difference between Grayscale and Pure Black and White modes. In 
this particular presentation there is not because there are no non-background graphics to convert 
to grayscale images.

12. If you want to print now, click the Print button. Be sure to follow your instructor’s 

instructions before printing. Otherwise, click the Back button or press Esc to leave 

Backstage view without printing.

13. SAVE the file as Cashier Training Final.

EXIT PowerPoint.

Figure 2-19

Other available printers 
appear on the Printer list
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Knowledge Assessment

Matching

Match the term in Column 1 to its description in Column 2.

Column 1 Column 2

1.Template a. A black-and-white printing mode that saves colored ink or toner

2. Handout b. A predefined arrangement of placeholdersw

3. Layout c. A small picture of a slide

4. Thumbnail d. A predesigned presentation

5. Grayscale e. A printed copy of a presentation for audience use

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. A new, blank presentation appears on your screen when you launch PowerPoint.

T F 2. When you save a presentation for the first time, the Save As dialog box appears.

T F 3. You can copy and paste content from most Windows applications into 

PowerPoint.

T F 4. PowerPoint can print just the text of your slide without printing any graphics via 

an Outline layout.

T F 5. If you use a printer that does not print in color, your slides will appear in 

grayscale when viewed in Print Preview.

Projects

Project 2-1: Creating a New Presentation from a Template 

As director of the Citywide Business Alliance, one of your jobs is to introduce the guest speaker at 
the organization’s monthly meeting. To do this, you will create a new presentation from a theme 
template and then reuse a slide with information about the speaker from a different presentation.

GET READY. LAUNCH PowerPoint if it is not already running.

1. Click the File tab and then click New to open the New Presentation window.

2. Scroll if necessary and click the Ion template. In the dialog box that appears, click the 

purple sample and then click Create.

3. In the Click to add title placeholder, type Citywide Business Alliance.

4. In the Click to add subtitle placeholder, type Guest Speaker: Stephanie Bourne.

5. On the Home tab, click the arrow below the New Slide button to open its menu and 

then click Reuse Slides.

6. In the Reuse Slides task pane, click the Browse drop-down arrow and then click Browse 

File.

7. Navigate to the location where the sample files for this lesson are stored and open the 

Bourne.pptx presentation file.

8. In the Reuse Slides task pane, click slide 1. The slide is added to your new presentation. 

Close the Reuse Slides task pane.

9. Click the File tab and then click Print. Only print if instructed by your instructor. The 

Print controls appear in Backstage view.

10. Click the Color drop-down arrow, and on the menu that appears, click Grayscale.
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11. Click the Full Page Slides drop-down arrow, and on the menu that appears, click 2 

Slides under the Handouts section.

12. Click Print to print the handout in grayscale mode. Only print if instructed by your 

instructor. Otherwise, click the Back button, or press Esc to leave Backstage view 

without printing.

13. Click the File tab and click Save As, or click the Save icon on the Quick Access Toolbar. 

Click Browse and navigate to the folder where you are storing the solutions for this 

lesson. 

14. Open the Save as type drop-down list and click PowerPoint 97-2003 Presentation.

15. Select the text in the File name box, press Delete, and then type Speaker. The file is 

saved as Speaker.ppt.

16. CLOSE the presentation file.

PAUSE. LEAVE PowerPoint open for use in the next project.

Project 2-2: Creating a Presentation from a Outline

You are the editorial director for Lucerne Publishing, a small publishing house that provides edi-
torial services to other businesses. Your sales manager has asked you to prepare a simple presenta-
tion that lists the services offered by your editorial staff. You can create this presentation from an 
outline that was created earlier.

GET READY. LAUNCH PowerPoint if it is not already running.

1. CREATE a new, blank presentation.

2. In the title placeholder, type Lucerne Publishing.

3. In the subtitle placeholder, type Editorial Services and then click outside the 

placeholder.

4. Use the Slides from Outline command to locate the Microsoft Word document named 

Editorial Services and then click Insert.

5. In the Outline pane, click slide 6.

6. Use the Reuse Slides command to locate and open the About Lucerne presentation 

and then add slide 3 from that presentation to the end of your new presentation as the 

final slide.

7. Print one copy of the presentation in a layout that shows nine slides vertically per page.

8. SAVE the presentation as Lucerne Editorial Services and then CLOSE the file.

EXIT PowerPoint.


