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Chapter 3: Entering Text in Documents 
   
Word provides easy-to-use but powerful tools for entering text in your documents. In 
this chapter, you learn to enter, delete, and select text; move or copy text within 
documents or between documents; and use bookmarks to mark places to which you 
want to return easily.  

     

Insert and Add Text 
Word has two modes for inserting text in a document: Insert mode and Overtype mode. 
By default, Word is set to Insert mode; when you start typing, Word moves any existing 
text to the right to accommodate the new text. By contrast, in Overtype mode, Word 
replaces existing text to the right of the insertion point, character for character. 

You may find you prefer one mode to the other, or you may want to set Word up so that 
you can toggle quickly between the two modes. 
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Insert and Add Text 

  

   

Insert Text Using Insert Mode 

  
 Click where you want to insert text. 
The insertion point flashes where you clicked. 
You can press , , , or  to move the insertion point one character or line. 
You can press  +  or  +  to move the insertion point one word at a time to the right 
or left.  

  

  
 Type the text you want to insert. 

  
 Word inserts the text to the left of the insertion point, moving existing text to the 
right. 

Note: If you want to type over text in Insert mode, simply select the text and then type 
over the selection. 
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Insert Text Using Overtype Mode 

  
 Position the insertion point where you want to replace existing text. 

  
 Right-click the status bar. 
The Customize Status Bar pop-up menu opens. 
 Click Overtype to display a check mark beside it.  
 An indicator appears in the status bar. 

  
 Click the indicator to switch to Overtype mode. 

  

  
 The indicator switches to Overtype. 

Note: Each time you click the indicator, you switch between Overtype mode and Insert 
mode. 

  
 Type the new text. 
As you type, Word replaces the existing text with the new text you type. 
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TIP 
How can I use the keyboard to control switching between Insert 
mode and Overtype mode? 
Click File to open Backstage View, and then click Options to display the Word Options 
dialog box. Click Advanced in the left pane, go to the Editing Options section of the 
Advanced pane, and then click Use the Insert key to control overtype mode (  changes 
to ). Click OK to close the Word Options dialog box. You can then press  to switch 
between Insert mode and Overtype mode. 

  
   

Insert Symbols and Special Characters 
Word provides a wide variety of symbols and special characters you can insert in your 
documents. Symbols include accented letters, Greek characters, mathematical symbols, 
and architectural symbols; special characters include em dashes and en dashes, 
nonbreaking spaces, paragraph symbols, and section symbols. 

The Symbol gallery gives you access at first to common symbols and then to the symbols 
you use most frequently. To insert other symbols, and to insert special characters, you 
use the Symbol dialog box. 

   

Insert Symbols and Special Characters 

  

  
 Click where you want the symbol to appear. 
The insertion point appears. 

  
 Click Insert. 
The Insert tab appears. 
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 Click Symbols. 
The Symbols panel opens. 

  
 Click Symbol. 

Note: Depending on your screen resolution, you may or may not see the Symbols button.  

  
 The Symbols gallery appears. If the symbol you need appears in the gallery, click it and 
skip the rest of these steps. 

  
 Click More Symbols.  

  
The Symbol dialog box opens.  

  
 The “[normal text]” item gives you symbols available in your current font. 

  
 If you need to use a different font, click Font  and select the symbol’s font. 
The available symbols change to match the font you selected. 
 You can click  and  to scroll through available symbols. 
 Click the symbol you want to insert. 
 Click Insert.  
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 Word inserts the symbol in the document. 
 Word replaces the Cancel button with the Close button. 

  
 Click in the document. 
Word moves the focus to the document. 
The Symbol dialog box remains open. 
 Type any text needed. 

  
 When you want to insert a special character, click the Symbol dialog box.  

  
The Symbol dialog box becomes active again. 

  
 Click Special Characters. 
The Special Characters tab appears. 
 Click the special character you want to insert. 
 Click Insert.  
 The special character appears in the document. 
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 When you finish using the Symbol dialog box, click Close. 
The Symbol dialog box closes. 

Note: Windows includes the Character Map utility for inserting symbols and special 
characters in any app. To run Character Map, click Start ( ), type charmap, and then 
press . 

TIP 
  

How do I add a symbol or a special character quickly? 
For a symbol or a special character you use frequently in various words, create a 
keyboard shortcut by clicking Shortcut Key in the Symbol dialog box and then working 
in the Customize Keyboard dialog box. 
For a word or phrase you use frequently that uses one or more symbols or special 
characters, create an AutoCorrect entry by clicking AutoCorrect in the Symbol dialog 
box and then working in the AutoCorrect dialog box. 

  
   

Create a Hyperlink 
Word enables you to create hyperlinks to connect text or graphical elements in a 
document to another file on your computer or on your company’s network or to a web 
page on the Internet. Hyperlinks are useful for giving your readers direct access to other 
information they may want to view. 

Hyperlinks you create in a Word document work much like the ones you use on web 
pages you browse. Pressing  while you click a hyperlink takes you to the linked location. 

   

Create a Hyperlink 
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 Select the text or graphic you want to use to create a hyperlink. 
  

 Click Insert. 
The Insert tab appears. 

  
 Click Links. 
The Links panel opens. 
 Click Link.  
 The Recent Items list shows suggested items. If one is suitable, click it and go to step 6. 

  
 Click Insert Link. 
You can right-click the selection and click Hyperlink instead of performing steps 2, 3, 
and 4.  

  
The Insert Hyperlink dialog box opens. 
 Click Existing File or Web Page.   
 Files in the current folder appear here. 
 To link to a file, click  and navigate to the folder containing that file. 
 You can click Browsed Pages to view a list of web pages you have browsed recently. 
 To link to a web page, click Address and type or paste the address. 

  
 Click ScreenTip.  

  
The Set Hyperlink ScreenTip dialog box opens. 

 Type text that should appear when a user moves the pointer ( ) over the hyperlink. 
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 Click OK. 
The Set Hyperlink ScreenTip dialog box closes. 
 Click OK in the Insert Hyperlink dialog box.  

  
 EWord creates a hyperlink shown as blue, underlined text in your document. 

 Move the pointer ( ) over the hyperlink.   
 The ScreenTip text you provided in step 9 appears, along with instructions to the 
reader on how to use the hyperlink. 
 The status bar shows the destination of the hyperlink. 

TIPS 
  

How do I use a hyperlink that appears in a Word document? 
Press and hold  as you click the hyperlink. The linked document or web page will 
appear. 

  

My hyperlink to a file does not work anymore. Why not? 
Most likely, the file no longer exists at the location you selected in step 6. If you moved 
the file to a new folder, edit the hyperlink to update the file location. To edit the 
hyperlink, move the pointer ( ) over it and right-click. From the menu that appears, click 
Edit Hyperlink to display the Edit Hyperlink dialog box, which works in a similar way to 
the Insert Hyperlink dialog box. 
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Delete Text 
You can easily delete text from a document by pressing either  or  on your 
keyboard. You can either delete a single character at a time or delete larger amounts of 
text, as needed. 

Pressing  deletes text to the right of the insertion point, whereas pressing  
deletes text to the left of the insertion point. 

   

Delete Text 

  

   

Delete Text Using the Delete Key 

  
 Click to the left of the character you want to delete. 
The insertion point flashes where you clicked. 
You can press , , , or  to move the insertion point one character or line. 
You can press  +  or  +  to move the insertion point one word at a time to the right 
or left. 

  
 Press  on your keyboard.  
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 Word deletes the character immediately to the right of the insertion point. 
You can press and hold  to repeatedly delete characters to the right of the insertion 
point. 
You can press  +  to delete the word to the right of the insertion point. 

  
   

Using the Backspace Key 

  
 Click to the right of the character you want to delete. 
The insertion point flashes where you clicked. 

  
 Press  on your keyboard.  
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 Word deletes the character immediately to the left of the insertion point. 
You can press and hold  to repeatedly delete characters to the left of the insertion 
point. 
You can press  +  to delete the word to the left of the insertion point. 

TIPS 
  

How can I delete a large block of text quickly? 
Select the block of text, and then press either  or ; either key deletes selected 
text. See the section “Select Text,” later in this chapter. 

  

How can I recover text I deleted by accident? 
Use the Undo feature in Word to restore the text you deleted. See the section “Undo, 
Redo, and Repeat Changes,” later in this chapter. 

  
   

Insert Blank Lines 
You can insert blank lines in your text by inserting paragraph marks or line breaks. Word 
stores paragraph formatting in the paragraph mark, which you can display by clicking 
Show/Hide ( ) in the Paragraph group on the Home tab. When you start a new 
paragraph, you can change the new paragraph’s formatting without affecting the 
preceding paragraph’s formatting. 

You use line breaks to start a new line without starting a new paragraph. For example, 
you might use line breaks for the inside address of a letter or to break lines of verse. 
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Insert Blank Lines 

  

   

Display Paragraph Marks and Start a New Paragraph 

  
 Click Home. 
The Home tab appears. 

  
 In the Paragraph group, click Show/Hide ( ). 
Paragraph marks and other hidden characters appear. 
 Click where you want to start a new paragraph. 

  
 Press . 

  
 Word inserts a paragraph mark and moves any text to the right of the insertion point 
into the new paragraph. 

Note: For more information on styles and displaying paragraph marks, see Chapter 6. 
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Insert a Line Break 

  
 Click where you want to start a new paragraph. 

  
 Press  + .  

  
 Word inserts a line break. 

Note: Any text on the line to the right of where you placed the insertion point in step 1 
moves onto the new line. 

Note: Click Show/Hide ( ) in the Paragraphs group on the Home tab when you want to 
hide paragraph marks again. Alternatively, press  +  + . 

   

Undo, Redo, and Repeat Changes 
You can use the Undo feature to reverse actions you take while working in a document. 
For example, if you accidentally delete text, you can use Undo to recover it. Or if you 
apply formatting and find it unsuitable, you can use Undo to remove the formatting. 

You can undo either a single action or multiple actions. If you undo an action by mistake, 
you can use the Redo feature to restore what you have undone. You can also repeat an 
action quickly. 

   

Undo, Redo, and Repeat Changes 

  

Note: The position of the insertion point does not affect using the Undo feature. 

  
 Click  to the right of Undo ( ). 

Note: To undo only the last action, click Undo ( ). From the keyboard, press  + . 

The Undo pop-up menu opens. 
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 Click the action up to which you want to undo your recent actions. 

  

  
 Word undoes those actions. In the example, among other changes, Word has removed 
the bold from the text that is selected. 
 If you change your mind after undoing one or more actions, click Redo ( ) to redo the 
last action. You can click Redo ( ) as many times as needed, up to the number of 
actions you have just undone. 

Note: When there is no action you can redo, Repeat ( ) replaces Redo ( ) on the Quick 
Access Toolbar. Click this button to repeat the last action. If Redo is dimmed, there is no 
action you can repeat. 

   

Select Text 
Before performing many tasks in Word, you select the existing text on which you want to 
work. For example, you select existing text to underline it, align it, change its font size, or 
apply color to it. 

You can use the keyboard and the mouse together to select a word, a sentence, or your 
entire document; you can even create a selection that contains text in different locations. 
If you like to keep your hands on the keyboard as much as possible, you can select text 
using only the keyboard. 
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Select Text 

  

   

Select a Block of Text 

  

 Move the pointer ( ) to the left of the first character you want to select. 
  

 Click and drag to the right and down over the text you want to select, and then release 
the mouse button.  

  
 The selection appears highlighted, and the Mini Toolbar appears. 

Note: This example hides the Mini Toolbar so that you can see the beginning and end of 
the selection. 

To cancel a selection, you can click anywhere on-screen or press , , , or . 

  

   

Select a Word 

  
 Double-click the word you want to select.  
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 Word selects the word, and the Mini Toolbar appears. 

You can move the pointer ( ) away from the Mini Toolbar to make it disappear. 

Note: See Chapter 1 for details on using the Mini Toolbar. 

  
   

Select a Sentence 

  
 Press  while you click anywhere in the sentence you want to select. 

  
 Word selects the entire sentence. 

 The Mini Toolbar appears. You can move the pointer ( ) away from the Mini Toolbar 
to make it disappear. 

Note: See Chapter 1 for details on using the Mini Toolbar. 

  

   

Select the Entire Document 

  
 Click Home. 
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The Home tab appears. 
  

 Click Editing. 
The Editing panel opens. 

  
 Click Select. 
The Select panel opens. 

  
 Click Select All. 

  
 Word selects the entire document. 

Note: You also can press  +  to select the entire document. 

TIPS 
  

How can I select text using the keyboard? 
Press and hold  while pressing , , , or . You also can press  +  to select, for 
example, several words in a row. If you press and hold  +  while pressing  five 
times, you select five consecutive words to the right of the insertion point. 

  

How can I select noncontiguous areas of text? 
Select the first area using any of the techniques described in this section. Then press and 
hold  as you select the additional areas. Word selects all areas, even if text appears 
between them. 

  
   

Mark and Find Your Place with Bookmarks 
Word’s Bookmark feature enables you to mark places in a document so that you can 
easily return to them later. A bookmark can mark a point in text, such as a point between 
words; a range of text, such as a word or a sentence; or a graphical object, such as a 
shape or a picture. 

By default, Word does not display bookmark indicators, but you can set Word to display 
them so that you can see where your bookmarks are. Even when displayed, bookmark 
indicators do not print. 
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Mark and Find Your Place with Bookmarks 

  

   

Mark Your Place 

  
 Select the item you want to mark. This example uses a placeholder word. 

Note: To select a point in text, position the insertion point there by clicking or by pressing 
, , , or , as needed. To select a graphical object, click it. 

  
 Click Insert. 
The Insert tab appears. 

  
 Click Links. 
The Links panel opens. 

  
 Click Bookmark.  
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The Bookmark dialog box opens. 
  

 Type a name for the bookmark. 

Note: Each bookmark name must start with a letter. After that, the bookmark name can 
contain letters, numbers, and underscores, but not spaces, up to 40 characters 
maximum. 

  
 Click Add. 
Word creates the bookmark. 
The Bookmark dialog box closes. 

  
   

Go to a Bookmark 

  
 Click Insert. 
The Insert tab appears. 

  
 Click Links. 
The Links panel opens. 

  
 Click Bookmark.  
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The Bookmark dialog box opens. 
 Click the bookmark you want to go to. 

  
 Click Go To. 

  
 Word selects the bookmark. 

Note: If the bookmark is a single point in text, Word moves the insertion point to that 
point. 

  
 Click Close. 
The Bookmark dialog box closes. 

TIP 
  

How can I display bookmarks in my document? 
Click File to display Backstage View, and then click Options to open the Word Options 
dialog box. In the left pane, click Advanced. In the Show Document Content section, 
click Show bookmarks (  changes to ). Click OK to close the Word Options dialog box. 
Word displays open and close brackets representing a bookmark that has contents. A 
bookmark that marks a point looks like an I-beam ( ). 

  
   

Move or Copy Text 
You can move information in your document by cutting it to the Clipboard, a temporary 
storage area, and then pasting it elsewhere, either in the same document or in another 
document. You also can repeat text by copying it to the Clipboard and then pasting it 
elsewhere. 
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Another way of moving or copying information is by using drag and drop. You can drag 
and drop information either within the same document or to another document. Drag 
and drop does not use the Clipboard. 

   

Move or Copy Text 

  

   

Move or Copy Text Using Ribbon Buttons 

  
 Select the text you want to move or copy. 

Note: To select text, see the section “Select Text,” earlier in this chapter. 

  
 Click Home. 
The Home tab appears. 

  
 To move text, click Cut ( ); to copy text, click Copy ( ). 

Note: If you cut text, it disappears from the screen.  

  
 Click to place the insertion point where you want the text to appear. 
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 Click Paste ( ).  
 The text appears at the new location. 

  
   

Move or Copy Text Using Drag and Drop 

  
 Select the text you want to move or copy. 

  
 To copy the text, press  while you drag the selected text to where you want the copy 

to be. Word displays the Copy pointer ( ) as you drag. 
To move the text, simply drag the text to its destination. Word displays the Move 

pointer ( ) as you drag.  

  

  
 The copied or moved text appears at the new location. 

TIPS 
  

Can I can move or copy text using the menus? 
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Yes. Select the text that you want to move or copy, and then right-click it. The context 
menu and the Mini Toolbar appear; click Cut or Copy on the context menu. Then place 
the insertion point at the location where you want the text to appear, and right-click 
again. From the context menu, click Paste. 

  

Can I copy or move information other than text? 
Yes. You can copy or move any element that you can select, such as text, pictures, 
tables, graphics, and so on. You also can copy or move text from one Word document to 
another; see the next section, “Share Text Between Documents.” 

  
   

Share Text Between Documents 
You can move or copy information both within the current document and between two 
or more documents. For example, suppose that you are working on a marketing report 
and some colleagues provide you with background information for your report. You can 
copy and paste the information from the colleagues’ documents into your document. 

Any text that you cut disappears from its original location. Text that you copy continues 
to appear in its original location and also appears in the new location you choose. 

   

Share Text Between Documents 

  

  
 Open the documents you want to use to share text. 

  
 Select the text you want to move or copy. 

Note: For details on selecting text, see the section “Select Text,” earlier in this chapter.  
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 Click Home. 
The Home tab appears. 
 Click Cut ( ) if you want to move the text, or click Copy ( ) if you want to copy the text. 

  
 Switch to the other document by clicking its button in the Windows taskbar.  

  
The other document appears. 
 Place the insertion point where you want the text you are moving or copying to 
appear. 

 Click Paste ( ).  
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 The text appears in the new location. 

TIPS 
  

What is the button that appears temporarily after I paste? 
Word displays the Paste Options button ( ) to let you control the formatting of the 
selection you are pasting. See the section “Take Advantage of Paste Options,” later in 
this chapter, for details on how to use Paste options. 

  

How do I control the default format Word uses when I paste text? 
After pasting something, click Paste Options ( ), and then click Set Default Paste to 
display the Word Options dialog box. Go to the “Cut, Copy, and Paste” section, and 
choose options there. Click OK when you finish. 

  
   

Move or Copy Several Selections 
For regular cut, copy, and paste operations, Word shares the Windows Clipboard with all 
your PC’s other apps. The Windows Clipboard stores only a single item at a time, so each 
item you copy or cut replaces the existing item. 

Microsoft Office includes an enhanced clipboard called the Office Clipboard, which can 
save up to the last 24 items that you cut or copied. You can use the Office Clipboard to 
paste multiple items into a Word document or into another Office file, such as an Excel 
workbook or a PowerPoint presentation. 
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Move or Copy Several Selections 

  

  
 Click Home. 
The Home tab appears. 
 Click the Clipboard group dialog box launcher ( ).   
 The Office Clipboard pane appears. 
 The top item is the newest item and is the item on the Windows Clipboard. 
 Other items are ones you have previously cut or copied. These items are no longer on 
the Windows Clipboard. 
 The icon to the left of an item indicates the app it came from. 

  
 Select the text or information you want to move or copy. 

  
 Click Cut ( ) or Copy ( ). 

Note: This example uses Cut ( ), so the selected item disappears from the document’s 
text. 
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 An entry for the cut or copied material appears at the top of the Clipboard pane. 

Note: Repeat steps 3 and 4 for each selection you want to move or copy. Word adds each 
cut or copied item to the Clipboard pane, with the newest item at the top.  

  
 Click in the document or in a different document where you want to place text you cut 
or copied. 
 Click a selection in the Clipboard pane to place it in the document.  
 The entry appears in the document. 
 Repeat steps 5 and 6 to paste other items from the Clipboard, as needed.  
 If you want to place all the items in one location, and the items appear in the Clipboard 
pane in the order you want them in your document, you can click Paste All. 

TIPS 
  

Why does a down arrow appear when I point at an item in the 
Clipboard pane? 
If you click , a menu appears. From this menu, you can click Paste to add the item to 
your document, or you can click Delete to remove the item from the Clipboard pane. 
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Must I display the Office Clipboard to collect copied elements? 
No. Click the Options button at the bottom of the Clipboard pane, and then click Collect 
Without Showing Office Clipboard. As you cut or copy, a message appears in the lower-
right corner of your screen, telling you how many elements are stored on the Office 
Clipboard. You must display the Office Clipboard to paste any item except the one you 
last cut or copied. 

  
   

Take Advantage of Paste Options 
Word’s Paste Options feature enables you to choose what formatting Word applies to a 
selection you paste into a document. For example, when you paste text that you cut or 
copied from a different document, you can keep the text’s original formatting, make the 
text pick up the formatting of the location into which you paste it, or paste only 
unformatted text. 

The paste options available depend on what you’re pasting and where you’re pasting it. 
This section shows how to paste information from an Excel workbook into a Word 
document. 

   

Take Advantage of Paste Options 

  

  
 Make a selection. This example uses an Excel spreadsheet selection, but you can select 
text in a Word document. 

  
 Click Home. 
The Home tab appears. 

  
 Click Copy ( ). 

Note: If you want to cut the selection from the source, click Cut ( ) instead of Copy ( ).  
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 Position the insertion point in your Word document where you want to paste the 
information. 

  
 Click Home. 
The Home tab appears. 

 In the Clipboard group, click  below Paste ( ).  
 Buttons representing paste options appear. 
 To preview formatting for the selection, point at the Keep Source Formatting button (

).  

  
 To preview formatting for the selection, point at the Use Destination Styles button (
).  
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 To preview formatting for the selection, point at the Keep Text Only button ( ). 
 Click a Paste Options button to paste the selection and specify its format in your Word 
document. 

TIP 
  

What do the various Paste Options buttons mean? 
These are the five most widely useful Paste Options buttons:  

 Click Keep Source Formatting ( ) to make the pasted material retain its 
original formatting. 

 Click Use Destination Styles ( ) to make the pasted material take on the 
formatting of the location where you paste it. 

 Click Merge Formatting ( ) to merge the formatting of the pasted material 
into the formatting of the location where you paste it. 

 Click Picture ( ) to paste the material as a picture, not as text. 
 Click Keep Text Only ( ) to paste text with no formatting. 

  


