4. Change workbook appearance

In this chapter

= Format cells

= Define and manage cell styles

= Apply and modify workbook themes

= Apply and modify table styles

= Make numbers easier to read

= Change the appearance of data based on its value
= Add images to worksheets

Efficiently entering data into a workbook saves you time, but you must also
ensure that your data is easy to read and understand. Excel gives you a wide
variety of ways to achieve this. For example, you can change the font,
character size, or color used to present a cell’s contents. Changing how data
appears on a worksheet helps set the contents of a cell apart from the
contents of surrounding cells. To save time, you can define custom formats
and then apply them quickly to the cells you want to emphasize.

You might also want to specially format a cell’s contents to reflect the value
in that cell. For example, you could create a worksheet that displays the
percentage of improperly delivered packages from each regional distribution
center. If that percentage exceeds a threshold, Excel could display a red
traffic light icon, indicating that the center’s performance requires attention.

This chapter guides you through procedures related to changing the
appearance of data by applying manual formatting, styles, and themes;
formatting numbers; applying conditional formats; and adding images to
worksheets.



Format cells

Excel worksheets can hold and process lots of data, but when you manage
numerous worksheets, it can be hard to remember from a worksheet’s title
exactly what data is kept in that worksheet. Data labels give you and your
colleagues information about data in a worksheet, but it’s important to format
the labels so that they stand out visually. To make your data labels or any
other data stand out, you can change the format of the cells that hold your
data.
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Use formatting to set labels apart from worksheet data

@ Tip

Deleting the content of a cell doesn’t affect the formatting that has been
applied to the cell.

Many of the formatting-related buttons on the ribbon have arrows at their
right edges. Selecting the arrow displays a list of options for that button, such
as the fonts available on your system or the colors you can assign to a cell.



@ Tip

Selecting the body of the Border, Fill Color, or Font Color button
applies the most recently applied formatting to the currently selected
cells.
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Change the font color to help distinguish labels and values

You can also make a cell stand apart from its neighbors by adding a border
around the cell or changing the color or shading of the cell’s interior.
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Add borders to set cells apart from their neighbors

@ Tip

You can display the most commonly used formatting controls by right-
clicking a selected range. When you do, a mini toolbar containing a
subset of the Home tab formatting tools appears above the shortcut
menu.

If you want to change the attributes of every cell in a row or column, you can
select the header of the row or column you want to modify and then select the
format you want.

You can change the default font used in a workbook or in Excel in general.
The default font when you install Excel is 11-point Calibri, a simple font that



is easy to read on a computer screen and on the printed page. You can change
the default font for a single workbook or for the Excel app.

To change text font

1. Select the cell or cells that contain the text you want to format.
2. On the Home tab, in the Font group, select the Font arrow.
3. Inthe font list, select the font you want to apply.

To change to a specific text size

1. Select the cell or cells that contain the text you want to format.

2. On the Home tab, in the Font group, do either of the following:

e Select the Font Size arrow, and then in the list, select the size (in
points) that you want to apply.

e Sclect in the Font Size box to select the current size, and then enter
the font size you want.

To change text size incrementally

1. Select the cell or cells that contain the text you want to format.

2. On the Home tab, in the Font group, do either of the following:

o To make the characters larger, select the Increase Font Size button.

o To make the characters smaller, select the Decrease Font Size
button.

To apply or change a cell background color

1. Select the cell or cells you want to format.

2. On the Home tab, in the Font group, do one of the following:



o Select the Fill Color button to apply the most recently used fill
color, which is shown on the button.

o Select the Fill Color arrow (not the button), and then in the Theme
Colors or Standard Colors palette, select the color you want to

apply.
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Change the fill color of a cell to make it stand out

e Select the Fill Color arrow, select More Colors, select the color
you want from the Colors dialog, and then select OK.

To remove a cell background color

1. Select the cell or cells you want to format.

2. On the Home tab, in the Font group, select the Fill Color arrow (not
the button), and then select No Fill.



To change the text color

1. Select the cell or cells that contain the text you want to format.

2. On the Home tab, in the Font group, do one of the following;
o Select the Font Color button to apply the most recently used font
color, which is shown on the button.

o Select the Font Color arrow (not the button), and then in the Theme
Colors or Standard Colors palette, select the color you want to

apply.
e Seclect the Font Color arrow, select More Colors, select the color
you want from the Colors dialog, and then select OK.

To apply a cell border

1. Select the cell or cells you want to format.

2. On the Home tab, in the Font group, do one of the following;

e Select the Border button to apply the most recently used border
pattern, which is shown on the button and named in the tooltip.

e Seclect the Border arrow (not the button), and then in the list, select
the border pattern you want to apply.

e Seclect the Border arrow, select More Borders, select the borders
you want from the Border tab of the Format Cells dialog, and then
select OK.

To remove a cell border

= Onthe Home tab, in the Font group, select the Border arrow, and then
in the list, select No Border.

To change font appearance by using the controls on the Font
tab of the Format Cells dialog



1. Onthe Home tab, select the Font dialog launcher.
2. Make the formatting changes you want, and then select OK.

To copy formatting between cells

1. Select the cell that has the formatting you want to copy.
2. Select the Format Painter button to temporarily turn it on.
3. Select the cell range to which you want to apply the formatting.

Or

1. Select the cell that has the formatting you want to copy.

2. Double-click the Format Painter button to turn it on until you turn it
off. An outline indicates that the button is active.

3. Select each cell range to which you want to apply the formatting.

4. To turn off the Format Painter, press the Esc key or select the Format
Painter button.

To delete cell formatting

1. Select the cell or cells from which you want to remove formatting.

2. Inthe Editing group, select the Clear button, and then select Clear
Formats.
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To open the Excel Options dialog

1. Display the Backstage view.
2. Do either of the following:

o At the bottom of the left pane, select Options.

o Ifthe window isn’t tall enough to display all the content of the left
pane, select More and then select Options.

To change the default Normal font of a workbook

1. Display the General page of the Excel Options dialog.

2. Inthe Use this as the default font list, select the font you want to use.
3. Inthe Font size list, select the font size you want.
4

. Select OKto close the Excel Options dialog.



5. Exit and restart Excel to complete the default font change.

To change the default Body and Heading fonts of a
workbook

= Onthe Page Layout tab, in the Themes group, select Fonts, and then
select the font set you want.

@ See Also

For more information about themes and font sets, including custom font
sets, see “Apply and modify workbook themes™ later in this chapter.

Define and manage cell styles

As you work with Excel, you will probably develop preferred formats for
data labels, titles, and other worksheet elements. Instead of adding a format’s
characteristics one element at a time to the target cells, you can format the
cell in one action by using a cell style. Excel comes with many built-in
styles, which you can apply by using the Cell Styles gallery. You can also
create your own styles by using the Style dialog, which will appear in a
separate group at the top of the gallery when you open it. If you want to
preview how the contents of your cell (or cells) will look when you apply
the style, point to the style to get a live preview.

@ Tip

The Cell Styles gallery on the ribbon displays only a few of the
available styles. To display the entire gallery of styles, select the More




button (labeled with a small black triangle) in the lower-right corner of
the gallery on the ribbon.
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It’s likely that any cell styles you create will be useful for more than one
workbook. If you want to include cell styles from another workbook in your
current workbook, you can merge the two workbooks’ style collections.



To apply a cell style to worksheet cells

1. Select the cells to which you want to apply the style.

2. Onthe Home tab, in the Styles group, select the Cell Styles button.
3. Inthe gallery that appears, select the style you want to apply.

To create a new cell style

1. Select the Cell Styles button, and then at the bottom of the menu, select
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Define any cell element as part of a custom style

2. Inthe Style dialog, enter a name for the new style.

3. Select the checkboxes next to any elements you want to include in the
style definition.



4.

Select the Format button.

5. Use the controls in the Format Cells dialog to define your style, and

then select OK.

To create a cell style based on existing cell formatting

l.

3.

Select a cell that contains the formatting on which you want to base
your new cell style.

On the Cell Styles menu, select New Cell Style.

Excel displays the Style dialog with the active cell’s characteristics
filled in.

Enter a name for the new style, and then select OK.

To modify an existing cell style

1.

In the Cell Styles gallery, right-click the style you want to modify, and
then, from the context menu, select Modify.

@ Tip

To display a context menu, right-click or long-press (tap and hold)
the element.

In the Style dialog, make the necessary changes to your style name and
style elements.

Select the Format button.

Use the controls in the Format Cells dialog to define your style, and
then select OK.

To create a new cell style based on an existing cell style




1. Inthe Cell Styles gallery, right-click the style you want to duplicate,
and then select Duplicate.

2. Inthe Style dialog, enter a distinct name for the duplicate version of
the style, and select the elements of the existing style that you want to
include in the duplicated one.

3. Select the Format button, and then configure the settings in the Format
Cells dialog to make any other changes to the duplicate style.

4. Select OKin each dialog to create the style.

To merge cell styles from another open workbook

1. At the bottom of the Cell Styles menu, select Merge Styles.

2. Inthe Merge Styles dialog, select the workbook from which you want
to import cell styles, and then select OK.

To delete a custom cell style

= Inthe Cell Styles gallery, right-click the style you want to delete, and
then select Delete.

Apply and modity workbook themes

Excel for Microsoft 365 includes powerful design tools that you can use to
quickly create workbooks and worksheets that look attractive and
professional. These tools include workbook themes and table styles.

A theme is a way to specify the default colors, fonts, and graphic effects that
Excel applies to workbook content. Excel, Word, and PowerPoint share a
theme gallery that includes many preconfigured options.
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Change a workbook's overall appearance by using a theme

If the combination of colors, fonts, and effects assigned to a theme doesn’t
meet your needs, you can change to another preconfigured color, font, or
effect set. You can also create your own custom color palette or font set—for
example, one that uses your company’s corporate colors and fonts. If you like
a specific combination of theme elements, you can save it as a new theme.

A theme or theme element that you create in Excel, Word, or PowerPoint is
available to you in all three programs on the computer on which you create it.
You can copy custom Office themes and theme elements to other computers



and distribute them to other people. (This is a common task to perform in
Word or PowerPoint but rarely necessary in an Excel workbook.)

@ See Also

For information about creating custom color palettes and font sets, see
Microsoft Word Step by Step (Office 2021 and Microsoft 365), by
Joan Lambert (Microsoft Press, 2022).

When you create or change the color of any workbook element, the color
options include two palettes: Standard Colors, which remain constant
regardless of the workbook’s theme, and Theme Colors, which are available
within the active theme. If you format workbook elements by using theme
colors, applying a different theme changes the colors of those elements.
Similarly, when you copy a theme-colored object between workbooks, it
picks up the theme colors of the destination workbook. Using theme colors is
a good way of ensuring that the graphic elements within a workbook remain
consistent with each other.
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To apply a theme to a workbook

= Onthe Page Layout tab, in the Themes group, select the Themes
button, and then in the gallery, select the theme you want to apply.

To change the colors, fonts, or effects of the current
workbook to another built-in set

1. Onthe Page Layout tab, in the Themes group, select the Colors,
Fonts, or Effects button.

2. Inthe gallery of options, select the set of colors, fonts, or effects that
you want to apply.

To create a new theme based on an existing theme

1. Change the colors, fonts, or effects of the workbook.

2. Onthe Page Layout tab, in the Themes group, select the Themes
button, and then select Save Current Theme.

3. Enter a name for the new theme, and then select Save.

To delete a custom theme

1. Select the Themes button, and then select Save Current Theme.

2. Inthe Save Current Theme dialog, right-click the theme you want to
delete, and then select Delete.

3. Inthe dialog, select Yes.

Apply and modify table styles

Just as you can apply themes to entire workbooks and create custom themes,
you can apply table styles to Excel tables and create custom table styles.
Excel has 60 built-in table styles—Ilight, medium, and dark options
corresponding to the current theme colors.
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Apply a default Excel table style

Each table style includes formatting for a variety of optional elements,
including a header row, first column, last column, and row or column
banding. Excel applies the optional formatting to the table only if you select
that option in the Table Style Options group on the Table Design tool tab.



Creating a custom table style is a bit more challenging than creating a custom
theme, but it 1s an option if one of the many predefined table styles doesn’t
meet your needs. After you give the style a descriptive name, you can set the
appearance for each Excel table element and decide whether to make the new
style the default for the current document.
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To format a cell range as a table and apply the default table
style

1. Select any cell in the data range that you want to format as a table.

2. On the Insert tab, in the Tables group, select Table.

3. Inthe Create Table dialog, verify that Excel has correctly identified
the data range.
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Verify that Excel has identified your table data correctly

4. Select or clear the My table has headers checkbox to reflect whether
the cell range has column headers, and then select OK.

To format a cell range as a table and apply an existing table
style
1. Select any cell in the data range that you want to format as a table.

2. Onthe Home tab, in the Styles group, select Format as Table, and
then select the table style you want to apply.

3. Inthe Format as Table dialog, verify that Excel has identified the data
range correctly.

4. Select or clear the My table has headers checkbox to reflect whether
the cell range has column headers, and then select OK.

To change the table style of an existing table

1. Select any cell in the table.

2. Onthe Home tab, in the Styles group, select Format as Table, and
then select the table style you want to apply.

To apply a table style and overwrite manual formatting

1. Select any cell in the data range you want to format as a table.

2. Select the Format as Table button, and then right-click the table style
you want to apply.



3. On the shortcut menu that appears, select Apply and Clear Formatting,
and then select OK.

To create a custom table style
1. Onthe Home tab, in the Styles group, select Format as Table, and
then select New Table Style.
2. Inthe New Table Style dialog, enter a name for the new style.

3. For each table element that you want to format, follow these steps:

a. Inthe Table Element list, select the element name.

b. Select the Format button to open the Format Cells dialog,
displaying only the Font, Border, and Fill tabs.

c. Specify the font, border, and/or fill attributes of the table element,
and then select OK.

4. Select OKto create the table style, which is now available from the
Custom section at the top of the Format As Table gallery.

To modify a custom table style

1. On the Home tab, in the Styles group, select Format as Table.

2. Inthe Custom section of the Format as Table gallery, right-click the
table style you want to modify, and then select Modify.

i\ Important

You can’t modify the built-in Excel table styles, only the ones you
create.




3. Inthe Modify Table Style dialog, edit the table elements you want to
modify, and then select OK.

To delete a custom table style

1. On the Home tab, in the Styles group, select Format as Table.

2. Inthe Custom section of the Format as Table gallery, right-click the
table style you want to delete, and then select Delete.

L I \ Important

You can’t delete the built-in Excel table styles, only the ones you
create.

3. Inthe message box that appears, select OK.

Make numbers easier to read

Changing the format of the cells in your worksheet can make your data much
easier to read, both by setting data labels apart from the actual data and by
adding borders to define the boundaries between labels and data even more
clearly.

You can also make idiosyncratic data types such as dates, phone numbers, or
currency values easier to read by presenting them in a standardized way,
regardless of how they were entered into Excel. As an example, consider US
phone numbers. These numbers are 10 digits long and have a three-digit area
code, a three-digit exchange, and a four-digit line number, written in the form
(H##) ###-####. Although it’s certainly possible to enter a phone number
with the expected formatting in a cell—that is, with the area code surrounded
by parentheses and the exchange and digit values separated by a hyphen—it’s
much more straightforward to simply enter a sequence of 10 digits and have



Excel add those formatting elements. To do so, you indicate to Excel that the
contents of the cell will be a phone number. You can watch this format in
operation if you compare the contents of the active cell and the contents of
the formula box for a cell with the Phone Number formatting,
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Special formats are useful for tracking list and database values.
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A Important

If you enter a nine-digit number in a field that expects a phone number,
you won’t get an error message; Excel will format the number with a
two-digit instead of three-digit area code. For example, the number
425550012 would be displayed as (42) 555-0012. An 11-digit number




would be displayed with a four-digit area code. If the area code
doesn’t look right, you might have entered the wrong number of digits.

Just as you can instruct Excel to expect a phone number in a cell, you can
also inform Excel that a cell will contain a date or a currency amount. You
can pick from a wide variety of date, currency, and other formats to best
reflect your worksheet’s contents, your company standards, and how you and
your colleagues expect the data to appear.

@ Tip

You can make the most common format changes by displaying the
Home tab and then, in the Number group, either selecting a button
representing a built-in format or selecting a format from the Number
Format list.

You can also create a custom numeric format to add a word or phrase to a
number in a cell. For example, you can add the phrase per month to a cell
with a formula that calculates average monthly sales for a year, to ensure that
you and your colleagues will recognize the figure as a monthly average. If
one of the built-in formats is close to the custom format you’d like to create,
you can base your custom format on the one already included in Excel.

A Important

You must enclose any text to be displayed as part of the format in
quotation marks so that Excel recognizes the text as a string to be
displayed in the cell.




To apply a special number format

Select the cells to which you want to apply the format.

On the Home tab, in the Number group, select the Number Format
arrow (not the button), and then on the menu, select More Number
Formats.

In the Format Cells dialog, in the Category list, select Special.

In the Type list, select the format you want to apply, and then select
OK

To create a custom number format

1. On the Number Format menu, select More Number Formats.
2. Inthe Format Cells dialog, in the Category list, select Custom.
3.

4. Edit the format in the Type box, and then select OK.

Select the format you want to use as the base for your new format.

To add text to a number format

sl

On the Number Format menu, select More Number Formats.
In the Format Cells dialog, in the Category list, select Custom.
Select the format you want to use as the base for your new format.

In the Type box, after the format, enter the text you want to add, in
quotation marks—for example, “boxes”.
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Type the number format code, using one of the existing codes as a starting point.

Define custom number formats that display text after values

5. Inthe Format Cells dialog, select OK.

Change the appearance of data based
on its value

The data you record in a worksheet enables you to make important decisions
about your operations. The more data you have, the better informed your
decisions can be...but the more difficult it becomes to evaluate the data
without some type of visual representation. One of the easiest ways to
highlight specific data is by applying a conditional formatting rule.
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Data bars, color scales, and icon sets indicate relative values in a data
range

Conditional formatting rules evaluate the data in a cell to determine whether
it meets certain conditions, and then apply formatting to the cell or its
contents based on rules that you select or create. Excel has many built-in
conditional formatting rules, and if those don’t meet your needs, you can
define your own. The built-in rules make it easy to identify cells within a
selected range that contain values above or below the average values of the
related cells, values near the top or bottom of the value range, or values that
are duplicated elsewhere in the range
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The built-in conditional formatting rules are available from the Home
tab

Each built-in conditional formatting rule has a default setting but is easy to
modify. For example, when you apply the Top 10 Items rule, Excel prompts
you to specify the number of items to format and the formatting to apply.
Conditional formatting can modify the number format; font face, style, size,
color, and effect; and cell border and fill.

The built-in conditional formatting rules format the cells they evaluate. You
can also create conditional formatting rules that format other cells. For
example, you can modify the appearance of a row of content based on one of
its entries.
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1 |Chapter Title Pages Graphics Due Status

2 1  Setupaworkbook 40 36 1-Aug Complete
3 2 Work with data and Excel tables 31 16 3-Aug Complete
4 3  Perform calculations on data 31 22 5-Aug Complete
5 4  Change workbook appearance 35 24 7-Aug InProgress
B 5  Manage worksheet data 24 14 9-Aug Complete
7 6  Reorder and summarize data 18 14 11-Aug Complete
8 7  Combine data from multiple sources 18 11 13-Aug Complete
g 8  Analyze alternative data sets 14 14 15-Aug Complete
10 9  Create charts and graphics 41 40 17-Aug Due Today
11 10  Use PivotTables and Pivot Charts 35 33 19-Aug OnTime
12 11  Print worksheets and charts 23 16 21-Aug OnTime
13 12  Automate repetitive tasks by using macros 22 14 23-Aug OnTime
14 13 Work with other Microsoft Office apps 15 10 25-Aug Complete
15 14  Collaborate with colleagues 24 16 27-Aug OnTime
16 15  Perform business intelligence analysis 24 14 29-Aug OnTime
17 16  Create forecasts and visualizations 22 11 31-Aug OnTime

Formatting multiple cells based on the content of one

If the built-in conditional formatting rules don’t quite meet your needs, you
can create your own. Excel provides templates to follow for this process.
You simply select the kind of condition to create and work with the fields and
controls to define your rule. If you want to do something more complicated
than the template setups, you can write your own formula using the same
conditional functions that you use in other Excel formulas.
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OK Close Apply

Custom conditional formatting rules

You can apply multiple conditional formats to the same cell range. Excel
evaluates the conditions in the order that they appear in the Conditional
Formatting Rules Manager. Within that interface, you can reorder the rules
and, if appropriate, have Excel skip later rules if a specific condition is true.

To apply a built-in conditional formatting rule

1. Select the cell range to which you want to apply the conditional format.

2. Onthe Home tab, in the Styles group, select Conditional Formatting,
point to the format group, and then select the format you want to apply.

3. Inthe dialog that appears, specify the condition(s) for the rule.

4. Select from the available formats or select Custom Format to open the
Format Cells dialog, in which you can craft your own combination of
font and cell effects.



Top 10% ? x
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0 B % with LightRedFiIIwithDarkRedText

Yellow Fill with Dark Yellow Text
Green Fill with Dark Green Text
Light Red Fill

Red Text

Red Border

Custom Format...

The default format colors are not theme-specific

5. Select OK in the open dialog to create and apply the rule.

To modify an active conditional formatting rule

1. Onthe Home tab, in the Styles group, select Conditional Formatting,
and then select Manage Rules.

2. Inthe Conditional Formatting Rules Manager, in the Show
formatting rules for list, select the scope of the rules that you want to
display, being sure to include the cell range you want to modify.

Conditional Farmatting Rules Manager ? X
Show formatting rules for | This Worksheet ﬁ
Current Selection
ﬁ New Rule... This Worksheet  niteRule @ Duplicate Rule W
Sheet: Sheet h
Rule [applied in order shoWsheet Sheet? Format Applies to Stop If True
Sheet: Sheet3
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Data Bar - EEEE 4
Formula: =OR(SF2="In Progress’, 5F2="Due Taday') AaBbCcYyZz =5AS29FS1T * [
Formula: =$F2="0n Time’ AaBbCcYyZz =3AS2SFS1T + 0
Formula: =3F2="Complete’ AaBbCcYyZz =3A82SFS1T ¢ [

Close Apply



You can edit the conditional formatting rules for only one
worksheet at a time

3. If you want to change the cell range to which the rule is applied, edit it
in the Applies to box for the rule.

4. If you want to change the condition or formatting;

a. Double-click the rule.

b. Inthe Edit Formatting Rule dialog, modify the conditions or
formatting associated with the rule.

c. Select OK to update the rule.

5. Select Apply to test the changes, and then select OK or Close to close
the Conditional Formatting Rules Manager.

To create a custom conditional formatting rule

1. Select the cell range to which you want to apply the new rule.

2. On the Home tab, in the Styles group, select Conditional Formatting,
and then select New Rule.

3. Inthe New Formatting Rule dialog, in the Select a Rule Type list,
select one of the rule templates.

4. Inthe Edit the Rule Description area, specify the condition and
formatting required for the rule.
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Select a Rule Type:

= Format all cells based on their values

~ Format only cells that contain

~ Format only top or bottom ranked values

~ Format only values that are above or below average
~ Format only unique or duplicate values

= Use 3 formula to determine which cells to format

Edit the Rule Description:
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Format Style: | pata Bar | [JJ Show Bar Only
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Bar Appearance:
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Preview: | |

OK Cancel

One of the more complex formatting rules

5. Select OK to create the rule and apply it to the selected cells.

To create a rule based on a formula

1. Select the cell range to which you want to apply the new rule.

2. On the Home tab, in the Styles group, select Conditional Formatting,
and then select New Rule.

3. Inthe New Formatting Rule dialog, in the Select a Rule Type list,
select Use a formula to determine which cells to format.



4. Inthe Edit the Rule Description area, use the standard Excel functions
to define the formula that identifies the cells to format.

5. Select Format to open the Format Cells dialog.

6. Select the font and cell formatting that you want to apply to cells that
meet the conditions defined by the formula, and then select OK.

Format Cells ! X

Mumber  Font  Border Fill

Background Color: Pattern Color:
: ' No Color Automatic v
New Formatting Rule -
T | BNl N | FPattern Style:
Select a Rule Type: . —— v
LUNEOO0OOEE
= Format all cells based on their values ®
= Format only cells that contain 11
= Format only top or bottom ranked values EREEENEEE

= Format only values that are above or belo FEEEENEENEN

= Format only unigue or duplicate values
= Use a formula to determine which cells to L] ENNER

Edit the Rule Description: Fall Effedts..

Format values where this formula is true:

="Complete’

Sample

Preview:

Clear

Formulas can be simple or complex

7. Select OK to create the rule and apply it to the selected cells.

To manage conditional formatting rules



1. On the Home tab, in the Styles group, select Conditional Formatting,
and then select Manage Rules.

2. Inthe Conditional Formatting Rules Manager, in the Show
formatting rules for list, select the scope of the rules that you want to
display.

3. Do any of the following:

e To change the order in which Excel applies conditional formatting
rules, select each rule that you want to move, and then select the
Move Up button (*) or the Move Down button (v).

e To stop applying conditional formatting rules when a condition is
met, select the Stop If True checkbox to the right of the rule where
you want Excel to stop.

e To delete a conditional formatting rule, select the rule you want to
delete, and then select Delete Rule.

4. Select Apply to test the changes, and then OK or Close to close the
Conditional Formatting Rules Manager.

To delete all conditional formats from a worksheet

= Onthe Home tab, in the Styles group, select Conditional Formatting,
select Clear Rules, and then select Clear Rules from Entire Sheet.

Add images to worksheets

Most Excel workbook content will be data. However, when appropriate, you
can add a logo or other imagery to a worksheet and take advantage of the
excellent image resources offered by Excel for Microsoft 365. You can add
an image such as a logo from your hard drive or other connected resource or
use one of the professional stock images or icons available, at no cost, from
the Microsoft image library.



A B C

1 Call Volume

2 ' Northeast 13,769
3 Atlantic 19,511
4 Southeast 11,111
5 MNorth Central 24,972
6 Midwest 11,809
7 Southwest 20,339
2 Mountain West 20,127
g Northwest 12,137
10 Central 20,047

Insert images to enhance your message

When you insert an image onto a worksheet, it effectively floats on top of the
content. You can’t anchor it to a worksheet element as you can in Word;
instead, you adjust the worksheet content around the image. It’s far more
common to use images on PowerPoint slides and in Word documents, but the
same options are available in Excel as in the rest of the Microsoft 365 suite
of applications.

For business purposes, Excel users might find the icons available in Excel
for Microsoft 365 to be useful. The icon library is large and frequently
updated. Inserted icons are black with transparent backgrounds, but you can
easily recolor them by using the tools on the Graphics Format tool tab.
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An ever-expanding icon library is available to Microsoft 365 users

To add an image stored on your computer to a worksheet
1. On the Insert tab, in the Illustrations group, select Pictures, and then
select This Device.

2. Inthe Insert Picture dialog, navigate to the folder that contains the
image you want to add to your worksheet.

3. Select the image, and then select Insert.



To add professional stock images and iconography to a

worksheet

1. On the Insert tab, in the Illustrations group, select Pictures, and then

select Stock Images.

2. On the Images, Icons, Cutout People, Stickers, or Illustrations tab,

locate the image(s) you want to insert.

3. Select each image. A green check mark indicates that the image is
selected. You can select images on multiple tabs and subtabs of the

dialog.
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The Stock Image feature offers many professional images and
illustrations

4. Select Insert to insert the image(s) onto the worksheet.

To resize an image

1. Select the image.
2. Do either of the following:

e Drag one of the size handles on the image’s border.

e On the Picture Format or Graphics Format tool tab, in the Size
group, enter new values for the image’s vertical and horizontal size
in the Height and Width boxes.

To edit an image

1. Select the image.

2. On the Picture Format or Graphics Format tool tab, use the controls
in the Size group to change the image’s appearance.

To delete an image

= Select the image, and then press the Delete key.

Skills review

In this chapter, you learned how to:

= Format cells

= Define and manage cell styles

= Apply and modify workbook themes
= Apply and modify table styles



= Make numbers easier to read
= Change the appearance of data based on its value

= Add images to worksheets

Practice tasks

Before you can complete these tasks, you must copy the book’s practice files
to your computer. The practice files for these tasks are in the
Excel365SBS\Ch04 folder. You can save the results of the tasks in the same
folder.

Format cells

Open the FormatCells workbook in Excel, and then perform the following
tasks:

1. Change the formatting of cell B4 so the text it contains appears in 14-
point, bold type.

2. Center the text within cell B4.

3. Change the background fill color of cell B4.

4. Draw a border around the cell range B4:C13.

Define and manage cell styles



Open the DefineStyles workbook in Excel, and then perform the following
tasks:

1. Apply the Accentl cell style to cells B4 and C3.
2. Apply the 40% - Accentl style to cells BS:B13 and C4:N4.

3. Create a new cell style based on the 40% - Accentl style. Change the
font to Bold and save the custom cell style with the name MyStyle.

4. Apply the MyStyle style to cells B5:B13 and C4:N4.

Apply and modify workbook themes

Open the ModifyThemes workbook in Excel, and then perform the following
tasks:

1. Review the workbook theme options. Then change the theme applied to
the workbook to one that you like.

2. Change the colors used in the workbook to a different built-in color
palette. Note the effect of the change on the workbook content.

3. Change the fonts used in the workbook to a different built-in font set.
Note the effect of the change on the workbook content.

4. Save the modified theme settings as a new theme named MyTheme.

Apply and modify table styles

Open the ModifyTableStyles workbook in Excel, and then perform the
following tasks:

1. Create an Excel table from the list of data in the cell range A1:B10.
2. Define a new Excel table style and apply it to the same data.

Make numbers easier to read



Open the FormatNumbers workbook in Excel, and then perform the
following tasks:

1.
2.
3.

Apply a phone number format to the value in cell G2.
Apply a currency or accounting format to the value in cell H2.

For cell H3, create a custom number format that displays the value in
that cell as $255,000 plus benefits.

Change the appearance of data based on its value

Open the Create ConditionalFormats workbook in Excel, and then perform
the following tasks:

1.

A O

Apply a conditional format to cell C15 that displays the cell’s contents
with a red background if the value in the cell is less than 90 percent.

Apply a data bar conditional format to cells C4:C12.
Apply a color scale conditional format to cells F4:F12.
Apply an icon set conditional format to cells 14:112.
Delete the conditional format from the cell range C4:C12.

Edit the data bar conditional format so the bars are a different color.

Add images to worksheets

Open the AddImages workbook in Excel, and then perform the following

tasks:

1.

Insert the Phone image from the Excel365SBS\Ch04 practice file
folder.

Resize the image so it will fit between the Call Volume label in cell B4
and the top of the worksheet.

Move the image to the upper-left corner of the worksheet, resizing it if
necessary so it doesn’t block any of the worksheet text.



