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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Formatting Characters Apply formatting and styles to text. 2.1.2

Formatting Lists Create bulleted and numbered lists. 2.1.5

Inserting and Formatting WordArt Apply WordArt styles to text. 2.1.3

Creating and Formatting Text Boxes Insert text boxes. 

Resize shapes and text boxes.

Format shapes and text boxes.

Apply styles to shapes and text boxes.

Format text in multiple columns.

2.2.2

2.2.3

2.2.4

2.2.5

2.1.4

Using Proofing Tools Proof a presentation. 5.2.3

SOFTWARE ORIENTATION

Microsoft PowerPoint Basic Text Formatting Tools

Most of the PowerPoint basic text formatting tools are found on the Home tab of the Ribbon 
(see Figure 3-1). �ese are the tools you will use most often when working with text. �ere 
are two groups of text formatting tools on the Ribbon: the Font group and the Paragraph 
group. �ey allow you to fine-tune the text on your slides, right down to an individual char-
acter. �ese groups also provide access to the Font and Paragraph dialog boxes, which give 
you even more control over your text’s appearance.
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FORMATTING CHARACTERS

�e term, formatting, refers to the appearance of text or objects on a slide. Most of PowerPoint’s 
tools are devoted to formatting the various parts of your slides. All PowerPoint presentations are 
formatted with specific fonts, font sizes, and font attributes such as style and color. You can change 
the way characters look on a slide by using commands in the Font group on the Home tab or the 
Mini toolbar. �e Format Painter can save you time by allowing you to copy formats from selected 
text to other text items.

Choosing Fonts and Font Sizes

Fonts (sometimes called typefaces) are sets of characters, numbers, and symbols in a specific style 
or design. You can change the font and font size at any time on your slides. �e following exercise 
shows you how to do this both with the Mini toolbar and with the Ribbon.

STEP BY STEP Choose Fonts and Font Sizes

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 

necessary.

1. LAUNCH PowerPoint, if the program is not already running.

2. Locate and open Sales Pipeline and then save it as Sales Pipeline Formats.

3. Go to slide 2. In the first row of the table, double-click Timing. The Mini toolbar appears 

above the selected text (see Figure 3-2).

Font

4. Click the Font drop-down arrow on the Mini toolbar. A list of fonts appears.

5. Scroll down and click Berlin Sans FB Demi. PowerPoint applies the chosen font to the 

selected text.

6. Click the Font Size drop-down arrow on the Mini toolbar. A list of font sizes appears.

7. Click 32. PowerPoint applies the chosen font size to the selected text. 

8. Double-click Probability in the top-right cell of the table.

9. On the Home tab of the Ribbon, click the Font drop-down arrow. A list of fonts appears.

10. Select the Berlin Sans FB Demi font. It is in the Recently Used Fonts section near the 

top of the list.

Figure 3-2

The Mini toolbar
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11. On the Home tab of the Ribbon, click the Font Size drop-down arrow. A list of font sizes 

appears. 

12. Click 32. 

13. Click away from the selected text to deselect it. Your slide should look like the one 

shown in Figure 3-3.

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note To maintain formatting consistency between slides in a presentation, you might prefer to 
change the font and font size on the Slide Master, which flows down the change to all slides 
automatically. 

By default, PowerPoint presentations have two fonts: one font for the headings and one for the 
body text. (�e same font can be used for both.) �ese font choices are a result of the theme. A 
theme is a set of formatting specifications, including the colors, fonts, graphic effects, and slide 
layouts available. All presentations have a theme—even blank ones.

To return to the default fonts provided by the theme, select a font from the �eme Fonts section 
of the Font drop-down list. If you choose anything other than a theme font, as in the preceding 
exercise, applying a different theme will have no effect on that text, because manually applied fonts 
take precedence over theme fonts.

Using AutoFit to Change Text Size

By default, text in the placeholder boxes on a slide layout are set to AutoFit, so that if you 
type more text into them than will fit, the text automatically gets smaller so it will fit into the 
placeholder box. If you then delete some of the text so that there is more room available, 
the text once again enlarges to its default size. You can change the AutoFit setting for a text 
box or placeholder as needed.

Figure 3-3

The new font and font 
size applied to the table 
headings
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STEP BY STEP Change AutoFit Behavior

GET READY. USE the Sales Pipeline Formats presentation that is still open from the 

preceding exercise.

1. On slide 3, type the following additional bullet points at the bottom of the slide:

• Helps Engineering staff do long-range planning for future product enhancements

• Provides Marketing staff with critical data about customer needs and preferences

As you begin to type the second bullet point, AutoFit engages, and makes the text in the 

text box smaller so it will all continue to fit.

2. Click the AutoFit icon in the lower-left corner of the text box. A menu appears (see 

Figure 3-4).

3. Click Stop Fitting Text to This Placeholder. The text returns to its default size and 

overflows the bottom of the text box.

Take Note Notice the other choices in Figure 3-4. You can choose to split text between two slides, continue 
on a new slide, or change to a two-column layout. 

4. Click the AutoFit icon again and then click AutoFit Text to Placeholder.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

AutoFit is enabled by default because it is a useful feature that most users appreciate in most situ-
ations. Rather than finding the maximum font size by trial and error that will allow the text to fit 
in the allotted space, you can rely on AutoFit to figure that out for you. �ere are some situations, 
though, where AutoFit may not be appropriate. For example, you might want the slide titles to 
always appear in the same size font. 

Take Note In manually created text boxes, AutoFit is not enabled by default; instead, the text box itself resizes 
as needed to hold the text. 

Applying Font Styles and Effects

Text on a PowerPoint slide can be boldfaced or italicized (called font styles), underlined, or 
formatted with other attributes such as strikethrough or shadow (called effects). In the fol-
lowing exercise, you will apply a font style and an effect to text on a slide, as well as adjust 
character spacing.

Figure 3-4

Set AutoFit behavior



Working with Text 45

STEP BY STEP Apply Font Styles and Effects

GET READY. USE the Sales Pipeline Formats presentation that is still open from the 

previous exercise.

1. On slide 2, double-click Timing in the top-left cell of the table. The Mini toolbar appears 

above the selected text. 

2. Click the Italic button on the Mini toolbar. PowerPoint formats the selected text in italic.

3. Double-click Probability in the top-right cell of the table and then italicize it using any 

method.

4. Double-click Timing in the top-left cell of the table and then click the dialog box 

launcher in the Font group on the Ribbon (see Figure 3-5) to produce the Font dialog 

box.

Dialog Box Launcher

5. In the Font dialog box, on the Font tab, click to mark the Small Caps check box.

6. Click the Character Spacing tab.

7. Click the Spacing drop-down arrow and then click Expanded in the list. 

8. Click OK. PowerPoint places 1 point of spacing between the letters and applies the 

Small Caps effect.

9. Double-click Probability in the top-right cell of the table.

10. On the Quick Access Toolbar, click the Repeat button. PowerPoint repeats the last 

command you issued, applying the new character spacing to the selected text. Click 

away from the text to deselect it. Your slide should look like the one shown in Figure 

3-6.

Figure 3-5

Click the dialog box launcher 
in the Font group
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11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing Font Color

An easy way to change text appearance is to modify its color. Use the Font Color button in 
the Font group on the Ribbon to access a palette of colors you can apply to selected text.

STEP BY STEP Change Font Color

GET READY. USE the Sales Pipeline Formats presentation that is still open from the 

previous exercise.

1. On slide 2, double-click Timing in the top-left cell of the table. The Mini toolbar appears 

above the selected text.

2. Click the Font Color drop-down arrow on the Mini toolbar. A palette of colors appears 

(see Figure 3-7).

Figure 3-6

Completed text formatting

Figure 3-7

Choosing a different font 
color from the Mini toolbar
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3. In the first row of theme colors, click Orange, Accent 6. PowerPoint applies the color to 

the selected text.

Take Note When you hover the mouse pointer over a color box, the color’s name appears in a ScreenTip.

4. Double-click Probability in the top-right cell of the table.

5. On the Home tab on the Ribbon, click the Font Color drop-down arrow and apply the 

color Orange, Accent 6 to the selected text. Your slide should resemble Figure 3-8 

when you are finished.

6. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Copying Character Formats with the Format Painter

As you format text in your presentations, you will want to keep similar types of text formatted the 
same way. Format Painter is a tool that copies formatting from one block of text to another. In 
this exercise, you will use Format Painter to copy some formatting.

STEP BY STEP Copy Character Formats with the Format Painter

GET READY. USE the Sales Pipeline Formats presentation that is still open from the 

previous exercise.

1. On slide 2, select the text in the title placeholder.

2. Change the font color to Blue, Accent 1, Darker 25%.

Take Note To locate the color requested in step 2, point to the Blue Accent 1 color in the palette (fifth from 
the left) and then slide the mouse down over the various tints and shades of that color until you 
find the one for which the ScreenTip shows Darker 25%.

3. Click the Bold button in the Ribbon’s Font group to apply the bold font style.

4. Click the Text Shadow button in the Font group to apply the shadow font style (see 

Figure 3-9).

Figure 3-8

Color has been applied to 
the table headings
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Format Painter Text ShadowBold

5. With the text still selected, click the Format Painter button in the Clipboard group.

6. Go to slide 3 and then click the word Assessment. The formatting is painted onto that 

word.

7. Click the Format Painter button again to copy the formatting that is now applied to 

Assessment.

8. Drag across the word Critical, releasing the mouse button when the word is selected. 

The formatting is painted onto that word.

9. Double-click the Format Painter button. Double-clicking it makes the feature stay on 

until you turn it off.

10. Go to each of the remaining slides in the presentation, and drag across all the text in 

the title of each slide, including the title on the first slide (Sales Pipeline). The Format 

Painter applies the new formatting to the text.

Take Note If you accidentally click anywhere that does not contain editable text, the Format Painter feature 
turns off. If that happens, select some of the already formatted text and then click the Format 
Painter button to turn the feature back on.

11. When you are finished painting each slide title, press Esc or click the Format Painter 

button again to turn the feature off.

12. SAVE and CLOSE the presentation.

PAUSE. LEAVE PowerPoint open to use in the next exercise.”

Format Painter makes it easy to apply the same formatting to multiple blocks of text no matter 
where they are in the presentation. If you want to copy a format only once, simply click the button. 
To copy a format multiple times, double-click the button, and the feature will stay on until you 
turn it off. Not only does this tool reduce your workload, but it also ensures consistency through-
out a presentation. 

�e Format Painter feature can copy not only character formats but paragraph formats such as 
alignments and line spacing. You will learn about paragraph formats in the next section.

Figure 3-9

Format the title text
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FORMATTING LISTS

Lists make the information on slides easy to read and remember. PowerPoint provides for 
several levels of bulleted lists that you can modify for special effects. You can also create 
numbered lists when your slide text implies a specific order.

Creating Numbered Lists

PowerPoint enables you to create numbered lists to place a list of itemized information in 
numeric order. Numbered lists are used for procedural steps, action items, and other information 
where the order in which the items appear is significant. In the following exercise, you will create 
a numbered list from a list of items on a slide.

STEP BY STEP Create Numbered Lists

GET READY. OPEN the Leveraging Corporate Cash presentation from the data files for this 

lesson. 

1. SAVE the file as Leveraging Corporate Cash Lists.

2. On slide 2, click in the first line of the text in the text placeholder (Determine inventory 

turnover).

3. Click the Numbering button in the Paragraph group. PowerPoint formats the sentence 

with a number 1.

4. Select the last three lines in the text placeholder.

5. Click the Numbering button. PowerPoint applies numbers 2 through 4.

6. Click outside the text placeholder to clear any text selection. Your slide should look like 

the one shown in Figure 3-10.

Numbering 

 

Figure 3-10

A numbered list
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7. Click in the text placeholder containing the numbered list and then press Ctrl+A to 

select the entire list.

8. Click the down arrow to the right of the Numbering button, opening a gallery of 

numbering styles.

9. Click the uppercase Roman numeral style as in Figure 3-11.

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

When you finish typing text in a numbered paragraph, you can press Enter to start a new num-
bered paragraph that continues the same numbering sequence. PowerPoint automatically numbers 
the new paragraph with the next number in the sequence of numbers so you can continue the list 
uninterrupted. To turn off numbering, press Enter twice or click the Numbering button on the 
Home tab.

Working with Bulleted Lists

Bullets are small dots, arrows, circles, diamonds, or other graphics that appear before a short 
phrase or word. A bulleted list is a set of paragraphs (two or more) that each start with a bullet 
symbol. Bulleted lists are the most popular way to present items on PowerPoint presentations. 
In fact, most of PowerPoint’s text placeholders automatically format text as a bulleted list. In the 
following exercise you will change the formats of a bulleted list.

STEP BY STEP Work with Bulleted Lists

GET READY. USE the Leveraging Corporate Cash Lists presentation that is still open from 

the previous exercise.

1. On slide 3, select all of the bulleted list items in the text box. To do this, you can either 

drag across them or press Ctrl+A.

2. Click the drop-down arrow to the right of the Bullets button in the Paragraph group. 

PowerPoint displays a gallery of bullet styles.

Figure 3-11

Changing the numbered 
list’s numbering style
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Take Note If a series of paragraphs does not have bullets, you can add them by selecting the paragraphs and 
then clicking the Bullets button in the Paragraph group.

3. Click Checkmark Bullets (see Figure 3-12). PowerPoint applies the bullet style to the 

selected paragraphs.

Bullets

Take Note If you hover the mouse over a certain bullet style on the list, the selected text on the slide is pre-
viewed using that bullet character. �is is an example of the Live Preview feature, which also 
works with various other types of formatting too, including borders and fills. 

4. With the text still selected, click the Bullets drop-down arrow again and then click 

Bullets and Numbering. The Bullets and Numbering dialog box appears.

5. In the Size: box, type 80. This reduces the bullets’ size to 80% of the text’s size.

6. Click the Color drop-down arrow and then click Blue, Accent 1. (It is the fifth color from 

the left on the first line.) This changes the color of the bullets.

7. Click OK. PowerPoint applies the changes. 

8. SAVE the Leveraging Corporate Cash Lists presentation and then CLOSE it.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Each PowerPoint theme supplies bullet characters for up to nine levels of bullets, and these char-
acters differ according to theme. When you create a bulleted list on your slide, you can continue 
it automatically after the last item by pressing Enter. PowerPoint automatically adds the new 
paragraph with a bullet.

INSERTING WORDART

�e WordArt feature allows you to use text to create a graphic object. PowerPoint’s WordArt 
feature can change standard text into flashy, eye-catching graphics. 

Figure 3-12

Select a different bullet 
character
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Inserting a WordArt Graphic

In this exercise, you will enhance the appearance of slide titles by converting them to WordArt.

STEP BY STEP Insert a WordArt Graphic

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 

PowerPoint.

1. OPEN the Full Profit Potential presentation, and save it as Full Profit. Notice that the 

first slide has a subtitle but no title placeholder.

2. Click the Insert tab on the Ribbon, and click the WordArt button to display a gallery of 

WordArt styles (see Figure 3-13).

3. Click the Gradient Fill – Gold, Accent 5, Reflection WordArt style. PowerPoint displays 

the WordArt graphic with the sample text Your text here.

4. Type Full Profit to replace the sample text. Your slide should resemble Figure 3-14.

Figure 3-13

Gallery of WordArt styles

Figure 3-14

A new WordArt graphic 
on a slide
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5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

After you have inserted the WordArt graphic, you can format it in a number of ways. You can 
change the style from the WordArt gallery, you can modify the fill or the outline, or you can apply 
a number of interesting special effects. You can also modify the text of the graphic at any time. 
Click the graphic to open the placeholder just as when editing a slide’s title or body text and then 
edit the text as desired.

Formatting Text with WordArt Styles

You do not have to insert a WordArt graphic to use the WordArt styles. You can apply WordArt 
styles to any text in a slide. Applying WordArt styles to regular text in a presentation is an 
additional way to format the text to customize the presentation. You can use the same fea-
tures you used to format the WordArt graphic to format a title or bulleted text: Text Fill, Text 
Outline, and Text Effects. In this exercise, you will practice applying WordArt styles to text.

STEP BY STEP Format Text with WordArt Styles

GET READY. USE the Full Profit presentation that is still open from the previous exercise.

1. Go to slide 2.

2. Select the slide title, On-Time Delivery.

3. Zoom in to 100% on the selected text, so you can see the effects more clearly that you 

will apply.

4. Click the Drawing Tools Format tab and then click the More button in the WordArt 

Styles group (see Figure 3-15) to display the WordArt Styles gallery.

More 

Figure 3-15

The More button opens  
the WordArt Styles gallery

5. Click the Pattern Fill - Purple, Accent 1, 50%, Hard Shadow - Accent 1 WordArt style 

The style is applied to the selected text.

6. On the Home tab, in the Font group, open the Font Size drop-down list and choose 60.

7. Click outside the text placeholder to clear its border. The title should look like the one 

shown in Figure 3-16.
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8. SAVE and CLOSE the Full Profit presentation.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

CREATING AND FORMATTING TEXT BOXES

Although PowerPoint layouts are very flexible and provide a number of ways to insert text, you 
may occasionally need to insert text in a location for which there is no default placeholder. 
Text boxes are the answer in this circumstance. A text box is a free-floating box into which you 
can type text. You can use text boxes as containers for extra text that is not part of a placeholder. A 
text box can hold a few words, an entire paragraph of text, or even several paragraphs of text. Text 
boxes make it easy to position content anywhere on a slide. 

Adding a Text Box to a Slide

You can use text boxes to place text on a slide any place you want it. In this exercise, you will 
add a text box to a slide and then insert text into the text box.

STEP BY STEP Add a Text Box to a Slide

GET READY. OPEN the Profit Analysis presentation from the data files for this lesson. 

1. SAVE the file as Profit Analysis Boxes1.

2. If the rulers do not appear, on the View tab click to mark the Ruler check box so that 

rulers appear around the slide.

3. Go to slide 1.

4. On the Insert tab, click Text Box in the Text group. The cursor changes to a text 

insertion pointer.

5. Move the pointer to the right side of the slide, below the red dot and at the 3.25” mark 

on the horizontal ruler. 

6. Click and hold down the mouse button. Drag the mouse down and to the right to create 

a rectangle that is 3” wide. Use the horizontal ruler to gauge the size.

Figure 3-16

The title with WordArt applied
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Take Note �e height you draw the text box does not matter because the height automatically fits the content. 
When blank, the text box is one-line high. It expands as you type more lines.

7. Release the mouse button. The rectangle changes to a text box.

Take Note When you release the mouse button after creating a text box, the Ribbon automatically displays 
the Home tab.

8. Type Fourth Coffee in the text box.

9. Select the text Fourth Coffee and then change the Font Size to 28 using the Font drop-

down list on the Home tab.

10. Center the text box below the red dot as much as possible.

11. Click outside the text box to clear its border. Your slide should look like the one shown 

in Figure 3-17.

Place Text Box Here

12. On Slide 2, click the Text Box button on the Insert tab, and drag to draw a new text 

box under the Divisional Breakdown heading, approximately 6” in width. Use the red 

guidelines to align the text box with the left of the heading.

13. Click in the text box and then type the following items, placing each item on its own 

line:

Sales

Marketing

Purchasing

Production

Distribution

Custom Service

Human Resources

Product Development

Information Technology

Administration

14. Position your mouse pointer over the center, right handle on the textbox frame. Click 

and the pointer becomes a plus sign.

Figure 3-17 

Inserting a text box
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15. Resize the box so the border is closer to the text (see Figure 3-18).

Right edge of 
text box is now 
closer to the text

16. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

You have two options when creating a text box. If you simply click the slide with the text box 
pointer, you create a text box in which text will not wrap. As you enter text, the text box expands 
horizontally to accommodate the text. If you want to create a text box that will contain the text 
in a specific area, with text wrapping from line to line, you draw a desired width with the text box 
pointer as you did in the preceding steps. When text reaches that border, it wraps to the next line.

Take Note You can change a text box’s wrap setting. Right-click its border and then click Format Shape. 
From the Format Shape task pane, select Shape Options, choose the Size & Properties icon, 
and under the Text Box settings, mark or clear the Wrap Text in Shape check box.

Formatting a Text Box

You can apply many different types of formatting to text boxes to make them more eye-catching 
and graphical. You can apply a Quick Style, add a border, or apply a solid, gradient, texture, or 
pattern fill to its background. 

Applying a Quick Style to a Text Box

PowerPoint’s Quick Styles allow you to quickly format any text box or placeholder with a 
combination of fill, border, and effect formats to make the object stand out on the slide. In this 
exercise, you apply a Quick Style to a text box, but PowerPoint also provides Quick Styles for other 
features such as tables, SmartArt graphics, charts, and pictures.

STEP BY STEP Apply a Quick Style to a Text Box

GET READY. USE the Profit Analysis Boxes1 presentation from the previous section.

1. Go to slide 1.

2. Click the Fourth Coffee text box to select it.

3. On the Home tab, click the Quick Styles button in the Drawing group to display a 

gallery of Quick Styles.

4. Select the Intense Effect – Gray-50%, Accent 5 Quick Style, the next-to-last thumbnail 

in the last row (see Figure 3-19). The Quick Style formatting is applied to the text box.

Figure 3-18

The resized text box
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5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

�ere are several advantages to using Quick Styles to format an object. Each Quick Style provides 
a number of formatting options that would take more time to apply separately. Quick Styles give a 
professional appearance to slides. Using Quick Styles can also make it easy to format consistently 
throughout a presentation.

Applying Fill and Border Formatting to a Text Box

If you want more control over formatting applied to a text box, you can use the Shape Fill 
and Shape Outline tools to set the formatting for a text box on your own. In this exercise, you 
apply fill and border formatting to a text box.

STEP BY STEP Apply Fill and Border Formatting to a Text Box

GET READY. USE the Profit Analysis Boxes1 presentation that is still open from the 

previous exercise.

1. Go to slide 2.

2. Click inside the text box list. PowerPoint displays the text box border and sizing 

handles.

3. On the Drawing Tools Format tab, click the Shape Fill drop-down arrow in the Shape 

Styles group. The Theme Colors palette for the text box fill color appears.

4. Click the Tan, Background 2, Darker 25% theme color. PowerPoint formats the text box 

fill with this color (see Figure 3-20).

Figure 3-19

Apply a Quick Style to a 
text box
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5. Click the Shape Outline drop-down arrow. The Theme Colors palette for the text box 

border color appears.

6. Click the Orange, Accent 1, Darker 25% theme color. PowerPoint formats the text box 

border with this color. 

7. Click the Shape Outline drop-down arrow again.

8. Click or hover the mouse pointer over Weight. A menu with line weights appears.

9. Click 3 pt. PowerPoint resizes the text box border to a 3-point border size (see Figure 

3-21).

Take Note You can change the style of a text box’s outline from solid to dashed or dotted by selecting 
the Dashes option from the Shape Outline drop-down menu. 

Figure 3-20

Select a shape fill

Figure 3-21

A 3-pt shape outline has been 
applied
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10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying Special Fills to a Text Box

You are not limited to plain, solid colors for text box fills. You can fill using gradients, pat-
terns, textures, and pictures to create interesting special effects. In this exercise, you will 
insert a picture and apply a gradient color to a text box.

STEP BY STEP Apply Picture and Gradient Fills to a Text Box

GET READY. USE the Profit Analysis Boxes1 presentation that is still open from the 

previous exercise.

1. On slide 2, select the text box containing the list of divisions.

2. On the Drawing Tools Format tab, click the Shape Fill button. A menu opens.

3. In the menu, click Picture. The Insert Picture dialog box opens.

4. Click the Browse button that is next to “From a file.” Then navigate to the location of 

the data files for this lesson and click golden.jpg.

5. Click Insert. The Insert Picture dialog box closes and the picture is inserted as a 

background in the text box (see Figure 3-22).

6. With the same text box still selected, on the Drawing Tools Format tab, click the Shape 

Fill button. A menu appears.

7. Click or hover the mouse over Gradient. A menu of gradient presets appears. 

8. Click the Linear Right sample in the Light Variations section (see Figure 3-23). To 

determine the name of a sample, hover the mouse pointer over each sample, so a 

ScreenTip appears with its name.

Figure 3-22

A picture applied as a text box 
background
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9. On the Drawing Tools Format tab, click Shape Fill, point to Gradient, and click More 

Gradients. The Format Shape task pane opens.

10. Click the Color button in the task pane, and click Dark Red, Accent 2.

11. Drag the center stop on the Gradient Stops bar until the value in the Position box reads 

25 (see Figure 3-24). 

Drag the center stop

Number indicates 
current position of 
selected stop

12. Click Close in the upper-right corner of the task pane to close it.

13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 3-23

Select a gradient preset

Figure 3-24

Select a different color for 
the gradient
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Gradient fills can be much more complex than the simple ones you applied in the preceding ex-
ercise. You can choose from several preset color combinations in the Format Shape task pane (see 
Figure 3-24), or create your own color combinations. �e slider in the task pane can be adjusted 
to create multipoint gradient effects in which you choose exactly which colors appear and in what 
proportions. You can also adjust the brightness and transparency of the gradient at various points 
in the fill.

Applying Texture and Pattern Fills

Texture and pattern fills are alternatives to plain colored fills. A texture fill repeats a small graphic 
to fill the area; texture graphics are specially designed so that the edges blend together and it looks 
like a single graphic. Texture graphics usually simulate some type of textured material like wood, 
marble, or fabric. A pattern fill is a repeating pattern that consists of a background color and a fore-
ground color like the pattern on a checked table cloth or a pinstripe suit. In the following exercise, 
you will apply texture and pattern fills to a text box.

STEP BY STEP Apply Texture and Pattern Fills to a Text Box

GET READY. USE the Profit Analysis Boxes1 presentation that is still open from the 

previous exercise.

1. On slide 2, click the Text Box button on the Insert tab, and drag to draw a new text box 

to the right of the existing one, approximately 4.5” in width.

2. In the new text box, type the following: Each division makes a unique and valuable 

contribution to the organization.

3. Select the new text box, and on the Drawing Tools Format tab, click Shape Fill, and 

hover the mouse pointer over Texture in the menu that appears.

4. Click the Papyrus texture. To locate the correct texture, hover the mouse pointer over 

each texture to display the ScreenTip (see Figure 3-25). The texture is applied to the 

text box. 

Papyrus texture

Figure 3-25

Apply a texture fill to a 
text box
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5. On slide 3, select the text box containing the bulleted list.

6. Right-click the text box to activate the shortcut menu and click Format Shape. The 

Format Shape task pane opens.

7. Click Pattern Fill. A selection of patterns appears.

8. Click the Light downward diagonal pattern (first pattern in third row).

9. Click the Foreground button to browse for a color.

10. Click Brown, Accent 6 (see Figure 3-26). The new fill appears in the text box.

Choose a pattern

Choose a foreground 
color

Choose a background 
color

11. Click Close (X) to close the task pane. 

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Setting Up Columns in a Text Box

PowerPoint enables you to create columns in text boxes to present information you want 
to set up in lists across the slide but do not want to place in PowerPoint tables. As you enter 
text or other items into a column, PowerPoint fills up the first column and then wraps text to 
the next column. Viewers of your presentation may have an easier time reading and remem-
bering lists formatted into multiple columns. You can create columns in any text box, place-
holder, or shape. In the following exercise, you will change a text box so it uses two columns.

Figure 3-26

Apply a pattern fill to a 
text box
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STEP BY STEP Set Up Columns in a Text Box

GET READY. USE the Profit Analysis Boxes1 presentation that is still open from the 

previous exercise.

1. On slide 2, drag the Each division… text box to the bottom of the slide, under the other 

text box.

2. Click in the text box that contains the list of divisions beginning with Sales.

3. On the Home tab, click the Columns button. A menu appears.

4. Click Two Columns. PowerPoint formats the list of items into two columns. The 

columns are truncated at this point because the text box is not wide enough.

5. Drag the right border of the text box to the right to widen it enough that two columns 

can appear side by side with neither one truncated.

6. On the Drawing Tools Format tab, in the Size group, click the Shape Height text box’s 

down-pointing spin arrow, decreasing the shape height until each column contains 

seven lines of text.

7. Position the text boxes so they left align with the Divisional Breakdown heading. 

8. SAVE the presentation as Profit Analysis Boxes Final and then CLOSE the file.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Take Note If the column choices in the Columns drop-down menu do not meet your needs, click the More 
Columns option to display the Columns dialog box. Here you can set any number of columns and 
adjust the spacing between columns.

USING PROOFING TOOLS

�e Spelling and �esaurus features in PowerPoint help you ensure your presentation’s text is 
professionally written and edited, free from spelling errors.

Checking Spelling

�e Spelling feature in PowerPoint compares each word in the presentation to its built-in 
and custom dictionaries, and it flags any words that it does not find plus any instances of 
repeated words, such as the the. You can then evaluate the found words and decide how to 
proceed with each one. Misspelled words appear with a wavy red underline in the presen-
tation, and you can deal with each one individually by right-clicking it. Alternately, you can 
open the Spelling dialog box and work through all the possible misspellings at once. In this 
exercise, you will practice using PowerPoint’s Spelling feature using both of those methods.

STEP BY STEP Check Spelling

GET READY. If PowerPoint is not already open from the previous exercise, LAUNCH 

PowerPoint.

1. OPEN the TV Options presentation and save it as TV Options Corrected.

2. On slide 1, notice that the word Satelite is misspelled, and that it has a wavy red 

underline.

3. Right-click the word Satelite. A list of possible spelling corrections appears.

4. In the list, click Satellite (see Figure 3-27). The correction is made.
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5. On the Review tab, click Spelling in the Proofing group. The Spelling task pane opens, 

and the Spelling feature finds and flags the next misspelled word (see Figure 3-28). The 

suggestions list contains only one possible correction.

6. Click the Change button to change to the correct spelling of available. The next 

problem identified is a repeated word, no. 

7. Click the Delete button to delete one of the words no. The next problem that appears is 

a proper name, ValuCable, which is actually a correct spelling.

8. Click the Ignore button to ignore the potential misspelling. You could have also clicked 

Add to add it to the dictionary; but because it is a made-up word for this exercise, 

Ignore is more appropriate.

9. Click Change to change to the correct spelling of cable. A message appears that the 

spelling check is complete.

10. Click OK to close the dialog box.

11. SAVE the presentation.

Figure 3-27

Correct a single misspelled 
word from the shortcut menu

Figure 3-28

Correct multiple spelling errors 
quickly with the Spelling task 
pane
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PAUSE. LEAVE the presentation open for the next exercise.

Use caution with the Change All button because it may make changes you do not intend. For 
example, if you correct all instances at once where you have typed pian instead of pain, it will also 
change all instances of piano to paino.

Using the Thesaurus

A thesaurus is a reference book or utility that offers suggestions for words that are similar in 
meaning to the word you are looking up (synonyms) or that are opposite in meaning (ant-
onyms). PowerPoint includes a built-in thesaurus. In the following exercise you will use it to 
find an alternate word. 

STEP BY STEP Change a Word with the Thesaurus

GET READY. USE the TV Options Corrected presentation that is still open from the 

previous exercise.

1. On slide 3, select the word Costs.

2. On the Review tab, click Thesaurus. The Thesaurus task pane opens displaying a list of 

terms related to the word you have selected. 

3. In the Thesaurus task pane, hover the mouse pointer over the word Charges. Click the 

down arrow that appears to the right of Charges (see Figure 3-29), then click Insert 

from the menu that appears. The word Costs changes to Charges on the slide.

4. In the Thesaurus task pane, click the word Prices. The display changes to show 

synonyms of that word.

5. Click the Back arrow in the task pane to return to the list of synonyms for Costs.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.

Figure 3-29

Find word alternatives with 
Thesaurus 
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Knowledge Assessment

Fill in the Blank

Fill in each blank with the term or phrase that best completes the statement.

1. A(n) ___________ is a container for text on a slide.

2. A(n) ___________  is a set of letters, numbers, and symbols in a specific style or design.

3. The ___________  feature, when needed, shrinks the size of the text in a text box in order 

to fit it in the box.

4. A(n) ___________  is a symbol that appears to the left of each paragraph in a list.

5. A(n) ___________  object is text in the form of a graphic.

Multiple Choice

Circle the correct answer.

1. You can select a different font from the _________ tab on the Ribbon.

a. Home

b. Font 

c. Layout 

d. Review

2. Most of PowerPoint’s text placeholders automatically format text as a(n) _________ 

list.

a. numbered

b. bulleted

c. sorted

d. itemized

3. To apply a WordArt style to existing text on a slide, you must first:

a. format the text with a Quick Style

b. insert a text box

c. select the text

d. change the text’s alignment

4. What does it mean when a word has a wavy red underline?

a. The word is inconsistently formatted compared to the surrounding text.

b. There is a grammar error.

c. The word is not in the dictionary.

d. The capitalization does not match that of the surrounding text.

5. A thesaurus enables you to look up synonyms and _________.

a. alternate spellings

b. antonyms

c. translations

d. pronunciations
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Projects

Project 3-1: Using Quick Styles 

As director of marketing for Fourth Coffee, you have prepared a product brochure for new com-
pany employees. �is year’s brochure includes a page of new products that you need to format. 
In this project, you will use Quick Styles to format the title and text placeholders. You will also 
correct a spelling error.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Coffee Products presentation and then SAVE it as Coffee Products Brochure.

2. Go to slide 2 and click anywhere in the slide title.

3. On the Home tab, click the Quick Styles button to display the Quick Styles gallery.

4. Click the Moderate Effect – Orange, Accent 1 style.

5. Click in any of the product items on slide 2.

6. Click the Quick Styles button.

7. Click the Subtle Effect – Orange, Accent 1 style.

8. Right-click the red-underlined word and select Caffeine as the correct spelling.

9. SAVE the presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for the next project.

Project 3-2: Typecasting with Typefaces 

As an account representative for Graphic Design Institute, you are responsible for preparing a pre-
sentation for potential sponsors. Another employee started a PowerPoint presentation containing 
a title slide, but when you open the file, you realize that the font choices are not appropriate. In 
this project, you need to modify both the font and size of the slide’s text, as well as change the 
horizontal alignment of the text.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Graphic Designs and then SAVE it as Graphic Designs Final.

2. On slide 1, select the text Graphic Design Institute.

3. Click the Font drop-down arrow.

4. Click Bodoni MT. 

5. Click the Font Size drop-down arrow.

6. Click 60. 

7. Click the Center button in the Paragraph group. 

8. Click the Format Painter in the Clipboard group.

9. Drag across the subtitle text to change its font and size to the same as the title.

10. With the subtitle text still selected, Click the Font Size drop-down arrow and click 28.

11. Click the Center button in the Paragraph group. Notice that the subtitle is not centered 

exactly beneath the title; that is because the text boxes for the title and subtitle are 

different widths.

12. Click in the title text box and then note the position of its right edge on the slide.

13. Click in the subtitle text box and then drag its right edge to widen it so it is the same 

width as the title box.

14. SAVE and CLOSE the file.

EXIT PowerPoint.


