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LESSON SKILL MATRIX

 Skill Exam Objective Objective Number

Formatting Presentations with  

Themes and Layouts

Change the slide master theme or background. 1.3.1

Changing Slide Backgrounds Modify individual slide backgrounds. 1.2.6

Inserting a Date, Footer, and Slide Numbers Insert slide headers, footers, and page 

numbers.

1.2.7

Linking to Web Pages and Other Programs Insert hyperlinks. 2.1.6

Working with Sections Create sections.

Modify slide order.

Rename sections

1.4.1

1.4.2

1.4.3

Customizing Slide Masters Change the slide master theme or background.

Modify slide master content.

Modify a slide layout.

Create a slide layout.

Modify the handout master.

Modify the notes master. 

1.3.1

1.3.2

1.3.4

1.3.3

1.3.5

1.3.6 

SOFTWARE ORIENTATION

Microsoft PowerPoint’s Themes and Variants

PowerPoint offers dozens of unique themes and variants you can apply to presentations to 
format the slides with colors, fonts, effects, and backgrounds. Figure 4-1 shows the Design 
tab with the Variants gallery open showing access to the Colors, Fonts, Effects, and Back-
ground Styles commands.
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Designs Colors submenuVariants
Variants gallery’s menu 
contains several submenus

Figure 4-1

The Design tab

Use PowerPoint’s built-in themes to give your presentation a polished, professional look without 
a lot of trial and error. You can preview a theme by pointing at it in the !emes gallery and then 
apply it to the presentation by clicking it. After you have chosen a theme, you can select one of its 
variants from the Variants gallery.

FORMATTING PRESENTATIONS WITH THEMES AND 

LAYOUTS

A PowerPoint theme includes a set of colors designed to work well together, a set of fonts (one 
for headings and one for body text), special effects that can be applied to objects such as pictures 
or shapes, and often a graphic background. !e theme also controls the layout of placeholders on 
each slide. Use a theme to quickly apply a unified look to one or more slides in a presentation (or 
to the entire presentation). You can also modify a theme and save your changes as a new custom 
theme.

Slide layouts control the position of text and objects on an individual slide. For each slide, you 
can select a layout according to the content you need to add to it. 

PowerPoint makes it easy to see how a theme will look on your slides by offering a live preview: 
As you move the mouse pointer over each theme in the gallery, that theme’s formats display on the 
current slide. !is formatting feature takes a great deal of guesswork out of the design process—if 
you don’t like a theme’s appearance, just move the pointer to a different theme or click outside the 
gallery to restore the previous appearance.
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Clicking a theme applies it to all slides in a presentation. You can also apply a theme to a single 
slide or a selection of slides by making the selection, right-clicking the theme, and choosing Apply 
to Selected Slides.

A theme differs from a template in that it contains no sample content—only formatting specifi-
cations.

Applying a Theme and Variant to a Presentation

In this exercise, you will learn how to select a theme from the !emes gallery to replace 
the default blank design and create a more visually appealing design for your PowerPoint 
presentations.

You can apply a variant after selecting a theme. Variants are available only in the new themes and 
templates that come with PowerPoint 2013 and 2016. !e most obvious change that a variant 
makes is to apply different colors, but some variants also make other changes too, such as a dif-
ferent background graphic. You can select a variant from the Variants group on the Design tab.

STEP BY STEP Apply a Theme and Variant to a Presentation

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 

necessary.

1. START PowerPoint, if the program is not already running.

2. OPEN the Special Events presentation from the data files for this lesson and then SAVE 

it as Special Events Final.

3. Make sure slide 1 is selected. 

4. On the Design tab, click the More button in the Themes group. PowerPoint’s available 

themes display in the Themes gallery. 

5. Point to any of the themes in the gallery. Notice that a ScreenTip displays the theme’s 

name (or in some cases file location), and the theme formats are instantly applied to 

the slide behind the gallery.

6. Right-click the Slice theme; a pop-up menu appears. In the menu, click Apply 

to Selected Slides. The Slice theme is applied only to slide 1.

7. Click the More button again in the Themes group to reopen the Themes gallery.

8. Right-click the Ion theme and click Apply to All Slides to apply it to all slides.

9. Scroll through the slides to see how the theme has supplied new colors, fonts, bullet 

symbols, and layouts. 

10. On the Design tab, click the purple thumbnail image in the Variants group. The colors 

change on all slides to reflect the chosen variant. Slide 1 should resemble Figure 4-2.

11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Take Note You can display the name of the current theme on the status bar if you’d like. To do so, right-click 
the status bar and click !eme. 
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Changing Theme Colors

If you do not like the colors used in the theme you have chosen, you can change them. One way to do 
so is to choose a different variant, as you saw in the previous exercise. You can also select a different 
color theme, or you can create your own color theme. When you apply a different color theme, your 
current theme fonts, background graphics, and effects remain the same, only the colors change. In 
this exercise, you will choose a different color theme for a presentation.

STEP BY STEP Change Theme Colors

GET READY. USE the Special Events Final presentation that is still open from the previous 

exercise.

1. Click the More button in the Variants group and then point to Colors. A menu appears 

containing the available color themes.

2. Move the pointer over some of the color themes to see the live preview of those colors 

on the current slide.

3. Click the Blue Warm color theme. The new colors are applied to the presentation.

4. Click the More button again in the Variants group, point to Colors, and then click 

Customize Colors at the bottom of the gallery. The dialog box opens to allow you to 

replace colors in the current color palette.

5. Click the drop-down arrow next to the color designated for Hyperlink.

6. Click White, Text 1 on the Theme Colors palette to change the color for Hyperlinks 

to white (see Figure 4-3).

Figure 4-2

Ion theme applied to all slides 
in the presentation
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7. Select the text in the Name box and type Southridge in its place.

8. Click Save to save the new theme colors.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Changing Theme Fonts

Each theme supplies a combination of two fonts to be applied to headings and body. Collectively 
these two fonts are called a font theme. A font theme may have two different fonts—one for 
headings and one for body text—or the same font for both. In the following exercise, you will 
choose a different font theme for a presentation.

STEP BY STEP Change Theme Fonts

GET READY. USE the Special Events Final presentation that is still open from the previous 

exercise.

1. Click the More button in the Variants group and then point to Fonts. A gallery displays 

showing font combinations for all available themes.

2. Move the pointer over some of the font combinations to see the live preview of those 

fonts on the current slide.

3. Click the Candara font theme. The new fonts are applied to the presentation.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying a Different Slide Layout

!e slide layout gallery shows the available layouts in the theme you have applied. If more 
than one theme is in use in the presentation (e.g., if you applied a different theme to only 
selected slides), the slide layout gallery shows available layouts from all themes in use so 
you can pick and choose among a greater variety of layout options. In this exercise, you will 
choose a different layout for a slide. 

Figure 4-3

The Create New Theme Colors 
dialog box
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STEP BY STEP Apply a Different Slide Layout

GET READY. USE the Special Events Final presentation that is still open from the previous 

exercise.

1. Click the Home tab on the Ribbon.

2. Go to slide 5 and click New Slide in the Slides group. (Click the graphical part of the 

button, not the button’s text.) PowerPoint adds a new slide with the same layout as 

slide 5, Title and Content.

3. Type the title Contact Information.

4. Type the following information as the first bullet point in the text placeholder. (After 

typing Road, use Shift+Enter to start a new line without starting a new paragraph.)

457 Gray Road

North Hills, OH 45678

5. Type these additional bullet points:

Phone: (513) 555-6543

Fax: (513) 555-5432

6. Select the entire bulleted list and then click the Bullets button on the Home tab to turn 

off the bullets. Then click away from the text box to deselect the selection. Your slide 

should look like Figure 4-4.

Bullets button 

7. On the Home tab, click the Layout button in the Slides group to display the slide layout 

gallery.

8. Click Two Content to change the layout to two side-by-side content placeholders.

9. In the second placeholder, type the following:

Directions: From I-261 East, take exit 205 South (Crawfordsville Road) to Gray Road. 
Turn left on Gray Road, and look for us on your left after 2 miles. 

10. Click anywhere in the text you just typed and then click the Bullets button on the Home 

tab to turn off the bullet. Click away from the text box to deselect it. Your slide should 

look similar to Figure 4-5. 

Figure 4-4

Add contact information to 
the slide
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11. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

!e layouts that appear in the slide layout gallery depend on the layouts stored in the Slide Master.

CHANGING SLIDE BACKGROUNDS

!emes provide a default background for all slides formatted with that theme. To customize 
a theme or draw attention to one or more slides, you can apply a different background.

Selecting a Theme Background

!e Background Styles gallery allows you to choose from plain, light, or dark backgrounds 
and gradient backgrounds that gradually change from light to dark. Background colors are 
determined by the theme. Some background styles include graphic effects such as fine lines 
or textures that cover the entire background. Use the Background Styles gallery to quickly 
apply a different solid-color or gradient background based on theme colors. You can apply a 
background to one or more selected slides or to all slides in the presentation. In this exercise, 
you will select a background style from the preset backgrounds provided by the theme and 
then customize it with the Format Background task pane.

STEP BY STEP Select a Theme Background

GET READY. USE the Special Events Final presentation that is still open from the previous 

exercise.

1. Go to slide 6 if it is not already selected.

2. On the Design tab, click the More button in the Variants group and then point to 

Background Styles. A gallery displays some background styles created using the 

theme’s designated background colors.

Take Note Hover the mouse on a background style to see its name and preview it on the current slide.

Figure 4-5

The completed slide
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3. Right-click Style 8 and select Apply to Selected Slides (see Figure 4-6). After clicking 

this option, the background style is applied to slide 6 only.

4. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

!e area of the slide that is considered to be “background” can change depending on the theme. 
For example, some themes have graphics overlaid on a colored background, so that your choice of 
background color peeks through in only a few spots. 

Customize the Background

Use the Format Background task pane to create and modify any background, even a default theme 
background. You can apply a solid color or gradient fill, or select a picture or texture for the back-
ground. Options for each of these fill types allow you to modify the fill to suit your needs. 

STEP BY STEP Customize the Background

GET READY. USE the Special Events Final presentation that is still open from the previous 

exercise.

1. With slide 6 still active, click the Format Background button on the Design tab. The 

Format Background task pane opens. A gradient fill is selected because the style you 

selected in the previous exercise was a gradient.

2. Click the Type drop-down arrow and then in the drop-down list, select the Linear preset 

(see Figure 4-7). Click the linear option and the slide background changes to a different 

gradient type.

Figure 4-6

Background Styles gallery, 
Apply to Selected Slides option
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Set the Type 
to Linear

3. Click the Solid Fill option button. The controls change to those for solid colors. 

4. Click the Color drop-down arrow and in the gallery that appears, click Dark Purple, 

Background 2, Darker 50% (the third color in the bottom row of the Theme Colors 

section).

5. Drag the Transparency slider to 20% or type 20 in the Transparency text box. The fill 

lightens because it is now partly transparent.

6. Click Picture or texture fill. The controls change to those for pictures and textures.

7. Click the Texture drop-down arrow and then click the Green Marble texture.

8. Click Pattern Fill. The controls change to those for patterns.

9. Open the Foreground Color drop-down list and click Dark Purple, Background 2 

(the third color in the top row of the Theme Colors section).

10. Open the Background Color drop-down list and click Teal, Accent 5 (next-to-last color 

in the top row of the Theme Colors section).

11. Click the 90% pattern (the last pattern in the second row).

12. In the Format Background task pane, click Reset Background. The background returns 

to its original state specified by the theme and variant in use.

13. CLOSE the Format Background task pane. 

14. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

INSERTING A DATE, FOOTER, AND SLIDE NUMBERS

Adding a date, footer, and slide numbers to a presentation can help you identify and orga-
nize slides. In this exercise, you will learn how to apply these useful elements to one or more 
slides.

Inserting a Date, Footer, and Slide Numbers

A footer is text that repeats at the bottom of each slide in a presentation (or in whatever location 
on the slide where the footer placeholder is located). Use a footer to record the slide title, company 
name, or other important information that you want the audience to keep in mind as they view 
the slides. In this exercise, you will apply a footer, a date, and slide numbers to a PowerPoint pre-
sentation. 

Figure 4-7

Format Background task pane 
with gradient controls
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STEP BY STEP Insert a Date, Footer, and Slide Numbers

GET READY. USE the Special Events Final presentation that is still open from the previous 

exercise.

1. Click the Insert tab and then click the Header & Footer button. The Header and Footer 

dialog box opens.

2. Click the Date and time check box and then click Update automatically if it is not 

already selected.

3. Click to select the Slide number check box.

4. Click the Footer check box and then type Special Events in the text box below the 

check box.

5. Click the Don’t show on title slide check box. The date will be today’s date.

6. Click the Apply to All button to apply the date, footer, and slide number to all slides 

except the title slide. Slide 6 should look similar to Figure 4-8. In this particular theme, 

the footer and date appear vertically along the right side of the slide, and the slide 

number appears in the colored box in the upper-right corner.

Date Slide number Footer

Take Note !e footer placeholder box is not always at the bottom of the slide; it can be anywhere on the slide, 
depending on the layout. For example, in Figure 4-8 it is along the right side.

7. Click the Design tab and move the mouse over several different themes in the Themes 

group. Notice that the placement of the slide number, footer, and date change with 

different themes. In many of the themes, these elements appear at the bottom of the 

slide.

8. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

You may have noticed that the Header and Footer dialog box has another tab, the Notes and 
Handouts tab. When you create notes, pages, and handouts, you can specify a header to appear 
at the top of every page. A header is repeated text, much like a footer, except it appears at the top 
of each printed page. Headers do not appear onscreen in Slide Show view, only on printouts. You 
can also create footers for notes pages and handouts.

Figure 4-8

A slide number, footer, and 
date on a slide
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LINKING TO WEB PAGES AND OTHER PROGRAMS

You can set up hyperlinks (clickable shortcuts) on slides that allow you to jump to a specific slide 
in the presentation or to external content. Hyperlinks can be displayed as either text or a graphic.

Adding a Text Hyperlink

Use the Insert Hyperlink dialog box to set up links between slides or from slides to other targets. 
(!e target is the page, file, or slide that opens when you click a link.) If you select text before 
inserting the hyperlink, that text will become the link that can be clicked. If you select a graphic 
before inserting the hyperlink, the hyperlink will be attached to the graphic, so that clicking it 
activates the hyperlink. In this exercise, you will create a text hyperlink.

STEP BY STEP Add a Text Hyperlink

GET READY. USE the Special Events Final presentation that is still open from the previous 

exercise.

1. Go to slide 6, position the insertion point at the end of the fax number, and then press 

Enter to start a new paragraph. Then type Visit our website. 

2. Select the text you just typed and then, on the Insert tab, click the Hyperlink button. 

The Insert Hyperlink dialog box opens.

3. Click in the Address box and type http://www.southridgevideo.com as the target of 

the link text.

4. Click OK. The website address is formatted with the theme’s hyperlink color and an 

underline. 

5. Go to slide 1 and select Southridge Video.

6. Click the Hyperlink button on the Insert tab. The Insert Hyperlink dialog box opens.

7. In the Link To list on the left side of the dialog box, click Place in This Document. A list 

of slides from the current presentation appears.

8. Click 6. Contact Information (see Figure 4-9).

Click here to see a list of slides.

Click the desired slide.

It is common for slide previews to appear blurry.

9. Click OK; PowerPoint identifies slide 6 as the target for this hyperlink. 

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 4-9

Creating a hyperlink to 
another slide
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You can create links to a number of different types of targets using the Insert Hyperlink dialog 
box. 

• Choose Existing File or Web Page to link to any web page or any file on your system or 
network. Use the Look in box, the Browse the Web button, the Browse for File button to locate 
the desired page or file, or type the URL or path in the Address box.

• Choose Place in This Document to display a list of the current presentation’s slides and cus-
tom shows. Click the slide or custom show that you want to display when the link is clicked.

• Choose Create New Document to create a link to a new document. You supply the path and 
the name for the new document and then choose whether to add content to the document now 
or later.

• Choose E-mail Address to type an email address to which you want to link.

You can add hyperlinks to a slide in Normal view, but the links will work only in Slide Show view.

Adding a Graphical Hyperlink

Hyperlinks can be attached to graphics so that when you click the graphic, the hyperlink 
executes. In this exercise, you will make an existing graphic into a hyperlink.

STEP BY STEP Add a Graphical Hyperlink

GET READY. USE the Special Events Final presentation that is still open from the previous 

exercise.

1. Go to slide 4 and click the photo to select it.

2. Press Ctrl+K to open the Insert Hyperlink dialog box. (Ctrl+K is a keyboard shortcut for 

the Insert Hyperlink command you used previously.)

3. Click Place in This Document. A list of slides from the current presentation appears.

4. Click 6. Contact Information.

5. Click OK.

PAUSE. SAVE the presentation and then CLOSE it.

If you need to change a link’s target, click anywhere in the link, and then click the Hyper-
link button, or right-click it and click Edit Hyperlink. !e Edit Hyperlink dialog box opens, 
offering the same functionality as the Insert Hyperlink dialog box. You can remove a link by 
right-clicking the link and selecting Remove Hyperlink from the shortcut menu.

WORKING WITH SECTIONS

To organize a long presentation, you can create sections, which are dividers that group slides 
into logical clusters, as folders organize groups of related papers. You can then work with the sec-
tions rather than with individual slides, moving or deleting an entire section as a group. 

Creating Sections

You can create sections that organize the slides for easier management. !is organization is espe-
cially useful in a lengthy presentation that covers multiple topics; each topic can be a section. In 
this exercise, you create some sections and then use them to manipulate content.
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STEP BY STEP Create Sections

GET READY. OPEN the Blue Yonder Introduction presentation from the data files for this 

lesson.

1. SAVE the file as Blue Yonder Sections.

2. Go to slide 2. In the navigation pane on the left, right-click slide 2 and click Add Section 

from the menu that appears. A new section bar labeled Untitled Section appears in the 

Navigation pane above slide 2, indicating that the new section begins with that slide.

3. Go to slide 5. In the Navigation pane, right-click slide 5 and click Add Section. Another 

new section (also labeled Untitled Section) appears above slide 5 in the Navigation 

pane. Repeat these actions to create another new section above slide 7.

4. Click the Untitled Section bar above slide 2. Slides 2, 3, and 4 become selected.

5. Right-click the Untitled Section bar you just clicked and choose Rename Section from 

the menu that appears. The Rename Section dialog box opens.

6. In the Section name box , type Introduction and click Rename.

7. Rename the other two sections, Details and Conclusion, using the same actions you 

used in steps 4-6.

8. Right-click the Details section heading in the Navigation pane and click Move Section 

Up to move that section to appear before the Introduction section.

9. Right-click the Details section heading again and click Move Section Down. The Details 

section moves back to its original location.

10. Right-click the Introduction section heading in the Navigation pane and click Collapse 

All. All the sections collapse in the Navigation pane.

11. Double-click the Conclusion section heading. That section is expanded so you can see 

the individual slides in it (see Figure 4-10).

Collapsed sections 

Expanded sections 

12. Right-click the Conclusion section and click Remove Section. The section heading is 

removed, but the slides remain; they are added to the Details section.

13. Right-click either of the remaining section headings and choose Expand All.

Figure 4-10

Collapse and expand sections
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14. Click the Introduction section heading to select it and then on the Design tab, click the 

More button in the Variants group and point to Background Styles. On the Background 

Styles palette that appears, right-click Style 1 (the white background) and click Apply to 

Selected Slides. Only the slides in the selected section change their background color.

PAUSE. SAVE the presentation and then CLOSE it.

SOFTWARE ORIENTATION

PowerPoint’s Slide Master View

Slide Master view (see Figure 4-11) provides tools for modifying the master slides, on which 
all of the current presentation’s layouts and formats are based. You can modify the slide 
master itself, or any of the individual layout masters subordinate to it.

Modify the slide master to change all layouts.

Modify any of the layout masters to affect only slides that use that layout.

Format the sample here.

Figure 4-11

Slide Master view

Use the tools on the Slide Master tab and the slide in the Navigation pane to customize formats 
that will apply to all slides in a presentation. If you make changes to the topmost slide in the left 
pane, the changes apply to all layouts. If you click a specific layout below it to change, the changes 
apply to all slides that use that layout. 
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CUSTOMIZING SLIDE MASTERS

!e slide master for a presentation stores information on the current theme, layout of place-
holders, bullet characters, and other formats that affect all slides in a presentation. If you want to 
make design changes that will apply to many or all slides in a presentation, you can save a great 
deal of time by modifying the slide master rather than applying changes on each slide. Slide Mas-
ter view makes it easy to change formats globally for a presentation by displaying the slide master 
and all layouts available in the current presentation. Customizing a slide master makes it easy to 
apply changes consistently throughout a presentation.

Applying a Theme to a Slide Master

To customize a slide master, you use Slide Master view. Slide Master view has its own tab 
on the Ribbon to provide tools you can use to change the masters. In this exercise, you will 
apply a theme to a slide master to change its look.

STEP BY STEP Apply a Theme to a Slide Master

GET READY. OPEN the Rates presentation from the data files for this lesson.

1. SAVE the file as Rates Masters.

2. With slide 1 active, click the View tab.

3. Click the Slide Master button. Slide Master view opens with the Title Slide Layout 

selected in the left pane.

4. Click the first slide in the left pane, which is the slide master for the current theme. (It 

is the top slide in the left pane—the one that is slightly larger than the others. You may 

have to scroll up to see it.)

5. Click the Themes button in the Slide Master tab to open the Themes gallery; click the 

Wisp theme in the gallery. The theme is applied to the slide master as well as all slide 

layouts in the left pane (see Figure 4-12).

Applying a theme to the Slide Master… …also applies it to each of the layouts

Take Note Remember that you can find a layout or theme’s name by hovering the mouse over it. 

Figure 4-12

A new theme applied to the 
slide master and its layouts
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6. SAVE the presentation.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Moving and Resizing Placeholders 

You may have noticed that some designs place slide content in different locations from others. 
!is is because the placeholders on the slide master are positioned differently. You can move and 
resize the placeholders on the slide master to create different effects yourself. Each slide master has 
a set of layout masters that determine the number, type, and position of the placeholders on a 
particular type of slide. In Slide Master view, the layout masters are beneath the Slide Master and 
slightly indented in the left pane to show that they are subordinate to it. Any changes you make 
to the placeholders on the Slide Master itself flow down to the layout masters. In this exercise, you 
will change the layout for a particular layout master.

STEP BY STEP  Move and Resize Placeholders on a Layout Master

GET READY. USE the Rates Masters presentation that is still open from the previous 

exercise.

1. In Slide Master view, click to select the layout master for the Title Slide Layout in the 

left pane (hover the mouse pointer over the slide to see a ScreenTip indicating the 

layout master’s name). The Title Slide Layout master appears in the right pane.

2. In the right pane, click the outer border of the subtitle placeholder (click to edit Master 

subtitle style) to select that text box.

3. On the Drawing Tools Format tab, in the Size group, set the Height value to 1”.

4. Position the mouse pointer over the border of the subtitle placeholder, but not over a 

selection handle. The mouse pointer becomes a four-headed arrow. Click and drag the 

box to the top of the slide and align it with the left edge of the title slide (see Figure 

4-13). 

Dotted line showing alignment Drag subtitle placeholder box here

5. Using the same process as in step 4, move the title placeholder immediately below the 

subtitle placeholder.

Figure 4-13

Moving a placeholder
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6. SAVE the presentation.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Adding New Elements to a Master

Adding a new element to a layout, such as a text box or a graphic, places it on all slides that 
use that layout. Adding such elements to the Slide Master itself places them on every slide 
that uses that theme, regardless of the layout. You might place the company’s logo on each 
slide, for example, or a copyright notice. In this exercise, you will add a copyright notice to 
the Slide Master, which affects every layout master that is subordinate to it.

STEP BY STEP Add a New Element to a Master

GET READY. USE the Rates Masters presentation that is still open in Slide Master view 

from the previous exercise.

1. Click the Slide Master at the top of the left pane.

2. On the Insert tab, click the Text Box button in the Text group.

3. In the bottom left corner of the slide master, below the footer, click to place a new text 

box and then type Copyright 2016 Southridge Video. 

4. Select the text you just typed and then click the Decrease Font Size button on the 

Home tab twice to change the font size to 14 point. Resize the text box as necessary so 

that the text fits on one line.

5. On the Drawing Tools Format tab, with the text still selected, change the text fill color 

to Light Green, Background 2, Darker 75%.

6. Click the Slide Master tab. Your slide should look like Figure 4-14. 

7. Click the Close Master View button to return to Normal view.

8. View each slide to confirm that the copyright text appears on each one.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 4-14

Slide with copyright in the 
Slide Master
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Working with Background Images

Many of PowerPoint’s themes include background images that enhance the look of the 
slides. You can hide these images if you like for a particular layout master, or delete them 
entirely from the Slide Master. You can also add your own background images. 

STEP BY STEP Work with Background Images

GET READY. USE the Rates Masters presentation that is still open from the previous 

exercise.

1. Go to slide 1.

2. On the Design tab, click Format Background to display the Format Background task 

pane.

3. Mark the Hide background graphics check box in the task pane. The background image 

disappears from slide 1. It remains on the other two slides. 

4. Clear the Hide background graphics check box. The background image reappears on 

slide 1.

5. Close the Format Background task pane.

6. On the View tab, click Slide Master to enter Slide Master view, and select the Title and 

Content Layout in the left pane.

7. On the Slide Master tab, mark the Hide Background Graphics check box. The 

background graphic is removed from the chosen layout. This method of removal hides 

the background for all slides that use the chosen layout, whereas the method in step 3 

hid the background just for the selected slide.

8. Clear the Hide Background Graphics check box to restore the background graphic to 

the Title and Content Layout.

9. Select the Title Slide Layout in the left pane and then in the right pane, select the 

brown polygon on the left side of the slide. Hold down the Shift key and click the page 

number code inside it, so that both objects are selected.

10. Drag the selected objects up so that the point of the polygon points at the word “Click” 

in the title placeholder (see Figure 4-15). 

Drag the polygon and the slide number placeholder here

Figure 4-15

Reposition background graph-
ics by dragging them
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11. Click the Slide Master thumbnail at the top of the left pane and then in the right pane, 

click the leaf graphic on the left side of the slide to select it. Then press Delete to 

remove it. The leaf graphic is in two parts; repeat the process for the remaining part to 

remove the entire graphic.

12. Notice that the leaf graphic is removed from all the layouts. 

13. On the Insert tab, click Pictures. Navigate to the location containing the files for this 

lesson, select Store.jpg and click Insert. The image is inserted on the Slide Master 

where it covers almost all the content.

14. Drag the upper and lower selection handles on the image so that it covers the entire 

slide. The image will distort slightly; that is okay.

15. On the Picture Tools Format tab, click the Color button located in the Adjust group and 

then click Washout (fourth thumbnail in the first row in the Recolor section).

16. In the Arrange group, click the Send Backward drop-down arrow and click Send to 

Back. Now the background image is behind all other objects on the Slide Master as well 

as on each layout master (see Figure 4-16).

Send Backward button

17. SAVE the presentation.

PAUSE. LEAVE the presentation open in Slide Master view to use in the next exercise.

Creating a New Layout 

If you need to create a number of slides with a layout different from any of the default lay-
outs, you can create a new custom layout to your own specifications. Or, if you want some 
slides to use a modified version of one of the default layouts, but you also want to retain that 
original layout, you may want to create your own custom slide layout. In this exercise you will 
create a custom layout.

Figure 4-16

The new background image is 
behind all other content
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STEP BY STEP Create a New Layout 

GET READY. USE the Rates Masters presentation that is still open in Slide Master view 

from the previous exercise.

1. Click the Slide Master at the top of the left pane.

2. On the Slide Master tab, click Insert Layout. A new blank layout appears at the bottom 

of the left pane. It is blank except for a title placeholder and the copyright information.

3. On the Slide Master tab, click the Insert Placeholder button’s drop-down arrow. A 

menu opens.

4. In the menu, click Text. The mouse pointer turns into a crosshair.

5. Draw a new text placeholder on the slide below the title placeholder that will cover 

most of the empty space on the slide vertically and about ¾ of the empty space on the 

slide horizontally. 

6. Click the Insert Placeholder drop-down arrow again and click Picture in the menu that 

appears. Draw a placeholder box to the right of the text placeholder (see Figure 4-17).

7. Right-click the new layout master in the left pane and click Rename Layout in the menu 

that appears.

8. In the Rename Layout dialog box, replace the current name with Text and Side Picture 

and then click Rename.

9. On the Slide Master tab, click Close Master View.

10. Go to slide 1.

11. On the Home tab, Slides group, click the New Slide button’s drop-down arrow. On the 

gallery of layouts that appears, click your new layout, Text and Side Picture (see Figure 

4-18), to create a new slide using it.

Figure 4-17

Draw a picture placeholder 
as shown here
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New layout

12. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Modifying Handout and Notes Masters

Similar to the Slide Master view, the Handout and Note masters let you modify various ele-
ments on the page. !ere’s a little less flexibility on the sizes of the elements in these mas-
ters, but you can customize elements such as the header, footer, date, page orientation, 
page number, number of slides, background, fonts, and so on. In this exercise, you will mod-
ify the Handout and Notes masters. 

STEP BY STEP Modify the Handout and Notes Masters 

GET READY. USE the Rates Masters presentation that is still open from the previous 

exercise.

1. Click the View tab and then click the Handout Master button. The Handout Master view 

opens.

2. Click in the Header section and type Southridge Video.

3. Click in the Footer section and type Copyright 2016 Southridge Video.

4. Click Slides Per Page and select 4 slides from the drop-down menu. Your Handout 

Master should resemble Figure 4-19.

Figure 4-18

Select the new layout to 
create a new slide
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4 slides per page

5. Click Close Master View.

6. Click the View tab and then click the Notes Master button. The Notes Master view 

opens.

7. Click in the Header section and type Southridge Video.

8. Click in the Footer section and type Copyright 2016 Southridge Video.

9. Click the Notes Page Orientation button and select Landscape.

10. Resize the text box so it appears on the right side of the page and move the slide to the 

left of the page (see Figure 4-20).

Figure 4-19

The Handout Master with 
4 slides per page

Figure 4-20

The Notes Master now appears 
in landscape
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11. Click Close Master View.

12. Click File, Print and under Settings, select the arrow next to full page slides. 

13. Click 4 Slides Vertical to preview the handout pages and then click Notes Pages to 

preview the notes pages. You should see your header and footer and custom layouts 

on each page. 

14. Click the back button.

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.

Knowledge Assessment

Fill in the Blank

Fill in each blank with the term or phrase that best completes the statement.

1. A(n) __________ contains color, font, layout, and effect settings that you can apply to a 

presentation to change its appearance.

2. A slide’s __________ determines the positioning and types of placeholders on it.

3. Text that repeats at the bottom of each slide is a(n) __________.

4. Underlined text on a slide usually means that the text is a(n) __________ and opens a 

web page or another slide when clicked.

5. To ensure consistency, make formatting changes to the __________ rather than individual 

slides.

Multiple Choice

Circle the correct answer.

1. Which of the following does a theme not include?

a. A color palette

b. Fonts

c. Graphic effects

d. Sample content

2. Themes are applied from which of the following tabs?

a. Home

b. Insert

c. Design

d. Transitions

3. From which of the following tabs do you apply a different layout to a slide?

a. Home

b. Insert

c. Design

d. Transitions

4. Which of the following is not a type of fill you can use for a slide background?

a. Solid color 

b. SmartArt

c. Texture

d. Gradient

5. To link to a slide in the current presentation, choose _________ in the Insert Hyperlink 

dialog box.

a. Existing File or Web Page

b. Place in This Document

c. Create New Document

d. Show Current Slides
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Projects

Project 4-1: Changing Themes and Variants

You are the sales manager for a large chain of auto dealerships that prides itself on service and 
warranty packages that give customers a sense of security. !e company, Car King, is rolling out a 
new line of extended warranties to offer its customers. You have created a presentation that details 
three levels of warranties. In this project, you will improve the look of the slides to make customers 
take notice.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Warranty Plans presentation and SAVE it as Warranty Plans Final.

2. With slide 1 active, insert a new Title and Content slide.

3. Change the slide layout to Title slide.

4. Type the title Car King and the subtitle Extended Warranty Plans.

5. Drag the title slide above slide 1 so the title slide becomes the first slide.

6. Click the Design tab and then click the More button in the Themes group to display the 

Themes gallery.

7. Click the Wood Type theme to apply this theme to all slides.

8. Click the More button in the Variants group. On the menu that appears, point to Fonts 

and then scroll down to locate and click the Times New Roman-Arial theme font 

combination.

9. Click the More button in the Variants group, and on the menu that appears, point to 

Colors and then click Customize Colors.

10. Click the Accent 1 drop-down arrow and then click the 25% darker version of the 

current color. For example, if the current color is Orange, Accent 1, choose Orange, 

Accent 1, Darker 25%. 

11. Click the Accent 2 drop-down arrow and then click the 50% darker version of the 

current color. 

12. Type CarKing as the color scheme name and then click Save.

13. Go to slide 1, if necessary.

14. Change the Themes Background Style to Style 9.

15. SAVE the presentation and CLOSE the file.

PAUSE. LEAVE PowerPoint open for use in the next project.
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Project 4-2: Organizing Slides into Sections

You are an assistant at Sunny Day Travel, and your boss has created the beginnings of a presen-
tation containing travel tips for various destination types. Because there will eventually be many 
slides per destination, you will organize the slides into sections for the destination types and make 
some changes to the slide master that will improve the look of the slides.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Travel Tips presentation and SAVE it as Travel Tips Sections.

2. Go to slide 2. Notice that the title is obscured by the graphic. 

3. Switch to Slide Master view and select the slide master. 

4. Drag the bottom border of the title placeholder upward so its height is 0.75”. Use the 

Height box on the Drawing Tools Format tab to gauge the height, or use the vertical 

ruler.

5. Close Slide Master view and confirm on slide 2 that the title no longer overlaps the 

graphic.

6. Create a section that starts with slide 3. Name it Sand and Sun.

7. Create a section that starts with slide 6. Name it Adventure.

8. Create a section that starts with slide 9. Name it Cruise.

9. Create a section that starts with slide 12. Name it City.

10. Create a section that starts with slide 15. Name it Summary.

11. Move the City section before the Cruise section.

12. Select the graphic for Sand and Sun and then create a hyperlink that jumps to slide 3.

13. Create additional hyperlinks for the other three graphics, jumping to the first slide in 

their respective sections.

14. SAVE the presentation and CLOSE the file.

EXIT PowerPoint.


