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LESSON SKILL MATRIX

Skill Exam Objective Objective Number

Creating Tables Create new tables. 3.1.1

Importing Tables from External Sources Import a table. 3.1.4

Modifying Table Layout Insert and delete table rows and columns. 3.1.2

Formatting Tables Apply table styles. 3.1.3

SOFTWARE ORIENTATION

A PowerPoint Table

Tables are designed to organize data in columns and rows (see Figure 5-1). 

Table Tools tabs

ColumnRow Cell

!e Table Tools Design tab, shown above, and the Table Tools Layout tab provide tools for 
modifying and formatting a table. !ese tabs become active only when a table is selected.

Figure 5-1

A PowerPoint table and the 
table tools on the Ribbon
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CREATING TABLES

When you want to organize complex data on a slide, use a table. A table is a grid into which 
you can type text in the individual cells at the intersection of each column and row. A table’s 
column and row structure makes data easy to understand. If you need to organize numerical data 
that may be used in calculations, you can insert an Excel worksheet on a slide and use Excel’s tools 
to work with the data.

Inserting a Table

PowerPoint has automated the process of creating a table so that you can simply specify 
the number of columns and rows and then type data to achieve a professionally formatted 
result. PowerPoint offers several ways to insert a table. !e simplest is to click the Insert Ta-
ble icon in any content placeholder. You can also insert a table with the Table button on the 
Insert tab. In this exercise, you will create tables using both methods.

STEP BY STEP Insert a Table

GET READY. Before you begin these steps, make sure that your computer is on. Sign on, if 

necessary.

1. START PowerPoint, if the program is not already running.

2. Locate and OPEN the ATMs presentation from the data files for this lesson and then 

SAVE it as ATMs Final. 

3. Click below slide 4 in the left pane and press Enter to insert a new slide with the Title 

and Content layout after slide 4.

4. On the new slide, click in the title placeholder and type the slide title, Proposed ATM 

Locations.

5. Click the Insert Table icon in the content placeholder. The Insert Table dialog box opens 

(see Figure 5-2).

Insert Table

Figure 5-2

The Insert Table dialog box



Adding Tables to Slides 95

6. In the Number of Columns text box, overwrite the existing text if necessary and type 3 

to specify three columns, press Tab to move to the Number of Rows text box, and then 

type 6 to specify six rows. Click OK. PowerPoint creates the table in the content area. 

Notice that formats specified by the current theme have already been applied to the 

table.

7. Click in the first table cell in the top row and type Location. Press Tab to move to the 

next cell and type Site Study Complete. Press Tab to move to the third cell in the row 

and type Nearest Competing ATM.

8. Type the following information in the table cells, pressing Tab to move from cell to cell. 

Your table should look like Figure 5-3 when you complete it.

Springdale Cineplex Yes More than two miles

Glen Avenue BIG Foods No Three blocks

Findlay Market Square Yes One block

Center City Arena Yes One block

Williams State College No Half a mile

9. Insert a new slide with the Title and Content layout at the end of the presentation, and 

click to display the new slide.

10. On the Insert tab, click Table to produce the Table menu and grid. 

11. Drag across the grid to select a 5X5 block (see Figure 5-4) and then release the mouse 

button to create the table. 

Drag across the grid

Figure 5-3

The table with data typed in it

Figure 5-4

Use the Table button to select 
a 5X5 block
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12. Delete the new slide on which you just created the table.

13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Drawing a Table

Drawing a table enables you to create a table with different row and column sizes, and with different 
numbers of rows per column (or columns per row). In this exercise, you will draw a table.

STEP BY STEP Draw a Table

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Insert a new slide at the end of the presentation with the Title Only layout.

2. On the Insert tab, click Table to open the Table menu and then click Draw Table. The 

mouse pointer changes to a pencil.

3. Click and drag the mouse pointer to draw a frame approximately 3” high and the same 

width as the slide’s title placeholder box. 

4. When you release the mouse button, the new table appears (which has only one big 

cell), and the Table Tools Design tab is displayed.

5. On the Table Tools Design tab, click Draw Table in the Draw Borders command group. 

The mouse pointer becomes a pencil again.

6. Click and drag to draw a horizontal line that divides the table horizontally. A dotted 

horizontal line appears. Release the mouse button to accept it.

Take Note Drag to draw the lines starting slightly inside the border rather than on the border’s edge. If you 
start dragging too close to the border, PowerPoint creates a new table frame rather than adding 
lines to the existing table. If you keep getting too close to the edge and creating new tables, you 
can right-click in the table and select Split Cells to add rows and columns instead of drawing them. 

7. The drawing pencil mouse pointer should stay on; if it turns itself off, click the Draw 

Table button again to re-enable it.

8. Drag a vertical line through the middle of the table to divide it vertically. 

9. Drag another vertical line that divides only the lower-right cell of the table vertically. 

10. Drag another horizontal line that divides only the lower-right cells of the table 

horizontally. Figure 5-5 shows the completed table.

Figure 5-5

A drawn table
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11. Press Esc to turn off the pencil cursor on the mouse pointer.

12. Type the text shown in Figure 5-6 into the slide’s title placeholder and into the table. 

You will format this table later in the lesson.

13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

IMPORTING TABLES FROM EXTERNAL SOURCES

Microsoft Office 2016 allows a great deal of integration among its programs. If you need to 
show numerical data on a slide, for example, you can insert an Excel worksheet directly on 
the slide and use it to manipulate data just as you would in Excel. 

Using an Excel Worksheet in PowerPoint

If you need to show numeric data on a PowerPoint slide, you can insert an Excel worksheet di-
rectly on the slide and use it to manipulate data just as you would in Excel. Inserting an Excel 
worksheet (a spreadsheet from an Excel workbook) gives you access to all of Excel’s data 
manipulation and formatting tools. If you want to show Excel data on a slide and have not yet 
created the worksheet, it makes sense to create the worksheet directly on the PowerPoint slide. A 
worksheet you insert in this way is embedded on the slide—it is stored within the PowerPoint 
presentation but can be edited using the tools of its source application, Excel. 

When you insert a worksheet using the Excel Spreadsheet command, the worksheet consists of 
only four visible cells. Drag the bottom or side sizing handle (or the lower-right corner handle) to 
reveal more cells. When you have finished inserting data, use these handles to adjust the border to 
hide empty cells that would otherwise show on the PowerPoint slide.

You can also resize a worksheet object by clicking it once to display the container border, then 
dragging a bottom, side, or corner of the placeholder. !is action enlarges or reduces the object 
itself; however, it does not change the font size of the embedded data even though the text may 
look larger. You can edit an embedded worksheet at any time by double-clicking the worksheet 
object to open it in Excel. You can remove the object by clicking it once to display the container 
border and then pressing Delete.

In this exercise, you will insert an Excel worksheet in a PowerPoint presentation. In some ways the 
worksheet is like a table; in other ways it differs. You will see the differences as you work through 
the exercise.

Figure 5-6

The table with text added 
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STEP BY STEP Insert an Excel Worksheet 

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Insert a new slide at the end of the presentation with the Title Only layout.

2. Type the slide title ATM Cost Analysis.

3. Click away from the title text box, click the Insert tab, click the Table drop-down arrow, 

and then click Excel Spreadsheet. PowerPoint creates a small Excel worksheet on the 

slide. Note that the PowerPoint Ribbon has been replaced by the Excel Ribbon but the 

title bar still shows ATMs Final.pptx.

4. Resize the worksheet object by dragging the lower-right corner handle diagonally to 

the right to display columns A through F and rows 1 through 10 (see Figure 5-7).

Excel RibbonSelect All Embedded Excel worksheet

Take Note When an Excel worksheet is open on the slide, you are actually working in Excel. To return to 
PowerPoint, click outside the worksheet object.

5. Click the Select All area in the upper-left corner of the worksheet where the column 

headers and row headers intersect. The entire worksheet is selected.

6. Click the Font Size drop-down arrow on the Home tab and click 18. 

7. Type data in the worksheet cells (see Figure 5-8). To move between cells use the arrow 

keys on the keyboard or press Tab. To adjust column widths, position the pointer on 

the border between column headings so the pointer turns into a two-headed arrow 

and drag to the right until all data appears. The overall size of the embedded Excel 

spreadsheet expands as needed as you widen the columns. 

8. Click cell F5 and type the following formula: =E5-SUM(B5:D5). This formula sums the 

values in B5, C5, and D5 and then subtracts that total from the value in E5.

9. Press Enter to complete the formula.

10. Click cell F5 and then click the Copy button on the Home tab. Then click and drag over 

cells F6 through F9 to select them and click the Paste button to paste the formula in 

each of the selected cells. 

Figure 5-7

A new Excel worksheet on 
a slide
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11. Click and drag over the range B5:F9 to select those cells. Then click the Accounting 

Number Format button in the Number group on the Home tab to apply a currency 

format to the selected cells. (Do not worry if some of the cells fill up with # signs.)

12. With B5:F9 still selected, click the Decrease Decimal button in the Number group twice 

to remove the decimal points and trailing zeros for the numbers.

13. Widen the columns as needed so that there are no #### entries in any of the cells. 

14. Click cell A1 and change the font size to 24.

15. Click outside the worksheet to return to PowerPoint. Your slide should look similar to 

Figure 5-9. You may need to resize and/or reposition the object to center it on the slide.

24-point text

Accounting format with no decimal places

Values in this column were calculated by functions

16. SAVE the presentation.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

Take Note You know a worksheet is open and ready to edit in Excel when it displays the heavy hatched border 
and the Excel Ribbon.

Figure 5-8 

Type the data as shown

Figure 5-9

The completed Excel 
worksheet embedded in 
a slide
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STEP BY STEP Paste Tables from Excel and Word

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Insert a new slide at the end of the presentation with the Title Only layout.

2. Type the slide title ATM Total Transactions.

3. Click away from the title text box.

4. Locate and open the ATM Total Transactions Word document. 

5. Press Ctrl+A to select all of the text in the word document. Click the Copy button on the 

Home tab. 

6. Go back to the ATMs Final presentation and click the Paste button on the Home tab. 

The table from Microsoft Word is inserted into the PowerPoint presentation with the 

Theme’s formatting. 

7. Delete the table you just inserted. 

8. Locate and open the ATM Total Transactions Excel document. 

9. Select cells A:1 to D:7. Click the Copy button on the Home tab. 

10. Go back to the ATMs Final presentation and click the Paste button on the Home tab. 

The table from Microsoft Excel is inserted into the PowerPoint presentation. Note that 

the theme’s formatting isn’t transferred in this case. 

11. SAVE the presentation.

PAUSE. LEAVE PowerPoint open to use in the next exercise.

MODIFYING TABLE LAYOUT

It is often necessary to modify the layout as you work with a table. For example, you may 
need to add or delete rows or columns, move data in the table, adjust column widths, or 
merge or split table cells. 

Take Note !e steps described in this section may not work the same on tables inserted using the Excel 
spreadsheet function.

Adding Rows and Columns

One of the most common reasons to change a table’s structure is to add data to or remove 
data from the table. You will learn in this exercise that you can easily insert rows and columns 
in PowerPoint tables to keep data accurate and up to date. In the following exercise, you will 
add a row and a column to a table.

STEP BY STEP Add a Row and a Column

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Go to slide 6 (the Team Leaders slide).

2. Click at the end of the word Bailey in the last cell and press Tab. A new row appears.

3. In the new row, type Western in the first column, Greg in the second, and Ballantine in 

the third. 

4. Click in the cell containing Eastern and on the Table Tools Layout tab, click Insert 

Above in the Rows & Columns group. A new blank row appears above that cell’s row.

5. Drag the lower border of the first row upward, decreasing that row’s height as much 

as possible. (The text within that row prevents the height from being smaller than will 

accommodate that text.) 

6. In the new row, type Northern in the first column, Wesley in the second, and Kirk in the 

third. Your results should look like Figure 5-10.
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Insert Above button New row inserted

7. Click and drag across all the cells in the Division column to select that column. You can 

also place your cursor above the column until it becomes an arrow to select the whole 

column.

8. On the Table Tools Layout tab, click Insert Right. A new blank column appears.

9. In the new column, type the data shown in Figure 5-11. If the table becomes so tall that 

it overruns the bottom of the slide, move the table upward on the slide as needed by 

dragging its outer border.

New column added

10. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

To add a new row at the bottom of a table, simply move into the last cell of the table (bottom 
right) and press Tab. Alternatively, the Tools in the Rows & Columns group on the Table Tools 
Layout tab make it easy to insert new rows and columns exactly where you want them in 
the table. Click in a cell near where you want to add the row or column and then click the 
appropriate button on the tab. 

Figure 5-10

Adding a row between two 
existing rows

Figure 5-11

Adding a new column
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Deleting Rows or Columns

When you delete rows and columns, the table automatically resizes to account for the removal of the 
data. Note, however, that columns do not automatically resize to fill the area previously occupied by 
a column. After removing columns, you may need to resize the remaining columns in the table to 
adjust space. In this exercise, you will delete a column and a row.

STEP BY STEP Delete Rows or Columns

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. On slide 6, click in the upper-left cell (Division).

2. On the Table Tools Layout tab, click the Delete button in the Rows & Columns group, 

and on the menu that appears, click Delete Columns. The first column is deleted.

3. Click the Undo button on the Quick Access Toolbar to undo the delete operation.

4. Click in the lower-left cell (Western).

5. On the Table Tools Layout tab, click the Delete button, and on the menu that appears, 

click Delete Rows. The bottom row is deleted.

6. Click the Undo button on the Quick Access Toolbar to undo the delete operation.

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Moving Rows and Columns

Move rows and columns when you need to reorder data. You can use drag and drop or the 
Cut and Paste commands to move row or column data into a new, blank row or column. In 
this exercise, you will insert a new column and then move content into it.

STEP BY STEP Move a Column

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Go to slide 4, click in the second column, and on the Table Tools Layout tab, click Insert 

Left. A new column is inserted between the first and second columns.

2. Drag across all the cells in the rightmost column to select them.

3. Drag the selected column and drop it on top of the first cell in the blank column you 

inserted in step 1. The data from the selected column is moved to the new column, and 

a blank column remains in the data’s previous location.

4. With the second column still selected, press Ctrl+X to cut the column’s data to the 

Clipboard. The column disappears entirely. When you use the Ctrl+X command to cut 

all data from a column, a blank column is not left behind as with drag and drop.

5. Click in the first row of the empty column on the right side of the table and press Ctrl+V 

to paste the data into that column. The data is placed in the empty column, and the 

table returns to having only three columns. 

6. Drag the table’s frame to re-center it on the slide if needed. (It may be slightly skewed 

to the left.) 

7. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.
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Resizing and Distributing Rows and Columns

Row heights and column widths can be easily resized by dragging or double-clicking cell borders.

Adjust column widths or row heights to eliminate unused space or add space to make table text 
more readable. Dragging allows you to “eyeball” column widths or row heights so that they look 
attractive on the slide. Double-clicking on the divider bar between columns allows you to im-
mediately set column width to the width of its widest line. Double-clicking does not adjust row 
height, however. To resize a row that has been enlarged, drag its bottom border. To make all the 
rows or columns the same width, you can use the Distribute Rows or Distribute Columns buttons.

In this exercise, you will resize rows and columns in two different ways and distribute the column 
widths evenly.

STEP BY STEP Resize and Distribute Rows and Columns

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Go to slide 6, and double-click the vertical border between the first and second 

columns.

Take Note Double-clicking a column border adjusts column width to fit the column’s widest entry.

2. Drag the horizontal border between the Claude Simpson and Mary Bailey lines in the 

table upward, so that the Claude Simpson cells are as short as possible If you need to 

be more precise in resizing, you can use the tools in the Cell Size group on the Table 

Tools Layout tab to specify exact widths and heights for table cells. 

3.  Click in the cell that contains States.

4. On the Table Tools Layout tab, in the Table Size group’s Width box, set the value to 

exactly 7” by clicking the increment arrows or typing over the existing value. 

5. In the Cell Size group’s Width box, set the value to exactly 3.1” by clicking the up 

increment arrow or by typing over the existing value.

Take Note !e Width setting in the Table Size group controls the width of the entire table; the Width setting 
in the Cell Size group controls the width of only the column in which the active cell is located. 
!e active cell is the one containing the insertion point. 

6. Drag the outer border of the table to the right as needed to re-center the table beneath 

the Team Leaders title.

7. Select the entire table by dragging across it.

8. On the Table Tools Layout tab, click the Distribute Columns button. Each column 

becomes the same width.

9. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Merging and Splitting Table Cells

!e merge and split features allow you to adjust how content fits in table cells and to modify 
the internal structure of a table without increasing or reducing its overall width. By merging 
cells, you can position content so it spans more than one column or row. When two cells 
merge, all the content is retained; a paragraph break is inserted between their content. Use 
the split feature when you want to divide a single row or column to accommodate additional 
entries without modifying the remainder of the table. When you split a cell that contains 
content, the content goes with the leftmost or upper cell; you may choose to move some or 
all of the content into the new blank cell(s) after the split. Merging and splitting can modify 
the internal structure of a table without increasing or reducing its overall width. In this exer-
cise, you will practice merging and splitting table cells.
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STEP BY STEP Merge and Split Table Cells

GET READY. USE the ATMs Final presentation that is still open from the previous exercise.

1. Go to slide 6 and select the cells containing Wesley and Kirk.

2. On the Table Tools Layout tab, click Merge Cells. The two cells become one, and the 

text from both cells appears in the merged cell separated by a paragraph break.

3. Click at the beginning of the second name and press Backspace to delete the paragraph 

break between the two names, so they appear on the same line. Press the space bar 

once if needed to add a space between the two names.

4. Use the procedures in steps 1-3 to merge each of the other three names (Claude 

Simpson, Mary Bailey, and Greg Ballantine) in the table in the same way.

5. Use the procedures in steps 1-3 to merge the cells containing the two names of the 

representatives for the Eastern region, and leave each name on a separate line as in 

Figure 5-12.

6. Select all three cells that contain state names, and on the Table Tools Layout tab, click 

Split Cells. The Split Cells dialog box opens.

7. In the Number of Columns text box, type 2 to set the number of columns to 2 if it is not 

already at that value. In the Number of Rows box, type 1 to set the number of rows to 1 

if it is not already at that value. Then click OK.

8. Select the entire table and then click the Distribute Columns button on the Table Tools 

Layout tab to equalize the column widths. 

9. For each division, move approximately half of the names from the existing cell to the 

empty cell to its right (see Figure 5-13). You can move the text either with drag and drop 

or cut and paste. Resize the columns as needed to fit the states’ names.

Move some of the state names into the new column

Figure 5-12

The table after all first 
and last names have been 
merged

Figure 5-13

Move some of the state names 
into the new cells
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10. SAVE the presentation file and then CLOSE it. 

PAUSE. LEAVE PowerPoint open to use in the next exercise.

FORMATTING TABLES

PowerPoint provides default formats to all new tables so that they have an appealing look. 
You may want to modify formatting, however, because you do not like the default colors or 
you want a different look. Use the tools on the Table Tools Design and Table Tools Layout 
tabs to apply new formatting options.

Changing Table Text Alignment and Orientation

Text can be aligned both vertically and horizontally within a cell. You can also change the text’s 
orientation (rotation) to create visual interest. Use the same tools to align content horizontally in 
a table cell that you use to align text in a text placeholder. Changing alignment in table cells can 
improve readability as well as make a table more attractive.

Vertical alignment options control how content appears from the top to the bottom of a cell. !e 
default option is top alignment, but column headings often look better centered vertically in table 
cells. When column headings have differing numbers of lines, standard procedure is to align all 
headings at the bottom.

Use options on the Text Direction menu in the Alignment group of the Table Tools Layout tab to 
change the orientation of text for a special effect. Vertical text or text that reads from bottom to 
top makes a unique row header, for example. In this exercise, you will change the text direction 
and alignment in table cells.

STEP BY STEP Align and Orient Text in a Table

GET READY. OPEN the Bids presentation from the data files for this lesson. 

1. SAVE the file as Final Bids.

2. Go to slide 2 and click in the merged cell at the far left of the table.

3. Click the Table Tools Layout tab and then click the Text Direction button to display a 

menu of orientation options.

4. Click Stacked. This option will stack text with each letter below the previous one.

5. Type Vendor in the merged cell. The text stacks in the merged cell.

6. Select the text you just typed. Click the Home tab and then click the Character Spacing 

button in the Font group. Click Very Tight (see Figure 5-14).
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Take Note When you move the I-beam pointer over rotated or stacked text, its orientation changes to match 
the text orientation.

7. With text still selected, click the Bold button in the Font group on the Home tab.

8. Select the cells with numbers in the Price column. Click the Align Right button in the 

Paragraph group to align all text in that column along the right side of the cells.

9. Select the cells with numbers in the last two columns. Click the Center button to center 

the contents of those cells.

10. Select the cells in the column header row. Because they are already blue, it will not be 

obvious that they are selected.

11. Click the Center button on the Home tab to center the contents of those cells.

12. Click the Table Tools Layout tab and then click the Align Bottom button in the Alignment 

group. All column headings now align at the bottom of the cells (see Figure 5-15).

Text is bottom-aligned and centered

Figure 5-14

Stacked text orientation with 
Very Tight spacing

Figure 5-15

Set vertical alignment
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13. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Applying a Table Style 

PowerPoint tables are formatted by default with a Quick Style based on the current theme colors. 
You can choose another table style to change color and shading formats. In this exercise, you will 
apply a table style.

STEP BY STEP Apply a Table Style 

GET READY. USE the Final Bids presentation that is still open from the previous exercise.

1. Click anywhere in the table on slide 2 and then click the Table Tools Design tab.

2. Click the More button in the Table Styles group to display the Table Styles gallery. Note 

that the table styles are organized into several groups—Best Match for Document, 

Light, Medium, and Dark.

3. Click the Themed Style 2 – Accent 6 table style. This style is a colorful alternative, but 

not exactly what you want.

4. Click the More button again and then click the Medium Style 3 style, a black and gray 

combination in the first column of the gallery. Your table should look similar to Figure 

5-16.

5. SAVE the presentation.

PAUSE. LEAVE the presentation open to use in the next exercise.

Figure 5-16

New style applied to entire 
table
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Colors available for Table Style formats are controlled by theme. If you apply a Quick Style 
and then change the theme, the Table Style colors will adjust to those of the new theme.

You may on occasion want to remove all table formatting to present data in a simple grid without 
shading or border colors. You can remove formatting by clicking Clear Table at the bottom of the 
Table Styles gallery. Once you have cleared formats, you can reapply them by selecting any table 
style.

Turning Table Style Options On or Off

!e options in the Table Style Options group on the Table Tools Design tab allow you to adjust 
what part of a table receives special emphasis. If your table has a row that shows totals of calcula-
tions, for example, the Total Row option applies color to that row so it stands out. You can use any 
number of these options in a single table, or you can deselect all of them for a plainer effect. Keep 
in mind that there is sometimes a fine line between effective emphasis and the visual confusion 
that can result from too much emphasis. In this exercise, you will modify the formatting applied 
by a table style by turning certain options on and off.

STEP BY STEP Turn Table Style Options On and Off

GET READY. USE the Final Bids presentation that is still open from the previous exercise.

1. Click anywhere in the table to select it if necessary.

2. Click the Table Tools Design tab if it is not already displayed.

3. Click the Banded Rows option in the Table Style Options group to deselect the option. 

4. Click the First Column option. The first column receives special emphasis.

5. Click the Banded Columns option. Color bands are applied to the columns. 

SAVE the presentation and then CLOSE the file. EXIT PowerPoint.
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Knowledge Assessment

Matching

Match the term in Column 1 to its description in Column 2.

Column 1 Column 2

1. Table a.  Option you can use to make all rows and columns the same width

2. Draw Table b. Insert data so that it can be edited using its original application.

3. Merge c. An arrangement of columns and rows used to organize data.

4. Distribute d.  Option you can use to create a table frame and insert columns and 

rows where you want them.

5. Embed e. To combine two or more cells to create a larger cell.

True/False

Circle T if the statement is true or F if the statement is false.

T F 1. To create a new table, click the Insert Object button and then select the type of 

table to create.

T F 2. By default, a new table is sized to fit the content placeholder in which it was 

created.

T F 3. To edit a worksheet object on a slide, double-click the object to display Excel’s 

tools.

T F 4. You must select an entire row before you can insert a new row above or below 

it.

T F 5. Use the Blank Table option to quickly remove all formatting from a table.

Projects

Project 5-1: Inserting and Formatting an Excel Table

You are a production manager at Tailspin Toys. You have been asked to give a presentation to 
senior management about anticipated costs of upgrading machinery in the assembly area. Because 
you want to sum the costs, you will use an Excel worksheet to present the information.

GET READY. LAUNCH PowerPoint if it is not already running.

6. OPEN the Upgrades presentation from the data files for this lesson and then SAVE it as 

Upgrades Final.

7. Go to slide 2, click the Insert tab, click the Table drop-down arrow, and then click Excel 

Spreadsheet.

8. Drag the lower-right corner handle of the worksheet object to reveal columns A 

through D and rows 1 through 7.

9. Type the following data in the worksheet. 

Machine Upgrade Cost Time Frame

Conveyor #2 New belt, drive $28,000 30 days

Conveyor #3 Update software $5,800 14 days

Drill Press #1 Replace $32,000 30 days

Vacuum system New pump, lines $12,750 30 days

Docks #2 - #5 Doors, motors $14,500 10 days 

10. Click the Excel Page Layout tab, click the Themes button, and then click Retrospect to 

apply the same theme to the worksheet that your presentation uses.
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11. Adjust column widths by dragging or double-clicking column borders to display all 

data. Widen the overall worksheet object if needed.

12. Click in cell B7, type Total Costs, and then press Tab.

13. Click the Sum button in the Editing group on the Home tab and then press Enter to 

complete the SUM function. The result should be $93,050.

14. Apply Quick Styles to the worksheet as follows:

a. Select the column headings and then click the Cell Styles button in the Styles group 

on the Home tab.

b. Click the Accent5 style. 

c. Click the Total Costs cell, click the Cell Styles button, and click the Accent1 style. 

d. Click the cell that contains the sum of costs, click the Cell Styles button, and then 

click the Total style. 

e. Apply bold formatting to the column headings and the Total Costs cell.

15. Click the Select All area at the top left corner of the worksheet, click the Font Size drop-

down arrow, and then click 20. Adjust column widths again if necessary to display all 

data.

16. Select the entries in the Time Frame column and then click the Center button.

17. Click outside the worksheet twice to review your changes.

18. SAVE the presentation and then CLOSE the file.

PAUSE. LEAVE PowerPoint open for use in the next project.

Project 5-2: Inserting a Table 

You are an operations manager for City Power & Light. You have been asked to give a presentation 
to department heads about scheduled maintenance of power substations around the city. In this 
project, you will use a table to present the maintenance schedule.

GET READY. LAUNCH PowerPoint if it is not already running.

1. OPEN the Power presentation from the data files for this lesson and then SAVE it as 

Power Final.

2. Go to slide 3. Insert a table with two columns and seven rows. Move the table below 

the slide title, centered on the side. 

3. Type the following information in the table:

Substation Week of

Eastland July 11

Morehead October 3

Huntington June 6

Parkland May 23

Midtown July 25

Elmwood December 11

4. Apply a Table Style Medium Style 1 – Accent 2 to the table.

5. Turn on the First Column table style option. Change the font style for the entire 

presentation to Calibri (from the Design tab’s Variant group). 

6. Delete the last row of the table.

7. Rearrange the rows so that the dates in the second column are in chronological order. 

Re-center the table on the slide, if necessary. 

Take Note Create a new blank row, and use it as a temporary holding area when moving rows and then delete 
the blank row when you are finished.

8. SAVE the presentation and then CLOSE the file.

EXIT PowerPoint.


