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Search Your PC

After you have used your PC for a while and have created many documents, you might have trouble 
locating a specific file. You can save a great deal of time by having Windows search for your 

document.

You can use the Search feature to look for apps, system settings, and documents on your PC, as well 
as websites on the Internet. If you are working with File Explorer, you can also perform document 
searches using the Search box in a folder window.

Search Your PC

Search from the Taskbar
1 Click inside the Search box and type 

your search text.

 A Windows displays the top apps, 
settings, and documents with names 
that include your search text.

 B Windows displays other search results 
here, organized by category (such as 
Folders).

 C If you see the app, setting, or 
document that you want, you can  
click it.

2 To see results from a specific category, 
click a heading, such as Documents.

 D You can also click a category.

 E You can click the More  to see extra 
categories, as shown here.

Windows displays the category items 
that match your search text.
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 F Windows displays details and related 
tasks for the selected search item here.

3 Click the item you want.

Windows opens the app, setting, 
document, or website.

Search from a Folder Window
1 Click File Explorer ( ).

2 Open the folder you want to search.

3 Type your search text in the Search box.

 G As you type, Windows displays the folders 
and documents in the current folder with 
names, contents, or keywords that match 
your search text.

4 If you see the folder or document that 
you want, double‐click it.

The folder or document opens.

TIPS
Can I restrict my folder searches to a particular file 
type?
Yes, you can tell File Explorer to search only one of more 
than 20 different file types, including documents, music, 
and pictures. In File Explorer, click inside the Search box 
and then click the Search tab in the ribbon. Click the  
Kind  and then click the type of file you want to find.

Is there any way to tell Windows that I 
specifically want to search for settings?
Not directly, but the Settings app does have 
a search feature. Click Start ( ), click 
Settings ( ), and then use the Find a 
Setting search box to type a word or phrase 
for the setting you want.
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Select a Single File
1 Click File Explorer ( ).

2 Open the folder containing the 
file.

3 Click the file.

Select a File

Before you can use File Explorer to do any work with one or more files, you first have to select the 
files so that Windows knows which ones you want to work with. For example, before you can move 

files to a new location, you must first select the files you want to move. You can select just a single 
file, two or more files, a group of files, or all the files in a folder. Although you learn specifically 
about selecting files in this section, the technique for selecting folders is exactly the same.

Select a File

Select Multiple Files
1 Open the folder containing the 

files.

2 Click the first file you want to 
select.

3 Press and hold  and click 
each of the other files you want 
to select.
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Select All Files
1 Open the folder containing the 

files.

2 Click the Home tab.

3 Click Select all.

Note: A quick way to select all the 
files in a folder is to press  + .

 A File Explorer selects all the files 
in the folder.

Select a Group of Files
1 Open the folder containing the 

files.

2 Position the mouse pointer ( ) 
slightly above and slightly to the 
left of the first file in the group.

3 Click and drag the mouse  
pointer ( ) down and to the 
right until all the files in the 
group are selected.

TIP
How do I deselect a file?
Depending on the situation, there are a few ways to deselect files:

• To deselect a single file from a multiple‐file selection, press and hold  and click the file you want to 
deselect.

• To deselect all files, either click the Home tab and then click Select none, or click an empty area within 
the folder.

• To reverse the selection — deselect the selected files and select the deselected files — click the Home 
tab and then click Invert selection.
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Change the File View

Change the File View

You can configure how Windows displays the files in a folder by changing the file view. This enables 
you to see larger or smaller icons or the details of each file.

You can choose a view such as Small Icons to see more files in the folder window. A view such as Large 
Icons or Extra Large Icons enables you to view images as thumbnail versions of each picture. If you 
want to see more information about the files, choose either the Tiles view or Details view.

1 In File Explorer, open the folder 
containing the files you want 
to view.

2 Click the View tab.

3 In the Layout section, click  
More ( ).

Windows displays the Layout 
gallery.

4 Click the view you want.

 A File Explorer changes the file 
view (this example shows 
Tiles view).
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1 In File Explorer, open the folder 
containing the file you want to 
preview.

2 Click the View tab.

3 Click Preview pane.

Note: You can also press  +  to 
open the Preview pane.

Preview a File

Windows enables you to view the contents of some files without opening them. This makes it 
easier to select the file you want to work with because it means you do not have to run an 

application to see the file’s contents. Previewing the file is faster and uses fewer system resources. 
Windows previews only certain types of files, such as text documents, rich text documents, web 
pages, images, and videos.

Preview a File

 A The Preview pane appears.

4 Click a file.

 B The file’s contents appear in the 
Preview pane.

 C You can click and drag the left 
border of the Preview pane to 
change its size.

Note: When you are finished with the 
Preview pane, you can click Preview 
pane on the View tab (or press 

 + ) to close it.
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1 In File Explorer, open the folder 
containing the file you want to 
copy.

2 Select the file.

3 Click the Home tab.

4 Click Copy.

Windows places a copy of the file 
in a special memory location called 
the Clipboard.

Copy a File

You can use Windows to make an exact copy of a file. This is useful if you want to back up an 
important file by making an extra copy on a flash drive, memory card, or other removable disc. 

Similarly, you might require a copy of a file if you want to send the copy on a disc to another person. 
This section shows you how to copy a single file, but the steps also work if you select multiple files. 
You can also use these steps to copy a folder.

Copy a File

5 Open the location you want to 
use to store the copy.

6 Click the Home tab.

7 Click Paste.

 A Windows inserts a copy of the file 
in the location.
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1 In File Explorer, open the folder 
containing the file you want to 
move.

2 Select the file.

3 Click the Home tab.

4 Click Cut.

Windows places the file in the 
Clipboard.

5 Open the folder to which you 
want to move the file.

6 Click the Home tab.

7 Click Paste.

 A Windows moves the file to the 
new location.

When you need to store a file in a new location, the easiest way is to move the file from its 
current folder to another folder on your computer. When you save a file for the first time, you 

specify a folder on your PC’s hard drive. This original location is not permanent; you can move the 
file to another location on the hard drive. This section shows you how to move a single file, but the 
steps also work if you select multiple files or move a folder.

Move a File

Move a File
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1 In File Explorer, open the folder 
that contains the file you want 
to rename.

2 Click the file.

3 Click the Home tab.

Note: In addition to renaming files, 
you can also rename any folders that 
you have created.

4 Click Rename (or press ).

A text box appears around the 
filename.

5 Type the new name you want to 
use for the file.

Note: If you decide that you do not 
want to rename the file after all, 
press  to cancel the operation.

Note: The name you type can be up 
to 255 characters long, but it cannot 
include the following characters: < > , 
? : " \ *.

6 Press  or click an empty 
section of the folder.

The new name appears under the 
file’s icon.

Rename a File

You can change the name of a file, which is useful if the current name of the file does not 
accurately describe the file’s contents. By giving your document a descriptive name, you make it 

easier to find the file later.

Make sure that you rename only those documents that you have created or that someone else has 
given to you. Do not rename any of the Windows system files or any files associated with your 
programs, or your computer may behave erratically, or even crash.

Rename a File
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1 In File Explorer, open the folder 
in which you want to create the 
file.

2 Click the Home tab.

3 Click New item.

4 Click the type of file you want to 
create.

 A If you click Folder, Windows 
creates a new subfolder.

Note: The New Item menu on your 
system may contain more items than 
you see here because some programs 
install their own file types.

 B An icon for the new file appears 
in the folder.

5 Type the name you want to use 
for the new file.

6 Press .

Create a New File

You can quickly create a new file directly within a file folder. This method is faster, and often 
more convenient, than running a program’s New command. In Windows, you can create several 

different file types, such as a Bitmap Image (a drawing), Rich Text Document (a WordPad file), 
Text Document (a Notepad file), and Compressed (Zipped) Folder (which combines multiple files 
in a single file, as described in the section “Extract Files from a Compressed Folder,” later in this 
chapter). You can also create a new folder.

Create a New File
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1 In File Explorer, open the folder 
that contains the file you want 
to delete.

2 Click the file you want to delete.

Note: If you need to remove more 
than one file, select all the files you 
want to delete.

Note: See the section “Select a File,” 
earlier in this chapter, to select 
multiple files.

3 Click the Home tab.

4 Click the top half of Delete.

Note: Another way to select the 
Delete command is to press .

 A Windows removes the file from 
the folder.

Note: Another way to delete a file is 
to click and drag it to the desktop 
Recycle Bin icon.

Delete a File

When you have a file that you no longer need, instead of leaving the file to clutter your hard 
drive, you can delete it. Make sure that you delete only those documents that you have created 

or that someone else has given to you. Do not delete any of the Windows system files or any files 
associated with your programs, or your computer may behave erratically or crash.

Delete a File
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1 Double‐click the desktop Recycle 
Bin icon.

Note: If you have a Touch PC, open 
File Explorer, click the first  in the 
address bar, and then click Recycle 
Bin.

The Recycle Bin folder appears.

2 Click the file you want to restore.

3 Click the Recycle Bin Tools tab.

4 Click Restore the selected items.

The file disappears from the 
Recycle Bin and reappears in its 
original folder.

If you delete a file in error, Windows enables you to restore the file by placing it back in the folder 
from which you deleted it. You can restore a deleted file because Windows stores each deleted 

file in a special folder called the Recycle Bin, where the file stays for a few days or a few weeks, 
depending on how often you empty the bin or how full the folder becomes.

Restore a Deleted File

Restore a Deleted File
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View Compressed Folder Files
1 In File Explorer, open the folder 

containing the compressed folder.

 A The compressed folder appears as 
a folder icon with a zipper.

2 Double‐click the compressed 
folder.

Extract Files from a Compressed Folder

If someone sends you a file via email, or if you download a file from the Internet, the file often 
arrives in a compressed form, which means the file actually contains one or more files that have 

been compressed to save space. To use the files on your computer, you need to extract them from 
the compressed file.

Because a compressed file can contain one or more files, it acts like a kind of folder. Therefore, Windows 
calls such files compressed folders, zipped folders, or Zip archives. You can view these files or extract them 
from the folder.

Extract Files from a Compressed Folder

 B File Explorer displays the 
contents of the compressed 
folder.

Note: File Explorer is only displaying 
the contents of a compressed folder; 
it has not extracted the files. To 
extract the files, follow the steps in 
the next subsection.
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Extract Compressed Folder Files
1 In File Explorer, open the folder 

containing the compressed folder.

2 Click the compressed folder.

3 Click the Compressed Folder Tools tab.

4 Click Extract all.

The Select a Destination and Extract 
Files dialog box of the Extract Wizard 
appears.

5 Type the location of the folder into 
which you want to extract the files.

 C You can also click Browse and choose 
the folder.

6 If you want to open the folder into 
which you extracted the files, click 
Show extracted files when complete 
(  changes to  ).

7 Click Extract.

Windows extracts the files.

TIP
How can I create a compressed folder?
Follow these steps:

1 Select the files and folders 
you want to store in the 
compressed folder.

2 Right‐click any selected item.

3 Click Send to.

4 Click Compressed (zipped) 
folder.

The compressed folder appears.
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1 In File Explorer, open the folder 
that contains the file you want 
to open.

2 Click the file.

3 Click the Home tab.

4 Click the Open .

 A If the program you want to use 
appears here, you can click the 
program and skip the remaining 
steps.

5 Click Choose another app.

Specify a Different Program When Opening a File

You can open a file in a different program from the one normally associated with the file. This 
enables you to use the other program’s features to work on the file.

You may have situations where you prefer to open a particular file with a different program. For 
example, double‐clicking a picture file opens it in the Photos app. However, you may prefer to open 
the picture file in Paint or some other image‐editing program so that you can make changes to the 
picture. This section shows you how to open any document in another program.

Specify a Different Program When Opening a File

Windows asks how you want to 
open this file type.

6 Click More apps.
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Windows opens the file in the program 
you chose.

 B Windows displays a full list of programs 
you can use to open the file.

7 Click the program you want to use to open 
the file.

 C If the program you want to use does not 
appear in the list, you can click Look for 
another app on this PC, and use the Open 
With dialog box to specify the program.

8 Click OK.

TIPS
How can I open every file of the same type in the 
new program?
If you want to open every file of the same type — 
such as Text Document files or Rich Text Format 
files — in the same program, follow steps 1 to 6 
and then click Always use this app to open .ext 
files (  changes to ), where .ext is the file 
extension of the file type you are working with.

Can I set the default app for multiple file types?
Yes. In the taskbar’s Search box, type set default, 
and then click Default apps. Click Set defaults by 
app, click the app you want to use, and then click 
Manage. For each file type you want to open, click 
either Choose a default or click the current default 
app, and then click the app you want to use as the 
default.


