
Chapter 3: Entering Text in Documents 
   
Word provides easy-to-use but powerful tools for entering text in your documents. In this 
chapter, you learn to enter, delete, and select text; move or copy text within documents or 
between documents; and use bookmarks to mark places to which you want to return easily.  

     

Insert and Add Text 

Word has two modes for inserting text in a document: Insert mode and Overtype mode. By 
default, Word is set to Insert mode; when you start typing, Word moves any existing text to 
the right to accommodate the new text. By contrast, in Overtype mode, Word replaces 
existing text to the right of the insertion point, character for character. 

You may find you prefer one mode to the other, or you may want to set Word up so that you 
can toggle quickly between the two modes. 

   



Insert and Add Text 

  

   

Insert Text Using Insert Mode 

  

 Click where you want to insert text. 

The insertion point flashes where you clicked. 

You can press , , , or  to move the insertion point one character or line. 

You can press  +  or  +  to move the insertion point one word at a time to the right or 
left.  

  

  

 Type the text you want to insert. 

  

 Word inserts the text to the left of the insertion point, moving existing text to the right. 



Note: If you want to type over text in Insert mode, simply select the text and then type over 
the selection. 

  

   

Insert Text Using Overtype Mode 

  

 Position the insertion point where you want to replace existing text. 

  

 Right-click the status bar. 

The Customize Status Bar pop-up menu opens. 

 Click Overtype to display a check mark beside it.  

 An indicator appears in the status bar. 

  

 Click the indicator to switch to Overtype mode. 

  

  

 The indicator switches to Overtype. 



Note: Each time you click the indicator, you switch between Overtype mode and Insert 
mode. 

  

 Type the new text. 

As you type, Word replaces the existing text with the new text you type. 

TIP 

How can I use the keyboard to control switching between Insert 
mode and Overtype mode? 
Click File to open Backstage View, and then click Options to display the Word Options 
dialog box. Click Advanced in the left pane, go to the Editing Options section of the 
Advanced pane, and then click Use the Insert key to control overtype mode (  changes to 
). Click OK to close the Word Options dialog box. You can then press  to switch between 
Insert mode and Overtype mode. 

  
   

Insert Symbols and Special Characters 

Word provides a wide variety of symbols and special characters you can insert in your 
documents. Symbols include accented letters, Greek characters, mathematical symbols, and 
architectural symbols; special characters include em dashes and en dashes, nonbreaking 
spaces, paragraph symbols, and section symbols. 

The Symbol gallery gives you access at first to common symbols and then to the symbols 
you use most frequently. To insert other symbols, and to insert special characters, you use 
the Symbol dialog box. 

   

Insert Symbols and Special Characters 

  



  

 Click where you want the symbol to appear. 

The insertion point appears. 

  

 Click Insert. 

The Insert tab appears. 

  

 Click Symbols. 

The Symbols panel opens. 

  

 Click Symbol. 

Note: Depending on your screen resolution, you may or may not see the Symbols button.  

  

 The Symbols gallery appears. If the symbol you need appears in the gallery, click it and 
skip the rest of these steps. 

  

 Click More Symbols.  

  

The Symbol dialog box opens.  

  

 The “[normal text]” item gives you symbols available in your current font. 

  

 If you need to use a different font, click Font  and select the symbol’s font. 

The available symbols change to match the font you selected. 

 You can click  and  to scroll through available symbols. 

 Click the symbol you want to insert. 

 Click Insert.  



  

 Word inserts the symbol in the document. 

 Word replaces the Cancel button with the Close button. 

  

 Click in the document. 

Word moves the focus to the document. 

The Symbol dialog box remains open. 

 Type any text needed. 

  

 When you want to insert a special character, click the Symbol dialog box.  

  

The Symbol dialog box becomes active again. 

  

 Click Special Characters. 

The Special Characters tab appears. 

 Click the special character you want to insert. 



 Click Insert.  

 The special character appears in the document. 

  

 When you finish using the Symbol dialog box, click Close. 

The Symbol dialog box closes. 

Note: Windows includes the Character Map utility for inserting symbols and special 
characters in any app. To run Character Map, click Start ( ), type charmap, and then press 

. 

TIP 

  

How do I add a symbol or a special character quickly? 
For a symbol or a special character you use frequently in various words, create a keyboard 
shortcut by clicking Shortcut Key in the Symbol dialog box and then working in the 
Customize Keyboard dialog box. 

For a word or phrase you use frequently that uses one or more symbols or special 
characters, create an AutoCorrect entry by clicking AutoCorrect in the Symbol dialog box 
and then working in the AutoCorrect dialog box. 

  
   

Create a Hyperlink 

Word enables you to create hyperlinks to connect text or graphical elements in a document 
to another file on your computer or on your company’s network or to a web page on the 
Internet. Hyperlinks are useful for giving your readers direct access to other information 
they may want to view. 

Hyperlinks you create in a Word document work much like the ones you use on web pages 
you browse. Pressing  while you click a hyperlink takes you to the linked location. 

   



Create a Hyperlink 

  

  

 Select the text or graphic you want to use to create a hyperlink. 

  

 Click Insert. 

The Insert tab appears. 

  

 Click Links. 

The Links panel opens. 

 Click Link.  

 The Recent Items list shows suggested items. If one is suitable, click it and go to step 6. 

  

 Click Insert Link. 

You can right-click the selection and click Hyperlink instead of performing steps 2, 3, and 4.  

  

The Insert Hyperlink dialog box opens. 

 Click Existing File or Web Page.   

 Files in the current folder appear here. 



 To link to a file, click  and navigate to the folder containing that file. 

 You can click Browsed Pages to view a list of web pages you have browsed recently. 

 To link to a web page, click Address and type or paste the address. 

  

 Click ScreenTip.  

  

The Set Hyperlink ScreenTip dialog box opens. 

 Type text that should appear when a user moves the pointer ( ) over the hyperlink. 

  

 Click OK. 

The Set Hyperlink ScreenTip dialog box closes. 

 Click OK in the Insert Hyperlink dialog box.  

  

 EWord creates a hyperlink shown as blue, underlined text in your document. 

 Move the pointer ( ) over the hyperlink.   

 The ScreenTip text you provided in step 9 appears, along with instructions to the reader 
on how to use the hyperlink. 

 The status bar shows the destination of the hyperlink. 



TIPS 

  

How do I use a hyperlink that appears in a Word document? 
Press and hold  as you click the hyperlink. The linked document or web page will appear. 

  

My hyperlink to a file does not work anymore. Why not? 
Most likely, the file no longer exists at the location you selected in step 6. If you moved the 
file to a new folder, edit the hyperlink to update the file location. To edit the hyperlink, 

move the pointer ( ) over it and right-click. From the menu that appears, click Edit 
Hyperlink to display the Edit Hyperlink dialog box, which works in a similar way to the Insert 
Hyperlink dialog box. 

  
   

Delete Text 

You can easily delete text from a document by pressing either  or  on your 
keyboard. You can either delete a single character at a time or delete larger amounts of text, 
as needed. 

Pressing  deletes text to the right of the insertion point, whereas pressing  deletes 
text to the left of the insertion point. 

   

Delete Text 

  

   



Delete Text Using the Delete Key 

  

 Click to the left of the character you want to delete. 

The insertion point flashes where you clicked. 

You can press , , , or  to move the insertion point one character or line. 

You can press  +  or  +  to move the insertion point one word at a time to the right or 
left. 

  

 Press  on your keyboard.  

  

  

 Word deletes the character immediately to the right of the insertion point. 

You can press and hold  to repeatedly delete characters to the right of the insertion 
point. 

You can press  +  to delete the word to the right of the insertion point. 

  

   



Using the Backspace Key 

  

 Click to the right of the character you want to delete. 

The insertion point flashes where you clicked. 

  

 Press  on your keyboard.  

  

  

 Word deletes the character immediately to the left of the insertion point. 

You can press and hold  to repeatedly delete characters to the left of the insertion 
point. 

You can press  +  to delete the word to the left of the insertion point. 

TIPS 

  

How can I delete a large block of text quickly? 
Select the block of text, and then press either  or ; either key deletes selected text. 
See the section “Select Text,” later in this chapter. 

  

How can I recover text I deleted by accident? 
Use the Undo feature in Word to restore the text you deleted. See the section “Undo, 
Redo, and Repeat Changes,” later in this chapter. 

  
   



Insert Blank Lines 

You can insert blank lines in your text by inserting paragraph marks or line breaks. Word 
stores paragraph formatting in the paragraph mark, which you can display by clicking 
Show/Hide ( ) in the Paragraph group on the Home tab. When you start a new paragraph, 
you can change the new paragraph’s formatting without affecting the preceding 
paragraph’s formatting. 

You use line breaks to start a new line without starting a new paragraph. For example, you 
might use line breaks for the inside address of a letter or to break lines of verse. 

   

Insert Blank Lines 

  

   

Display Paragraph Marks and Start a New Paragraph 

  

 Click Home. 

The Home tab appears. 

  

 In the Paragraph group, click Show/Hide ( ). 

Paragraph marks and other hidden characters appear. 

 Click where you want to start a new paragraph. 

  

 Press . 

  

 Word inserts a paragraph mark and moves any text to the right of the insertion point into 
the new paragraph. 



Note: For more information on styles and displaying paragraph marks, see Chapter 6. 

  

   

Insert a Line Break 

  

 Click where you want to start a new paragraph. 

  

 Press  + .  

  

 Word inserts a line break. 

Note: Any text on the line to the right of where you placed the insertion point in step 1 
moves onto the new line. 

Note: Click Show/Hide ( ) in the Paragraphs group on the Home tab when you want to hide 
paragraph marks again. Alternatively, press  +  + . 

   

Undo, Redo, and Repeat Changes 

You can use the Undo feature to reverse actions you take while working in a document. For 
example, if you accidentally delete text, you can use Undo to recover it. Or if you apply 
formatting and find it unsuitable, you can use Undo to remove the formatting. 

You can undo either a single action or multiple actions. If you undo an action by mistake, you 
can use the Redo feature to restore what you have undone. You can also repeat an action 
quickly. 

   



Undo, Redo, and Repeat Changes 

  

Note: The position of the insertion point does not affect using the Undo feature. 

  

 Click  to the right of Undo ( ). 

Note: To undo only the last action, click Undo ( ). From the keyboard, press  + . 

The Undo pop-up menu opens. 

  

 Click the action up to which you want to undo your recent actions. 

  

  

 Word undoes those actions. In the example, among other changes, Word has removed 
the bold from the text that is selected. 

 If you change your mind after undoing one or more actions, click Redo ( ) to redo the last 
action. You can click Redo ( ) as many times as needed, up to the number of actions you 
have just undone. 



Note: When there is no action you can redo, Repeat ( ) replaces Redo ( ) on the Quick 
Access Toolbar. Click this button to repeat the last action. If Redo is dimmed, there is no 
action you can repeat. 

   

Select Text 

Before performing many tasks in Word, you select the existing text on which you want to 
work. For example, you select existing text to underline it, align it, change its font size, or 
apply color to it. 

You can use the keyboard and the mouse together to select a word, a sentence, or your 
entire document; you can even create a selection that contains text in different locations. If 
you like to keep your hands on the keyboard as much as possible, you can select text using 
only the keyboard. 

   

Select Text 

  

   

Select a Block of Text 

  

 Move the pointer ( ) to the left of the first character you want to select. 

  

 Click and drag to the right and down over the text you want to select, and then release 
the mouse button.  

  

 The selection appears highlighted, and the Mini Toolbar appears. 

Note: This example hides the Mini Toolbar so that you can see the beginning and end of the 
selection. 



To cancel a selection, you can click anywhere on-screen or press , , , or . 

  

   

Select a Word 

  

 Double-click the word you want to select.  

  

 Word selects the word, and the Mini Toolbar appears. 

You can move the pointer ( ) away from the Mini Toolbar to make it disappear. 

Note: See Chapter 1 for details on using the Mini Toolbar. 

  

   

Select a Sentence 

  

 Press  while you click anywhere in the sentence you want to select. 

  



 Word selects the entire sentence. 

 The Mini Toolbar appears. You can move the pointer ( ) away from the Mini Toolbar to 
make it disappear. 

Note: See Chapter 1 for details on using the Mini Toolbar. 

  

   

Select the Entire Document 

  

 Click Home. 

The Home tab appears. 

  

 Click Editing. 

The Editing panel opens. 

  

 Click Select. 

The Select panel opens. 

  

 Click Select All. 

  

 Word selects the entire document. 

Note: You also can press  +  to select the entire document. 

TIPS 

  

How can I select text using the keyboard? 



Press and hold  while pressing , , , or . You also can press  +  to select, for 
example, several words in a row. If you press and hold  +  while pressing  five times, 
you select five consecutive words to the right of the insertion point. 

  

How can I select noncontiguous areas of text? 
Select the first area using any of the techniques described in this section. Then press and 
hold  as you select the additional areas. Word selects all areas, even if text appears 
between them. 

  
   

Mark and Find Your Place with Bookmarks 

Word’s Bookmark feature enables you to mark places in a document so that you can easily 
return to them later. A bookmark can mark a point in text, such as a point between words; a 
range of text, such as a word or a sentence; or a graphical object, such as a shape or a 
picture. 

By default, Word does not display bookmark indicators, but you can set Word to display 
them so that you can see where your bookmarks are. Even when displayed, bookmark 
indicators do not print. 

   

Mark and Find Your Place with Bookmarks 

  

   

Mark Your Place 

  

 Select the item you want to mark. This example uses a placeholder word. 



Note: To select a point in text, position the insertion point there by clicking or by pressing , 
, , or , as needed. To select a graphical object, click it. 

  

 Click Insert. 

The Insert tab appears. 

  

 Click Links. 

The Links panel opens. 

  

 Click Bookmark.  

  

The Bookmark dialog box opens. 

  

 Type a name for the bookmark. 

Note: Each bookmark name must start with a letter. After that, the bookmark name can 
contain letters, numbers, and underscores, but not spaces, up to 40 characters maximum. 

  

 Click Add. 

Word creates the bookmark. 

The Bookmark dialog box closes. 



  

   

Go to a Bookmark 

  

 Click Insert. 

The Insert tab appears. 

  

 Click Links. 

The Links panel opens. 

  

 Click Bookmark.  

  

The Bookmark dialog box opens. 

 Click the bookmark you want to go to. 

  

 Click Go To. 

  



 Word selects the bookmark. 

Note: If the bookmark is a single point in text, Word moves the insertion point to that point. 

  

 Click Close. 

The Bookmark dialog box closes. 

TIP 

  

How can I display bookmarks in my document? 
Click File to display Backstage View, and then click Options to open the Word Options 
dialog box. In the left pane, click Advanced. In the Show Document Content section, click 
Show bookmarks (  changes to ). Click OK to close the Word Options dialog box. Word 
displays open and close brackets representing a bookmark that has contents. A bookmark 
that marks a point looks like an I-beam ( ). 

  
   

Move or Copy Text 

You can move information in your document by cutting it to the Clipboard, a temporary 
storage area, and then pasting it elsewhere, either in the same document or in another 
document. You also can repeat text by copying it to the Clipboard and then pasting it 
elsewhere. 

Another way of moving or copying information is by using drag and drop. You can drag and 
drop information either within the same document or to another document. Drag and drop 
does not use the Clipboard. 

   



Move or Copy Text 

  

   

Move or Copy Text Using Ribbon Buttons 

  

 Select the text you want to move or copy. 

Note: To select text, see the section “Select Text,” earlier in this chapter. 

  

 Click Home. 

The Home tab appears. 

  

 To move text, click Cut ( ); to copy text, click Copy ( ). 

Note: If you cut text, it disappears from the screen.  

  

 Click to place the insertion point where you want the text to appear. 

 Click Paste ( ).  



 The text appears at the new location. 

  
   

Move or Copy Text Using Drag and Drop 

  

 Select the text you want to move or copy. 

  

 To copy the text, press  while you drag the selected text to where you want the copy to 

be. Word displays the Copy pointer ( ) as you drag. 

To move the text, simply drag the text to its destination. Word displays the Move pointer (

) as you drag.  

  

  

 The copied or moved text appears at the new location. 

TIPS 

  



Can I can move or copy text using the menus? 
Yes. Select the text that you want to move or copy, and then right-click it. The context 
menu and the Mini Toolbar appear; click Cut or Copy on the context menu. Then place the 
insertion point at the location where you want the text to appear, and right-click again. 
From the context menu, click Paste. 

  

Can I copy or move information other than text? 
Yes. You can copy or move any element that you can select, such as text, pictures, tables, 
graphics, and so on. You also can copy or move text from one Word document to another; 
see the next section, “Share Text Between Documents.” 

  
   

Share Text Between Documents 

You can move or copy information both within the current document and between two or 
more documents. For example, suppose that you are working on a marketing report and 
some colleagues provide you with background information for your report. You can copy 
and paste the information from the colleagues’ documents into your document. 

Any text that you cut disappears from its original location. Text that you copy continues to 
appear in its original location and also appears in the new location you choose. 

   

Share Text Between Documents 

  

  

 Open the documents you want to use to share text. 

  



 Select the text you want to move or copy. 

Note: For details on selecting text, see the section “Select Text,” earlier in this chapter.  

  

  

 Click Home. 

The Home tab appears. 

 Click Cut ( ) if you want to move the text, or click Copy ( ) if you want to copy the text. 

  

 Switch to the other document by clicking its button in the Windows taskbar.  

  

The other document appears. 

 Place the insertion point where you want the text you are moving or copying to appear. 

 Click Paste ( ).  



  

 The text appears in the new location. 

TIPS 

  

What is the button that appears temporarily after I paste? 
Word displays the Paste Options button ( ) to let you control the formatting of the 
selection you are pasting. See the section “Take Advantage of Paste Options,” later in this 
chapter, for details on how to use Paste options. 

  

How do I control the default format Word uses when I paste text? 
After pasting something, click Paste Options ( ), and then click Set Default Paste to 
display the Word Options dialog box. Go to the “Cut, Copy, and Paste” section, and choose 
options there. Click OK when you finish. 

  
   

Move or Copy Several Selections 

For regular cut, copy, and paste operations, Word shares the Windows Clipboard with all 
your PC’s other apps. The Windows Clipboard stores only a single item at a time, so each 
item you copy or cut replaces the existing item. 

Microsoft Office includes an enhanced clipboard called the Office Clipboard, which can save 
up to the last 24 items that you cut or copied. You can use the Office Clipboard to paste 
multiple items into a Word document or into another Office file, such as an Excel workbook 
or a PowerPoint presentation. 

   



Move or Copy Several Selections 

  

  

 Click Home. 

The Home tab appears. 

 Click the Clipboard group dialog box launcher ( ).   

 The Office Clipboard pane appears. 

 The top item is the newest item and is the item on the Windows Clipboard. 

 Other items are ones you have previously cut or copied. These items are no longer on the 
Windows Clipboard. 

 The icon to the left of an item indicates the app it came from. 

  

 Select the text or information you want to move or copy. 

  

 Click Cut ( ) or Copy ( ). 

Note: This example uses Cut ( ), so the selected item disappears from the document’s text. 



  

  

 An entry for the cut or copied material appears at the top of the Clipboard pane. 

Note: Repeat steps 3 and 4 for each selection you want to move or copy. Word adds each 
cut or copied item to the Clipboard pane, with the newest item at the top.  

  

 Click in the document or in a different document where you want to place text you cut or 
copied. 

 Click a selection in the Clipboard pane to place it in the document.  

 The entry appears in the document. 

 Repeat steps 5 and 6 to paste other items from the Clipboard, as needed.  

 If you want to place all the items in one location, and the items appear in the Clipboard 
pane in the order you want them in your document, you can click Paste All. 

TIPS 

  

Why does a down arrow appear when I point at an item in the 
Clipboard pane? 



If you click , a menu appears. From this menu, you can click Paste to add the item to your 
document, or you can click Delete to remove the item from the Clipboard pane. 

  

Must I display the Office Clipboard to collect copied elements? 
No. Click the Options button at the bottom of the Clipboard pane, and then click Collect 
Without Showing Office Clipboard. As you cut or copy, a message appears in the lower-
right corner of your screen, telling you how many elements are stored on the Office 
Clipboard. You must display the Office Clipboard to paste any item except the one you last 
cut or copied. 

  
   

Take Advantage of Paste Options 

Word’s Paste Options feature enables you to choose what formatting Word applies to a 
selection you paste into a document. For example, when you paste text that you cut or 
copied from a different document, you can keep the text’s original formatting, make the 
text pick up the formatting of the location into which you paste it, or paste only 
unformatted text. 

The paste options available depend on what you’re pasting and where you’re pasting it. This 
section shows how to paste information from an Excel workbook into a Word document. 

   

Take Advantage of Paste Options 

  

  

 Make a selection. This example uses an Excel spreadsheet selection, but you can select 
text in a Word document. 

  



 Click Home. 

The Home tab appears. 

  

 Click Copy ( ). 

Note: If you want to cut the selection from the source, click Cut ( ) instead of Copy ( ).  

  

 Position the insertion point in your Word document where you want to paste the 
information. 

  

 Click Home. 

The Home tab appears. 

 In the Clipboard group, click  below Paste ( ).  

 Buttons representing paste options appear. 

 To preview formatting for the selection, point at the Keep Source Formatting button ( ).  

  

 To preview formatting for the selection, point at the Use Destination Styles button ( ).  



  

 To preview formatting for the selection, point at the Keep Text Only button ( ). 

 Click a Paste Options button to paste the selection and specify its format in your Word 
document. 

TIP 

  

What do the various Paste Options buttons mean? 
These are the five most widely useful Paste Options buttons:  

• Click Keep Source Formatting ( ) to make the pasted material retain its original 
formatting. 

• Click Use Destination Styles ( ) to make the pasted material take on the 
formatting of the location where you paste it. 

• Click Merge Formatting ( ) to merge the formatting of the pasted material into 
the formatting of the location where you paste it. 

• Click Picture ( ) to paste the material as a picture, not as text. 

• Click Keep Text Only ( ) to paste text with no formatting. 

  

  



 Chapter 4: Formatting Text 
   
You can format text to improve appearance, for emphasis, and for greater readability. And 
although the individual types of formatting are discussed separately, you can perform each 
of the tasks in this chapter on a single selection of text.  

  

Understanding How Word’s Formatting Works 

Word enables you to format the text content of your documents in many ways, from 
formatting an individual character to formatting all the document’s text at once. For 
example, you can apply boldface to a word, change line spacing for a paragraph, or apply 
the same font throughout a document. 

Word’s many formatting options make it easy to waste time and effort. To help you avoid 
such frustrations, this section briefly explains Word’s formatting and tells you how to use 
styles—collections of formatting—to format your documents quickly, consistently, and 
easily, and how to use templates to manage styles.  

Understanding What Direct Formatting Is 

  

Direct formatting is formatting you apply to text directly, without using a style. For example, 
if you select two words and click Bold ( ) in the Font group on the Home tab of the Ribbon, 
the italic formatting you apply is direct formatting. 



Direct formatting is easy to use, but it is very inefficient, as you typically apply it separately 
to each instance of text that needs it. This chapter shows you how to use direct formatting 
first, because this is the way most people prefer to start using formatting in Word. But if you 
go directly to using styles, your work will be faster and more efficient. 

Understanding Styles and Templates 

  

A style is a collection of formatting that you can apply with a single click. Word has five 
different types of styles: paragraph styles; character styles; linked styles, which are both 
paragraph styles and character styles; table styles; and list styles. 

Here is an example: You apply the Heading 1 paragraph style to each first-level heading in a 
document. The style contains all the formatting the first-level heading needs: font, such as 
Arial Black; font size, such as 24pt; font weight, such as Bold; space before the paragraph, 
such as 18pt; alignment, such as Center; and so on. By applying the style, you give each 
heading a consistent look.  

  

You can create styles either by defining them formally, or by using direct formatting to 
format text the way you want it to appear, and then creating a style based on that 



formatting. If you change the formatting of the style, you can have Word instantly apply the 
change to all paragraphs formatted with that style. 

Using Templates to Manage Styles and Create Documents 

  

A template is a predesigned document skeleton that you can use to create a particular type 
of document quickly. Each template contains styles—heading styles, body text styles, list 
styles, and so on—that give the document’s text the intended look. 

Word provides many templates as starting points, but you will likely want to create your 
own templates to save yourself the most time and effort. You typically choose a template 
when you create a document, but you can subsequently attach a different template to the 
document to change its look. 

For example, say you create formal reports that undergo several review stages before 
publication. You might use two templates for the report: one template for writing and 
reviewing and the other for publication. The writing and reviewing template could have 
monospaced fonts and wide line spacing to allow easy editing and annotation, whereas the 
publication template could have a professional, polished look and design. 

After finalizing the report’s content, you would attach the publication template to the 
document, instantly switching all its contents to the publication format. 

    

Change the Font 

You can change the typeface that appears in your document by changing the font. Changing 
the font can help readers better understand your document. 



Use serif fonts—fonts with short lines stemming from the bottoms of the letters—to 
provide a line that helps guide the reader’s eyes along the line, making reading easier with 
less eyestrain. Use sans serif fonts—fonts without short lines stemming from the bottoms of 
the letters—for headlines. 

   

Change the Font 

  

  

 Select the text you want to format.  

 If you drag to select, the Mini Toolbar appears, and you can use it by moving the pointer (

) toward the Mini Toolbar. 

  

 To use the Ribbon, click Home. 

The Home tab appears. 

  

 Click  to the right of Font to display a list of the available fonts on your computer. 

  



Note: Word displays a sample of the selected text in any font over which you position the 
pointer. 

  

 Click the font you want to use.  

  

 Word assigns the font to the selected text. 

This example applies the Arial Black font to the text. 

 Click anywhere outside the selection to continue working. 

   

Change the Font Size 

You can increase or decrease the size of the text in your document. Increase the size to 
make reading the text easier; decrease the size to fit more text on a page. You may also 
want to use a larger font size for more important text elements in a document, such as 
headings. 

Font size is measured in points, where one point is 1/72 inch or 1/6 of a pica, a typesetting unit 
that is 1/12 inch. 

   

Change the Font Size 

  

  

 Select the text that you want to format.  

 If you drag to select, the Mini Toolbar appears in the background, and you can use it by 

moving the pointer ( ) over the Mini Toolbar. 

  

 To use the Ribbon, click Home. 



The Home tab appears. 

  

 Click  to the right of Font Size to display a list of the available sizes for the current font. 

Note: Word displays a sample of the selected text in any font size over which you position 
the pointer.  

  

  

 Click a size.  

  

 Word changes the size of the selected text. 

This example applies a 22-point font size to the text. 

Note: You also can change the font size by clicking Increase Font Size ( ) and Decrease Font 
Size ( ) in the Font group on the Home tab. Word increases or decreases the font size with 
each click of the button. 

 Click anywhere outside the selection to continue working. 

   

Emphasize Information with Bold, Italic, or Underline 

You can apply italics, boldface, or underlining to add emphasis to text in your document. 

Boldface changes the brightness of the text, making the text darker than the regular font. 
Italic applies a script-like appearance to text, slanting it the way handwriting slants. 
Underlining is not often used in printed material because it is considered to be too 
distracting to the reader; instead, you might find underlining appearing in handwritten 
materials to emphasize a point. 

   



Emphasize Information with Bold, Italic, or Underline 

  

  

 Select the text you want to emphasize.   

 If you drag to select, the Mini Toolbar appears in the background, and you can use it by 

moving the pointer ( ) toward the Mini Toolbar. 

 If you want to use the Ribbon, click Home to display the Home tab. 

  

 Click Bold ( ), Italic ( ), or Underline ( ) on the Ribbon or the Mini Toolbar.  

  

  

 Word applies the emphasis you selected. 

This example shows the text after applying italic. 

 Click anywhere outside the selection to continue working. 

   



Create Superscripts and Subscripts 

You can format text as a superscript or as a subscript. A superscript or subscript is a number, 
figure, or symbol that appears smaller than the normal line of type and is set slightly above 
or below it; superscripts appear above the baseline of regular text, whereas subscripts 
appear below the baseline. Subscripts and superscripts are perhaps best known for their use 
in formulas and mathematical expressions, but they are also used when inserting trademark 
symbols. 

   

Create Superscripts and Subscripts 

  

  

 Type and select the text you want to appear in superscript or subscript. 

  

 If you drag to select, the Mini Toolbar appears. 

Note: To select multiple items, as in this example, select the first item using either the mouse 
or the keyboard, then press  while you drag over each subsequent item. 

  

 Click Home. 

The Home tab appears. 

 Click Superscript ( ) or Subscript ( ).  



  

 Word applies superscript or subscript formatting to the selected text. 

  

 Click anywhere outside the selection to continue working. 

Note: Before using superscripts and subscripts to create mathematical equations manually, 
see if Word’s Equation feature can create the types of equations you need. Click Insert to 
display the Insert tab, click Symbols to open the Symbols panel, click Equation, and then 
click the type of equation. 

   

Change Text Case 

You can change the case of selected text instead of retyping it with a new case applied. The 
Change Case feature offers four choices of case: Sentence Case, which capitalizes the first 
letter of the first word and applies lowercase to the other letters; Lowercase, which uses all 
lowercase letters; Uppercase, which uses all capital letters; or Capitalize Each Word, which 
capitalizes the first letter of each word. 

The Change Case feature also offers the Toggle Case command, which changes uppercase 
letters to lowercase and lowercase letters to uppercase in selected text. 

   



Change Text Case 

  

  

 Select the text to which you want to assign a new case. 

The Mini Toolbar appears in the background if you drag to select text. 

  

 Click Home. 

The Home tab appears. 

  

 Click Change Case ( ). 

The Change Case panel opens. 

 Click the case you want to use.  

  

 The selected text appears in the new case. 

 Click anywhere outside the selection to continue working. 

   



Change Text Color 

You can change the color of selected text for emphasis. For example, if you are creating a 
report for work, you might make the title of the report a different color from the 
information contained in the report or even color-code certain data in the report. 

Color is effective when you view your document on-screen, save it as a PDF or an XPS file, or 
print it using a color printer. 

   

Change Text Color 

  

  

 Select the text that you want to change to a different color.  

 If you drag to select, the Mini Toolbar appears, and you can use it by moving the pointer (

) toward the Mini Toolbar. 

 To use the Ribbon, click Home to display the Home tab. 

  

 Click  to the right of Font Color ( ), and move the pointer ( ) over a color. 

Word displays a preview of the selected text.  



  

  

 Click a color.  

  

 Word assigns the color to the text. 

This example applies a red color to the text. 

 Click anywhere outside the selection to continue working. 

   

Apply Text Effects 

When you need to draw the reader’s eye to particular text strongly, you can apply Word’s 
text effects, which include outlines, shadows, reflections, and glows. You can use text 
effects on either regular text or on WordArt objects. 

Use text effects sparingly in your documents. If you overuse text effects, your documents 
will look “busy,” and the reader may come to ignore the effects. 

   



Apply Text Effects 

  

  

 Type and select the text to which you want to apply an effect. 

  

 Click Home. 

The Home tab appears. 

 Click Text Effects ( ).  

 The Text Effects gallery appears. 

 Move the pointer ( ) over the type of text effect you want to apply.  

 Word displays a gallery of options available for the selected text effect. You can preview 

any text effect by moving the pointer ( ) over it. 

 Click an option from the gallery to apply it.  

  

 Word applies your choice to the selected text. 

 Click anywhere outside the selection to continue working. 



   

Apply a Font Style Set 

You can use font style sets to enhance the appearance of OpenType fonts. Font style sets 
can add just the right mood to a holiday card by adding flourishes to the letters in the font 
set. 

The OpenType font structure adds several options to its predecessor TrueType that enhance 
the OpenType font’s typographic and language support capabilities. OpenType fonts use an 
extension of .otf or .ttf; the .ttf form typically includes PostScript font data. OpenType fonts 
store all information in a single font file and have the same appearance on Macs and PCs. 

   

Apply a Font Style Set 

  

  

 Select an OpenType font. 

This example uses Gabriola. 

 Type some text, and select it. 

  

 Click Home. 

The Home tab appears. 

 Click Text Effects ( ).  

 The Text Effects gallery appears. 

 Move the pointer ( ) over Stylistic Sets.  

 Word displays a gallery of options available for Stylistic Sets. You can preview any set by 

moving the pointer ( ) over it. 

 Click an option from the gallery to apply it.  



  

 Word applies the font style set to the text you selected. 

 Click anywhere outside the selection to continue working. 

   

Apply Highlighting to Text 

You can apply color highlighting to draw attention to particular text. For example, you might 
highlight a keyword or a short phrase to help your reader grasp a key point. Highlighting 
works both on-screen and in color printouts but is wasted in monochrome printouts. 

Use highlighting sparingly to keep it effective. If you highlight every other sentence or even 
all the headings in a document, your reader will learn to ignore the highlighting. 

   

Apply Highlighting to Text 

  

  

 Drag to select the text that you want to highlight. 



  

 The Mini Toolbar appears. 

Note: If you prefer to use the keyboard to select the text, select it. Then click Home to 
display the Home tab, go to the Font group, and click  to the right of Text Highlight Color (

). 

  

 Click  to the right of Text Highlight Color ( ).  

  

 A palette of color choices appears. 

You can move the pointer ( ) over any color to make Word display a sample of the 
selected text highlighted in that color. 

  

 Click the color you want. 

  

  

 Word highlights the selected text using the color you choose. 

Note: When you apply highlighting, Word automatically deselects the selected text, moving 
the insertion point to its end. 

   

Apply Strikethrough to Text 

You can use the Strikethrough feature to draw a line through text you propose to delete or 
text that you want to show has been changed. Strikethrough formatting is often used in the 
legal community to identify text a reviewer proposes to delete; this formatting has 
developed a universal meaning and has been adopted by reviewers around the world. 
However, if you need to track both additions and deletions and want to update the 



document in an automated way, use Word’s review tracking features as described in 
Chapter 8, “Reviewing and Finalizing Documents.” 

   

Apply Strikethrough to Text 

  

  

 Select the text to which you want to apply strikethrough formatting. 

The Mini Toolbar appears if you drag to select text. 

  

 Click Home. 

The Home tab appears. 

 Click Strikethrough ( ).  

  

 Word applies strikethrough formatting to the selected text. 

  

 Click anywhere outside the selection to continue working. 



Note: To remove strikethrough formatting, select the text and then click Strikethrough ( ) 
in the Font group on the Home tab. 

   

Copy and Paste Text Formatting 

When you have formatted some text or a paragraph with formatting that you want to use 
elsewhere, you can use the Format Painter feature to copy the formatting and “paint” it on 
other text. 

The Format Painter feature is great for reapplying custom formatting without having to 
create it again. But if you find yourself using Format Painter for many paragraphs, you may 
do better to create a style with that formatting instead. See Chapter 6, “Formatting 
Paragraphs,” for information on creating and working with styles. 

   

Copy and Paste Text Formatting 

  

  

 Select the text containing the formatting that you want to copy.  

 If you select text with the pointer, the Mini Toolbar appears. 

  

 To use the Ribbon, click Home. 

The Home tab appears. 

 Click Format Painter ( ).  

 The pointer ( ) changes to the Format Painter pointer ( ) when you move it over your 
document. 

  

 Click and drag over the text to which you want to apply the same formatting.  



  

  

 Word copies the formatting from the original text to the newly selected text. 

To copy the same formatting multiple times, you can double-click Format Painter ( ). 

You can press  to cancel the Format Painter feature at any time. 

   

Remove Text Formatting 

Sometimes, you may find that you have applied too much formatting to your text, making it 
difficult to read. Instead of undoing all your formatting changes by hand, you can use Word’s 
Clear Formatting command to remove any formatting you have applied to the document 
text. The Clear Formatting command removes all formatting applied to the text and restores 
the default settings. 

   

Remove Text Formatting 

  



  

 Select the text from which you want to remove formatting. 

Note: If you do not select text, clicking Clear Formatting ( ) removes text formatting from 
the entire document. 

  

 Click Home. 

The Home tab appears. 

 Click Clear Formatting ( ).  

  

 Word removes all formatting from the selected text. 

 Click anywhere outside the selection to continue working. 

   

Set the Default Font for All New Documents 

You can change the default font that Word uses for all new documents you create. Word’s 
default font is Calibri, 11 point, a sans serif font, but you can change to any other font 
available on your PC. For example, you might prefer to use a serif font that gives your 
documents a more formal look and guides the reader’s eye along the lines. 

Changing the default font affects documents you create thereafter. It does not affect 
documents you have already created. 

   



Set the Default Font for All New Documents 

  

Note: This example begins with the default Word font, Calibri, and default size, 11 points. It 
changes the default font to Lucida Bright and the size to 12 points. 

  

 Click Home. 

The Home tab appears. 

  

 Right-click Normal. 

The context menu opens. 

  

 Click Modify.  



  

The Modify Style dialog box opens, with the Normal style selected in the Name box. 

Note: While you have the Modify Style dialog box open, you can also make any other 
changes needed to the Normal style. See the tip for one possibility. 

  

 Click . 

The drop-down list opens. 

 Click the font you want to use for all new documents.  



  

  

 Click . 

The drop-down list opens. 

 Click the font size you want to use for all new documents.  

 A preview of the new selections appears here. 

 Click New documents based on this template (  changes to ). 

  

 Click OK.  

  

The Modify Style dialog box closes. 

  



 Press  + . 

Word creates a new blank document.  

  

 The default font and font size are the font and font size you selected. 

TIP 

How can I indent the first line of each paragraph by default? 
Open the Modify Style dialog box as explained in the main text. Click Format and then 
Paragraph to open the Paragraph dialog box in front of the Modify Style dialog box. In the 
Indentation section, click Special ( ), and then click First line. In the By box, adjust the 
indent distance from the default 0.5", if needed. Click OK to close the Paragraph dialog box. 
Click New documents based on this template (  changes to ), and then click OK to close 
the Modify Style dialog box. 

  



 

 


