
Chapter 6: Formatting Paragraphs 
   
To make your text appear the way you want, you can format its paragraphs. Word 
provides a wide range of paragraph formatting, from indents and line spacing to bullets, 
numbering, and borders. You can apply paragraph formatting manually, but it is better to 
apply it by using styles, which are collections of formatting.  

  

Change Text Alignment 

You can use Word’s alignment commands to change the way that your text is positioned 
horizontally on a page. By default, Word left-aligns text. You can align text with the left 
or right margins, center it horizontally between both margins, or justify text between 
both the left and right margins. You can change the alignment of all the text in your 
document or change the alignment of individual paragraphs and objects. 

To align text vertically, see Chapter 7, “Formatting Pages.” The example in this section 
centers a headline between the left and right margins. 

   



Change Text Alignment 

  

  

 Click anywhere in the paragraph you want to align. 

  

 Click Home. 

The Home tab appears. 

  

 Click an alignment button. 

Click Align Left ( ) to align text with the left margin. Click Center ( ) to center text 
between the left and right margins. Click Align Right ( ) to align text with the right 
margin. Click Justify ( ) to align text between the left and right margins.  

  

Word aligns the text.  

  

 This text is aligned with the left margin. 

 This text is centered between both margins. 

 This text is aligned with the right margin. 

 This text is justified between both margins. 



    

Set Line Spacing Within a Paragraph 

You can change the amount of space Word places between the lines of text within a 
paragraph. For example, you might set 1.5 spacing to make paragraphs easier to read. By 
default, Word assigns single spacing within a paragraph for all new documents that you 
create. 

Word can measure line spacing in inches, but in keeping with typography tradition, line 
spacing is most often measured in points, specified as pts. Twelve pts equal 
approximately one line of space. 

   

Set Line Spacing Within a Paragraph 

  

  

 Click in the paragraph for which you want to change line spacing. 

  

 Click Home. 

The Home tab appears. 

  

 Click Line Spacing ( ). 

The Line Spacing pop-up panel opens.  



  

  

 Move the pointer ( ) over the line spacing you want to preview.  

  

 Word displays the paragraph with a preview of the spacing. 

A setting of 1 represents single spacing; 1.15 places a small amount of blank space 
between lines; 1.5 places half a blank line between lines of text; 2 represents double 
spacing; 2.5 places one and a half blank lines between lines of text; and 3 represents 
triple spacing. 

  

 Click the spacing you want. 

Word applies the spacing to the paragraph. 

   

Set Line Spacing Between Paragraphs 

In addition to changing the spacing between lines within a paragraph, you can change 
the amount of space Word places between paragraphs of text. For example, you can add 
space between single-spaced paragraphs so that there is a gap between them. 

You can set spacing before a paragraph or after a paragraph. Word measures spacing 
between paragraphs in points (pts). For normal text size of about 12 pts, you can create 
one blank line between paragraphs by adding 6 pts before and 6 pts after the paragraph, 
or you can simply add 12 pts before or 12 pts after the paragraph. 

   



Set Line Spacing Between Paragraphs 

  

  

 Select the paragraph or paragraphs for which you want to set line spacing. 

  

 Click Home. 

The Home tab appears. 

  

 Click the dialog box launcher ( ) in the Paragraph group.  

  

The Paragraph dialog box opens. 



 Click  to increase or decrease the space before the selected paragraph.  

  

 Click  to increase or decrease the space after the selected paragraph. 

  

 Click OK.  

  

The Paragraph dialog box closes.  

  

 Word applies the spacing before and after the selected paragraph. 

 Click anywhere outside the selection to continue working. 



TIP 

What does the Don’t Add Space Between Paragraphs of the Same 
Style check box do? 
As explained later in this chapter, you can use styles to assign predefined sets of 
formatting information, such as font and paragraph information, including line spacing, 
to paragraphs. By default, Word assigns the Normal style to each paragraph of text. You 
can click Don’t add space between paragraphs of the same style (  changes to ) to use 
the same spacing both within a paragraph and between paragraphs to which you have 
assigned the same style. 

  
   

Create a Bulleted or Numbered List 

You can use bulleted and numbered lists to organize your information. A bulleted list 
adds a dot or similar symbol in front of each list item, whereas a numbered list adds a 
sequential number or letter in front of each list item. You can create a list either as you 
type it or after you have typed list elements. 

You can also create multilevel lists, such as the type of list you use when creating an 
outline. Word enables you to use numbering and bullets at different list levels to create 
the multilevel lists you need. 

   

Create a Bulleted or Numbered List 

  

   

Create a List as You Type 

  

 Type 1. to create a numbered list or * to create a bulleted list. 

 Press  or .  

 Word automatically formats the entry as a list item and displays the AutoCorrect 
Options button ( ) so that you can undo or stop automatic numbering. 

 Type a list item. 

 Press  to prepare to type another list item.  



 Word automatically adds a bullet or number for the next list item. 

  

 Repeat steps 3 and 4 for each list item. 

To stop entering items in the list, press  twice. 

  

   

Create a List from Existing Text 

  

 Select the text to which you want to assign bullets or numbers. 

  

 Click Home. 

The Home tab appears. 

 Click Bullets ( ) or Numbering ( ). This example uses Bullets ( ).  

 Word applies numbers or bullets to the selection. 

  

   

Create a Multilevel List 



  

 Position the insertion point where you want to create the list. 

  

 Click Home. 

The Home tab appears. 

  

 Click Multilevel List ( ). 

The Multilevel List gallery opens. 

 Click the list type you want to use.   

 Word applies the list formatting to the paragraph in which you positioned the insertion 
point. 

  

 Type your list.   

 You can press  to enter a new list item at the same list level. 

 Each time you press , Word indents a level in the list. 

 Each time you press  + , Word outdents a level in the list. 

TIP 

How do I change the numbering in a multilevel list? 
Click Home to display the Home tab, then go to the Paragraph group and click Multilevel 
List ( ). In the Multilevel List gallery, click Define New Multilevel List to open the Define 
New Multilevel List dialog box. In the Click Level to Modify box, click the list level you 
want to change; for example, click 1 to modify the top level of the list. Use the options in 
the Number Format area to specify the number format, number style, and font for the 
number. Then use the options in the Position area to specify the number alignment and 
indentation. Click OK when you finish.  

  
   



Display Formatting Marks 

You can display formatting marks that do not print but that help you identify formatting 
in your document. Displaying formatting marks can often help you identify problems in 
your documents. For example, if you display formatting marks, you can visibly see the 
difference between a line break and a paragraph mark. You can see where spaces were 
used to attempt to vertically line up text, where you should have used tabs, as described 
in the section “Set and Use Tabs,” later in this chapter. Word can display formatting 
marks that represent spaces, tabs, paragraphs, line breaks, hidden text, and optional 
hyphens. 

   

Display Formatting Marks 

  

  

 Open any document. 

  

 Click Home. 

The Home tab appears. 

  

 Click Show/Hide ( ).  



  

Word displays all formatting marks in your document.  

  

 Single dots (·) represent the spaces you insert each time you press . 

 A paragraph mark ( ) appears each time you press . 

 A line break ( ) appears each time you press  + . 

 An arrow ( ) appears each time you press . 

 Hidden text appears underlined with dots. 

 Optional hyphens, inserted by pressing  + , appear as . 

 Click Show/Hide ( ) again to hide formatting marks. 

   

Hide or Display the Ruler 

You can hide or display horizontal and vertical rulers while you work on a Word 
document in Print Layout, Web Layout, or Draft views. The rulers can help you position 
text and objects accurately on the page both horizontally and vertically. You also can use 
the rulers to align tables and graphic objects and to indent paragraphs or set tabs in your 
document, as described in the sections “Indent Paragraphs” and “Set and Use Tabs,” 
later in this chapter. 

   



Hide or Display the Ruler 

  

  

 Click View. 

The View tab appears. 

  

 Click Show. 

The Show pop-up panel opens. 

  

 Click Ruler (  changes to ). 

  

  

 The horizontal ruler appears above your document and below the Ribbon. 

 The vertical ruler appears on the left side of your document. 

Note: When you want to hide the rulers, click View to display the View tab, click Show to 
open the Show pop-up panel, and then click Ruler (  changes to ). 

   



Indent Paragraphs 

You can use indents as a way to control the horizontal positioning of text in a document. 
Indents are simply margin adjustments that affect individual lines or paragraphs. You 
might use an indent to distinguish a particular paragraph on a page—for example, a long 
quote. 

You can indent paragraphs in your document from the left and right margins. You also 
can indent only the first line of a paragraph or all lines except the first line of the 
paragraph. You can set indents using buttons on the Ribbon, the Paragraph dialog box, 
and the horizontal ruler. 

   

Indent Paragraphs 

  

   

Set Quick Indents 

  

 Click anywhere in the paragraph you want to indent. 

  

 Click Home. 

The Home tab appears. 

 Click an indent button:  

 Click Decrease Indent ( ) to decrease the indentation. 

 Click Increase Indent ( ) to increase the indentation.  



  

 Word applies the indent change. 

  

   

Set Precise Indents 

  

 Click in the paragraph or select the text you want to indent. 

  

 Click Home. 

The Home tab appears. 

  

 Click the dialog box launcher ( ) in the Paragraph group. 

The Paragraph dialog box opens. 

 Optionally, click Left or Right and specify the distance to indent the left and right 
edges of the paragraph or selection. 

  

 Click Special ( ) to select an indenting option. 

First Line, shown in this example, indents only the first line of the paragraph, and 
Hanging indents all lines except the first line of the paragraph. 

 Click  to set the distance for the first line indent or the hanging indent.  



 The Preview area shows a sample of the indent. 

 Click OK.  

  

 Word applies the indent to the paragraph containing the insertion point. 

TIP 

How do I set indents using the Word ruler? 
The ruler contains markers for changing the left indent, right indent, first-line indent, 
and hanging indent. Click View to display the View tab, click Show to open the Show 
pop-up panel, and then click Ruler to display the ruler. On the left side of the ruler, drag 
Left Indent ( ) to indent all lines from the left margin, drag Hanging Indent ( ) to create 
a hanging indent, or drag First Line Indent ( ) to indent the first line only. On the right 
side of the ruler, drag Right Indent ( ) to indent all lines from the right margin. 

  
   

Set and Use Tabs 

You can use tabs to create vertically aligned columns of text. Using tabs as opposed to 
spaces ensures that information lines up properly. To insert a tab, press ; the insertion 
point moves to the next tab stop on the page. 

By default, Word creates tab stops every 0.5 inch across the page and left-aligns the text 
on each tab stop. You can set your own tab stops using the ruler or the Tabs dialog box. 
You also can use the Tabs dialog box to change the tab alignment and to specify an exact 
measurement between tab stops. 

   



Set and Use Tabs 

  

   

Add a Tab 

  

 Click Tab until the type of tab you want to add appears. 

—Left tab, which sets the starting position of text that then appears to the right of 
the tab. 

—Center tab, which aligns text centered around the tab. 

—Right tab, which sets the rightmost position of text aligned with the tab. 

—Decimal tab, which aligns values at the decimal point. Values before the decimal 
point appear to the left of the tab and values after the decimal point appear to the right 
of the tab. 

—Bar tab, which inserts a vertical bar at the tab stop.  

  

 Select the lines to which you want to add a tab. 

  

 Click the ruler where you want the tab to appear. 



Word displays the type of tab you selected at the location you clicked on each selected 
line. 

  
   

Using a Tab 

  

 Click to the left of the information you want to appear at the tab; in this example, 
immediately after the “:” after “Police” to add a tab followed by the phone number. 

 Press .  

 If you display formatting marks, Word displays an arrow ( ) representing the tab 
character. 

 Type your text.  

 The text appears aligned vertically with the tab. 

  

   

Move a Tab 

  

 Click the line using the tab or select the lines of text affected by the tab. 

  

 Drag the tab to the left or right.  



  

 A vertical line marks its position as you drag. 

When you click and drag a tab, the text moves to align vertically with the tab. 

TIP 

How can I delete a tab? 
Click in the single paragraph containing the tab, or select all the paragraphs containing 
the tab. Then drag the tab off the ruler. When you delete a tab, text aligned at the tab 
moves to the first preset tab on the line. 

  
   
Instead of setting tabs quickly using the ruler, you can use the Tabs dialog box, which 
offers further options for tabs and also enables you to clear all tabs quickly from the 
current paragraph or selection. 

When you need to help the reader follow information across a page, you can use dot 
leader tabs—tabs that automatically insert the number of dots needed to bridge the 
tab’s gap, as in the chapter-opening pages of this book. 

   

  

   

Set Tabs Using the Tabs Dialog Box 

  

 Select the paragraphs for which you want to set tabs. 

Note: To set tabs for a single paragraph, click in that paragraph. 

  

 Click Home. 

The Home tab appears. 

  

 Click the dialog box launcher ( ) in the Paragraph group.  



  

The Paragraph dialog box opens. 

  

 Click Tabs. 

The Tabs dialog box opens. 

 Click Tab stop position and type the position, such as 4 for 4 inches. 

 In the Alignment area, click the appropriate option button, such as Right (  changes to 
). 

 In the Leader area, click the appropriate option button, such as 2… … (  changes to ). 

 Click Set. 

  

 Click OK.  

  

The Tabs dialog box closes.  

  

 The new tab stop appears on the ruler for the selected paragraphs. 

 Click outside the selection to deselect it.  



  

 In the paragraphs for which you set the tab, enter tabs and text.  

 The text appears with tab leaders. 

TIP 

Is there a quicker way to open the Tabs dialog box? 
Yes, if you can click precisely. Double-click an existing tab on the ruler to open the Tabs 
dialog box. This shortcut is handy, but if you double-click the lower part of the ruler 
where there is no tab, you place a tab of the current kind, and then open the Tabs dialog 
box. If you double-click the upper part of the ruler instead, you open the Page Setup 
dialog box. 

  
   

Add a Paragraph Border 

You can draw attention to a paragraph containing important information by adding a 
border to it. You can place a border around a paragraph or a page, and you can control 
the color, weight, and style of the border. You also can add shading to a paragraph, as 
described in the section “Add Paragraph Shading,” later in this chapter. See Chapter 7 to 
learn how to add a border to a page. 

   



Add a Paragraph Border 

  

  

 Select the text that you want to surround with a border. 

Note: To surround all lines in a paragraph by a border, select both the text and the 
paragraph mark ( ). To display paragraph marks, click Show/Hide ( ) on the Home tab in 
the Paragraph group. 

  

 Click Home. 

The Home tab appears. 

 Click  to the right of Borders ( ). 

  

 Click Borders and Shading.  

  

The Borders and Shading dialog box opens. 

  



 Click Borders. 

The Borders tab appears. 

  

 Click in the Setting box to select a type of border. 

This example uses Box. 

 Click in the Style box to select the style for the border line. 

 Click Color ( ), and then click the color for the border line.  

  

 Click Width ( ), and then click the thickness for the border line.   

 You can use the Apply To list to apply the border to an entire paragraph or to selected 
text. 

 The Preview area shows the results of the settings you select. 

  

 Click OK.  

  

The Borders and Shading dialog box closes.  



  

 The border appears around the text you selected in step 1. 

  

 Click anywhere outside the selection to continue working. 

Note: You can apply a border using the same color, style, and thickness you established 
in these steps to any paragraph by completing steps 1 to 3 and clicking the type of border 
you want to apply in step 6. 

TIP 

How do I remove a border? 
Click anywhere in the text surrounded by a border. Then click Home to display the Home 
tab, go to the Paragraph group, and click  to the right of Borders ( ). In the Borders 
pop-up panel, click No Border. Word removes the border. 

  
   

Apply Formatting Using Styles 

To apply formatting quickly and consistently, you can use Word’s styles. A style is a 
predefined set of formatting that can include font settings, paragraph settings, list 
settings, and border and shading settings. For example, to give all the first-level headings 
in a document the same formatting and ensure they look the same, you could apply the 
Heading 1 style to them. 

You can access styles you use frequently through the Styles gallery. You can access all 
styles through the Styles pane and the Apply Styles pane. 

   

Apply Formatting Using Styles 

  

   

Using the Styles Gallery 



  

 Select the text to which you want to apply formatting. 

  

 Click Home. 

The Home tab appears. 

 In the Styles group, click  and  to scroll through available styles. 

 Click More ( ).  

  

  

 The Styles gallery opens. 

 The style of the selected text appears highlighted. 

 As you move the pointer ( ) over various styles, Live Preview shows you the way the 
selected text would look in each style. 

  

 Click the style you want to apply. 

The Styles gallery closes. 

Word applies the style to the selected text. 

  

   

Using Other Styles 



  

 Select the text to which you want to apply the style. 

  

 Click Home. 

The Home tab appears. 

  

 In the Styles group, click More ( ). 

The Styles gallery opens. 

  

 Click Apply Styles.  

  

The Apply Styles pane appears. 

  

 Click  to the right of Style Name. 

The Style Name list opens. 

 Click the style you want to apply.  

 Word applies the style to the selected text. 

  

 Click . 

The Apply Styles pane closes. 

 Click anywhere outside the selection to continue working. 

TIP 

How can I easily view styles as they would appear in my document? 
Click Home to display the Home tab, go to the Styles group, and then click the dialog 
box launcher ( ) to display the Styles pane. In the Styles pane, click Show Preview (  
changes to ). Word displays styles using their formatting in the Styles pane. 

  
   
   



Save Formatting in a Style 

In addition to the styles Word provides for you in the Styles gallery for headings, normal 
text, quotes, and more, you can easily create your own styles to store formatting 
information. Creating your own styles is particularly useful if you cannot find a built-in 
style that suits your needs. 

You can create a new style by formatting text the way you want it to appear when you 
apply the style. You then use the example text to create the style and store it in the 
Styles gallery. You also can modify the style settings at the same time that you create the 
style. 

   

Save Formatting in a Style 

  

  

 Format text in your document using the formatting you want to save in a style. 

 Select the text containing the formatting you want to save. 

  

 Click Home. 

The Home tab appears. 

 In the Styles group, click More ( ).  



  

 The Styles gallery appears. 

  

 Click Create a Style.  

  

The Create New Style from Formatting dialog box opens. 

 Type a name for the style. 

  

 Click Modify.  



  

A larger version of the Create New Style from Formatting dialog box opens.  

  

 You can click Style for following paragraph ( ) and select the style for the following 
paragraph when you use the style you are creating. 

 Use these options to select font formatting for the style. 

 Use these options to set paragraph alignment, spacing, and indentation options. 

 Click New documents based on this template (  changes to ) to make your style 
available in new documents. 

  

 Click OK. 

Word saves your newly created style. 

TIPS 

What happens if I click Format in the Create New Style from 
Formatting dialog box? 
A menu appears that you can use to specify additional formatting. Select the type of 
formatting, and Word displays a dialog box where you can add more formatting 
characteristics to the style. 

What does the Style Based On option do? 
Every style you create is based on an existing Word style. Changing an existing style can 
result in many styles changing. For example, many styles are based on the Normal style. 
If you change the font of the Normal style, you change the font of all styles based on the 
Normal style. 

  
   



Expand or Collapse Document Content 

If you format a document using heading styles, you can hide or display parts of the 
document’s content by expanding or collapsing headings. Hiding or displaying content 
can be particularly helpful if you are working on a long, complicated document. For 
example, you can hide everything except the portion on which you want to focus your 
attention. If you send the document to others to review, you can help your reader avoid 
information overload if you display only the headings and let your reader expand the 
content of the headings of interest. 

   

Expand or Collapse Document Content 

  

  

 In a document, apply heading styles such as Heading 1 or Heading 2.  

  

  

 Move the pointer ( ) toward a heading. 

A collapse button ( ) appears next to the heading. 

  

 Click .  



  

  

 All text following the heading that is not styled as a heading disappears from view. 

An expand button ( ) replaces . 

 Click .  

  

 The hidden text reappears. 

TIP 

How can I expand or collapse all headings? 
Right-click any heading to display the context menu, then click or highlight 
Expand/Collapse to display the Expand/Collapse submenu. Click Expand All Headings or 
Collapse All Headings, as appropriate. Collapsing all headings hides all text and headings 
except text formatted as Heading 1. 

  
   
   



Add Paragraph Shading 

Shading is another technique you can use to draw your reader’s attention. Shading 
appears on-screen and when you print your document; if you do not use a color printer, 
paragraph shading will be most effective if you select a shade of gray for your shading. 

   

Add Paragraph Shading 

  

  

 Select the paragraph(s) that you want to shade. 

  

 Click Home. 

The Home tab appears. 

 Click  to the right of Borders ( ). 

  

 Click Borders and Shading. 

The Borders and Shading dialog box opens. 

  

 Click Shading. 

The Shading tab appears. 

 Click . 

 Click a fill color. 

 Click OK.  



  

 Click anywhere outside the paragraph(s) you selected in step 1.  

 Word shades the selection you made in step 1. 
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