
Introduction 

Microsoft Word is a word processing application that allows you to create a variety 
of documents, including letters, resumes, and more. In this lesson, you'll learn how to 

navigate the Word interface and become familiar with some of its most important 

features, such as the Ribbon, Quick Access Toolbar, and Backstage view. 

The Word interface 

When you open Word for the first time, the Start Screen will appear. From here, you'll 

be able to create a new document, choose a template, and access your recently edited 

documents. From the Start Screen, locate and select Blank document to access the 

Word interface. 

 



 

Working with the Word environment 

All recent versions of Word include the Ribbon and the Quick Access Toolbar, where 

you'll find commands to perform common tasks in Word, as well as Backstage view. 

The Ribbon 

Word uses a tabbed Ribbon system instead of traditional menus. 

The Ribbon contains multiple tabs, which you can find near the top of the Word 

window. 

 

Each tab contains several groups of related commands. For example, the Font group on 

the Home tab contains commands for formatting text in your document. 



 

Some groups also have a small arrow in the bottom-right corner that you can click for 

even more options. 

 
Showing and hiding the Ribbon 

If you find that the Ribbon takes up too much screen space, you can hide it. To do this, 

click the Ribbon Display Options arrow in the upper-right corner of the Ribbon, then 

select the desired option from the drop-down menu: 

 

• Auto-hide Ribbon: Auto-hide displays your document in full-
screen mode and completely hides the Ribbon from view. To show 
the Ribbon, click the Expand Ribbon command at the top of screen. 



• Show Tabs: This option hides all command groups when they're 
not in use, but tabs will remain visible. To show the Ribbon, simply 
click a tab. 

• Show Tabs and Commands: This option maximizes the Ribbon. All 
of the tabs and commands will be visible. This option is selected by 
default when you open Word for the first time. 

The Quick Access Toolbar 

Located just above the Ribbon, the Quick Access Toolbar lets you access common 

commands no matter which tab is selected. By default, it shows the Save, Undo, 

and Redo commands, but you can add other commands depending on your needs. 

To add commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access 
Toolbar. 

 

2. Select the command you want to add from the menu. 

 

3. The command will be added to the Quick Access Toolbar. 



 

The Ruler 

The Ruler is located at the top and to the left of your document. It makes it easier 

to adjust your document with precision. If you want, you can hide the Ruler to create 

more screen space. 

To show or hide the Ruler: 

1. Click the View tab. 

 

2. Click the checkbox next to Ruler to show or hide the Ruler. 

 

Backstage view 

Backstage view gives you various options for saving, opening a file, printing, and 

sharing your document. To access Backstage view, click the File tab on the Ribbon. 

 

Click the buttons in the interactive below to learn more about using Backstage view. 



 

Document views and zooming 

Word has a variety of viewing options that change how your document is displayed. You 

can choose to view your document in Read Mode, Print Layout, or Web Layout. These 

views can be useful for various tasks, especially if you're planning to print the 

document. You can also zoom in and out to make your document easier to read. 

Switching document views 

Switching between different document views is easy. Just locate and select the 

desired document view command in the bottom-right corner of the Word window. 

• Read Mode: This view opens the document to a full screen. This 
view is great for reading large amounts of text or simply reviewing 
your work. 



 

• Print Layout: This is the default document view in Word. It shows 
what the document will look like on the printed page. 

 

• Web Layout: This view displays the document as a webpage, which 
can be helpful if you're using Word to publish content online. 



 

Zooming in and out 

To zoom in or out, click and drag the zoom control slider in the bottom-right corner of 

the Word window. You can also select the + or - commands to zoom in or out by smaller 

increments. The number next to the slider displays the current zoom percentage, also 

called the zoom level. 

 
 

Saving and Sharing Documents 

Save and Save As 

Word offers two ways to save a file: Save and Save As. These options work in similar ways, with a few 

important differences. 

• Save: When you create or edit a document, you'll use 
the Save command to save your changes. You'll use this command 
most of the time. When you save a file, you'll only need to choose a 
file name and location the first time. After that, you can click the 
Save command to save it with the same name and location. 



• Save As: You'll use this command to create a copy of a document 
while keeping the original. When you use Save As, you'll need to 
choose a different name and/or location for the copied version. 

To save a document: 

It's important to save your document whenever you start a new project or make changes to an existing 

one. Saving early and often can prevent your work from being lost. You'll also need to pay close attention 

to where you save the document so it will be easy to find later. 

1. Locate and select the Save command on the Quick Access 
Toolbar. 

 

2. If you're saving the file for the first time, the Save As pane will 
appear in Backstage view. 

3. You'll then need to choose where to save the file and give it a file 
name. Click Browse to select a location on your computer. You can 
also click OneDrive to save the file to your OneDrive. 

 



4. The Save As dialog box will appear. Select the location where you 
want to save the document. 

5. Enter a file name for the document, then click Save. 

 

6. The document will be saved. You can click the Save command 
again to save your changes as you modify the document. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 

Using Save As to make a copy 

If you want to save a different version of a document while keeping the original, you can create a copy. 

For example, if you have a file named Sales Report, you could save it as Sales Report 2 so you'll be able 

to edit the new file and still refer back to the original version. 

To do this, you'll click the Save As command in Backstage view. Just like when saving a file for the first 

time, you'll need to choose where to save the file and give it a new file name. 



 

Text Basics 

Using the insertion point to add text 

The insertion point is the blinking vertical line in your document. It indicates where you 

can enter text on the page. You can use the insertion point in a variety of ways. 

• Blank document: When a new blank document opens, the 
insertion point will appear in the top-left corner of the page. If you 
want, you can begin typing from this location. 



 

• Adding spaces: Press the spacebar to add spaces after a word or 
in between text. 

 

• New paragraph line: Press Enter on your keyboard to move the 
insertion point to the next paragraph line. 

 



• Manual placement: Once you begin typing, you can use the mouse 
to move the insertion point to a specific place in your document. 
Simply click the location in the text where you want to place it. 

 

• Arrow keys: You can also use the arrow keys on your keyboard to 
move the insertion point. The left and right arrow keys will 
move between adjacent characters on the same line, while 
the up and down arrows will move between paragraph lines. You 
can also press Ctrl+Left or Ctrl+Right to quickly move between 
entire words. 

In a new blank document, you can double-click the mouse to move the insertion point 

elsewhere on the page. 

Selecting text 

Before you can move or format text, you'll need to select it. To do this, click and drag 
your mouse over the text, then release the mouse. A highlighted box will appear over 

the selected text. 

 

When you select text or images in Word, a hover toolbar with command shortcuts will 

appear. If the toolbar does not appear at first, try hovering the mouse over the selection. 



 

To select multiple lines of text: 

1. Move the mouse pointer to the left of any line so it becomes a right 
slanted arrow. 

 

2. Click the mouse. The line will be selected. 

 



3. To select multiple lines, click and drag the mouse up or down.

 

4. To select all of the text in your document, choose 
the Select command on the Home tab, then click Select All. You can 
also press Ctrl+A on your keyboard. 

 

Other shortcuts include double-clicking to select a word and triple-clicking to select an 

entire sentence or paragraph. 

To delete text: 

There are several ways to delete, or remove, text: 

• To delete text to the left of the insertion point, press 
the Backspace key on your keyboard. 

• To delete text to the right of the insertion point, press 
the Delete key on your keyboard. 

• Select the text you want to remove, then press the Delete key. 

If you select text and start typing, the selected text will automatically be deleted and 

replaced with the new text. 



Copying and moving text 

Word allows you to copy text that's already in your document and paste it in other 

places, which can save you a lot of time and effort. If you want to move text around in 

your document, you can cut and paste or drag and drop. 

To copy and paste text: 

 

1. Select the text you want to copy. 

 

2. Click the Copy command on the Home tab. You can also press Ctrl+C on your 
keyboard. 

 

3. Place the insertion point where you want the text to appear. 

 



4. Click the Paste command on the Home tab. You can also press Ctrl+V on your 
keyboard. 

 
5. The text will appear. 

 

To cut and paste text: 

1.  

2. Select the text you want to cut. 

 

3. Click the Cut command on the Home tab. You can also press Ctrl+X on your 
keyboard. 



 

4. Place your insertion point where you want the text to appear. 

 

5. Click the Paste command on the Home tab. You can also press Ctrl+V on your 
keyboard. 

 

6. The text will appear. 



 

You can also cut, copy, and paste by right-clicking your document and choosing the 

desired action from the drop-down menu. When you use this method to paste, you can 

choose from three options that determine how the text will be formatted: Keep Source 

Formatting, Merge Formatting, and Keep Text Only. You can hover the mouse over each 

icon to see what it will look like before you select it. 

To drag and drop text: 

 

1. Select the text you want to move. 

 



2. Click and drag the text to the location where you want it to appear. A small 
rectangle will appear below the arrow to indicate that you are moving text.

 

3. Release the mouse, and the text will appear. 

 

If text does not appear in the exact location you want, you can press the Enter key on 

your keyboard to move the text to a new line. 

Undo and Redo 

Let's say you're working on a document and accidentally delete some text. Fortunately, 

you won't have to retype everything you just deleted! Word allows you to undo your 

most recent action when you make a mistake like this. 

To do this, locate and select the Undo command on the Quick Access Toolbar. You can 

also press Ctrl+Z on your keyboard. You can continue using this command to undo 

multiple changes in a row. 



 

By contrast, the Redo command allows you to reverse the last undo. You can also 

access this command by pressing Ctrl+Y on your keyboard. 

 

Symbols 

If you need to insert an unusual character that's not on your keyboard, such as 

a copyright (©) or trademark (™) symbol, you can usually find it with 

the Symbol command. 

To insert a symbol: 

1. Place the insertion point where you want the symbol to appear. 

 

2. Click the Insert tab. 



 

3. Locate and select the Symbol command, then choose the desired 
symbol from the drop-down menu. If you don't see the one you 
want, select More Symbols... 

 

4. The symbol will appear in the document. 

 

Formatting Text 

To change the font size: 

1. Select the text you want to modify. 



 

2. On the Home tab, click the Font Size drop-down arrow. Select a font 
size from the menu. If the font size you need is not available in the 
menu, you can click the Font Size box and type the desired size, 
then press Enter. 

 



3. The font size will change in the document. 

 

You can also use the Grow Font and Shrink Font commands to change the font size. 

 

To change the font: 

By default, the font of each new document is set to Calibri. However, Word provides 

many other fonts you can use to customize text. 

1. Select the text you want to modify. 



 

2. On the Home tab, click the drop-down arrow next to 
the Font box. A menu of font styles will appear. 

3. Select the font style you want to use. 



 

4. The font will change in the document. 

 



When creating a professional document or a document that contains multiple 

paragraphs, you'll want to select a font that's easy to read. Along with Calibri, standard 

reading fonts include Cambria, Times New Roman, and Arial. 

To change the font color: 

1. Select the text you want to modify. 

 

2. On the Home tab, click the Font Color drop-down arrow. The Font 
Color menu appears. 



 

3. Select the font color you want to use. The font color will change in 
the document. 



 

Your color choices aren't limited to the drop-down menu that appears. Select More 

Colors at the bottom of the menu to access the Colors dialog box. Choose the color you 

want, then click OK. 

 



To use the Bold, Italic, and Underline commands: 

The Bold, Italic, and Underline commands can be used to help draw attention to 

important words or phrases. 

1. Select the text you want to modify. 

 

2. On the Home tab, click the Bold (B), Italic (I), or Underline (U) 
command in the Font group. In our example, we'll click Bold. 

 

3. The selected text will be modified in the document. 



 

To change text case: 

When you need to quickly change text case, you can use the Change Case command 

instead of deleting and retyping text. 

1. Select the text you want to modify. 



 

2. On the Home tab, click the Change Case command in 
the Font group. 

3. A drop-down menu will appear. Select the desired case option from 
the menu. 

 

4. The text case will be changed in the document. 



 

To highlight text: 

Highlighting can be a useful tool for marking important text in your document. 

1. Select the text you want to highlight. 



 

2. From the Home tab, click the Text Highlight Color drop-down 
arrow. The Highlight Color menu appears. 

 

3. Select the desired highlight color. The selected text will then be 
highlighted in the document. 



 

To remove highlighting, select the highlighted text, then click the Text Highlight 

Color drop-down arrow. Select No Color from the drop-down menu. 

 

If you need to highlight several lines of text, changing the mouse into a highlighter may 

be a helpful alternative to selecting and highlighting individual lines. Click the Text 

Highlight Color command, and the cursor changes into a highlighter. You can then click 

and drag the highlighter over the lines you want to highlight. 

To change text alignment: 

By default, Word aligns text to the left margin in new documents. However, there may 

be times when you want to adjust text alignment to the center or right. 



1. Select the text you want to modify. 

 

2. On the Home tab, select one of the four alignment options from 
the Paragraph group. In our example, we've selected Center 
Alignment. 

 

3. The text will be realigned in the document. 



 

Line and Paragraph Spacing 
Line spacing 

Line spacing is the space between each line in a paragraph. Word allows you to 

customize the line spacing to be single spaced (one line high), double spaced (two lines 

high), or any other amount you want. The default spacing in Word is 1.08 lines, which is 

slightly larger than single spaced. 

In the images below, you can compare different types of line spacing. From left to right, 

these images show default line spacing, single spacing, and double spacing. 

 



To format line spacing: 

1. Select the text you want to format. 

 

2. On the Home tab, click the Line and Paragraph 
Spacing command, then select the desired line spacing. 

 

3. The line spacing will change in the document. 



 

Adjusting line spacing 

Your line spacing options aren't limited to the ones in the Line and Paragraph 
Spacing menu. To adjust spacing with more precision, select Line Spacing Options from 

the menu to access the Paragraph dialog box. You'll then have a few additional options 

you can use to customize spacing. 

• Exactly: When you choose this option, the line spacing 
is measured in points, just like font size. For example, if you're 
using 12-point text, you could use 15-point spacing. 

• At least: Like the the Exactly option, this lets you choose how 
many points of spacing you want. However, if you have different 
sizes of text on the same line, the spacing will expand to fit the 
larger text. 

• Multiple: This option lets you type the number of lines of spacing 
you want. For example, choosing Multiple and changing the 
spacing to 1.2 will make the text slightly more spread out than 
single-spaced text. If you want the lines to be closer together, you 
can choose a smaller value, like 0.9. 



 

Paragraph spacing 

Just as you can format spacing between lines in your document, you can adjust spacing 

before and after paragraphs. This is useful for separating paragraphs, headings, and 

subheadings. 

To format paragraph spacing: 

In our example, we'll increase the space before each paragraph to separate them a bit 

more. This will make it a little easier to read. 

1. Select the paragraph or paragraphs you want to format. 



 

2. On the Home tab, click the Line and Paragraph 
Spacing command. Click Add Space Before 
Paragraph or Remove Space After Paragraph from the drop-
down menu. In our example, we'll select Add Space Before 
Paragraph. 

 

3. The paragraph spacing will change in the document. 



 

From the drop-down menu, you can also select Line Spacing Options to open the 

Paragraph dialog box. From here, you can control how much space there 

is before and after the paragraph. 



 

To create a bulleted list: 

1. Select the text you want to format as a list. 



 

2. On the Home tab, click the drop-down arrow next to 
the Bullets command. A menu of bullet styles will appear. 

 

3. Move the mouse over the various bullet styles. A live preview of the 
bullet style will appear in the document. Select the bullet style you 
want to use. 

 

4. The text will be formatted as a bulleted list. 



 

Options for working with lists 

• To remove numbers or bullets from a list, select the list and click 
the Bulleted or Numbered list command. 

• When you're editing a list, you can press Enter to start a new line, 
and the new line will automatically have a bullet or number. When 
you've reached the end of your list, press Enter twice to return to 
normal formatting. 

• By dragging the indent markers on the Ruler, you can customize the 
indenting of your list and the distance between the text and the 
bullet or number. 

 

To create a numbered list: 

When you need to organize text into a numbered list, Word offers 

several numbering options. You can format your list with numbers, letters, or Roman 

numerals. 

1. Select the text you want to format as a list. 



 

2. On the Home tab, click the drop-down arrow next to 
the Numbering command. A menu of numbering styles will 
appear. 

 

3. Move the mouse over the various numbering styles. A live preview 
of the numbering style will appear in the document. Select the 
numbering style you want to use. 



 

4. The text will format as a numbered list. 

 

To restart a numbered list: 

If you want to restart the numbering of a list, Word has a Restart at 1 option. It can be 

applied to numeric and alphabetical lists. 

1. Right-click the list item you want to restart the numbering for, 
then select Restart at 1 from the menu that appears. 



 

2. The list numbering will restart. 



 

You can also set a list to continue numbering from the previous list. To do this, right-

click and select Continue Numbering. 



 

Customizing bullets 

Customizing the look of the bullets in your list can help you emphasize certain list items 

and personalize the design of your list. Word allows you to format bullets in a variety of 

ways. You can use symbols and different colors, or even upload a picture as a bullet. 

To use a symbol as a bullet: 

1. Select an existing list you want to format. 



 

2. On the Home tab, click the drop-down arrow next to 
the Bullets command. Select Define New Bullet from the drop-
down menu. 

 

3. The Define New Bullet dialog box will appear. Click 
the Symbol button. 



 

4. The Symbol dialog box will appear. 

5. Click the Font drop-down box and select a font. 
The Wingdings and Symbol fonts are good choices because they 
have many useful symbols. 

6. Select the desired symbol, then click OK. 

 

7. The symbol will appear in the Preview section of the Define New 
Bullet dialog box. Click OK. 



 

8. The symbol will appear in the list. 

 

To change the bullet color: 

1. Select an existing list you want to format. 



 

2. On the Home tab, click the drop-down arrow next to 
the Bullets command. Select Define New Bullet from the drop-
down menu. 

 

3. The Define New Bullet dialog box will appear. Click 
the Font button. 



 

4. The Font dialog box will appear. Click the Font Color drop-down 
box. A menu of font colors will appear. 

5. Select the desired color, then click OK. 

 



6. The bullet color will appear in the Preview section of the Define 
New Bullet dialog box. Click OK. 

 

7. The bullet color will change in the list. 

 

Multilevel lists 

Multilevel lists allow you to create an outline with multiple levels. Any bulleted or 

numbered list can be turned into a multilevel list by using the Tab key. 



 

To create a multilevel list: 

1. Place the insertion point at the beginning of the line you want to 
move. 

 



2. Press the Tab key to increase the indent level of the line. The line 
will move to the right. 

 

To increase or decrease an indent level: 

You can make adjustments to the organization of a multilevel list by increasing or 

decreasing the indent levels. There are several ways to change the indent level. 

• To increase the indent by more than one level, place the insertion 
point at the beginning of the line, then press the Tab key until the 
desired level is reached. 



 

• To decrease the indent level, place the insertion point at the 
beginning of the line, then hold the Shift key and press the Tab key. 

 

• You can also increase or decrease the levels of text by placing the 
insertion point anywhere in the line and clicking the Increase 
Indent or Decrease Indent commands. 



 

 


