
Using Find and Replace 
To find text: 
In our example, we've written an academic paper and will use the Find command to locate all instances of a 
particular word. 

1. From the Home tab, click the Find command. You can also press Ctrl+F on your keyboard. 

 
2. The navigation pane will appear on the left side of the screen. 
3. Type the text you want to find in the field at the top of the navigation pane. In our example, we'll type the 

word we're looking for. 

 
4. If the text is found in the document, it will be highlighted in yellow and a preview of the results will 

appear in the navigation pane. You can also click one of the results below the arrows to jump to it. 



 
5. When you're finished, click X to close the navigation pane. The highlight will disappear. 

 
For more search options, click the drop-down arrow next to the search field. 

 
To replace text: 
You may discover that you've made a mistake repeatedly throughout your document, like misspelling someone's 
name, or that you need to exchange a particular word or phrase for another. You can use Word's Find and 
Replace feature to quickly make revisions. In our example, we'll use Find and Replace to change the title of a 
magazine so it is abbreviated. 

1. From the Home tab, click the Replace command. You can also press Ctrl+H on your keyboard. 



 
2. The Find and Replace dialog box will appear. 
3. Type the text you want to find in the Find what: field. 
4. Type the text you want to replace it with in the Replace with: field, then click Find Next. 

 
5. Word will find the first instance of the text and highlight it in gray. 
6. Review the text to make sure you want to replace it. In our example, the text is part of the title of the 

paper and does not need to be replaced. We'll click Find Next again to jump to the next instance. 

 



7. If you want to replace it, you can click Replace to change individual instances of text. You can also 
click Replace All to replace every instance of the text throughout the document. 

 
8. The text will be replaced. 

 
9. When you're done, click Close or Cancel to close the dialog box. 

For additional search options, click More in the Find and Replace dialog box. From here, you can select 
additional options, like matching case and ignoring punctuation. 

To find text: 

In our example, we've written an academic paper and will use the Find command to 

locate all instances of a particular word. 

1. From the Home tab, click the Find command. You can also 
press Ctrl+F on your keyboard. 



 

2. The navigation pane will appear on the left side of the screen. 

3. Type the text you want to find in the field at the top of the navigation 
pane. In our example, we'll type the word we're looking for. 

 

4. If the text is found in the document, it will be highlighted in yellow 
and a preview of the results will appear in the navigation pane. 
You can also click one of the results below the arrows to jump to it. 



 

5. When you're finished, click X to close the navigation pane. The 
highlight will disappear. 

 

For more search options, click the drop-down arrow next to the search field. 



 

To replace text: 

You may discover that you've made a mistake repeatedly throughout your document, 

like misspelling someone's name, or that you need to exchange a particular word or 
phrase for another. You can use Word's Find and Replace feature to quickly make 

revisions. In our example, we'll use Find and Replace to change the title of a magazine 

so it is abbreviated. 

1. From the Home tab, click the Replace command. You can also 
press Ctrl+H on your keyboard. 

 

2. The Find and Replace dialog box will appear. 



3. Type the text you want to find in the Find what: field. 

4. Type the text you want to replace it with in the Replace with: field, 
then click Find Next. 

 

5. Word will find the first instance of the text and highlight it in gray. 

6. Review the text to make sure you want to replace it. In our 
example, the text is part of the title of the paper and does not need 
to be replaced. We'll click Find Next again to jump to the next 
instance. 

 



7. If you want to replace it, you can click Replace to change individual 
instances of text. You can also click Replace All to replace every 
instance of the text throughout the document. 

 

8. The text will be replaced. 

 

9. When you're done, click Close or Cancel to close the dialog box. 

For additional search options, click More in the Find and Replace dialog box. From here, 

you can select additional options, like matching case and ignoring punctuation. 

Page Layout 
Page orientation 

Word offers two-page orientation options: landscape and portrait. Compare our 
example below to see how orientation can affect the appearance and spacing of text 

and images. 



• Landscape means the page is oriented horizontally. 

 

• Portrait means the page is oriented vertically. 

 



To change page orientation: 

1. Select the Layout tab. 

2. Click the Orientation command in the Page Setup group. 

 

3. A drop-down menu will appear. Click 
either Portrait or Landscape to change the page orientation. 

 

4. The page orientation of the document will be changed. 

Page size 

By default, the page size of a new document is 8.5 inches by 11 inches. Depending on 

your project, you may need to adjust your document's page size. It's important to note 

that before modifying the default page size, you should check to see which page sizes 

your printer can accommodate. 

To change the page size: 

Word has a variety of predefined page sizes to choose from. 

1. Select the Layout tab, then click the Size command. 

 

2. A drop-down menu will appear. The current page size is 
highlighted. Click the desired predefined page size. 



 

3. The page size of the document will be changed. 

To use a custom page size: 

Word also allows you to customize the page size in the Page Setup dialog box. 

1. From the Layout tab, click Size. Select More Paper Sizes from the 
drop-down menu. 



 

2. The Page Setup dialog box will appear. 

3. Adjust the values for Width and Height, then click OK. 



 

4. The page size of the document will be changed. 

Page margins 

A margin is the space between the text and the edge of your document. By default, a 

new document's margins are set to Normal, which means it has a one-inch space 

between the text and each edge. Depending on your needs, Word allows you to change 

your document's margin size. 

To format page margins: 

Word has a variety of predefined margin sizes to choose from. 

1. Select the Layout tab, then click the Margins command. 

 



2. A drop-down menu will appear. Click the predefined margin 
size you want. 

 

3. The margins of the document will be changed. 

To use custom margins: 

Word also allows you to customize the size of your margins in the Page Setup dialog 

box. 

1. From the Layout tab, click Margins. Select Custom Margins from 
the drop-down menu. 



 

2. The Page Setup dialog box will appear. 

3. Adjust the values for each margin, then click OK. 



 

4. The margins of the document will be changed. 

You can also open the Page Setup dialog box by navigating to the Layout tab and 

clicking the small arrow in the bottom-right corner of the Page Setup group. 

 
 



Printing Documents 
To access the Print pane: 

1. Select the File tab. Backstage view will appear. 

 

2. Select Print. The Print pane will appear. 

 

Click the buttons in the interactive below to learn more about using the Print pane. 



 

You can also access the Print pane by pressing Ctrl+P on your keyboard. 

To print a document: 
1. Navigate to the Print pane, then select the desired printer. 



 

2. Enter the number of copies you want to print. 

 

3. Select any additional settings if needed. 



 

4. Click Print. 

 



Custom printing 

Sometimes you may find it unnecessary to print your entire document, in which 

case custom printing may be more suited for your needs. Whether you're 
printing several individual pages or a range of pages, Word allows you to specify exactly 

which pages you'd like to print. 

To custom print a document: 

If you'd like to print individual pages or page ranges, you'll need to separate each entry 

with a comma (1, 3, 5-7, or 10-14 for example). 

1. Navigate to the Print pane. 

2. In the Pages: field, enter the pages you want to print. 

 

3. Click Print. 

 

Headers and Footers 
To create a header or footer: 

In our example, we want to display the author's name at the top of each page, so we'll 

place it in the header. 

1. Double-click anywhere on the top or bottom margin of your 
document. In our example, we'll double-click the top margin. 



 

2. The header or footer will open, and a Design tab will appear on the 
right side of the Ribbon. The insertion point will appear in the 
header or footer. 

 

3. Type the desired information into the header or footer. In our 
example, we'll type the author's name and the date. 



 

4. When you're finished, click Close Header and Footer. You can also 
press the Esc key. 

 

5. The header or footer text will appear. 

 

To insert a preset header or footer: 

Word has a variety of preset headers and footers you can use to enhance your 

document's design and layout. In our example, we'll add a preset header to our 

document. 



1. Select the Insert tab, then click the Header or Footer command. In 
our example, we'll click the Header command. 

 

2. In the menu that appears, select the desired preset header or 
footer. 

 

3. The header or footer will appear. Many preset headers and footers 
contain text placeholders called Content Control fields. These 
fields are good for adding information like the document title, 
author's name, date, and page number. 



 

4. To edit a Content Control field, click it and type the desired 
information. 

 

5. When you're finished, click Close Header and Footer. You can also 
press the Esc key. 

 

If you want to delete a Content Control field, right-click it and select Remove Content 

Control from the menu that appears. 



 

Editing headers and footers 

After you close the header or footer, it will still be visible, but it will be locked. Simply 

double-click a header or footer to unlock it, which will allow you to edit it. 

 

To add page numbers: 

Word can automatically label each page with a page number and place it in a header, 
footer, or side margin. If you have an existing header or footer, it will be removed and 

replaced with the page number. 



1. On the Insert tab, click the Page Number command. 

 

2. Open the Top of Page, Bottom of Page, or Page Margins menu, 
depending on where you want the page number to be positioned, 
then select the desired style of header. 

 

3. Page numbering will appear. 



 

4. Press the Esc key to lock the header and footer. 

 

5. If you need to make any changes to your page numbers, simply 
double-click the header or footer to unlock it. 

If you've created a page number in the side margin, it's still considered part of 

the header or footer. You won't be able to select the page number unless the header 

or footer is selected. 

To add page numbers to an existing header or footer: 

If you already have a header or footer and you want to add a page number to it, Word 

has an option to automatically insert the page number into the existing header or 

footer. In our example, we'll add page numbering to our document's header. 

1. Double-click anywhere on the header or footer to unlock it. 



 

2. On the Design tab, click the Page Number command. In the menu 
that appears, hover the mouse over Current Position and select 
the desired page numbering style. 

 

3. Page numbering will appear. 



 

4. When you're finished, press the Esc key. 

 

To hide the page number on the first page: 

In some documents, you may not want the first page to show the page number. You 

can hide the first page number without affecting the rest of the pages. 

1. Double-click the header or footer to unlock it. 

2. From the Design tab, place a checkmark next to Different First 
Page. The header and footer will disappear from the first page. If 
you want, you can type something new in the header or footer, and 
it will only affect the first page. 

 



If you're unable to select Different First Page, it may be because an object within the 

header or footer is selected. Click an empty area within the header or footer to make 

sure nothing is selected. 

To restart page numbering: 

Word allows you to restart page numbering on any page of your document. You can do 

this by inserting a section break and selecting the number you want to restart the 
numbering with. In our example, we'll restart the page numbering for our 

document's Works Cited section. 

1. Place the insertion point at the top of the page you want to 
restart page numbering for. If there is text on the page, place the 
insertion point at the beginning of the text. 

 

2. Select the Layout tab, then click the Breaks command. Select Next 
Page from the drop-down menu that appears. 



 

3. A section break will be added to the document. 

4. Double-click the header or footer containing the page number 
you want to restart. 

 

5. Click the Page Number command. In the menu that appears, 
select Format Page Numbers. 



 

6. A dialog box will appear. Click the Start at: button. By default, it 
will start at 1. If you want, you can change the number. When 
you're done, click OK. 

 

7. The page numbering will restart. 

 

 
 


