
The Excel Start Screen 
When you open Excel for the first time, the Excel Start Screen will appear. From here, 
you'll be able to create a new workbook, choose a template, and access 
your recently edited workbooks. 

• From the Excel Start Screen, locate and select Blank workbook to access the 
Excel interface. 

 

The parts of the Excel window 

Some parts of the Excel window (like the Ribbon and scroll bars) are standard in most 
other Microsoft programs. However, there are other features that are more specific to 
spreadsheets, such as the formula bar, name box, and worksheet tabs. 

Click the buttons in the interactive below to become familiar with the parts of the Excel 
interface. 



 

 

Working with the Excel environment 
The Ribbon and Quick Access Toolbar are where you will find the commands to 
perform common tasks in Excel. The Backstage view gives you various options for 
saving, opening a file, printing, and sharing your document. 

The Ribbon 
Excel uses a tabbed Ribbon system instead of traditional menus. The 
Ribbon contains multiple tabs, each with several groups of commands. You will use 
these tabs to perform the most common tasks in Excel. 

Each tab will have one or more groups. 

 

The Quick Access Toolbar 
Located just above the Ribbon, the Quick Access Toolbar lets you access common 
commands no matter which tab is selected. By default, it includes the Save, Undo, 
and Repeat commands. You can add other commands depending on your preference. 



To add commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 

2. Select the command you want to add from the drop-down menu. To choose 
from additional commands, select More Commands. 

 

3. The command will be added to the Quick Access Toolbar. 

 

Worksheet views 
Excel has a variety of viewing options that change how your workbook is displayed. 
These views can be useful for various tasks, especially if you're planning to print the 
spreadsheet. To change worksheet views, locate the commands in the bottom-right 
corner of the Excel window and select Normal view, Page Layout view, or Page Break 
view. 



 

• Normal view is the default view for all worksheets in Excel. 

 

• Page Layout view displays how your worksheets will appear when printed. You 
can also add headers and footers in this view. 



 

• Page Break view allows you to change the location of page breaks, which is 
especially helpful when printing a lot of data from Excel. 

 



Backstage view 

Backstage view gives you various options for saving, opening a file, printing, and 
sharing your workbooks. 

To access Backstage view: 

1. Click the File tab on the Ribbon. Backstage view will appear. 

 

Click the buttons in the interactive below to learn more about using Backstage view. 

 

Challenge! 
1. Open Excel. 

2. Click Blank Workbook to open a new spreadsheet. 

3. Change the Ribbon Display Options to Show Tabs. 



4. Using the Customize Quick Access Toolbar, click to add New, Quick Print, 
and Spelling. 

5. In the Tell me bar, type the word Color. Hover over Fill Color and 
choose yellow. This will fill a cell with the color yellow. 

6. Change the worksheet view to the Page Layout option. 

7. When you're finished, your screen should look like this: 

 

8. Change the Ribbon Display Options back to Show Tabs and Commands. 

9. Close Excel and Don't Save changes. 
 

Creating and Opening Workbooks 

Excel files are called workbooks. Whenever you start a new project in 
Excel, you'll need to create a new workbook. There are several ways to 
start working with a workbook in Excel. You can choose to create a 
new workbook—either with a blank workbook or a 
predesigned template—or open an existing workbook. 

To create a new blank workbook: 

1. Select the File tab. Backstage view will appear. 



 

2. Select New, then click Blank workbook. 

 

3. A new blank workbook will appear. 

To open an existing workbook: 

In addition to creating new workbooks, you'll often need to open a 
workbook that was previously saved.  

1. Navigate to Backstage view, then click Open. 



 

2. Select Computer, then click Browse. You can also 
choose OneDrive to open files stored on your OneDrive. 

 

3. The Open dialog box will appear. Locate and select 
your workbook, then click Open. 



 

If you've opened the desired workbook recently, you can browse 
your Recent Workbooks rather than search for the file. 

 

Saving and Sharing Workbooks 
Save and Save As 
Excel offers two ways to save a file: Save and Save As. These options work in similar 
ways, with a few important differences: 

• Save: When you create or edit a workbook, you'll use the Save command to 
save your changes. You'll use this command most of the time. When you save a 



file, you'll only need to choose a file name and location the first time. Then you 
can just click the Save command to save it with the same name and location. 

• Save As: You'll use this command to create a copy of a workbook while keeping 
the original. When you use Save As, you'll need to choose a different name 
and/or location for the copied version. 

To save a workbook: 

It's important to save your workbook whenever you start a new project or make 
changes to an existing one. Saving early and often can prevent your work from being 
lost. You'll also need to pay close attention to where you save the workbook so it will be 
easy to find later. 

1. Locate and select the Save command on the Quick Access Toolbar. 

 

2. If you're saving the file for the first time, the Save As pane will appear 
in Backstage view. 

3. You'll then need to choose where to save the file and give it a file name. To save 
the workbook to your computer, select Computer, then click Browse. You can 
also click OneDrive to save the file to your OneDrive. 

 



4. The Save As dialog box will appear. Select the location where you want to save 
the workbook. 

5. Enter a file name for the workbook, then click Save. 

 

6. The workbook will be saved. You can click the Save command again to save 
your changes as you modify the workbook. 

You can also access the Save command by pressing Ctrl+S on your keyboard. 

Using Save As to make a copy 
If you want to save a different version of a workbook while keeping the original, you can 
create a copy. For example, if you have a file named Sales Data, you could save it 
as Sales Data 2 so you'll be able to edit the new file and still refer back to the original 
version. 

To do this, click the Save As command in Backstage view. Just like when saving a file for 
the first time, you'll need to choose where to save the file and give it a new file name. 



 

AutoRecover 
Excel automatically saves your workbooks to a temporary folder while you are working 
on them. If you forget to save your changes or if Excel crashes, you can restore the file 
using AutoRecover. 

To use AutoRecover: 

1. Open Excel. If autosaved versions of a file are found, 
the Document Recovery pane will appear. 

2. Click to open an available file. The workbook will be recovered. 

 



By default, Excel autosaves every 10 minutes. If you are editing a workbook for less than 
10 minutes, Excel may not create an autosaved version. 

If you don't see the file you need, you can browse all autosaved files 
from Backstage view. Just select the File tab, click Manage Workbook, then 
choose Recover Unsaved Workbooks. 

 

Exporting workbooks 
By default, Excel workbooks are saved in the .xlsx file type. However, there may be 
times when you need to use another file type, like a PDF or Excel 97-2003 workbook. 
It's easy to export your workbook from Excel to a variety of file types. 

To export a workbook as a PDF file: 



Exporting your workbook as an Adobe Acrobat document, commonly known as a PDF 
file, can be especially useful if you're sharing a workbook with someone who does not 
have Excel. A PDF will make it possible for recipients to view but not edit the content of 
your workbook. 

1. Click the File tab to access Backstage view. 

2. Click Export, then select Create PDF/XPS. 

 

3. The Save As dialog box will appear. Select the location where you want to 
export the workbook, enter a file name, then click Publish. 



 

By default, Excel will only export the active worksheet. If you have multiple worksheets 
and want to save all of them in the same PDF file, click Options in the Save As dialog 
box. The Options dialog box will appear. Select Entire workbook, then click OK. 

 

Whenever you export a workbook as a PDF, you'll also need to consider how your 
workbook data will appear on each page of the PDF, just like printing a workbook. Visit 
our Page Layout and Printing lesson to learn more about what to consider before 
exporting a workbook as a PDF. 

http://www.gcflearnfree.org/excel/page-layout-and-printing/1/


To export a workbook to other file types: 
You may also find it helpful to export your workbook to other file types, like an Excel 97-
2003 workbook if you need to share with people using an older version of Excel, or 
a .CSV file if you need a plain-text version of your workbook. 

1. Click the File tab to access Backstage view. 

2. Click Export, then select Change File Type. 

 

3. Select a common file type, then click Save As. 



 

4. The Save As dialog box will appear. Select the location where you want to 
export the workbook, enter a file name, then click Save. 

 



You can also use the Save as type: drop-down menu in the Save As dialog box to save 
workbooks in a variety of file types. 

 

Understanding cells 
Every worksheet is made up of thousands of rectangles, which are called cells. A cell is 
the intersection of a row and a column. In other words, it's where a row and column 
meet. 

Columns are identified by letters (A, B, C), while rows are identified by numbers (1, 2, 
3). Each cell has its own name—or cell address—based on its column and row. In the 
example below, the selected cell intersects column C and row 5, so the cell address 
is C5. 



 

Note that the cell address also appears in the Name box in the top-left corner, and that 
a cell's column and row headings are highlighted when the cell is selected. 

You can also select multiple cells at the same time. A group of cells is known as a cell 
range. Rather than a single cell address, you will refer to a cell range using the cell 
addresses of the first and last cells in the cell range, separated by a colon. For 
example, a cell range that included cells A1, A2, A3, A4, and A5 would be written 
as A1:A5. Take a look at the different cell ranges below: 

• Cell range A1:A8 

 

• Cell range A1:F1 



 

• Cell range A1:F8 

 

To select a cell: 
To input or edit cell content, you'll first need to select the cell. 

1. Click a cell to select it. In our example, we'll select cell D9. 

2. A border will appear around the selected cell, and the column heading and row 
heading will be highlighted. The cell will remain selected until you click another 
cell in the worksheet. 



 

You can also select cells using the arrow keys on your keyboard. 

To select a cell range: 
Sometimes you may want to select a larger group of cells, or a cell range. 

1. Click and drag the mouse until all of the adjoining cells you want to select 
are highlighted. In our example, we'll select the cell range B5:C18. 

2. Release the mouse to select the desired cell range. The cells will 
remain selected until you click another cell in the worksheet. 



 

Cell content 

Any information you enter into a spreadsheet will be stored in a cell. Each cell can 
contain different types of content, including text, formatting, formulas, 
and functions. 

• Text: Cells can contain text, such as letters, numbers, and dates. 

 

• Formatting attributes: Cells can contain formatting attributes that change the 
way letters, numbers, and dates are displayed. For example, percentages can 
appear as 0.15 or 15%. You can even change a cell's text or background color. 



 

• Formulas and functions: Cells can contain formulas and functions that 
calculate cell values. In our example, SUM(B2:B8) adds the value of each cell in 
the cell range B2:B8 and displays the total in cell B9. 

 

To insert content: 

1. Click a cell to select it. In our example, we'll select cell F9. 

 



2. Type something into the selected cell, then press Enter on your keyboard. The 
content will appear in the cell and the formula bar. You can also input and edit 
cell content in the formula bar. 

 

To delete (or clear) cell content: 

1. Select the cell(s) with content you want to delete. In our example, we'll select 
the cell range A10:H10. 

 

2. Select the Clear command on the Home tab, then click Clear Contents. 



 

3. The cell contents will be deleted. 

 

You can also use the Delete key on your keyboard to delete content from multiple 
cells at once. The Backspace key will only delete content from one cell at a time. 

To delete cells: 

There is an important difference between deleting the content of a cell and deleting the 
cell itself. If you delete the entire cell, the cells below it will shift to fill in the 
gaps and replace the deleted cells. 

1. Select the cell(s) you want to delete. In our example, we'll select A10:H10. 



 

2. Select the Delete command from the Home tab on the Ribbon. 

 

3. The cells below will shift up and fill in the gaps. 

 



To copy and paste cell content: 
Excel allows you to copy content that is already entered into your spreadsheet 
and paste this content to other cells, which can save you time and effort. 

1. Select the cell(s) you want to copy. In our example, we'll select F9. 

 

2. Click the Copy command on the Home tab, or press Ctrl+C on your keyboard. 

 

3. Select the cell(s) where you want to paste the content. In our example, we'll 
select F12:F17. The copied cell(s) will have a dashed box around them. 



 

4. Click the Paste command on the Home tab, or press Ctrl+V on your keyboard. 

 

5. The content will be pasted into the selected cells. 



 

To access additional paste options: 
You can also access additional paste options, which are especially convenient when 
working with cells that contain formulas or formatting. Just click the drop-down 
arrow on the Paste command to see these options. 

 

Instead of choosing commands from the Ribbon, you can access commands quickly 
by right-clicking. Simply select the cell(s) you want to format, then right-click the 



mouse. A drop-down menu will appear, where you'll find several commands that are 
also located on the Ribbon. 

 

To cut and paste cell content: 
Unlike copying and pasting, which duplicates cell content, cutting allows you 
to move content between cells. 

1. Select the cell(s) you want to cut. In our example, we'll select G5:G6. 

2. Right-click the mouse and select the Cut command. You can also use the 
command on the Home tab, or press Ctrl+X on your keyboard. 



 

3. Select the cells where you want to paste the content. In our example, we'll 
select F10:F11. The cut cells will now have a dashed box around them. 

4. Right-click the mouse and select the Paste command. You can also use the 
command on the Home tab, or press Ctrl+V on your keyboard. 

 



5. The cut content will be removed from the original cells and pasted into the 
selected cells. 

 

To drag and drop cells: 
Instead of cutting, copying, and pasting, you can drag and drop cells to move their 
contents. 

1. Select the cell(s) you want to move. In our example, we'll select H4:H12. 

2. Hover the mouse over the border of the selected cell(s) until the mouse 
changes to a pointer with four arrows. 



 

3. Click and drag the cells to the desired location. In our example, we'll move 
them to G4:G12. 

 

4. Release the mouse. The cells will be dropped in the selected location. 



 

To use the fill handle: 
If you're copying cell content to adjacent cells in the same row or column, the fill 
handle is a good alternative to the copy and paste commands. 

1. Select the cell(s) containing the content you want to use, then hover the mouse 
over the lower-right corner of the cell so the fill handle appears. 

 



2. Click and drag the fill handle until all of the cells you want to fill are selected. In 
our example, we'll select G13:G17. 

 

3. Release the mouse to fill the selected cells. 

 



To continue a series with the fill handle: 
The fill handle can also be used to continue a series. Whenever the content of a row or 
column follows a sequential order, like numbers (1, 2, 3) or days (Monday, Tuesday, 
Wednesday), the fill handle can guess what should come next in the series. In most 
cases, you will need to select multiple cells before using the fill handle to help Excel 
determine the series order. Let's take a look at an example: 

1. Select the cell range that contains the series you want to continue. In our 
example, we'll select E4:G4. 

2. Click and drag the fill handle to continue the series. 

 

3. Release the mouse. If Excel understood the series, it will be continued in the 
selected cells. In our example, Excel added Part 4, Part 5, and Part 6 to H4:J4. 

 



You can also double-click the fill handle instead of clicking and dragging. This can be 
useful with larger spreadsheets, where clicking and dragging may be awkward. 

Modifying Columns, Rows, and Cells 
To modify column width: 
In our example below, column C is too narrow to display all of the content in these cells. 
We can make all of this content visible by changing the width of column C. 

1. Position the mouse over the column line in the column heading so the cursor 
becomes a double arrow. 

 

2. Click and drag the mouse to increase or decrease the column width. 

 

3. Release the mouse. The column width will be changed. 



 

With numerical data, the cell will display pound signs (#######) if the column is too 
narrow. Simply increase the column width to make the data visible. 

To AutoFit column width: 
The AutoFit feature will allow you to set a column's width to fit its 
content automatically. 

1. Position the mouse over the column line in the column heading so the cursor 
becomes a double arrow. 

 

2. Double-click the mouse. The column width will be changed automatically to fit 
the content. 



 

You can also AutoFit the width for several columns at the same time. Simply select the 
columns you want to AutoFit, then select the AutoFit Column Width command from 
the Format drop-down menu on the Home tab. This method can also be used for row 
height. 

 

To modify row height: 
1. Position the cursor over the row line so the cursor becomes a double arrow. 



 

2. Click and drag the mouse to increase or decrease the row height. 

 

3. Release the mouse. The height of the selected row will be changed. 

 

To modify all rows or columns: 
Instead of resizing rows and columns individually, you can modify the height and width 
of every row and column at the same time. This method allows you to set a uniform 
size for every row and column in your worksheet. In our example, we will set a uniform 
row height. 

1. Locate and click the Select All button just below the name box to select every 
cell in the worksheet. 



 

2. Position the mouse over a row line so the cursor becomes a double arrow. 

3. Click and drag the mouse to increase or decrease the row height, then release 
the mouse when you are satisfied. The row height will be changed for the entire 
worksheet. 

 

Inserting, deleting, moving, and hiding 
After you've been working with a workbook for a while, you may find that you want 
to insert new columns or rows, delete certain rows or columns, move them to a 
different location in the worksheet, or even hide them. 



To insert rows: 
1. Select the row heading below where you want the new row to appear. In this 

example, we want to insert a row between rows 4 and 5, so we'll select row 5. 

 

2. Click the Insert command on the Home tab. 

 

3. The new row will appear above the selected row. 

 



When inserting new rows, columns, or cells, you will see a paintbrush icon next to the 
inserted cells. This button allows you to choose how Excel formats these cells. By 
default, Excel formats inserted rows with the same formatting as the cells in the row 
above. To access additional options, hover your mouse over the icon, then click 
the drop-down arrow. 

 

To insert columns: 
1. Select the column heading to the right of where you want the new column to 

appear. For example, if you want to insert a column between columns D and E, 
select column E. 

 

2. Click the Insert command on the Home tab. 



 

3. The new column will appear to the left of the selected column. 

 

When inserting rows and columns, make sure to select the entire row or column by 
clicking the heading. If you select only a cell in the row or column, the Insert command 
will only insert a new cell. 

To delete a row or column: 
It's easy to delete a row or column that you no longer need. In our example we'll delete a 
row, but you can delete a column the same way. 

1. Select the row you want to delete. In our example, we'll select row 9. 



 

2. Click the Delete command on the Home tab. 

 

3. The selected row will be deleted, and those around it will shift. In our 
example, row 10 has moved up, so it's now row 9. 

 

It's important to understand the difference between deleting a row or column and 
simply clearing its contents. If you want to remove the content from a row or column 
without causing others to shift, right-click a heading, then select Clear Contents from 
the drop-down menu. 

To move a row or column: 
Sometimes you may want to move a column or row to rearrange the content of your 
worksheet. In our example we'll move a column, but you can move a row in the same 
way. 

1. Select the desired column heading for the column you want to move. 



 

2. Click the Cut command on the Home tab, or press Ctrl+X on your keyboard. 

 

3. Select the column heading to the right of where you want to move the column. 
For example, if you want to move a column between columns E and F, 
select column F. 

 

4. Click the Insert command on the Home tab, then select Insert Cut Cells from 
the drop-down menu. 



 

5. The column will be moved to the selected location, and the columns around it 
will shift. 

 

You can also access the Cut and Insert commands by right-clicking the mouse and 
selecting the desired commands from the drop-down menu. 



 

To hide and unhide a row or column: 
At times, you may want to compare certain rows or columns without changing the 
organization of your worksheet. To do this, Excel allows you to hide rows and columns 
as needed. In our example we'll hide a few columns, but you can hide rows in the same 
way. 

1. Select the columns you want to hide, right-click the mouse, then 
select Hide from the formatting menu. In our example, we'll hide columns C, D, 
and E. 

 

2. The columns will be hidden. The green column line indicates the location of the 
hidden columns. 



 

3. To unhide the columns, select the columns on both sides of the hidden 
columns. In our example, we'll select columns B and F. Then right-click the 
mouse and select Unhide from the formatting menu. 

 

4. The hidden columns will reappear. 



 

Wrapping text and merging cells 
Whenever you have too much cell content to be displayed in a single cell, you may 
decide to wrap the text or merge the cell rather than resize a column. Wrapping the text 
will automatically modify a cell's row height, allowing cell contents to be displayed on 
multiple lines. Merging allows you to combine a cell with adjacent empty cells to 
create one large cell. 

To wrap text in cells: 

1. Select the cells you want to wrap. In this example, we'll select the cells 
in column C. 

2. Click the Wrap Text command on the Home tab. 



 

3. The text in the selected cells will be wrapped. 



 

Click the Wrap Text command again to unwrap the text. 

To merge cells using the Merge & Center command: 

1. Select the cell range you want to merge. In our example, we'll select A1:F1. 

2. Click the Merge & Center command on the Home tab. In our example, we'll 
select the cell range A1:F1. 

 

3. The selected cells will be merged, and the text will be centered. 
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