
[bookmark: _Hlk210764609]3 Ds Max 2025 -2026: Lecture 1                                DR. Marwah AL-HELLI
    
Lecture 1 Summary: Introduction to 3ds Max
Source: Autodesk 3ds Max Help
🔹 Overview:
The first lecture introduces students to Autodesk 3ds Max, a professional 3D modeling, animation, and rendering software used in architecture, engineering, game development, and animation.
🔹 Objectives:
· Understand the main interface of 3ds Max
· Learn basic navigation tools (pan, zoom, orbit)
· Identify viewport controls and layout
· Introduction to the command panel and object types
🔹 Key Interface Components:
1. Menu Bar – File operations and general commands
2. Main Toolbar – Shortcuts for frequent tools (Select, Move, Rotate, Scale)
3. Viewports – Perspective and orthographic views of the scene
4. Command Panel – Includes tabs for creating, modifying, and managing objects
🔹 Basic Functions Explored:
· Creating primitive objects (box, sphere, cylinder, etc.)
· Applying basic transformations (move, rotate, scale)
· Understanding object selection methods
· Saving and opening scenes
🔹 Learning Outcomes:
By the end of this lecture, students should be able to:
· Navigate the 3ds Max interface comfortably
· Use viewports and manipulation tools
· Create and transform simple 3D objects




· The main file-handling commands are in the File menu.
These commands are for creating, opening, and saving scenes; importing and exporting other 3D file formats; exiting 3ds Max; and other operations.
Note: File dialogs (such as Open, Save, Save As) uniformly remember the previous path you used, and default to that location.
Topics in this section
New
[image: ]New clears the contents of the current scene without changing system settings (viewport configuration, snap settings, Material Editor, background image, and so on).
Reset
Reset clears all data and resets 3ds Max settings (viewport configuration, snap settings, Material Editor, background image, and so on). Resetting restores the startup defaults, saved in the file maxstart.max, and removes any customization you might have done during the current session.
Open
Open a scene file (MAX file), character file (CHR file), or VIZ Render file (DRF File) from an Open File dialog. You can also choose a previously opened file and use command-line options.
Save
Save updates the scene file by overwriting the previously saved version of the scene. If no scene was previously saved, this command works like Save As.
Save As
Save As lets you save the current scene file in MAX or CHR format under a different file name.
Save Incremental (+)
Save Incremental creates a numbered backup copy of the current scene each time you save.
Archive
Archive creates a compressed archive file that contains the current scene file and any other files referenced by it, such as textures, containers, XRef objects, XRef scenes, and so on.
Merge
Inserts objects from external 3ds Max files into the current scene.
Replace
Replaces objects in the current 3ds Max scene with objects from an external file.
References
Commands on the References submenu manage data stored in other files, either in a container, as external references, or as a linked file.
Project
The project folder provides a simple way of keeping all of your files organized for a particular project.
Properties
Commands on the Properties submenu show or set properties of the current 3ds Max scene.
Exit
Exit closes 3ds Max. If you have unsaved work, you are asked if you want to save it.
The File menu contains file-management commands.
· Menu bar > File
· Keyboard shortcut > Alt+F

· Introducing Object Selection
3ds Max is an object-oriented program. This means that each object in the 3D scene carries instructions about 3ds Max what you can do with it. These instructions vary with the type of object. Because each object can respond to a different set of commands, you apply commands by first selecting the object and then choosing the command. This is known as a noun-verb interface, because you first select the object (the noun) and then invoke the command (the verb).
Identifying the Selection Interface
In the user interface, selection commands or functions appear in the following areas:
· Main toolbar
· Edit menu
· Quad menu (while objects are selected)
· Tools menu
· Track View
· Display panel
· Modify panel
· ribbon
· Schematic View
· Scene Explorer
The buttons on the main toolbar provide a direct means of selection. The Select From Scene dialog is easy to use, while the Edit menu provides more general selection commands, plus methods of selecting objects by property. Perhaps the most powerful selection tool is the Scene Explorer, which lets you select objects by various methods, and also edit object hierarchies and properties. Track View and Schematic View let you select objects from a hierarchical list.

· Selection Buttons
The main toolbar has several selection-mode tools, listed following. When any of these tools is active, you can select objects by clicking them.
[image: ] Select Object
[image: ] Select by Name
[image: ] Select And Move
[image: ] Select And Rotate
[image: ] Select And Scale
[image: ] Select And Manipulate
Of the selection buttons, you use Select Object when you want selection only. The remaining buttons let you both select and transform or manipulate your selection. Use transforms to move, rotate, and scale your selection. See Moving, Rotating, and Scaling Objects and Select and Manipulate.
Selecting with Quad Menu Commands
Rather than using the toolbar buttons, you might find it faster to choose selection-mode tools from the Transform quadrant of the quad (right-click) menu, where you can easily switch among Move, Rotate, Scale, and Select. Choose any of these and click the object to select in the viewport.
Selecting by Name
Another quick way to select an object is to use the keyboard shortcut for the Select By Name command. Press H on the keyboard to open the Select From Scene dialog and then select the object by name from the list. This is a foolproof way to ensure you select the correct object when the scene contains many overlapping objects.

· Crossing Versus Window Selection
[image: ] One way to select multiple objects simultaneously is to drag a region, such as a rectangle, around them. The main toolbar [image: ] Window/Crossing toggle switches between Window and Crossing modes when you select by region. In Window mode, you select only the objects entirely within the selection. In Crossing mode, you select all objects within the region, plus any objects crossing the boundaries of the region.

Above: Window selection selects the trash can and bench, but not the streetlight.
[image: ]Below: Crossing selection selects all three: trash can, bench, and streetlight.
Window/Crossing Selection Toggle
[image: ] [image: ]
The Window/Crossing Selection toggle switches between window and crossing modes when you select by region.
· Main Toolbar > Crossing selection or Window selection (Window/Crossing toggle)
· Default menu: Edit menu > Region > Window or Crossing
· In Crossing mode, you select all objects or sub-objects within the region, plus any objects or sub-objects crossing the boundaries of the region.
· In Window mode, you select only the objects or sub-objects within the selection.
Tip: If you're making sub-object selections of faces and you select more faces than you want, make sure you're in Window mode.
The Selection Region flyout on the toolbar allows you to create different-shaped selection boundaries.
3ds Max automatically saves the Window/Crossing setting in the 3dsmax.ini file.
Note: You can automatically switch between Window and Crossing Region Selection based on cursor movement direction. To set this up, choose Customize [image: ] Preferences and on the General tab in the Scene Selection group turn on Auto Window/Crossing Selection by Direction.

· [image: ]Crossing Selection
The default Crossing option selects objects within the selection region or crossed by the border of the region.

Select Region Crossing selects objects within the window and also objects it crosses: the trash can, bench, and streetlight.
To select objects within and crossed by a selection region:
1. Do one of the following:
· Using the default menu system, choose Edit [image: ] Selection Region [image: ] Crossing.
· [image: ]Click the Window/Crossing selection toggle to display the  Crossing icon.
2. On the main toolbar, click the Selection Region flyout and choose a method: [image: ] (Rectangular), [image: ] (Circular), [image: ] (Fence), or [image: ] (Lasso).
Note: This setting also applies to [image: ] (Paint Selection Region), but in this case the boundary is that of the brush, not the region. In other words, when painting a region in Crossing mode, the brush selects every object or sub-object it touches or encompasses.
3. Drag to specify the region and select the objects.


· Window Selection
The Window option selects objects entirely within the selection region.
[image: ]Select Region Window selects only those objects completely inside the window: the trash can and bench.
To select objects within a selection region:
1. Do one of the following:
· Using the default menu system, choose Edit [image: ] Selection Region [image: ] Window.
· Click the Window/Crossing selection toggle to display the [image: ] Window icon.
2. On the main toolbar, click the Selection Region flyout and choose a method: [image: ] (Rectangular), [image: ] (Circular), [image: ] (Fence), or [image: ] (Lasso).
Note: This setting also applies to [image: ] (Paint Selection Region), but in this case the boundary is that of the brush, not the region. In other words, when painting a selection region, the brush must completely encompass an object or sub-object to select it. Drag to specify the region and select the objects.

· [image: ]Select None
This command deselects all objects in the scene conforming to the current selection filter type on the main toolbar.
· Default menu: Edit menu > Select None
· Alt menu: Edit menu > Select > Select None
· Keyboard > Ctrl+D


· Select All
This command selects all objects in the scene matching the current selection filter type on the main toolbar.
· Default menu: Edit menu > Select All
· Alt menu: Edit menu > Select > Select All
· Keyboard > Ctrl+A

· Select Invert
This command inverts the current selection set. All objects not currently selected are selected, and all objects currently selected are deselected, respecting the current selection filter type on the main toolbar.
· Default menu: Edit menu > Select Invert
· Alt menu: Edit menu > Select > Select Invert
· Keyboard > Ctrl+I

· Select Similar
Select Similar automatically selects all items that are “similar” to the current selection.
· Select one or more objects. > Right-click > quad menu > transform quadrant > Select Similar
· Default menu: Select one or more objects. > Edit menu > Select Similar
· Alt menu: Select one or more objects. > Edit menu > Select > Select Similar
· Select one or more objects. > Ctrl+Shift+A.

· Display Panel Selection

The Display panel provides options for hiding and freezing objects. These techniques exclude objects from other selection methods, and are useful in simplifying complex scenes. Frozen objects are still visible, but hidden objects are not.


· Selection Filter List
[image: ]Selection Filter List
The Selection Filter list lets you restrict to specific types and combinations of objects that can be selected by the selection tools. For example, if you choose Cameras, you can select only cameras with the selection tools. Other objects do not respond. When you need to select objects of a certain type, this is useful as a quick method of freezing all other objects.

Main Toolbar > Selection Filter


Undo/Redo
[image: ] [image: ]
The Undo command reverses the last operation, including selection actions and those performed on selected objects. Redo reverses the last Undo operation.
· Main Toolbar > Undo or Redo
· Default menu: Edit menu > Undo or Redo
· Keyboard > Ctrl+Z (Undo) or Ctrl+Y (Redo)

· Moving, Rotating, and Scaling Objects
To change an object’s position, orientation, or scale, click one of the three transform buttons on the main toolbar or choose a transform from a shortcut menu. Apply the transform to a selected object using the mouse, the status bar Coordinate Display fields, a type-in dialog, or any combination of the above.
[image: ]
The column can be moved, rotated, and scaled.
Scaling and Dimensions
If you scale an object and later check its base parameters in the Modify panel, you see the dimensions of the object before it was scaled. The base object exists independently of the scaled object that is visible in your scene.
You can use the Measure utility to measure the current dimensions of an object that has been scaled or changed by a modifier.
Topics in this section
· Using Transforms
A transform is an adjustment of an object’s position, orientation, or scale, relative to the 3D world (or world space) in which you’re working.
· Transform Commands
The basic transform commands are the most straightforward way to change an object's position, rotation, or scale. These commands appear on the default main toolbar. They are also available from the default quad menu.
· Transform Coordinates and Coordinate Center
Controls for setting the coordinate system and the active center for transforms to use are on the default main toolbar.
· Transform Tools
The transform tools can transform objects according to certain conditions. Some of them, such as Array, can also create copies of objects.,

· Transform Commands
The basic transform commands are the most straightforward way to change an object's position, rotation, or scale. These commands appear on the default main toolbar. They are also available from the default quad menu.


· Topics in this section
· Select and Move
Use the Select And Move button or the Move command on the Edit or quad menu to select and move objects.
· Select and Rotate
Use the Select and Rotate tool on the main toolbar or the Rotate command on the Edit or quad menu to select and rotate objects.
· Select and Scale
The Select And Scale flyout on the main toolbar provides access to three tools you can use to change object size.
· Select and Place
Use the Select And Place tool to position an object accurately on the surface of another object. This is roughly equivalent to the AutoGrid option, but can be used at any time, not just when creating the object.
· Parent topic: Moving, Rotating, and Scaling Objects
Related Information
Moving, Rotating, and Scaling Objects
Using Shift+Clone
Transform Type-In

· Transform Coordinates and Coordinate Center
Controls for setting the coordinate system and the active center for transforms to use are on the default main toolbar.
[image: ]
Topics in this section
· Reference Coordinate System
The Reference Coordinate System list lets you specify the coordinate system used for a transformation (Move, Rotate, and Scale). Options include View, Screen, World, Parent, Local, Gimbal, Grid, Working, and Pick.
· Use Center Flyout
The Use Center flyout provides access to three methods you can use to determine the geometric center for scale and rotate operations.

· Related Information
Moving, Rotating, and Scaling Objects

· [image: ]Transform Tools
The transform tools can transform objects according to certain conditions. Some of them, such as Array, can also create copies of objects.

The Transform, Rotate, and Scale Transform tools in the main toolbar
These tools (except for Array, Snapshot, Spacing Tool, and Clone And Align) are available on the default main toolbar; the remainder are on the Extras toolbar. The tools also appear on the default (standard) Tools menu, or the enhanced Edit [image: ] Transform submenu.
Topics in this section
Transform Toolbox 
The Transform Toolbox contains functions for easy object rotation, scaling, and positioning as well as for moving object pivots.
[image: ]Mirror Selected Objects
Clicking Mirror opens the Mirror dialog, which enables you to move and clone selected objects while reflecting their orientation.
Array Flyout
The Array flyout, available from the Extras toolbar, provides access to various tools for creating arrays of objects.
Align Flyout
The Align flyout, available from the main toolbar, provides access to six different tools for aligning objects.


· Mirror Selected Objects[image: ]

Clicking Mirror opens the Mirror dialog, which enables you to move and clone selected objects while reflecting their orientation.
· Main Toolbar > Mirror
· Default menu: Tools menu > Mirror
· [image: ]Alt menu: Edit menu > Transform > Mirror
The Mirror tool also allows you to mirror the current selection about the center of the current coordinate system. You can create a clone with the mirror dialog at the same time. If you mirror a hierarchical linkage, you have the option to mirror the IK limits.

Mirroring an object
The Mirror dialog uses the current reference coordinate system, as reflected in its name. For example, if Reference Coordinate System is set to Local, the dialog is named Mirror: Local Coordinates. There is one exception: If Reference Coordinate System is set to View, Mirror uses Screen coordinates.
As you adjust the various settings in the Mirror dialog, you see the results in the viewports.
Procedures
To mirror an object:
1. Make any object selection.
2. Do one of the following:
· On the main toolbar, click Mirror.
· From the Tools menu, choose Mirror. If using the Alt menu system, choose Edit menu [image: ] Transform [image: ] Mirror.
3ds Max opens the Mirror dialog.
3. [image: ]Set the mirror parameters in the dialog and click OK.
The active viewport changes to show the effect of each parameter as you set it. When you click OK, 3ds Max creates the choice of mirror that you see previewed.
To make a clone using mirror:
1. Make any object selection
2. Do one of the following:
· On the main toolbar, click Mirror.
· From the Tools menu, choose Mirror. If using the Alt menu system, choose Edit menu [image: ] Transform [image: ] Mirror.
3ds Max opens the Mirror dialog.
3. In the Clone Selection group, choose Copy, Instance, or Reference.
4. Make any additional settings as desired and then click OK.
Mirrored Arrays
You can combine the Mirror and Array tools by using them in succession. An entire array can be mirrored, or you can set up mirrored objects before creating an array.
Transform/Geometry
Determines how Mirror treats the reflected geometry.
· Transform Uses the legacy mirror method, which mirrors any world-space-modifier effects.
· Geometry Applies a Mirror modifier whose transformation matrix matches the current Reference Coordinate System setting.
Note: This option does not mirror any world-space-modifier (WSM) effects. This is suitable if you want the mirrored object to react properly to non-mirrored WSMs.
In the following illustration, the car is first mirrored, cloned, and offset in the World coordinate system with the Transform option (top-left) and the Geometry option (top-right). The bottom half of the illustration depicts the same process using the Local coordinate system.
[image: ]
Mirror Axis group
The mirror axis choices are X, Y, Z, XY, XZ, and YZ. Choose one to specify the direction of mirroring. These are equivalent to the option buttons on the Axis Constraints toolbar.
Offset
Specifies the distance of the mirrored object's pivot point from the original object's pivot point.
Clone Selection group
Determines the type of copy made by the Mirror function.
· No Clone (The default.) Mirrors the selected object without making a copy.
· Copy Mirrors a copy of the selected object to the specified position.
· Instance Mirrors an instance of the selected object to the specified position.
· Reference Mirrors a reference of the selected object to the specified position.
If you animate the mirror operation, mirroring generates a Scale key. If you set Offset to a value other than 0.0, mirroring also generates Position keys.



Array
[image: ]
The Array command displays the Array dialog, which enables you to create an array of objects based on the current selection.
· Extras toolbar > Array, on Array flyout
· Default menu: Tools menu > Array
· Alt menu: Edit menu > Duplicate > Array
Note: The Array button is on a flyout on the Extras toolbar, which is off by default. You can toggle display of this toolbar by right-clicking an empty spot on the main toolbar and choosing Extras from the Customize Display right-click menu.
Procedures Interface
The items in the Array Dimensions group let you create one-, two-, and three-dimensional arrays. For example, a row of five objects is a single-dimension array, even though it takes up three-dimensional space in the scene. An array of objects that's five rows by three columns is a two-dimensional array, and an array of objects that's five rows by three columns by two levels is a three-dimensional array.
Tip: You can preview the array by turning on the Preview button. With Preview on, changing the array settings updates the viewports in real time.
Play this to see an example of creating a 2D array:
Play
Play
Mute
Current Time 0:00
Duration 0:53
Playback Rate
1x
Fullscreen
Procedures
To create an array:
1. Select the objects to array.
2. Do one of the following:
· On the Extras toolbar, click Array.
· From the Tools menu, choose Array. If using the Alt menu system, choose Edit menu [image: ] Duplicate [image: ] Array.
3ds Max opens the Array dialog.
3. On the Array dialog, select the type of object to output: Copy, Instance, or Reference).
4. In the Preview group, click the Preview button to turn it on.
This lets you see the results of the array operation in the viewports, with changes appearing in real time.
5. In the Array Transformation group, click the arrows to set Incremental or Totals array parameters for Move, Rotate, and Scale.
6. Enter coordinates for the Array Transformation parameters.
7. Indicate whether you want a 1D, 2D, or 3D array.
8. Set Count to the number of copies on each axis.
9. Enter the appropriate values in the numeric fields for Incremental Row Offsets.
10. Click OK.
The current selection is duplicated the specified number of times, with each object transformed as indicated.
To replace an array:
1. Undo the array to replace, using Edit [image: ] Undo Create Array, or press Ctrl+Z.
2. Change the coordinate system and transform center, if needed.
3. Do one of the following:
· On the Extras toolbar, click Array.
· From the Tools menu, choose Array. If using the Alt menu system, choose Edit menu [image: ] Duplicate [image: ] Array.
3ds Max opens the Array dialog.
4. Adjust any parameters on the Array dialog that is displayed.
5. Click OK to create a new array, which replaces the previous version. Repeat these steps to fine-tune the array.
Example: To create an array of objects that numbers 5 x 4 x 3:
1. Create a teapot with a radius of 10 units.
2. From the Tools menu, choose Array. If using the Alt menu system, choose Edit menu [image: ] Duplicate [image: ] Array.
3. In the Incremental set of parameters, set Move X (the upper-left field) to 50. This causes each object in the array to be positioned 50 units apart on the X axis.
4. In the Array Dimensions group, choose the 3D button to enable all the spinners in that group.
5. Set the 1D Count spinner to 5, the 2D Count spinner to 4, and the 3D Count spinner to 3.
This creates a row of 5 objects that are 50 units apart, and then 4 rows of those five objects, and then 3 rows of the 5 x 4 matrix of objects, resulting in a box array.
6. In the 2D row, set the Y spinner to 80.
7. In the 3D row, set the Z spinner to 100.
8. Click OK.
A box array of teapots appears. The first dimensional array is five teapots created along the X world axis, 50 units apart (as specified in the Array Transform group). The second dimensional array is four layers created along the Y world axis, 80 units apart (as specified in the Array Dimensions group). The third dimensional array is three layers created along the Z world axis, 100 units apart. The total number of objects in the array is 60.
Example: To create a 360-degree array:
1. Reset 3ds Max.
2. Near the top of the Front viewport (away from its center), create a long, thin box at the twelve-o'clock position (as if the viewport were a clock face).
3. From the User Center flyout on the main toolbar, choose Use Transform Coordinate Center.
4. From the Tools menu, choose Array. If using the Alt menu system, choose Edit menu [image: ] Duplicate [image: ] Array.
5. Click the arrow button to the right of the Rotate label to enable the three Rotate fields in the Totals section.
6. Set the Z parameter to 360.0.
7. In the Array Dimensions group, choose 1D and set Count to 12.
8. Click OK.
3ds Max creates an array of 12 boxes in a full circle.
General Considerations
When you use the Array tool, keep these points in mind:
· The best way to use Array is with Preview on, so the process is interactive. Preview is off by default, so be sure to turn it on before changing the settings.
· The Array dialog is modeless, so you can navigate the viewport using any standard method while the dialog is open. For example, if the array extends beyond the viewport boundaries (with Preview on), you can pan or zoom the viewport to bring the entire array back into view.
· After creating an array and checking its result, you can undo the array using Edit menu [image: ] Undo Create Array or Ctrl+Z. This leaves the original selection set in place.
· The Array dialog provides two main control areas where you set the important parameters: Array Transformation and Array Dimensions. You can set parameters in any order, but in practice it’s useful to start with Array Transformation. This creates the basic building block for the larger array, as defined by Array Dimensions.
· After you create an array, object selection moves to the last copy or set of copies in the array. By simply repeating current settings, you create a seamless continuation of the original array.
· Array is relative to the current viewport settings for coordinate system and transform center.
· Axis constraints do not apply, because Array allows you to specify transforms along all axes.
· You can animate array creation. By changing the default Animate preferences setting, you can activate all the transform center buttons, allowing direct animation around either the selection or coordinate center, as well as local pivot. For information about changing the default setting, see the procedure, To change the default axis while animating.
· To make an array of a hierarchically linked object, select all the objects in the hierarchy before you click Array.
· Array settings are saved only during the current session, not with the file. Be sure you’ve finished an array before you quit or reset 3ds Max.
Interface
[image: ]
Array Transformation group
This area lists the active coordinate system and transform center. It’s where you set the transforms that define the first row of the array. You decide here on the distance, rotation, or scale of individual elements, and along what axes. You then repeat this row in other dimensions to produce the finished array.
You can specify the extent of the transform in increments between each object, or in totals for all objects. In either case, the distances are measured between the pivot points of the objects. The arrays occur using the current transform settings, so the group title changes depending on the transform settings.
For each transform, you have the choice of whether to apply the transforms successively to each newly created element in the array or to the overall array. For example, if you set Incremental [image: ] X [image: ] Move to 120.0 and Array Dimensions [image: ] 1D [image: ] Count to 3, the result is an array of three objects, each of whose transform centers is 120.0 units apart. However, if you set Totals [image: ] X [image: ] Move to 120.0 instead, the three elements are spaced 40.0 units apart for a total array length of 120.0 units.
Click the left or right arrow button for Move, Rotate, or Scale to indicate whether you want to set Incremental or Total array parameters.
Incremental and Totals settings are toggles for each transform. When you set a value on one side, the other side is unavailable. However, the unavailable value updates to show the equivalent setting.
Incremental X/Y/Z spinners
Parameters set on this side apply to individual objects in the array. Here are examples:
· An Incremental Move X setting of 25 specifies a spacing of 25 units on the X axis between centers of arrayed objects.
· An Incremental Rotate Z setting of 30 specifies a progressive rotation of 30 degrees on the Z axis for each object in the array. In the finished array, each object is rotated 30 degrees farther than the one before it.
· Move Specifies the distance between each arrayed object along the X, Y, and Z axes. Move is set in current units. Use a negative value to create the array in the negative direction of the axis.
[image: ] Click the left arrow to enter incremental values for the Move transform.
· Rotate Specifies the degree of rotation about any of the three axes for each object in the array. Rotate is set in degrees. Use a negative value to create the array in a clockwise direction around the axis.
[image: ] Click the left arrow to enter incremental values for the Rotate transform.
· Scale Specifies the percentage of scale along any of the three axes for each object in the array.
[image: ] Click the left arrow to enter incremental values for the Scale transform. Scale is set as a percentage. 100 percent is full size. Settings below 100 decrease the size, and above 100 increase it.
Totals X/Y/Z spinners
Parameters set on this side apply to the overall distance, number or degrees, or percentage scale in the array. Here are examples:
· A Totals Move X setting of 25 specifies a total distance of 25 units on the X axis between the centers of the first and last arrayed objects.
· A Totals Rotate Z setting of 30 specifies a combined rotation of 30 degrees on the Z axis divided equally among every object in the array.
· Move Specifies the overall distance, along each of the three axes, between the pivot points of the two outer objects in the resulting array. For example, if you're arraying 6 objects and set Move X total to 100, the six objects will be arrayed in a row that's 100 units between the pivot points of the two outer objects in the row.
[image: ] Click the right arrow to enter total values for the Move transform.
· Rotate Specifies the total degrees of rotation applied to the objects along each of the three axes. You can use this, for example, to create an array that totals 360 degrees.
[image: ] Click the right arrow to enter total values for the Rotate transform.
Re-Orient Rotates the generated objects about their local axes while rotating them about the world coordinates. When clear, the objects maintain their original orientation.
· Scale Specifies the total scale of the objects along each of the three axes.
[image: ] Click the right arrow to enter total values for the Scale transform.
Uniform Disables the Y and Z spinners and applies the X value to all axes, resulting in a uniform scale.
Type of Object group
Determines the type of copies made by the Array function.
· Copy (The default.) Arrays copies of the selected object to the specified position.
· Instance Arrays instances of the selected object to the specified position.
· Reference Arrays references of the selected object to the specified position.
See Creating Copies, Instances, and References.
Array Dimensions group
Lets you add to the Array Transformation dimension. The additional dimensions are positional only. Rotation and scale are not used.
· 1D Creates a one-dimensional array, based on the settings in the Array Transformation group.
Count Specifies the total number of objects along this dimension of the array. For 1D arrays, this is the total number of objects in the array.
[image: ]
A one-dimensional array
· 2D Creates a two-dimensional array.
Count Specifies the total number of objects along this second dimension of the array.
X/Y/Z Specifies the incremental offset distance along each axis of the second dimension of the array.
[image: ]
A two-dimensional array, with 1D Count=7 and 2D Count=4
· 3D Creates a three-dimensional array.
Count Specifies the total number of objects along this third dimension of the array.
X/Y/Z Specifies the incremental offset distance along each axis of the third dimension of the array.
[image: ]
A three-dimensional array, with 1D Count=10, 2D Count=6, 3D Count=3
Incremental Row Offsets: The offset fields become available when you choose a 2D or 3D array. These are distances along any of the three axes of the current coordinate system.
· If you set a Count value for 2D or 3D, but no row offsets, the array is created with overlapping objects. You need to specify at least one offset distance to prevent this.
· If some objects appear to be missing from the array, it is possible that some objects have been created exactly on top of other objects in the array. To determine whether this has occurred, use Select By Name to see the full listing of objects in your scene. If objects are on top of one another and you don't want this effect, click Ctrl+Z to undo the array, and try again.
Using the Layout Panel of the Viewport Configuration dialog, you can pick from the different layouts and customize the viewports in each. The viewport configuration is saved with your work.
 
Tip: With the Viewport Layouts feature, you can set up any number of custom layouts and switch among them with a click of the mouse.
Resizing the Viewport
After choosing a layout you can resize the viewports so they have different proportions by moving the splitter bars that separate the viewports. This is available only when multiple viewports are displayed.
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