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PowerPoint 

Microsoft PowerPoint is a presentation tool that supports text, 

shapes, graphics, pictures and multimedia. By default, presentations 

saved with the .pptx extension. 

  Starting Microsoft PowerPoint  

From the Start Menu  

1. Click the Start Menu.  

2. Click All Programs. 

3. Search for Microsoft Office, and click it.  

4. Search for Microsoft PowerPoint 2010 , and click it.  

 Or double-click on the PowerPoint desktop icon. 

 Or From the Search Window by typing PowerPoint and click it. 

This will launch the Microsoft PowerPoint2010 application and you 

will see the following window.  



MS PowerPoint Window 



• Title bar  

This lies in the middle and at the top of the window. It shows 

the name of the file followed by the name of the program which 

in this case is Microsoft PowerPoint. 

• Quick Access Toolbar 

provide immediate access to an operation. 

 

 

 

 

• Slide Area 

This is the area where the actual slide is created and edited. You 

can add, edit and delete text, images, shapes and multimedia in 

this section. 

 

 



• Ribbon 

The ribbon contains three components : 

 

 

 

 

Tabs: These appear across the top of the Ribbon and contain 

groups of commands. Home, Insert, Page Layout, etc. 

Groups: They organize related commands; each group name 

appears below the group on the Ribbon. For example, group of 

commands related to fonts or group of commands related to 

alignment, etc. 

Commands: Commands appear within each group as mentioned 

above.  

Tabs 

Groups 

Commands 



• Zoom Control  

Zoom control lets you zoom in for a closer look at your text. The 

zoom control consists of a slider to increase/decrease the zoom 

ratio for your slide. 

 

 

• Help  

The Help Icon can be used to get PowerPoint related help anytime 

you like. This provides nice tutorial on various subjects  

related to PowerPoint.  

 

• Notes Section 

This sections allows you to add notes for the presentation. These 

notes will not be displayed on the screen during the presentation; 

these are just quick reference for the presenter. 



• File Tab 

This tab provide more options for working with 

a file and settings in PowerPoint.  

You can save presentations, open existing ones and  

create new presentations and et.. 

 

 

 

 

 

• Slide Tab 

This section is available only in the Normal view. It displays all 

the slides in sequence. You can add, delete and reorder slides from 

this section. 

 



• Slide Views 

PowerPoint supports multiple views  

1.Click View tab. 

Or access quickly from the bottom bar just to the left 

 of the zoom settings.  

2.Do one of the following: 

 Normal View 

This view is default, used to create/ delete/ 

edit/ rearrange slides, add/ remove/ modify 

content and manipulate sections. 

 Slide Sorter View 

This view is used to sort and rearrange the  

slides. Perfect for adding or removing sections 

making them easy to rearrange.  

 



 Reading View 

In the reading view the taskbar is still  

available while viewing the slideshow, 

and You cannot make any modifications. 

 

Note: when you run the slideshow, the presentation takes up the 

entire screen so other applications cannot be accessed from the 

taskbar.  

 Slides Show 

This view is used to run the slideshow 

during presentation. 

 Click the mouse/press a key to view  

the next slide during a slide show. 

 To return to the normal view any time during a slide show, press 

the ESC key. 



PowerPoint files are called presentation. Whenever you start a 

new project in PowerPoint, you'll need to create a new 

presentation.  

How to Create a New Presentation 

1.Click the File tab. 

2.Click New.  

3.Select Blank Presentation. 

4.Click Create.  

Or click Ctrl+N keys from keyboard. 

Open an Existing Presentation 

1.Click File tab. 

2.Select Open.  

3.Select the presentation you want to open from dialog box,  

click open. 

 

 

 

 



How to Open a Recent Presentation 

1. Click File tab. 

2. Select Recent. Then click the presentation you want to open. 

How to Save a Presentation 

 Use the Save As Command: 

Save As allows you to choose a name and location 

 for your presentation. It's useful if you want to save in 

another location or by another name. 

1. Click File tab. 

2. Select Save As. 

3. The Save As dialog box will appear. 

• Select the location where you wish to save 

 the presentation.  

• Enter a name for the presentation and click Save. 

 

 

 

 

 



 To Use the Save Command: 

It's useful if you have made changes to the presentation, the 

file will automatically save without a dialogue box coming up 

by: 

1. Click the Save command on the Quick Access Toolbar. 

2. The presentation will be saved in its current location with the 

same file name. 

 

 

 

Or press the Ctrl + S keys from keyboard to save the changes. 

  If you are saving for the first time and select Save, the Save 

As dialog box will appear. 

 

 

 

 

 

 



How to Print a Presentation 

To print your presentation: 

1.Click the File tab. 

2.Click the Print command. 

3.Select the number of copies. 

If you want to change the setting such as: 

- This dropdown shows the available printers. 

- Select to print the (all Slides, current Slide,  

custom Slides range). 

- Select to print the presentation (one or both sides). 

- Select the Orientation (landscape, portrait). 

 Print preview automatically displays when you click on the 

Print command in the file tab. 

 

 



How to Quick Print a Presentation 

To print something with a single click, click Quick Print command 

on the Quick Access Toolbar. 

This feature prints the presentation using the default settings and 

the default printer.  

Close the active Presentation without closing PowerPoint 

1.Click the File tab. 

2.Select Close. 

Or press ctrl +w from keyboard. 

Exit Microsoft PowerPoint 

 If you want to leave the PowerPoint program: 

 1. Click the File tab. 

 2. Click Exit. 

Or click X in the top right of window. 

 



How to add new slides in an existing presentation 

1.Click the Home tab. 

2.Select New slide. 

Or press Ctrl +M keys from keyboard. 

Or from Slide tab, right-click, select New slide  

3.choose the Layout from the existing layout styles available to you. 

 

How to change the slide layout 

1.Click the Home tab. 

2.Select Layout 

3.choose the Layout from the existing  

layout styles available to you. 

Or right-click on the slide, choose Layout, select 

 layout styles. 

 

 



How to Duplicate Slide  

Right-click on the slide, select Duplicate Slide.  

 select the slide in the by . copy and pasteusing Or  

slide panel, press Ctrl+C Keys to copy the slide,  

press Ctrl+V Keys to paste the slide.  

 

How to Delete Slide  

Right-click on the slide to be deleted, select the 

 Delete Slide option. 

Or select the slide, press the Delete Key from  

key board. 



How to Add Text 

1.Click the Insert tab. 

2.Select Text Box. 

You can now start typing directly into the text box. 

 

How to Formatting Text 

1.Select the text. 

2.Click the Home tab, do one of the following: 

• Choose Font to change the text type. 

• Choose Font Size to change the text size. 

• Choose Font Color to change Text color. 

• Choose Bold, Italic, Underline. 

• Add Bullets, Numbering, Align (Left, Center, Right, Justify). 



How to Search inside a Presentation 

1.Click the Home tab. 

2.Select Find to find any text. 

Or by press Ctrl+F Keys from keyboard. 

3. Enter a text string, click Find Next. 

 

How to Find and replace text 

1.Click the Home tab. 

2.Select Replace. 

3.In the Find what box, enter the text  

you want to find and replace. 

4.In the Replace with box, enter the text you want to use as the 

replacement. 

5.Click Replace All. 

 



How to insert Clip Art 

1.Click where you want to insert the picture 

 in the Slide. 

2.From the Insert tab, Click Clip Art button. 

3.In the search bar, type in the clip art you  

are looking for and click Go. 

4.Double-click on the clip art to insert it into your document. 

How to Insert Pictures from File saved in your computer 

1. Click where you want to insert the picture in the Slide. 

2. On the Insert tab, click Picture. 

3. Locate the picture that you want to insert. For example, you 

might have a picture file located in My Documents. 

4.Click the picture that you want to add, then click insert.  

 

 



How to Insert a Blank Table 

A table is a grid of cells arranged in rows and columns. 

1.Determine where you wish to insert a blank table. 

2.Click Insert Tab, click Tables toolbox. 

3.Click and drag over the small boxes to determine 

 the number of columns and rows for your table, you  

will see a highlighted the rows and columns  .  

 

Or, you can click the Insert Table menu item to 

 type in the number of columns and rows. 

 

 



How to Adding Shapes to Slide 

1.Click Insert Tab, click Shapes. 

2.Select the shape you want to insert. This will change the cursor 

to a + sign, click and drag on the slide to create the shape. 

How to Formatting the Shape 

1.Select the Shape. 

2.Click Format Tab. 

3.Do one of the following: 

 Choose Shape Fill: to change the color of the Shape. 

 Choose Shape Outline:to change the outline color of the Shape. 

 Choose Shape Effects: to apply a shadow, reflection, 3-D 

rotation, a transform.  

 Choose Shape Styles: to change the style of the Shape. 

Note: to add Text to the Shape, right-click, select Edit Text. 

 

 

 

 

 

 

 

 

 

 

 



How to add Header and Footer, Slide Number, Date and 

Time 

1.Click the Insert tab. 

2.Select Header and Footer button. 

3.From slide, select one of the following: 

- Date and Time: Select this to make 

    the date appear on the slide. 

- Slide Number: Select this to make 

     the slide number appear on the slide. 

- Footer: Select this to make the Footer  

   appear on all the slides. 

 

 

Add Footer on all slides 

except the Title slide. 



How to Add Video to Slide 

  Insert a video from a file on your computer: 

1.Click Insert tab. 

2.Select Video button. 

3.Select Video from File,  

Select the desired video file, then click Insert. 

 

  Insert a Clip Art video : 

1.Click Insert tab. 

2.Select Video button. 

3.Select Clip Art Video button. 

4.In the search bar, type the clip art you are looking for, click Go. 

5.Double-click on the clip art to insert it into your document. 

 

 

 

 



How to Add Audio to Slide 

  Insert a Audio from a file on your computer: 

1.Click Insert tab. 

2.Select Audio button. 

3.Select Audio from File,  

Select the desired Audio file,  

then click Insert. 

 

  Insert a Clip Art Audio: 

Click the Insert tab. 

2.Select Audio button. 

3.Select Clip Art Audio button. 

4.In the search bar, type the clip art you are looking for, click Go. 

5.Double-click on the clip art to insert it into your document. 

 



 Record Audio : 

1.Click Insert tab. 

2.Select Audio button. 

3.Select Record Audio, record the desired Audio. 

4.Click the red Record button to start recording, click the Stop 

button to finished recording, click the Play button to preview 

recording. 

 

Play 

Stop 

Record 



Applying and Modifying Themes in PowerPoint 

A theme is a predefined combination of colors, fonts, and effects 

that allow you to easily create presentations. 

 

 

 Applying Themes for Selected Slides 

1.Select the slides that you want to apply a different theme to. 

2.Click Design tab. 

3.Select Themes button. 

4.Right-click on selected theme, select Apply to Selected Slides. 

  Applying Themes for All Slides 

1.Click Design tab. 

2.Select Themes button. 

3.Right-click on selected theme, select Apply to All Slides. 

 



Modifying Themes in PowerPoint 

 

 

After select a theme, you can adjust the following: 

-Colors: select a color scheme you would like to use.  

-Fonts: select a font theme you would like to use. 

-Effects: select an effect scheme you would like to use. 



Transition and Animation 

There are two types of motions in a presentation: 

1. Transition (slides motion) 

2. Animation (objects motion) 

 

1.Transitions: Slide Transition feature which allows you to add 

movement to your slides during the slide show. 

 

2.Animation: An Object Animation feature which allows you to 

animate text and objects such as clip art, shapes, and pictures on the 

slide. 

 

 

 



 Applying Transition for Selected Slides 

 

 

 

1.Select the slide you want to apply the transition. 

2.Click Transition tab. 

3.From Transition Scheme, select one of the schemes. 

4.From Effect Options, change the effects on the selected transition 

scheme.  

5.To preview the slide transition, click on Preview. 

6.From Duration, enter the amount of time you want the transition 

to take.  

7.Click the Sound to apply it to the selected slide. 

 



 

Note:  

 Choose None from the Transition to This Slide group, to 

remove a transition from selected slide. 

 Choose Apply To All from the Transition to This Slide group, 

to remove transitions from all slides. 



 Applying an Animation to an object 

 

 

 

1.Select an object in the slide. 

2.Click Animations tab. 

3.Select one of the Animation options. 

4.From Effect Option, change the effects on the selected animation.  

5.From Start, 

- On Click: the animation start when you click the mouse. 

- With Previous: the animation begin with the previous animation. 

- After Previous: the animation begin after the previous animation 

ends. 

 



7.From Duration, enter the amount of time you want the animation 

to take.  

8.To preview the object animation for the current slide , click on 

Preview.  

 




