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Microsoft Word 2016

Main Page Components
File Tab Components
Ribbon Components

The Quick Access Toolbar
The Mini Toolbar

The Status Bar

Creating a New Document
Setting up Your Document




Microsoft Word 2016

Microsoft Office has become a leading
platform for driving productivity at
home and in the workplace.

Microsoft Word is a graphical word-
processing program with many helpful
tools for typing and saving documents.

Microsoft Office Word 2016 is the 16th version of Microsoft’s powerful
word processing program. Using Word, you can create professional
documents of nearly any type. You can add tables, charts, shapes, photos,
and more.

The files that you will create with Microsoft Word are called documents.
Each document is composed of one or more pages. Since these documents
are electronic files, they can be easily saved, modified, shared, and printed.



Main Page Components
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Main Page Components

» File Menu: The File tab will bring you to where you manage your files
and the data about them, creating, opening, printing, saving, inspecting
for hidden metadata or personal information, and setting options.

» Ribbon: An area across the top of the screen that makes almost all the
capabilities of Word available in a single area.

» Tabs: An area on the ribbon containing buttons organized in groups. The
default tabs are Home, Insert, Design, Layout, References, Mailings,

Review, View, and EndNote X5.

File Menu Tabs Ribbon
Document1 - Word (Product Actiration Failed)
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- Quick Access Toolbar: A customizable toolbar at the top of an active document. By default,
) the Quick Access Toolbar displays the Save, Undo, and Repeat buttons for easy access to
- frequently used commands. To customize this toolbar, click the dropdown arrow and select
i the commands you want to add.
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Main Page Components

» Title Bar: A horizontal bar at the top of an active document. This bar
displays the name of the document and application.

» Groups: A group of buttons on a tab that are exposed and easily
accessible.

» Dialog Box Launcher: A button in the corner of a group that launches a
dialog box containing all the options within that group.

Groups Title Bar Dialog Box Launcher

= = X

Sign in ,Q,_ Share
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Quick Access Toolbar: A customizable toolbar at the top of an active document. By default,
the Quick Access Toolbar displays the Save, Undo, and Repeat buttons for easy access to
frequently used commands. To customize this toolbar, click the dropdown arrow and select

the commands you want to add.
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Main Page Components

» Status Bar: A horizontal bar at the bottom of an active window details the
document.

» View Toolbar: A toolbar that enables, adjusts, and displays different
document views.

» Zoom: Magnifies or reduces the contents in the document window.

» Document Information: This area displays information about the current
document located at the left end of the status bar.
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Quick Access Toolbar: A customizable toolbar at the top of an active document. By default,
the Quick Access Toolbar displays the Save, Undo, and Repeat buttons for easy access to
frequently used commands. To customize this toolbar, click the dropdown arrow and select

the commands you want to add.

—
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Main Page Components

» Quick Access Toolbar: A customizable toolbar at the top of an active
document. By default, the Quick Access Toolbar displays the Save, Undo,
and Repeat buttons for easy access to frequently used commands. To
customize this toolbar, click the dropdown arrow and select the

commands you want to add.

» Window Control: To control the window, there are Minimize, Maximize,
and Close buttons at the right end of the title bar.

Quick Access Toolbar

Window, Control
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Quick Access Toolbar: A customizable toolbar at the top of an active document. By default,
the Quick Access Toolbar displays the Save, Undo, and Repeat buttons for easy access to
frequently used commands. To customize this toolbar, click the dropdown arrow and select

the commands you want to add.
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Main Page Components

» Text Area: an area below the ruler; you can type any text.

» Cursor: The blinking vertical line in the upper left corner of the text area
Is called the cursor or the insertion point.

» Ruler: Word has a ruler located at the top and left side of the document
and provides a reference point when aligning text and images.
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i Text Area
. Cursor !ﬂuick Access Toolbar: A customizable toolbar at the top of an active document. By default,
) the Quick Access Toolbar displays the Save, Undo, and Repeat buttons for easy access to
- frequently used commands. To customize this toolbar, click the dropdown arrow and select
. the commands you want to add.
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Paste
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Main Page Components

» Vertical Scroll Bars: Is located along the right side of the screen and is

~ Format Painter

Clipboard

Page1of 1 49 words iE; English (United States)

used to move up and down in the document. You can click and drag the
vertical scroll bar.

Horizontal Scroll Bars: Is located above the status bar and is used to
move back and forth across the document. You will not see a horizontal
scroll bar if the width of your document fits on the screen.
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Quick Access Toolbar: A customizable toolbar at the top of an active document. By default,
the Quick Access Toolbar displays the Save, Undo, and Repeat buttons for easy access to
frequently used commands. To customize this toolbar, click the dropdown arrow and select

the commands you want to add,
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File Tab Components

©

Info

M evw

O pen
Save
Save As

Save as Adobe
PDF

Print
Share

Share as Adobe
PDF link

Export

Close

Account

O ptions

Back: It takes you back to edit your document.
Info: Obtain information about your documents.

New: Create a new document from a blank or
preformatted template.

Open: Open a document
Save: Save the document to keep your edits.

Save As: Re-save a previously saved document using a
new name or type.

Print: Print documents and see a preview of your
document.

Close: Close the document.



Ribbon Components

Document1 - Word (Product Activation Faled)
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« The Ribbon panel contains functional groupings of buttons and drop-down
lists organized by tabs. Each product in the Office Suite has a set of tabs that
pertain to that application’s functionality. Each tab is further divided into
groups, such as Font and Paragraph.

« At the bottom right-hand corner of some groups is a diagonal arrow called a
Dialog Box Launcher. Clicking this button opens a dialog box containing
further option selections for that group.

* You can hide/unhide tabs that you do not use or create your favorite tools
tab.



Add, Hide Rename Tab In Ribbon

To add New Tab

1. Click the File tab.

2. In the Backstage View, click Options.

3. In the Word Options dialog box, click
Customize Ribbon.

4. Click the New Tab button.

A New Tab has been added in the list of

Main Tabs. Under New Tab, you will see

New Group is already selected for you.

6. From the column on the left, select a
command from the list under Choose
commands from to add to the New
Group.

7. Click the Add button.

8. The command will be added to your
New Group tab.

9. To rename the tab or group, right-click
on the New Tab or New Group.

10.Click Rename.

11.To hide a tab, remove the check mark
next to the name of the tab.
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The Quick Access Toolbar

The Quick Access Toolbar is above the File and Home tabs in the upper-left part of the main
Word window. It provides easy access to commands you use often and can be customized to
your preferences. The following steps explain how to customize the Quick Access Toolbar:

Using drop-down arrow [, Y Customize Quick Access Toolbar
alls i New
. . . D o Calibri
1. Click the drop-down arrow in the Quick Copy Open
Paste . ' B J
Access Toolbar. .« Format Painter [v save |
2. In the Customize Quick Access Toolbar e . -
drop-down menu, click the command(s) |, uick Prin
. uick Prin
you wish to add or remove from your

i B Print Preview and Print
Quick Access Toolbar. _ rint Preview and Prin

3. Click More Commands. j Spelling & Grammar

- I\/ Undo I
|

Draw Table
Touch/Mouse Mode

- I More Commands...

Show Below the Ribbon




The Quick Access Toolbar

Using File tab
1. Click the File tab.

2. In the Backstage View, click Options. In the Word Options

Customize Quick Access.

3. In the Customize Quick
Access Toolbar window,
from the column on the
left, select a command
from the list under
Choose commands from
to add to your Quick
Access Toolbar.

4. Click the Add button.

5. Click the Ok button.

dialog box, click
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The Mini Toolbar

The Mini Toolbar appears when you select text. It provides quick access to some commonly
used formatting tools, such as font, font size, bold, italics, and more.

Disable the Mini Toolbar

1.
2.

Click the File tab.

In the Backstage View, click
Options.

In the Word Options dialog
box, click General.

Under the User Interface
options section, click the
checkbox for Show Mini

Toolbar on selection.
Click the OK button

Glbied- 11~ & 4 R
B I Uayvﬂvifvgfvsmes

The Mini Toolbar appears wiren you serect e, i provives quick access to some
commonly used formatting tools, such as font, font size, bold, italics, and more.
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The Status Bar

The Status Bar is located at the bottom of the Word document. It provides important
information about your current document (e.g., the number of pages, words, proofreading
errors, etc.).

When you begin creating a new Word document, you should consider certain aspects,
) such as margin settings, fonts and styles, and line spacing. Making these choices before
- you begin typing could save you time editing your document later.

Page 1 of 1] |38 words | glish (Uni =

Customize Status Bar
Formatted Page NMumber 1

Section 1

Customize the Status Bar ]
1. Right-click the Status Bar. E—

»  Line Mumpber 4

2. In the Customize Status Bar — —L
drop-down menu, click an j%f;i:;”d m—— e
option to add it. 2 Signatre: ot

3. When finished, click anywhere e —— -
outside the Customize Status i o
Bar drop-down. e

w  Upload Status

No
w  Wiew Shortouts

w  Foom Slider
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Creating a New Document

The following steps show how to create a blank document in Word:
1. Click the File tab.
2. Inthe Backstage View, click New

3. Click Blank Document.

Document1 - Word (Product Activation Failed)

When you begin creating a new
Word document, you should
consider certain aspects, such as
margin settings, fonts, styles, and
line spacing. Making these choices
before you begin typing could
save you time editing your
document later.
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Setting up Your Document

1. Setting Margins

Page margins, the blank space around the
edges of the page, can contribute to your
document's impression and even how easy
it is to read. A few clicks set the margins for
a page or an entire document. The
following steps explain how to change the
margin

1. Click the Layout tab.
2. Click the Margins button.
3. Click one of the present margin options.

Note: Clicking on Custom Margins at the
bottom of the Margin options will open the
Page Setup window and allow you to enter
the specific margin values you want.
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Setting up Your Document

2. Setting the Default Font

You can change the default font options so iset T tavouy . Renoences | Malhas TR
your favorite font is always selected in | Calibri Body} |11 ~|A" A" Aa~ | %
. . Past S 2 A LAy, %
Word. The following steps explain how to Bt e paicrar | B L U wabe x| A% A
change the default font options: Clipboard Font =
. Font ? X
1. Click the Home tab.
, . [roo ] Aduonced
2. In the Font group, click the Font Dialog ol s
Box Launcher. . e P
3. In the Font dialog box, you can change
the Font, Font style, Size, Font color, ]
Underline style, and Effects. e
. gold e
4. Click Set As Default.
5. In the Set as Default dialog box, make a B
selection based on your preference. Effets
. Strikethrough Small caps
6. Click the OK button. SR S
Superscript "] Hidden
Subscript
Microsoft Word ? X e
Do you want to set the default font to +Body (Calibri), 11 pt, +Body CS (Arial), 11 pt for: , Sample S S S— g R
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() All documents based on the Normal.dotm template? WO PO L% s
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Setting up Your Document

3. Setting Default Paragraph Alignment Document1 - Wor
You can change the default paragraph alignment

options so it is consistently spaced how you
want it to be in Word. Alignment, indentation, p.e . A =S=HE=- =50
: : - ¥Format Painter ===V s
and line spacing are all from the Paragraph e
. . . Clipboard M n Paragraph
dialog box. The following steps explain how to — S
change the default paragraph options: e —
. General
1. Click the Home tab. Cra—
2. In the Paragraph group, click the Font Dialog BodyTer | ) Colapsed by defau
Box Launcher. Direction: Q) Right-to-left O Left-to-right
3. In the Paragraph dialog box, you can change eoete 05 Specl o
the Alignment, Outline level, Indentation, Sk A frone) ’ :
. :]Mirmrinden
and Spacing. ’
4. Click Set As Default. Sp"*‘;”g —
. Before: pt = Line spacing: At
5. In the Set as Default dialog box, select based aer g e e A
on on your preferenCE. O Don't add spage between paragraphs of the same style
6- CIiCk the OK button- Preview
ST ¢ x e e e e
Do you want to set the default alignment, indentation, and spacing of the paragraphs for: T A S T e
This document only?
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