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Entering Text

Word will automatically wrap text when the cursor reaches the right margin.

There is no need to press the ENTER key unless you want to start a new

paragraph or add space between lines of text.

Formatting Text

Character and paragraph formatting commands are found on the Ribbon

Home tab. To apply any formatting options, select the text and click the

button or check the box for the option(s) you want to use.

Editing a Document



Enabling the Ruler

Word has a ruler that fits along the top and left sides of your document and

provides a point of reference when aligning text and images within it.

1. Click the View tab.

2. Click the checkbox next to Ruler.

3. The ruler will appear along the top and left side of your document.



Cut, Copy, and Paste Text

You can cut and paste text to remove it from one place in the document and

put it in another.

The Cut, Copy, and Paste commands and the Format Painter are in the Home

tab's Clipboard group.

Cutting and Pasting Text

1. Select the text to be cut.

2. Click the Home tab.

3. Click the Cut button.

4. Click within the document where you

want to paste the text.

5. Click the Paste button.

6. Your text will be reinserted into the

location you specified within your

document.

Editing a Document



You can copy and paste text to add copies of your selection elsewhere in your

document.

Copying and Pasting Text

1. Select the text to be copied.

2. Click the Home tab.

3. Click the Copy button.

4. Click within the document where you want to paste the text.

5. Click the Paste button.

6. Your text will be reinserted into the location you specified within your document. 

Editing a Document



Saving your document will create a file that will

allow you to access the document at a later time for

editing. You can also save your work to share the

file with others. The following steps explain how to

save your document in the Word format to your

desktop:

1. Click the File tap.

2. In the backstage view, click Save As.

3. Click This PC.

4. Click Desktop.

5. In the Save As dialog box, type a file name for

your document.

6. Click the Save button 

Saving a Document

Note: Make sure the save as type is Word

Document (*.docx). This will save the document as

a Word 2016 document.



If your computer is connected to a printer, you can

print your document and share a hard copy with

others.

1. Click the File tap.

2. In the backstage view, click Print.

3. From Print, you can choose the following

options:

A. Copies: Set the number of copies you want to

print.

B. Printer: Select a printer.

C. Settings: Configure how and what you want to

print.

4. Click the Print button.

Printing a Document

Note: Your list of available printers will be

determined by the printers you have installed on

your computer.



Keyboard Shortcuts

Action
Keyboard 
Shortcuts

No.Action
Keyboard 
Shortcuts

No.

New Document &pageCTRL + N11Select AllCTRL + A1

PrintCTRL + P12BoldCTRL + B2

Alignment Right SideCTRL + R13CopyCTRL + C3

SaveCTRL + S14Alignment Center SideCTRL + E4

UnderlineCTRL + U15FindCTRL + F5

PasteCTRL + V16ReplaceCTRL + H6

Close the WindowCTRL + W17ItalicCTRL + I7

CutCTRL + X18JustifyCTRL + J8

RedoCTRL + Y19HyperlinkCTRL + K9

UndoCTRL + Z20Alignment Left SideCTRL + L10



Character Formatting

Character formatting involves changing characters' font, size, color, spacing,

applying bold, italics, and other effects. Commonly used commands are

found in the Font group under the Home tab, while more commands can be

found in the Font Dialog Box, which can be accessed by clicking the Font

Dialog Box Launcher.



 Delete:

1. Backspace to delete to the left of the insertion point.

2. Delete to delete to its right.

3. Delete key You can select a block of text and then press this key to

remove it.

To edit text, you can click or use the arrow keys to position the work point

and then :

 Move: You can move text using the Office Clipboard (by cutting and

pasting), or you can drag and drop with the mouse to move text.

Editing Text

 Insertion: As you type, the

text to the right of the

insertion point moves over

to make room for the new

text.



You can change the text font from

the Font drop-down list on the

Home tab.

 On the Font drop-down list,

you’ll find all the fonts listed

that are available on your

computer.

Office comes with many fonts, so

that’s where most of them came

from.

Others may be installed on your

PC from Windows itself or from

other applications.

Changing the Text Font



3. You can also change the font size by

clicking the Grow Font or Shrink

Font button in the Font group. Each

time you click one of those buttons,

the font increases or decreases by one

position on the Font Size list.

Select a font size from the Font Size drop-down list on the Home tab.

1. As the font sizes get larger on the list, they start skipping numbers; for

example, 20 and 22 are both on the list, but 21 isn’t.

2. You can type an exact font size in the Font Size text box above the

dropdown list to use a size that isn’t on the list.

4. You can also change the font size by clicking the (Ctrl + }) or (Ctrl+shift+>) 

5. You can also change the font size by clicking the (Ctrl + {) or (Ctrl+shift+<)

Changing Font Size



Most people find it simplest to apply

formatting from the Font group.

The Change Case button opens a menu

from which you can choose different text

cases. This feature enables you to quickly

switch blocks of text from uppercase to

lowercase without having to retype

Text effects and Change Case

Text effects, for example, opens a menu of

types of special effects you can apply to the

text, such as Outline, Shadow, and Glow.



4- The Clear Formatting button strips

off all manually applied text

formatting (such as any formatting

you applied using any of the other

buttons in the Font group). It leaves

any formatting that was applied via

a style or theme.

3- The Text Highlight Color enables a

highlighter, like a highlighting

marker you might use on a paper

copy. You can select from 15 different

highlighter colors.

Text Highlight and Clear Formatting



Paragraph Formatting

Paragraph formatting, as the name implies, is formatting that applies to entire

paragraphs, not to individual characters.

 Paragraph formatting involves changing paragraphs' alignment, line spacing, or

indentations.

 Commonly used commands are located in the Paragraph group, under the Home

tab, while more commands can be found in the Paragraph Dialog Box.

 The Paragraph Dialog Box can be accessed by clicking the Paragraph Dialog

Box Launcher.



To make a bulleted or numbered list

1. Select the paragraphs to include

2. Click the Bullets or Numbering

button on the Home tab (in the

Paragraph group).

 For the default style, click the face

of the button.

 To choose from a gallery of other

styles, click the down arrow to the

right of the button.

Creating Bulleted and Numbered Lists



Indentation: is the amount that a paragraph is offset from the left and right

margins.

You can set indentation for selected paragraphs by dragging the indent

markers on the ruler to the left or right.

 On the left end of the ruler are three markers: two triangles and a

rectangle.

1.The top triangle is the first-line indent marker.

2.The bottom triangle is the marker for all the subsequent lines of the

paragraph (other than the first one).

3.Dragging the rectangle moves both triangles at once.

 At the right end of the ruler is a single triangle, representing the right

indent for the paragraph.

Indenting Text



Line spacing: is the vertical blank space between each line of a paragraph.

 A paragraph can also have extra spacing before or after it.

 If you want to choose one of the line spacing presets, you can do so from

the Line Spacing button’s menu on the Home tab, as shown in the

figure below.

For example: you could increase the line spacing lightly by choosing 1.15 or

go for even more spacing with 1.5. You can also add or remove space before

or after the paragraph from this menu.

Setting Line Spacing



Style: is a named collection of formatting attributes that you can apply

simultaneously.

For example: the default Heading 1 style consists of:

the font assigned to the (Headings) placeholder, 14 points in size, bold, and

blue in color, with 24 points of space before the paragraph and no space

after the paragraph.

 To modify a style:

1. Apply the style to some text,

2. Change that text’s formatting.

3. Right-click the style in the Styles pane

and choose Update style name to Match

Selection.

 Each template comes with a set of styles.

The default Normal template comes with

several heading styles, named Heading 1,

Heading 2, and so on, as well as a

Normal style (used for body text) and a

Title style (for the document title).

Working with styles



Some types of formatting, such as margin settings, number of columns, and

paper size, apply to the entire document. They aren’t relevant to individual

paragraphs or characters because they deal with entire pages or groups of

pages

Creating Page Breaks
 When you reach the bottom of a

page, Word starts a new page

automatically. That’s called a soft

page break.

 If you add or remove text so that a

change to the breakpoint is required,

Word makes it automatically. You

can also insert a hard page break,

which is a manually placed break. To

do so, press

1. Ctrl + Enter or

2. on the Page Layout tab, click the

Breaks button, and click Page.

Document Formatting



You can also set the orientation of the

page.

 The orientation is either portrait (the 

default) or landscape. 

 On a portrait page, the text runs 

parallel to the narrower edge of the 

paper. 

 On a landscape page, the text runs 

parallel to the wider edge.

• Size and orientation are both controlled from the Page Layout tab, in the

Page Setup group. On the Size menu, shown in the figure below.

• You can choose from many popular paper sizes or you can choose More

Paper Sizes to open the Page Setup dialog box and create a custom size

You can set the Size setting in Word to accommodate any paper size you

have and that your printer can accommodate.

Changing the Paper Size and Orientation



Numbering pages can help you make sure the

pages are in order after they are printed.

It’s easy to drop a stack of papers and lose

their original order, but page numbering can

make the work of putting them back together

easier. Page numbering can also enable you to

refer to a certain page when discussing the

document with others.

 Page numbers are placed in the header or

footer.

On the Insert tab, click the Page Number

button, and then choose the desired position

and style, as shown in the figure below.

Word places an appropriate page numbering

code in the header or footer automatically.

Numbering Pages



 The header is at the top of the page.

 The footer is at the bottom.

 Each document has a header and footer area, but it is empty by default.

You can also display the header and footer and manually type your own

content into it, or insert codes into it.

The header and footer areas hold the text that repeats on each page of the

document, such as the document’s name, a copyright notice, or page numbers.

Working with Headers and Footers



The following steps explain how to add a header to a document:

1. Click the Insert tab.

2. Click Header.

3. Click on a header design in the Header Gallery drop-down menu.

4. To edit the header, type the text you want to appear in the indicated areas.

5. When you are finished, click Close Header and Footer in the Header & Footer

Design Tools - Design tab

 When the header and footer are open, you can type only in those areas;

the rest of the document is dimmed and inaccessible until you close the

header and footer.

 A special tab on the Ribbon also appears, containing commands for

working with the header and footer.



A document can have multiple newspaper-

style columns. These columns can all be

the same width or can be custom widths.

And, thanks to section breaks, you can

have different numbers of columns in

certain sections of the document.

To switch the entire document to multiple

columns:

 Click anywhere in the document and

then on the Page Layout tab, click the

Columns button and select a number

of columns.

 Choose More Columns from the menu

and then set up the columns in the

Columns dialog box, as shown in the

figure below.

To set only part of a document in multiple columns, select the paragraphs to

affect before choosing a number of columns. Word will insert continuous

section breaks on both sides of the selection.

Using Multiple Columns




