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Pictures can add meaning to your documents, making them more attractive.

You can insert pictures from your computer, such as those you have taken

with a digital camera, or images from Office.com via the Clip Art feature.

Inserting a Picture
To insert a picture that you

already have:

1. Position the insertion point

where you want the picture.

2. In the Insert tab, click Picture.

3. In the Insert Picture dialog

box, select the desired picture.

4. Click the Insert button to place

it in the document.

Working with Pictures



1. Position the insertion point where you want

the image.

2. On the Insert tab, click Clip Art. The Clip Art

task pane opens .

3. In the Search For box, type a keyword.

4. Open the results should be drop-down list and

make sure the check boxes are marked for the

content types you want.

5. Click Go Search results appear in the task

pane.

6. Click the clip you want to insert the clip

appears in the document.

7. Close the task pane.

Inserting an Image from Clip Art
Use these steps to locate an image that matches a keyword and insert it in

your document:



Moving and Resizing a Picture
After you insert a picture, it may not be

exactly the way you want it. It might be

the wrong size, or in the wrong position.

 You can move and resize pictures in

just the same way you move and

resize any other con-tent in a frame.

To move the picture:

1. Drag it by any part of it.

 To resize a picture, drag one of its

selection handles.

 To resize it proportionally, drag a

corner handle.

1. You can also specify an exact size on

the Picture Tools Format tab, in the

Size group.



Text and pictures that occupy adjacent spots

in a document interact in different ways

based on the picture’s Wrap Text setting.

The default is In Line with Text, which

means the picture is treated like a big

character of text would be treated.

To treat the picture like a floating object and

have the text wrap around it.

1. Set the Wrap Text setting to one of the

other settings, like Square, Tight, or Top

and Bottom.

2. Make your selection from the Picture

Tools Format tab, from the Wrap Text

button’s menu.

Adjusting a Picture’s Wrap Text Setting



Cropping a Picture
Cropping a picture means removing unwanted

parts of the image from one or more sides. You

can then enlarge the picture, resulting in a

zoomed-in effect. Cropping is more commonly

performed on photos than on clip art.

 To crop a photo, use the Crop tool on the

Picture Tools Format tab, as described in

the following steps.

1. Select the picture.

2. On the Picture Tools Format tab, click the

Crop button. Black crop handles appear

adjacent to the selection handles.

3. Drag one of the crop handles inward to

decrease the area of the photo. The areas to

be excluded appear gray.

Repeat if needed for another selection handle .



Rotating a Picture
There are three ways to rotate a picture. 

1. You can drag its rotation handle to rotate it

manually. The rotation handle is the green circle

that appears above a picture when it is selected.

2. Open the Rotate button’s menu from the Picture

Tools Format tab (Arrange group) and choose to

rotate the image to the right or the left by 90

degrees. This method is the quickest but is only

good if you want rotation in increments of 90

degrees.

3. Open the Rotate button’s menu and choose More

Rotation Options. Then, open the Layout dialog

box, and click on the Size tab. From there, you can

set a rotation amount in the Rotation text box,

from 0 to 359. This method is best when you need a

precise amount of rotation.



The term table has different meanings in different applications.

In Word and PowerPoint, a table is simply a grid of cells into which you can

place data to help organize it and present it in orderly rows and columns.

Creating a Table

From the Insert tab use the Table button. When you

click the button, a Menu appears containing several

different tools for creating tables.

 Select from the grid

1. You can drag the mouse across the grid to select a

specific number of rows and columns from the

grid above.

2. A table appears in your document when you

release the mouse button.

 Select from the Insert Table

1. Use the Insert Table, and a dialog box will appear.

2. Select the number of rows and columns from a

dialog box.

3. Press the OK button.

Working with Table



 Select from the Draw Table

1- Choose Draw Table, and your mouse

pointer turns into a pencil.

2- Drag to draw a rectangular frame that will

form the outside of the table.

3- Drag to draw each vertical and horizontal

line in the table.

• This method works well when you need a

table with a complex split of row and

column dividers in different parts of the

table.

• Use the Eraser tool to correct any mistakes

or to remove any unwanted line segments.

• Click the Draw Table button again to

continue drawing more lines in the table if

needed.



Typing in a Table
1- To type in a table, just click in a cell and begin typing. Text automatically

wraps to another line when it reaches the edge of the cell. You can use

most of the same text entry techniques as with any other text, such as

• Enter for a paragraph break

• Shift+Enter for a line break.

2- To move to the next cell, you can click on it, or you can press the Tab key

to move to it.

• The next cell is the one to the right of the active cell, or if the active

cell is the rightmost one in a row, the next cell is the leftmost cell on

the next row.

• If you press the Tab key in the rightmost cell in the bottom row, Word

starts a new row.

3- To go back to the previous

cell, press Shift+Tab.



Adjusting Column Widths
1. Position the mouse pointer over the border between two columns and

drag to adjust column width.

2. To change the size of a row or column, specify an exact value in the

text boxes on the Table Tools Layout tab in the Cell Size group.

3. You can use the Distribute Rows and Distribute Columns buttons,

which equalize the height of the rows or the width of the columns in

the table without changing the table’s overall dimensions



Selecting Rows, Columns, or Cells
Before you issue certain commands, such as

commands that apply to format, you must select the

cells you want to affect.

 To select an entire row,

1. Position the mouse pointer to the left of the row

(outside of the table).

2. The mouse pointer becomes a white arrow that

points slightly to the right

3. Click the arrow.

 To select an entire column,

1. Position the mouse pointer above the column

(again, outside of the table), so

2. The mouse pointer becomes a down-pointing

black arrow

3. Click the arrow.

 To select certain cells, drag across them with the

mouse.

 To select one individual cell, right-click it, point to

Select, and click Cell.



Inserting and Deleting Rows and Columns
 To insert a new row at the bottom of the table,

1. Click in the last cell (bottom right).

2. Press the Tab key.

 If you want a row in some other position or a new column.

1. Use the Table Tools Layout tab.

2. The Rows and Columns group contains buttons for inserting new rows

or columns before or after the active cell’s row or column.

 If you want to insert multiple rows or multiple columns.

1. Select a corresponding number of rows or columns in the table before

clicking one of these buttons.

 To delete a row or column.

1. Select the row or column.

2. click the Delete button in the

Rows and Columns group, on

the Table Tools Layout tab.



Merging and Splitting Cells
you can use the Draw Table and Eraser

tools to add and remove borders in your

table. This is one way of merging and

splitting cells.

1. Click Draw Table and then drag a

dividing line to split a cell into two

pieces by drawing another line.

Repeat as many times as needed.

2. Click Erase and then click any

dividing line to merge two cells.

Another way to merge and split cells is

with the Merge Cells and Split Cells

buttons on the Table Tools Layout tab.



 To choose a table style:

Table Tools Design tab  Table

Styles group  open the gallery 

make your selection of colors and

styles.

The colors are from the theme colors

currently applied.

 To manually format certain cells, select

them and then use the :

1) Shading

2) Borders button

In the Table Styles group to apply different

borders or shading to only the selected cells.

Formatting a Table

You can format each table cell with a specific background color (fill) and your

choice of borders around each side (color, style, and thickness). However,

applying a table style to the entire table is often easier, as it applies preset

combinations of formatting chosen to work well together.



Finding Text

You might sometimes need to find specific words or phrases in an existing

document and replace them with others.

Use these steps to find a text string in a document using the Navigation pane:

1. On the Home tab, Editing group, click Find.

2. The Navigation task pane appears

3. In the Search Document text box, type the text for which to search.

4. Search results appear immediately in the pane.

5. Click the first instance found to jump to it in the document.

6. Click each additional instance to jump to it as needed.

7. When you are finished, close the Navigation pane.

Finding and Replacing Text



Replacing Text

The Replace tab has all the same features as the Find tab, but also has a text

box where you can type the text that should replace the found text..

Use these steps to find a text string in a document using the Navigation pane:

1. On the Home tab, Editing group, click Replace.

2. The Find and Replace dialog box opens to the Replace tab.

3. In the Replace With box, type the text string you want to replace.

4. Click Find Next. The first instance is located. If you want to replace this

instance, click Replace; otherwise, click Find Next.

5. You can also click Replace All to replace all instances at once.

6. Continue working through all instances.

7. Click Cancel to close the dialog box.



Everyone occasionally makes spelling and grammar errors, even if they are just

typographical errors. Word has tools to help correct these before anyone else

sees them.

As you type, Word points out any words that are not in its dictionary with a red

wavy underline.

You can right-click the wavy-underlined word or phrase for a shortcut fixes

menu.

1. Accept a suggested correction: One or more

suggested spellings appear at the top of the menu;

click one to correct instantly.

2. Ignore the error: You can choose Ignore to ignore

it once (turning off the wavy red underline) or

Ignore All to ignore all instances of the same word

within this document only.

Correcting Spelling and Grammar

3. Add the word to the dictionary: You can add the

word to Office’s list of accepted words, so the

word will not be flagged as misspelled in any

document in the future.



After you have spent a lot of time on a document, you might want to make

sure that nobody makes unauthorized changes to it.

There are several ways to protect a document, each with its own features

and benefits.

1- Password Protection
The most basic protection is password

protection.

You can assign two separate passwords for a

document:

1) Password to Open

2) Password to Modify.

When prompted for the password, the

document either opens normally or in Read-

Only mode, depending on which password the

user enters.

Protecting a Document from Changes



Follow these steps to password-protect a Word

document:

1. On the File tab, Click Save As, the Save As dialog

box opens.

2. Click Tools, Menu that appears, Click General

Options.

3. The General Options dialog box opens.

4. Type the password a user must know in order to

open and view the document .

5. Click OK.



2- Removing a Password
Follow these steps to stop password-protection on

a document:

1. On the File tab, Click Save As, the Save As

dialog box opens.

2. Click Tools, Menu that appears, Click General

Options.

3. The General Options dialog box opens.

4. Clear the text in the Password (Open

Password , Modify Password) boxes.

5. Click OK.




