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1. PowerPoint 2016 

2. Identify app window elements

3. Create Presentation

4. Display different views of presentations 



The PowerPoint user interface provides intuitive access to all the tools you

need to develop a sophisticated presentation tailored to your needs. You can

use PowerPoint 2016 to do the following :

• Create, import, format, and edit slide content, including

text, pictures, tables, charts, shapes, symbols, equations,

SmartArt business diagrams, audio recordings, and video

recordings.

• Organize and manage slides in sections.

• Animate slide content and the transitions between slides;

manage the form, timing, and sound associated with

animations.

• Document speaker notes for each slide.

• Control the layout of content by creating custom masters

and precisely aligning slide elements using grid lines and

Smart Guides.

• Create, rehearse, present, and record custom slide shows.

• Save, export, and send presentations in a wide variety of

formats.



The PowerPoint application window contains several elements, as shown in

the following figure, that are frequently used or may be used rarely.

1. Title bar

2. Ribbon

3. Status bar



Title bar
At the top of the app window, this bar displays the name of the active file,

identifies the app, and provides tools for managing the app window, ribbon,

and content.

1. Quick Access Toolbar: Located at the left end of the title bar, includes

commands that you want to have easily available.

2. Window management: Four buttons at the right end of the title bar serve

the same functions in all Office apps.

3. Ribbon display options: You control the display of the ribbon by clicking

commands on the Ribbon.



Ribbon

The ribbon is located below the title bar. The commands you’ll use when

working with a presentation are gathered together in this central location for

efficiency.

1. Across the top of the ribbon is a set of tabs. Clicking a tab displays an

associated set of commands arranged in groups.

2. Commands related to working with presentation content are represented

as buttons on the remaining tabs of the ribbon.

3. The Home tab, which is active by default, contains the most frequently

used commands.



4. When a graphic element such as a picture, table, or chart is selected on a

slide, one or more tool tabs might appear at the right end of the ribbon to

make commands related to that specific object easily accessible. Tool tabs

are available only when the relevant object is selected.

5. Related but less common commands are not represented as buttons in a

group. Instead, they’re available in a dialog box or pane, which you

display by clicking the dialog box launcher located in the lower-right

corner of the group.



Status bar
Across the bottom of the app window, the status bar displays information

about the current presentation and provides access to certain PowerPoint

functions.

• You can choose which statistics and tools appear on the status bar.

• You can specify which items you want to display on the status bar.

1. The Notes and Comments buttons, View Shortcuts toolbar, Zoom Slider

tool, and Zoom button are at the right end of the status bar. These tools

offer convenient methods for customizing the display of presentation

content.

2. You can display and hide content, display different content views, and

change the magnification from the status bar.



When you start PowerPoint, the app displays a Start screen that gives you

options for opening an existing presentation or creating a new one.

• When creating a new presentation, you

can start by using a blank presentation

or by using a presentation template.

• Blank presentation: If you want to

build and format a presentation from

scratch, you can start with a

presentation based on the Blank

Presentation template. A new, blank

presentation contains only a blank title

page; it’s up to you to add slides and

slide content, apply a theme, and make

any necessary custom configuration

changes.



When you start PowerPoint, the app displays a Start screen that gives you

options for opening an existing presentation or creating a new one.

• When creating a new presentation, you

can start by using a blank presentation

or by using a presentation template.

• Blank presentation: If you want to

build and format a presentation from

scratch, you can start with a

presentation based on the Blank

Presentation template. A new, blank

presentation contains only a blank title

page; it’s up to you to add slides and

slide content, apply a theme, and make

any necessary custom configuration

changes.



When you start a new blank presentation, it has a single slide, one that uses 

the Title Slide layout.

Layout A preset arrangement of placeholders on a PowerPoint slide. 

Title Slide layout contains two placeholders: 

one for the presentation title, and one for the presentation subtitle.

Note: In PowerPoint, everything you enter (text, graphics, and so on) 

appears in a movable frame on a slide. You can’t type anything directly onto 

a slide the way you type directly into a Word document. 



Design template: 

You can save time by basing your presentation on one of the many design 

templates that come with PowerPoint. 

• A design template is a blank presentation with a theme already applied. 

Sometimes it includes background graphic elements and specialized slide 

layouts. 

• Some templates supply only a title slide and leave it to you to add the 

other slides you need; other templates supply an example of each of the 

available slide layouts.



Content template:

You can preview and download many prepopulated presentation templates

from the Office website.

• These templates provide not only the design elements but also

suggestions for content that is appropriate for different types of

presentations, such as reports or product launches.

• After downloading a template, you customize the content provided to

meet your needs.



To create a new blank

presentation
1. Start PowerPoint.

2. When the Start screen appears,

press the Esc key.

Or

1. If PowerPoint is already

running, click the File tab to

display the Backstage view.

2. In the left pane of the Backstage

view, click New to display the

New page.

3. On the New page of the

Backstage view, click the Blank

Presentation thumbnail.



To create a presentation from design templates
1. If PowerPoint is already running, click the File tab to display the

Backstage view.

2. In the left pane of the Backstage view, click New to display the New

page.

3. On the New page, scroll the pane to view the presentation design

templates that were installed with PowerPoint.

4. Click any thumbnail to open a preview window that displays the title

slide of the selected design with alternative color schemes and graphic

backgrounds.

5. Click the Create button

to create a presentation

based on the active

template in the preview

window.



To create a presentation based on an online template
1. If PowerPoint is already running, click the File tab to display the

Backstage view.

2. In the left pane of the Backstage view, click New to display the New

page.

3. In the search box at the top of the page, enter a term related to the

template content or design you’re looking for or below the search box,

click one of the suggested searches and then click the Search button.

4. In the Category list, click any category or categories to filter the

templates further

5. Scroll the pane to locate a design that fits your needs.

6. Click any thumbnail to preview the

design template, and click the More

Images arrows to see the content

defined as part of the template .

7. Then click the Create button in the

preview window to create the

presentation



Open and navigate presentations
The Start screen that appears by default when you start PowerPoint

displays a list of presentations you worked on recently and a link to open

other existing presentations.

• If the presentation you want to open appears on the Start screen, you

can open it directly from there; otherwise, you open presentations from

the Open page of the Backstage view.

• When a presentation is open, you

can move among slides by

clicking or tapping elements in

several areas of the app window,

including the Thumbnails pane in

Normal view and the Slide pane

in Normal view or Slide Sorter

view.

• You can also move among slides

by rotating the wheel button on a

mouse.



To open a recent presentation
1. Start PowerPoint.

2. On the Start screen, in the Recent

list, click the file name of the

presentation you want to open.

Or

1. With PowerPoint running, click

the File tab to display the Backstage

view.

2. In the left pane of the Backstage

view, click Open to display the Open

page.

3. In the right pane of the Open

page, scroll the presentation list if

necessary to locate the presentation

you want to open, and then click the

presentation file name to open it.



To open any existing presentation
1. Start PowerPoint.

2. On the Start screen, in the left pane, click Open Other Presentations to

display the Open page of the Backstage view.

3. In the Places list, click the local or network storage location where the

presentation is stored.

4. In the right pane:

• Click a recent folder.

• Click on any subfolders until you reach the desired folder.

Or

In the left pane:

• Click Browse to open the Open dialog box.

• Click folders in the Navigation pane.

• Double-click folders in the file pane, or enter the folder location in the

Address bar.

5. Double-click the presentation you want to open.



The elements of a presentation that you want to have a good view of change

depending on what you’re currently doing with the presentation.

Normal view :

This view includes the

Thumbnails pane on the left side

of the app window, the Slide

pane on the right side of the

window, and an optional Notes

pane at the bottom of the

window.

• Insert, cut, copy, paste,

duplicate, and delete slides in

the Thumbnails pane;

• Create slide content in the

Slide pane;

• Record slide notes in the

Notes pane.



Slide Sorter view:

This view displays thumbnails of all the slides in the presentation. In this

view, you manage the slides rather than the slide content. You can easily

reorganize the slides, group them into sections, and apply transitions to one

or multiple slides.

You can also apply transitions

from one slide to another and

specify how long each slide

should remain on the screen.



Reading view:

In this view, which is ideal for

previewing the presentation,

each slide fills the screen. You

can click buttons on the

navigation bar to move through

or jump to specific slides. It

shows the slides and the

presenter tools.

Slide Show view:

This view displays the

presentation as a full-screen

slideshow, beginning with the

current slide. It shows only the

slides and not the presenter tools.



To review a presentation (or deliver it to an audience), you display it in Slide

Show view. In this view, each slide fills the screen, and PowerPoint

implements the transitions, animations, and media effects as you have

specified. You can start the slide show from the first slide or the currently

active slide.

To switch among the development views of a presentation.

Choose one of these methods.

1. On the View Shortcuts toolbar, click the Normal or Slide Sorter button.

2. On the View tab, in the Presentation Views group, click the Normal or

Slide Sorter button.



To display a presentation in Slide Show view from the first slide.

Choose one of these methods.

1. On the Slide Show tab, in the Start Slide Show group, click the From

Beginning button. (When you point to this button, the ScreenTip that

appears says Start From Beginning.)

2. Press F5.

To display a presentation in Slide Show view from the current slide Chooseز

one of these methods.

1. On the View Shortcuts toolbar, click the Slide Show button.

2. On the Slide Show tab, in the Start Slide Show group, click the From

Current Slide button.

3. Press Shift+F 5. .



To navigate a presentation in Slide Show view.

1. Move the mouse to display the Slide Show toolbar. Then click the

Previous or Next button on the toolbar

2. Press the N (for next), Enter, Right Arrow, Down Arrow, or Page Down

key to move forward one slide.

3. Press the P (for previous), Backspace, Left Arrow, Up Arrow, or Page Up

key to move back one slide.

4. Press the Home key to display the first slide.

5. Press the End key to display the last slide.

6. Press the Esc key to return to Normal or Slide Sorter view.




