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Microsoft PowerPoint 2016

Work with Slides

Work with Slide Text
Format Slides

Pointing during presentation
Working with Audio
Applying Transitions
Applying Animation




Work with Slides

Creates a slide with a layout called Title and Content.
1. Click the Home tab.
2. Click the New Slide button on the Slide group.

3. Click the Title and Content. ~
It has two placeholders: ot
» The first placeholder for a title. ot rante: | shger] S Secton®

» The second placeholder for multi-
purpose that can accept any type of
content.

°° Cﬂmm Clicktoaddtite (@)
In part two (content placeholder) there .  Gikoadieot | ot ] g @ """"" |
are six icons representing the six most |
common types of graphical content; ] meh] _@@
Yy

Can click one of those icons to start .
Inserting that content, or you can click . \@ 5
on the content placeholder and then type . 77 ——

M 8 6 4 2 0 2 4 6 8 0 17

f S—




Work with Slides

Changing a Slide’s Layout
The layout determines what placeholders appear on the slide and in what
positions. Each template comes with various preset layouts; you can also
create your own.

= 1T O PowePoint2016.pptx - PowerPc
File G-l Insert Design Transitions Animations Slide Show
To switch an existing slide to
another layout.
Clipboard &~ || e
1. Click the Home tab. B . :
i Title Slide Title and Content  Section Header
2. Click the Layout button on the
Slide group.
3. Click the desired layout from E-r- i
the ga“ery I Two Content I Comparison Title Only
Blank Content with PlctureW|th
—— Caption Caption




Work with Slides

Inserting Slides __
. Home | Inset  Design  Transitions  Amimations — ShideShow  Review  View A
ways to create a new slide: = S iE: LR @Y
N B MO T Il ]
-j I ﬂ A W, == =_[* LD 'f: y %
| T(E BIT Sk EE[NWES Il
- Paste Hew s olml e — = Shepes Arrange Quick fing
* First method o J |5 | A A AN S EEEE T A
(lipboard | Slide Font Paragraph Drawing

1. Press Ctrl+M to insert a new slide after
the active slide.

L8 64202468 100

Explore PowerPoint 2010

§ 2- New Slide
4 Qutline ( Press Enter)

o 1- Press CrkM

* Second method

1. Click the Home tab.

2. Click the arrow below the New Slide
button to open a gallery of layouts.

3. Click the desired layout from the

gallery.

3- Press Enter
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Work with Slides

Third method
Click the Insert tab.
Click the arrow below the New Slide
button on the slides group to open a
gallery of layouts.
Click the desired layout from the
gallery.

Fourth method
Click Enter key to create a new slide
after the active slide.
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Office Theme

Insert

Pictures
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PowePoint2016.pptx - Pc

Animations

Slide Sh
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New | Table Pictures Online Screenshot Photo  Shapes SmartArt Chart

Album ~
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Title and Content
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Two Content Comparison Title Only
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Blank Content with Picture with
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Work with Slides

Deleting a Slides
Select it in the Slides/Outline pane, and then do either of the following

_lie- * - n  Transitions  Animations Slide Show  Review  View
. - - - o . - * 30 v == b= 4 "*.I
1. Right-click the slide in the || ;= o ey PR “,‘,j DR
Slides/Outline  pane and |®= ® Pj“;"‘ k(B =mEm | e
ChOOse Delete S||de Clipboal Font Paragraph Drawing

|19 Newslide [ 0 8 6 4 2 0 2 4 6 8 1 1

Duplicate Slide

2. Press the Delete key on the |J= s ‘ .
keyboard, (lf Working in the S Add Section \ Explore PowerPoint 2010

Outline pane, make sure all |o= = Mo \M
| Check for Updates  # -

the text for the whole slide is

selected  before  pressing |,—° "
D6|ete) ™ :-_@ Format Background..
= |2- Press the Delete key I
=
IS5 Hide Slide

)
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Work with Slide Text

Inserting Text
1. Click the placeholder where you want to insert
your text. An insertion point appears inside the

Click to add title

p I ace h O I d e r. """"" '_'_'_'_'.'_'.'_'_'_'_'.'_'.'_'_'_'_'.'.'.r'é (Ud ............... S _,g e ........................................... -
2. Start typing.

Inserting a Text Box

1. Click the Insert tab on the Ribbon and click the Text Box button in the Text
group.

2. Position the mouse pointer where you would like to insert the text box, and
click and drag until the text box reaches the desired size.

3. Release the mouse button.

4. Click the text box and start typing.

s £ iti Animations Slide Show Review View Acrobat rs Format Q@ Tell me what you want to d

SID s =T = —

J - 4= A 4 2

= O o) ledd @ =2 Y T2 gl asoce Gy x| T J ] B [#]

New Table Pictures Online Screenshot Photo Shapes SmartArt Chart & My Add-ins ~ Hyperlink Action Commen t Text § Header WordArt Date & Slide
Slide ~ = Pictures = Album ~ = Box & Footer = Time Number

Slides Tables Images lllustrations Add-ins Links Comments Text
B = ! il ! g ' 1 ' | Draw a Text Box

- Draw a text box anywhere.
This is a great way to get the exact
o S text box size you want, especially
when adding text to shapes and
O objects.
o

o O




Work with Slide Text

Editing Text:

Explore PowerPoint Z010

1. Using the mouse: Move the mouse until the
Insertion point is positioned before or after the text e 4
you want to select. Then, click and hold down the | " °
mouse button as you drag across the text. Release
the mouse button when the text you want to select is

highlighted.

2. Using the keyboard: Position the insertion point before or after the text
you want to select, press and hold down the shift key, and use the arrow

keys to select the text.
3. Using shortcuts: See the “Shortcuts for Selecting Text” table to learn

about selection shortcuts

To select a word Double click on the word
To select a line or sentence Double click on the line or sentence

To select all the text in a text box Press Ctrl + A




Work with Slide Text

Formatting Text

One way to emphasize text in a presentation is by changing its format.

1. Select the text you wish to format.

2. Click the Home tab on the Ribbon and choose any format you desire in
the Font group.

3. Select a font (type, size, color, case, space, etc.)

4. The selected text is changed, and any new text that you enter will appear
In the new font format.

|Increase Font Sme][j[lecrease Font S'u:é]

m Fuut Size / Clear all Furmatl:mj
Chauge case]
T| 25 New Romar =~ 20 -

Funt Color |
J—[I‘-Z: haracter Spa c:i.ng:]

Sa.be"""'r

lEnld ;l It:alu:s] Luder e

Sha ﬂﬂ“’] Strikethrnugl:ﬂ




Format Slides

Using Document Themes :A theme is a set of unified design elements that
you can apply to a presentation to give it a consistent look and feel. Each
document theme consists of three design elements:

Home Insert [BESGUM Transitons Animations SlideShow Review View Acrobat Reverso  Q Tell me what you want to do

. &) Background Styles
—

1. Theme Colors: A set of eight coordinated colors used in formatting
text and objects in the presentation.

2. Theme Fonts: A set of coordinated heading and body font types.

3. Theme Effects: A set of coordinated formatting properties for shapes
and objects in the document.



Format Slides

Apply a document theme

Applying a document theme affects all elements of a presentation: colors,

fonts, and effects.

1. Click the Design tab on the Ribbon and
click the More button (J) in the Themes
group. The Themes gallery appears. The
default theme is “Office,” .

2. Click Browse for Themes to navigate to
the theme’s location on your computer or
network.

» Click the theme you want to apply.
The formatting associated with the selected

theme is applied to all of the slides in the
presentation.

file  Home Insert M Tansitions ~ Animations  Slide Show Review View Acrobat Reverso

This Presentation

8
Wl
ENENEE

Office

Eﬁ Browse for Themes.,

EJ Save Current Theme..




Format Slides

Changing the Background of a Slide
Apply a preset background.

1. Click the Design tab on the Ribbon and click the Background Styles
button in the variants group. The Background Styles gallery appears.

2. Click the background you want to apply. The selected background is
applied to the presentation.

File Home Insert Transitions  Animations  Slide Show  Review View Acrobat Reverso Format

----- T T || - -
Themes L Colors
i 1 ] 2 ] 3 ' 4 5 6 ‘? Fonts
] ] | ] 1 ] ] ] R
A\ j: Effects

| &) Format Background...

“TY Reset Slide Background




Format Slides

Format your own background

1. Click the Design tab on the Ribbon and click the Background Styles button
In the variants group. The Background Styles gallery appears.

2. Select Format Background from the list. The Fill pane of the Format
Background dialog box appears.

3. Select the option that best matches the background you want to create.
Depending on the option you select, a variety of other options appear.

4. Make your selection(s) and click Apply to All.

File Home Insert JOESGUM Tansitions Animations SlideShow Review View Acobat Reverso  Format  © Tell me what you want to do.. Format Background m
. . | L |l
- ! o - Picture Corrections | | @ Solid fil
--------------- EEEaEE L Ll - .
: ! Picture Color O Gradient fil
Themes L Colors ' Artistic Effects - etz or teitue fl
— () Pattern fil
| 1l R SRR RERE ERY RNV 5 t‘: |A| Fonts ' [ Hide background graphics
:: Effects " Fil Color :

1 ] 1 L}
B\
j T | [ Becgomndes | ' e
. - - B Transpa 2
Theme Colors
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.. .|||||||||
| [ | Standard Colors
[ ] | ENEEN
. . Recent Colors
o [ ] |
18 More Colors...

Reset Background Close ] [ Apply to All

&) Format Background..

p Reset Slide Background




Pointing during presentations

During a presentatior?, you can _reinforce 1. To move to the next slide, click the Next button.
your message by drawing on the slides with —
an electronic “pen” or changing the
background behind text with a highlighter.

EEEEEEEE

1. Rightclick o

2. Click the Pen button on the toolbar that - P
appears when you move the mouse. o i

3. Click the tool you want. 2| e

4. Begin drawing or highlighting.

» The pen color iIs determined by the setting in the Set Up Show dialog box,
but you can change the pen color during the presentation by:

1. Clicking the Pen button.

2. Clicking Ink Color.

3. Selecting the color you want.



Pointing during presentations

Note :
» When the pen or highlighter tool is
aCtive in Sllde ShOW VieW, CIiCking the 1. To move to the next slide, click the Next button.

mouse button does not advance the slide
show to the next slide.
You need to switch back to the regular
pointer to use the mouse to advance the |
slide. oy s

gggggggg

» Right-click anywhere on the screen, ' pam
point to Pointer Options, and then click

Arrow. The pen tool changes back to
the regular pointer, and you can now
click the mouse button to advance to the
next slide.



Working with Audio

Audio _clip: is a file that contains sound, such as music, speech, or a sound

effect.

* You can insert audio directly onto a slide, so it plays automatically or when
clicked as part of the slide show.

Insert an audio clip
There are three different ways to insert an audio clip on a
slide:

» You can record your own audio clip from within | *)) 64
PowerPoint. To use this method. Video JAudio] Screen
1. On Insert tab, click the down arrow under the Audio | = kefecording
button. ) Audio on MyPC..
2. Click Record Audio. - [Checodhudo. |
» You can load an audio clip from a file that you already [
have. To use this method. k= *)) e+
1. On the Insert tab. Click the down arrow under the Audio |VideofAudio] Screen
button and then choose Audio on My PC To open the | 1))7 Au:‘f;'ﬁ ~
Insert Audio dialog box. L
2. Choose the desired clip. LT



Applying Transitions

Transition is a movement effect between one slide and another.

» First select the slides to which it should apply.

You can do this in the Slides/Outline pane of Normal view or in Slide Sorter

View,

If you want to affect only one slide, just make it the active slide.
(If you want to apply the same transition to all the slides, apply it to one slide

and then click Apply to All.)
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Applying Transitions

1. Choose the Transitions tab.
2. Click the desired transition in the Transition to This Slide group.
3. Click the More button to open the gallery for more choices.

» Some transitions have options you can set. If the chosen effect has options
available, the Effect Options button becomes active, and you can click it to
choose an option.

« Inthe Timing group, you can control the timing of the transition.

« The Duration setting indicates how long the transition will take to execute,
from start to finish.

« Transitions are set by default to Advance Slide on Mouse Click, but you
can optionally set an After value to make the slide advance automatically
after a certain amount of delay.

g.EL Sound: [Mo Sound] *  Advance Slide
9 Duration: 0100 3 On Mouse Click
130 Apply To Al [ After: 00:00.00 =

Timing




Applying Animation

Applying Animations

Each slide has only one
transition, so setting up is
simple.

Animations, however, are
more complicated because
you can have multiple
animations per slide. You
can animate each object
separately, and a single
object can have multiple
animations applied to it.

Animation is a movement effect of a particular object on a slide.
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Applying Animation

You can apply four types of animations to
an object:

1.

. Exit:

Entrance: Controls when and how the
object enters the slide.

. Emphasis: Controls what the object

does between Its entrance and its exit.
Controls when and how the
object exits the slide.

. Motion path: Technically a type of

emphasis effect but set up separately, a
motion path moves an object along an
Invisible line (a path) that you set up, at
a time and speed that you specify.
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Applying Animation

You can display the Animation pane to sequence the animations on a slide.

1. Click the Animation Pane button on the Animations tab to do so.

2.  On the Animation pane, you can move animation effects up or down on
the list to change their order, and you can set options and timings for
each effect individually.

MHome et Desion  Transitions | Ammations © SideShow  Review  View  Fomat A
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The End



