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13
You can use PowerPoint to create presenta-

tions for almost any occasion, such as a 

business meeting, government forum, school 

project or lecture, church function, or club 

fund-raiser. A presentation is designed as a 

slide show and can be based on one of the 

included themes, use a company-provided 

theme, or be created from scratch.

Presentations can feature within-slide anima-

tions (such as flying text) and between-slide 

transitions (such as dissolves). Slides can 

include embedded movies and audio clips, as 

well as recorded narration. You can add notes 

on each slide to use when giving the presen-

tation and to distribute as handouts. 

The resulting slide show can be run on your 

computer, printed, output to transparencies for 

viewing on an overhead projector, converted 

to a high-quality video, or saved as HTML 

for viewing using a browser on the Web, an 

intranet, or a recipient’s computer. 

✔ Tip

■ When distributing a presentation, your 

audience doesn’t need PowerPoint. They 

can download PowerPoint Viewer 2010 

from Microsoft’s site. (When you use the 

Package Presentation for CD feature, a 

link from which PowerPoint Viewer can 

be downloaded is included on the CD.)

Getting  
Started with 
PowerPoint 2010
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The PowerPoint Interface
Figure 13.1 (below) shows the interface ele-

ments you’ll use when creating presentations. 

Many of them, such as the Ribbon and Quick 

Access Toolbar, can also be found in Word, 

Excel, and Outlook.

File tab. Click this tab to perform file-related 

actions in the Backstage (Figure 13.2), such 

as creating, opening, saving, and printing. Click 

Options to set PowerPoint preferences. To 

open a presentation on which you’ve recently 

worked, click its name in the Recent list. The 

Exit command can also be found here.

Figure 13.1 The PowerPoint 2010 interface.

Slides/Outline tabs  Notes area

File tab Quick Access Toolbar Tab (Animations) Group (Drawing)Placeholder Close

Zoom controlsView controls

File tab

Quit PowerPoint
Set preferences

Figure 13.2 Office Backstage.

Recent files list
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Quick Access Toolbar. Icons for performing 

common commands, such as Save, Undo, and 

Redo, can be found here.

Ribbon. As in Office 2007, you choose com-

mands from the Ribbon rather than from 

menus. Similar commands and procedures 

are listed together on a tab, such as Insert or 

View. Within each tab, procedures are further 

divided into groups, based on similarity of func-

tion. To perform a command, you switch to 

the appropriate tab by clicking its name and 

then click the command’s icon or control.

Slides/Outline tabs. In Normal view, when 

the Slides tab is selected, thumbnails of your 

slides (in their current order) are displayed 

(see Figure 13.1). Click a thumbnail to work 

with that slide. Click the Outline tab to view 

and work with the presentation in outline 

mode (Figure 13.3).

Placeholders. Every PowerPoint theme 

contains a predefined set of layouts. In each 

slide layout, placeholders are provided in 

which you can add your own formatted text, 

pictures, and so on.

Notes. To assist with a presentation, you can 

type notes in this area and print them out, 

along with a miniature version of the slide to 

which the notes refer (Figure 13.4).

View controls. Click an icon to switch views 

(Figure 13.5). You can also change views by 

selecting the View tab and clicking an icon in 

the Presentation Views group.

Zoom controls. Change the current magni-

fication by dragging the slider or by clicking + 

(Zoom In), – (Zoom Out), the zoom percent-

age, or the Fit slide to current window icon.

Close. Click the close box to close an open 

presentation or to quit PowerPoint. (When 

the current presentation is the only one open, 

clicking the close box quits PowerPoint.) 

You can also close a presentation by clicking 

Close in the Backstage (see Figure 13.2).

Notes

Figure 13.4 When printed, you can use the note pages 
to assist you in the presentation or give them out as 
handouts. Here’s a typical slide in Notes Page view.

Normal Reading View

Slide Sorter

Figure 13.5 You can switch 
views by clicking an icon at 
the bottom of the window.

Slide Show

Figure 13.3 Use the Outline tab to 
rearrange slides and edit content.
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Working in Different Views
Depending on what you want to do at the 

moment, you’ll work in one of PowerPoint’s 

many views. To switch views, you can click an 

icon in the View controls (see Figures 13.1 and 

13.4) or in the Presentation Views group on 

the View tab (Figure 13.6). Because creating 

a presentation is an interactive process, you’ll 

switch views frequently. 

The PowerPoint views are as follows:

◆ Normal. Create, edit, and delete slides 

(see Figure 13.1).

◆ Slide Sorter. Rearrange, delete, and hide 

slides (Figure 13.7).

◆ Notes Page. Add and edit notes for each 

slide in a convenient full-screen format 

(see Figure 13.4).

◆ Slide Show. View the presentation as a 

full-screen slide show as it will appear to 

your audience.

◆ Reading View. New in PowerPoint 2010, 

you can use Reading View to step through 

a presentation and its animations within 

the document window. Reading View is 

also useful when delivering a presenta-

tion to someone on their computer. To 

exit Reading View, press q or click a 

view icon at the bottom of the document 

window (see Figure 13.5).

◆ Slide, Handout, and Notes Masters.

Switch to a Master view to create or 

modify the underlying theme for slides, 

note pages, and handouts. For instance, 

changes made to a master slide (such as 

setting a different font, size, or color for 

heading text on a title slide) instantly 

affect all current and new title slides 

(Figure 13.8). 

Figure 13.6 Change views by clicking an 
icon in the Presentation Views group.

Figure 13.7 In Slide Sorter view, a thumbnail of each 
slide in the presentation is displayed. Rearrange the 
slides by dragging them to new positions.

Figure 13.8 If you don’t care for a particular font, you 
can change it on its master slide.
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Creating a Presentation
If you’ve never made a PowerPoint presenta-

tion, the following are the basic steps in the 

process. Note that many of the steps, such as 

creating notes and handouts, are optional. 

In addition, because presentation design is 

seldom a linear process, you can change the 

step order as your creative flow dictates.

To create a presentation:

1. Make an outline. This step can help you 

decide what to present and the approxi-

mate order in which you intend to cover 

the material.

You can use Word’s Outline mode (see 

Chapter 6) for this task.

2. Create a new PowerPoint presentation.

Do one of the following:

▲ If you just launched PowerPoint, a new 

presentation is started for you. 

▲ If a presentation is currently open, 

click the File tab and then click New in 

the Backstage. Select Blank Presentation 

from the Available Templates and 

Themes list (Figure 13.9). (If you prefer, 

you can base the presentation on a 

template by selecting a category from 

those stored on disk or at Office.com.)

3. Select a theme. If a theme wasn’t set in 

Step 2, choose a theme from the Themes 

group on the Design tab (Figure 13.10).

A theme gives a consistent look to all 

slides in the presentation.

4. Create the slides. From the New Slide 

gallery in the Slides group on the Home 

tab, select a slide style (such as Section 

Header or Picture with Caption) to add to 

the presentation. Replace placeholders 

with appropriate text and pictures.

continues on next page

New Presentation Tips

◆ To quickly create a Blank Presentation 

without switching to the Backstage, 

press cN.

◆ Regardless of the format intended for 

a presentation (such as HTML for dis-

play on the Web), you should save the 

working version in a native PowerPoint 

format: PowerPoint Presentation or 

PowerPoint 97-2003 Presentation.

Figure 13.10 Select a theme from the Themes group.

Figure 13.9 When creating a new presentation, you 
can make one from scratch or start with a template.
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5. Add notes. If you like, you can add com-

ments to the slides to assist you when 

delivering the presentation. Notes can 

be entered in Normal or Notes Page view 

(see Figures 13.1 and 13.4).

6. Organize the slides. In Slide Sorter view 

(see Figure 13.7), arrange the slides in the 

order in which you want to present them. 

Delete or hide unwanted slides.

7. Add within-slide animations. You can 

add motion (fly-in or spin, for example) 

to slide elements, such as text objects 

and pictures. With the object selected, 

select effects from the Animation group 

on the Animations tab (Figure 13.11).

8. Add between-slide transitions. You 

can also specify visual and/or auditory 

transition effects that play when you 

move from one slide to the next. Common 

transitions include fades, dissolves, and 

wipes, for instance. By choosing effects 

from the Transition to This Slide group 

on the Transitions tab (Figure 13.12), 

you can set a different transition for each 

slide or apply one transition to all slides. 

9. Play and rehearse the presentation.

To play the presentation, switch to Slide 

Show view or click an icon in the Start 

Slide Show group on the Slide Show tab. 

As the show plays, rehearse what you’ll 

say while each slide is onscreen. On the 

Transitions tab, you can specify that each 

slide will advance in response to a mouse 

click or be based on timing established 

during a rehearsal.

10.  Print notes and handouts, if any.

11.  Output the show in its final format. In 

addition to playing the slide show on a 

computer, you can convert it to a movie, 

save it as a PDF, package it for distribution 

on CD, or output the show in HTML for 

viewing in a browser.

✔ Tips

■ You can also use Reading View to preview 

and fine tune presentations.

■ PowerPoint 2010 allows you to divide 

lengthy presentations into sections. Like 

points in a Word outline, you can collapse 

selected sections to make it easier to 

concentrate on one part of a presentation 

at a time.

Figure 13.11 Use the scroll arrows to find an effect or 
click the bottom arrow to reveal the entire gallery. 

Show gallery

Figure 13.12 You can select a between-slide transition 
effect for the current slide from the Transition to This 
Slide gallery.
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14
In this chapter, you’ll learn the mechanics of 

creating a presentation and the tools used in 

the process:

◆ Starting a new presentation and choosing 

a theme

◆ Adding and deleting slides

◆ Replacing slide placeholders with text, 

images, charts, tables, and objects

◆ Adding other types of items to slides, such 

as shapes, text boxes, date/time stamps, 

and slide numbers

◆ Creating a photo album slide show

◆ Previewing a presentation onscreen as a 

slide show

For information on working with and format-

ting slide text and objects (such as pictures, 

clip art, tables, charts, and text boxes), see 

Chapter 3.

Creating a 
Presentation
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Beginning a Presentation
As explained in Chapter 13, there are several 

ways to begin a presentation. 

To create a new blank presentation  
(no theme):

◆ Do one of the following:

▲ Launch PowerPoint 2010. By default, a 

blank presentation is created.

▲ With PowerPoint open, press cN.

▲ Click the File tab. In the Backstage, 

click New to display the Available 

Templates and Themes (Figure 14.1). 

Select the Blank Presentation icon and 

click the Create button. 

To create a new presentation based on 
a template or theme:

1. Click the File tab to go to the Backstage. 

2. Click New to display the Available 

Templates and Themes (Figure 14.1).

3. Select one of the following categories from 

the Templates list:

▲ To base the presentation on a template 

that’s on your hard disk, select Sample 

templates or My templates. Select a 

template from the ones that appear 

and click the Create button.

▲ To base the presentation on the default 

Blank Presentation but with a theme 

applied, select Themes. Select a theme 

icon from the ones that appear and 

click Create.

▲ To base the presentation on an online 

template, select a category from the 

Office.com Templates section. Select 

one of the listed templates and click 

Download (Figure 14.2). The template 

downloads from Office.com and is 

added to the My templates category.

Figure 14.1 To create the same blank presentation 
that appears at startup, select the Blank Presentation.

Preview

Figure 14.2 Select a template category, review 
templates available for download, and select a 
template that’s appropriate for your project.

Office.com template
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▲ To base the presentation on one of 

your previous presentations, select New 

from existing. The New from Existing 

Presentation dialog box appears 

(Figure 14.3). Navigate to the folder 

that contains your presentation, select 

it, and click Create New.

The presentation opens in a new window.

4. Any time after generating the new pre-

sentation, you can save it to disk by doing 

one of the following:

▲ Click the Save icon in the Quick Access 

Toolbar (Figure 14.4).

▲ Press cS.

▲ Click the File tab to go to the Backstage. 

Select Save or Save As.

A Save As dialog box appears (Figure 14.5).

5. Navigate to the folder in which you want 

to save the presentation, name the file, 

select a file type from the Save as type 

drop-down list, and click Save.

✔ Tips

■ Note that the Available Templates and 

Themes section contains navigation icons 

(Figure 14.6). 

■ Periodically, you should save the changes 

made to your presentation. Click the Save 

icon in the Quick Access Toolbar, click the 

File tab and select Save, or press cS.

■ If you decide you don’t want to use or keep 

the presentation, close it without saving.

■ Regardless of the presentation-creation 

method you choose, you can change the 

theme applied to the slides. See the next 

section for instructions on setting a theme.

Figure 14.3 Select one of your previous presentations 
from this dialog box.

Figure 14.5 Save the new presentation in the Save As 
dialog box (Windows 7 shown).

Current folder

File typeFilename

Figure 14.4 Click Save to 
save the presentation.

Save icon

Figure 14.6 The navigation bar.

Back Main page Current folder
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Setting the Theme
A theme provides a consistent background 

and fonts for a presentation. Unless your new 

presentation already has a theme (as it will 

if the presentation is based on a template or 

an existing presentation), the first step is to 

select a theme (Figure 14.7, below). 

To apply a theme to a presentation:

1. Switch to the Design tab.

2. Do any of the following:

▲ Choose a theme from the gallery in the 

Themes group.

▲ Choose a new color scheme for the 

current theme from the Colors drop-

down list (Figure 14.8).

▲ Choose a different combination of 

fonts from the Fonts drop-down list.

▲ Choose a different color or gradient 

from the Background Styles gallery. 

These theme elements all provide a live 

preview on the current slide when you 

hover the cursor over one of them. Click 

an option to apply it to the presentation.

✔ Tips

■ You can change the current theme and 

elements, too. However, the sooner in the 

design process that you finalize your theme 

choices, the fewer modifications you’ll have 

to make to existing slides.

■ For more extensive background options, 

choose Format Background from the 

Background Styles drop-down menu.

Figure 14.8 You can pick a new color 
scheme from the Colors list.

Colors, Fonts, and Effects Background Styles

Show complete Themes gallery

Figure 14.7 Apply theme and theme element changes by choosing options from the Design tab.

Themes group
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Adding and Deleting Slides
You can add new slides and delete ones that 

you decide not to use in the presentation.

To add a slide to a presentation:

1. Switch to Normal, Slide Sorter, or Notes 

Page view by clicking an icon in the 

Presentation Views group of the View tab. 

2. Click the Home tab. 

3. Select the slide after which you want the 

new slide to be added.

4. Click the New Slide icon in the Slides 

group and select the slide type to insert 

from the drop-down gallery (Figure 14.9).

The new slide appears after the current 

slide.

To delete a slide:

1. Switch to Normal or Slide Sorter view by 

clicking an icon in the Presentation Views 

group of the View tab. 

2. Click the Home tab. 

3. Do either of the following:

▲ Select the slide’s thumbnail and 

press d.

▲ Right-click the slide’s thumbnail and 

choose Delete Slide from the context 

menu (Figure 14.10).

The slide is deleted from the presentation.

✔ Tip

■ To modify a slide’s layout (changing it 

from one slide style to another), switch to 

the Home tab in Normal or Slide Sorter 

view and choose a layout from the Layout 

icon’s gallery in the Slides group.

Figure 14.9 Select a layout for the slide 
you’re adding to the presentation.

New Slide icon

Figure 14.10 You can also delete a slide 
by right-clicking its thumbnail.
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Replacing Placeholders
Most slide layouts contain placeholders for 

text or graphics (Figure 14.11). To use the 

placeholders, you replace them with your 

own material. Replacing placeholders and 

other design work is done in Normal view.

To replace a text placeholder:

1. Click a “Click to add title,” “Click to add 

text,” or similarly worded placeholder 

(Figure 14.12).

The placeholder text vanishes.

2. Type your text (Figure 14.13). If addi-

tional paragraphs are required, press 

e to begin each new paragraph.

To replace a picture or movie-clip 
placeholder:

1. Click the picture or movie-clip placeholder 

icon (Figure 14.11).

An Insert Picture or Insert Video dialog 

box appears, respectively.

2. Navigate to the folder that contains the 

picture or movie clip, select its file icon, 

and click Open or Insert, respectively.

The picture or movie appears in the place-

holder frame.

To replace a clip art placeholder:

1. Click the clip art placeholder icon 

(Figure 14.11).

The Clip Art pane appears on the right side 

of the PowerPoint window.

2. Follow the procedure in “Adding Clip Art“ 

(Chapter 3) to find, select, and insert a 

clip art image.

After the clip art appears on the slide, 

close the Clip Art pane by clicking its close 

box (X).

Figure 14.12 This title slide has two text placeholders.

Subtitle text placeholder

Title text placeholder

Figure 14.11 Object 
placeholder icons.

Table Chart SmartArt

MoviePicture Clip Art

Figure 14.13 The replacement text adapts the char-
acter and paragraph formatting of the placeholder.
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To replace a table placeholder:

1. Click the table placeholder icon (see 

Figure 14.11).

The Insert Table dialog box appears 

(Figure 14.14).

2. Enter the number of columns and rows 

for the table, and then click OK.

The new table appears (Figure 14.15).

3. Complete the table by entering labels 

and data.

To replace a chart placeholder:

1. Click the chart placeholder icon (see 

Figure 14.11).

The Insert Chart dialog box appears 

(Figure 14.16).

2. Select a chart category.

3. Click the icon that represents the style of 

chart you want to create, and click OK.

Excel launches and opens a worksheet 

containing sample data (Figure 14.17).

4. Replace the chart labels and data with 

your information. To change the chart 

range (by adding or removing columns 

and/or rows), drag the lower-right corner 

of the range. Click the worksheet’s close 

box (X) when you’re done entering data.

The chart appears on the slide.

5. Optional: With the chart selected on the 

slide, Chart Tools contextual tabs (Design, 

Layout, and Format) appear. Choose 

commands from these tabs to change the 

chart type, layout, or formatting.

Figure 14.15 A table with the specified number of 
columns and rows appears in the placeholder area.

Figure 14.14 Set the number of 
columns and rows.

Figure 14.16 Select a chart style from the Insert Chart 
dialog box. Click OK.

Chart categories Chart styles

Figure 14.17 Replace the sample data with your data.

Drag to change the chart range
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To replace a SmartArt placeholder:

1. Click the SmartArt placeholder icon (see 

Figure 14.11).

The Choose a SmartArt Graphic dialog 

box appears (Figure 14.18).

2. Select a graphic category from the list on 

the left and then select a graphic from the 

center of the dialog box. Click OK.

The SmartArt graphic appears in the 

image placeholder.

3. Replace the text placeholders in the 

SmartArt graphic with your own text.

4. Optional: Choose options on the Design 

(Figure 14.19) and Format tabs to change 

the colors and style of the SmartArt graphic 

(Figure 14.20).

✔ Tips

■ To remove an unneeded placeholder from 

a slide, select it and press d.

■ To alter the format, appearance, rotation, 

size, or position of placeholders and other 

elements (such as background graphics) 

throughout the presentation, make the 

changes on the master slides. Changes 

made to a master Title Slide, for example, 

will automatically be applied to all current 

and new Title Slides.

Categories PreviewSmartArt graphics

Figure 14.18 Select a SmartArt graphic from the center 
of the dialog box.

Figure 14.19 You can alter the SmartArt 
by choosing a new style and colors.

Change Colors gallery

Styles

Figure 14.20 A SmartArt graphic example.
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Inserting Other Items
In addition to replacing placeholders with 

objects or text, you can place items anywhere

on a given slide by choosing options from the 

Insert tab (Figure 14.21, below). Position the 

inserted item by clicking a location on the 

slide or by dragging the item into position. 

To insert a table, picture, clip art, SmartArt, 

chart, movie, or audio clip, see the instructions 

in “Replacing Placeholders” on the previous 

pages. For instructions on inserting screen-

shots, see Chapter 3.

To insert a shape:

1. Switch to the Insert tab. In the Illustrations 

group, choose a shape from the Shapes 

gallery (Figure 14.22).

2. Click and drag to draw the shape on the 

slide. (To maintain the shape’s original 

proportions, press s as you drag.)

3. Optional: To change the shape’s color and 

formatting, choose settings from groups 

on the Format tab (Figure 14.23).

4. Optional: To add text inside the shape, 

do either of the following:

▲ Right-click the shape and choose Edit 

Text from the context menu.

▲ On the Insert tab, click the Text Box 

icon in the Text group and click inside 

the shape to set the text insertion mark.

Type and format the text (Figure 14.24).

Shapes icon

Figure 14.22 Choose a 
shape from the Shapes 
drop-down gallery.

Figure 14.23 To change the formatting for a shape, 
choose options from the Shape Styles group. To alter 
text (stand-alone or inside an object), you can choose 
options from the WordArt Styles group.

Shape Styles group WordArt Styles group

Figure 14.21 You can add text and objects anywhere on a slide by choosing commands from the Insert tab.

Figure 14.24 A formatted 
shape containing WordArt 
decorative text.
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To insert a text box:

1. Switch to the Insert tab. Click the Text Box 

icon in the Text group (see Figure 14.21). 

A text box insertion cursor appears.

2. Click where you want to add the text or 

drag to set the box’s approximate width 

(Figure 14.25).

3. Type the text (Figure 14.26). Press e

to begin each additional paragraph.

4. Optional: Change the text formatting by 

performing any of these actions:

▲ Character/Paragraph Format. Set 

new character and paragraph format-

ting by choosing commands from the 

Font and Paragraph groups on the 

Home tab (Figure 14.27) or from the 

Mini toolbar.

▲ Rotate. Click the rotation handle 

(Figure 14.26) and drag to the left or 

right to change the text rotation angle.

▲ Stylize. Choose options from the 

WordArt Styles group on the Format 

tab (see Figure 14.23).

▲ Wrap. Reduce or increase the width 

of the text box by dragging the center 

handle on either side. The text within 

the box will automatically rewrap as 

required.

5. Optional: Reposition the text by moving the 

cursor over any edge. When a plus cursor 

with arrowheads appears, you can drag the 

text box to a new location.

Figure 14.25 This new text box is ready 
to receive typed or pasted text.

Rotation handle

Figure 14.26 The text box automatically expands as 
you type or paste the text.

Figure 14.27 Common character and paragraph 
formatting commands are prominently displayed on 
the Home tab.

Duplicating Slides

After you’ve created several slides, one of 

the fastest ways to move the creation pro-

cess along is to duplicate slides and then 

edit the duplicates, rather than design every 

new slide from scratch. 

To duplicate a slide, select its thumbnail in 

the current view, such as Normal or Slide 

Sorter. Switch to the Home tab, click the 

New Slide icon in the Slides group, and 

choose Duplicate Selected Slides from the 

drop-down menu.
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To add a slide number or date/time:

1. Switch to the Insert tab. Click the Header 

& Footer, Date & Time, or Slide Number 

icon in the Text group (see Figure 14.21). 

The Header and Footer dialog box appears 

(Figure 14.28). If it isn’t selected, click the 

Slide tab.

2. To number the slides consecutively, click 

the Slide number check box.

3. To display the date, time, or both, click 

the Date and time check box, and do one 

of the following:

▲ To always display the current date 

and/or time, click Update automati-

cally and select a date/time format 

from the drop-down list.

▲ To stamp the slide(s) with the present 

date/time, click Fixed and enter the 

text to display, such as 8/23/2010.

4. Optional: To prevent the slide number and 

date information from being shown on 

title slides, click the Don’t show on title 

slide check box.

5. Do one of the following:

▲ To add the number and date informa-

tion to all slides in the presentation 

(Figure 14.29), click Apply to All.

▲ To add the number and date informa-

tion only to the current slide, click Apply.

✔ Tips

■ You can enter any text you want in the 

Fixed text box. You aren’t restricted to 

date/time information.

■ To add text that will be centered in the 

footer (between the date/time and slide 

number), click the Footer check box and 

type the text in the box.

Figure 14.28 Set date/time and numbering options, 
and then click Apply or Apply to All. 

Placement preview

Figure 14.29 Date/time appears on 
the left edge of the footer, numbering 
appears on the right, and footer text 
is centered between the two.

Inserted date
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Tips for Working with 
Objects
Here's some additional information that you 

may find helpful when working with objects 

on slides:

◆ Inserted objects can be laid over one 

another. For example, you can draw a 

shape around a text box to frame the text 

or combine shapes to create an illustra-

tion. After combining objects, you can 

group them to prevent individual items 

from accidentally being moved. Select the 

objects you want to group. On the Home 

tab, choose Group from the Arrange drop-

down menu in the Drawing group. Or on 

the Format tab, choose Group from the 

Group icon in the Arrange group.

◆ To change the layering of objects, select 

an object and choose a command (such as 

Send to Back) from the Arrange group on 

the Format tab (Figure 14.30). Layering 

commands are also available on the Home 

tab from the Arrange drop-down menu in 

the Drawing group (Figure 14.31).

◆ For help in selecting objects, open the 

Selection and Visibility task pane by doing 

one of the following:

▲ On the Format tab, click the Selection 

Pane icon (Figure 14.30) in the Arrange 

Group.

▲ On the Home tab, choose Selection 

Pane from the Arrange icon’s menu in 

the Drawing group (Figure 14.31). 

▲ On the Home tab, choose Selection 

Pane from the Select icon’s menu in 

the Editing group. 

Click any item in the pane to select it on 

the slide, regardless of the item’s layer and 

whether it’s visible or buried under other 

items.

Figure 14.30 You can change the layering 
of a selected object by choosing a command 
from the Arrange group icons.

Figure 14.31 You can also choose a layering command 
from the Arrange menu.

◆ Sometimes after carefully formatting and 

adding text to a shape, the shape just 

doesn’t “work.” Rather than create another 

shape and add the same text and format-

ting, you can replace the original shape 

with a new one. On the Format tab, click 

the Edit Shape icon in the Insert Shapes 

group, choose Change Shape from the 

drop-down menu, and choose a replace-

ment from the gallery.
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Creating a Photo Album
A photo album is a special presentation you 

can create to present a slide show of personal 

or business photos.

To create a photo album:

1. On the Insert tab, click Photo Album in 

the Illustrations group and choose New 

Photo Album from the drop-down menu.

The Photo Album dialog box appears 

(Figure 14.32).

2. To add photos, click the File/Disk button. 

The Insert New Pictures dialog box opens.

3. Navigate to the folder that contains the 

photos. Do one of the following:

▲ To add a single photo, click its icon.

▲ To simultaneously add multiple photos 

from the folder, c-click each file. 

▲ To simultaneously add all image files 

from the folder, select any photo and 

then press cA to select them all. 

4. If the Insert New Pictures dialog box is 

still present, click Insert (or Open).

The selected photo(s) are added to the 

Pictures in album list (Figure 14.33).

5. As necessary, repeat Steps 2–4 to add 

more photos. To remove a photo, select 

its name in the Pictures in album list and 

click Remove (Figure 14.33).

6. Optional: The order of photos in the Pictures 

in album list will match the slide order. To 

change a photo’s position in the list, select 

it, and click the up or down arrow button 

beneath the list.

7. Optional: You can alter the rotation, 

contrast, and/or brightness of a selected 

photo by clicking icons below its Preview.

continues on next page

Figure 14.32 The Photo Album dialog box.

Pictures in albumSelect files Preview area

Selected photo Preview of photo

Figure 14.33 Photos are added to Pictures in album 
in the order in which they’re inserted. (In a mass 
insertion, they’re added alphabetically by filename.)

Rotation, contrast, and brightness controls
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8. In the Album Layout area of the dialog 

box (Figure 14.34), select a layout from 

the Picture layout drop-down list.

If you select a “with title” layout, every 

slide will contain a text placeholder.

9. If you chose any layout other than Fit to 

slide in Step 8, you can select a frame from 

the Frame shape drop-down list.

A preview of the selected Picture layout 

and Frame shape settings is shown to the 

right (see Figure 14.33). 

10. Optional: To apply a theme to the slides, 

click the Browse button. Select a Power-

Point theme in the Choose Theme dialog 

box (Figure 14.35) and click Select/Open.

11. Optional: In the Picture Options area of 

the dialog box (Figure 14.36), click check 

boxes to add a caption and/or display the 

photos in black and white.

By default, each photo’s filename is used 

as its caption. You can edit the captions 

after the slides have been generated.

12. Click the Create button.

PowerPoint creates a presentation from 

the selected photos.

13. Optional: Edit the album title on slide 1.

14. To save the presentation, click the Save 

icon on the Quick Access Toolbar, press 

cS, or click the File tab and select 

Save or Save As in the Backstage.

✔ Tips

■ You can treat the photo album as a fin-

ished presentation or enliven it by adding 

PowerPoint features such as animations, 

transitions, and audio.

■ After generating the presentation, you 

can change its settings or add new photos 

by clicking the Photo Album icon and 

choosing Edit Photo Album. Make the 

changes and click Update.

Figure 14.34 Select a slide layout in the Album Layout 
section of the Photo Album dialog box.

Figure 14.35 You can optionally apply a theme to the 
slides in your photo album presentation.

Figure 14.36 Picture Options.
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Previewing the Slide Show
Every slide show is a work in progress. As 

such, you’ll want to periodically preview it 

onscreen to check the effect of changes, the 

application of special effects, the addition of 

new slides, and so on.

To preview a slide show:

1. Optional: To begin the slide show with 

a particular slide (other than the first), 

select or switch to that slide.

You can select a slide in Normal, Slide 

Sorter, or Notes Page view.

2. Do one of the following:

▲ To run the show starting with the first 

slide, press 5.

▲ To run the show starting with the cur-

rent slide, press s5.

▲ On the Slide Show tab, click the From 

Beginning or From Current Slide icon 

in the Start Slide Show group (Figure 

14.37).

The show begins (Figure 14.38).

3. Do any of the following:

▲ To step forward through the slides 

and within-slide animations (if any), 

click the mouse or press n, e, 

Y, z, S, or Z.

▲ To move backward through the slides 

and within-slide animations (if any), 

press p, U, B, A, or W.

▲ To end the show, press q.

✔ Tips

■ You can also navigate by clicking the 

faint onscreen controls at the bottom-left 

corner of the screen.

■ You can press q to halt a slide show at 

any time—after the final slide has been 

displayed or in the middle of the show.

Figure 14.38 The slide show runs in full-screen mode.

Figure 14.37 If you can’t remember the keyboard 
shortcuts, you can start the show by clicking one of 
these icons.

■ Another way to preview a slide show—but 

restrict its size to the PowerPoint window 

rather than use the entire screen—is to 

switch to the new Reading View.
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