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Microsoft Office Word is a word-processing 

application—perhaps the most widely used 

word-processing application in existence. 

You can use Word to write letters, memos, 

reports, and essays. Because it is so perva-

sive and allows you to save in a variety of file 

formats, there’s an excellent chance you can 

create a version of a given Word document 

that can be opened by almost any recipient.

In this introductory chapter, you’ll learn 

about the Word interface, working in dif-

ferent views, and entering and editing text. 

For information on launching and quitting 

Word, as well as performing basic document-

related tasks, such as creating, opening, sav-

ing, and closing documents, see Chapter 2.

✔ Tip

■ Every Word document—whether new 

or opened from disk—opens in its own 

window. Clicking a document’s close  

box (X) closes only that document. To 

close all documents and quit Word, you 

must individually close every open docu-

ment or click the File tab and click Exit in 

the Backstage.

Getting  
Started with  
Word 2010
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The Word Interface
Figure 4.1 (below) shows the interface ele-

ments you’ll use when creating and editing 

Word documents. Many, such as the Ribbon, 

File tab, and Quick Access Toolbar, can also 

be found in Excel, PowerPoint, and Outlook.

File tab. Click this tab to perform file-related 

activities in Office Backstage (Figure 4.2), 

such as creating, opening, saving, and print-

ing. Click Options to set Word preferences. To 

open a document on which you’ve recently 

worked, click its name in the Recent list. The 

Exit command can also be found here.

Quick Access Toolbar. Icons for common 

commands (such as Save, Undo, and Redo) 

can be found on this customizable toolbar.

View Ruler

Help

Zoom controls

Close

Scroll bar

Scroll box

File tab Quick Access Toolbar Tab (View) Group (Styles)

Document

Styles pane

Ruler

Office Clipboard

Ribbon

Figure 4.1 Elements of the Word 2010 interface.

View controlsPage Proofing errorsWords

Figure 4.2 When printing the current document in the 
Backstage, Page Setup options and a print preview 
are automatically displayed.
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Help. Click this icon or press 1 to open the 

Word Help window (Figure 4.3).

Ribbon. The Ribbon is Office’s replacement 

for the program menus found in Word 2003 

and prior versions. Similar commands and 

procedures are listed together on a tab, such 

as Insert or View. Within each tab, procedures 

are further divided into groups, based on 

similarity of function. To perform a command, 

you switch to the appropriate tab by clicking 

its name and then click the command’s icon 

or control.

Rulers. Click the View Ruler icon to hide 

or show the horizontal and vertical rulers. 

Use the controls on the horizontal ruler to 

set or change tab stops and indents for the 

currently selected paragraph(s). The vertical 

ruler is visible only on the document page 

that contains the text insertion mark. 

Styles pane. To make it easier to apply a Word 

character or paragraph style to selected text, 

you can display the Styles pane by clicking the 

launcher icon at the bottom of the Styles group 

on the Home tab. Click a style name to apply 

it to currently selected text.

Office Clipboard. The Office Clipboard is 

shared among Office applications and allows 

you to copy and paste multiple items within a 

document, between documents, and even 

between applications. To show the Office 

Clipboard pane, click the launcher icon at the 

bottom of the Clipboard group on the Home 

tab. Click the pane’s close box (X) to dismiss 

the pane.

Document. Most of Word’s window is 

reserved for the current word-processing 

document. You can close the Office Clipboard 

and other panes to increase the display area 

for the document.

Scroll bar and scroll box. You can click in 

the scroll bar or drag the scroll box to navi-

gate through a document’s pages.

Figure 4.3 Click text links in Word Help to view help 
topics. Click the close box (X) or exit Word to dismiss 
Word Help.
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Page indicator. This indicator displays the 

current page number, as well as the total 

number of pages in the document. Click the 

indicator to open the Find and Replace dialog 

box to the Go To tab (Figure 4.4).

Words indicator. This indicator shows the 

word count for the document. If text is selected, 

it shows the number of words in the selection. 

Click the indicator to open the Word Count 

dialog box (Figure 4.5).

Proofing indicator. This indicator shows 

if there are proofing errors that need to be 

addressed, such as misspellings, repeated 

words, or extra spaces between words. Click 

the indicator to move from one suspected 

error to the next. 

View controls. Click an icon to switch views 

(Figure 4.6). You can also switch views by 

clicking the View tab and then clicking an icon 

in the Document Views group. The purpose 

of each view is explained in the next section.

Zoom controls. Change the current magnifi-

cation by dragging the slider, clicking the 

+ (increase) or – (decrease) button, or clicking 

the zoom percentage icon.

Close. Click the close box (X) to close an 

open document or to quit Word. (When the 

current document is the only one that’s open, 

clicking the close box quits Word.) You can 

also close the active document by clicking 

Close in the Backstage (see Figure 4.2).

✔ Tip

■ Any Word pane, such as Styles or the 

Navigation Pane, can be displayed as a 

docked pane or a floating palette. To make 

a docked pane float, drag it by its title bar 

to a new location. To dock a floating pane, 

slowly drag it off either side of the docu-

ment window until it snaps into place. 

Figure 4.4 On the Go To tab, you can go to a specific 
page by entering a page number and clicking Go To.

Figure 4.5 For detailed word count information, open 
the Word Count dialog box.

Print Layout

Full Screen Reading

Web Layout

Outline

Draft

Figure 4.6 You can quickly change views 
by clicking an icon at the bottom of the 
document window.
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Working in Different Views
Depending on what you currently want to do 

with a document, you can work in any of 

Word’s views: Print Layout, Full Screen Reading, 

Web Layout, Outline, and Draft. Each view 

serves a particular purpose, as described below. 

To switch views, you can click an icon in the 

status bar (see Figures 4.1 and 4.6) or click an 

icon in the Document Views group on the 

View tab (Figure 4.7).

Print Layout view
Standard documents, such as letters, memos, 

and reports, are often written and edited in 

Print Layout view. One advantage of working 

in this view is its adherence to WYSIWYG

(what you see is what you get). The margins, 

headers, and footers correspond to the printed 

output. Pages are shown as equivalent pieces 

of paper with physical breaks between pages.

Full Screen Reading view
If want to read or review a document, Full 

Screen Reading view (Figure 4.8) can help 

simplify the task. 

To control Full Screen Reading view:

1. Do any of the following:

▲ To show single pages or pairs of facing 

pages, choose Show One Page or Show 

Two Pages from the View Options menu 

(Figure 4.9).

▲ To preview the pages as they’ll print, 

choose Show Printed Page from the 

View Options menu.

▲ To change the text magnification, 

choose Increase Text Size or Decrease 

Text Size from the View Options menu.

▲ To enable or disable editing, choose 

Allow Typing from the View Options 

menu.

continues on next page

Figure 4.7 The Document Views group contains the 
same five view icons as the ones in the status bar.

Figure 4.9 View Options menu.

View OptionsPage controlMisc. controls

Figure 4.8 Full Screen Reading view is especially 
useful for proofing documents, as well as reading 
ones you download or receive as email attachments.

Exit
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▲ To change pages, click an arrow but-

ton at the bottom of any page; click 

the left or right arrow icon in the 

Page controls; or press an arrow key, 

Y, or U.

▲ To go directly to a page, click the Page 

control and choose a command from 

its menu, such as Go to First Page, Go 

to Last Page, or Go To (Figure 4.10).

▲ If you’re reviewing a document, you 

can choose Track Changes commands 

from the bottom of the View Options 

menu (see Figure 4.9). 

▲ Choose other commands from the 

icons in the upper-left corner of the 

screen (Figure 4.11).

2. To exit Full Screen Reading view, click the 

close box (X) in the upper-right corner of 

the screen or press q.

Web Layout view
Use Web Layout view to create, view, and 

edit pages as they’ll appear online when 

opened in a browser. By choosing Save As in 

the Backstage, you can save pages in several 

Web-compatible formats.

Outline view
Use Outline view to create, view, and edit 

outlines. (The initial table of contents for 

this book was created in Outline view.) For 

information about working in Outline view, 

see Chapter 6.

Draft view
Work in Draft view when speed is of primary 

importance. In Print Layout view, physical 

pages and breaks are drawn. Draft view 

displays a document as a continuous text 

scroll; page breaks are denoted by dashed 

lines. Because repagination occurs almost 

instantly as you compose, this is an ideal 

view if you have an older, slower computer.

Print

Save Highlighting Comments

Figure 4.11 Click an icon to highlight selected text, 
add a comment, save changes, or print.

Figure 4.10 Navigation commands can be 
chosen from the Page control drop-down menu.
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Managing Windows
When you create a new Word document or 

open an existing document, each one opens 

in a separate window. Because it’s common 

to work with several documents at once, Word 

provides window-management commands 

in the Window group of the View tab (Figure 

4.12, below). 

To manage open document windows:

◆ Do any of the following:

▲ To create another instance of the cur-

rent document, click the New Window 

icon. Edits made in any instance of a 

window affect the document. 

Each new instance has the same 

name as the original, followed by a 

colon and a number. For example, a 

new instance of memo.docx would be 

named memo.docx:2.

▲ To bring a document to the front and 

make it the active document, choose its 

name from the Switch Windows menu 

(Figure 4.13). 

Because every open Word document 

is represented by a taskbar button, you 

can also switch documents by clicking 

the appropriate taskbar button.

▲ To view all open documents at the 

same time, click Arrange All. The 

documents are displayed in a stack 

(Figure 4.14) or side by side. To work 

in one of the windows, click in the 

document to make it active.

continues on next page

Figure 4.12 The Window group (View tab).

Figure 4.13 You can make any open document active 
by choosing its name from the Switch Windows menu.

Figure 4.14 Arrange All enables you to see and work 
with multiple open documents.
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▲ To work with a pair of open docu-

ments, click View Side by Side. If more 

than two documents are open, the 

Compare Side by Side dialog box 

appears (Figure 4.15). Select the 

second document and click OK.

▲ When working in View Side by Side 

mode, you can make the two docu-

ments scroll together by clicking the 

Synchronous Scrolling icon. This 

feature is useful for comparing two 

versions of the same document.

▲ To close the active Word document, 

click its close box (X), press a4 or 

cW, or click the File tab and then 

click Close in the Backstage.

▲ To close a Word document (regardless 

of whether it’s the active document), 

you can right-click its taskbar button 

or right-click any blank spot in its title 

bar and choose Close from the context 

menu that appears (Figure 4.16). 

✔ Tip

■ If you’re running Windows 7, taskbar 

buttons are different from earlier versions 

of the operating system (OS). If you have 

multiple Word documents open, they are 

grouped together within a single Word 

taskbar button. To close one of the open 

documents, rest the cursor over the Word 

taskbar button, move up to highlight the 

document you want to close, and click its 

close box (X) (Figure 4.17). As in earlier 

versions of the OS, you can still right-click 

the document name and choose Close 

from the pop-up menu that appears.

Figure 4.15 After clicking the View Side by Side icon 
in the first document window, you’ll be asked to 
select the comparison document (if more than two 
documents are open).

Figure 4.16 You can close any document or 
application in the taskbar by right-clicking its 
button and choosing Close from the pop-up menu.

Figure 4.17 In Windows 7, documents of the same 
type are grouped within an application taskbar 
button.

Word taskbar icon

Close the document
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Setting Display Options
In addition to using the zoom controls to 

change the magnification (see “Setting the 

Magnification” in Chapter 2), you can show 

or hide the following elements in the document 

window by clicking check boxes in the Show 

group on the View tab (Figure 4.18):

◆ Ruler. Use the ruler to position objects, 

set paragraph indents, and set tab stops.

◆ Gridlines. When enabled, each page is 

overlaid with a visible grid (Figure 4.19). 

Placed objects automatically snap to the 

nearest grid intersection.

◆ Navigation Pane. In Word 2010, the 

Navigation Pane (Figure 4.20) replaces 

the Document Map. Use the Navigation 

Pane to move directly to a specific docu-

ment page, heading, or search result. For 

instructions, see “Using the Navigation 

Pane,” later in this chapter.

To show/hide rulers:

◆ Do either of the following:

▲ On the View tab in the Show group, 

click the Ruler check box.

▲ Click the View Ruler icon at the top of 

the vertical scroll bar (see Figure 4.1).

To show/hide gridlines:

◆ On the View tab in the Show group, click 

the Gridlines check box.

To show/hide the Navigation Pane:

◆ On the View tab in the Show group, click 

the Navigation Pane check box. To switch 

among viewing document headings, page 

thumbnails, and search results, click a tab 

at the top of the Navigation Pane. To close 

the pane, click its close box (X) or remove 

its check mark from the Show group 

(Figure 4.18).

Figure 4.18 Click check 
boxes in the Show 
group to enable or 
disable display options.

Figure 4.19 Gridlines 
can make it easier to 
place objects.

Figure 4.20 Use the Navigation Pane to quickly 
move to a desired spot in a document.
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Entering Text
If you’ve previously used a word-processing 

program, you’re already familiar with the 

basics of entering text. On the other hand, if 

you’re new to word processing, you’ll need to 

know the following information.

To enter text:

1. Create a new document or open an exist-

ing document.

2. Do one of the following:

▲ New document. The text insertion 

mark is automatically positioned at 

the top of the first document page 

(Figure 4.21).

▲ Existing document. The text inser-

tion mark is set at the beginning of the 

document. Scroll to the page where 

you want to begin entering new text, 

such as the end of the last page. Click 

to set the text insertion mark.

3. Type your text.

Entered text appears at the text insertion 

mark. In a new document, the text is 

formatted with the default font and the 

paragraphs are left-aligned.

4. As you type, text automatically wraps as 

needed to fit within the current paragraph’s 

margins. When you want to begin a new 

paragraph, press e.

✔ Tips

■ For information on changing character or 

paragraph formatting (such as applying a 

different font or centering title text), see 

Chapter 5.

■ You can add text copied from other docu-

ments to a Word document by clicking 

the Paste icon in the Clipboard group of 

the Home tab (Figure 4.22) or by pressing 

cV.

Using Click-and-Type

If you’re more comfortable working with a 

typewriter than with a word-processing 

program, you can use Word’s click-and-

type feature to approximate a typewriter.

Instead of typing from the text insertion 

mark at the top of a new document or the 

bottom of an opened document, you can 

double-click any blank spot below either 

of these points. Word sets the text inser-

tion mark at the double-clicked spot and 

automatically adds sufficient paragraph 

returns to fill in the gap above.

Text insertion mark

Figure 4.21 In a new or opened 
document, the text insertion 
mark is set at the beginning of 
the document.

Figure 4.22 To paste copied text 
from the Clipboard, click the 
Paste icon. To reveal other Paste 
options, click the arrow beneath 
the Paste icon.

Cut

Paste Copy
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Basic Text Editing
You can use any of the following techniques 

to correct errors in a document and make 

other desired changes, such as adding text. 

The techniques vary, depending on whether 

you are changing selected or unselected text.

To delete unselected text:

1. Position the text insertion mark imme-

diately to the right or left of the text you 

want to correct or remove (Figure 4.23).

2. Do one of the following:

▲ To delete the previous character (the 

one to the left), press B.

▲ To delete the next character (the one 

to the right), press d or D.

To delete additional characters, continue 

pressing B, d, or D.

3. If necessary, replace the deleted text by 

typing new characters.

To delete or replace selected text:

1. To select text (Figure 4.24) to be deleted 

or replaced, do one of the following:

▲ Set the text insertion mark at one end 

of the text to be selected, and then 

drag to or s-click the opposite end.

▲ Set the text insertion mark at one end 

of the text to be selected, and then— 

while holding down s—press arrow 

keys to move to the end of the text.

▲ Double-click to select a word or triple-

click to select a paragraph.

2. Do one of the following:

▲ To delete the selected text, press d, 

B, or D.

▲ To replace the selected text, type the 

replacement text. When you begin 

typing, the selected text is deleted. 

Selecting Partial Words

If you find that you’re frequently (and 

automatically) selecting entire words when 

trying to select partial words, the reason is 

that a Word Options setting is getting in 

your way.

To change this setting, click the File tab. In 

the Backstage, click Options. In the Word 

Options dialog box, select the Advanced 

category and remove the check mark from 

When selecting, automatically select entire 

word (Figure 4.25, above). Click OK to save 

the new setting.

Figure 4.23 Set the text insertion 
mark to the right or left of the text 
you want to delete.

Selected text

Figure 4.24 Selected text is highlighted like this.

Figure 4.25 To simplify text selection, remove the 
check mark from the second check box in the Editing 
options section.

  



ptg

Chapter 4

88

B
a

s
i
c

 T
e

x
t

 E
d

i
t

i
n

g

To insert new text:

1. Position the text insertion mark where 

you want to add the new text.

You can insert new text anywhere in a 

document.

2. Do either of the following:

▲ Type the new text.

▲ Paste the new text by clicking the Paste 

icon in the Clipboard group of the Home 

tab or by pressing cV.

✔ Tips

■ You can also delete text by cutting it. Unlike 

a normal deletion, cut text is stored in 

the Clipboard (and the Office Clipboard), 

where it’s available for pasting. To cut 

selected text, click the Cut icon in the 

Clipboard group of the Home tab (see 

Figure 4.22) or press cX.

■ You can use drag-and-drop to move selected 

text from one location to another—either 

within a document or between Word 

documents. This is equivalent to perform-

ing a cut-and-paste.

■ If you want a drag-and-drop to leave the 

original text intact (working as a copy-

and-paste rather than as a cut-and-paste), 

drag the selected text using the right mouse 

button. From the context menu that 

appears at the destination (Figure 4.26), 

choose Copy Here.

■ To undo the most recent edit, immediately 

click the Undo icon in the Quick Access 

Toolbar (Figure 4.27) or press cZ. 

(Note that you can undo multiple actions 

by clicking the Undo icon’s down arrow.)

Controlling Paste Formatting

When you paste text into a Word docu-

ment, its formatting is determined by 

settings in the Advanced section of the 

Word Options dialog box. Depending on 

the text’s source and whether the styles 

conflict, either the original formatting is 

retained or the text is reformatted to match 

the surrounding text at the destination. 

However, you can override the default 

Paste formatting.

When pasting, the Paste Options icon 

appears at the end of or beneath the pasted 

text (Figure 4.28, above). Click the icon to 

choose a formatting option.

Figure 4.26 When right-
dragging text, you can 
elect to perform a copy 
rather than a move.

Undo

Figure 4.27 You can 
often reverse your 
most recent action.

Figure 4.28 Choose a formatting 
method from the Paste Options 
drop-down menu.

Paste Options icon
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Using the Proofing Tools
Word includes a dictionary, thesaurus, and 

spelling/grammar checker that you can use 

to help with writing and editing. Spelling and 

grammar can be checked on the fly (as you 

type) or run as a traditional full-document or 

selected-text check.

To look up a word’s definition:

◆ Do either of the following:

▲ If the word is in the current document, 

select it, right-click it, and choose 

Look Up > Encarta Dictionary from 

the context menu that appears.

▲ Switch to the Review tab, and click the 

Research icon in the Proofing group. 

In the Research pane (Figure 4.29), 

type or paste the word into the Search 

for box, select Encarta Dictionary 

from the drop-down list, and click the 

green arrow button.

The word’s definition is displayed in the 

task pane.

To find a synonym for a word:

◆ Do either of the following:

▲ If the word is in the current document, 

select it, right-click it, and open the 

Synonyms submenu in the context 

menu that appears. To replace the 

word, choose a synonym from the list.

▲ Switch to the Review tab, and click the 

Thesaurus icon in the Proofing group. 

In the Research pane (Figure 4.29), 

type or paste the word into the Search 

for box and then click the green arrow 

button. (If the word is preselected in 

the document, it will automatically 

appear in the Search for box.) 

To use a listed synonym in your docu-

ment, click the down arrow beside 

the word, and choose Insert or Copy 

(Figure 4.30).

Search for text box

Reference list

Figure 4.29 The 
Research task pane.

Perform the lookup

Definitions

Figure 4.30 To use a synonym in the 
current document, click its down 
arrow and choose an option.

Click to show 
the menu
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To check spelling/grammar as you type:

1. When the Check spelling as you type pref-

erence is enabled (see the Tip at the end 

of this section), each suspected spelling or 

grammatical error is marked with a wavy, 

colored underline.

2. Spelling. To correct or dismiss a marked 

spelling error, right-click the underlined 

text and choose one of these options from 

the context menu (Figure 4.31):

▲ To accept a suggested correction (if 

any are listed), choose a replacement 

spelling from the words listed at the 

top of the context menu.

▲ Choose Ignore to skip this instance of 

the word, leaving it unchanged.

▲ Choose Ignore All to ignore all instances 

of the flagged spelling in the document.

▲ If the spelling is correct, choose Add 

to Dictionary to ensure that the word 

is never flagged again—in this or any 

other document.

3. Grammar. To correct or dismiss a marked 

grammar error, right-click the underlined 

text. Choose one of the following options 

from the context menu (Figure 4.32):

▲ Choose the suggested fix to let Word 

make the correction.

▲ Choose Ignore if you believe the 

grammar is correct or if you want to 

manually make the correction.

Possible error Mini toolbar

Figure 4.31 Right-click a marked spelling error and 
choose an option from the context menu.

Figure 4.32 Grammatical errors can be handled 
by accepting a proposed correction or by 
choosing Ignore.
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To check spelling/grammar for 
selected text or the entire document:

1. Optional: To restrict the check to a spe-

cific portion of the document, select the 

text to be checked.

2. Do one of the following:

▲ On the Review tab, click the Spelling & 

Grammar icon in the Proofing group.

 ▲ Press 7.

If suspected errors are identified, the 

Spelling and Grammar dialog box appears 

(Figure 4.33).

3. Spelling. To handle a suspected spelling 

error, do one of the following:

▲ To accept a suggested correction (if 

any are listed), select it in the list and 

click Change.

▲ To accept a suggested correction and 

apply it throughout the document, 

select it in the list and click Change All.

▲ Edit the misspelled word in the Not in 

Dictionary box and click Change.

▲ To accept the flagged word as spelled 

correctly, click Ignore Once to ignore 

this instance of the word or click Ignore 

All to ignore all instances of this word 

found in the document.

▲ To accept the flagged word as spelled 

correctly and add it to the Office user 

dictionary (so it isn’t flagged in later 

checks), click Add to Dictionary.

▲ If the flagged word is one that you 

routinely misspell this way, select the 

correct spelling in the Suggestions list 

and click AutoCorrect. The misspelling 

is added to the AutoCorrect list and 

will automatically be corrected as you 

type in future writing sessions.

continues on next page

Figure 4.33 Suspected spelling errors (top) are 
marked in red and grammatical errors (bottom) are 
shown in green. Both are displayed in context in the 
top section of the dialog box.

Correcting Letter Case Errors

Has this happened to you? You acci-

dentally press l instead of s

and now your newly typed text reads 

SUSAN JONES. Or while entering mailing 

addresses, your assistant decides not to 

bother with capitalization. You can fix 

many such errors by choosing a correction 

from the Change Case icon’s menu in the 

Font group on the Home tab.
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4. Grammar. To handle a suspected gram-

matical error, do one of the following:

▲ Click the button labeled with the cor-

rection, such as Delete or Change, if 

one is presented.

▲ If you believe the grammar is correct 

or you intend to rewrite the text, click 

Ignore Once to ignore the flagged error.

▲ Rewrite the text in the top half of the 

dialog box and click Change.

✔ Tips

■ To set spelling/grammar checking prefer-

ences, click the File tab and then click 

Options. In the Word Options dialog box, 

select the Proofing category (Figure 4.34), 

make any desired changes, and click OK.

■ You can go directly to the Proofing section 

of the Word Options dialog box by clicking 

the Options button in the Spelling and 

Grammar dialog box.

■ Word 2010 can consider the context of 

words when performing spelling/grammar 

checks (Figure 4.35), allowing it to flag 

words that are spelled properly but are 

incorrect (distinguishing among to, too, 

and two, for example).

■ If you choose Ignore or Ignore All for a 

suspected spelling or grammar error, the 

error will not reappear in subsequent 

spelling/grammar checks. To reconsider 

such errors, click the Recheck Document 

button in the Proofing section of the 

Word Options dialog box (Figure 4.34).

■ The AutoCorrect feature automatically 

corrects common typos and misspellings 

as you type. To view or edit the current 

AutoCorrect word list (Figure 4.36), click 

the AutoCorrect Options button in the 

Proofing section of the Word Options 

dialog box (Figure 4.34). 

Figure 4.34 Set preferences for the proofing tools in 
the Proofing section of the Word Options dialog box.

Figure 4.35 Although their and to are proper words, 
Word can flag them as incorrect if you’ve enabled 
Use contextual spelling in the Proofing section of the 
Word Options dialog box.

Figure 4.36 Add words that you commonly misspell 
to the AutoCorrect list.
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Finding and Replacing Text
Using the Find and Replace dialog box, you 

can search for any text string and option-

ally replace it with another. In addition to 

performing standard text searches, you can 

search for and replace special items, such as 

paragraph characters (¶), graphics, or text 

formatted in a specific font. Note that simple 

text searches are best performed in the 

Navigation Pane, described at the end of this 

chapter.

To perform a Find:

1. On the Home tab, click the Replace icon 

in the Editing group (cH).

The Find and Replace dialog box appears, 

open to the Replace tab.

2. Click the Find tab.

3. Enter a search string in the Find what box 

(Figure 4.37).

4. Optional: To set additional options and 

criteria, click the More >> button. The 

dialog box expands (Figure 4.38): 

▲ To perform a more precise search, set 

options in the Search Options area. 

For instance, you can ensure that 

found text exactly matches the letter 

case of the search string (Match case) 

or specify the search direction (Search 

drop-down menu).

▲ To search for a special character such 

as a tab, insert it into the Find what 

box by choosing the character from 

the Special button’s menu.

▲ To find only text with certain formatting 

(such as a particular font), choose an 

option from the Format button menu.

continues on next page

Figure 4.38 You can expand the dialog box to set 
additional Find options.

Find tab Search string

Figure 4.37 To perform a simple search, enter a search 
string in the Find what box and click Find Next.

Show additional options
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5. To begin the search, do one of the following: 

▲ Click Find Next.

▲ Choose an option from the Find in 

button’s menu to restrict the search to 

a particular document component.

Word highlights the first match, if any. 

Otherwise, a dialog box informs you that 

the search text wasn’t found (Figure 4.39).

6. Do either of the following:

▲ To search for the next match, click Find 

Next. Repeat as necessary.

▲ When you’re finished, click Cancel or 

click the close box (X).

To perform a Find/Replace:

1. On the Home tab, click the Replace icon in 

the Editing group (cH).

The Find and Replace dialog box appears, 

open to the Replace tab.

2. Enter a search string in the Find what box 

and a replacement string in the Replace 

with box (Figure 4.40).

3. Optional: To set additional options and 

criteria, click the More >> button. The dia-

log box expands (Figure 4.41).

4. Do either of the following:

▲ To simultaneously replace every match-

ing instance, click Replace All.

▲ To selectively replace text after examin-

ing each possible match, click Find 

Next. Word highlights the first match, 

if one is found. Click Replace if you want 

to make the replacement, or click Find 

Next to skip this instance and go to the 

next match. Continue as necessary.

5. When you’re finished, click Cancel or click 

the close box (X).

Figure 4.39 If the search string isn’t found, this dialog 
box appears. A similar dialog box is presented after 
all matches have been found and viewed.

Figure 4.40 Enter Find what and Replace with strings.

Show additional options

Figure 4.41 You can expand the dialog box to enter 
more specific criteria.
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✔ Tips

■ Regardless of the command you use to 

open the Find and Replace dialog box, you 

can switch between Finds and Replaces 

by clicking the appropriate tab.

■ To restrict a Find or Replace to only part

of a document, select the text before you 

execute the Find or Replace.

■ The initial direction and scope of a search 

are determined by the text insertion mark 

and your choice in the Search drop-down 

menu (Figure 4.42) in the bottom half of 

the Find and Replace dialog box. A search 

starts from the text insertion mark and 

proceeds in the direction specified in the 

Search drop-down menu as follows:

▲ If Down or Up is chosen, the search 

proceeds to the bottom or top of the 

document or selection. When the 

bottom or top is reached, a dialog box 

asks if you’d like to search the rest of 

the document.

▲ If All is chosen from the Search menu, 

the search starts from the text inser-

tion mark, continues downward until 

the end is reached, and then wraps 

around to the beginning in order to 

complete the search.

■ When you replace text without checking 

Match case (see Figure 4.41), capitaliza-

tion of the replacement text (Replace 

with) will match that of the replaced text 

(Find what).

■ It’s sometimes important to check Find 

whole words only (see Figure 4.41) when 

performing a Replace. For example, when 

attempting to replace every instance of 

John with Mike, checking Find whole 

words only will prevent Johnson from 

being changed to Mikeson.

Figure 4.42 You can 
control the search 
direction and scope.
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Entering Symbols and 
Special Characters
Some characters—especially symbols, such 

as copyright (©)—can be extremely difficult 

to type. Using the Symbol drop-down gallery 

or the Symbol dialog box, you can easily insert 

a symbol or other character from any font that’s 

installed on your computer.

To insert a symbol or other character:

1. Set the text insertion mark at the spot in 

your text where you want to insert the 

symbol or other character.

2. In the Symbols group on the Insert tab, 

click the Symbol icon.

3. Do either of the following:

▲ Choose the character from the Symbol 

drop-down gallery (Figure 4.43). The 

character is inserted into the text.

▲ Choose More Symbols to open the 

Symbol dialog box (Figure 4.44). To 

insert a character, double-click it or 

select it and click Insert. Click the Close 

button or the close box (X) to dismiss 

the dialog box.

✔ Tips

■ When inserting a character, Word uses 

the font at the text insertion mark. To use 

a different font (Webdings, for example, 

contains unusual characters not found in 

other fonts), choose it from the Font drop- 

down menu in the Symbol dialog box.

■ To use a special character throughout a 

document, insert it once, select the char-

acter, copy it (cC), and then paste the 

character (cV) wherever it’s needed.

Figure 4.43 Common symbols can 
be selected from this gallery.

Figure 4.44 To insert a symbol that isn’t in the Symbol 
gallery or one from a different font, use the Symbol 
dialog box.
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Using the Navigation Pane
As mentioned, the Office 2010 Navigation 

Pane replaces the Document Map from ear-

lier versions of Word. In addition to quickly 

jumping to important document sections by 

clicking a thumbnail or text heading, you can 

do the following:

◆ Execute Finds to locate text in the docu-

ment that marks the spot to which you 

want to go

◆ Rearrange document sections by dragging 

their headings in the Navigation Pane

◆ Search for other material, such as tables, 

graphics, equations, footnotes/endnotes, 

and reviewer comments

To open/close the Navigation Pane:

◆ To open the Navigation Pane, switch to 

the View tab and click the Navigation 

Pane check box in the Show group (see 

Figure 4.18), click the Find icon in the 

Editing group on the Home tab, or press 

cF.

◆ To close the pane, click its close box 

(X) or remove the check mark from the 

Navigation Pane check box in the Show 

group.

To go to a particular page or heading:

◆ To go to a heading, click the Headings tab 

in the Navigation Pane. In the list that 

appears (Figure 4.45), click the desired 

heading. 

Only paragraphs to which you’ve applied a 

Heading style (such as Heading 1, Heading 

2, and so on) are listed in the pane. To 

learn about Word styles, see Chapter 5.

◆ To go to a page, click the Pages tab in the 

Navigation Pane. Click the thumbnail of 

the desired page (Figure 4.46).
Figure 4.46 You can also display 
pages as graphic thumbnails.

Figure 4.45 You can jump directly 
to important headings.

Heading 1 
Heading 2

Headings

Browse results
Pages
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To perform a text search:

1. Optional: To set specific search options 

(such as Match case or Find whole words 

only), click the down arrow to the right of 

the search box and choose Options from 

the drop-down menu.

The Find Options dialog box appears 

(Figure 4.47). Set options and click OK.

2. Type search text in the box at the top of 

the Navigation Pane. Word searches as 

you type. Matches are highlighted in the 

document. The contents of the Navigation 

Pane depend on the tab that’s selected:

▲ Headings. Any heading that contains 

a match is highlighted in yellow.

▲ Pages. Any page that contains a match 

is displayed; all others are hidden. 

▲ Browse results. Matches are shown 

in context in the Navigation Pane 

(Figure 4.48).

3. To go to a match, do any of the following:

▲ In the Navigation Pane, click a heading, 

thumbnail, or text result.

▲ Click the up (Previous) or down (Next) 

icons in the Navigation Pane.

▲ Press e to go to the next match.

✔ Tips

■ Choose the Find, Replace, or Go To com-

mand from the upper section of the drop-

down menu to open the normal Find and 

Replace dialog box (see Figure 4.40).

■ To find non-text items in the current 

document, choose a command from 

the lower half of the drop-down menu: 

Graphics, Tables, Equations, Footnotes/ 

Endnotes, or Comments. To navigate 

among the found items, click the Previous 

and Next icons (Figure 4.48).

■ To end a search, click the close box (X) to 

the right of the search box or press q.

Figure 4.47 You can set the same search options that 
appear in the Find and Replace dialog box (see  
Figure 4.41).

Search string Menu

Figure 4.48 Matches are shown in a list.

Clear the search

Next
Prev
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