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5
Writing text is only part of what you’ll do 

with Word. (If your main interest is in gener-

ating a lot of text with as few interruptions as 

possible, you can probably do it faster using a 

simple text editor, such as Notepad.) In order 

to create documents that are attractive and 

pleasant to read, you must add formatting.

Word supports three kinds of formatting:

◆ Document formatting affects the entire 

document and is primarily related to 

page settings, such as paper size, margins, 

orientation, sections, and columns. Other 

document formatting commands enable 

you to insert page, section, and column 

breaks; insert blank and cover pages; and 

add headers and footers.

◆ Paragraph formatting applies to entire 

paragraphs and is used to set alignment, 

indents, and line spacing. You can also 

create numbered or bulleted lists.

◆ Character formatting can be applied to 

selected words, sentences, or paragraphs 

and includes attributes such as font, size, 

color, and style.

To simplify the process of consistently apply-

ing paragraph and character formatting to 

material in a document, you can define styles.

Formatting 
Documents
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Specifying Page Settings
To set basic document formatting, you choose 

options from the icon menus in the Page Setup 

group on the Page Layout tab (Figure 5.1). 

These settings normally affect the entire 

document.

To set paper size and orientation:

◆ Paper size. Click the Size icon and 

choose a standard paper size from the 

drop-down menu. 

If you want to use a special paper size, 

choose More Paper Sizes. On the Paper 

tab of the Page Setup dialog box, select 

Custom size from the Paper size drop-

down list, specify the paper’s width and 

height, and click OK.

◆ Orientation. Pages can be laid out and 

printed in normal fashion (portrait) or 

sideways (landscape). Choose Portrait or 

Landscape from the Orientation menu.

◆ Columns. Certain types of documents 

look better and are easier to read when 

arranged in multiple columns. To format 

a new document or reformat an existing 

one in this manner, choose the number 

of columns or a two-column layout (Left 

or Right) from the Columns drop-down 

menu (Figure 5.2).

◆ Margins. Set margins for the document 

by choosing an option from the Margins 

drop-down menu (Figure 5.3). To set 

margins that differ from the ones listed, 

choose Custom Margins and enter the 

desired settings on the Margins tab of the 

Page Setup dialog box.

Figure 5.2 Choose a number 
or type of column.

Figure 5.3 Choose margins from 
the Margins drop-down menu.

Figure 5.1 Specify page settings by choosing options 
from the Page Setup group on the Page Layout tab.

Page Setup dialog box Launcher
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✔ Tips

■ To change a column’s width, drag the right 

margin of the column in the horizontal 

ruler (Figure 5.4). 

If the ruler isn’t visible, switch to the View 

tab and click the Ruler check box in the 

Show group. Or you can click the View 

Ruler icon (found beneath the right side of 

the Ribbon).

■ To restore a multi-column document to 

a single column, choose One from the 

Columns menu (see Figure 5.2).

■ Although it’s uncommon, you can change 

page settings in mid-document (switch-

ing from portrait to landscape mode or 

setting new margins, for instance). Click 

the Page Setup dialog box launcher (see 

Figure 5.1). On the appropriate tab of the 

Page Setup dialog box (Figure 5.5), set 

new options, choose This point forward 

from the Apply to drop-down menu, and 

click OK.

■ You can also use the Page Setup dialog 

box to apply new settings to the entire

document. Choose Whole document from 

the Apply to drop-down menu.

■ Although you may be tempted, it’s usually 

inappropriate to set left or right margins 

of zero (0). First, many printers can’t print 

from edge to edge. For instance, laser print-

ers often have a no-print zone of 0.2–0.25" 

on each margin. Second, documents with 

tiny margins are often difficult to read 

because the lines are so long.

■ You can specify page settings at any time: 

before you begin writing, after you’ve 

finished, or at any point in between.

Figure 5.4 On the ruler, drag a column’s 
right margin to change its width.

View Ruler

Tabs

Figure 5.5 You can also specify page settings on the 
tabs of the Page Setup dialog box.

Apply to menu
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Modifying the Background
You can choose options from the Page 

Background group (Figure 5.6) on the Page 

Layout tab to add color, a watermark/rubber 

stamp, or a border to every document page. 

In general, you should apply background 

settings sparingly and only to special docu-

ments. Color and borders, for example, are 

best reserved for party invitations, ads, and 

flyers. On the other hand, a watermark can 

be extremely useful when applied to certain 

business documents, marking them as drafts 

or confidential, for example.

To add a background color to each page:

◆ Click the Page Color icon, and do one of 

the following:

▲ Select a color from the Theme Colors or 

Standard Colors palette (Figure 5.7).

▲ To choose among all possible colors, 

choose More Colors. Select a color in 

the Colors dialog box and click OK.

▲ To apply a color gradient, texture, 

pattern, or picture to the background, 

choose Fill Effects. Select options from 

the tabs of the Fill Effects dialog box 

(Figure 5.8) and click OK. 

▲ To remove a previously applied color, 

choose No Color.

✔ Tip

■ Document text may be easier to read on 

certain color, gradient, texture, pattern, 

and picture backgrounds than on others. 

For instance, if you choose a dark color, 

you may need to change the text color to 

one that contrasts better with the new 

background.

Figure 5.6 Change the page 
background by choosing 
options from this group.

Figure 5.7 The selected color will be 
applied to every document page.

Figure 5.8 The Fill Effects dialog box.
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To apply a preset watermark:

◆ Click the Watermark icon and choose one 

of the preset watermarks from the gallery 

(Figure 5.9).

The watermark is applied to all pages.

To apply a custom watermark:

1. Click the Watermark icon and choose 

Custom Watermark from the gallery 

(Figure 5.9).

The Printed Watermark dialog box appears 

(Figure 5.10).

2. Do one of the following:

▲ To use a text string as the watermark, 

select Text watermark; choose or type 

a text string; and choose settings for 

the language, font, size, color, and 

layout. For a fainter watermark, ensure 

that Semitransparent is checked.

▲ To use an image as the watermark, 

select Picture watermark. Click the 

Select Picture button to select an image 

file from your hard disk. You can choose 

a magnification for the image from the 

Scale drop-down menu or leave it set 

to Auto for the optimal size that will fit 

on the document page without crop-

ping. Click the Washout check box for 

a fainter image.

▲ To remove an existing watermark from 

the document, select No watermark.

3. Click Apply to add the watermark to 

the document pages. If you don’t like its 

appearance, you can change the settings 

and click Apply again.

4. When you’re satisfied with the watermark, 

click OK to close the dialog box.

Figure 5.9 Common text watermarks 
can be chosen from the gallery.

Figure 5.10 To create a custom watermark or customize 
one of the gallery choices, set options in the Printed 
Watermark dialog box.
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✔ Tips

■ You can also remove a watermark by 

choosing Remove Watermark from the 

Watermark gallery menu (see Figure 5.9).

■ You can apply a text watermark or a pic-

ture watermark—not both. If you switch 

types, the current watermark is replaced.

■ Check the watermark’s appearance with 

and without Semitransparent or Washout.

To add borders around each page:

1. Click the Page Borders icon.

The Borders and Shading dialog box 

appears (Figure 5.11). Select the Page 

Border tab.

2. Click an icon in the Setting list to specify 

the type of border you want to create.

3. Set line properties by choosing options 

from the Style, Color, Width, and Art 

drop-down menus.

Your choices are reflected in the Preview 

area of the dialog box.

4. From the Apply to drop-down menu, 

indicate the document pages to which the 

border will be applied.

5. Click OK.

✔ Tips

■ To remove an existing page border or to 

begin designing one from scratch, select 

None in the Setting list.

■ To remove individual lines from the border 

or to add a line, click that side of the box or 

the matching icon in the Preview area.

■ Rather than create a line border, you can 

use artwork (such as pencils, scrollwork, 

or trees) as the border by choosing an 

image from the Art drop-down menu 

(Figure 5.12).

Figure 5.12 Use artwork to add a 
festive or eye-catching border to 
a flyer or party invitation. 

Figure 5.11 Select border settings on the Page Border 
tab of the Borders and Shading dialog box.

Setting list PreviewApply to
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Inserting Breaks
Word adds an automatic page break wherever 

it’s needed, based on the margins and the 

style setting of the paragraph that will be bro-

ken or moved to the next page. As you add or 

delete text, the automatic breaks are adjusted 

as needed; that is, Word repaginates as you 

type. In Print Layout and Full Screen Reading 

views, breaks are shown as new physical 

pages. In Draft view, they’re indicated by dot-

ted lines (Figure 5.13).

Occasionally, breaks appear in spots where 

you’d prefer they not occur. For example, a 

key quote may be split between two pages. 

You can prevent this by inserting a manual 

break wherever it’s needed. In addition to 

inserting manual page breaks, you can insert 

column and section breaks.

To insert a manual page break:

1. Set the text insertion mark at the start of 

the line on which you want to start the 

new page.

2. Do one of the following:

▲ On the Insert tab, click the Page Break 

icon in the Pages group.

▲ On the Page Layout tab, click the 

Breaks icon in the Page Setup group 

and choose Page.

▲ Press ce.

A page break is created at the text inser-

tion mark.

✔ Tips

■ The safest time to insert page breaks is 

after you’ve finished writing and editing.

■ To remove a manual page break, select it 

and press B, D, or d. It’s 

easiest to do when the breaks are visible 

(Figure 5.14). To display normally invis-

ible characters, click the Show/Hide ¶
icon in the Home tab’s Paragraph group.

Avoiding Widows and Orphans

In word processing, a single line at the end 

of a page is referred to as a widow; a single 

line at the beginning of a page (normally, 

the final line of a paragraph that began 

on the previous page) is called an orphan. 

Layout rules suggest that both look ama-

teurish and should be avoided.

If you carefully define and use paragraph 

styles (see “Working with Styles” in this 

chapter), you can automatically avoid 

widows and orphans. For example, when 

specifying the style for a header, you can 

enable a combination of Widow/Orphan 

control, Keep with next, and Keep lines 

together. For body text paragraphs, 

Widow/Orphan control will suffice.

Automatic page break

Figure 5.13 In Draft view, automatic page breaks are 
shown as dotted lines.

Figure 5.14 When invisible characters are made 
visible, manual page breaks are clearly marked.

Manual page break
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To insert other types of manual breaks:

1. Set the text insertion mark at the start of 

the line where you want to insert the break.

2. On the Page Layout tab, click the Breaks 

icon in the Page Setup group. From the 

drop-down menu (Figure 5.15), do one of 

the following:

▲ Choose Column to break the current 

column in a multi-column layout. The 

text following the text insertion mark 

will begin in the next column.

▲ Choose a command from the Section 

Breaks part of the menu to create or 

indicate the start of a new section.

The column or section break is inserted.

✔ Tip

■ Unless you’re writing a lengthy or complex 

report, you’re unlikely to divide a docu-

ment into sections. (I suspect that most 

Word users don’t even know this feature 

exists.) Use sections when you want to 

use chapter-relative page numbering or 

dramatically change formatting in the 

middle of a document (switching between 

a single- and multi-column layout, for 

example).

Figure 5.15 You can insert manual breaks for new 
pages, columns, or sections by choosing a command 
from the Breaks drop-down menu.
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Adding a Cover Page or 
Blank Page
You can add a preformatted cover page (or 

title page) to some documents. A cover page 

is especially useful for reports. The cover page 

is automatically placed at the beginning of 

the document and contains placeholders for 

important text elements such as the title, 

author, and date. Only one cover page is 

allowed per document. If you add another, it 

replaces the current one.

When writing a report or book that will be 

bound on the left edge, it’s traditional to start 

each new section or chapter on a right-hand 

page. As such, if there’s no material for the 

facing page (on the left), the page must be 

blank. You can insert blank pages anywhere 

you wish.

To add a cover page:

1. On the Insert tab, click the Cover Page 

icon in the Pages group and choose a 

cover page from the gallery (Figure 5.16).

The cover page is added as the first page.

2. Replace the placeholder text with your 

own text (Figure 5.17).

✔ Tips

■ To view additional cover pages, move the 

cursor over the More Cover Pages from 

Office.com submenu and wait for the page 

thumbnails to download.

■ When you replace one cover page with 

another, filled placeholders remain filled.

■ To remove a cover page, choose Remove 

Current Cover Page from the Cover Page 

drop-down menu.

Figure 5.16 Choose a cover page from the gallery.

Placeholders

Placeholders

Figure 5.17 To complete the cover page, 
replace the placeholder text.
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To insert a blank page:

1. Set the text insertion mark where you 

want to add a blank page.

2. On the Insert tab, click the Blank Page 

icon in the Pages group (Figure 5.18).

A blank page is added at the text inser-

tion mark by inserting two page breaks 

(Figure 5.19). As necessary, text is reflowed 

around—but not into—the blank page.

✔ Tips

■ You can leave an inserted blank page 

blank or type text on it.

■ To remove a blank page, delete the two 

manual page breaks and the blank 

paragraphs that were inserted. It’s easiest 

to select and delete these items if you’ve 

enabled Show/Hide ¶ in the Paragraph 

group on the Home tab.

Figure 5.18 Click Blank Page 
to add a blank page at the 
text insertion mark.

Figure 5.19 To create a blank page, Word inserts 
a new paragraph surrounded by a pair of manual 
page breaks.

Blank page
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Adding Headers or Footers
Headers and footers are reserved areas at the 

top and bottom of each page, respectively, in 

which you can display important text, such 

as a page number, date, filename, or text string 

(Confidential, for instance). Header and footer 

styles can be chosen from a gallery or created 

from scratch.

To add a header or footer that contains 
only a page number:

1. On the Insert tab, click the Page Number 

icon in the Header and Footer group 

(Figure 5.20). Choose a number style from 

the appropriate position gallery: Top of Page 

(header), Bottom of Page (footer), or Page 

Margins (left or right margin).

2. Optional: To specify a numbering format 

(such as chapter-relative numbering) or 

a starting number, choose Format Page 

Numbers from the Page Number menu. 

Make any desired changes in the Page 

Number Format dialog box (Figure 5.21) 

and click OK.

3. To return to the body of the document, 

click Close Header and Footer in the Close 

group of the Design tab (Figure 5.22) or 

double-click anywhere in the body.

✔ Tips

■ To remove all inserted page numbers, 

click the Page Number icon and choose 

Remove Page Numbers (Figure 5.20).

■ Although the intent of the Page Number 

command is to add page numbering as 

the sole element in a header, footer, or 

margin, you can add other elements by 

following the instructions in “To add a 

preformatted header or footer” and “To 

create a custom header or footer.”

Figure 5.20 To insert only a page number 
into a header, footer, or margin, choose 
an option from the Page Number drop-
down menu.

Figure 5.21 To start numbering with a number other 
than 1, select a different number format, or apply 
chapter-relative numbering, set options in the Page 
Number Format dialog box.

Figure 5.22 Click this icon when 
you’re ready to resume editing 
the document.
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To add a preformatted header or footer:

1. On the Insert tab, click the Header or the 

Footer icon in the Header & Footer group. 

Choose a style from the drop-down gallery 

(Figure 5.23).

If you intend to show different header or 

footer text for odd and even pages, be sure 

to choose the correct one for the currently 

displayed page. If the same information 

will be shown on odd and even pages, it 

doesn’t matter whether you choose an odd 

or an even page style. The chosen style will 

be displayed on every page.

2. Make any necessary edits to the header or 

footer elements. For example, you can:

▲ Delete unwanted elements.

▲ Replace placeholder text by typing.

▲ Select an option, such as a date, from 

a placeholder’s drop-down menu 

(Figure 5.24).

▲ Replace one element with another by 

deleting the original element, click-

ing the Quick Parts icon in the Insert 

group, and choosing Field. Common 

fields can also be chosen from the Quick 

Parts > Document Property submenu.

▲ Insert and position a new element. 

Add a text alignment tab for the new 

element by choosing Insert Alignment 

Tab from the Position group on the 

Design tab.

3. If you want the header or footer to be 

different on odd and even pages, click the 

Different Odd & Even Pages check box in 

the Options group of the Design tab. Then 

repeat Steps 1–2 for the opposite page— 

that is, odd or even.

4. To return to the body of the document, 

click Close Header and Footer in the Close 

group of the Design tab or double-click 

anywhere in the body.

Figure 5.23 One of the most expedient ways to create 
a header or footer is to pick a style from the gallery.

Figure 5.24 Some header/footer fields have a menu 
from which you can choose a setting or option.
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To create a custom header or footer:

1. Do either of the following:

▲ In the Header & Footer group on the 

Insert tab, click the Header or Footer 

icon and choose Edit Header or Edit 

Footer from the drop-down menu.

▲ In Print Layout view, double-click in 

the header or footer area.

The text insertion mark appears in the 

header or footer (Figure 5.25).

continues on next page

Figure 5.25 Creating or editing a header or footer is done in Print Layout view.

Close Header/FooterHeader areaFooter area Header & Footer Tools contextual tab
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2. To insert header or footer elements, do 

any of the following:

▲ Type a text string, such as the author’s 

name, filename, or document title.

▲ To insert the current date, time, or 

both, click the Date & Time icon in the 

Insert group of the Design tab. Select a 

format from the Date and Time dialog 

box (Figure 5.26). To show the current 

date and time each time you open the 

document, click Update automatically. 

Otherwise, the date/time entered at 

this moment will be treated as static 

text. Click OK.

▲ To insert a page number, click the 

Quick Parts icon in the Insert group 

and choose Field. In the Field dialog 

box (Figure 5.27), select Page from the 

field list, select a number format from 

the Format list, and click OK.

3. To insert another element, click the Insert 

Alignment Tab icon in the Position group. 

In the Alignment Tab dialog box (Figure 

5.28), select a position in the header or 

footer for the new element (Left, Center, 

or Right) and click OK. Repeat for a third 

element, if desired.

By default, an element on the left side of 

the page is left-aligned with the left margin, 

a center element is center-aligned between 

the two margins, and a right element is 

right- aligned with the right margin.

4. When you’re done entering and editing 

elements in the header or footer area,  

do either of the following:

▲ Edit the other area by clicking in it. 

▲ Click Close Header and Footer in the 

Close group (see Figure 5.22 or 5.25).

Figure 5.26 Insert the date, time, or both by selecting 
a format from the Date and Time dialog box.

Figure 5.27 To insert page numbers, select the Page 
field name and specify a display format.

Figure 5.28 Set an alignment for the 
new element and click OK.
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✔ Tips

■ If you find the body text distracting, you 

can temporarily hide it by removing the 

check mark from Show Document Text in 

the Options group (Figure 5.29). When 

you finish working with the header and 

footer, the body text will reappear.

■ If you base a document on a template, 

you should note that the template may 

contain a gallery from which you can 

choose other header and footer styles.

■ You can also add graphics to a header or 

footer, such as a logo or horizontal rule. 

To insert a graphic element, click the 

Picture or Clip Art icon in the Insert group.

■ Text in a header or footer can be format-

ted as you like. Select a header or footer 

element or the entire header or footer. 

Choose formatting commands from the 

Mini toolbar or from the Font group on 

the Home tab.

■ A Page field can be preceded by text, such 

as the word Page. Position the text inser-

tion mark before the page number in the 

header or footer, and then type Page and a 

space.

■ Page 1 of certain documents (such as a 

report with a title or cover page) often 

has no header/footer or it may need to 

contain special text. Click the Different 

First Page check box in the Options group 

(Figure 5.29). You can then leave the  

page 1 header and footer blank or create a 

different page 1 header and/or footer.

■ To create different headers and footers 

on even/left and odd/right pages (as is 

often done for books and other publica-

tions with facing-page spreads), click the 

Different Odd & Even Pages check box 

(Figure 5.29). 

■ You can reposition the header or footer by 

entering new settings in the Header from 

Top or Footer from Bottom boxes in the 

Position group (Figure 5.30).

■ To edit a header or footer (whether it’s 

gallery-based or one that you created 

from scratch), follow these same steps. 

Any element can be deleted or replaced.

Figure 5.29 The Options group.

Figure 5.30 You can change the distance of the 
header or footer from the top or bottom of the 
page, respectively.
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Paragraph Formatting
In Word, a paragraph (Figure 5.31) is any 

amount of text (a word, line, sentence, or 

multiple sentences) that ends with a paragraph 

mark (¶). You finish a paragraph and begin a 

new one by pressing e. This action inserts 

a paragraph mark. 

Generally, the new paragraph will have the 

same formatting as the previous one. The 

exception is when the style assigned to the 

current paragraph is designed to be followed 

by a paragraph of a different style. For instance, 

a heading style is typically followed by a body 

text style.

Paragraph formatting, such as alignment or 

indents, can be applied to a selected paragraph 

by choosing options from the Paragraph group 

on the Home tab (Figure 5.32), the Mini 

toolbar, or the Paragraph dialog box. You can 

also apply formatting by choosing a paragraph 

style (discussed later in this chapter).

Paragraph formatting has nothing to do 

with font, size, style, or color. It is concerned 

solely with alignment, spacing between lines, 

indents from one or both margins, and so on.

✔ Tips

■ Normally, paragraph marks are invisible, 

but you can show them by clicking the 

Show/Hide ¶ icon (c*) in the 

Paragraph group on the Home tab. Other 

normally hidden characters, such as tabs, 

spaces, and line breaks, also become visible.

■ You can force certain characters (such as 

paragraph marks) to always display. Click 

the File tab to go to the Backstage and 

then click Options. In the Word Options 

dialog box, select the Display category, 

click the check boxes of the items you 

always want to show (Figure 5.33), and 

click OK.

Figure 5.31 Here are three paragraphs, each ending 
with a paragraph mark. The middle one is a blank 
paragraph.

Figure 5.32 The Paragraph group contains icons 
for common paragraph-formatting commands.

Paragraph dialog box launcher

Figure 5.33 Check the items that will always be shown, 
regardless of the status of Show/Hide ¶.
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Setting Alignment
A paragraph’s alignment determines its 

position in relation to the margins. Every 

paragraph must have one of the following 

alignments (Figure 5.34):

◆ Left. The left edge of the paragraph is 

flush with the left margin and the right 

edge is ragged. Body text of most docu-

ments is left-aligned.

◆ Right. The right edge of the paragraph is 

flush with the right margin and the left 

edge is ragged.

◆ Center. Each line of the paragraph is 

automatically centered between the two 

margins. Center alignment is sometimes 

applied to titles and other headings.

◆ Justify. Both edges of the paragraph are 

flush with a margin. As necessary, Word 

adjusts the spacing between words to 

enable each line to be flush with the mar-

gins. Magazine copy and block quotations 

are often justified. 

To set paragraph alignment:

1. Select one or more paragraphs.

To select a single paragraph, it’s sufficient 

to set the text insertion mark in it. To 

select multiple paragraphs, drag a selec-

tion through at least part of each one.

2. Do one of the following:

▲ On the Home tab, click an alignment 

icon in the Paragraph group  

(Figure 5.35).

▲ Press an alignment keyboard short-

cut: Left cL, Center cE, Right 

cR, or Justify cJ.

▲ In the Paragraph dialog box, click the 

Indents and Spacing tab, choose an 

alignment (Figure 5.36), and click OK.

▲ Click the Center alignment icon on 

the Mini toolbar.

RightCenterLeft

Justify

Figure 5.34 No matter how short or long, every 
paragraph has an alignment.

Left Center Right Justify

Figure 5.35 Click an alignment icon in the 
Paragraph group.

Figure 5.36 In the Paragraph dialog box, 
choose an option from the Alignment drop-
down menu.
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Setting Indents
Every paragraph has three indents that you 

can set to specify the distance between the 

text and the left/right margins:

◆ Left. Distance from the left margin.

◆ Right. Distance from the right margin.

◆ First line. Distance from the left margin 

that applies only to the paragraph’s first 

line of text.

Indents are automatically set for bulleted and 

numbered lists (hanging indents). You can set 

equal left and right indents of 0.5" or 1" to for-

mat a block quote. Indents can be set on the 

horizontal ruler or in the Paragraph dialog 

box. Any or all indents can be set to 0.

To set indents:

◆ Select one or more paragraphs, and then

do any of the following:

▲ Paragraph group (Home tab). To 

increase or decrease the left indent in 

increments of 0.5", click the Increase 

Indent or Decrease Indent icon in the 

Paragraph group (Figure 5.37) or on 

the Mini toolbar.

▲ Paragraph group (Page Layout tab).

Enter numbers (in inches) in the Left 

and/or Right box (Figure 5.38).

▲ Paragraph dialog box. You can also 

set exact indents on the Indents and 

Spacing tab (Figure 5.39). To create a 

first line indent (similar to starting each 

paragraph by pressing t), choose 

First line from the Special drop-down 

menu and set the indent. To create a 

hanging indent for a bulleted or 

numbered list, choose Hanging from 

the Special drop-down menu.

▲ Horizontal ruler. You can manually 

set indents by dragging markers on 

the horizontal ruler (Figure 5.40).

Decrease Indent

Increase Indent

Figure 5.37 Click an icon to 
decrease or increase the left 
indent by half an inch.

Indentation 
settings

Preview 
(black text)

Figure 5.39 You can create any kind of 
indent in the Paragraph dialog box.

Figure 5.38 You can set 
precise left and right 
indents.

Figure 5.40 To create this outdent, I dragged the first 
line indent marker to the left. 

First RightHanging

Left

  



ptg

Microsoft Word: Formatting Documents

117

S
e

t
t

i
n

g
 I

n
d

e
n

t
s

✔ Tips

■ You can use the Paragraph dialog box to 

create an outdent (extending to the left 

of the left margin) by entering a negative 

number for the left indent (see Figure 5.40).

■ When setting indents on the ruler, you’ll 

note the following behaviors:

▲ The first line and right indent markers 

move independently of other markers. 

▲ The left and hanging indent markers 

move as a pair. 

▲ When you drag the left indent marker, 

it and the hanging indent marker 

maintain their current distance from 

the first line indent marker.

▲ Drag the hanging indent marker to 

change its distance (and that of the 

left indent marker) from the first line 

indent marker.

Working with Tabs

The ability to set indents and create tables 

in Word has virtually eliminated the need 

to use tabs in most documents. However, 

if you do need them to create a column of 

numbers aligned on the decimal point, for 

example, here’s what you should know:

◆ By default, you can press t at the 

start of or within a paragraph to space 

to the next 0.5" increment on the ruler.

◆ To set a left tab for selected paragraphs, 

click the desired spot on the horizontal 

ruler.

◆ To create other types of tab stops 

(right, center, decimal, or bar), modify 

existing tab stops, or specify a leader 

character (such as a string of periods), 

double-click a tab marker on the ruler. 

Make the necessary changes in the Tabs 

dialog box.

◆ Change a tab stop position by dragging 

its marker or by entering a new position 

in the Tabs dialog box.

◆ You can remove a tab stop by dragging 

its marker from the ruler onto the 

document page.
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Creating Lists
Bulleted and numbered lists are special kinds 

of hanging indent paragraphs. The hanging 

portion is either a bullet character (such as a 

filled or empty circle, diamond, or check mark) 

or a sequential number. You can create such 

lists automatically (depending on settings in 

Word Options) or manually (by applying a 

bullet or number format to a set of paragraphs). 

You can also create lists with multiple levels 

of indents. These multilevel lists can contain 

sublists beneath any list item.

To enable automatic bulleted and 
numbered lists:

1. Open the Word Options dialog box by 

clicking the File tab, followed by the 

Options button.

2. Select the Proofing category.

3. Click the AutoCorrect Options button 

near the top of the dialog box.

4. In the AutoCorrect dialog box, select the 

AutoFormat As You Type tab.

5. In the Apply as you type section of the dia-

log box (Figure 5.41), enable Automatic 

bulleted lists and Automatic numbered lists. 

6. Click OK to close the AutoCorrect 

dialog box.

7. Click OK to close the Word Options 

dialog box.

✔ Tip

■ This is a one-time procedure. You’ll have 

to revisit it only if you want to stop auto-

matically creating one or both list types.

Before, During, or After?

It’s important to understand that para-

graph and character formatting can be 

applied at any time: before you begin typ-

ing a paragraph or text block, as you type 

it, or after you’ve written and edited it. 

And there’s no single best approach— 

it depends on your writing style. For 

example, if you’re making a numbered list, 

you can start a new paragraph, apply the 

number format, and then type the first 

item. For each additional paragraph you 

create, the numbering increments. On the 

other hand, it can be just as easy to write 

the entire list, select it, and then apply the 

numbered paragraph format.

Figure 5.41 Enable the automatic creation of bulleted 
and numbered lists by clicking these check boxes.
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To automatically create a list:

1. At the beginning of a new paragraph, 

do one of the following:

▲ Bulleted list. To create the first item, 

type an asterisk (*) and a space. The 

asterisk is converted to a bullet. 

▲ Numbered list. To create the first 

item, type 1. and a space. This item 

becomes the first in a numbered list.

2. Finish the item paragraph and press e.

Additional consecutive paragraphs you 

create by pressing e will continue the 

bullets or numbering. 

3. To complete the final list item (Figure 5.42), 

press e twice.

To manually create a list:

1. Do either of the following:

▲ To create a bulleted or numbered list 

using the most recently applied bullet 

or number style, click the Bullets or 

Numbering icon in the Paragraph group 

of the Home tab (Figure 5.43) or on 

the Mini toolbar. 

▲ Select a specific bullet or numbering 

style from the Bullets or Numbering 

icon’s gallery (Figure 5.44). 

2. Finish the item paragraph and press e.

Additional consecutive paragraphs that 

you create by pressing e will continue 

the bullets or numbering. 

3. To complete the final list item, press e

twice.

Figure 5.42 Examples of an automatic bulleted list 
and a numbered list.

Bulleted list

Numbered list

Figure 5.44 The Bullet gallery.

Bullets Numbering Multilevel List

Figure 5.43 You can create a list by 
clicking an icon or by choosing a 
style from a drop-down gallery.
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✔ Tips

■ You can also end a bullet or numbered list 

by clicking the Bullets or Numbering icon 

in the Paragraph group (see Figure 5.43).

■ There are other characters you can type 

(followed by a period and a space) to 

automatically start a numbered list with 

a different numbering format, such as a., 

A., i., and I.

■ To type additional text directly beneath 

a bulleted or numbered point without 

interrupting the bullets or numbering 

(Figure 5.45), end the previous line by 

pressing se to create a line break. 

Type the additional text on the new line. 

When you press e to end the line or 

paragraph, the bullets or numbering will 

resume.

■ You can change the bullet or numbering 

style for an existing list. Select all bulleted 

or numbered points, and then select a 

style from the Bullet or Numbering gallery 

(see Figure 5.44). A live preview appears as 

you rest the cursor on a style.

■ To change a list from bullets to numbers 

or vice versa, click the other icon in the 

Paragraph group of the Home tab (see 

Figure 5.43) or on the Mini toolbar. 

■ You can sort a bulleted list alphabetically, 

numerically, or in date order. Select the 

items, click the Sort icon in the Paragraph 

group on the Home tab, and set options in 

the Sort Text dialog box (Figure 5.46).

■ You can change the formatting of all bul-

lets and numbers in a list. Click one to 

select them all. Apply character formatting 

(such as a new font, boldface, or a color) 

by choosing options from the Font group 

on the Home tab or from the Mini toolbar.

Figure 5.45 You can interrupt 
a list without ending it.

Break in the list

Break in the list

Figure 5.46 These settings can be used to sort a 
bulleted list alphabetically.
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To create a multilevel list:

1. Begin an automatic or manual list by fol-

lowing the previous task instructions.

2. To enter an item at a new level, click the 

Increase Indent icon in the Paragraph 

group of the Home tab (see Figure 5.37) or 

on the Mini toolbar (Figure 5.47).

Additional items created at the same 

indent level by pressing e will have 

the same bullet or number style.

3. To convert an item to a higher level, click 

the Decrease Indent icon in the Paragraph 

group of the Home tab (see Figure 5.37) or 

on the Mini toolbar (Figure 5.47).

4. To specify the bullet or number format to be 

applied to each level, click the Multilevel 

List icon in the Paragraph group of the 

Home tab and select a style from the gallery.

Your list is reformatted to match the gallery 

selection (Figure 5.48).

✔ Tips

■ To select all items at a particular level in a 

bulleted or numbered list, click the bullet 

or number for any item at that level. 

■ You can substitute other bullets for the 

ones in the gallery. Click the down arrow 

beside the Bullets icon in the Paragraph 

group of the Home tab and choose Define 

New Bullet (see Figure 5.44). Or right-click 

any selected bullet and choose Bullets > 

Define New Bullet from the context menu. 

In the Define New Bullet dialog box 

(Figure 5.49), click Symbol or Picture to 

select a character from an installed font 

(such as Symbol, Wingdings, or Webdings) 

or to use an image file, respectively.

■ You can also change levels by pressing 

t (increase) or st (decrease).

Decrease Indent Increase Indent

Figure 5.47 To set or change an item’s level, click the 
Decrease Indent or Increase Indent icon.

Figure 5.48 A 
multilevel bulleted 
list.

Figure 5.49 You can create new bullets by 
choosing a symbol character or an image.
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Changing Paragraph and 
Line Spacing
Paragraph attributes also include the space 

between lines, as well as the space before and 

after a paragraph. Although line spacing and 

between-paragraph spacing are defined as 

part of every paragraph style, there are times 

when you’ll want to change these settings. 

For instance, if a document is a few lines 

too long, you can make it fit in fewer pages 

by reducing the line spacing. Similarly, if an 

instructor insists on double-spaced text (a 

typewriter term), you can approximate it on  

a computer by increasing the line spacing of 

all paragraphs.

To change line spacing for paragraphs:

1. Select the paragraph(s) that will be affected 

by the new setting.

2. Click the Line and Paragraph Spacing icon 

in the Paragraph group of the Home tab, 

and choose one of the following from the 

drop-down menu (Figure 5.50):

▲ Choose a number, representing the 

space between each pair of lines. 

(Double spacing is 2.0, for example.)

▲ Choose Line Spacing Options. The 

Paragraph dialog box opens. On the 

Indents and Spacing tab, set the Line 

spacing (Figure 5.51), and click OK. 

The selected paragraphs are reformatted.

Figure 5.51 You can select a line spacing 
option from this drop-down list.

Figure 5.50 The Line and Paragraph Spacing 
drop-down menu.

Line and Paragraph Spacing icon
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To change the before or after spacing 
for selected paragraphs:

1. Select the paragraph or paragraphs that 

will be affected by the new settings.

2. Do one of the following:

▲ In the Paragraph group on the Page 

Layout tab (Figure 5.52), enter num-

bers (in points) in the Spacing Before 

and/or Spacing After boxes.

▲ At the bottom of the Paragraph group 

on the Home or Page Layout tab, click 

the Paragraph dialog box launcher 

(Figure 5.52). On the Indents and 

Spacing tab of the Paragraph dialog 

box, enter numbers (in points) in the 

Before and/or After boxes (Figure 5.53). 

Click OK to close the dialog box. 

▲ In the Paragraph group of the Home 

tab, click the Line and Paragraph 

Spacing icon. Choose Add (Remove) 

Space Before Paragraph or Add 

(Remove) Space After Paragraph (see 

Figure 5.50) to add a 12-point space or 

remove the current space.

The new before/after spacing is applied to 

the selected paragraphs. 

✔ Tips

■ To set line spacing in points (72 per inch), 

choose Exactly from the Line spacing 

drop-down menu (Figure 5.53). 

■ New line spacing and before/after set-

tings affect only the currently selected 

paragraphs. To apply these settings to an 

entire document, set the text insertion 

mark and press cA. Or click the Select 

icon in the Editing group of the Home tab 

and choose Select All.

■ If a paragraph or paragraph style is set for 

no (0) space before and after, it may be 

difficult to distinguish from surrounding 

paragraphs.

■ In general, it’s best to avoid applying new 

spacing settings directly to paragraphs. 

Unless you’re consistent, you may end up 

with a very ugly document. Instead, 

modify the document’s paragraph styles. 

Doing so will ensure consistency because 

all paragraphs to which you’ve assigned a 

particular style will automatically update 

to reflect the new settings. Styles are 

discussed later in this chapter.

Figure 5.52 Enter numbers in these boxes to 
set the before and after spacing.

Paragraph dialog box launcher

Spacing Before Spacing After

Figure 5.53 Set the before and after spacing (in points), 
and then click OK.
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Character Formatting
Character formatting is formatting that you 

selectively apply to words, phrases, lines, 

sentences, or paragraphs. To make a phrase 

stand out in its sentence, you might format it 

as italic, boldface, blue, or underlined. If the 

sentence containing the phrase was format-

ted with the Arial font, you might apply a 

variation of the font, such as Arial Narrow or 

Arial Black.

If you’re applying a character format as you 

type (rather than by selecting existing text), 

you can think of the formatting as an on/off 

sequence. You turn the formatting feature on, 

type the new text, and then turn the feature 

off when you want to return to the original 

formatting.

If you want to easily reapply complex charac-

ter formatting to other text in the document, 

you can use the Format Painter.

To apply formatting as you type:

1. To switch to a different character format-

ting, do one of the following:

▲ Choose character-formatting options 

from the Font group on the Home tab 

(Figure 5.54).

▲ Choose character-formatting options 

from the Mini toolbar (Figure 5.55).

▲ Click the Font dialog box launcher 

(Figure 5.54) or press cD. Choose 

new settings in the Font dialog box 

(Figure 5.56) and click OK. 

2. Type the text that you want to format with 

the chosen attribute(s).

3. Disable the attributes chosen in Step 1 by 

clicking their icons again. If you changed 

fonts, you can revert to the original font by 

choosing its name from any Font menu or 

scrolling list.

Figure 5.55 The Mini toolbar provides only 
basic character-formatting options.

Figure 5.56 Every supported character-formatting 
attribute can be selected in the Font dialog box.

Figure 5.54 Common character-formatting attributes 
can be chosen from the Font group on the Home tab.

Font dialog box launcher

Clear Formatting
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To apply formatting to existing text:

1. Select the text to which you want to apply 

a different character formatting.

2. Do any of the following:

▲ Choose character-formatting options 

from the Font group on the Home tab 

(see Figure 5.54).

Rest the cursor over any icon to see a 

ToolTip description of its function.

▲ Choose character-formatting options 

from the Mini toolbar (see Figure 5.55).

▲ Click the Font Dialog Box Launcher 

(see Figure 5.54). Choose settings in the 

Font dialog box (see Figure 5.56) and 

click OK. 

To remove character formatting:

1. Select the text from which you want to 

remove character formatting.

2. Do any of the following:

▲ To remove all character formatting 

(leaving only plain text), click the Clear 

Formatting icon in the Font group of 

the Home tab (see Figure 5.54).

▲ To selectively remove formatting (when 

you’ve applied multiple attributes to 

the selected text), click icons of the 

formats you want to remove in the Font 

group or Mini toolbar.

▲ Click the Font Dialog Box Launcher 

(see Figure 5.54). Choose new settings 

in the Font dialog box (see Figure 5.56) 

and click OK. 

Changing the Default Font

Whenever you create a new, blank Word 

document and begin typing, the font used 

is the default font. You can easily change 

the default font, if you like.

1. Open the Font dialog box.

The font, style, size, and other attributes 

of the currently selected text are shown.

2. To specify attributes other than those 

of the selected text, select a font and 

other attributes from the drop-down 

lists and check boxes.

3. Click the Set as Default button. In 

the dialog box that appears, select All 

documents based on the Normal.dotm 

template. Click OK.

4. Click OK to close the Font dialog box.
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To use the Format Painter to duplicate 
formatting:

1. Select the text whose formatting you want 

to duplicate or position the text insertion 

mark within that text.

2. Click the Format Painter icon in the 

Clipboard group of the Home tab  

(Figure 5.57) or press csC.

The Format Painter cursor appears.

3. Drag to select the target text (Figure 5.58). 

The copied character formatting is applied 

to the target text.

✔ Tips

■ You also can open the Font dialog box by 

pressing cD.

■ Many character-formatting commands 

have keyboard shortcuts. You can apply or 

remove their formatting by pressing the 

keys listed in Table 5.1.

■ You can use the Format Painter to dupli-

cate character and paragraph formatting. 

Select the entire paragraph before clicking 

the Format Painter icon.

■ You can apply copied character attributes 

to multiple selections by double-clicking 

the Format Painter icon. One by one, 

drag-select each destination text string. 

When you’re finished, click the Format 

Painter icon again.

■ You can easily apply new attributes to 

multiple text strings that currently share 

the same formatting. Select any one of the 

text strings and switch to the Home tab. 

Click the Select drop-down menu in the 

Editing group and choose Select Text with 

Similar Formatting. As you choose new 

character formatting, it’ll be applied to all

the text selections.

Table 5.1

Character-Formatting Keyboard Shortcuts
K e y p r e s s D e f i n i t i o n

cB Boldface

cI Italic

cU Underline (single)

csD Underline (double)

csW Underline words but not spaces

csK Small capital letters (caps)

c= Subscript

c+ Superscript

c< Decrease font size

c> Increase font size

s3 Change letter case

cz Remove manual character formatting

Figure 5.57 The Format Painter tool.

Format Painter icon

Figure 5.58 Using the Format Painter, 
it’s easy to duplicate text formatting.

Format Painter cursor
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Working with Styles
A style is a set of formatting instructions you 

can apply to selected paragraphs or text. By 

applying styles rather than manually formatting 

a document, you can ensure that the format-

ting is consistent throughout—resulting in a 

document with a professional appearance. 

The Quick Style gallery (found in the Styles 

group on the Home tab) contains a subset of 

all defined styles for the current document. 

Designed to help you easily apply the most 

common paragraph and character styles to 

selected text, Quick Styles encourage users 

who have previously ignored styles to start 

using them.

If you create a document from scratch, there 

are several Quick Style sets available to you, 

each designed to convey a certain style and 

tone. If you create a document from a tem-

plate, a Quick Style set may be included with 

the template. You can customize the active 

Quick Style set by adding new styles and 

removing unwanted ones.

To switch Quick Style sets:

1. Click the Change Styles icon in the Styles 

group of the Home tab.

2. From the Style Set submenu, choose a new 

style set (Figure 5.59). As you drag the 

cursor over each set name, a live preview 

of the resulting style changes is applied to 

all visible text.

The current Quick Style set is replaced by 

the chosen set.

WordArt and Text Effects

In Chapter 3, you learned how to create 

WordArt, a decorative text object. In Word, 

you can use the Text Effects command to 

apply the same decorative effects without 

changing the selected text into an object.

1. Select the text (such as a heading) that 

you want to format.

2. On the Home tab, click the Text Effects 

icon in the Font group and choose 

an effect from the gallery. Each effect 

provides a live preview.

You can modify other characteristics of 

the text (such as its font, size, or color) 

without losing the applied text effect.

Figure 5.59 Choose a new Quick Style set from the 
Style Set submenu.

Quick Style gallery Change Styles icon
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To apply a style:

1. Select a text string or paragraph to which 

you want to apply a style.

2. Open the Quick Style gallery. Move the 

cursor over a style icon (Figure 5.60).

A preview of the style is displayed on  

the text.

3. If this is the correct style, click its icon to 

apply it to the text.

To add a new stye to the current set:

1. You can create new Quick Styles from 

formatted text or paragraphs in the cur-

rent document. Begin by applying the 

desired character formatting to some text 

or by applying paragraph formatting to a 

paragraph.

2. Select the formatted word, text string, or 

paragraph.

3. Choose Save Selection as a New Quick 

Style from the Quick Style gallery menu 

(Figure 5.60).

The Create New Style from Formatting 

dialog box appears (Figure 5.61).

4. Name the new style and click Modify. 

A new dialog box appears (Figure 5.62). 

5. Make any additional formatting changes 

that are required. Ensure that the setting 

for Style type matches the kind of style 

you want to create: Character, Paragraph, 

or Linked (paragraph and character). 

Click the Format button to view other 

options. Click OK to return to the previ-

ous dialog box. 

6. Click OK.

An icon for the style appears in the Quick 

Style gallery. The style definition is added 

to the document’s style list.

Figure 5.60 The gallery for a Quick Style set.

Style name

Figure 5.61 Name the new style.

Figure 5.62 Make any necessary changes and click OK.
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To modify a style by example:

1. Make the desired changes to a text string 

or paragraph that is formatted with the 

style you want to modify. 

2. Select the modified text or paragraph, right-

click the selection, and choose Styles > 

Update style name to Match Selection. 

This command can also be chosen from 

the context menu that appears when you 

right-click the style’s icon in the Quick 

Style gallery.

To modify a style using a dialog box:

1. Do either of the following:

▲ Right-click the style icon in the Quick 

Style gallery and choose Modify. 

▲ In the Styles pane (Figure 5.63), click 

the down-arrow beside the style name 

and choose Modify.

A Modify Style dialog box appears, identi-

cal to the one shown in Figure 5.62.

2. Make any desired changes. (Additional 

options can be chosen by clicking the 

Format button.) Click OK.

The modified style definition is stored. 

Text or paragraphs formatted with the 

style automatically update to conform to 

the new definition.

Figure 5.63 The Styles pane lists all defined styles 
for the document. To open the pane, click the Styles 
dialog box launcher at the bottom of the Styles group.

Styles pane
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✔ Tips

■ To add a previously defined (but unlisted) 

style to the current Quick Style set, click 

the style’s down-arrow in the Styles pane. 

Choose Add to Quick Style Gallery.

■ To remove a style from the current set, 

right-click its icon in the gallery and choose 

Remove from Quick Style Gallery. (Note 

that this only removes the style from the 

gallery. It does not delete the style from the 

document’s style definitions.)

■ To delete a style (permanently removing 

it from a document’s style list), click the 

down-arrow beside the style name in the 

Styles pane and choose Delete style name

(see Figure 5.63). Text or paragraphs that 

are presently formatted with the style 

revert to the default formatting.

■ To remove all formatting applied by 

choosing a particular style, click the down-

arrow beside the style’s name in the Styles 

pane and choose Clear Formatting.

■ To apply a different style to all text/para-

graphs previously assigned a given style, 

click the down-arrow beside the style in 

the Styles pane and choose Select All x 

Instance(s). Reformat the selected material 

by clicking a new style or by choosing 

formatting options from the Home tab.

■ Another way to open or close the Styles 

pane is to press acsS.

■ As an alternative to the Styles pane, you 

can open a floating window from which 

you can choose styles to format selected 

text (Figure 5.64). Choose Apply Styles 

from the bottom of the Quick Style gallery.

Figure 5.64 Like the Styles pane, the Apply Styles 
window contains the complete list of defined styles 
for the current document. Select a style from the 
list or type its name.

Close

Styles list
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Merge Formatting
By adding specially formatted placeholder 

text called merge fields to a document and 

combining it with data from a second docu-

ment created in Word, Excel, Outlook, or 

another application, you can merge the two 

documents—creating a separate, customized 

version of the Word document for each data 

record. For example, by inserting name and 

address placeholders in the main document, 

you could create a mail merge. A personal-

ized letter containing their address and using 

their first name in the greeting line could be 

generated for each person.

The easiest way to learn how to perform a 

merge is to use the Mail Merge Wizard to 

walk you through the process. As an example, 

you’ll generate a series of personalized letters. 

To follow along, create an Excel worksheet 

similar to the one in Figure 5.65. Each row is 

a data record. Be sure to create at least three 

or four records.

Figure 5.65 Data in this worksheet will be merged with a Word form letter.
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To perform a merge using the Mail 
Merge Wizard:

1. In Word, create a document similar to the 

one shown in Figure 5.66 (below). 

Leave space for the mail merge fields.

2. Open the Mail Merge task pane by select-

ing the Mailings tab, clicking the Start 

Mail Merge icon in the Start Mail Merge 

group, and choosing Step by Step Mail 

Merge Wizard.

The Mail Merge task pane appears on the 

right side of the window (Figure 5.67).

Figure 5.67 The 
Mail Merge Wizard: 
Step 1.

Figure 5.66 The merge letter can be based on an existing document like this one or created from a template.

Donor address Donation amountSalutation
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3. Click the Letters radio button and then 

click Next: Starting document (at the bot-

tom of the task pane).

Step 2 of 6 appears in the task pane.

4. Select one of the following:

▲ Use the current document. If the 

merge document is open and onscreen, 

select this option.

▲ Start from template. If you haven’t 

created the document, select this 

option. Click the Select template text 

that appears and then pick a template, 

such as the Origin Letter.

▲ Start from existing document. If 

you’ve already created the document 

but it isn’t open, select this option, 

select the document from the list that 

appears, and click the Open button.

5. At the bottom of the task pane, click Next: 

Select recipients.

Step 3 of 6 appears in the task pane.

6. Select Use an existing list and then click 

Browse.

The Select Data Source dialog box appears.

7. Navigate to the drive and folder in which 

you saved the Excel data file, select the file, 

and click Open.

The Select Table dialog box appears 

(Figure 5.68).

8. Select the first sheet (Sheet1$), ensure that 

First row of data contains column headers 

is checked, and click OK.

The Mail Merge Recipients dialog box 

appears (Figure 5.69).

9. Optional: You can omit a recipient by 

removing the check mark before his or 

her last name. Click OK when you’re ready 

to continue.

continues on next page

Figure 5.68 Select the first sheet in the workbook. 
Because the first row of the sheet contains the merge 
field names, ensure that the check box is checked.

Include/exclude check boxes

Figure 5.69 Review the data, ensure that it looks 
correct, and specify the records to include.
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10. At the bottom of the task pane, click 

Next: Write your letter. 

Step 4 of 6 (Figure 5.70) appears.

11. To select the spot for the recipient’s 

address in the form letter, set the text 

insertion mark at the beginning of the 

line beneath the return address. Click 

the Address block… text in the task pane.

The Insert Address Block dialog box 

appears (Figure 5.71).

12. Select a format for displaying each per-

son’s name. Click the arrows above the 

preview area to ensure that the names 

and addresses are displayed correctly. 

Click OK.

The Address Block merge field is inserted 

into the letter (Figure 5.72).

13. Set the text insertion mark where the 

greeting line (“Dear …”) will appear: two 

lines below the Address Block field. Click 

the Greeting line… text in the task pane.

The Insert Greeting Line dialog box 

appears (Figure 5.73).

14. Select options from the drop-down lists 

to format the greeting line. Click the 

arrows above the preview area to see how 

the greeting line looks when filled with 

your data. Click OK to continue.

Figure 5.70 Insert 
merge fields into 
the letter.

Merge fields

Name format Preview area

Figure 5.71 Select a format for the recipient’s name to 
specify how it will be displayed in the address block.

Figure 5.72 Each merge field 
is surrounded by « and » 
characters.

Merge field

Figure 5.73 The Insert Greeting Line dialog box.
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15. Now you’ll add a placeholder for the 

donation amount. In the first line of the 

letter, set the text insertion mark after 

“…contribution of…” Then click More 

items… in the task pane.

The Insert Merge field dialog box appears 

(Figure 5.74).

16. Select the Donation field and click Insert. 

The Donation merge field is inserted into 

the letter.

17. Close the dialog box by clicking Close.

18. The Donation merge field must be 

preceded by and followed by a space. If 

either space is missing, insert it now.

19. Type a dollar sign ($) immediately to the 

left of the merge field (Figure 5.75).

When the merge procedure extracts the 

Excel data, the dollar sign will be ignored. 

But you can add it to the letter.

20. At the bottom of the task pane, click 

Next: Preview your letters.

Step 5 of 6 appears, displaying a merge 

letter (Figure 5.76).

continues on next page

Figure 5.75 Add a $ immediately before the 
Donation merge field.

Donation merge field

Figure 5.74 Select a merge field to add at 
the text insertion mark.

Figure 5.76 The form 
letter now displays data 
from the Excel file.

Address block

Donation amount
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21. Click buttons to examine the recipient 

letters (Figure 5.77). If you see a person 

whom you don’t want to include in the 

merge, click Exclude this recipient.

Navigation buttons are also available in 

the Preview Results group in the Ribbon.

22. At the bottom of the task pane, click 

Next: Complete the merge.

23. In Step 6 of 6, do one of the following:

▲ Click Print… to merge directly to a 

connected printer. A separate letter 

will be printed for each recipient.

▲ Click Edit individual letters… to 

generate a new Word document as the 

merge output.

A Merge to Printer or Merge to New Doc-

ument dialog box appears (Figure 5.78).

24. Specify the records to use in the merge 

and click OK.

✔ Tips

■ You can format merge fields. Be sure to 

select the entire field, including the sur-

rounding bracket characters. 

■ In the final task pane, the option to Edit 

individual letters serves several important 

functions. First, it allows you to edit— 

or delete—individual letters. Second, 

because this option generates an ordinary 

Word document, you can save it on disk 

as documentation of the mailing. Finally, 

after you proof the letters and make any 

necessary edits, printing this document is 

the same as choosing the Print option. A 

letter is produced for each recipient.

■ In the final step, you can further control 

the output by clicking icons on the Mailings 

tab. In particular, if you click Auto Check 

for Errors in the Preview Results group, 

additional options appear (Figure 5.79).

Figure 5.77 Examine the letters and, if 
desired, exclude certain recipients.

Figure 5.79 You can specify how Word will handle 
errors discovered during the merge.

Figure 5.78 Specify which records to include in the 
printout or the Word output document.
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