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6
If you remember high school or college, you 

probably remember outlines (lists of key points 

organized into headings and subheadings), 

too. To demonstrate that you had a thorough 

plan, teachers may have required you to create 

an outline before starting a paper or report.

Even after you’ve left school, you may find 

that writing an outline is an excellent way 

to get organized. Whether you’re about to 

write an important report, preparing to 

give a presentation or lecture, or planning 

a complicated home renovation, you can 

create an outline to ensure that you’ve hit the 

important points or steps in the proper order. 

Although dedicated outlining applications 

may be easier to use or have more features, 

many users will find Word’s Outline view suf-

ficient for handling basic outlining tasks.

✔ Tip

Outline view isn’t only for outlines. Because it 

has some unique tools, such as the ability to 

collapse sections and easily reorganize para-

graphs, it’s sometimes helpful to use Outline 

view to polish a normal document.

Creating Outlines
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About Outline View
As far as Word is concerned, a document is a 

document. Nothing distinguishes an outline 

from any other Word document. Outline is 

merely a view you can work in—just like Print 

Layout view. The only real difference is that 

Outline view provides special tools for working 

with outlines.

To enter or exit Outline view:

1. Click the View tab on the Ribbon.

2. Click the Outline icon in the Document 

Views group (Figure 6.1).

The current document is displayed in 

Outline view (Figure 6.2, below). The 

Outlining tab appears and is automati-

cally selected.

3. To exit from Outline view, click the Close 

Outline View icon on the Outlining tab 

(Figure 6.2).

✔ Tips

■ You can also switch to Outline view by 

clicking the Outline icon at the bottom of 

the document window (Figure 6.3, above).

■ While working in Outline view, you can 

freely switch tabs to apply formatting, 

insert objects, and the like.

Figure 6.1 Click the Outline icon to switch to Outline 
view.

Outline 
Figure 6.3 Or click the 
Outline icon at the bottom 
of the document window.

Figure 6.2 A document in Outline view.

Go to Print 
Layout view

Collapsed 
section

Outlining tab

Outline

Expanded 
section
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Starting an Outline
A Word outline consists of outline points and, 

optionally, comments. Each point is assigned 

a level (Figure 6.4); the higher the level, the 

more important the point. For example, the 

outline for this book consists of parts, chapters, 

main headings, and secondary headings, 

assigned Levels 1, 2, 3, and 4, respectively. 

To create an outline:

1. In a new document, click the View tab. 

Click the Outline icon in the Document 

Views group (see Figure 6.1).

A minus (–) symbol appears, ready for you 

to enter the first point.

2. Type the first point and press e.

The cursor moves to a new line.

3. Do one of the following:

▲ To treat the new point as Level 1, enter 

the text for the point and press e.

▲ Use the tools in the Outline Tools 

group (Figure 6.5) to demote this to a 

Level 2 point by choosing Level 2 from 

the Outline Level menu, clicking the 

Demote icon, or pressing asS.

▲ To treat the new text as a comment

(Figure 6.6) rather than a point, choose 

Body Text from the Outline Level menu 

or click the Demote to Body Text icon.

4. Continue entering outline points. By 

default, when you press e to create a 

new point, the level of the point matches 

that of the one immediately above it.

✔ Tip

■ You can promote a selected point by 

choosing a higher level from the Outline 

Level menu, clicking Promote to Level 1, or 

clicking Promote (or pressing asA) 

to raise the level by one.

Level 1 point Level 2 point

Figure 6.4 The level of each point is indicated 
by its indentation and (typically) its formatting. 
Each paragraph is considered a separate point. 

Promote

Promote to Level 1

Outline Level menu Demote

Demote to Body Text

Figure 6.5 To set or change a point’s level, 
you can use these tools.

Comment

Figure 6.6 A comment is preceded by a solid bullet 
symbol, rather than a plus (+) or minus (–).

Point Symbols

A point that has one or more subordinate 

points is preceded by a plus (+) symbol. 

A point that has no subordinate points is 

preceded by a minus (–) symbol.

  



ptg

Chapter 6

140

R
e

o
r

g
a

n
i
z

i
n

g
 a

n
 O

u
t

l
i
n

e

Reorganizing an Outline
Creating an outline generally involves a 

certain amount of reorganizing: changing 

point levels, adding and deleting points, and 

moving points and sections to new spots. The 

first step in reorganizing is to select the point 

or points that you want to manipulate.

To select outline points:

◆ Do one of the following:

▲ Single point or comment. Click to 

the left of the point or comment. 

▲ Point and its subordinate points. 

Double-click to the left of the main 

point (Figure 6.7).

▲ Contiguous series of points. Click to 

the left of the first point and drag down.

▲ Noncontiguous series of points. 

c-click to the left of each point.

✔ Tip

■ Selecting a collapsed point also selects its 

subordinate points.

To insert a new point:

1. Click at the end of the point immediately 

before where you want to insert the new 

point and then press e.

A line for the new point appears (Figure 6.8), 

set to the same level as the point above it.

2. Optional: You can change the new point’s 

level by using a tool in the Outline Tools 

group (see Figure 6.5).

To delete one or more points:

◆ Select the point or points, and press d, 

D, or B.

✔ Tip

■ Deleting a collapsed point also deletes its 

subordinate points.

Figure 6.7 Double-click to the left of a point to select 
the point and its subordinate points, if any.

Figure 6.8 To make room for a new point, I clicked to 
the right of Template and pressed e.

Level Formatting

If you don’t care for the fonts, color, or 

other aspects of the default level format-

ting applied to your outline, you’re free to 

change it.

◆ To change the formatting of selected 

words or entire points, use normal 

formatting techniques. You can set 

options on the Home tab, use the Mini 

toolbar, or select text and then right-

click it.

◆ To change the formatting for a level 

throughout the outline, format a single 

point for that level, right-click it, and 

then choose Styles > Update Heading 

number to Match Selection. (The style 

names for Levels 1–6 are Heading 1–6; 

comments use the Normal style.)

  



ptg

Microsoft Word: Creating Outlines

141

R
e

o
r

g
a

n
i
z

i
n

g
 a

n
 O

u
t

l
i
n

e

To move points up or down:

◆ Do one of the following:

▲ Click the Move Up or Move Down icon 

in the Outline Tools group (Figure 6.9). 

Each click moves the selected point(s) 

up or down one line in the outline.

▲ Cut the selected point(s) by pressing 

cX, click to set the text insertion 

mark where you want to insert the 

point(s), and then paste by pressing 

cV.

▲ Click the symbol that precedes the 

point or group of points you want to 

move, and then drag up or down to the 

destination (Figure 6.10). When you 

release the mouse button, the dragged 

point(s) are moved to the new location.

To promote or demote points:

◆ To change the level of points, do one of the 

following:

▲ Use the tools in the Outline Tools 

group (see Figure 6.5) to demote 

(asS) or promote (asA) 

the selected point(s).

 ▲ Drag the symbol that precedes a point 

(and its subordinates, if any) to the left 

or right (Figure 6.11). Release the 

mouse button to set the new level.

✔ Tip

■ When moving, promoting, or demoting 

points, mistakes are commonplace. To 

correct a move that goes awry, click the 

Undo icon in the Quick Access Toolbar 

or press cZ. To undo multiple actions, 

click the down arrow beside the Undo 

icon and choose the last action you want 

to correct. The selected action and all the 

actions above it in the drop-down list will 

be undone.

Selected point

Destination indicator

Figure 6.10 You can drag selected points up or down 
in the outline.

Level indicator

Figure 6.11 You can promote or demote selected points 
by dragging to the left or right.

Expand/collapse icon

Move Up

Move Down

Figure 6.9 Click a Move icon to 
move the selected point(s) one 
line at a time.

Collapse

Expand
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Changing Display Settings
Word provides viewing features and tools 

(Figure 6.12) to make it easier to work with 

outlines. You can collapse sections to focus 

on the rest of the outline; hide lower-level, 

less significant levels so only important details 

are visible; or remove level formatting to make 

it simpler to read the outline.

To change display settings:

◆ Do any of the following:

▲ Collapse sections. To collapse a sec-

tion, double-click the + symbol that 

precedes the section’s main point. Or 

with the section’s main point selected, 

click the Collapse icon in the Outline 

Tools group (see Figure 6.9) or press 

as-. The section and all its sub-

ordinate sections and points collapse 

(Figure 6.13).

▲ Expand sections. To expand a col-

lapsed section, double-click the + sym-

bol that precedes the section’s main 

point. Or with the section’s main point 

selected, click the Expand icon in the 

Outline Tools group (see Figure 6.9) or 

press as+. The section and its 

subordinate sections expand.

▲ Show Level. To focus on higher-level 

points, you can choose a level number 

from the Show Level drop-down menu 

(Figure 6.14). Only points at that level 

or higher are then displayed; lower-level 

points are collapsed. To view the full 

outline again, choose All Levels from 

the drop-down menu.

▲ Hide formatting. Remove the check 

mark from Show Text Formatting to 

display the entire outline in a single 

default font, size, and style. 

▲ Show First Line Only. Click this check 

box to hide additional lines of text 

beyond the first for each outline point.

✔ Tip

■ To print an outline, click the File tab. 

In the Backstage, click Print and then 

click the Print button. Note that col-

lapsed points will not print. If Show Text 

Formatting isn’t checked (Figure 6.12), the 

printout will be in a single default font.

Figure 6.12 View options are set in this 
section of the Outline Tools group.

Figure 6.13 Collapsed sections are denoted 
by a squiggly underline. To expand collapsed 
points, double-click the symbol beside their 
section heading.

Figure 6.14 Choose the lowest level to 
display from this drop-down menu. 
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7
Some Word documents are destined never to 

leave your hard disk. You might mail a print-

out of selected documents as letters, but the 

actual files are meant for your use only. 

Other Word documents, however, are meant 

to make the rounds. You may intend to email 

them to a friend, share them on the company 

network, put them out for review by members 

of a workgroup, or post them on the Web. In 

this chapter, you’ll learn about tools for shar-

ing such documents.

✔ Tips

■ See Chapter 2 for information on protect-

ing documents by marking them as final 

or password-protecting them.

■ See Chapter 22 for information on sharing 

Word, PowerPoint, and Excel documents 

via the new Office Web Apps.

Sharing  
Word Documents
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Choosing a File Format
The most straightforward way to share Word 

documents is to provide the file—on disk, by 

email, or via a download link on your Web 

site. However, the decision concerning which 

file format to use (Figure 7.1) depends on the 

recipient’s software and whether the document 

needs to be editable. The most commonly used 

Save As formats include:

◆ Word Document (.docx). These native 

Word 2007/2010 files can be read and 

edited only by owners of Word 2007 or 

Word 2010, or by people who have installed 

the converter software for Office 2000, XP, 

or 2003. 

◆ Word 97–2003 Document (.doc). This 

binary file format is the one used by  

Word 97–2003 documents. Recipients with 

Word 97 or higher (including Word 2007 

and 2010) can read and edit .doc files.

◆ Rich Text Format (.rtf) and Plain Text 

(.txt). Rich Text Format is a good choice 

for files that must retain their formatting 

and be readable by other word-processing 

applications. Plain Text files can be read 

and edited by all word-processing programs 

and text editors, but character and 

paragraph formatting are removed. 

◆ PDF (.pdf). This is the most common 

format for the Web distribution of read-

only documents that remain true to their 

original formatting. These Adobe Acrobat 

files can be opened with Adobe Reader, 

Apple’s Preview, and similar utilities.

✔ Tip

■ Users of Office XP, 2000, or 2003 can 

download the free Microsoft Office 

Compatibility Pack from microsoft.com 

to enable their version of Office to read 

native Word, Excel, and PowerPoint 

2007–2010 documents.

Figure 7.1 To save a copy of a Word document in 
a different format, click the File tab, click Save As, 
select a format from the Save as type drop-down list, 
name the file, and click Save.

Emailing a Document as the 
Message Body

In addition to emailing documents as 

attachments, you can send them as the 

body of a message. To do so, you must add 

a command to the Quick Access Toolbar:

1. Click the File tab, followed by Options.

2. Select the Quick Access Toolbar cat-

egory in the Word Options dialog box.

3. Select All Commands from the Choose 

commands from drop-down list.

4. Select Sent to Mail Recipient, click the 

Add button, and then click OK.

To email any active Word document as the 

message body, click the new Send to Mail 

Recipient icon, enter recipients, and click 

the Send a Copy toolbar icon.
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Emailing Word Documents
As explained in Chapter 19, any kind of 

document (including Word files) can be sent 

as an attachment to an email message. In 

addition to attaching the file within Outlook 

or another email client, you can attach Word 

documents to messages from within Word.

To send a Word document as a 
message attachment:

1. In Word, open the document you want 

to send via email. Ensure that any recent 

changes have been saved.

2. Optional: To send the document as Word 

97–2003, Rich Text Format, or Plain Text 

format, click the File tab, choose Save As, 

and save a copy of the document in the 

desired format. 

The document in the new format becomes 

the active document.

3. Click the File tab, select Share, and then 

select Send Using E-mail. Click one of the 

following command icons (Figure 7.2):

▲ Send as Attachment. A message win-

dow opens with the current document 

attached as a Word file (Figure 7.3). 

Enter recipients, type the message text, 

and click Send.

▲ Send as PDF, Send as XPS. A message 

window opens with the current docu-

ment attached as an Adobe Acrobat 

(PDF) or XML Paper Specification 

(XPS) file. Enter recipients, type the 

message text, and click Send.

▲ Send as Internet Fax. The document 

is transmitted as a fax using an Internet 

Fax service. If you don’t have a fax 

service provider, you can enroll with 

one after choosing this option.

The document is transmitted.

Figure 7.2 To email a document from within Word, 
click the File tab, select Share, and choose an option 
from the Send Using E-mail commands.

Send Using E-Mail Send options

Figure 7.3 You can easily enclose the current document 
in an email message without leaving Word.

Attached document

✔ Tip

■ Like many file types, XPS files can be 

opened only by certain programs such as 

Internet Explorer 7/8 and XPS Viewer. 
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Change Tracking
When multiple people will be working on, 

reviewing, or commenting on a document, 

you can use Word’s change tracking features 

to simplify and coordinate the process. When 

change tracking is enabled, you can see every 

modification made to a document: deletions, 

insertions, and formatting changes. If multiple 

people are editing the document, each person’s 

changes are differentiated from everyone else’s. 

During the writing and editing or at the end 

of the process, the document’s author can 

finalize the document, accepting or rejecting 

each suggested change. 

To enable/disable change tracking:

◆ Do either of the following:

▲ Click the Review tab, click the Track 

Changes icon in the Tracking group, 

and choose Track Changes.

▲ Press csE.

When enabled, the Track Changes icon 

turns orange (Figure 7.4).

To set tracking options:

1. Click the Review tab, click the Track 

Changes icon in the Tracking group, and 

choose Change Tracking Options.

The Track Changes Options dialog box 

appears (Figure 7.5).

2. Make any desired changes and click OK.

To set the view for change tracking:

1. On the Review tab, choose an option from 

the Display for Review drop-down menu 

(Figure 7.6).

Original refers to the original document, 

prior to any edits. Final displays the docu-

ment as if all changes have been accepted.

2. Click the Show Markup icon and choose 

Balloons, followed by a method for dis-

playing revisions.

Figure 7.5 You can set the color and formatting of 
various edits in the Track Changes Options dialog box.

Figure 7.6 Choose a display option for 
the document from this menu.

Figure 7.4 Change tracking and its options are set in 
the Tracking group on the Review tab.

Display for Review menuTrack Changes enabled
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To process document revisions:

1. Optional: Open the Reviewing Pane 

(Figure 7.7) by clicking the Reviewing 

Pane icon and choosing a display option: 

Vertical or Horizontal.

2. Click in the document at the point where 

you want to start and, using the icons in 

the Changes group (Figure 7.8), do the 

following for each revision:

▲ To accept the current revision, click 

the Accept icon or choose an option 

from the icon’s drop-down menu. 

(Accepting a revision incorporates the 

edit into the text.)

▲ To reject the current revision, click the 

Reject icon or choose an option from 

the icon’s drop-down menu. (Rejecting 

a revision removes the edit.)

▲ Temporarily ignore a revision by click-

ing the Next or Previous icon.

✔ Tips

■ You don’t have to share a document to use 

change tracking. You can use it to track 

and manage your own edits, too.

■ Another way to view the content of edits 

and comments is to move the cursor over 

them in the body of the document. A  

pop-up box will appear.

■ You can close the Reviewing Pane by 

clicking its icon or the pane’s close box.

■ Any reviewer can insert comments into 

the text. Comments can be used for any 

purpose, such as explaining the reason 

for an edit or pointing out material that 

needs to be rewritten. To insert a com-

ment, set the insertion mark or select the 

text to which the comment refers, click 

the New Comment icon in the Comments 

group, and type the comment. Comments 

are identified by the reviewer’s initials, 

followed by a number, such as [SS3].

■ To accept or reject all edits, choose Accept 

All Changes in Document or Reject All 

Changes in Document from the Accept or 

Reject icon’s menu.

■ If you mistakenly accept or reject an edit, 

you can reverse your action by immedi-

ately clicking the Undo icon in the Quick 

Access Toolbar or by pressing cZ.

■ Excel has change tracking, too. When it’s 

enabled (in the Changes group on the 

Review tab), users can hover the cursor 

over any changed cell to see the change 

details. PowerPoint, on the other hand, 

only allows you to add comments.

Figure 7.7 The Reviewing Pane presents all edits 
in a scrolling list. Double-click any entry to scroll 
the document directly to that edit.

Figure 7.8 Process 
revisions by clicking 
these Changes icons.
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Comparing Documents
Whether you’re working alone on an important 

document or with others, it can be helpful 

to compare two versions to see what’s been 

changed. (This assumes, of course, that you’ve 

saved multiple versions of the document or, 

at least, an original and a current version.)

To compare two versions of a 
document:

1. On the Review tab, click the Compare 

icon in the Compare group and choose 

Compare from the drop-down menu.

The Compare Documents dialog box 

appears (Figure 7.9).

2. Select the original and revised documents 

from the drop-down lists. 

If a document isn’t listed, click its Browse 

icon to locate the document on disk.

3. If the bottom half of the dialog box is hid-

den, click the More button to reveal the 

document-comparison options.

4. Review and set options, and then click OK. 

The comparison document is created and 

displayed (Figure 7.10).

✔ Tips

■ You can compare any two versions of the 

same document—not just the first and 

last or the previous and current versions.

■ Each pane in the comparison document 

has its own close box.

■ If a document has undergone multiple 

revisions, you’ll find it more manageable 

to compare the last two versions than to 

compare the original and final.

■ Compare Documents can also be used to 

compare the last saved version with an 

autosaved version. See Chapter 2 for more 

details on using Compare Documents.

Figure 7.9 Select the original and revised documents, 
set options, and click OK.

Show/hide options Browse Browse

Figure 7.10 You can customize the display by choosing 
commands from icon menus, such as Show Markup, 
Reviewing Pane, and Show Source Documents.

Reviewing Pane

OriginalComparison document

Revised

Other Office Sharing Tools

If you need to share your Office 2010 

documents with users of earlier versions, 

the Document Inspector and Compatibility 

Checker are two very helpful utilities. Both 

can be found in the Info section of the 

Backstage, as described in Chapter 2.

In addition, the Share section of the 

Backstage contains a Change File Type 

command that you may find easier to use 

than choosing Save As file formats.
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Combining Documents
If multiple reviewers are independently 

reviewing the same document, you can use 

the Combine command to merge their edits 

and comments (two documents at a time) 

into a single master document. Then the author 

or group leader can process the revisions, as 

explained previously in “Change Tracking.”

To merge two documents:

1. On the Review tab, click the Compare 

icon in the Compare group and choose 

Combine from the drop-down menu.

The Combine Documents dialog box 

appears (Figure 7.11).

2. Select the two documents from the drop-

down lists. 

If a document isn’t listed, click its Browse 

icon to locate the document.

3. If the bottom half of the dialog box is hid-

den, click the More button to reveal the 

procedure options.

4. At the bottom of the dialog box, select 

Show changes in: New document. Review 

the other options and then click OK.

The combined document is created and 

displayed (Figure 7.12).

5. Save the combined document by clicking 

the File tab to go to the Backstage and 

then clicking Save As. 

6. If more documents need to be merged with 

the new, combined document, repeat Steps 

1–5, but specify the combined document 

saved in Step 5 as one of the documents.

7. Optional: To process the revisions, open 

the Reviewing Pane (see Figures 7.7 and 

7.10) by clicking the Reviewing Pane icon 

and choosing a display option: Vertical or 

Horizontal.

✔ Tip

■ Creating a combined document does not

save it to disk. If you’d like a permanent 

copy of the combined document, remem-

ber to save!

Figure 7.11 Select the two documents, set options, 
and click OK.

Show/hide options

Original document

Revised document

Combined document

Figure 7.12 The combined document appears in a new 
window. You can open the Reviewing Pane to process 
the revisions.
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Publishing Blog Entries
Another way to share written information is 

to publish it to a Web log (blog). Blog journals 

can be viewed in any browser. To create your 

own blog, you must register with a blog ser-

vice provider, such as Windows Live Spaces 

(http://spaces.msn.com) or Blogger 

(www.blogger.com). Many providers host blogs 

without charge.

To configure Word for blog work:

1. If you haven’t registered with a blog service, 

do so before proceeding.

2. The first time you issue a blog-related 

command in Word, the Register a Blog 

Account dialog box appears. Click 

Register Now.

3. In the New Blog Account dialog box 

(Figure 7.13), select your blog service 

from the drop-down list, and click Next.

4. In the New service Account dialog box 

(Figure 7.14), enter the user name and 

password for your blog account. Click the 

Remember Password check box.

5. Click the Picture Options button. 

The Picture Options dialog box appears 

(Figure 7.15).

6. Select your blog service from the Picture 

provider drop-down list and click OK.

If your blog service isn’t listed or your blog 

posts won’t contain images, select None - 

Don’t upload pictures.

7. Click OK to close the New service Account 

dialog box.

✔ Tip

■ If the Picture Options dialog box doesn’t 

list your service, you may still be able to 

upload pictures to your blog. For instruc-

tions, see the blog service’s Help pages. 

Figure 7.13 Select your blog service. Click Next.

Figure 7.14 To enable Word to transmit blog posts to 
your account, enter your user name and password.

Figure 7.15 Select the blog’s picture-hosting service 
from the drop-down list.
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To create and publish a blog entry:

1. Click the File tab to go to the Backstage, 

and select New.

2. Select the Blog post icon in the Available 

Templates list, and then click Create.

A blog post template appears. The Ribbon 

tabs and icons provide the tools to write, 

format, and post your blog entry.

3. Create the new blog entry by typing the 

entry text and replacing the title place-

holder with a title (Figure 7.16).

4. When you’re satisfied with the entry, click 

the Publish icon and choose Publish from 

the drop-down menu that appears.

The new entry is posted to your blog 

(Figure 7.17).

5. To view your blog, click the Home Page 

icon in the Blog group. 

✔ Tips

■ You can also publish an existing Word 

document as a blog entry rather than 

starting from the template. Click the File 

tab, select Share, select Publish as Blog 

Post, and click the Publish as Blog Post 

button. Replace the title placeholder with 

a title and make any desired edits to the 

content. When you’re satisfied with the 

entry, click the Publish icon and choose 

Publish from the drop-down menu.

■ To edit a previously published blog entry, 

click Open Existing in the Blog group 

(Figure 7.18). In the Open Existing Post 

dialog box, select the entry you want to 

edit and click OK. Make the changes, and 

then publish it as you did before. 

■ To delete a blog post, use the tools provided 

by the blog service.

■ To add, change, or delete blog accounts, 

click the Manage Accounts icon.

Figure 7.17 Here’s how the blog entry looks when 
viewed in a browser.

Figure 7.16 Enter a title for the entry and write the text.

Entry title Entry text

Figure 7.18 Tools for publishing posts, editing 
previous posts, and managing blog accounts 
can be found in the Blog group.
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